Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Cours Electronique

Radio-amateur ON7PC

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page ON7PC

Normal, dit comme ça,
vous ne risquez pas de comprendre.


RADIO, AM, FM,

Vu dans ... http://users.skynet.be/fb286774/am_fm.htm

La radiodiffusion AM et FM

La "radiodiffusion"

La radiodiffusion implique qu'il s'agit d'une diffusion par ondes radio, et donc par ondes hertziennes.

Au début de la radio et jusque vers les années 1960, on raccordait son poste de radio (en ondes longues ou en ondes moyennes) à une "antenne". Il s'agissait d'un simple bout de fil d'une dizaine de mètres environ qui allait de la fenêtre du salon au mur du jardin d'en face... C'était aussi une époque fantastique où les récepteurs utilisaient des tubes et où il fallait attendre une petite minute pour que les tubes chauffent avant d'avoir le son.

Ondes Longues

150 à 285 kHz

Ondes Moyennes

525 à 1605 kHz par pas de 10 kHz en Amérique du Nord et du Sud et par pas de 9 kHz partout ailleurs.

Modulation de Fréquence

87,5 à 108 kHz au pas de 100 kHz , largeur de bande 300 kHz

On doit l'invention de la FM à Edwin Howard Armstrong de même que les circuits à réactions et le superhétérodyne.

Ondes Courtes

Ondes Courtes | bande des 120 mètres | 2250 à 2550 kHz
 | bande des 90 mètres | 3200 à 3400 kHz
 | bande des 75 mètres | 3900 à 4000 kHz
 | bande des 60 mètres | 4750 à 5060 kHz
 | bande des 49 mètres | 5950 à 6200 kHz
 | bande des 41 mètres | 7100 à 7300 kHz
 | bande des 31 mètres | 9500 à 9775 kHz
 | bande des 25 mètres | 11700 à 11975 kHz
 | bande des 19 mètres | 15100 à 15450 kHz
 | bande des 16 mètres | 17700 à 17900 kHz
 | bande des 13 mètres | 21450 à 21750 kHz
 | bande des 11 mètres | 25600 à 26100 kHz
Bandes ondes courtes et horaires de réception les plus favorables

 |  | EU | Am. N | Am S | Afrique | As. S | As. O | Austr.
été | matin | 41 m | 31 m | 31 m | 19 m | 16 m | 19 m | 25 m
 | après midi | 31 m | 25 m | 19 m | 16 m | 16 m | 19 m | 16 m
 | soir et nuit | 41 m | 25 m | 16 m | 19 m | 19 m | 19 m | 16 m
hiver | matin | 31 m | 49 m | 31 m | 16 m | 13 m | 19 m | 13 m
 | après midi | 25 m | 13 m | 11 m | 13 m | 25 m | 41 m | 16 m
 | soir et nuit | 49 m | 31 m | 31 m | 41 m | 41 m | 49 m | 25 m
printemps et automne | matin | 41 m | 31 m | 31 m | 19 m | 19 m | 19 m | 16 m
 | après midi | 25 m | 16 m | 13 m | 16 m | 16 m | 25 m | 16 m
 | soir et nuit | 41 m | 25 m | 25 m | 25 m | 25 m | 31 m | 25 m
Les bandes hautes (25 m à 11 m) "passent mieux" pendant la journée et pendant les maxima du cycle solaire et en été

Les bandes basses (120 m à 41 m) "passent mieux" la nuit et pendant les minima du cycle solaire et en hiver.Afin d'évaluer la qualité du signal on utilise le code SINFO
S Force du signal (signal strenght) | I Interférence . | N Bruit (oise) | F Evanouissement (Fading) | O Appréciation d'ensemble (overall merit)
5 = très fort | 5 = aucune | 5 = aucun | 5 = néant | 5 = très bien
à | à | à | à | à
1 = à peine audible | 1 = très forte | 1 = très fort | 1 = très fort | 1 = insuffisante

Site relatifs aux ondes courtes

  • http://www.dxing.com/swlintro.htm
  • http://shortwave.hfradio.org/
  • http://www.dxtuners.com/

La T-DAB

(cliquez ici)

Quelques sites de radio

  • Stations de radiodiffusion belges : http://fr.wikipedia.org/wiki/Stations_de_radiodiffusion_belges
  • FUN radio : http://www.funradio.be/
  • Contact : http://fr.radiocontact.be/
  • Nostalgie : http://www.nostalgie.be/
  • NRJ : http://www.nrj.be/
  • Ciel radio : http://www.cielradio.be/
  • Radio Air Libre : http://www.radioairlibre.be/
  • Bel RTL : http://www.belrtl.be/
  • Mint : http://www.mint.fm/
  • Radio Okapi : http://www.radiookapi.net/
  • Radio France : http://www.radiofrance.fr/
  • Radio France International : http://www.rfi.fr/
  • Deutsche Welle : http://www.dw-world.de/french
  • Radio Suisse Romande : http://www.rsr.ch/
  • Radio Canada : http://www.radio-canada.ca/radio/
  • Site sur la radio et la TV en Belgique : http://www.tuner.be/

Historique et collections

  • Radio passion : http://www.radiopassion.be/Telecommunication.htm
  • Club histoire et Collection radio : http://www.chcr.asso.fr/
  • Radio Collection : http://users.skynet.be/radiocollection/index.html
  • 100 ans de radio : http://100ansderadio.free.fr/index02.html
  • Histoire de la radio en Belgiqiue : http://fr.wikipedia.org/wiki/Histoire_de_la_radio_en_Belgique

Quelques autres liens

  • Digital Radio Mondiale : http://www.drm.org/
  • Radio : http://www.dxing.info/
  • fréquences par radio : http://www.bric-a-brac.org/radio/frequences/
  • liste des émetteurs FM et TV : http://www.ukwtv.de/
  • United Nations Radio News : http://radio.un.org/
  • http://perso.orange.fr/tvignaud/
  • http://uk.geocities.com/mds975/
  • http://www.dvb.org/index.xml
  • Union Européenne de radiodiffusion - European Broadcasting Union : http://www.ebu.ch/
  • la formidable histoire de Radio Caroline : http://www.radio-caroline.eu/
  • Union des Ecouteurs français : http://www.u-e-f.net/

Webradio ou NetRadio

Diffuser des émissions de radio par Internet ... est-ce encore de la radio ?

Podcasting

Enregister des émissions de radio, puis les écouter en se baladant ... est-ce encore de la radio ?

Pierre Cornélis

Mise à jour 1/10/05


L'histoire d' HAREC

Vu dans ... http://users.skynet.be/fb286774/notes/histoireharec.htm

L'histoire d' HAREC.

Dans les années 1970, il n'y avait pas de certificat HAREC, chaque administration des PTT avait ses propres règles pour accorder des autorisations (donc des indicatifs) aux radioamateurs. La diversité allait de la république bananière où il suffisait d'aller au bureau de poste et bavarder un peu avec l'employé pour avoir une licence, jusqu'à l'interdiction pure et simple d'avoir une station radioamateur sous peine d'emprisonnement à vie dans les pays à régime totalitaire.

Entre les deux il y avait bien sûr des examens sérieux et tous les pays d'Europe centrale. La Belgique, la France, l' Allemagne, les Pays Bas, le Royaume Uni, ... était parmi ceux-là. Il y avait toutefois quelques différences dans les matières à connaître. A cette époque lorsqu'un radioamateur belge partait en vacances en France par exemple, il devait écrire aux PTT françaises et demander une licence de réciprocité, payer des timbres fiscaux et il recevait alors une licence de réciprocité des PTT françaises. Cette procédure devait évidemment être répétée chaque année. Cette procédure durait parfois des mois.

Ce sujet a été une des préoccupations de l' IARU R1. Le point le plus important etait l' harmonisation des examens.
Dans les années 1980, l' IARU a donc proposé un programme d'examen pour radioamateur à la CEPT - la Conférence Européenne des Postes et Télécommunications . Ce programme s'appelle l' Harmonized Amateur Radio Examination Certificate et est décrit dans la Recommandation T/R 61-02 adoptée en 1990.
A partir du moment où les examens sont "harmonisés", il n'y a plus vraiment d'obstacles "administratifs" à une procédure de réciprocité simplifiée, notament dans le cas de courts séjours. Ceci est décrit dans la Recommandation T/R 61-01 de 1985.

Tous les pays n'ont pas marqués implémenté immédiatement ces Recommandations, mais les choses se sont faites petits à petits. La Belgique par exemple n'a officialisé la R/R 61-01 qu'en 1987 par l' Arrêté Royal du 17 novembre 87. La liste des pays s'allonge donc au fur et à mesure ...

Certains pays "non européens" ont trouvés que la solution pouvait aussi leur convenir et ils ont adhéré au principe bien qu'ils ne fassent pas partie de l' Europe, citons le Pérou, Israel, les USA, le Canada,... . Le virus a même gagné le continent américain où on a créé l' IARP : l' International Amateur Radio Permit. Espérons qu'un jour une licence CEPT équivaudra à une licence IARP ...

Dans les pays où il n'y a pas d'accord CEPT, il faut encore aller négocier comme par le passé, au coup par coup, avec parfois des procédures inetrminables et des tracasseries administratives ou même des refus purs et simples.

Pierre, ON7PC


TV , RADIO, RADIODIFFUSION NUMERIQUE, T-DAB, DVB-T, TNT

Vu dans ... http://users.skynet.be/fb286774/rn.htm

La radiodiffusion numérique

La radiodiffusion sonore et analogique, c'est à dire en AM et en FM, va progressivement disparaître pour être remplacée par la radiodiffusion sonore numérique en d'autres termes par la T-DAB.

Quand à la télévision analogique, elle vit également ces derniers moments et elle va être remplacée par la DVB-T.

La mise hors service, c'est-à-dire le "switchoff, de tous les émetteurs TV analogiques est prévue pour 2012-2015, en attendant numérique et analogique vont coexister pendant encore quelques années ( c'est le "simulcast"). Progressivement également les radiodiffuseurs sont en train de mettre en place de nouveaux émetteurs numériques, c'est ce que nous appellons le "switchon".

La "radiodiffusion"

La radiodiffusion implique qu'il s'agit d'une diffusion par ondes radio, et donc par ondes hertziennes.

Au début de la radio et jusque vers les années 1960, on raccordait son poste de radio (en ondes longues ou en ondes moyennes) à une "antenne". Il s'agissait d'un simple bout de fil d'une dizaine de mètres environ qui allait de la fenêtre du salon au mur du jardin d'en face... C'était aussi une époque fantastique où les récepteurs utilisaient des tubes et où il fallait attendre une petite minute pour que les tubes chauffent avant d'avoir le son.

Puis est venue la télévision, et on a vu apparaitre d'autres types d' antennes. Cette fois, il fallait faire appel à un spécialiste , "un antenniste". Ces antennes appellées yagis ressemblaient à des "rateaux", et, il est vrai, qu'elles dégradaient (un peu) le paysage mais la voisine ne ressemble pas non plus à miss Belgique ... .

Les antennes allaient alors se multiplier car il y avait de plus en plus de chaînes à regarder et donc de plus en plus de rateaux dans tous les azimuts. On parlait de "Bruxelles français" , de "Bruxelles flamand" (1) , de Lille, de Lopik, ... Même si c'était en noir et blanc, il y avait déja trois systèmes : les anglais en 425 lignes, la Hollande et l'Allemagne avec le 625 lignes et les français avec le 819 lignes.

Le 819 lignes français occupait plus de spectre, mais les images étaient plus finement détaillées. Alors chez nous, tiraillé entre la Hollande et la France, nous avions des téléviseurs bi-standards, avec parfois le luxe d'une commutaion 625/819 automatique.

Au début des années 1970, nouvelle révolution : la télévision se met en couleur. Ici aussi tout le monde ne parvient pas à se mettre d'accord, d'un côté la majorité des pays adoptent le PAL qui n'était rien d'autre qu'une fantastique amélioration du système américain réputé pour ne pas être fidèle aux couleurs (le système NTSC a encore été appelé " Never Twice the Same Color"), et de l'autre côté, les français qui avaient abandonné le 819 lignes, mais qui ont adopté le SECAM pour la couleur ( certains diront que c'est le "Système Essentiellement Contraire A la Majorité" ...)

Presque au même moment, la télédistribution s'est répandue : tout le monde trouvaient ces rateaux vraiment disgracieux et on les a remplacé par de beaux câbles noirs qui avec leurs boîtes de connexions sont venus joliment décorer les facades (2) . Le grand avantage était évidement qu'on avait plus besoin d'antenne et que la câble nous offrait plus d'une trentaine de chaînes. "Offrir" est peut être un bien grand mot car celà coûte quand même quelques 130 euros par an.

Puis les satellites sont venu offrir un éventail encore plus large, et avec les satellites sont également revenues les antennes extérieures. Il ne s'agissait plus de "rateaux" évidemment, mais de paraboles. Une parabole est-elle plus jolie qu'un rateau ?

Enfin Internet offre de nouvelle possibilités. Le "streaming audio" représente une solution, pour l'instant l'écoute des chaînes radio sur internet (3) est encore gratuite. Pour la TV sur Internet, en plus du modem ADSL spécial et d'un abonnement ADSL (env. 480 euro/an) , vous avez aussi bessoin d'un décodeur (env. 250 euro), d'une connection (avec des frais de connection) , d'une installation (avec des frais d'installation) , d'un abonnement pour les chaînes "ordinnaires" ( env 150 euro/an) et peut être un abonnement pour les sports (120 à 300 euro/an). Faites le compte ...

Il n'en reste pas moins vrai que la télédistribution nous lie à un câble et Internet nous lie aussi à un câble ...

Pour être indépendant du câble et du satellite, il n'y a donc que la radiodiffusion hertzienne, où on est "cable-free" et où jusqu'à nouvel ordre il y a encore une majorité de programmes "free to view" !

(1) C'est ainsi que les gens appelaient nos deux télévisions nationales. "Bruxelles" parce que les studios étaient installés à Bruxelles et c'est donc de là que partaient les images !
(2) non je plaisante évidemment !
(3) Il est étrange de parler de chaîne radio alors qu'il n'y a plus d'émettteurs qui rayonne ...

La T-DAB

Le système de transmission numérique actuellement utilisé pour la radio s'appelle la DAB pour Digital Audio Broadcasting. La T-DAB (1) utilise des canaux de télévision dans la bande III. Chaque "ancien canal TV" est divisé en 4 blocs DAB.L'ancien canal 12 utilisé pour la TV constitue maintenant les blocs T-DAB 12A, 12B, 12C et 12D.

Depuis 1er juillet 1999, la RTBF couvre l'ensemble de la communauté française ( carte RTBF ) avec une quinzaine d'émetteurs fonctionnant tous sur le bloc 12B ( 225,648 MHz),

Service | Programme | débit (kb/s) | .
1 | La Première | 192 | 48 kHz joint stereo
2 | Musiq3 | 192 | 48 kHz joint stereo
3 | Pure FM | 192 | 48 kHz joint stereo
4 | BRF1 | 64 | 24 kHz joint stereo

Ce "multiplex" n'est pas encore tout à fait plein, on pourrait encore y ajouter deux ou trois programmes.

De même la VRT couvre ( carte VRT ) l'ensemble de la communauté flamande sur le bloc 12A ( 223,936 MHz). Les programmes sont Radio 1, Radio 2, Radio Dona, Klara, Studio Brussel, RVi, Klara Continuo, Donna HitBits, Sporza et Nieuws+.

Pour recevoir la DAB, il faut un récepteur DAB (1) que l'on trouve dans la plupart des grandes chaines de distribution de matériel audio/vidéo. Les prix de ces récepteurs sont devenus très abordables. Un récepteur pour l'intérieur ("récepteur de salon") coûte maintenant aux environs de 200 euros.

Au moment où la bande FM est devenue beaucoup trop étroite pour satisfaire les demandes, le T-DAB pourrait fournir une belle opportunité pour les radios du service public, ainsi que pour les radios privées qui ont su montrer qu'elles étaient aussi capable de faire de la bonne "radio".

Mais cela signifie aussi que des canaux jadis dédiés à la TV sont maintenant utilisés pour la radio !

Voir également :

  • ab : http://www.radionumerique.be/
  • cd : http://www.worlddab.org/

(1) Le T est celui de "Terrestrial"
(2) Le Seigneur de la Palice en aurait dit autant !

La DVB-T

Avec la DVB-T (1) nous allons voir la même révolution que celle qui remplaca le disque vinyl par un CD-ROM !

Pour l'instant on reste compatible avec notre bon veiux 625 lignes et on ne parle pas tout de suite de haute définition. Ensuite cette image est numérisée. Ici aussi, il a fallu faire quelques efforts, en effet non compressée une image a besoin d'un débit extraordinairement élevé (on parle ici de 34 à 270 Mbits) et une image occuperait presque tout le spectre.

Heureusement qu'on a constaté qu'il y avait des éléments d'images qui étaient redondants dans la même image et que d'une image à l'autre beaucoup d'élements sont aussi redondant. Tout cela à conduit à une compression grâce à une protocole appelé MPEG-2. Ceci permet de réduire le débit entre 1 et 4 Mb/s. Mais les chercheurs cherchent encore ...

En attendant, une norme tout à fait acceptable existe, il s'agit de la DVB-T qui a pour avantages :

  • la qualité numérique : c-à-d une image parfaite ! ce qui n'est pas toujours le cas de la télédistribution
  • la possibilite d'avoir plus de chaînes : avec le système MPEG-2 on peut actuellement offrir 5 à 6 programmes TV dans un ancien canal TV analogique. A terme, lorsque tout sera numérisé, on pourrait donc disposer d'une capacité de 25 à 36 programmes, soit une capacité à peine inférieure à celle du câble actuellement (2).
  • la possibilité de recevoir la télévision en mobile : un des désavantages de la télédistribution et de la TV par internet, est que vous êtes toujours liés à un câble et vous ne pouvez pas vous déplacer, ceci n'est pas avec la télévision par voie hertzienne !
  • la gratuité : un investissement de 40 à 100 euros.

Depuis le 16 juillet 2002 la RTBF couvre la région Bruxelloise avec des émissions expérimentales en DVB-T sur le canal 55 (746 MHz). (3) . On peut recevoir ces émissions dans la plus grande partie de l'agglomération avec une simple antenne intérieure (mais placée devant une fenêtre). Avec une antenne extérieure on pouvait également capter les émissions jusqu'à 20 km environ à partir de Bruxelles centre.

Depuis septembre 2006 tout le réseau de la RTBF (soit 10 émetteurs) est opérationnel et couvre une grande partie (80%) de la Communauté française, soit sur le canal 56 (à l'ouest), soit sur le canal 66 (à l'est). Le bouquet de la RTBF comporte 4 chaînes TV : la Une, la Deux , la Trois et EuroNews ainsi que 5 programmes radio : La Première, VivaCité, Musiq 3, Pure FM et Classic 21). (détails RTBF) (4)

La VRT couvre l'entièreté de la région flamande sur les canaux 22, 40, 41et 59 ( carte de couverture VRT) . Le bouquet de la VRT comporte ses 2 chaînes TV ( la "één" et "Ketnet/Canvas") de même que plusieurs programmes radios (détails VRT)

Pour recevoir la DVB-T, il faut un convertisseur DVB-T que l'on trouve dans la plupart des grandes chaines de distribution de matériel audio/vidéo. Les prix de ces convertisseurs est situé entre 40 et 100 euros. Dans la plupart des cas, une antenne intérieure suffit, toutefois en cas de réception difficile, il sera peut être nécssaire de placer une antenne à l'extérieur.

(1) Ici aussi le T vient de terrestrial, mais il existe aussi la DVB-S sur Satellite !
(2) et puis qui regarde vraiment plus d'une dizaine de chaîne d'une façon plus ou moins attentive.
(3) maintenant sur le C56
(4) puisque le système est numérique, on peut aussi mélanger signaux radio ("du son") et la télévision ("des images").

Pour en savoir plus :

  • Tout sur la tecnhique de la DVB-T : http://iphilgood.chez-alice.fr/ (inutile d'écrire ou de réécrire ce qui est bien fait).
  • DVB : http://www.dvb.org/

Il est donc temps de passer au numérique hertzien !

  • Parce que le numérique offre une meilleure qualité du son et de l'image
  • Parce que demain les récepteurs analogiques disparaitront
  • Parce qu'il n'y aura plus d'émetteur analogique après 2012 et que dés cet instant on pourra ré-utiliser les canaux analogiques pour mettre de nouveaux multiplexes, avec de nouveaux programmes. Il n'est donc pas impossible d'avoir 30 programmes de télévision sur les canaux actuellement utilisés pour la TV analogique !
  • Parce que seul le munérique hertzien permet d'être indépendant du câble

La DVB-T en France s'appelle TNT

  • 14 chaines gratuites : TF1, France 2, France 3, Canal + , France 5, Arte , M6, Direct 8, NT1, NRJ12, France 4 et W9, TMC et LCI
  • 10 c haines payantes : Canal+, Paris Première, Canal+ Sport, Canal+ Cinéma, Canal J, Eurosport, TPS Star, TF6, LCI, AB1
  • La TNT en France, site officiel du CSA : http://www.csa.fr/themes/zoom/tnt/index.php
  • Réception dans les départements 59 et 62 : http://www.tvradio-nord.com/
  • Portail de la Télévision Numérique Terrestre en France : http://www.tnt-france.com/

La DVB-T en Allemagne

  • site d'information général : http://www.ueberallfernsehen.de/
  • site d'information général : http://www.digitalfernsehen.de/home/home_5547.html
  • portail : http://www.dvb-t-portal.de/

La DVB-T aux Pays-Bas

  • Digitene : http://www.digitenne.nl/veel_gestelde_vragen.html

Par satellite

  • info satellite : http://www.lyngsat.com/
  • info satellite : http://www.telesatellite.com/

Information sur les chaines

  • RTBF : http://www.rtbf.be/index.htm
  • VRT : http://www.vrt.be/vrt_master/vrt_homepage/index.shtml
  • BRF : http://www.brf.be/brf


Vu dans ... http://users.skynet.be/fb286774/cours/cours.htm

Le cours ...

Voici donc la nouvelle version (septembre 2009) du cours HAREC +.

Ce cours permet de préparer l'examen de radioamateur selon le programme HAREC qui permet d'obtenir la licence complète. Mais bien que la structure est la même, il nous est paru intéressant d'aller un peu "+" loin, afin de donner au lecteur la possibilité d'avoir un cours homogène qui ne s'arrête pas à la seule table des matières HAREC.

Tout ce qui nous parraissait intéressant maisvraiment trop "éloigné" de la table des matières a été mis en "annexe".

Le tableau ci-dessous reprend les différents chapitres, les fichiers à télécharger, leurs tailles, et la date de la dernière mise à jour. La liste est divisée en 2 parties :la partie technique et la partie réglementation
Mise à jour le 30 décembre 2009

PARTIE TECHNIQUE
Liste des chapitres

1. Electricité, électromagnétisme et technique radio

Dans cet important chapitre nous allons étudier les bases de l'électricité, de l'électromagnétisme et de la technique radio. A lui seul ce chapitre est déjà tout un programme !

Mais le programme HAREC se veut aussi plus moderne, et de nouveaux sujets ont été ajouté tels que les modulations numériques et le traitement numérique du signal.

Chapitre 1 : Electricité (108 pages, 2506 kb)

Annexe : Electrotechnique (Courant Industriel)

2. Composants

Avant de pouvoir passer à l'étude des circuits, il faut d'abord étudier la technologie des composants électroniques qui vont y être mis en service. Les composants... ce sont les pièces que vous allez utiliser pour faire vos montages d'électronique ou de radio. Ce sont des résistances, des condensateurs, des bobines, des transformateurs, des diodes, des transistors etc. ... Ces composants seront vus sous l'angle de leur fabrication, de leur composition, de leur classification et de leurs spécifications. Le chapitre a été divisé en deux :

Chapitre 2 : Les composants passifs (82 pages, 1405 kb, 03/09/2009)

Chapitre 2 : Les composants actifs (70 pages, 1705 kb, 03/09/2009)

Annexe : Tubes

3. Circuits

Il est a présent temps d'étudier les différents circuits que l'on peut réaliser à l'aide des composants que nous avons vu au chapitre 2. Mais ceci est probablement le chapitre le plus volumineux, nous l'avons provisoirement scindé en 2 parties !

La première partie comporte la combinaison de composants(mise en série ou en parallèle de R, de C ou de L), les circuits RLC séries et parallèles, les filtres et les alimentations.

La deuxième partie comporte les ampficateurs, les oscillateurs, les circuits logiques, les amplis opérationnels, les circuits à verrouillage de phase (PLL), les circuits de synthèse directe de fréquence (DDS), le traitement numérique du signal (DSP).

Chapitre 3 a : Les circuits (83 pages, 1675 kb, 03/09/2009)

Chapitre 3 b : Les circuits (suite) (69 pages , 1376 kb , 03/09/2009)

4. Récepteurs

Certes, l'émetteur et le récepteur sont 2 éléments fondamentaux dans une station radioamateur et nous analyserons principalement leur fonctionnement dans le cadre du radio amateurisme mais parfois on en parlera dans un cadre plus général de la radiodiffusion.

Nous essayerons de développer les exemples concrets sur ce qui nous intéresse directement : les transceivers décamétrique avec les modulations CW et SSB et les transceivers VHF (ou UHF) en modulation de fréquence (NBFM).

Chapitre 4 : Les récepteurs (65 pages, 976 kb, 03/09/2009)

5. Emetteurs

Après les récepteurs, viennent les émetteurs.Dans les émetteurs, on utilise aussi des oscillateurs, l'amplification RF et FI à basse puissance, le changement de fréquence, les modulateurs équilibrés etc ... et comme celà a été vu au chapitre précédent nous ne les reverrons plus en détails.

Par contre nous allons examiner en détails les modulateurs et l'amplification RF de puissance.

Chapitre 5 : Les émetteurs (40 pages, 842 kb, 03/09/2009)

6. Antennes et lignes de transmission

L'antenne est l'élément qui va perlmettre de transformer un courant à haute fréquence en une onde électromagnétique, et inversément. C'est un élément très important dans la station de radioamateurs.Pour relier un émetteur à une antenne on utilise une ligne de transmission. Nous verrons aussi que la ligne de transmission et les antennes ont des points en commun. Ce chapitre a aussi été divisé en deux

Chapitre 6 : Les antennes (63 pages, 2433 kb, 03/09/2009)

Chapitre 6 : Les lignes de transmissions (49 pages, 1064 kb, 03/09/2009)

Annexe : Les antennes vues sous l'aspect pratique

7. Propagation

Depuis toujours, les radioamateurs se sont intéressés aux différents mécanismes qui pouvaient influencer la propagation des ondes. D'une façon générale, on pourrait dire que la propagation c'est tout ce qu'il y a entre l'antenne d'émission et l'antenne de réception.La compréhension des mécanismes de propagation nécessite quelques connaissances de géophysique.

Chapitre 7 : La propagation (59 pages, 2833 kb, 03/09/2009)

Annexe : Réplique des expériences de Hertz

8. Mesures

Un radio amateur est un expérimentateur, et par conséquent il doit faire des mesures sur les montages qu'il effectue. Ce chapitre aura pour but d'étudier les principaux appareils de mesure dont le radio amateur dispose.

Chapitre 8 : Les mesures (54 pages, 1655 kb, 03/09/2009)

9. Brouillages et protections

Les signaux que nous rayonnons produisent parfois des effets secondaires dans les équipements électroniques des voisins, c'est ce que nous appelons du brouillage ou des interférences. Nous verrons comment combattre ces effets non désirés.

Chapitre 9 : Brouillages et protection (10 pages, 663 kb, 03/09/2009)

10. Sécurité et santé

Denier chapitre qui concerne la protection de la santé .

Chapitre 10 : Sécurité et santé (20 pages, 409 kb, 03/09/2009)

PARTIE REGLEMENTATION
 Télécharger Taille Mise à jour
1. Réglementation internationale | 485 k | 31/08/03
2. Réglementation nationale | 343 k | 31/08/03
2.1. Loi du 13 juin 2005
Cette loi concerne les communications électroniques, on peut trouver le texte intégral sur le site du Moniteur belge http://www.ejustice.just.fgov.be/mopdf/2005/06/20_2.pdf , il faut ensuite aller aux pages 28070 à 28132, ce qui correspond aux pages 18 à 80 du document pdf.
2.2. Arrêté Royal du 18 décembre 2009
L' Arrêté royal relatif aux communications radioélectriques privées et aux droits d'utilisation des réseaux fixes et des réseaux à ressources partagées datant du 18 décembre 2009 sur se trouve sur le site du Moniteur belge http://www.ejustice.just.fgov.be/mopdf/2009/12/30_1.pdf , il faut ensuite aller aux pages 82379 à 82405 ce qui correspond aux pages 77 à 103 du document pdf.
2.3. Arrêté Ministériel du 9 janvier 2001
Arrêté Ministériel relatif à l'établissement et à la mise en service de stations radioélectriques par des radioamateurs qui se trouve sur le site du Moniteur belge http://www.ejustice.just.fgov.be/mopdf/2001/02/02_1.pdf , il faut ensuite aller aux pages 2787 à 2817 ce qui correspond aux pages 7 à 38 du document pdf.
150 k 08/05/01

3. Le Manuel du Radioamateur
L' IBPT a rédigé un document intitulé "Manuel du radioamateur" qui contient des informations intéressantes sur l'examen de radioamateur ainsi que les textes de loi à connaître voir http://www.ibpt.be/GetDocument.aspx?forObjectID=1878&lang=fr

4. Extrait du code Q international | 81 k | 31/08/03
5. Table internationale d'épellation phonétique | 80 k | 31/08/03

Avec mes remerciements à tous les radioamateurs qui m'ont aidé à préparer et à corriger le présent document,

Pierre CORNELIS, ON7PC


Rayonnement et santé

Vu dans ... http://users.skynet.be/fb286774/health.htm

Rayonnement électromagnétique et santé.

Downloader ici la dernière version de RFHZD (v. 1.3e du 29/01/09)

Toutes les informations officielles se trouvent sur le site de l' IBPT. ( http://www.ibpt.be puis Français / Télécoms / Sections Rayonnement RF etc ...). Des informations complémentaires sont disponibles sur le site de l' UBA ( http://www.uba.be/fr.html puis Dossiers / Notre Santé etc ...)

Pour en savoir plus :

  • La Recommandation du Conseil (1999/519/CE) du 12 juillet 1999 relative à la limitation de l'exposition du public aux champs électromagnétiques (de 0 Hz à 300 GHz) (document PDF).
  • Le site de l' INCIRP.
  • L' Arrêté Royal du 29 avril 2001 ( p1 , p2, p3, p4, p5, p6 ) et l' Arrêté Royal du 21 décembre 2001 ( p1, p2, p3 )
  • Qui doit rentrer quel type de dossier et pour quand ? (un résumé)
  • Note de l' IBPT du 26 janvier 2005 suite à l'annulation par le Conseil d'Etat.
  • L'Arrêté Royal du 10 août 2005 (document pdf).

Pour obtenir des informations sur vos coordonnées ainsi que les cartes nécessaires :

  • pour Bruxelles :http://geowebgis.irisnet.be/webgis/geoloc?lngApp=FR
  • pour la Wallonie : http://carto3.Wallonie.be/wallonie/index.jsp?choice=CartesDynamiques
  • pour la Flandre : http://geo-vlaanderen.agiv.be/geo-vlaanderen/kleurenortho/

Pour établir votre dossier il faut :

  • un plan de votre terrain qui reprend les antennes, votre maison et éventuellement celles des voisins. Ce plan doit comporter une ligne avec l'échelle (par exemple 10 m) et une flèche indiquant le Nord
  • un plan à plus grande échelle ( typiquement 50 m pour P < 150 W ou 200 m pour P > 150 W)
  • établir une liste des points critiques, c-à-d des points où le champ électromagnétiques a des chances d'êtres important, ou des points où il y a des voisins. Etablir pour chaque point critique la distance aux antennes et la hauteur par rapport à un niveau de référence.
    • Ces 3 points constituent un travail préparatoire indispensable avant l'utilisation du programme RFHZD
    • Ces plans peuvent être récupérés sur les sites, des plans cadastraux ou des plans "home made"
  • utiliser le programme RFHZD (lisez "Radio Frequency HaZarD") de ON7PC ( une très bonne explication pour ceux qui lisent le néerlandais est parue sur le site de la section de NOL : voir )
  • si vous ne dépassez pas les 3,07 V/m en TOUS les points, vous envoyez les fichiers
    • CALL_rfhzd.mdb, CALL_report.txt; CALL_tpai.txt, qui sont créés par le programme RFHZD
    • les diagrammes (exemple) pour chacune des antennes , que vous obtiendrez avec RFHZD
    • les plans dont nous avons parlé plus haut
    • et quelques photos pour montrer l'environnement ...
  • si vous dépassez les 3,07 V/m, il faut ajouter une étude de terrain
  • si vous utilisez plus de 150 W en HF, il faudra au préalable en avoir fait la demande.
  • tout doit être zippé en un seul document et envoyé à freqradhaz@ibpt.be

Pour toute information complémentaire, vous pouvez contacter l' IBPT (02/226 89 06) , ou vous pouvez m'envoyer un courriel

Pierre Cornélis, ON7PC


matématiques 1 - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les nombres

redbox.gif (41 octets)

Présentation :

Voici donc le premier chapitre concernant les mathématiques du radioamateur. Rassurez-vous, ce ne sont, pour l'essentiel, que des rappels concernant les règles de calcul. Comme pour l'ensemble de ces pages, il n'est pas indispensable de tout maîtriser pour la licence radioamateur.

Initialement, je n'avais pas prévu d'écrire ces chapitres mais devant le nombre de demandes reçues par mail, je me suis aperçu que cela correspondait à un réel besoin. Nous allons donc procéder comme d'habitude, c'est à dire faire cela le plus sérieusement du monde sans se prendre le chou et en essayant même de rigoler de temps en temps...

Bon courage et amusez-vous bien.

Au début était le commencement... Voici la matière première:

Les nombres ! Ces nombres ont des propriétés, et bien que non fondamentales pour nous, radioamateurs, il convient au moins d'en avoir conscience.

Système de numération :

Ce n'est pas un scoop, nous utilisons la base 10 (les dix doigts de la main), le système est dit décimal. Ce n'est pas le seul système de numération, nous pourrions utiliser comme les ordinateurs, la base 2 (1 ou 0) . Imaginons que nous ayions eu 16 doigts, il est vraisemblable qu'à l'heure actuelle, nous utiliserions la base 16 (hexadécimale). Bon pour l'heure, c'est la base 10 qui domine.

Ci-dessous le principe utilisé dans notre système décimal.

Valeur décimale | 5 | 4 | 2 | 3
valeur en fonction du rang dans la base | 1000 | 100 | 10 | 1
Somme : 5000 + 400 + 20 + 3
Classement :

Les mathématiciens, dans leur grande sagesse, ont établi un classement qui dit à peu près ceci :

Ensemble | Notation | Contenu
Entiers naturels | N | 0, 1, 2, 3, 4, 5,....... Ensemble d'entiers positifs (y compris 0)
Entiers relatifs | Z | -3, -2, -1, 0, 1, 2, 3, 4 .... Ensemble d'entiers positifs, nul ou négatifs
Décimaux | D | 3,56 78,2 ...
Rationnels | Q | les quotients ou fractions ( 1/4, 562/15 ...)
Réels | R | Tous les nombres (y compris décimaux)

Bon rien à retenir pour vous jusqu'ici, c'est juste pour la culture.

Retour sur les entiers relatifs :

J'espère que cette image va vous éclairer :

On constate que l'on trouve pour chaque entier (1,2, 3 e...) une valeur identique mais de signe opposé. (-1, -2, -3 ...). Attention toutefois, -3 est l'opposé de 3 mais surtout pas l'inverse. D'autre part si l'on compte les intervalles entre -3 et 3, on trouve 6.

On retiendra et là c'est important :
  • La somme de deux nombres positifs est un nombre positif
    ex : 3 + 4 = 7
  • La somme de deux nombres négatifs est un nombre négatif
    ex -3 +(-4) = -7
  • Le produit de deux nombres de même signe est positif
    ex : 3 x 4 = 12
    ex : - 3 x -4 = 12
  • Le produit de deux nombres de signe contraire est négatif
    ex : -3 x 4 = -12
  • Le quotient de deux nombres de même signe est positif
    ex : 12 / 4 = 3
    ex : - 12 / -4 = 3
  • Le quotient de deux nombres de signe contraire est négatif
    ex : -12 / 4 = -3
Quelques petits exercices :
Rien ne vaut la pratique. A gauche l'exercice, à droite la correction, il ne s'agit que de la mise en pratique des règles ci-dessus.

(+7) + (+5) = | (+7) + (+5) = 12
(-7) + (15) = | (-7) + (15) = 8
3 x 5 = | 3 x 5 = 15
(-6) x (+2) = | (-6) x (+2) = -12
(-6) x (-3) = | (-6) x (-3) = 18
10 - 2 = | 10 - 2 = 8
2 - 10 = | 2 - 10 = -8
(-10) - (+5) = | (-10) - (+5) = -10 - 5 = - 15
(-3) - (-2) = | (-3) - (-2) = -3 + 2 = -1
10 / 5 = | 10 / 5 = 2
-12/ 2 = | -12/ 2 = -6
-10 / -5 = | -10 / -5 = 2
18 / -3 = | 18 / -3 = -6
Voilà, rien de bien méchant, avouez-le. Il importe toutefois de bien maîtriser ces données.


Règles de calcul - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Règles sur les opérations

redbox.gif (41 octets)

Dans ce chapitre, nous examinerons, opération par opération, les règles applicables.

Dans la vie, il y des trucs que l'on peut faire et d'autres que les règles de la société nous interdisent. Ces règles n'ont pas été créées pour le seul plaisir de vous ennuyer mais pour permettre une cohabitation harmonieuse entre les individus. Le monde des mathématiques obéit sensiblement aux mêmes lois d'organisation, il y a des règles à observer et il convient naturellement de les connaître...

Addition | Ce que l'on peut faire
15+3+2 = 2+15+3 | Dans une addition on peut intervertir les termes sans que change le résultat. Cela s'appelle la commutativité
15+3+2+17+8 = 15+3+2+(17+8) | On peut regrouper les termes d'une somme sans modifier le résultat. Cela s'appelle l'associativité

Soustraction | Ce que l'on ne peut pas faire
15 - 3 = 12 est différent de 3 - 15 = -12 | Contrairement à l'addition, on ne peut pas intervertir les termes d'une soustraction.
15 -3 - 2-17-8 = -15 est différent de 15-3-2 - (17-8) = 1 | On ne peut pas regrouper les termes d'une soustraction sans modifier le résultat

Multiplication | Ce que l'on peut faire
15x3x2 = 90 est identique à 3x15x2 = 90 | La valeur du produit reste identique si l'on change l'ordre des termes
15x3x2 = 90 est identique à 15x(3x2) =90 | On peut regrouper les termes d'un produit sans modifier le résultat

Division | Ce que l'on ne peut pas faire
15 / 3 = 5 est différent de 3 / 15 = 1/5 | On ne peut pas inverser les termes d'une division

Les parenthèses, leur suppression et le calcul :

Il arrive (souvent) que vous vous trouviez en présence d'expressions contenant des parenthèses voire des crochets. Tant qu'il s'agit d'additions ou de multiplications cela ne vous ennuie guère mais dès lors que le fatidique signe "-" apparaît, un vent de panique vous submerge car à un moment où à un autre, il faut bien supprimer ces maudites parenthèses. A y regarder de plus près, cela ne doit pas être compliqué dans la mesure où l'on connaît et l'on applique les règles de suppression.

Important : un nombre qui n'a pas de signe est obligatoirement un nombre positif

1 - Si une parenthèse s'ouvre derrière un signe "+", on peut enlever cette parenthèse et ce signe "+" sans changer quoi que ce soit.

Exemples :

10 + (4 + 3) = 10 + 4 + 3 = 17
10 + (4 - 3) = 10 + 4 - 3 = 11
10 + (-4 + 3) = 10 - 4 + 3 = 9
2 - Si une parenthèse s'ouvre derrière une signe "-", on peut enlever cette parenthèse et ce signe "-" à condition de changer tous les signes inclus dans cette parenthèse.
Exemples :

10 - (4+3) = 10 (-4) (-3) = 10 - 4 - 3 = 3
10 - (4 - 3) = 10 (-4) (+3) = 10 - 4 + 3 = 9
10 - (-4 - 3) = 10 (+4) (+3) = 10 + 4 + 3 = 17
Méthode :

10 + (4 + 3) =
La parenthèse s'ouvre derrière un signe +, la règle me dit que je peux supprimer les parenthèses sans changer quoi que ce soit à l'intérieur de la parenthèse. D'autre part je fais également disparaître le signe plus entre le 10 et la parenthèse. Il vient donc :

10 4 + 3 ------> un nombre sans signe est positif donc :
10 + 4 + 3 = 17
10 - (4+3) =

Cette fois la parenthèse s'ouvre derrière un signe "-", la règle nous dit que nous devons supprimer ce signe moins entre la parenthèse et 10 et aussi changer tous les signes des nombres inclus dans la parenthèse, il vient :

10 -4 -3 = 3
Développement et factorisation d'expressions :

Ne vous laissez pas impressionner par les noms savants.
Avant toute chose, un rappel sur la notation utilisée :

Nous écrivions jusqu'à présent les multiplications avec le signe x. D'une part c'est contraignant, cela prend du temps, c'est fatiguant et pire que tout, cela peut être équivoque puisque le "x" symbolise souvent l'inconnu(e). Nous allons adopter une nouvelle convention (entre nous) qui va grandement simplifier les choses :

L'ancienne expression : 2 x a ( deux fois la valeur a) va devenir 2a, simple non ?
Il arrive que l'on trouve des expressions un peu étranges comme :

x (a + b)

On se demande toujours ce que l'on va bien pouvoir en faire. Eh bien, on peut la développer cette expression. Pour mémoire les lettres représentent des valeurs, si cette représentation vous pose problème, remplacez les lettres par des nombres comme par exemple 3 ( 2 +4).

Développons :

x (a + b) = xa + xb

Nous avons réalisé ce prodige comme ceci :

Nous avons distribué "x" de part et d'autre de l'addition. Dans ce genre d'opération, il faut être méthodique et ne pas s'arrêter en chemin. Nous avons affaire ici à une opération simple, on peut trouver plus compliqué.
L'opération inverse qui consiste à réduire une expression s'appelle la factorisation (ou mettre en facteur).
Exercices pour voir si l'on a bien compris:
7 + (8+3) = | 7 + 8 + 3 = 18
9 + (12 - 7) = | 9 + 12 - 7 = 14
20 + (-8 + 7 ) = | 20 - 8 + 7 = 19
8 + (-1 -3) = | 8 -1 - 3 = 4
9 - (7+2) = | 9 - 7 - 2 =0
6 - (-3 + 2 ) = | 6 +3 -2 = 7
12 - (4 - 2 ) = | 12 - 4 + 2 = 10
3 (2 + 5)= | 3x2 + 3x5 = 21
2 ( -2 + 3) | -2x2 + 2x3 = -4 + 6 = 2
-3 (1 + 2 ) = | 3-x1 + (-3 x2) = -3 + (-6) =-9
Ce sont des choses naturellement que vous connaissez et que vous appliquez quotidiennement mais un rappel écrit ne fait jamais de mal. Passons aux fractions...


Les fractionsl - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les fractions

redbox.gif (41 octets)

Tout le monde les connaît, voyons comment les manipuler sans souci, car inéluctablement, nous allons en rencontrer dans notre vie de radioamateur.
Qu'est-ce que c'est ?

Cela ! Ici nous avons pris une tarte que nous avons coupée en 4 parts égales. La première image représente la tarte une fois que la première part ait été mangée, il restait donc à ce moment là 3 quarts de tarte.
Nous avons retiré une nouvelle part, nous voyons bien qu'il ne nous reste plus que la moitié de notre tarte initiale. Nous pouvons aussi écrire qu'il nous reste 2 parts sur 4.
Et pour finir car je commence à saturer, nous avons de nouveau retiré une portion. Il ne reste plus désormais qu'une part sur les quatre initiales, nous écrivons qu'il reste 1 quart (1/4) de tarte!

Eh bien c'est cela une fraction, rien de plus, rien de moins. Il s'agit toujours d'une valeur qui est posée sous la forme d'un rapport, d'un quotient. La partie supérieure est appelée NUMERATEUR, la partie inférieure DENOMINATEUR

Mais encore ...

La première des opérations que l'on peut effectuer sur une fraction consiste à calculer sa valeur. Ce n'est pas indispensable mais cela éclaire. Pour des raisons de simplicité d'écriture en HTML, nous noterons les fractions comme suit :

1/4 (lire un quart), ou 1/3 (lire un tiers) ou bien encore 1/2 (lire un demi mais cela vous le savez depuis que vous fréquentez l'estaminet du coin de la rue).

Donc, pour calculer la valeur d'une fraction, il suffit de diviser le numérateur par le dénominateur. (suite à une remarque d'une lectrice, je précise que les valeurs ont été réduites à deux ou trois décimales pour les besoins de la démonstration.)

Voici un tableau contenant quelques valeurs, comme vous pourrez le constater, un demi fait bien 0,5 (litre), ne vous laissez plus avoir au troquet quand on vous sert 0,33 l !!! Vous pouvez de la sorte calculer toutes les fractions que vous voulez.

IMPORTANT :

Tout nombre peut s'écrire sous la forme d'une fraction !
Prenons le cas du 8, si nous voulons l'écrire sous forme fractionnaire, nous écrirons :

8 = 8/1
et effectivement 8 divisé par 1 fait bien 8 ....
Ne riez pas, cela vous sera utile plus tard.
Calcul sur les fractions :

Nous allons pouvoir faire toutes les opérations classiques (+ - / *) sur les fractions, seulement il y aura quelques subtilités plus particulièrement pour l'addition et la soustraction. Avant d'en arriver là, il faut connaître quelques propriétés amusantes des fractions, ne vous laissez pas dérouter car ce sont des choses que vous savez déjà (parfois de manière intuitive) et que vous pourrez retrouver facilement, tout seul, sur le papier.

Les fractions sont des entités sexuées:

Cela mes amis, vous ne l'avez jamais lu dans aucun livre. Je m'explique. Nous savons qu'une fraction n'est qu'un nombre (et des nombres il y en a une infinité). Les nombres, vous le savez depuis les paragraphes précédents, peuvent être positifs ou négatifs, nous pouvons donc dire que les fractions peuvent aussi être positives ou négatives, n'est-il pas ?

Nous retiendrons deux choses importantes :

 En français dans le texte, si l'un des termes d'une fraction est négatif, la fraction est négative. Si les deux termes d'une fraction sont négatifs, la fraction est positive. C'est facile à retenir si vous avez lu le premier chapitre consacré aux nombre.

Le produit en croix :

On disait comme cela dans mon temps, cela a peut-être changé. Regardons un peu ces fractions :

25/5 et 15/3
A priori, rien de remarquable si ce n'est qu'en divisant 25 par 5, on trouve 5 et si l'on fait la même chose avec l'autre (15/3), nous allons également trouver 5. Damned ! De là à penser que ces deux fractions si dissemblables sont égales... Eh bien, oui, elles sont égales nos deux fractions. Nous aurions pu le découvrir sans faire ce calcul de la manière suivante :

En multipliant 25 par 3, nous trouvons 75. En multipliant 15 par 5, nous trouvons également 75. Nous venons de faire un produit (multiplication) en croix comme indiqué sur le schéma ci-contre. Les deux produits étant identiques, on en conclut que les fractions sont égales. Vous devez seulement retenir ce qui se trouve dans le pavé encadré. Vous retrouverez cette relation quand vous étudierez la théorie de l'équilibre des ponts.

Simplification des fractions :

La simplicité, rien de mieux. A votre avis, est-il préférable de voir s'étaler sur une feuille blanche la fraction 125/25 ou plutôt 5/1. La seconde est certainement votre réponse. D'une manière générale, votre intérêt sera toujours de rechercher la simplification des fractions et nous allons voir comment procéder.
Nous pourrons simplifier une fraction quand nous pourrons diviser le numérateur et le dénominateur par un même nombre. Ceci s'écrira en termes plus mathématiques comme ceci :
Remarquez les décompositions successives.
Nous allons maintenant entrer dans le vif du sujet, à savoir les opérations sur les fractions. Il est vital que vous maîtrisiez bien ces opérations et les règles associées, il n'y a rien de difficile ici, cela ne vous demandera qu'un peu de rigueur et de travail. Bon courage.
La plus simple, la multiplication de deux quotients:

Règle : Pour multiplier deux quotients, il faut multiplier les numérateurs entre-eux et les dénominateurs entre-eux.

Il n'y a absolument aucune subtilité ici, c'est la simplicité même.
Multiplication d'un quotient par un entier :

Règle : Pour multiplier un quotient par un entier, il faut multiplier le numérateur seulement par l'entier.

Si vous avez un doute, rappelez-vous qu'un nombre quelconque peut s'écrire comme une fraction ayant la valeur 1 au dénominateur, ensuite appliquez la règle de multiplication classique.

La division de deux quotients:

Avant d'attaquer la division (et ne soyez pas inquiet, c'est simple), il est peut-être nécessaire de revenir sur la notion d'inverse. Nous avions déjà parlé de l'opposé ( -3 et l'opposé de 3 et réciproquement), l'inverse de "x" est toujours de la forme 1/x. Donc l'inverse de 4 est 1/4 soit 0,25. D'une manière générale, quand on parle d'inverse de quelque chose, il suffit de diviser 1 par ce quelque chose pour l'obtenir.

Règle : Le quotient de a/b par c/d est le produit de a/b par l'inverse de c/d, l'inverse de c/d étant d/c.

Notez bien la permutation qui a été effectuée pour obtenir l'inverse.
La division d'un quotient par un entier :

 Rien de plus facile, ceci nous ramène aux règles que nous avons étudiées.

Bien évidemment, on procédera de la même manière s'il s'agit de diviser un entier par un quotient, la démarche est la même.

L'addition ou la soustraction de deux quotients:

Bon, nous y voici, j'ai placé cette étude en fin de manière à travailler avec un cerveau rodé et bien huilé.

Règle : Pour additionner ou soustraire des quotients, il faut que leurs dénominateurs soient égaux. Si tel n'est pas le cas, il faudra préalablement effectuer l'opération appelée "réduction au même dénominateur". Quand cette opération sera réalisée, il suffira d'ajouter ou retrancher entre-eux les numérateurs seulement.

Et en clair cela signifie quoi ?

Prenons un cas concret, je souhaite effectuer cette opération, immédiatement je constate que les dénominateurs ne sont pas égaux (2 est bien différent de 4). Selon la règle énoncée ci-dessus je dois obligatoirement transformer ces deux quotients de manière à ce qu'ils aient le même dénominateur. Une fois ceci réalisé je pourrai tranquillement additionner les numérateurs.
Pour réduire au même dénominateur, nous allons appliquer une technique bestiale qui, si elle manque de subtilité, vous met à l'abri de tout souci. Nous allons procéder comme suit : Nous allons multiplier chaque quotient (en haut et en bas) par le dénominateur de l'autre quotient. Vous vous souvenez que multiplier en haut et en bas un quotient par une même valeur ne change pas ce dernier. Nous allons donc nous retrouver avec un dénominateur commun. Le tour est joué... Il suffit ensuite d'additionner (ou soustraire) les numérateurs puis d'opérer d'éventuelles simplifications. Dans notre exemple, on peut aller plus loin car 26/8 = 13/4. Toujours à partir de cet exemple et avec un peu de métier, vous vous apercevrez qu'il suffit de multiplier le premier quotient par 2 pour tomber sur un dénominateur identique. Voilà, ce n'est pas plus compliqué que cela...

Exercices pour voir si l'on a bien compris:
on effectue un produit en croix pour le déterminer. Ici les deux produits sont égaux, les fractions sont donc égales.
Multiplication d'un quotient par un entier
Division d'un quotient par un entier
Bon je pense que cela suffit pour aujourd'hui, essayez de faire ces quelques exercices, nous allons maintenant passer aux puissances.


Les puissances - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les Puissances

redbox.gif (41 octets)

Les puissances et la notation scientifique. Comme d'habitude, rien de difficile.

Comment la bête se présente t-elle ?

Voila l'allure générale avec quelques exemples :

on lira et on prononcera en partant de la gauche, comme il se doit !
deux puissance deux ou deux au carré, cinq puissance trois ou cinq au cube, dix puissance 5, a puissance n.

Mais qu'est-ce que cela veut dire ?

Définition : tout nombre affecté d'un exposant (la puissance) est un nombre qui se multiplie par lui même le nombre de fois indiqué par l'exposant

En d'autres termes :

ici nous avons 5 à la puissance 3. Il s'agit donc de multiplier le chiffre 5 trois fois par lui même ce qui donnera 5 x 5 x 5 = 125. Attention à bien respecter la définition et cette logique.

Le carré et le cube :

Les plus jeunes d'entre vous y jouent encore... Sur le plan mathématique, le carré correspond à l'exposant "2" et le cube à l'exposant "3". C'est tout.
Quelques définitions à savoir :

an = a x a ...n fois | Pour mémoire, on vient d'en parler au-dessus
a0 = 1 | Tout nombre non nul à la puissance "0" vaut 1, que ce soit 20 ou 4440
a1 = a | Tout nombre à la puissance "1" vaut ce nombre. exemple : 101 = 10 21 = 2 1561 = 156
a-n = 1/an | C'est important. Exemple 5-3 = 1/ 53 a-1 est l'inverse (1/a) de a
Et les signes dans tout cela ?

Observez le tableau ci-dessous :

(-31) | (-32) | (-33) | (-34) | (-35) | (-36)
-3 | 9 | -27 | 81 | - 243 | 729

ce dernier donne une suite de valeurs de -3 élevées aux puissances de 1 à 6. On constate qu'à chaque fois que l'exposant est pair, la valeur est positive et qu'à chaque fois que l'exposant est impair, la valeur est négative. D'une manière plus générale, on pourra dire qu'un nombre ayant un exposant pair sera toujours positif alors que le même nombre ayant un exposant impair conservera son signe.

Passons aux choses sérieuses :

Ce n'est pas la mer à boire, mais il va falloir bien comprendre et surtout retenir ce qui suit. Voici quelques propriétés fondamentales. Ici pas besoin d'être génial, il faut simplement apprendre (et retenir) ce tableau et naturellement appliquer la bonne propriété le moment venu...

am x an = am+n | exemple : 22 x 24 = 2 (2+4) = 26
 | exemple :
(a x b)n = an X bn | exemple : (2 x 4)3 = 23 x 43
(an)m = a n m | exemple : (52)3 = 5 2x3 = 56
(a + b)n = il faut d'abord effectuer la somme puis élever le résultats à la puissance. | exemple : (2 + 3)2 = 52 = 25
Les puissances de 10 (enfin!) :

C'est un truc génial et pas compliqué qui va nous simplifier la vie, car les puissances de 10 permettent de "coder" de très grandes ou au contraire de très petites valeurs très simplement sans avoir à manipuler une chaîne de "0". Voyons comment cela est organisé :

Petite observation expérimentale :

10 | 1 suivi de 1 zéro | 10 x1 | 101
100 | 1 suivi de 2 zéros | 10 x2 | 102
1000 | 1 suivi de 3 zéros | 10 x3 | 103
10 000 | 1 suivi de 4 zéros | 10 x4 | 104
100 000 | 1 suivi de 5 zéros | 10 x5 | 105

Les puissances de 10, c'est simple, observez ce tableau, le nombre 10 est composé d'un 1 et d'un 0 (rien de nouveau jusqu'ici), il est également égal à 10x1. En écriture dite "scientifique", nous noterons 101.

Et pour les valeurs inférieurs à 1 allez-vous me demander...

Ce sera sans surprise, observez le tableau ci-dessous:

0,1 | 10-1
0,01 | 10-2
0,001 | 10-3
0,0001 | 10-4
0,00001 | 10-5
Ce dont il faut se souvenir :

Rubrique trucs et astuces, voici comment effectuer les conversions.

Puissances positives | Puissances négatives
On pose 1 et on le fait suivre de "n" zéros | On pose 0 et on le fait suivre de "n" chiffres après la virgule, 1 inclus.

Ecriture ou notation scientifique :

Nous venons de voir comment fonctionnaient les puissances de 10 et surtout leur utilité dès lors qu'il s'agit de manipuler de fortes valeurs numériques (dans un sens comme dans l'autre d'ailleurs). Si nous pouvions trouver un système qui nous permette de formuler toutes les valeurs possibles et imaginables avec un chiffre, une virgule et une puissance de 10, ce serait bien commode.

Voici comment procéder :

Supposons que nous souhaitions écrire en notation scientifique cette valeur : 657.

Nous allons faire en sorte que ce nombre s'écrive comme le produit d'un nombre "x" compris entre 1 et 9, une virgule, la suite de chiffres, par une puissance de 10 qui pourra être négative ou positive.

Donc pratiquement 657 deviendra en notation scientifique : 6,57 102. Cet exemple n'est peut-être pas parlant , voyons celui-ci : 374 000, en notation scientifique 3,74 105..

En pratique, le mode opératoire :

Nous devons écrire 1596 en notation scientifique. Il faut :

  • placer une virgule de telle manière à se retrouver avec un seul chiffre devant cette virgule
  • compter le nombre de positions dont a été déplacée cette virgule, ce nombre deviendra l'exposant de la puissance de 10. (ici 3)

Dans l'exemple ci-dessus, nous avons effectué 3 déplacements de la droite vers la gauche. Nous avons simplement divisé par 1000 notre chiffre initial. Pour lui restituer sa valeur originelle, il va falloir le multiplier par 1000 ce qui donnera :

1596 = 1,596 103 .

Id em mais avec un nombre inférieur à 1 :

Nous devons écrire 0,0089 en notation scientifique. Nous appliquons les principes que nous connaissons à savoir déplacer la virgule de manière à avoir un chiffre puis la virgule x 10 et un exposant.

Nous avons déplacé la virgule de 3 positions vers la droite (ce qui revient à multiplier par 1000), nous obtenons 8,9. Il faut multiplier cette valeur par 10-3 ce qui donne en notation scientifique :

8,9 10-3

Quelques transformations :

La règle énoncée ci-dessus veut que l'on pose en notation scientifique tout chiffre sous la forme d'un nombre suivi d'une virgule, de la puissance de 10 et de l'exposant. Parfait. Mais il y arrive que l'on ai besoin de déroger et d'effectuer des conversions par commodité ou tout autre raison. Le principe est simple et vous le connaissez, voyons cela avec quelques exemples :

Nous avons par exemple : 1,235 102 nous pouvons tranquillement transformer ceci en jouant sur la position de la virgule et conséquemment sur l'exposant comme suit :

0,1235 103
1,235 102
12,35 101
123,5 100
1235 10-1

Bon, vous avez compris le principe...

Les opérations avec la notations scientifique :

L'objet, ne l'oublions pas, est de simplifier les calculs et d'éviter de se trimballer une ribambelle de chiffres. Voyons comment nous pouvons traiter les opérations usuelles avec la notation scientifique.

Multiplication | 5.102 x 4.103 = 5 x 4 x 102 x103 = 20.102+3 = 20.105 Simple application de la formule du 1er tableau. Cliquer ici pour la revoir
Division | 8.102 / 2.103 = 4.102-3 = 4.10-1 = 0,4 Remarquez que c'est bcp plus vite calculé qu'en faisant 800/2000 . Cliquer ici pour revoir la formule
Addition | 1,52.102 + 5.103 = Ici mieux vaut convertir au "même exposant" si l'on tient à faire quelque chose de cohérent. On peut convertir indifféremment un terme ou l'autre. 1,52.102 + 50.102 = 51.52 102
Soustraction | Le principe est le même que pour l'addition.
Et pour finir :

en fait, il nous reste encore une toute petite notion à aborder sur les puissance mais je préfère reporter cela au chapitre "Racines", vous avez assez travaillé pour aujourd'hui, d'autant qu'il reste les exercices à faire... Bon courage

Exercices pour voir si l'on a bien compris:
Donner la valeur de : Réponse :
34 = | 3 x 3 x 3 x 3 = 81
1220 = | 1
141 = | 14
6-2 = | 1 / 62
- 52 = | 25
- 53 = | - 125
- 54 = | 625
32 x 33 = | 32+3 = 35 = 243
24 / 22 = | 24-2 = 22 = 4
(2 x 3)2 = | 22 x 32 = 4 x 9 = 36
(2 + 3)2 = | 52 = 25 (attention à ne pas faire de confusion avec l'exemple précédent)
(22)3 = | 2 2x3 = 2 6 = 64
102 = | 100
104 = | 10000
100 = | 1
106 = | 1 000 000
10-2 = | 0,01
10-6 = | 0,000001
10-3 = | 0,001
Ecrire sous forme scientifique :
         Réponse :
1236 = | 1,236 103
0,007 = | 7 10-3
135 000 = | 1,35 105
-549 = | - 5,49 102
0,000 000 78 = | 7,8 10-7
Calculer :
         Réponse :
5.102 x 4.103 = | 5 x 4 x 102 x 103 = 20 . 102+3 = 20 105
2,3 102 x 2 = | 4,6 102
3 102 x 5 10-3 = | 3 x 5 x 102-3 = 15 10-1
1,2 10-19 x 5 1012 = | 1,2 x 5 x 10-19+12 = 6 10-7
8 104 / 4 102 | 2 104-2 = 2 102
Long et laborieux ce chapitre... Un peu de détente avant d'attaquer la suite ne nous ferait pas de mal.


Les racines - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les racines

redbox.gif (41 octets)

Les voici ces fameuses racines, vous allez constater une fois encore qu'il n'y a rien de difficile dans ces notions. Quand nous parlerons de racines, implicitement il s'agira de racines carrées.
Définition :
Accrochez vous bien :

On appelle racine carrée d'un nombre positif "x", un nombre "a" qui multiplié par lui même donne "x". Si cela reste nébuleux pour vous voici une autre formulation :

a . a = x

la racine carrée de x est a et on notera :

Quelques exemples :

Ici ce sont des racines entières facile à retenir, essayez avec votre calculatrice de faire des trucs plus complexes. Maintenant vous pouvez approximer "de tête" une racine. Supposons qu'on vous demande la racine de 144, en réfléchissant cinq secondes, vous voyez que 144 = 12 x 12. Donc la racine carrée de 144 vaut 12.

Une subtilité à retenir :

Ceci s'appelle le radical [image] et sous le radical on ne peut trouver que des nombres positifs. Essayez de trouver un nombre qui multiplié par lui-même soit négatif ... (ex -3 x -3 = 9).
Quelques petites choses à retenir par coeur :
Propriété fondamentale.

Exemple :

Cette propriété nous est utile pour décomposer et simplifier des racines carrées. Voyons cela avec un exemple simple. Nous avons la racine suivante :

Comment simplifier la chose de manière soit à obtenir sa valeur sans racine soit à obtenir une valeur avec racine mais bcp plus simple ? Là il faut un peu de métier... Nous remarquons que 144 peut se décomposer, entre autres, comme le produit de 36 par 4. (36x4=144). En appliquant la propriété qui est au dessus, nous pouvons écrire :

Maintenant, comme nous sommes futés, nous remarquons également que racine de 36 = 6 et que racine de 4 = 2. Bingo, il nous vient un simple produit (6x2=12). Voilà le résultat... Facile non ?

Attention :

Même logique qu'au dessus. Exemple :

Une petite dernière et c'est fini !

Cela paraît évident. Exemple :
Vous vous y attendiez, voici les opérations sur les racines :

Bien oui car c'est quand même l'objet que d'effectuer des opérations sur ces sacrées racines. Dans les calculs concernant la radio ou l'électricité, il y en a peu, c'est vrai mais il faut savoir les manipuler...
Addition et soustraction de racines :

Ce que je peux faire | Ce que je ne peux pas faire
Additionner ou soustraire des racines si celles-ci sont identiques. | Additionner ou soustraire des racines différentes.

Multiplication et division de racines :

Ce que je peux faire | Ce que je ne peux pas faire
Avant de passer aux exercices :
Un petit truc qui vous sera très utile et qui est un retour aux puissances, ne vous laissez pas impressionner, nous allons simplifier.

Voici la chose dans toute son horreur. Maintenant si nous appliquons cela à un exemple numérique simple nous allons retomber sur des choses connues et sympathiques.

Voilà, c'est un peu touffu au départ mais cela se simplifie rapidement. On en déduit que tout exposant de la forme 1/2 est la racine carrée de quelque chose. Si en lieu et place de 1/2 nous avions noté 1/3, il se serait agi de la racine cubique.

Pour supprimer la racine au dénominateur :

Il arrive dans les calculs que l'on se retrouve avec une racine au dénominateur et qu'on souhaite pour [image] différentes raisons, la supprimer. Rien de plus facile, car vous vous souvenez qu'en multipliant la racine par elle même on fait sauter le radical. Pour mémoire :
Mais pour conserver la justesse du rapport il convient de multiplier par la même quantité également le numérateur. Exemple
Exercices pour voir si l'on a bien compris:
Donner la valeur des racines suivantes : Réponses
2
4
1,41421 Valeur approchée que vous devez retenir par coeur. (retenez 1,41)
12
Simplifier les racines Réponses
On peut décomposer 72 en 36 x2.
La racine de 36=6
On peut décomposer 400 en 100 x 4
La racine de 100= 10
La racine de 4 = 2, il vient
Calculer : Réponses
Ne vous précipitez pas, prenez votre temps ou changez vous les idées en allant étudier l'électricité ...


Les équations - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les équations ou comment transformer les formules

redbox.gif (41 octets)

Dans un certain nombre de mails reçus, quelques personnes m'ont dit éprouver des difficultés à transformer les formules.

Beaucoup d'entre vous vont trouver ce qui suit extraordinairement simpliste, si tel est le cas, passez aux chapitres suivants, vous n'avez pas besoin de vous attarder ici. Pour les quelques OM qui m'ont écrit et qui n'ont pas eu le bonheur d'user longtemps leur fond de culotte sur les bancs de l'école, ces pages sont faites pour vous.

Les équations :

Il y a en effet de quoi frémir... Car mes amis les équations, vous savez les résoudre, et depuis longtemps, la seule chose que vous ignoriez, c'était leur nom. Pourquoi n'arrivez-vous pas à extraire L de la formule suivante :

Alors qu'en quelques centièmes de seconde, si je vous dis :

3 pommes = 18 Francs (je sais, je sais, on est passé à l'euro)

vous trouvez la réponse facilement ? Et pourtant, il s'agit de la même chose, du même type de calcul, de la même démarche. Je vous propose d'essayer d'y voir plus clair en appliquant quelques bonnes vieilles recettes de cuisine. (parlant de pommes, c'est tout indiqué et une pomme vaut 6 francs, ce qui n'est pas donné soit dit en passant)

Au début était le commencement :

Il faut bien commencer par quelque chose, n'est-il pas et pour nous entraîner, nous allons prendre cette bonne vieille loi d'Ohm (si vous lisez ces pages c'est que vous souhaitez devenir radioamateur ou que vous vous intéressez à l'électricité). La loi d'Ohm s'écrit comme suit :

U représente la tension exprimée en volt, R la résistance exprimée en Ohm et I le courant dans le circuit exprimé en ampère.

La problématique :

(quelques mots savants pour faire sérieux)

L'énoncé du problème nous indique que nous connaissons U et I, que conséquemment nous ignorons la valeur de la résistance R et que justement c'est cette valeur que nous devons déterminer. Pour faire vrai nous allons dire que U = 10V, que I = 5A.

Comment allons nous faire pour transformer cette formule et nous retrouver avec quelque chose du genre: R =

La solution :

Posons la formule que nous connaissons :

U = R I

Nous sommes face à une égalité qui nous enseigne que la valeur U est égale au produit de R par I soit (typiquement dans le cas ou 18 = 3 pommes soit dit en passant).

Pour 18 = 3 pommes, naturellement vous comprenez que pour avoir le prix d'une pomme, il faut diviser le prix total par le nombre de pommes ! Eh bien ici c'est la même chose, pour tirer R de la formule U=RI, il faut diviser U par I. Voyons cela en images :

Donc la technique consiste à se retrouver avec une égalité (des trucs à gauche et à droite d'un signe =) dans laquelle le terme que l'on cherche (R ici) se retrouve seul. Dans notre exemple, nous avions un produit RI, nous avons fait basculer un terme du produit (le I) sous le U. On appellera ceci une transposition.

Un facteur multiplicateur devient diviseur lors d'une transposition
Un facteur diviseur devient multiplicateur lors d'une transposition

D'autres exemples pour comprendre :

Bon, imaginons maintenant que la formule de la loi d'Ohm nous soit donnée sous la forme :

On cherche toujours à déterminer R, il va falloir effectuer quelques transpositions. Rien de plus simple. Peut-être vous souvenez-vous que lors de l'étude des fractions, nous avions parlé du produit en croix ? Le produit en croix permettait de vérifier l'égalité de deux fractions, cette propriété va nous être utile pour effectuer les transpositions de notre formule.

Nous pouvons poser ceci :

Vous en conviendrez, cela ne change pas grand chose au problème car n'importe quoi divisé par 1 fait toujours n'importe quoi. Ce qui importe maintenant c'est que notre égalité est maintenue et que nous pouvons faire un produit en croix. Voici comment procéder :

donc nous multiplions en croix le numérateur d'une fraction par le dénominateur de l'autre ce qui nous donne :

Bingo, nous voici revenu à la formule initiale. Il ne reste plus qu'à faire passer I sous U pour avoir R. Bien évidemment, quand vous aurez un peu de métier, vous ne passerez plus par l'étape qui consiste à mettre 1 au dénominateur, votre cerveau effectuera mentalement le produit en croix.

Et si nous traitions l'exemple du début ?

Quel était le problème ? Ah oui extraire L de la formule suivante :
Il ne faut pas se laisser impressionner, la démarche est la même que précédemment et nous allons voir comment nous affranchir de cette racine. C'est parti

Nous pouvons commencer par faire ce que nous savons faire, à savoir mettre cela sous forme de fractions en rajoutant un 1 sous le f. Cela donne :

Maintenant faisons un produit en croix de manière à nous retrouver avec une égalité sans quotient :

(j'ai fait apparaître le 1x1 pour la compréhension)

Nous ne pouvons pas pour le moment isoler le L car il est sous le radical d'une racine mais nous pouvons déjà isoler la racine de LC en faisant passer au dénominateur 2 p f.

Maintenant il serait judicieux de se débarrasser de cette racine, ceci se fait très simplement en élevant au carré les deux termes de l'égalité. De cette manière le terme racine (LC) va se retrouver au carré, donc le radical va sauter et nous pourrons isoler L. Il vient

Une fois arrivé ici, c'est gagné, vous savez faire, la formule définitive est :

Et quand nous avons affaire à des sommes et des produits ?

Les choses seront un peu différentes car tant que nous avions affaire à des produits ou quotients, nous pouvions faire basculer les termes d'un bord à l'autre en "inversant" le sens de l'opération (un multiplicateur devenait diviseur et réciproquement). Avec des sommes ou soustractions, une certaine logique va être respectée, à savoir qu'une somme va devenir une soustraction et l'inverse bien sûr.

Voyons cela avec un exemple :
Prenons une formule quelconque U = E - Z

Je cherche à déterminer la valeur de E connaissant U et Z. ici je ne peux pas basculer Z sous U, le résultat serait faux car il ne s'agit pas d'une multiplication mais d'une soustraction. Voici comment opérer:

Nous allons faire passer, en tenant compte du signe, la valeur Z vers U, toujours dans l'esprit de nous retrouver avec une égalité ne contenant plus que le terme recherché d'un côté. Il vient :

 U+Z = E

Prenons un exemple numérique et pour le moment ne vous posez pas de question.
U= 7 Z = 3

7 + 3 = 10 - la valeur de E = 10

Vous devez vous demander pourquoi nous avons changé le signe de Z (c'était -Z d'un côté, c'est devenu +Z de l'autre). Parce que c'est la règle. Quand un terme dans une égalité contenant des additions/soustractions change de côté, il change de signe - A appliquer avec rigueur sous peine d'avoir des surprises...

Et pour finir un exemple couplant une addition et un produit:

Voici la formule : U = E - RI
On cherche la valeur de R
U = 10
E = 14
I = 2

Nous avons bien un produit RI mais nous ne pouvons pas le basculer directement, il fait partie d'une soustraction. Afin d'éviter de batailler avec les signes, bien que ce ne soit pas le plus simple nous allons procéder comme suit !

Nous allons faire passer RI de l'autre côté de l'égalité, il vient

U + RI = E
(RI a changé de signe en passant de l'autre côté)

Maintenant faisons passer U de l'autre côté de l'égalité.

RI = E - U

Maintenant nous avons bien du côté droit de l'égalité un produit pur, nous pouvons faire passer la valeur I au dénominateur :

Application numérique :

R = (14-10)/2 = 4/2 = 2
C'est fini...

Bon nous allons nous arrêter ici, ces exercices et explications sont simplistes, c'est volontaire.
Cette page est destinée à ceux qui débutent ou à ceux qui ont des souvenirs très très lointains de leurs études.


Les logarithmes - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les logarithmes

redbox.gif (41 octets)

Belle invention due à John Napier, (Neper dans d'autres langues) qui publia le premier je crois une table de logarithmes. Quels avantages avons-nous à utiliser les fameux log ? C'est ce que nous allons découvrir. Dernière remarque avant de commencer, il n'est peut-être pas indispensable d'avoir une maîtrise parfaite des logarithmes pour la licence, ceci dit les notions abordées sont simples et vous seront toujours utiles. Pourquoi s'en priver ?
Avertissement :
Nous ne parlerons ici que du logarithme décimal (en base 10)

Et si nous faisions une expérience ?

Pas compliquée et amusante, c'est parti. Vous pouvez la faire temps réel en utilisant la calculatrice Windows (Démarrer - Programmes - Accesoires - Calculatrice).

Nous allons réaliser les opérations suivantes :

Au clavier | Afficheur | Remarque
1 - Taper 425 | 425 |
2 - Cliquer que la touche Log | 2,62838.......... | Log en base 10 de 425
3 - Cliquer sur + | 2,62838.......... | pour effectuer la somme
4 - Taper 43 | 43 |
5 - Cliquer que la touche Log | 1,6334...... | Log en base 10 de 43
6 - Cliquer sur = | 4,261857...... | la somme des log
7 - Cocher la case INV |  |
2 - Cliquer que la touche Log | 18275 | Le résultat

Pas parlante mon expérience ? Essayer de taper directement 425 x 43, vous allez trouver 18275. Là vous me prenez pour un fou, car pourquoi faire toutes ces opérations alors qu'une simple multiplication nous apporte une réponse immédiate ?

Quelques éléments de réponse :

Cette expérience ne servait qu'à faire toucher du doigt (au propre comme au figuré) une extraordinaire propriété du log, à savoir qu'une multiplication devient une addition quand on utilise celui-ci. L'affaire ne s'arrête pas là puisqu'une division se transforme en soustraction avec le log.

Voici la courbe de représentative de la fonction Log pour des valeurs partant de 0 à 40 sur l'axe des x. En ordonnée vous trouvez naturellement la valeur Log de 10. Vous constatez que de fortes variations de x se traduisent par de faibles variations de Y. Nous avons une réponse logarithmique. Votre oreille fonctionne comme cela, une forte augmentation de pression ne se traduit pas par une augmentation équivalente de votre perception du son. Cette propriété est très commode en radioélectricité.

Quel avantage à utiliser les logarithmes pour le radio amateur ?

Avant de voir comment les manipuler, voyons un peu ce que cela donne avec un exemple classique. On va y parler de dB (décibel), dans l'immédiat retenez seulement que c'est une application des log. Précisément, il s'agit du logarithme en base 10 d'un rapport qui peut être de puissance ou tension ou encore courant, c'est un moyen extrêmement pratique d'exprimer un rapport de manière logarithmique que nous utiliserons par exemple pour les amplificateurs, les atténuateurs etc.

Nous trouvons une chaîne constituée d'amplificateurs et d'atténuateurs. Pour calculer le gain global (qui peut être une atténuation) et ainsi déterminer la puissance que l'on aura en sortie connaissant la puissance que l'on va y appliquer, sans l'utilisation des log, il faut faire quand même quelques calculs qui, s'ils sont simples, n'en sont pas moins fastidieux. Essayons pour voir :

Voici la chaîne :

Nous devons faire le produit des amplifications, des atténuations et établir le rapport Amplification/atténuation. Il vient :

Amplification : 10x4x2 = 80
Atténuation : 2 x100 = 200

Rapport : 80/200 = 0,4
Donc pour synthétiser, si on injecte 1W à l'entrée de cet ensemble, on mesurera 400 mW en sortie...

Avec les logarithmes rien de tel, connaissant le gain de chaque sous-ensemble, il nous suffit de faire des additions toutes bêtes. Ex : 10 - 3 + 6 + 3 -20 = - 4dB. Cette chaîne atténue de 4 dB. C'est quand même bcp plus simple.

A que cela ressemble t-il, une échelle logarithmique ?

A cela...
Manipulons les logarithmes :
log (a x b) = log a + log b
log a / b = log a - log b
Moins indispensable pour le moment :
log an = n log a
Quelques exemples avec la calculatrice :

Nous ne calculons qu'en base 10, c'est à dire que sur votre calculette vous n'utilisez que la touche notée LOG et non pas ln. Pour plus d'informations sur les log, allez au chapitre "Décibel"
Quel est le log de 1 ? | Log 1 = 0
Quel est le log de 10 | Log 10 = 1
Quel est le log de 100 | Log 100 = 2
Quel est le log de 1000 | Log 1000 = 3
Quel est le log de 10000 | Log 10000 = 4
Au passage : tiens, c'est marrant quand même, on dirait que le Log correspond en base 10, à l'exposant qu'il faut appliquer à 10 pour retrouver la valeur du logarithme demandé... Eh bien ceci est vrai dans toutes les bases.

Nous connaissons la valeur du log et nous recherchons la valeur initiale de x:

Log (x) = 2,7201
Pour déterminer x, c'est simple, il suffit de porter 10 (car nous sommes en base10) à la puissance 2,7201.

x = 102,7201 = 525 (valeur arrondie)
Quel est le log de 500 ? | Log 500 = 2,6989
Quel est le log de 3243 | Log 3243 = 3,5109
Quel est le Log de 0,001 | Log 0,001 = -3
Quel est le Log de 0,001589 | Log 0,001589 = -2,7988
Au passage : vous ne remarquez rien ? Il est facile de déterminer la partie entière d'un log en base 10.

Juste un mot sur l'exponentielle :

On ne pourrait pas conclure ce rapide survol des logarithmes sans évoquer la fonction réciproque qui est la fonction exponentielle. Ici vous notez qu'une faible variation des X provoque une très grande variations des Y.

Il existe une relation donnée ici pour mémoire seulement qui lie l'exponentielle au logarithme :

log x = y ey = x

ici log est le log naturel de base e
e est la base (2,72)
Nous sommes déjà allés trop loin dans ce chapitre, ne vous cassez pas trop la tête. Ce qui importe c'est de savoir que les logarithmes existent, que nous utilisons majoritairement les log de base 10 et que ces derniers sont facilement accessibles par l'intermédiaire d'une touche spécifique sur la calculatrice.


Trigonométrie - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Trigonométrie

redbox.gif (41 octets)

Rien d'alarmant, juste le rappel de quelques notions ... Et puis après ce sera fini pour les maths ...
Pourquoi et pour quel usage ?

Quand vous aborderez l'étude du courant alternatif, vous aurez besoin de quelques notions très simples de trigonométrie. Il n'est pas question de faire des calculs complexes avec des tonnes de Sin et Cos qui se baladent partout mais de bien se représenter mentalement ce que peuvent être ces fameux vecteurs tournants. D'autre part, nous aurons besoin de ce bon vieux théorème de Pythagore pour l'étude de certains circuits. Allons-y, nous sommes dans la dernière ligne droite.

Les fonctions trigonométriques :

Définition de circonstance et pas du tout mathématique :
Ce sont des fonctions qui affectent à un angle une valeur numérique déterminée. Nous en utiliserons deux célèbres, a savoir la fonction Sinus et Cosinus.
Expérience :

Prenez la calculatrice Windows (Démarrer - Programmes - Accesoires - Calculatrice).

Tapez 0 puis cliquez sur le bouton SIN, l'afficheur indique : 0
Tapez 30 puis cliquez sur le bouton SIN, l'afficheur indique : 0,5
Tapez 90 puis cliquez sur le bouton SIN, l'afficheur indique : 1

Vous voyez c'est simple quand même. La valeur minimum pour cette fonction est 0 et la valeur max est 1. Il serait intéressant de voir ce qui se passe quand on dépasse 90°. Testons :

Tapez 135 puis cliquez sur le bouton SIN, l'afficheur indique : 0,707
Tapez 180 puis cliquez sur le bouton SIN, l'afficheur indique : 0

Tapez 235 puis cliquez sur le bouton SIN, l'afficheur indique : -0,81
Tapez 270 puis cliquez sur le bouton SIN, l'afficheur indique : - 1
Tapez 330 puis cliquez sur le bouton SIN, l'afficheur indique : -0,5
Tapez 355 puis cliquez sur le bouton SIN, l'afficheur indique : -0,087

On a bien le sentiment que nous avons affaire à quelque chose de cyclique, quelque chose qui se répète dans le temps, et ce n'est pas qu'une impression... Voici les fonctions sinus et cosinus en image. Vous noterez qu'il existe un décalage (on appellera cela un déphasage en électricité) entre ces deux fonctions.

Comment déterminer sans calculatrice le sinus ou cosinus d'un angle ?

Rien n'est plus facile dans la mesure où l'on se souvient du schéma suivant. L'axe des cosinus est horizontal, l'axe des sinus est vertical. Passons à l'étape suivante.

Nous cherchons à déterminer le sinus et le cosinus de 60°. Le cercle est gradué de 0 à 360°, pour les besoins du dessin, je me suis limité à 90°. Vous remarquerez que dans le sens trigonométrique, on tourne dans le sens contraire à celui des aiguilles d'une montre. Nous portons notre angle de 60° à l'endroit idoine et nous projetons ce point sur les deux axes. Il ne nous reste plus qu'à mesurer la longueur du segment qui par du centre du cercle et intercepte la projection de notre point. On doit trouver 0,5 pour le cosinus et 0,86 pour le sinus. C'est tout.

Une autre propriété très intéressante :

Dans un triangle rectangle (possède un angle droit de 90°), si nous connaissons la valeur d'un angle et la longueur d'au moins un des côtés, nous pouvons facilement déterminer soit la mesure d'un angle soit la longueur des côtés.
L'hypoténuse est définie comme le côté opposé à l'angle droit, c'est intangible, invariable, mémorisez bien cela. En revanche le côté opposé et le côté adjacent peuvent changer en fonction de l'angle choisi. Voila comment s'y retrouver.
Le côté opposé est le côté qui se trouve en face de l'angle choisi, le côté adjacent sera le coté qui touche l'angle.

J'imagine que quelques exemples seraient les bienvenus non ?

Vous notez qu'en fonction de l'angle choisi les côtés opposés et adjacents n'occupent pas la même position. Bon passons aux choses intéressantes maintenant :

Voici les formules clefs qu'il faut retenir elles vous permettront de résoudre la majeure partie des problèmes. Examinons cela avec un exemple.

Voici le problème ! L'hypoténuse mesure 10 cm, l'angle fait 30°, on demande de calculer les longueurs des côtés A et B.
  • Eh bien ce n'est pas si compliqué que cela contrairement aux apparences, il suffit seulement de faire un peu de gymnastique mentale. Nous savons que le sinus vaut le côté opposé/Hypoténuse. Nous pouvons poser :

    Sin 30 = B/H (sinus 30° = côté opposé/hypoténuse)
    donc sin30xH = B
    sin30 vaut 0,5, un coup de calculatrice vous le dit

    On peut écrire : 0,5 x 10 = B = 5cm ***** Voilà c'est gagné pour le côté B.

  • Nous pouvons maintenant déterminer la valeur de l' angle b sachant que le cosinus d'un angle vaut le côté adjacent/ hypoténuse.

    Nous posons :
    Cos     b = B/H
    Cos     b = 5/10
    Cos     b = 0,5
    Il ne nous reste plus qu'à chercher sur notre calculette quel est l'angle qui correspond à un COS de 0,5. Réponse 60°. (il faut faire INV COS)

  • Maintenant nous appliquons tout bêtement :
    Sin60 = Côté opposé/hypoténuse
    Sin60 = A/H
    Sin60 x H = A
    0,866 x 10 = 8,66 cm

    Voilà c'est fini !
Et pour finir, le théorème de Pythagore :

Ce n'est qu'à peine différend de ce que nous venons de voir ci-dessus. Ce théorème vous aidera, entre autres, à tailler à la bonne longueur vos haubans. Le voici :

Le théorème de Pythagore nous dit que dans un triangle rectangle, le carré de la longueur de l’hypoténuse est égal à la somme des carrés des longueurs des deux autres côtés. En d’autres termes, si le triangle ABC est rectangle en A, alors BC2 = AB2 + AC2
Bien évidemment, pour obtenir la longueur du segment BC, il faudra prendre la racine de (AB2 + AC2), mais cela maintenant vous le savez.

C'est fini... Vous êtes armé pour aborder sereinement l'électricité. Bonne poursuite de votre lecture.


Définition de U et I - Traité d'électricité pour le radioamateur - F6CRP

Deux grandeurs à définir, U et I

redbox.gif (41 octets)

Il y a deux grandeurs importantes que nous manipulerons sans cesse, l s'agit de la tension U et de
l'intensité du courant I. Mais avant d'en arriver là, nous allons faire un bref rappel sur la matière.
L'atome :

Toute la matière, qu'elle soit inerte ou vivante, est composée d'atomes (du grec Atomos, qu'on ne peut pas diviser). L'atome est formé d'un noyau et d'électrons qui tournent autour de lui.
Le noyau, comme vous pouvez le voir sur l'animation à droite est lui même constitué de neutrons et de protons. Les protons portent une charge positive tandis que les neutrons sont, comme leur nom l'indique, neutres électriquement, c'est à dire qu'ils ne portent pas de charge électrique. L'électron quant à lui porte une charge négative.
Globalement, les atome sont neutres, les charges positives égalant les charges négatives, toutefois sous certaines conditions on peut ajouter ou retrancher un ou plusieurs électrons à un atome. On imagine facilement qu'après cette opération, l'atome ne sera plus neutre électriquement mais positif s'il à perdu un électron ou négatif s'il a gagné un électron. Il ne s'appellera plus d'ailleurs atome mais ION.

Passons à l'électricité :

Prenons une analogie simple : supposons que vous soyez assez habile pour faire tenir en équilibre une bille dans un tube. Si vous maintenez le tube bien horizontal, la bille est immobile, à peine frémissez-vous que la bille se met en mouvement, parallèlement vous observez que ce mouvement n'est possible que dans la mesure où vous inclinez le tube. Vous avez donc créé une différence de niveau pour mettre en mouvement la bille.
En électricité, il en va de même, pour faire circuler des électrons (le courant) on a besoin de produire préalablement une différence de potentiel (la tension).

bille.gif (1310 octets)

A quoi est due cette tension ?

A l'accumulation de charges positives d'un côté et à l'accumulation de charges négatives de l'autre. Un pôle est chargé positivement, le +, l'autre négativement, le -.
Tant que ces deux pôles ne sont pas réunis, aucun courant ne circule

Vous connaissez une foultitude de systèmes capables de générer cette tension : ex une batterie de voiture, une pile, le secteur domestique, des panneaux solaires etc.

La tension, également appelée DDP ou différence de potentiel se mesure en VOLT, symbole U

L'intensité ou le courant se mesure en AMPERE, symbole I

Remarque :
Le Volt et l'Ampère sont, en radioélectricité de grandes valeurs, nous traiterons plus souvent de leurs sous-multiples
Sous-multiples du Volt |  | Sous-multiples de l'Ampère
Volt = 1 V Millivolt = 10-3 V Microvolt = 10-6 V Nanovolt = 10-9 V | V mV µV nV | Ampère = 1 A Milliampère = 10-3 A Microampère = 10-6 A Nanoampère = 10-9 A | A mA µA nA

Pour mémoire : Les puissances de 10
100 = 1
101 = 10
102 = 100
103 = 1000
104 = 10 000
105 = 100 000
106 = 1 000 000
107 = 10 000 000
108 = 100 000 000
109 = 1000 000 000 		100 = 1
10-1 = 0,1
10-2 = 0,01
10-3 = 0,001
10-4 = 0,0001
10-5 = 0,00001
10-6 = 0,000001
10-7 = 0,0000001
10-8 = 0,00000001
10-9 = 0,000000001 		giga = 109
mega = 106
kilo = 103
milli = 10-3
micro = 10-6
nano = 10-9
pico = 10-12

Revenons sur le courant
Imaginons un tuyau dans lequel circule de l'eau, si nous voulons mesurer le débit (pour la facturation par exemple) nous devrons insérer un dispositif qui mesure le volume d'eau qui traverse à un point donné et en une seconde notre tuyau. Il en est de même pour le courant, nous allons comptabiliser les charges électriques qui circulent dans un endroit du circuit et ce en une seconde. | Charge élémentaire d'une particule : e= 1,6 10-19 Coulomb
La mesure s'effectuera à l'aide d'un Ampèremètre. |
Vous comprenez aisément que pour faire circuler une quantité d'électricité de 1 C/s, soit 1 A, il faille beaucoup de charges. | 1 Ampère = 1 Coulomb par seconde 1 A = 1 C/s ou 1 A = 1 C . s-1
La loi s'énonce ainsi : Le courant est égal au quotient de la quantité d'électricité traversant une surface S par unité de temps | Q I = ___ t avec ; I Courant en Ampère A Q quantité d'électricité en Coulomb C t temps en seconde s
Nous retiendrons :
La tension ou différence de potentiel est due à une accumulation d'un côté de charges positives, de l'autre de charges négatives. La tension est de l'énergie potentielle (différence de niveau) | Le courant est une circulation d'électrons à travers un matériau. Le courant est de l'énergie cinétique (de mouvement)
La tension peut exister sans courant | Le courant ne peut pas exister sans tension
On mesure la tension avec un voltmètre | On mesure le courant avec un ampèremètre
L'unité de mesure est le Volt V | L'unité de mesure est l'Ampère A
Dans cette section, nous étudierons le courant continu et exclusivement le courant continu. On dira que le courant est continu car la circulation d'ensemble des électrons est unidirectionnelle. Les générateurs de courant continu sont les piles, les batteries, les génératrices (pas les alternateurs), les panneaux solaires etc.


Effets du courant - Traité d'électricité pour le radioamateur - F6CRP

Effets du courant électrique

redbox.gif (41 octets)

Nous avons vu dans le chapitre précédent que le courant était une circulation d'électrons dans nos circuits. Ce passage ne va pas s'effectuer sans conséquence. Nous allons détailler les effets du courant électrique.

Voici le montage de test :

Une batterie de voiture alimente une ampoule très ordinaire. En série dans le circuit, nous trouvons un bac à électrolyse contenant essentiellement de l'eau à laquelle on a ajouté de la soude. Si nous fermons le circuit électrique de manière à ce que le courant circule, nous constatons :
  • La lampe s'éclaire et chauffe
  • L'aiguille de la boussole a dévié
  • Un gaz se forme dans chaque tube

Le filament de la lampe, pour émettre un rayonnement visible est porté à haute température, c'est l'effet thermique. L'aiguille aimantée de la boussole s'est déplacée sous l'action du champ magnétique occasionné par le passage du courant électrique, c'est l'effet magnétique. La solution aqueuse se décompose et l'on recueille d'un côté de l'oxygène, de l'autre de l'hydrogène. Par ailleurs on note un volume d'hydrogène plus important que celui de l'oxygène, (H2O) c'est l'effet chimique.
Polarisation des effets :
Essayons d'inverser les polarités de la batterie et observons ce qui se passe:
  • L'aiguille de la boussole change de sens
  • On recueille maintenant de l'oxygène là ou l'on recueillait de l'hydrogène et réciproquement
  • La lampe brille du même éclat sans autre forme de manifestation

Deux effets sur trois sont polarisés (ils sont influencés par le sens de passage du courant), il s'agit des effets magnétique et chimique, l'effet thermique quant à lui n'est pas polarisé.

Effet thermique | Appelé également effet joule, cet effet est exploité par exemple dans un grille pain, une ampoule ou un radiateur. Malheureusement cet effet n'est pas toujours souhaité et il se manifeste quand même conduisant à la mise en place de systèmes dissipateurs de chaleur permettant d'évacuer les calories. D'une manière générale on constatera que tout échauffement est synonyme de perte de rendement.
Effet chimique | Le cas le plus connu, l'électrolyse. C'est cet effet qui est utilisé pour la charge/décharge des batteries
Effet magnétique | Si l'on place une boussole à proximité d'un fil parcouru par un courant électrique, on constate que l'aiguille aimantée bouge. Le courant a créé un champ magnétique. Cette propriété extrêmement importante sera exploitée de façon extensive pour produire des relais, des moteurs électriques, des haut-parleurs etc. Nous verrons plus avant les propriétés du magnétisme et ses implications en radioélectricité.
Retenez bien les trois effets du courant électrique, ils seront omniprésents dans votre vie de radioamateur et pourront à l'occasion vous mener la vie dure quand ils ne seront pas recherchés.


Résistance - Traité d'électricité pour le radioamateur - F6CRP

La résistance

redbox.gif (41 octets)

Dès que nous aurons traité ce sujet, nous pourrons passer à l'étude de circuits électriques.
Rien ne semble plus simple à traiter que la résistance, toutefois s'il est aisé de définir ce que fait la résistance il n'en est pas tout à fait de même pour dire ce qu'elle est.

Nous allons définir :

- la résistance en tant que phénomène physique
- la résistance en tant que composant
- les potentiomètres et rhéostats

La résistance est la propriété qu'a un matériau de convertir de l'énergie électrique en énergie calorifique.

La résistance représente l'action d'une propriété du matériau qui a pour effet de freiner le passage du courant

Ceci explique ce que fait une résistance mais pas ce qu'elle est. On trouve dans certains ouvrages une définition consistant à décrire la résistance comme un convertisseur d'énergie cinétique en énergie potentielle, ceci déborde quand même du cadre fixé de ce traité.

Les résistances dans nos montages (et elles sont nombreuses) nous serviront soit à limiter le courant circulant dans un circuit, soit à créer une chute de tension (ddp).

Comment cela se présente t'il physiquement ?
Voici un exemple

r2.gif (931 octets)

Quelle est l'unité de mesure
C'est l'OHM,
Le symbole de la résistance est R

W

Un Ohm, est-ce une grande valeur comme l'était un ampère ?
Non, un ohm est une résistance de faible valeur (tout est relatif), vous trouverez dans le tableau à droite les multiples usuels

1 ohm = 1 W
1 kilohm = 1000 W
1 megohm = 1 000 000 W

Les résistances portent un marquage de couleur, comment s'y retrouver ?

C'est extrêmement simple mais cela nécessite quand même un petit apprentissage.
Explications:
Le marquage, qui indique la valeur du composant en ohm, est composé de barres de couleur. A chaque couleur est affectée une valeur de 0 à 9, bon jusque là, ça va non ?
Bien, où cela se complique c'est qu'il va falloir introduire une notion de multiplicateur...
Non rien de méchant, notez :

La troisième couleur est la valeur du multiplicateur, càd le nombre de 0 qu'il faudra ajouter.

Seules les 3 premières couleurs sont significatives pour déterminer la valeur de la résistance, les autres indiquent la tolérance et autres paramètres non indispensables pour le moment.

Couleur | Valeur |
 | 0 | noir
 | 1 | marron
 | 2 | rouge
 | 3 | orange
 | 4 | jaune
 | 5 | vert
 | 6 | bleu
 | 7 | violet
 | 8 | gris
 | 9 | blanc
Tolérances usuelles :
  • Rouge : 2%
  • Or : 5 %
  • Argent : 10%
Un exemple pour comprendre :
Voici une résistance r1.gif (1657 octets)
La bague de droite, que j'ai voulu représenter en couleur dorée (sic!) représente la tolérance de la valeur càd l'écart en pourcentage autour de la valeur indiquée.
Commençons par la bague rouge, rouge = 2, la suivante est violette càd = 7 et la troisième qui est le multiplicateur = 4.
Posons ceci sur le papier, il vient :
27 0000 càd 270 000 W ou encore 270 k
C'est aussi simple que cela...

Pour vous entraîner, voici une calculette

Valeur de la résistance :

Comment sont faites les résistances ?

En général de carbone, certaines sont faites de fil résistant, d'autres d'agglomérat de matériau résistant. Les résistances bobinées ont le grave défaut, en haute fréquence, (ce qui nous intéresse) de présenter une composante selfique (ceci est lié à la fabrication), nous expliciterons cela plus tard.

Variation autour du même thème :

Tous les jours vous agissez (ou vous agissiez autrefois) sur une résistance sans le savoir en triturant le bouton de volume de votre téléviseur, chaîne HI FI ou poste de radio. Plus précisément sur le potentiomètre.
le potentiomètre

Ce dispositif permet de faire varier en continu la résistance de la valeur maximum à la minimum. Nous verrons d'ici peu que c'est surtout et essentiellement un magnifique diviseur de tension.

Notez :
On trouve 3 électrodes sur ce composant

la résistance variable

Ce dispositif permet de faire varier en continu la résistance de la valeur maximum à la minimum. Quand nous aurons besoin de d'ajuster une valeur de résistance, nous utiliserons ce composant qui est à ne pas confondre avec le potentiomètre.

Notez :
On trouve 2 électrodes sur ce composant

Pour réaliser une résistance variable à partir d'un potentiomètre (cas pratique), il suffit de relier le curseur à un côté du potentiomètre.
Les valeurs des résistances sont normalisées:
on ne trouve pas dans le commerce n'importe quelle valeur, celles-ci appartiennent à une série basée sur la racine énième de 10 (ouh que c'est compliqué!). Voici ci dessous la série E12.
10 - 12 - 15 - 18 - 22 - 27 - 33 - 39 - 47 - 56 - 68 - 82 - 100
On trouve naturellement dans cette série tout les multiples de 10, ce qui donnerait
100-120-150-180-220-270 etc. vous avez compris
Les résistances ont une tolérance de valeur :
Si vous lisez 4700 W sur le corps de la résistance, ne soyez pas étonné, si vous la mesurez avec un instrument digne de foi, de ne pas lire cette valeur car les fabricants affichent une tolérance de fabrication. Les résistances que nous utilisons dans notre domaine ont une tolérance comprise entre 5 et 10 %. On pourra utiliser des valeurs de 1% mais ce sera plus cher...
Les résistances supportent une puissance maximum :
au delà de laquelle... elles fument. Comme leur fonction est de freiner le passage du courant, elles convertissent en chaleur cette énergie. On doit donc utiliser une résistance dimensionnée pour la mission qu'on lui confie, càd veiller à sa puissance max. Les valeurs usuelles en électronique sont 1/8 W, 1/4 W, 1/2 W
Les résistances ont des coefficients de température :
Ce qui veut dire que leurs valeurs changent en fonction des variations de température. Si cet effet n'est pas désiré, il est néfaste ce qui se conçoit aisément. Certaines résistances particulières exploitent ce phénomène . Ces coefficients peuvent être positifs ou négatif

Calcul de la valeur d'une résistance connaissant sa valeur à 0°C, sa valeur à x°C et son coefficient de température

Rt = R0 ( 1 +
      a t )
Avec
Rt=valeur à température t en °C
R0=valeur à température de 0°C
a = coeff de
    température
t = température en °C atteinte

Les thermistances :
Ce sont des résistances dont la valeur varie avec la température soit positivement avec l'accroissement de température soit en sens inverse selon que le coefficient de température est positif ou négatif. On distinguera donc :

Les thermistances CTN

Le coeff de tempé est négatif, une augmentation de température diminue la valeur de R

Les thermistances CTP

Le coeff de tempé est positif, une augmentation de température augmente la valeur de R

Si l'on traduit cela sur un graphique, nous voyons :

ctn.gif (1729 octets)

ctp.gif (1725 octets)

Ces résistances seront utilisées pour des applications mettant en jeu la température. (Thermostat, capteurs et senseurs divers et variés etc.)
Vous en savez assez sur les résistances pour passer au chapitre suivant.


Résistivité- Traité d'électricité pour le radioamateur - F6CRP

La résistivité

redbox.gif (41 octets)

La nature d'un matériau est caractérisée par un facteur appelé RESISTIVITE qui traduit la facilité avec laquelle, dans un matériau donné, on peut arracher un électron de son orbite autour de son noyau.

Symbole de la résistivité | rhô : r
Unité | l'ohm-mètre : W.m
Calcul de la résistance d'un conducteur connaissant ses caractéristiques physiques | resitiv.gif (1691 octets)
Avec : R en W r en W.m S en m2 l en mètres
on en déduit de la formule ci-dessus et on retiendra que la résistance d'un conducteur filiforme et homogène sera :
  • proportionnelle à sa longueur
  • inversement proportionnelle à sa section
  • dépendante de la résistivité intrinsèque du matériau

On va donc définir, en fonction de la résistivité plusieurs classes de matériaux

Les isolants : La résistivité est très grande, on ne peut pas ou presque pas arracher d'électrons au noyau et conséquemment, pas d'électron, pas de courant, le matériau est isolant
Les conducteurs : | La résistivité peut évoluer de presque de rien (cas des métaux) à des valeurs permettant de réaliser des résistances par exemple. Un des meilleurs conducteurs est l'or (pour les applications nécessitant de bons contacts, ceux-ci sont dorés) mais son coût rend son usage difficile aussi lui préfère t'on le plus démocratique cuivre. Pour des applications demandant une résistivité faible, une masse légère et une bonne tenue mécanique, cas typique des antennes, on choisira l'aluminium et/ou ses alliages.
A savoir : | Si l'on refroidi certains matériaux vers le 0 absolu ( 0° K soit -273 °C), on atteint la supraconductivité et la résistivité chute à une valeur presque nulle. Sachez toutefois qu'atteindre une telle température n'est pas chose aisée.
Quelques valeurs de résistivité de matériaux usuels :
Et un petit exemple : Soit à calculer la résistance d'un fil de cuivre de longueur 40 cm et de section de 1mm2 (cas d'une self).
1 - Il faut ramener tout cela aux unités normalisées
1 mm2 = 10-6 m2
40 cm = 0,4 m

1,5 10-8 x 0,4
R= ------------------ = 0,6 10-2 = 0,006 W
10-6
  • Aluminium
  • Cuivre
  • Argent
  • Fer
  • Nickel
  • Plomb
 2,5 10-8

1,5 10-8
1,6 10-8

1,1 10--7
1,2 10-7
2 10-7

W.m


Loi d'ohm - Traité d'électricité pour le radioamateur - F6CRP

Loi d'OHM

redbox.gif (41 octets)

Nous y voici, le moment est venu de découvrir cette fameuse loi qui est fondamentale. Elle vous guidera dans tous les instants de votre vie de radioamateur car c'est le principe que vous appliquerez pratiquement partout, que ce soit pour la conception de vos circuits, le dépannage, l'analyse. - Dans ce cours Ω est remplacé par W. -
Son apparente simplicité cache des trésors, Il est indispensable de bien maîtriser cette loi.

Tout d'abord, voyons cela sur le plan arithmétique
U = RI | U I = ----- R |  | U R = ----- I
U, la tension en Volt | I, le courant en Ampère |  | R, la résistance en ohm
Bien, nous ne sommes guère plus avancés, il faudrait un exemple pratique pour la discussion, le voici. Cas n° 1 : Nous avons relié avec des fils conducteurs une résistance de 10 W à une batterie de voiture fournissant une tension continue de 12 V. Que nous dit la loi d'Ohm ?
ohm1.gif (2584 octets) |  | Réponse : Que nous pouvons facilement calculer le courant qui circule dans ce circuit en appliquant la formule I = U/R , ce qui nous donne I = 12/10 soit 1,2 A Si nous passions à l'expérimentation avec des appareils de mesure, en utilisant un ampèremètre, nous pourrions vérifier que le courant qui circule est bien d'1,2 A.
Cas n° 2 : Nous avons relié une résistance de valeur inconnue à notre batterie de voiture de 12 V, nous mesurons un courant de 0,6 A soit 600 mA, quelle est la valeur de R ?
Réponse : Nous connaissons U et I, il suffit d'appliquer : R = U/I R = 12 / 0,6 soit 20 W Vous noterez la flèche rouge indiquant une circulation de courant dans le circuit. Vous noterez également que dans ce circuit, le courant de 0,6 A circule dans tous les éléments du circuit (batterie-résistance), ceux-ci étant montés en "SERIE" |  | ohm2.gif (2602 octets)
Cas n° 3 : Nous avons relié une résistance de 12 W à une batterie dont la tension nous est inconnue. Nous mesurons dans le circuit un courant de 2 A. Quelle est la tension fournie par la batterie ?
ohm3.gif (2608 octets) |  | Réponse : Nous connaissons I et R, il nous suffit d'appliquer : U = R . I U = 12 x 2 soit 24 V
redbox.gif (41 octets)
Voici une petite calculette en Javascript indiquant I = U/R
Insérer deux valeurs dans les cases idoines et cliquez sur la troisième pour l'obtenir
Ampere = volt / ohm
I le courant

U la Tension

R la résistance

Télécharger une feuille de calcul Excel

Testez vos connaissances

Important :

J'ai été amené à constater que le phénomène d'insertion d'une résistance dans un circuit était souvent mal interprété, conduisant les jeunes impétrants électroniciens à des conclusions erronées. Une résistance n'a pas pas d'effet d'entonnoir, il n'y a pas d'un côté de la résistance un énorme courant et de l'autre côté un fin filet qui circule. Le courant est en tout point identique dans les circuits que nous venons d'examiner car le générateur (la batterie dans notre cas) voit une résistance globale.

Et pour apprendre tout en jouant et déterminer deux importantes caractéristiques :
Nous allons réaliser le montage de test que vous apercevez à gauche et procéder à mes mesures de courant et tension. Pour la première mesure, nous maintiendrons R constante et égale à 1 W et nous ferons varier U de manière à déterminer le courant.
Pour la seconde mesure, nous ferons varier R en maintenant U constante.

U (V) | 1 | 2 | 3 | 4 | 5
I (A) | 1 | 2 | 3 | 4 | 5
R (W) | 1 | 1 | 1 | 1 | 1

U (V) | 10 | 10 | 10 | 10 | 10
I (A) | 10 | 5 | 3,3 | 2,5 | 2
R (W) | 1 | 2 | 3 | 4 | 5
Ici nous maintenons R constante et nous faisons varier U de 1V à 5 V. A chaque fois nous mesurons I | Dans ce cas, nous maintenons U constante (10V) et faisons varier R de 1 W à 5 W.

Le courant évolue en fonction de la tension appliquée, en d'autres termes, le fait d'augmenter la tension fait croître le courant et inversement naturellement. | A tension constante, le courant varie inversement à la résistance, le fait d'augmenter la résistance diminue le courant et réciproquement.

Ce sera tout, dans un premier temps pour cette fameuse loi d'Ohm, le temps de bien digérer et de mesurer les implications. Le principe à retenir est que nous connaissons 2 éléments sur trois (une inconnue) et que ceci sera suffisant pour nous permettre de déterminer sans ambiguïté ce troisième élément manquant. Que ce soit en électricité ou en électronique, nous ne serons pas confrontés à d'autres problèmes que celui-ci


Résistances en série - Traité d'électricité pour le radioamateur - F6CRP

Résistances en série

redbox.gif (41 octets)

Nous avons défini ou du moins tenté de définir ce qu'était la résistance dans un chapitre précédent. L'objectif de cette page sera de déterminer la valeur résultante d'une association de résistance en série, c'est à dire mises les unes au bout des autres. Dans un prochain chapitre nous verrons les associations parallèles.
Manipulation : Nous avons puisé dans notre stock de composants une résistance de 10 kW et une autre de 4,7 kW. Nous les avons connecté comme indiqué sur le schéma à droite. Nous nous proposons de déterminer la valeur résultante | r4.gif (1603 octets)
Comme nous le savons, une résistance freine le passage du courant, donc si nous en mettons 2 bout à bout, (on appelle ceci, les mettre en série) nous allons augmenter la valeur du frein. Traduit en langage mathématique cela donne | Rt = R1 + R2
Dans notre cas nous aurons | Rt = 10 + 4,7 = 14,7 kW
Notez que l'on n'additionne pas des kilogrammes et des tonnes, on prend soin d'utiliser une unité commune, en l'occurrence des kW. Nous aurions pu effectuer ce calcul en convertissant tout en W soit Rt = 10 000 + 4700 = 14 700 W soit 14,7 kW
Télécharger une feuille de calcul Excel | Testez vos connaissances
Et si nous avions 5 résistances les unes au bout des autres Aucun problème, les freins s'additionnent, la résultante serait : Rt = R1 + R2 + R3 + R4 + R5. Il n'y a aucune difficulté avec les groupements série de résistances.
Qu'en est-il du courant dans le circuit ? Appliquons la fameuse loi d'ohm sur un exemple
Bon, voici le nouveau montage, nous trouvons un générateur, en l'occurrence une batterie de 10V, une résistance de 3 kW et une autre de 7 kW. Les valeurs, non conventionnelles, ont été choisies de manière à simplifier les calculs. Commençons par calculer la valeur totale des résistances en série: Rt = R1 + R2 Rt = 3000 + 7000 = 10 000 W soit 10 kW | r5.gif (2061 octets)
Jusqu'à présent rien de nouveau me direz-vous et je le confirme, nous allons calculer le courant qui circule dans ce circuit. | Application immédiate de la loi d'Ohm I = U / R I = 10/10 000 = 0,001 A = 1. 10-3 A = 1 mA (habituez-vous à la notation scientifique)
C'est ici que cela devient intéressant, nous savons que le courant qui circule est identique en tout point dans ce circuit, càd que le courant qui traverse la résistance de 3 kW est identique à celui qui traverse la résistance de 7 kW. Nous allons maintenant calculer quelle est la tension aux bornes de chaque résistance. Eh oui, car aux bornes de l'association de résistances, on retrouve le générateur, soit 10 V mais il n'en est pas de même aux bornes de chaque résistance. Comment pratiquer ? Merveilleuse loi d'Ohm, tu vas encore nous sauver. Nous savons que U = R I, appliquons ceci | 1 - sur la résistance de 3 k U = R I U = 3000 x 0.001 = 3 V 2 - sur la résistance de 7 k U = R I U = 7000 x 0.001 = 7 V
r6.gif (2607 octets) | Ceci est fondamental ! (encore) Nous avons réalisé avec ce montage un diviseur de tension (3 V d'un côté et 7 V de l'autre), également appelé pont diviseur Le courant de 1 mA circule dans tout le circuit, il est constant en tout point La flèche rouge représente le courant, le sens conventionnel (par convention) indique qu'il circule du + vers le - alors qu'en fait physiquement, il va en sens inverse. (c'est historique, ils se sont trompés lors de l'établissement de la convention, vous n'étiez pas né(e)). La tension aux bornes de chaque résistance est proportionnelle à la valeur de la résistance, en d'autres termes plus la valeur est élevée plus forte sera la tension (on dit la chute de tension).
Et pour finir...
Suis-je obligé de passer par le calcul du courant pour déterminer la chute de tension aux bornes de chaque résistance ? Non, il suffit de calculer le rapport ( la proportionnalité) du pont diviseur comme ceci : | Nous voulons calculer la tension aux bornes de R2 R2 U R2 = ------------ x U R1 + R2 Nous voulons calculer la tension aux bornes de R1 R1 U R1 = ------------ x U R1 + R2
Nous sommes arrivés au terme de ce chapitre fort riche en notions nouvelles. Imprégnez-vous de tout cela et essayez de réaliser des simulations pour tester vos connaissances.


Résistances en parallèle - Traité d'électricité pour le radioamateur - F6CRP

Résistances en parallèle

redbox.gif (41 octets)

Le moment est venu de voir l'autre grand type d'association de résistances, l'association parallèle que nous noterons à l'avenir comme ceci "//" par souci de gain de temps (autrement nommée fainéantise)
Manipulation :

Nous avons puisé dans notre stock de composants une résistance de 10 kW et une autre de 20 kW. Nous les avons connecté comme indiqué sur le schéma à droite.
Nous nous proposons de déterminer la valeur résultante.

Cette fois-ci vous allez être surpris, car le fait de mettre en // (je l'ai fait!) deux résistances fait diminuer la résistance totale. Impossible allez-vous crier... et pourtant SI !

Comment expliquer un tel mystère ?

Mettez vous un instant à la place du courant. Vous voyez ces deux résistances devant vous (pt A), vous allez vous engouffrer dans celle qui offre le moins de résistance, ce qui déterminera un courant I1 mais il vous faudra quand même traverser celle qui offre la plus grande résistance ce qui occasionnera un courant I2 (rigolez c'est classique).
Résultat des courses : Le courant total sera égal à I1 +I2, où encore le courant total sera de toute manière plus élevé que le plus fort des courants d'une branche, ce qui démontre (on l'espère) que la valeur de 2 résistances en // est inférieure à la plus faible des deux valeurs ! Ouf. Voyons cela en termes arithmétiques.

r7.gif (2348 octets)

Approche simplifiée ne fonctionnant que pour 2 résistances en //

Rt = R1 X R2
R1 + R2

Approche académique

Pour calculer la valeur résultante d'une association de résistances R1 et R2 mise en //, nous allons passer par un calcul utilisant l'inverse de la résistance et qui s'appelle la conductance.

N'oubliez pas, pour calculer les valeurs de n résistances en //, il faut obligatoirement réduire au même dénominateur.

A titre de comparaison, si je vous donne 1/8 de tarte et 1/2 tarte, il vous est difficile de voir ce que cela représente. mentalement vous allez convertir 1/2 en x/8 ( en fait cela fait 4/8) puis vous allez ajouter 1/8 ce qui vous donnera 5/8 tarte pour vous tout seul!

 1 1 1
--- = ----- + ---- (il faut maintenant réduire
Rt R1 R2 au même dénominateur)

1 1xR2 + 1xR1 R2 + R1
--- = -------------------- = ------------
Rt R1 x R2 R1 x R2

nous sommes en possession de 1/Rt et nous désirons
Rt donc prenons l'inverse et il vient :

Rt = R1 X R2
R1 + R2

Là je sens que cela flotte... Un petit exemple numérique vous aiderait non ?
Supposons que nous ayons 3 résistances en // dont les valeurs sont :

R1 = 50 W
R2 = 100 W
R3 = 200 W Quelle est la résultante ? ( nous savons déjà que la valeur sera < à 50 W)

1 1 + 1 + 1
-- = ---- ---- ----- réduisons au même dénominateur
Rt 50 100 200

1 1 x 100 x 200 + 1 x 50 x 200 + 1 x 50 x 100
--- = ---------------- ------------------ -----------------
Rt 50 x 100 x 200 50 x 100 x 200 50 x 100 x 200

1 20000 + 10000 + 5000 35 000 35
--- = ------------------------------------ = ------------- = -----
Rt 1 000 000 1 000 000 1000

Maintenant que nous savons que 1/Rt = 35/1000, inversons le rapport pour avoir Rt

Rt = 1000/35 = 28,57 W

Ceci appelle plusieurs commentaires :

1 - c'est long et fastidieux
2 - les risques d'erreurs sont nombreux
3 - La résultante est effectivement inférieure à la plus faible des valeurs en //

Bon je crois que vous avez compris, entraînez vous avec ceci :

Télécharger une feuille de calcul Excel

Testez vos connaissances

Ce n'est pas fini... Qu'en est-il de la tension et du courant dans cette association ?

r8.gif (2201 octets) Pour la tension, on voit facilement qu'elle est identique sur chaque branche, càd que la tension aux bornes de R2 = la tension aux bornes de R1. Ce sera un constante, dans une association // la tension est commune à tous les composants.

Pour le courant, le courant total se divise en deux (car 2 résistances) et sa valeur sera :

(encore la loi d'Ohm décidément universelle)

U U
IR1 = ------- IR2 = --------
R1 R2
Et pour conclure, un exemple pratique
Soit un générateur (batterie) de 60 V alimentant une association de deux résistances en //
R1 = 100
R2 = 150
Quels sont les courants qui traversent chaque résistance et quel est le courant fourni par le générateur ?

Nous pouvons soit calculer le courant dans chaque branche et sommer, soit calculer la résistance équivalente, puis le courant total, puis le courant dans chaque branche. Adoptons la solution 1
U 60
IR1 = --- = ------ = 0,6 A
R1 100

U 60
IR2 = --- = ------ = 0,4 A
R2 150

Le courant total = 0,6 + 0,4 = 1 A

r9.gif (2337 octets)

Et si on allait se coucher ?

A demain pour la suite... 		Vérifions nos calculs

R1 R2 100 x 150 15 000
Rt = -------- = ------------ = --------- = 60 W
R1 + R2 100 + 150 250

U 60
I total = ------- = ------ = 1 A
Rt 60
Voici une calculatrice javascript qui va vous permettre de réaliser quelques associations de résistances en parallèle.
Entrez les valeurs de R1 et R2. Validez par un clic ou par la touche Tab
R1 = R2 =
Résistance équivalente série | =
Résistance équivalente parallèle | =
Voilà, c'est fini. Ce concept des résistances // est simple, maîtrisez-le complètement.


Le générateur - Traité d'électricité pour le radioamateur - F6CRP

Le générateur

redbox.gif (41 octets)

Jusqu'à présent nous avons considéré le générateur comme une boîte noire nous fournissant tension et courant à la demande. Hélas, rien n'est parfait dans ce bas monde et nos générateurs ont des limitations que nous allons passer en revue.

ll existe différents types de sources :
  • Source de tension

  • Source de courant

 Cette source fournit une tension indépendante de la résistance de charge ( càd du courant qu'on lui demande). Elle possède une résistance interne très faible. (ex: batterie de voiture)

Cette source fournit un courant indépendant de la résistance de charge. Elle possède une résistance interne très élevée. (ex : transistor)

Chaque source possède une résistance interne

Ce sera souvent un facteur de limitation des performances.

Comment cela se traduit-il pour les sources de tension :

Dans l'exemple ci-dessous, la source est parfaite, on pourrait faire varier la charge dans de grandes proportions sans noter de variation de la tension fournie. Le monde réel :
Notre source possède une résistance interne, très faible, certes, mais présente.

gene1.gif (1975 octets)

gene2.gif (1749 octets)

En quoi cela peut-il être gênant ?
Vous devez vous souvenir de la loi d'Ohm qui dit que U= RI.
Dans ce circuit de droite, ci-dessus, le courant sera identique en chaque point, nous sommes bien d'accord?
Ceci implique que la résistance interne à la source sera également traversée par le courant I du circuit et que selon cette bonne vieille loi, il se produira aux bornes de cette résistance interne une chute de tension.
Toujours d'accord ?
Cette chute de tension viendra se soustraire à la tension fournie par la source, donc la charge ne verra plus que U à vide (sans débit) - Ri x I. Phénomène encore plus pernicieux, quand le débit augmentera suite à une diminution de la valeur de la charge, la chute de tension augmentera, réduisant encore plus la tension disponible pour la charge.
Voyons cela avec un exemple pratique.
Nous avons une batterie de 12 V de tension à vide qui possède une résistance interne de 0,1 W. Ceci vous paraît raisonnable, voire faible, attendez la suite.

On connecte sur cette batterie une charge constituée par une résistance de 1 W

gene3.gif (1592 octets)

gene4.gif (2083 octets)

Nous nous proposons de calculer le courant qui circule dans ce circuit et la tension aux bornes de R, la charge

1 - Calculons la résistance globale
Rt = ri + R = 0,1 + 1 = 1,1 W

2 - calculons I
U 12
I= ------ = ------- = 10,91 A
Rt 1,1

3 - Calculons la tension aux bornes de R

U = R I UR = 1 x 10,91 = 10,91 V
Quelles conclusions pouvons nous en tirer ?
La chute de tension aux bornes de ri prive la charge (R) de cette tension.

Plus ri est grand, plus la chute de tension est importante

La résistance interne limite de débit maximum à une valeur appelée Courant de court-circuit.

Et une notion qui sera approfondie plus tard car vitale dans le monde de la radioélectricité :
Pour obtenir un transfert de puissance maximum (UI) ceci nous imposerait de connecter une charge de résistance égale à la résistance du générateur.
         Courant de court-circuit (CC)

Dans notre cas, supprimons la charge et ne laissons que la résistance interne ri.

U 12
Calculons I = ------ I = ----- = 120 A
R 0,1
Ceci est le courant maximum qui pourra être fourni par ce générateur
Introduisons une notion effleurée précédemment :

En termes mathématiques :
Nous pourrons définir pour un générateur, une tension à vide, càd le générateur ne débitant pas et une tension en charge, càd générateur débitant dans une charge.

Ucharge = E - (r I)
Notez que nous écrirons pour la résistance interne du générateur "r" de manière à la distinguer de la résistance de charge

Notez également que nous venons d'introduire une nouvelle notion qui est la force électromotrice. Remarquez comme elle porte bien son nom, car il s'agit bien d'une force électrique qui font se mouvoir (motrice) les électrons. On parlera de fem à vide et de tension en charge 		U charge en V
E: fem = force électromotrice
r = résistance interne en W
I = courant débité par le générateur en A

Et pour conclure...

Il vous arrivera dans votre carrière d'être devant un montage alimenté par piles et qui ne fonctionne plus. Comme vous êtes méthodique, vous allez commencer par vérifier immédiatement l'état de vos piles avec un contrôleur universel en position voltmètre. La mesure vous indiquera une pile en bon état.
Là, vous êtes dubitatif...
Car vous êtes sur le point d'être victime d'une facétie de la résistance interne. En effet, à vide, sans débit, il n'y a pas de chute de tension, la tension est intacte, mais dès que vous allez demander un tant soit peu de débit à votre pile HS, la tension va chuter aux bornes de la résistance interne qui augmente au fur et à mesure de l'usure. Moralité, testez en charge!


Puissance - Traité d'électricité pour le radioamateur - F6CRP

La puissance

redbox.gif (41 octets)

Il est temps d'aborder ce thème maintenant que nous connaissons les constituants principaux de l'électricité. Préalablement nous allons revenir sur la notion de travail.
Le travail (c'est la santé!)

Supposions que vous ayez à transporter un tas de terre provenant de votre jardin d'un point A vers un point B et ce à l'aide d'une brouette.

Le contenu de votre brouette sera une charge (au propre comme au figuré) que vous allez déplacer, pour faire rouler la brouette il vous faudra de l'énergie (beaucoup). Quand vous aurez mené à bien votre mission au bout de quelques heures, vous serez heureux de constater votre travail.
Il en va de même en électricité.
Les charges (les électrons) déplacés par l'action de la tension dans un temps "t" effectuent un travail.
Ce travail peut être quantifié par la formule

W = U I t

Avec :
W en joules
U en V
I en A
t en secondes
Et la puissance ?
La puissance est le travail fourni en 1 seconde, ce qui donne P = W/ t
comme W = UIt la formule devient :
U I t
P= --------- = UI , c'est tout.
t

Avec :
P en Watt symbole W
U en V
I en A

P = U I
Un exemple de calcul de puissance:

Prenons un exemple qui nous fera faire, qui plus est, une révision sur les générateurs

pui1.gif (2000 octets)

Nous souhaitons connaître la puissance consommée par la résistance, le générateur ayant une résistance interne ri de 2 W

1 - pour calculer cette puissance, nous avons besoin de connaître la tension aux bornes de cette résistance (R)de charge ainsi que le courant qui la traverse.

2 - calculons le courant dans le circuit
U 12 12
I = --------- = ------------ = ------- = 1A
(R + ri) (10 + 2) 12

3 - Calculons la tension aux bornes de R

U = RI U= 10 x 1 = 10 V

4 - calculons maintenant la puissance absorbée par R

P = U I P= 10 x 1 = 10 W
Si nous nous intéressions à la puissance fournie par le générateur maintenant.

Ceci est extrêmement simple à calculer.
Nous savons que I = 1 A, que U = 12V, il vient:

P = U I P= 12x1 = 12 W

12 W sont fournis par le générateur, 10 W sont absorbés par la charge et les 2 qui manquent ?
Ils sont consommés en pure perte (chaleur) dans la résistance interne du générateur. 		Tout échauffement, quand cet effet n'est pas désiré (c'est utile dans un radiateur) est synonyme de perte de rendement et d'énergie perdue.
Les autres formules utiles pour calculer la puissance :

P=UI n'est pas la seule formule permettant de déterminer la puissance, nous pouvons faire intervenir la résistance pour effectuer ce calcul.
U2
P = ------
R 		Avec :

P en W
I en A
R en ohm

P = R I2

Reprenons l'exemple précédent
Calculons la puissance absorbée par R :

1er cas

U2 102 100
P = ---- P = ----- = ----- = 10 W
R 10 10

2 ème cas

P = RI2 P= 10 x 12 = 10 W

pui1.gif (2000 octets)

Nous venons de survoler le sujet, retenez bien les formules de puissance, elles vous accompagneront toute votre vie de radioamateur.


Loi de Joule - Traité d'électricité pour le radioamateur - F6CRP

La Loi de Joule

redbox.gif (41 octets)

Nous avons déjà abordé, sans le spécifier, ce thème avec la formule de puissance P= RI2. Voyons plus en détail ce phénomène.
Définition : L'effet Joule est le phénomène d'échauffement qui apparaît dans un conducteur ohmique parcouru par un courant.
Loi de Joule : L'énergie électrique perdue par effet Joule dans un récepteur est proportionnelle au temps (t), au carré de l'intensité (I²) et à la résistance électrique du conducteur (R) | W = R I² t
W en Joule R en I en A P en W t en s
Puissance perdue par effet Joule : | P = R I²
Quand il n'est pas souhaité, l'effet Joule diminue le rendement des appareils électriques et cause des échauffements qui peuvent être néfastes voire dangereux pour les systèmes.
Ceci impose de veiller attentivement à une autre notion appelée "densité de courant" qui est le quotient de l'intensité du courant circulant dans un conducteur par la section de ce conducteur |  | I J = ____ S
 |  | Avec J en A/m² (ampère par mètre carré) S en m² I en A
Applications de la loi de Joule :
 |  | - chauffage - appareils électroménagers - fusibles - fer à souder ...
Pensez que chaleur et électronique font mauvais ménage. L'électronique chauffe même si les concepteurs essaient systématiquement de réduire les consommations, un bon ventilateur additionnel sur un émetteur-récepteur vous prolongera la vie de votre engin dans des proportions non négligeables.


Associations de générateurs - Traité d'électricité pour le radioamateur - F6CRP

Associations de générateurs

redbox.gif (41 octets)

Imaginons que nous disposions d'une énorme quantité de batteries rechargeables de 1,2 V pouvant débiter chacune 1A. Si nos besoins en énergie demandent 120 V et 45A, nous allons constituer des associations de générateurs nous permettant de satisfaire ces besoins.
Les générateurs en série :

Nous allons préalablement définir les caractéristiques de nos générateurs

gene5.gif (1411 octets)

Dans tous les cas de figure nous utiliserons ce générateur, qui fournit une tension U aux points A-B, qui possède une résistance interne notée ri et qui est capable de délivrer un courant I pendant un temps t.
Nous sommes en présence du générateur réel, tel que nous le rencontrons lors de nos essais ou expérimentations.

Imaginons que nous mettions en série comme suit nos générateurs, quels sont les résultats d'une telle association :

gene6.gif (2676 octets)

  • Nous découvrons expérimentalement que les tensions, dans ce montage s'ajoutent.
  • Les résistances internes s'ajoutent.
  • Le courant total est égal au courant maximum que peut fournir un générateur.
  • Pour ajouter il tensions, il convient de veiller à brancher correctement les pôles des générateurs, un + doit être suivi d'un moins.
Nous retiendrons que dans la mise en série de générateurs :
S ce symbole signifie : somme, vous le retrouverez souvent I total = I max débité par 1 générateur

U totale = S des U

R interne totale = S résistances internes

Quels sont les avantages et inconvénients d'une telle association ?
Avantages

1 - on obtient la tension de sortie désirée en ajoutant les générateurs les uns derrière les autres.

2 -on n'est pas obligé de mettre des générateurs fournissant la même tension, on peut très bien mettre en série une batterie de 12V avec une batterie de 24 V pour obtenir 36V

 Inconvénients

1 - Le débit d'ensemble est dicté par le débit maximum du générateur le plus faible

2 - les résistances internes sont en série, donc s'ajoutent. Ceci limite à la fois le courant maximum et la tension utile

3- un générateur H.S. dans l'association perturbe grandement le fonctionnement
exemple numérique :

Nous disposons de piles dont les caractéristiques sont les suivantes :
tension : 1,5 V
I max = 150 mA
ri = 0,01 W

Nous souhaitons connaître la tension disponible à vide aux bornes d'une association de 3 piles en série , le débit maximum consenti par cet assemblage et la résistance interne totale.
Solution :

Nous savons que les tensions s'ajoutent donc il vient pour 3 piles

Ut = 1,5 + 1,5 + 1,5 = 4,5 V
Imax = i max d'une pile soit 150 ma
rs = 0,01 + 0,01 + 0,01 = 0,03 W

gene8.gif (2231 octets) Les générateurs en parallèle // :

Que se passe t-il si nous connectons maintenant nos générateurs comme le montage l'indique ?

- Nous remarquons que les résistances internes se retrouvent en parallèle, ce qui diminue la résistance interne globale
- La tension totale (on suppose les générateurs identiques) = la tension d'un générateur
- le courant total disponible est égal à la somme des courants pouvant être fournis par les générateurs.

Quels sont les avantages et inconvénients d'une telle association ?
Avantages

1 - Le courant disponible est multiplié par un facteur n= nombre de générateurs

2 - La résistance interne de l'ensemble est divisé par un facteur n = nombre de générateurs

3 - Un générateur H.S. ne perturbe que très peu l'ensemble

 Inconvénients

1 - La tension d'ensemble est dictée par la tension unitaire des générateurs
Nous retiendrons que dans la mise en // de générateurs :
I total = n fois le courant d'un générateur

U totale = U d'1 générateur

R interne totale = divisée par n fois le nombre de générateurs
Les générateurs en opposition :
Rien ne nous interdit d'opérer un branchement de générateurs tel que celui que vous pouvez observer à gauche. Il peut s'agir d'une erreur ou au contraire d'une action délibérée. Qu'en est-il de la tension disponible aux points A et B ?

gene7.gif (1338 octets)

Dans le cas ci-dessus les tensions sont en opposition et vont se retrancher (essayez avec des piles si vous ne me croyez pas) ce qui peut nous conduire à 3 cas simples :
  • Le générateur 1 fournit une tension supérieure au générateur 2, auquel cas c'est lui qui imposera le sens de circulation du courant dans le circuit. La résultante vaudra U1-U2.
  • Le générateur 1 fournit une tension égale au générateur 2, la résultante est nulle, aucun courant ne circule dans le circuit.
  • Le générateur 1 fournit une tension inférieure au générateur 2, auquel cas c'est le générateur B qui imposera le sens de circulation du courant dans le circuit, la résultante vaudra U2-U1.

Examinons cela à partir d'un exemple concret :

Ne vous posez pas trop de questions à propos des polarités inscrites sur le schéma, ni sur les équations présentées ici. Tout ceci sera vu en détail au chapitre consacré aux lois de Kirchhoff, cet exemple ne sert qu'à présenter une situation complexe de mise en série et opposition de générateurs.
Nous avons fixé arbitrairement un sens de circulation du courant et placé des polarités en fixant comme règle :
Quand le courant entre nous posons le signe "-", quand le courant sort d'un composant, nous posons le signe "+". Nous respectons les polarités des générateurs. Nous déterminerons ultérieurement si le sens de circulation du courant était correct ou pas. Nous cherchons le courant dans cette boucle.
Nous pouvons écrire les relations suivantes :
En partant de la batterie de 100V.

U1 + Ur2 + U2 + U3 + Ur1 = 0 (nous ne tenons pas compte des polarités)
Sachant que U= RI nous pouvons aussi écrire :

U1 + R2.I + U2 + U3 + R1.I = 0
Remplaçons par les valeurs numériques, il vient :

100 - 250.I - 5 - 20 - 500.I = 0
100 - 5 - 20 - 250.I - 500.I = 0
75 - 750.I = 0
75= 750 I soit I = 75/750 = 0,1 A
Bon c'est terminé, pas de panique, c'était seulement un exemple.
Retenez les propriétés essentielles des générateurs plus particulièrement le fait que l'on puisse mettre des tensions en série ou en opposition car ceci est important en radioélectricité.


Association de résistances - Traité d'électricité pour le radioamateur - F6CRP

Association de résistances

redbox.gif (41 octets)

Nous savons calculer la valeur résultante de n résistances en série, nous sommes en mesure de faire la même chose pour des résistances en //, nous allons appliquer nos connaissances à une association série-//
Soit à déterminer la résistance équivalente aux points A et B de ce montage :
Les valeurs en ohm : R1 : 10 R2 : 20 R3 : 20 R4 : 60 | R5 : 34 R6 : 40 R7 : 40 R8 : 14
Comment attaquer ? On voit aisément dans cet exemple que nous avons affaire avec une association qui comporte trois branches principales en //. 1 - celle formée par R1 R2 R3 R4 2 - celle formée par R5 3 - celle formée par R6 R7 R8 Au sein de chaque branche, on retrouve des associations série // faciles à calculer.
Calculons la branche n°1: Nous avons R2 ET R3 en série R2-R3 est en // sur R4 Cet ensemble est en série avec R1 Calculons la branche n°2: 1 seule résistance R5 Calculons la branche n°3: R6 est en // sur R7 R6//R7 en série avec R8 | R2 + R3 = 20 + 20 =40 (R2+R3)//R4 : 24 ((R2+R3)//R4 )+ R1 = 34 R5 : 34 R6//R7 : 20 (R6//R7) + R8 = 34
Voici notre montage réduit à 3 branches de 34 W en parallèle ce qui donne : 11,3 W
Un autre exemple :
 | Toutes les valeurs en ohm R1 = 100 R2 = 100 R3 = 20 R4 = 30 R5 = 60 R6 = 8 R7 =20
Comme toujours dans de telles associations, nous retrouvons des branches séries et des branches parallèle. Le premier travail va consister à isoler les branches séries élémentaires. Dans cet exemple, nous pouvons procéder comme suit, c'est une voie, il y en a d'autres.
Calcul de R3//R4 : 12 W Calcul de l'association précédente en série avec R6 : 12 + 8 = 20 W Calcul de l'association précédente en // avec R7 : 10 W Calcul de R1//R2 : 50 W Calcul de R1//R2 avec l'association précédente : 50 + 10 = 60 W Calcul de l'association précédente avec R5 en // : 30 W
Il n'y a rien de bien méchant ici. Décomposez méticuleusement, calculez les résultantes, c'est tout.


Les lois de Kirchhoff - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les lois de Kirchhoff

redbox.gif (41 octets)

Ce grand physicien a laissé son nom à l'histoire, il faut dire que sa contribution a été de taille. Nous concernant (nous les radioamateurs) les lois décrites ici ne font pas partie du programme, toutefois elles nous accompagnent en permanence. C'est une raison suffisante pour faire une incursion dans ce domaine.
Vous allez certainement être déroutés par ces notions si vous les abordez pour la première fois. Ne vous laissez pas impressionner, il ne faut qu'un peu de logique et surtout de cohérence pour respecter les règles édictées. Bon courage et pensez que ces fameuses lois vous permettront de résoudre beaucoup de problèmes complexes.
Que disent les lois de Kirchhoff ?
Des choses très intuitives que nous connaissons et que voici :
Dans un montage on trouve des mailles et des noeuds. Les noeuds sont les points de croisement des éléments ( au moins 3 composants conducteurs etc.), les mailles sont les boucles formées par les composants et les conducteurs. En image cela donne ceci :

Les mailles sont représentées en rouge
 Ce circuit comporte 3 mailles
Nous parlerons de la loi des MAILLES

Les noeuds sont représentées en bleu
Ce circuit comporte 2 noeuds
Nous parlerons de la loi des NOEUDS

Le décor est planté ... Passons aux lois
Loi des Noeuds | Loi des Mailles
La somme algébrique des intensités en un point est nulle. | La somme algébrique des tensions dans une maille est nulle
On peut exprimer cela en disant que la somme des courants entrant dans un noeud est égale à la somme des courants sortant de ce noeud.
Idem pour les tensions, (les chutes de tensions aux bornes d'éléments passifs sont négatives et se retranchent à la tension des éléments actifs).
Tout cela est peut-être un peu énigmatique, nous allons appliquer nos connaissances à un exemple.
Il est extrêmement important de bien comprendre les notations des polarités pour appliquer les lois de Kirchhoff.

Les courants qui entrent dans le noeuds sont notés positifs, ceux qui en ressortent sont sont notés négatifs
         Le courant entre par le potentiel le plus bas et sort par le potentiel le plus haut.

Nous pouvons passer à la pratique !
Comme à l'accoutumée, il conviendra d'être méthodique et de respecter les règles énoncées ci-dessus.

1

Voici le schéma de départ, nous connaissons bien ce type de montage et en appliquant la loi d'Ohm, nous pourrions tout aussi bien nous tirer d'affaire.
Ici nous n'avons qu'une seule maille, l'exercice est très simple.

2

Maintenant, nous allons indiquer sur le schéma les polarités sur les divers éléments de notre circuit en nous rappelant que nous choisissons un sens totalement arbitraire de circulation du courant.
Le courant entre dans les éléments passifs par le potentiel bas que nous noterons - et sort par le potentiel haut que nous noterons +.
Les éléments actifs (sources de tension/ courant) conservent leurs polarités.

3

Posons les équations. Chaque chute de tension aux bornes de la résistance est identifiée par E. Nous tournerons dans le sens horaire (c'est arbitraire, nous pouvons faire contraire) en partant du point A.
Il vient :
-E1 - E2 - E3 + U = 0

En tournant dans l'autre sens nous aurions eu :
- U +E3 + E2 + E1

Voici l'équation de la maille. Nous pouvons appliquer la loi d'Ohm en remplaçant E par sa valeur R.I
- R1 I - R2 I - R3 I + U =0
-15 I - 25 I - 10 I + 100 = 0
-50 I + 100 = 0
-50 I = - 100
I = -100/-50 = 2 A
Quelques précisions vitales :
Cela peut paraître déconcertant de prime abord. L'application de lois de Kirchhoff reposent sur le respect strict de règles.
  • Dans le sens d'examen choisi, quand on aborde un composant par le (-), on ajoute la valeur
  • Dans le sens d'examen choisi, quand on aborde un composant par le (+) on retranche la valeur
  • On fixe arbitrairement le sens de circulation du courant
  • On tourne autour de la maille selon un sens ou l'autre.
Certes ce n'est pas impressionnant car une simple addition suivie d'une division nous aurait fourni exactement le même résultat (et heureusement) sans passer par toutes ces étapes. (addition des résistances dans la maille 15+25+10 = 50 W puis calcul du courant en divisant la tension du générateur 100V par la résistance totale 50 W soit 2A). Cet exercice nous permet de comprendre le positionnement des polarités et d'appréhender la loi des mailles (somme algébrique des tensions nulle sur une maille).
Passons à l'exercice n°2.
Celui-ci consiste à écrire les équations des mailles pour bien maîtriser le principe.

Voilà le schéma. Nous allons appliquer consciencieusement la règle.

1

Nous fixons arbitrairement un sens de circulation du courant comme l'indique la figure suivante. Partant de ce sens nous plaçons les polarités.

2

Le courant entre par un moins dans les éléments passifs et sort par un plus. Pour les sources de courant ou tension, les polarités sont respectées.

3

Il ne nous reste plus qu'à écrire l'équation de la maille en choisissant de parcourir celle-ci dans un sens ou un autre. Quand nous entrerons dans un composant par le moins, le signe sera positif (suivez bien) et quand nous entrerons par un plus le signe sera négatif.
Ce qui nous donne en supposant que nous partions de la résistance R1 en tournant dans le sens des aiguilles d'une montre :

-R1 I1 - R3 I2 + U = 0

Nous pratiquons de manière identique pour la maille de droite en tournant dans le sens indiqué par la flèche verte. Précision importe :
Nous avons une résistance (R3) qui est commune aux deux mailles, nous conservons les polarités fixées lors de l'étude de la première maille. Il vient :

- R2 I3 - R4 I3 + R3 I2 = 0

Bon, nous maîtrisons maintenant les éléments de base pour l'application des lois de Kirchhoff. Rappelons la méthode à suivre :
  • Identifier une maille dans le circuit
  • Donner un nom à chaque élément (Résistances, sources etc.)
  • Définir un sens de circulation du courant (arbitrairement).
  • Poser les polarités en vous rappelant que les sources de tension gardent leurs polarités "naturelles et que, en suivant le sens du courant, vous entrez dans une résistance par le moins et sortez par le +.
  • Choisir un sens d'examen de la maille et écrire l'équation de la maille en tournant dans le sens choisi.

La finalité est de trouver un certain nombre d'équations indépendantes (autant que d'inconnues) et nous utiliserons la loi d'Ohm (U = RI) pour les chutes de tension dans les résistances.

Et pour finir un problème très classique et que l'on ne pourrait pas résoudre simplement avec la loi d'Ohm :

Voici le schéma. 3 résistances et 3 sources. Nous allons commencer par identifier les mailles, les noeuds, fixer le sens de circulation des courants et poser les polarités ce qui devrait nous donner le schéma suivant. Ces étapes sont indispensables, bien réalisées, l'analyse est ensuite très simple et ce ne sera plus qu'une question de calcul.

Les valeurs :
R1 = 10 W E1 = 5V
R2 = 5 W E2 = 10V
R3 = 5 W E3 = 5V

Pour faire cela, nous avons appliqué les principes édictés plus haut. Pour le sens de circulation des courants, il est évident que nous n'avons aucune idée du sens réel, nous postulons qu'il circule comme cela, seul le calcul nous permettra de vérifier notre hypothèse car si le signe du courant est positif, notre hypothèse de départ se vérifie, si le signe est négatif cela signifie que le sens est inversé. Comme vous pouvez également le constater les sources ont leurs polarités normales. D'autre part (répétition, reformulation, la clef du savoir...) pour les éléments passifs, en suivant le sens du courant, quand on entre, le potentiel et plus bas qu'en sortant où il est plus élevé.

Attaquons nous à la première maille :
Nous tournons dans le sens des aiguilles d'une montre et nous partons du point A.

E1 + R1 I1 + R2 I2 - E2 = 0
on peut arranger comme suit

E1-E2 = -R1 I1 - R2 I2

Et remplacer par les valeurs

- 5 = -10 I1 - 5 I2
Voici l'équation de la 1ère maille.

Nous tournons dans le sens des aiguilles d'une montre et nous partons du point A.

E2 -R2 I2 + R3 I3 + E3 = 0
on peut arranger comme suit

E2 + E3 = R2 I2 - R3 I3

Et remplacer par les valeurs

15 = 5 I2 - 5 I3

Voici l'équation de la 2nde maille.
Passons à la loi des noeuds :
en analysant notre montage, nous voyons que que le courant I1 se scinde en deux courants qui sont I2 et I3 et nous pourrons écrire :
I1 -I2 - I3 = 0 (la loi des noeuds)
ou
I1 = I2 + I3
Pour déterminer la valeur des courants circulant dans ce circuit, nous n'avons plus qu'à résoudre le système de 3 équations à 3 inconnues.
         - 5 = -10 I1 - 5 I2
15 = 5 I2 - 5 I3
 I1 = I2 + I3
La résolution est laborieuse, vos pouvez ici appliquer la méthode vous convenant le mieux (Cramer, substitution etc.) Nous allons maintenant remplacer dans la 1ère équation I1 par son équivalent tiré de la loi des noeuds, à savoir I1 = I2+I3.
1 - Equation de départ

-10 I1 - 5 I2 = -5
5 I2 - 5 I3 = 15
         2 - Remplaçons I1 par I2+I3

-10 I2 - 10 I3 - 5 I2 = -5
 5 I2 - 5 I3 = 15
3 - Il vient :

-15 I2 - 10 I3 = -5
 5 I2 - 5 I3 = 15

         4 - Multiplions le second terme par 2 et soustrayons

 -15 I2 - 10 I3 = -5
 10 I2 - 10 I3 = 30

5 - Le résultat de la soustraction est :

-25 I2 = - 35
Soit I2 = -35/-25 = 1,4 A 		6 - Il suffit ensuite de remplacer I2 par sa valeur pour déterminer I1 et I3.
I1 = -0,2 A et I3 = -1,6 A
I2 et I3 n'étaient pas positionnés dans le bons sens dans notre hypothèse de départ.
C'est fini, les lois des noeuds et des mailles sont derrière nous. Moment passionnant dans l'étude des circuits.


Le théorème de Thévenin - Traité d'électricité pour le radioamateur - F6CRP

Théorème de Thévenin

redbox.gif (41 octets)

Avertissement Vous n'êtes pas obligé de connaître ce qui suit pour le passage de la licence radioamateur
Vous voici arrivé à un tournant dans votre carrière... vous allez découvrir le théorème de Thévenin qui va vous apporter une grande aide dans l'analyse de vos schémas. A quoi sert-il ? A modéliser des circuits électriques complexes et à les réduire en circuits électriques très simples nous permettant d'appliquer les lois fondamentales de l'électricité sans aucune acrobatie de calcul. Le théorème de Thévenin est particulièrement adapté dès lors que la charge prend plus d'une valeur.
Au début était le commencement ... Voici un réseau de résistances alimenté par une batterie de 10V. La charge est représentée par RL. Je désire connaître le courant qui circulerait dans la charge pour des valeurs de RL de 1,5 k, 3 k et 4,5 k. thev1.gif (2707 octets)
Vous allez vous amuser un certain temps avant de trouver les réponses et ce circuit est loin de représenter ce que l'on peut imaginer de pire en matière de complexité. Bon maintenant, si je vous donne le montage suivant
et que je vous demande de me donner le courant qui circule dans RL quand celle-ci fait 900 W, vous me répondez instantanément : U 3 I= ____ = ____________ = 1 mA R 2100 + 900 | thev2.gif (1694 octets)
et si je vous demande de me recalculer ceci pour RL = 3,9kW, vous me répondrez avec la même facilité : 0,5 mA etc. Pourquoi est-ce si facile ? Parce que le circuit ne présente qu'une maille et ainsi on peut appliquer immédiatement la loi d'ohm.
Quid du théorème de Thévenin ? Ce théorème va nous permettre de réduire n'importe quel circuit en un circuit à une maille, comportant une source de tension accompagnée en série d'une résistance
Quelques définitions (2) :
Tension de Thévenin : C'est la tension entre les bornes de la charge lorsqu'on ouvre cette résistance de charge (tension à vide). On l'appellera Vth
Résistance de Thévenin : Résistance que l'on voit depuis les bornes de la charge, une fois que l'on a remplacé les sources de tension par un court-circuit et les sources de courant par un circuit ouvert et débranché la charge. On l'appellera Rth
Pour bien comprendre la démarche, un exemple :
thev3.gif (2067 octets) | Soit le montage proposé à gauche. On se propose de déterminer le courant qui circule dans RL quand Rl prend la valeur de 1 - 3 et 5k.
1 - notre objectif est de réduire le montage ci-dessus au montage de droite | thev4.gif (1604 octets)
- on débranche RL - on court-circuite la source - On obtient le montage suivant thev5.gif (1740 octets) | 2 - Déterminons la résistance de Thévenin :
La résistance de 4k est en parallèle avec la résistance de 2k ce qui nous donne 1,33k. A cette résistance équivalente vient s'ajouter la résistance de 5 k en série ce qui fait : 5 + 1,33 = 6,33 kW Rth = 6,33 kW |
3 - Déterminons la tension de Thévenin Vth Reprenons notre schéma d'origine ----> | thev3.gif (2067 octets)
Il vient : U x 4 Vth = _________ = 8V 2+4 ici nous avons simplement calculé la proportionnalité du pont et multiplié ce rapport par la tension fournie par la source. On peut aboutir différemment au même résultat en calculant avec le courant circulant dans le pont : U 12 I = _____ I = _____________= 2 mA R 2000+ 4000 La tension aux bornes de la 4kW sera : U= R I U= 4000 x 2 10-3 = 8V | 1- débranchons la charge RL 2 - on voit immédiatement un pont diviseur de tension formé par les résistances de 2 et 4 k. La résistance de 5 kW ne débite pas, puisqu'en l'air d'un côté, on retrouve intégralement la tension à son extrémité.
thev6.gif (1635 octets) | 4 - Redessinons notre montage :
Donc notre montage peut se résumer à une source de tension de 8V avec un résistance série de 6,33 kW. pour répondre à la question initialement posée, il nous suffit d'appliquer la loi d'Ohm comme suit | Valeurs de RL : 1 - 3 - 5 kW Calcul pour 1000 W U 8 I= ____ = ___________ = 1,09 mA R 6330 + 1000 Calcul pour 3000 W U 8 I= ____ = ___________ = 857 µA R 6330 + 3000 Calcul pour 5000 W U 8 I= ____ = ___________ = 706 µA R 6330 + 5000
Voilà nous sommes parvenus au terme de notre étude concernant le magnifique théorème de Thévenin. Octroyez-vous un peu de repos et une boisson fraîche et nous allons passer à l'étude du théorème de Norton qui va vous paraître très simple car il est au courant ce que Thévenin était à la tension.


Théorème de Norton - Traité d'électricité pour le radioamateur - F6CRP

Théorème de Norton

redbox.gif (41 octets)

Avertissement Vous n'êtes pas obligé de connaître ce qui suit pour le passage de la licence radioamateur
Tout aussi incontournable que son cousin Thévenin, le théorème de Norton vous amènera sur la voie royale de la modélisation. Comme nous maîtrisons bien Thévenin, Norton ne sera qu'une formalité pour nous.
Principe : Dans le théorème de Thévenin, nous réduisions un montage quelconque à une source de tension associée à une résistance série. Dans le modèle de Norton, nous allons réduire le montage à une source de courant associée à une résistance en parallèle. nor1.gif (1693 octets) Comme vous pouvez le constater, rien de méchant. Il faut toutefois bien comprendre le principe suivant : Nous allons déterminer la résistance de notre circuit, celle-ci sera égale à la résistance de Thévenin, donc pas de problème. Ensuite, nous allons calculer le courant de court-circuit, càd que nous allons remplacer la charge par un court-circuit (CC) et mesurer (plutôt calculer) le courant. Ce courant sera le courant maximum qui pourra être débité. Ensuite il ne nous restera plus qu'à introduire une charge et à calculer le courant qui y circule en appliquant le principe de proportionnalité entre la charge et la résistance de Thévenin.
Comment allons nous réaliser cela ?
Concernant la résistance de Norton | Elle est identique à la résistance de Thévenin, donc nous appliquerons rigoureusement le même principe de calcul à cette différence près que la résistance sera en // sur la source de courant.
Concernant la source de courant | Nous allons court-circuiter la charge et calculer le courant qui circule Vth elle sera aussi égale à : ____ Rth
Transformons un circuit de Thévenin en circuit de Norton:
nor3.gif (1425 octets) | A votre gauche un classique modèle de Thévenin. Nous savons que la résistance est identique mais qu'elle est placée en // sur la source de courant, ce problème est déjà résolu. Maintenant pour déterminer le courant, nous court-circuitons la sortie de notre modèle, càd que nous relions le point A au point B. Un courant devrait circuler. Calculons sa valeur
nor2.gif (1665 octets) | Vth 10 I = _____ I= _____ = 5 mA Rth 2000 Et voilà, l'œuvre apparaît à gauche !
Un exemple ne serait-il pas le bienvenu ?
Voici le schéma suivant, Calculer i dans RL quand RL = 1 - 2 et 8 kW | nor4.gif (2124 octets)
Calculons notre résistance de Thévenin : | 1 - débranchons la charge 2 - court-circuitons la source de tension Il vient 2k//8k = 1600 W
Calculons le courant de court-circuit : (faites des schémas au fur et à mesure) | 1 - remplaçons la charge par un court-circuit Ceci court-circuite la résistance de 8 kW ,il reste seulement la résistance de 2000 W dans le circuit. Icc = 10/2000 I cc= 5 mA
On peut donc dès maintenant retracer notre circuit comme suit : | nor5.gif (1679 octets)
Connectons la première charge de 1000 W | nor6.gif (1799 octets)
Appliquons le principe de proportionnalité, attention, soyez vigilant, c'est naturellement dans la résistance de plus forte valeur que le courant est le plus faible | Nous avons un courant de 5 mA qui se scinde en deux courant inégaux dans Rth et RL. Le courant circulant dans RL : Icc x Rth 5 x 1600 IRL = __________ = _______ = 3,08 mA Rth + Rl 2600 de même le courant dans Rth : Icc x RL 5 x 1000 IRth = ________ = _______ = 1,92 mA Rth + RL 2600
Il ne vous reste plus qu'à calculer pour les autres valeurs de RL et puisque vous êtes dans de bonnes dispositions, essayez avec le modèle de Thévenin...


Le pont de Wheastone - Traité d'électricité pour le radioamateur - F6CRP

Les ponts

redbox.gif (41 octets)

je ne sais trop si ce nom exotique est dû à la forme du montage, quoi qu'il en soit, il s'agit d'un ensemble qui a vocation d'être équilibré.
Il existe plusieurs types de ponts, nous nous contenterons d'étudier le plus célèbre , le pont de Wheatstone qui a certainement d'ailleurs donné naissance aux autres.

A quoi cela sert-il un pont ?
A traduire un équilibre ou un déséquilibre électrique (cela n'a rien à voir avec la santé psychologique). Les principales applications se retrouveront tout naturellement dans la mesure de grandeurs physiques.

Voyons un exemple
wheast1.gif (2309 octets) décrivons l'engin:
Le pont est constitué de 4 résistances, d'une batterie alimentant l'ensemble et d'un appareil de mesure (G :galvanomètre) qui s'il ne dévie pas dans un sens ou dans l'autre nous indique que le système est équilibré, càd qu'aucune différence de potentiel (ddp=tension) n'est présente à ses bornes et que par conséquent aucun courant n'y circule.
Naturellement, le circuit étant alimenté comme représenté sur le schéma, un courant circule dans chaque résistance du pont.

Et alors, que se passe t'il dans ce pont ?

wheast2.gif (2453 octets)
Bon, petites modifications par rapport au précédent schéma :

- R4 est devenue X (valeur inconnue)

- Nous avons ajouté pour chaque nœud du pont, une lettre (ABCD).

Notre résistance X à une valeur inconnue et c'est justement sa valeur que nous nous proposons de déterminer.
Cette résistance est variable et nous l'avons faite varier pour obtenir l'équilibre du pont, càd le point "0" du galvanomètre. Nous en déduisons que la différence de potentiel en les points B et C est nulle (=0) 		Convention :

-Le courant qui circule dans R1 et R3 sera appelé I1.
-Le courant qui circule dans R2 et X sera appelé I2.

Vab= différence de potentiel entre les points A et B
Posons quelques équations :

Vab = R1 x I1
Vbd = R3 x I1
Vac = R2 x I2
Vcd = X x I2

         Pour que le pont soit en équilibre, càd que la ddp entre les points B et C soit nulle ( Vbc=0); il faut que les chutes de tension aux bornes de R1 et R2 soient identiques.

Idem pour R3 et X.
On en déduit que :

R1 I1 = R2 I2
R3 I1 = X I2

Comme nous sommes astucieux, reformulons notre équation :

R1 I1 = R2 I2 R1 = R2
____ _____ , simplifions, il vient : _____ _____
R3 I1 = X I2 R3 = X

déduisons la valeur de X :

R2 R3
X = ______
R1

Une autre façon de comprendre le montage en pont :

Voici une autre représentation du fameux pont de Wheatstone moins usuelle mais à laquelle vous êtes sûrement plus habitué. Que constate t-on?
  • Nous avons affaire à un montage regroupant deux résistances en série R1+R3
  • Nous retrouvons en // une autre branche regroupant R2+R4 en série.

Quand on parle de pont en équilibre, cela signifie que l'ampèremètre (noté A) ne voit circuler aucun courant, ni dans un sens ni dans l'autre. Les deux voltmètres (notés V) mesurent des tensions rigoureusement identiques. Ceci n'est réalisé qu'à la condition que la chute de tension aux bornes de R3 égale celle de R4 et conséquemment que la chute de tension aux bornes de R1= la chute de tension aux bornes de R2. Et pour en finir, nous en arrivons à la conclusion qu'il faut que le rapport R1/R3 soit équivalent au rapport R2/R4.

Si l'on modifie une seule des valeurs des résistances, on va provoquer un deséquilibre du rapport, les voltmètres indiqueront des tensions différentes et l'ampèremètre indiquera une circulation de courant.
Rien de plus simple à comprendre. Amusez vous avec des résistances (dont au moins une variable) à réaliser un pont et faire des mesures, on retient mieux ce que l'on a expérimenté. Vous trouverez, plus tard, (chapitre métrologie) des applications du pont, plus particulièrement en alternatif.


Le shunt - Traité d'électricité pour le radioamateur - F6CRP

Le shunt

redbox.gif (41 octets)

Tout finit par arriver, nous allons voir une application du diviseur de courant (2 résistances en //).
Quelle est la nature du problème ? L'intensité du courant circulant dans un circuit se mesure avec un ampèremètre, appareil de mesure s'insérant en série dans le circuit. Un ampèremètre n'est rien d'autre qu'un mesureur de débit d'eau appliqué à l'électricité, nous étudierons plus tard le principe de fonctionnement du voltmètre et de l'ampèremètre. L'appareil que nous utilisons est un système utilisant les effets magnétiques du courant, il est muni d'une belle aiguille qui dévie et sur le plan électrique, il présente une résistance très faible. Or les "capteurs" de mesure de courant ne sont capables de mesurer qu'un courant extrêmement faible, voire infinitésimal. Notre problématique : Mesurer un courant de plusieurs ampères avec un appareil de mesure ne supportant que le passage d'1 milliampère, tout dépassement de cette valeur occasionnant la destruction irrémédiable de l'engin.
Et notre solution : Il nous faudrait laisser passer 1 milliampère dans notre appareil de mesure et dériver l'autre grosse partie de courant dans une autre résistance extérieure, bref faire un diviseur de courant. Eurêka !
Le schéma une portion du circuit (celle qui nous intéresse) est représentée ici. Nous avons notre galvanomètre dans lequel circule un courant Ig et notre shunt S dans lequel circule un courant Is. A l'entrée le courant total I total se scinde en deux courants et se reforme à la sortie en u courant I total. | sh1.gif (1859 octets)
Les données : Ig : courant dans le galvanomètre It : courant total à mesurer Is : courant dans le shunt Rg : résistance du galvanomètre Rs : résistance du shunt | Sur le plan calcul : Nous parlerons du facteur "m", dit multiplicateur du shunt, càd la capacité qu'a le shunt de "multiplier" le courant passant dans le galvanomètre. Attention, il n'y a pas de multiplication de courant, c'est une image.
Les indispensables formules : | m : multiplicateur du shunt Rg + Rs m = ________ Rs
 | Rs : valeur de la résistance shunt Rg Ig Rs = ________ It - Ig
Et l'incontournable exemple qui clarifie les idées:
sh2.gif (1889 octets) | Nous avons à mesurer un courant maximum de 10A avec un galvanomètre qui dévie à pleine échelle pour 1 mA. Sa résistance Rg = 2000 W Quelle sera la valeur de la résistance shunt à mettre en parallèle pour obtenir à pleine échelle, une indication de 10 A ?
Nous appliquerons directement la formule suivante: Rg Ig Rs = ________ It - Ig | et nous obtiendrons : 2000 x 0,001 Rs = ___________ = 0,2 W 10 - 0,001
Vous constatez : 1 - que la résistance de dérivation du shunt est très faible ce qui peut conduire à des problèmes de réalisation. 2 - que le courant dans cette résistance sera très élevé ce qui implique que celle-ci soit correctement dimensionnée. (puissance admissible)


Le magnétisme - Traité d'électricité pour le radioamateur - F6CRP

Le magnétisme

redbox.gif (41 octets)

Introduction : Nous allons aborder un chapitre extrêmement important pour notre activité (n'oublions pas que notre finalité est de produire des ondes électromagnétiques), les applications du magnétisme et de l'électromagnétisme sont omniprésentes. Nous nous contenterons de décrire les effets du magnétisme, pas d'expliquer le comment et pourquoi du phénomène.
Tout le monde sait ce qu'est un aimant, ceux-ci sont connus depuis longtemps. Ils sont composés d'oxydes de fer (Fe3 O4 pour les chimistes), ce sont des aimants naturels. On peut toutefois réaliser un aimant avec une barre d'acier que l'on aimantera avec un aimant naturel et on obtiendra un nouvel aimant. (qui n'a pas râlé en constatant qu'un tournevis ayant séjourné trop longtemps à proximité d'un aimant était magnétisé ?). Mais il est également possible d'obtenir la même chose avec un courant électrique, le saviez-vous ?
Examinons les propriétés des aimants:
Les pôles: les propriétés magnétiques qui consistent à attirer de la limaille de fer ne se manifestent qu'aux extrémités. Ces extrémités s'appellent les pôles | La boussole: C'est un aimant monté sur axe. En dehors de toute autre influence que celle du champ magnétique terrestre, elle s'oriente sur un axe Nord-Sud. L'extrémité qui s'oriente vers le nord est appelé pôle nord
Phénomènes magnétiques liés à la présence d'un aimant: Un aimant approché d'une boussole fait tourner l'aiguille de celle-ci traduisant ainsi une action mécanique. | Actions réciproques des aimants : Si nous approchons deux aimants l'un de l'autre, on constate que : - les pôles de même nom se repoussent - les pôles de noms contraires s'attirent
Action d'un aimant sur un corps non aimanté: L'effet magnétique ne se manifeste pas sur tous les corps, seuls les les substances dites magnétiques y sont sensibles ( er, cobalt, nickel et alliages...) | Aimantation par influence : Pour certaines substance, la magnétisation disparaît dès que cesse la cause de la magnétisation, pour d'autres celle-ci demeure.
Expérience de l'aimant brisé: Si l'on prend un aimant, qu'on le casse en deux, nous nous retrouvons avec deux aimants munis chacun d'un pôle nord et d'un pôle sud. On en déduit qu'il est impossible d'isoler un pôle d'aimant. | boussole.gif (3203 octets)


L'électromagnétisme - Traité d'électricité pour le radioamateur - F6CRP

L'électromagnétisme

redbox.gif (41 octets)

Voici le chapitre consacré au magnétisme du au courant. Nous allons voir ici des propriétés qui sont mises en application au quotidien dans notre hobby.
Quels sont les systèmes susceptibles de produire un champ magnétique ? Fondamentalement deux : 1 - les aimants 2 - les courants électriques | Mise en évidence du champ magnétique : Prenez un aimant droit, une boussole et approchez l'aimant de la boussole. Vous constatez que que vous pouvez faire dévier l'aiguille. Il y a bien une action mécanique à distance du champ magnétique
Définition : On dit qu'il existe un champ magnétique, aussi appelé excitation manétique, si en une région de l'espace, il existe un état magnétique susceptible de se manifester par des forces | Symbole et unité: ---> H : vecteur excitation magnétique qui se mesure en ampère/mètre A/m
On ne doit plus parler aujourd'hui du champ magnétique H, mais de l'excitation magnétique. Que ceux dont les études remontent à un certain temps s'y résolvent ! De même l'induction magnétique B est devenue le champ magnétique.
Comment se matérialise un champ magnétique ? Par des lignes de force (ou de champ c'est pareil), pour les voir, il suffit d'étaler sur une table de la limaille de fer et d'approcher un aimant. La limaille va épouser les lignes du champ. | magn7.gif (2441 octets)
magn1.gif (3112 octets) | Retenez ce qui suit : Un champ magnétique est produit dès l'instant où une charge électrique est en mouvement. Donc tous nos fils parcourus par un courant généreront un champ magnétique. Cette propriété fut découverte par Oersted en 1819.
Le dessin ci-dessus représente un conducteur traversé par un courant électrique. Les lignes de champ sont clairement visibles. | Le tire bouchon placé sur l'axe du fil et dans le sens du courant vous indique le sens du champ. (Ce moyen mnémotechnique est dû au grand Maxwell). La boussole indique la direction du champ (on voit qu'elle est tangente aux lignes de force)
magn8.gif (3317 octets) | Et un courant traversant une bobine (il faudrait dire un solénoïde) ? Le champ à l'intérieur d'une bobine est pratiquement uniforme. On remarquera que les lignes de champ se referment à l'extérieur de la bobine, créant ainsi des fuites et du rayonnement.
magn9.gif (3037 octets) | Comment déterminer les faces sud et nord ? C'est très simple, la face sud est toujours la face par laquelle pénètrent les lignes de champ
tore1.gif (473 octets) | Et si nous utilisions un tore, quid du champ ? Un tore est un anneau de matériau magnétique, il est très utilisé pour la réalisation des inductances en haute fréquence. Les lignes se referment à l'intérieur du tore, il n' y a pas de fuite, et si l'on place des boussoles à proximité d'un tore , elles indiqueront le nord sans être perturbées par celui-ci
Relation champ magnétique, excitation magnétique : Petit rappel : Nous savons que les actions magnétiques, quelles qu'elles soient sont des actions à distance. (boussole par exemple). Nous retiendrons que toutes les actions dues à un champ magnétique sont liées à l'intensité de ce champ. Cette intensité sera notée B (vecteur que je ne peux pas reproduire en HTML) | B = µo µr H B : Champ magnétique en Tesla µo : perméabilité du vide = 4 p 10-7 µr : perméabilité relative = 1 pour le vide retenez bien cette valeur de µo: 4 p10-7
Nous pouvons déterminer quelle sera la valeur de l'intensité du champ magnétique pour différentes formes de bobinages: |
magn1.gif (3112 octets) magn11.gif (2320 octets) | Cas n°1 : fil rectiligne µo I B = ______ 2 a avec B en Tesla µo = 4 p 10-7 I en ampère a = distance en mètre en le fil et le point de mesure
Cas n° 2 la spire µo N I B = ______ 2 r avec B en Tesla µo = 4 p 10-7 I en ampère r = rayon en mètre de la spire N : nombre de spires | magn3.gif (1083 octets) magn9.gif (3037 octets)
magn5.gif (1320 octets) magn8.gif (3185 octets) | Cas n°3 bobine longue µo N I B = ______ l avec B en Tesla µo = 4 P 10-7 I en ampère l = longueur en mètre du solénoïde
Notion de flux:
Le flux magnétique est la mesure du flux d'induction magnétique B traversant une surface donnée S F = B S Avec : F en Weber S en m2 B en Tesla | magn2.gif (1340 octets)
Et si notre surface pour une raison ou une autre n'est pas rigoureusement perpendiculaire au champ, la formule s'écrira | F = B S cos a Avec a = angle formé par le plan de la surface et le champ
La notion de flux est extrêmement importante pour la suite comme vous allez le constater. D'ici là nous allons faire une petite pause pour vous permettre de bien assimiler la déclinaison d'excitation magnétique, de champ magnétique et de flux. | Et tout naturellement si on déterminera le flux embrassé par une bobine de N spires par la formule F total = N F
magn10.gif (3439 octets) | Avez-vous une idée de la valeur du champ magnétique terrestre ? Celle-ci est très faible, de l'ordre de 4 à 5 10-4 T qui plus est elle n'est pas constante, puisque très forte aux pôles et diminuant à l'équateur.
Le moment est venu de passer à la suite, à savoir l'induction électromagnétique.
Réalisons le montage et l'expérience suivants: |
Rien de compliqué, on réalise une bobine contenant un nombre N de spires, on relie cette bobine à un voltmètre sensible (càd capable de mesurer de toutes petites tensions) et on se munit d'un aimant. Quand nous allons approcher notre aimant de l'axe de la bobine, nous allons constater que le voltmètre dévie. Comment un tel miracle peut-il se produire ? | magn4.gif (2084 octets)
Notre aimant par définition produit un champ magnétique permanent, vous le savez déjà. Quand nous approchons notre aimant, nous produisons une variation du flux F C'est cette variation du flux qui produit cette tension détectée par notre voltmètre | Ce phénomène s'appelle l'induction électromagnétique, il y a création d'un courant induit dans la bobine et conséquemment d'une tension induite. Ceci nous amène tout naturellement vers la loi de Lenz qui dit :
Une variation D F du flux à travers un circuit électrique crée un courant induit i. Le sens du courant i est tel que les effets qu'il produit tendent à s'opposer à la cause qui lui a donné naissance
Nous retiendrons que toute variation de flux magnétique produit un courant induit | Pouvons nous déterminer la valeur de la fem (force électromotrice) induite ? oui simplement, la loi de Lenz nous dit : d F e = - _____ dt
 | Ce qui se traduira pour nous par : e = variation du flux / variation du temps. ceci est vrai pour une spire, il faudrait multiplier ce résultat nous N spires
Auto-induction:
Si nous poussons notre raisonnement, nous avons vu qu'une spire et a fortiori un solénoïde parcourus par un courant produisent un champ magnétique B. Si ce courant est variable, le champ sera variable, ce qui veut dire que le flux sera également variable ( F = B S cos a) ce qui signifie également qu'il y aura un courant induit dans notre solénoïde qui respectera la loi de Lenz, càd qui s'opposera à la cause lui ayant donné naissance, càd au courant initial variable. | Ce phénomène s'appelle l'auto-induction de l'anglais self induction. La tension d'auto-induction aura pour valeur : d F e = _________ d t d F : variation du flux d t : variation du temps en seconde e : en volt
F = L i di e = - L ___ dt | En l'absence de matière ferromagnétique (de noyau), le flux propre à travers un circuit est proportionnel à l'intensité du courant dans ce circuit
Mise en évidence de l'auto-induction : Il s'agit d'une classique expérience de lycée, voici le montage, R à la même valeur ohmique que L, A et B sont des ampoules Quand on ferme l'interrupteur Int, La lampe A brille immédiatement, tandis que la lampe B s'éclaire progressivement. A l'ouverture de Int; phénomène inverse, A s'éteint tout de suite, B s'éteint progressivement | magn6.gif (1760 octets)
Explication du phénomène : A la fermeture de Int, un courant s'établit dans L, ce courant provoque un flux magnétique. Comme ce flux s'établit progressivement, il y a apparition d'une fem auto-induite qui s'oppose à la cause qui lui a donné naissance, à savoir l'établissement du courant initial Conséquences : - retard à l'allumage - retard à l'extinction
Que se passe t-il si un conducteur parcouru par un courant se trouve plongé dans un champ magnétique ?
Il subit une force, dite force de Laplace. Regardez ce petit dessin : Nous avons un conducteur articulé autour d'un axe (en noir au dessus de l'aimant), alimenté par une batterie avec un interrupteur dans le circuit et un aimant permanent. Initialement le circuit est ouvert, il n' a pas de courant dans le circuit. Nous fermons le circuit, un courant circule et le conducteur subit une force F qui le fait tourner autour de son axe. Si nous ouvrons le circuit le conducteur retrouve sa position normale. | magn12.gif (8759 octets)
Si nous inversions le sens du courant, le conducteur de déplacerait dans l'autre sens | Si nous inversions le sens du champ magnétique, nous obtiendrions le même effet à savoir un déplacement en sens contraire.
Cette force, appelée Force de Laplace est quantifiée par la formule | F = I B l sin a
Application la plus célèbre : le moteur électrique et le haut-parleur électrodynamique. Celui-ci est constitué d'une bobine pouvant coulisser entre les pôles d'un aimant. La bobine est solidaire de la membrane du HP. Quand la bobine est alimentée, celle-ci est soumise à une force de Laplace qui la fait de déplacer et ce déplacement crée des ondes de pression que nous entendons. | Avec F en newton I en Ampère B en Tesla l en mètre (longueur du déplacement)
Nous nous arrêterons ici pour l'étude de l'électromagnétisme Nous n'avons fait qu'effleurer ce sujet, il n'est pas nécessaire de tout savoir pour le passage de la licence, toutefois il n'est pas inintéressant de savoir ce qui se passe dans nos circuits. Les phénomènes d'induction involontaires vous feront passer quelques nuits blanches devant un montage au comportement inattendu et vous serez souvent surpris du luxe de précautions que l'on prend dans les montages hautes fréquences pour les éviter (blindage, découplage, self d'arrêt etc.)


le condensateur - Traité d'électricité pour le radioamateur - F6CRP

Le condensateur

redbox.gif (41 octets)

Dans ce chapitre, nous allons étudier le célébrissime condensateur qui est un des constituants essentiels de nos montages. Il y a plusieurs approches possibles pour cette étude, de la plus simple à la plus compliquée. Nous nous attacherons à décrire son comportement en continu, pour l'alternatif, ce sera une autre histoire...

Commençons par le symbole et quelques images:

 cond1.gif (1034 octets)

cond9.gif (3218 octets) cond8.gif (2798 octets)

Comment est constitué un condensateur ?
Aussi surprenant que cela puisse paraître, un condensateur est constitué par deux conducteurs séparés par un isolant. ceci apparaît clairement sur le symbole

Quelles sont ses propriétés fondamentales ?
Un condensateur ne laissera pas passer le courant continu, il le bloquera et inversement laissera passer le courant alternatif, attention cette dernière assertion est soumise à conditions. | On dit souvent qu'un condensateur est un réservoir d'énergie. C'est plus ou moins vrai, c'est vrai quant au bilan énergétique, c'est moins vrai quant à son fonctionnement. Nous retiendrons quand même cette image.
On parle de la capacité d'un condensateur, de quoi s'agit-il ?
C'est le rapport entre la quantité d'électricité Q qu'il est susceptible d'emmagasiner et la tension U à ses bornes Q
C = ____
U

Avec :
C en Farad
Q en Coulomb
U en volt
La capacité du condensateur s'exprime en Farad. Le Farad est une grandeur énorme aussi les sous-multiples sont-ils plus fréquemment utilisés

Sous-multiples du Farad
Farad = 1
MilliFarad = 10-3 F
MicroFarad = 10-6 F
NanoFarad = 10-9 F
PicoFarad = 10-12 F 		1 F
1 mF
1 µF
1 nF
1 pF
De quoi dépend la capacité du condensateur ?
- elle est proportionnelle à la surface S des armatures
- elle est inversement proportionnelle à l'épaisseur e du diélectrique (isolant)
- elle est proportionnelle à la permittivité relative er également appelée constante diélectrique.
- elle est proportionnelle à la permittivité absolue eo également appelée constante diélectrique.

1
eo = ________________
36 P 109

er = 1 pour le vide, +/- 1pour l'air

er eo S
C = __________

e
avec:
C en Farad
e en mètre
S en m2
eo = dépendant du matériau utilisé
eo = 1/ 36 P 109

Nota : Souvenez-vous ou essayez de vous souvenir de la valeur de eo, nous la retrouverons (mais bcp plus tard)
Passons à la pratique :
Nous réalisons le petit montage suivant:

Nous relions un condensateur C à une batterie fournissant 10V. Nous laissons mijoter un peu histoire de bien "charger" notre condensateur.

cond2.gif (1277 octets)

Maintenant, nous déconnectons notre batterie et nous mesurons la tension aux bornes de notre condensateur avec un voltmètre ce qui nous donne le montage suivant :

cond3.gif (1345 octets)

Là nous mesurons à peu près notre tension de batterie, mais ne l'oublions pas celle-ci n'est plus connectée. | Nous venons de vérifier expérimentalement que notre condensateur a stocké de l'électricité càd des charges positives sur une armature, des charges négatives sur l'autre.
Comme vous êtes attentif et studieux, vous allez m'objecter que dans les propriétés fondamentales du condensateur il avait été écrit que celui-ci ne laissait pas passer le courant continu ! | C'est vrai. Tout cela est exact. Notre condensateur s'est chargé, un courant a circulé mais c'est fini, une fois la charge effectuée, il n'y a plus circulation d'électrons, donc pas de courant. Le condensateur va se comporter comme un interrupteur ouvert dans un circuit à courant continu.
Tout ceci nous amène à penser que nous utiliserons des condensateurs quand nous aurons besoin de diriger ou véhiculer des signaux alternatifs d'un point vers un autre ou bien quand nous ressentirons le besoin d'isoler un ensemble ou un composant d'une composante continue indésirable. Ce ne sera pas là la seule utilisation du condensateur mais nous verrons plus loin.
Est-il possible d'associer des condensateurs comme nous l'avons fait pour les résistances ?
Mais très certainement, comme ceci :
Condensateurs en parallèle | Condensateurs en série

Association en parallèle

Association en série

Si j'ai 3 réservoirs d'eau intuitivement je comprends qu'en les connectant de la sorte, j'ai augmenté ma capacité aqueuse. Il en va de même avec les condensateurs.
         Inversement, si je connecte mes réservoirs comme suit, je me rends compte immédiatement que mon débit d'eau sera limité par le débit du plus petit réservoir.
la capacité résultante aux points A-B sera

Ctotale = C1 + C2 + C3

 la capacité résultante aux points A-B sera

 1
Ctotale= ______________
1 + 1 + 1
___ ___ ___
C1 C2 C3

Voici une calculatrice pour permettant de visualiser simultanément le résultat de la combinaison de deux condensateurs en série et parallèle. Comme il s'agit d'un système rudimentaire, n'additionnez pas des serviettes et des torchons, utilisez la même unité ou faites les conversions nécessaire (pF, µF, nF)
Entrez les valeurs de C1 et C2
C1 = C2 =

Capacité équivalente // | =
Capacité équivalente série | =
Principe pour le calcul :
En parallèle, pour les condensateurs on applique le principe de calcul des résistances en série.
En série, pour les condensateurs, on applique le principe de calcul des résistances en parallèle
Et l'énergie dans tout cela ?

Nous savons que nos condensateurs stockent de l'énergie mais combien? Telle est la question.
la réponse est :
1 1 Q2
W = __ CU2 = ___ QU = __
2 2 2 C
W en joule
C en Farad
Q en Coulomb
U en volt

Et le champ électrique ?
Puisque nos condensateurs sont chargés électriquement, il paraît évident qu'il existe entre les armatures un champ électrique. Ce champ a pour valeur : U
E = ____
e
E en volt/mètre
U en volt
e = distance entre plaques en mètre
Aspects technologiques:
Il existe une variété considérable de condensateurs, chacun a un usage particulier. Certains condensateurs seront plus stables à la HF que d'autres, certains sont conçus pour les forts courants, d'autres pour des applications particulières, d'autres sont polarisés.
Dans nos montages VHF ou UHF le condensateur classique ne sera pas seulement un condensateur, mais également un élément selfique (la longueur des connexions aux hautes fréquences représentent une part non négligeable de la longueur d'onde), il faudra utiliser des condensateurs spéciaux.
On veillera à toujours choisir le condensateur idoine pour l'application choisie.
Un autre aspect qu'on ne peut passer sous silence est la tension d'isolement. ll s'agit de la tension maximum d'utilisation. Soyez vigilant à ce paramètre sous peine de vous voir transformé en Pierrot enfariné ! C'est particulièrement vrai avec nos alimentations haute tension pour amplificateurs à tubes!
Le marquage :
Soit en clair (ou presque) soit comme les résistances. Vous trouverez à droite un type de marquage fréquent.

Soyez attentif au fait que le 3ème chiffre est un multiplicateur, si vous lisez 120, il s'agit d'un condensateur de 12 pF et non pas 120 pF. Le condensateur de 120 pF est marqué 121.

cond10.gif (5499 octets)

Dépannage :
le condensateur est un composant facétieux, surtout quand il vieillit ! Combien de récepteurs ou émetteurs n'ayant pas fonctionné depuis longtemps, à la remise sous tension seront complètement silencieux.
Les condensateurs présentent (entre autres) deux défauts courants :
1 - la fuite
2 - le court-circuit
Si le deuxième cas est relativement facile à détecter (il a fumé, ou il est chaud, on retrouve à sa sortie une composante continue etc.), le premier cas est bien plus sournois. Dans ce cas, le condensateur présente une résistance directe qui est loin d'être infinie, et il vous dérive vos signaux vers la masse ( cas de découplages plus particulièrement) ou vous écroule une tension continue.

Vous n'y échapperez pas !

Il fallait bien y venir à un moment ou à un autre, càd parler de la loi de charge et de décharge d'un condensateur. Sachez que ceci n'est donné que pour votre information, je ne pense pas que le passage de la licence impose cette connaissance (à vérifier)

Il y a là aussi plusieurs angles d'attaque possibles. Nous allons rester simple et nous baser sur un exemple.

Nous réalisons le montage suivant, à savoir un générateur de tension carrée, un condensateur C et une résistance R.

Maintenant grâce à un appareil que tout radioamateur doit posséder et qui s'appelle oscilloscope, nous allons examiner l'allure des tensions aux bornes du générateur et du condensateur.

montage avc un générateur de signaux carrés

Voici le résultat
je sais, le dessin n'est pas terrible...je fais ce que je peux! oscillo1.gif (1343 octets) - En bleu, la tension observée aux bornes du générateur
- En rouge, la tension observée aux bornes du condensateur.
On constate que la forme des signaux est différente et qu'il faut un certain temps au condensateur pour se charger complètement ( càd avant d'atteindre l'amplitude maximale. On constate le même phénomène à la décharge. Ceci est su à la résistance R insérée dans le circuit. | Si nous décidions d'augmenter la valeur de R fortement, on pourrait constater sur l'oscilloscope que le condensateur ne peut pas se charger à la valeur maximum.

Les lois de charge et de décharge sont de la forme
e - t/RC
e logarithme de base e (2.72)
avec l'expression -t/RC en exposant
Donc la tension aux bornes d'un condensateur chargé par une tension E au bout d'un temps t dans un circuit comprenant une résistance R sera de :

V = E ( 1 - e - t/RC)
et la tension aux bornes d'un condensateur se déchargeant au bout d'un temps t et ayant été chargé par une tension E dans un circuit comprenant une résistance R sera de :

V = E ( e - t/RC)


Mesure de U et de I - Traité d'électricité pour le radioamateur - F6CRP

Mesure de U et I

redbox.gif (41 octets)

Nous voici parvenus au terme de notre étude concernant le courant continu. Cette section s'achève donc sur la mesure des grandeurs que nous avons manipulé depuis le début.
Fonctionnement du galvanomètre à cadre mobile:
Nous allons employer un engin universel pour la mesure du courant et de la tension, voici l'engin (désolé le dessin n'est pas terrible)
mesui.gif (3539 octets)
Quelques explications: - Les faces rouges et bleues sont les pôles d'un aimant permanent - Le noyau vert est un noyau en fer doux monté sur un axe - la partie noire solidaire de l'aiguille est un solénoïde bobiné autour du noyau de fer doux.
Fonctionnement:
Quand nous effectuons une mesure, nous relions les extrémités de notre solénoïde au circuit à mesurer. Il circule donc un courant dans ce solénoïde, ce qui a pour effet de produire au sein du bobinage un champ magnétique B multiplié par la perméabilité relative du noyau. Comme ce champ est lui même confronté au champ de l'aimant, cet "équipage mobile" (noyau, bobine, aiguille) subit un couple de forces qui a pour effet de le faire tourner. Un ressort de rappel (non représenté) en forme de spirale à la charge de ramener l'ensemble en position de repos quand l'excitation cesse. L'angle de rotation est proportionnel au courant qui circule dans le bobinage. Il suffit de placer une échelle graduée en unités correctes pour effectuer une mesure. Ce dispositif n'autorise pas le passage d'un grand courant, la gamme classique se situe entre 50 et 100 µA il faudra adjoindre des composants extérieurs pour réaliser un appareil de mesure susceptible de fonctionner avec une gamme étendue.
L'ampèremètre | Le voltmètre
- La mesure s'effectue toujours en SERIE dans le circuit à mesurer | - La mesure s'effectue toujours en PARALLELE sur le circuit ou composant à mesurer
mesui3.gif (1320 octets) | mesui2.gif (1428 octets)
L'ampèremètre se caractérise par une très faible résistance afin de ne pas perturber le circuit observé (imaginer le produit RI si l'ampèremètre avait R non négligeable) | Le voltmètre se caractérise par une très grande résistance, toujours pour ne pas perturber le circuit observé. R est très grand, typiquement sur un contrôleur universel 20 000 W par volt
Synoptique de l'ampèremètre | Synoptique du voltmètre
mesui4.gif (1463 octets) | mesui5.gif (1493 octets)


Définition du courant alternatif - Traité d'électricité pour le radioamateur - F6CRP

Le courant alternatif : Définition

redbox.gif (41 octets)

Nous avons vu dans la section précédente consacrée au courant continu, que celui-ci était caractérisé par un mouvement d'ensemble unidirectionnel des électrons. Plus clairement, ceux-ci circulent d'un pôle vers un autre et ce continûment. L'étude du courant alternatif fera appel à quelques notions de trigonométrie (rien de méchant, rassurez-vous) que je vous propose de revoir immédiatement.
Notion de Sinus - Cosinus. Les fonctions sinus et cosinus sont des fonctions comme les autres, au même titre de f(x) = 2x. Regardez, grâce à cette figure comme il est simple de s'en souvenir
def2.gif (1639 octets) | Nous traçons un cercle de rayon "r" qui vaudra toujours 1. L'axe vert est l'axe des cosinus L'axe rouge est l'axe de sinus. Et maintenant que vais-je bien pouvoir faire de ceci ?
Je cherche à déterminer le sinus et le cosinus d'un angle de 60°. Avec la méthode graphique, rien de plus simple. Je trace le cercle de rayon 1, le positionne avec un rapporteur mon angle de 60° et je réalise la projection du point obtenu sur le cercle sur les axes sinus et cosinus. Il ne me reste plus qu'à prendre une règle et à mesurer. Je mesure 0,5 sur l'axe des cosinus et 0,86 sur l'axe des sinus, donc Sin (60) = 0,86 Cos (60) = 0,5 | def3.gif (1959 octets)
C'est bien joli mais à quoi cela sert-il ? Et bien par exemple à calculer la longueur de vos haubans d'antenne quand vous connaissez la hauteur du pylône et l'angle que vous voulez donner. Nous y reviendrons
A ce propos, nous avons évoqué la fonction f(x) = 2x. Quest-ce que cela signifie ? C'est très simple. Je fais varier x de 1 à 10 par exemple et je calcule à chaque fois la valeur de f(x) Ce qui donne : x = 1 2 3 4 5 f(x)= 2 4 6 8 10 Vous avez compris le principe. Maintenant traçons le résultat, les x sur l'axe des x, f(x) sur l'axe des Y. Bon ceci juste pour la culture générale. | def4.gif (1395 octets)
Pour expliquer ce qu'est le courant alternatif, rien ne vaut la pratique, nous allons voir comment nous pourrions le produire nous-même. Nous réalisons un bobinage muni d'une manivelle pour le faire tourner (nous ferons abstraction des problèmes mécaniques, ce n'est pas l'objet). Nous plaçons l'ensemble entre les pôles d'un gros aimant. Nous relions les fils de notre solénoïde à un oscilloscope et en avant, nous faisons tourner aussi régulièrement que possible notre manivelle. | def5.gif (1617 octets)
def1.gif (1951 octets) | Et nous obtenons ceci sur notre écran qui représente l'allure de la tension induite dans notre bobinage. Si vous vous demandez comment un tel prodige à pu se produire, je vous recommande de relire attentivement le chapitre consacré à l'électromagnétisme ! Quelques explications quand même :
Nous avons entraîné notre manivelle à une vitesse angulaire w de 1 tour par seconde. L'aimant produit un champ magnétique B Notre solénoïde est composé de N spires de section S. Nous savons que le flux sera égal à F = B S N Mais ce flux n'est pas constant, puisque notre bobinage tourne et qu'il n'offre pas toujours la plus grande section au champ magnétique. Nous dirons que le solénoïde a tourné d'un angle a = w t Le flux vaudra donc : F = B S N cos ( w t) Par ailleurs nous savons que toute variation de flux implique une fem induite qui aura pour valeur: u = um sin(w t) | Tout ce qui se trouve à gauche n'est pas à retenir, il s'agit juste de comprendre le phénomène de production et de faire un rappel sur l'électromagnétisme. Retenez que tout champ magnétique tournant induit dans un bobinage une fem . (la fem étant la force électromotrice tandis que le courant est la force magnétomotrice)
Les notions essentielles à retenir :
Toute tension alternative sinusoïdale sera de la forme | u = um sin(w t)
Nous étudierons au chapitre suivant ce que sont w, la période, la fréquence | U en volt Um en volt, c'est la tension maximale atteinte w = pulsation = 2 P f en radians/seconde f = fréquence en Hertz t = temps en seconde
L'allure d'un courant ou d'une tension sinusoïdale est comme ceci ----> Observez l'axe rouge qui scinde notre sinusoïde en deux parties égales, à chaque fois que cet axe est traversé, le courant change de sens, càd que les électrons partent en sens inverse. | def1.gif (1951 octets)
Nous nous arrêterons ici pour ce chapitre tant les notions vues sont importantes et nouvelles. Ne vous bloquez pas sur les formules ou sur la trigonométrie, retenez par cœur uniquement le paragraphe intitulé "Notions essentielles à retenir".


Fréquence, période, pulsation - Traité d'électricité pour le radioamateur - F6CRP

Fréquence, période, pulsation

redbox.gif (41 octets)

Nous avons vu au chapitre précédent quelle était l'allure, vue sur un oscilloscope, d'une sinusoïde. Nous allons la regarder de plus près et définir de nouveaux termes.
Reprenons notre sinusoïde. L'axe rouge représente le temps, (oui celui qui s'écoule inexorablement). Le phénomène que nous observons se déroule dans le temps. L'axe noir représente l'axe de l'amplitude en Volt du signal. | fpp1.gif (2717 octets)
La période : | Vous constatez sur le dessin ci-dessus que le phénomène observé est périodique, càd qu'il se répète dans le temps. Si nous mesurons le temps nécessaire au déroulement complet d'un cycle nous obtenons la période de notre signal . Cette période sera mesurée en secondes (plus souvent en sous-multiples de la seconde) et s'écrira : t
La fréquence : | Un temps de 1 seconde est représenté sur le dessin ci-dessus. Il est facile de compter combien de cycles complets se sont déroulés durant cet intervalle de temps. (Dans notre exemple : 2) Le nombre de cycles par unité de temps s'appelle la fréquence ( dans notre cas 2 Hz). La fréquence, notée f se mesure en Hertz (Hz). Ceci explique pourquoi les anciens de la radio utilisaient le cycle par seconde (c/s) comme unité.
Relation fréquence période : | 1 1 f = ___ T = _____ T f
 | Avec f en Hertz (Hz) T en seconde
Petits exercices de compréhension:
Je suis radioamateur et j'émets un signal non modulé sur 7 MHz. Quelle est la période de mon signal ? | 7 MHz représentent 7 000 000 Hz donc la période de mon signal sera de 1 T = __________ = 0,1428 10-6 s = 0,1428 µs 7 000 000 Ce temps représente le temps nécessaire à l'établissement complet d'une sinusoïde.
Je suis toujours radioamateur (c'est pour la vie) et je détecte sur un appareil spécial une émission non désirée de mon émetteur ayant 1 ns de période. ( 1 10-9 s) Sur quelle fréquence se trouve cette émission ? | Appliquons la relation : 1 f = ________ = 1000 MHz = 1 GHz 1 10-9
Et la pulsation ?
Vous savez déjà qu'elle est notée w | w = 2 P f
 | w en radians / seconde P = 3,14 (valeur approchée) f = fréquence en Hz
w est la vitesse angulaire de notre signal. Qu'est-ce que cela veut bien dire ? | Vous avez remarqué que notre signal est une fonction périodique, càd qui se répète dans le temps. Ce signal est de forme sinusoïdale (càd faisant intervenir la fonction sinus). Dans le chapitre "Définition", nous avons représenté la fonction sinus par un vecteur dans un cercle. Pour chaque valeur d'angle, notre vecteur prend une valeur différente. Nous pouvons donc représenter notre signal comme un vecteur tournant à la vitesse angulaire w.
fpp2.gif (2076 octets) | s'exprime en radians / seconde. pour faire un tour complet, soit 360°, il faut 2P rd donc 1/2 (180°) tour vaut P et 1/4 (90°) de tour vaut P /2
Nota : Le sens dans lequel nous tournons s'appelle le sens trigonométrique et il est en sens inverse des aiguilles d'une montre. A savoir |
Et puisque nous y sommes, définissons la longueur d'onde: | Puisque nous sommes radioamateurs, nous émettons des signaux, plus précisément des ondes électromagnétiques. Ces ondes parcourent une certaine distance dans l'espace. La longueur d'onde d'un signal est la distance parcourue pendant un temps égal à sa période.
Avec l en mètres c = vitesse de la lumière = 3 108 m/s f = fréquence en Hz | c l = ___ f
Constat : nos signaux voyagent à la vitesse de la lumière.
Exemple : Quelle est la longueur d'onde du signal que j'émets sur 144 MHz ? | 3 108 l = ____________ = 2,083 m 144 106
Sachez que dans notre beau pays EDF nous fournit une tension alternative de 230 V +/- la tolérance à une fréquence de 50 Hz ce qui fait une période de 20 ms. Il n'en est pas de même partout, par exemple aux USA la fréquence est de 60 Hz, en aéronautique la production d'énergie embarquée tourne à 400 Hz.


Valeurs efficaces - Traité d'électricité pour le radioamateur - F6CRP

Valeurs efficaces

redbox.gif (41 octets)

Nous en savons un peu plus désormais sur le courant alternatif sinusoïdal. Nous avons observé que sa valeur n'était jamais constante contrairement à celle d'un courant continu. Comment déterminer ne serait-ce que l'effet Joule avec un tel courant variable ?
Observons les deux montages suivants :
uieff1.gif (1230 octets)
uieff2.gif (1232 octets)
Dans le cas ci-dessus une résistance R est alimentée par un générateur de tension continue.

Un courant I = U/R va s'établir et ce courant, par effet Joule, provoquera un échauffement de la résistance. 		et dans le cas ci dessus, la même résistance R est alimentée par un générateur de tension alternative.

Un courant i = u/R va s'établir et ce courant, par effet Joule, provoquera un échauffement de la résistance.

uieff4.gif (1232 octets)

uieff3.gif (1612 octets)

On voit clairement qu'il sera difficile de comparer les effets de ces courants sur une même durée car ils sont très différents. Nous aurions besoin d'un coefficient nous permettant, une fois appliqué à l'un des courants d'effectuer des comparaisons.
Les physiciens ont répondu à cette épineuse question par ceci : La puissance transformée en chaleur dans un élément résistant sera déterminée par les valeurs efficaces du signal alternatif appliqué.

Calcul de Ieff et Ueff
Connaissant les valeurs maximales (lues sur un oscilloscope par exemple), nous appliquerons

uieff5.gif (2345 octets)

uieff6.gif (1677 octets)

Pour mémoire racine de 2 = 1,41

Important:
la tension du réseau EDF de 230 V est une valeur efficace. Votre contrôleur universel affiche des valeurs efficaces, votre oscilloscope des valeurs max. Prenez la bonne habitude de travailler avec les valeurs efficaces
Des confusions à éviter:

Observez bien que la tension max se mesure entre l'axe du temps et l'amplitude maximale. Vous trouverez parfois dans la littérature des tensions notée Ucàc (crête à crête) qui serviront à mesurer des puissances d'enveloppe.

 uieff7.gif (2080 octets)
Un exemple :
On mesure sur un oscilloscope une tension crête à crête de 648 V. Quelles sont les valeurs de la tension max et efficace ? La tension max sera égale à la tension crête à crête divisée par 2 soit

U max = Ucàc / 2 = 648/2 = 324 V
Ueff = Um / (racine 2) = 324/1,41 = 230V


Le déphasage - Traité d'électricité pour le radioamateur - F6CRP

Le déphasage
redbox.gif (41 octets)

Avant d'aborder les thèmes suivants consacrés aux comportements des condensateurs et inductances en alternatif, il convient de se remémorer ou de découvrir de manière simple ce que signifie le déphasage.
Nous allons découvrir (très bientôt) que dans nos circuits alimentés par du courant alternatif, le courant et la tension ne sont pas en phase. Ceci peut sembler un peu mystérieux, regardons toujours à l'aide de notre oscilloscope ce que cela donne oscillo1.gif (1343 octets) | deph1.gif (2836 octets)
La tension est représentée en vert, l'intensité en rouge. | Nous voyons ici que la tension démarre franchement avant le courant, peu nous importe pour le moment de savoir à quoi ceci est dû, contentons-nous de constater le phénomène.
Pourrions nous représenter différemment ce déphasage ?
oui d'une manière très simple qui consiste à utiliser un vecteur pour chaque grandeur et à les séparer de l'angle du déphasage. Regardez cet exemple

deph2.gif (1162 octets)

Nous avons un vecteur rouge d'une certaine longueur qui représente une grandeur, un vecteur bleu d'une certaine longueur qui représente une autre grandeur physique, ces vecteurs sont à 90° l'un de l'autre.
Appréhendons sur un cycle ce que représentent les angles :

et essayons de nous souvenir de la notation en radians que l'on retrouve souvent

0° | 90° | 180° | 270° | 360°
0 | P/2 | P | 3P/2 | 2P

deph3.gif (1616 octets)

Et de plus en plus fort ...
Imaginons que nous soyons confrontés au problème suivant :
Nous avons deux grandeurs physiques, nous savons qu'elles sont liées par un déphasage, nous ne connaissons qu'une seule de ces grandeurs.
A partir de ces éléments, est-il possible de déterminer la valeur inconnue ? 		Ceci est tout à fait réalisable, nous avons seulement besoin de revoir quelques notions simple de trigonométrie.

def3.gif (1959 octets)

Vous vous souvenez ce cet exemple que nous avions étudié ?
Nous allons simplifier les choses en débarrassant ce dessin de tout ce qui encombre.

Voilà le résultat, ne vous affolez pas, il est identique au précédent. Nous avons rajouté des lettres désignant les côtés, à savoir :

H pour l'hypoténuse
O appelé côté opposé à l'angle de 60°
A appelé côté adjacent à l'angle de 60 °

Vous noterez que nous avons un angle de 90° entre les segments O et A.

deph4.gif (1544 octets)

Bien, que pouvons-nous faire de tout cela ?
Résoudre un petit problème simple par exemple. En voici les termes :
Nous connaissons la longueur de H, nous connaissons la longueur de A, nous connaissons la valeur de l'angle formé par A et H, nous cherchons la longueur de O. 		La trigonométrie nous dit :

côté opposé
sin (a) = __________
hypoténuse

ce que nous cherchons est le côté opposé.
transformons ceci comme cela et

sin(a) x hypoténuse = côté opposé.
Appliquons à un exemple numérique :
Notre segment A mesure 5 m, notre segment B mesure 10m, l'angle a = 60°, quelle est la longueur de O ? 		D'après ci-dessus
Côté opposé = sin(a) x hypoténuse

O= sin(60) x 10
O = 0,86 x 10 = 8,6 m

Les valeurs des sinus et cosinus peuvent être trouvées avec un simple calculette (ou avec une règle et un compas sur un dessin).
Retenez bien que cela ne soit pas indispensable pour votre licence les relations suivantes

Retenez que la somme des angles d'un triangle est égale à 180 °

côté opposé côté adjacent sin côté opposé
sin (a) = __________ cos (a) = ____________ tangente = ___ = ___________
hypoténuse hypoténuse cos côté adjacent

Et Pythagore alors ?
Nous allons voir un autre grand (très grand) théorème de géométrie qui nous sera indispensable dans les chapitres suivants, il s'agit du théorème de Pythagore Rien n'est plus simple que le théorème de Pythagore, n'en ayez pas peur, il va vous rendre d'immenses services, ne serait-ce que pour tailler les haubans de votre antenne à la bonne longueur

deph5.gif (1310 octets)

Regardez ceci, à gauche, c'est un triangle rectangle (ceci signifie qu'il y a un angle droit (90°) dans ce triangle)

Le théorème de Pythagore nous dit que dans un triangle rectangle, le carré de la longueur de l’hypoténuse est égal à la somme des carrés des longueurs des deux autres côtés. En d’autres termes, si le triangle ABC est rectangle en A, alors BC2 = AB2 + AC2
Vous retiendrez:
car c'est ceci que nous utiliserons le plus fréquemment dans la suite de l'étude en alternatif. deph6.gif (1789 octets)

Vous demandez certainement pourquoi nous avons revu toutes ces notions et c'est bien légitime. Voici un début d'explication :

Depuis longtemps vous savez que l'on ne mélange pas les serviettes et les torchons; il en va de même dans bien d'autres domaines comme nous allons le voir ici.
Supposons que vous habitiez La Rochelle (comme moi) et que vous ayez à vous rendre à Cahors. Vous connaissez la distance La Rochelle Bordeaux, la distance Bordeaux Cahors mais pas la Rochelle Cahors.
Il paraît évident que si nous additionnons les distances que nous connaissons, le résultat sera supérieur à la réalité car la distance La Rochelle Cahors est bien inférieure à la distance cumulée La Rochelle Bordeaux, Bordeaux Cahors.

deph7.gif (1568 octets)

Pour connaître la distance exacte séparant ces deux villes, nous pourrons utiliser plusieurs méthodes toutes aussi efficaces les unes que les autres.
1 - la méthode graphique, nous dessinons à l'échelle et mesurons avec une règle
2 - la trigonométrie (sin , cos )
3 - le théorème de Pythagore.

Il en sera exactement de même pour la suite quand nous allons être confrontés à des circuits présentant des déphasages entre tension et courant. Nous ne pourrons plus ajouter simplement les grandeurs, il faudra tenir compte de l'angle de déphasage, exactement comme l'exemple routier ci-dessus.
Voilà c'est tout pour aujourd'hui, si vous ne deviez retenir qu'une chose, retenez le théorème de Pythagore. Nous sommes désormais armés pour la suite.


La résistance en alternatif - Traité d'électricité pour le radioamateur - F6CRP

La résistance en courant alternatif

redbox.gif (41 octets)

Nous allons aborder le thème des comportements de nos composants face au courant alternatif. Pour ce chapitre ce sera la résistance.
Le schéma de base et de principe :
uieff2.gif (1232 octets) | Nous réalisons le montage suivant composé d'une source alternative et d'une résistance R dite pure càd n'offrant qu'une composante résistive. (nous verrons qu'hélàs les composants ne sont jamais "purs" et qu'une résistance est souvent accompagnée d'une composante inductive)
Nous allons relier un oscilloscope à deux voies sur ce montage, deux voies signifiant, schématiquement, que nous possédons deux oscilloscopes en un seul boîtier. La voie A sera reliée aux bornes de la source, nous examinerons la tension délivrée, la voie B, quant à elle sera connectée aux bornes de la résistance, nous examinerons le courant. | A ce propos, pourquoi allons nous examiner le courant en nous connectant aux bornes de R ? Parce que le courant "i" traversant cette résistance va produire une chute de tension, cette chute de tension sera l'exact reflet du courant. Le fait d'avoir deux voies nous permettra d'observer sur un même écran et simultanément deux phénomènes distincts.
Qu'observons nous ?
Qu'en ajustant les amplitudes de l'une et l'autre trace, nous pouvons les superposer pour ne plus former qu'un seul signal visible sur notre écran d'oscilloscope. oscillo1.gif (1343 octets) | resistca2.gif (2614 octets)
Interprétation : | Nous retiendrons :
Si nous pouvons superposer nos deux signaux, c'est que ceux-ci ne sont pas déphasés l'un par rapport à l'autre, en d'autres termes, la tension et le courant apparaissent simultanément, croissent simultanément, s'inversent simultanément. | Une résistance pure alimentée par un courant alternatif n'introduit pas de déphasage entre tension et courant. U et I sont en phase
Ce qui implique les relations suivantes : |
U I= ____ R | L'impédance d'une résistance sera égale à sa résistance : Z = R
avec U et I en valeurs efficaces - R et Z en W | La puissance consommée dans la résistance sera : P = U I P = R I2
Nous voici amené à définir un nouveau terme que nous venons de citer, à savoir l'impédance (Z). | L'impédance sera égale au rapport de l’amplitude de la tension du circuit à l’amplitude du courant qui le traverse.
Ceci doit vous rappeler quelque chose car c'est la définition de la résistance (en continu). En étendant cette notion, nous dirons que l'impédance est la résistance appliquée au courant alternatif. Alors pourquoi avoir donné un autre nom ? | Parce qu'en alternatif, le fait de "résister" au passage du courant n'implique pas forcément une consommation de puissance, ceci est une autre histoire que nous verrons plus tard dans le chapitre "Puissance" en alternatif
Et graphiquement, peut-on faire quelque chose ?
Nous pouvons représenter la tension et le courant par des vecteurs (les vecteurs sont proportionnels aux amplitudes respectives de U et de I). On note que U et I sont positionnés sur le même axe, ce qui signifie qu'il n'y a pas de déphasage entre eux | resistca1.gif (982 octets)
Les inévitables limitations: Nous retiendrons qu'en alternatif l'impédance vaut la résistance pour une résistance à condition que celle soit pure ce qui n'est pratiquement jamais le cas. Toute résistance, par construction, finit par présenter des termes réactifs et c'est bien embêtant lorsque l'on pratique les UHF et au dessus. Une bien modeste résistance dans un montage UHF est connectée au circuit par l'intermédiaire de ses pattes et celles-ci se comportent comme des inductances (vous verrez un peu plus loin), d'autre part des capacités apparaîssent aussi. Nous nous retrouvons avec un composant qui n'a plus du tout un comportement prévisible... Pour lutter contre cela, il faut réaliser des câblages limitant les connexions au minimum, utiliser des composants spéciaux (CMS et composants UHF) et des techniques de conception adapatées aux fréquences à traiter. En deux mots : Pas simple.
Malgré ce qui vient d'être dit plus haut, retenez qu'en alternatif l'impédance d'une résistance vaut sa résistance, ce sera bien suffisant. Donc Z = R.


La réactance capacitive - Traité d'électricité pour le radioamateur - F6CRP

La réactance capacitive

redbox.gif (41 octets)

De quoi est-il bien question ? Le titre barbare à souhait doit vous laisser perplexe, allons examiner la question.
Nous avons vu dans la section consacrée au courant continu ce qu'était un condensateur et quel était son comportement tant en continu qu'en alternatif. Pour mémoire rappelons qu'il laisse passer le courant alternatif et qu'il bloque le courant continu. Pour vous en convaincre s'il en est besoin, réalisez le montage suivant et observez : | reacapa1.gif (1477 octets)
Vous constatez que la lampe n'éclaire pas, manifestement quelque chose empêche le courant de circuler.
Maintenant, faites une légère modification qui consiste à enlever la batterie et à la remplacer par une source de tension alternative et constatez par vous même : | reacapa2.gif (1395 octets)
La lampe s'éclaire ! Ceci confirme clairement (si j'ose dire) les propriétés du condensateur.
Mais l'histoire ne s'arrête pas là :
Notre condensateur en alternatif va présenter une autre caractéristique plutôt surprenante, il va être sensible à la fréquence de la source de tension et cette "sensibilité" va jouer sur sa réactance. Encore un nouveau terme ! La réactance du condensateur sera sa propriété à s'opposer au passage du courant alternatif | 1 X = ______ C w
La réactance sera notée X et s'exprimera en W (tout ce qui freine est en W !) | Avec X en W C en Farads w = 2 P f f en Hertz
Un exemple d'application :
Nous désirons connaître la réactance d'un condensateur de 100 pF à la fréquence de 50 MHz Sachant que X = 1/C w
il vient :
1
X = __________________________
100 10-12 x 2 x P x 50 106

1
X = ______________________ = 31,8 W
100 x2 x P x 50 10-6

Sans être un mathématicien de génie, on comprend vite que plus la fréquence f va croître, plus X diminuera. Dans le même ordre d'idée, on notera que la réactance est également fonction de la capacité, donc à une fréquence donnée f, deux condensateurs de valeurs différentes auront des réactances différentes.
On peut essayer de visualiser graphiquement comment évolue la réactance du condensateur en fonction de la fréquence. (faites le vous même avec les valeurs du tableau, vous reconnaîtrez facilement les courbes en 1/x).

Dans cet exemple le condensateur à une capacité de 10 pF ( 10.10-12 F).
Fréquence en MHz | Réactance en W
1 | 15924
5 | 3185
10 | 1592
15 | 1062
20 | 796
25 | 637

En image, voici l'allure de la courbe représentant l'impédance d'un condensateur de 10 pF pour une fréquence évoluant de 1 MHz à 29 MHz. En abscisse la fréquence en MHz et en ordonnées la réactance en ohm.
On retiendra que pour une valeur de C donnée, aux basses fréquences, la réactance est élevée et qu'au fur et à mesure que la fréquence croît, lla réactance diminue.

La réactance, c'est une chose mais ce condensateur, nous réserve t-il autre chose ?
Ben oui ! (c'est la dernière).
Non content d'avoir un comportement fonction de la fréquence et de la capacité, il offre (sic) une autre caractéristique intéressante: il déphase 		Vous devez vous souvenir qu'en continu, quand on applique une tension (continue) sur le condensateur, un courant circule pendant l'accumulation de charge. Une fois le condensateur chargé, le courant cesse et on peut mesurer une tension aux bornes de notre condensateur.
Intuitivement on comprend qu'il y a d'abord établissement du courant dans le condensateur puis établissement de la tension (je schématise) On retiendra qu'un condensateur soumis à une tension alternative avance le courant sur la tension. Cette avance vaut 90°

Si nous observons la tension et le courant aux bornes d'un condensateur dans un circuit alternatif, voici ce que nous voyons.
En vert, le courant
En rouge, la tension
oscillo1.gif (1343 octets)

reacapa3.gif (2406 octets)

La représentation vectorielle :
Afin de pouvoir faire des calculs simplement en s'appuyant sur la méthode graphique, on dessine ceci

reacapa4.gif (1364 octets)

Les abus de langage :

Il vous arrivera d'entendre parler de l'impédance d'un condensateur. Cette expression n'est pas correcte mais comme elle est passée dans le vocabulaire courant, il est maintenant difficile de s'en débarasser.
Et pour finir :
Un condensateur (supputé sans perte) ne consomme pas de puissance.
C'est une propriété très importante car si le condensateur présente bien une réactance (il s'oppose au passage du courant alternatif), il ne consomme pas de puissance
Ce qu'il faut en retenir :

- la formule de la réactance
- Le déphasage de P/2 (90°) de la tension sur le courant (courant en avance sur tension)


La réactance inductive - Traité d'électricité pour le radioamateur - F6CRP

La réactance inductive

redbox.gif (41 octets)

Nous avions introduit la notion d'inductance dans la section courant continu, chapitre "Electromagnétisme".
Nous avions également montré grâce à une expérience simple ce qu'était l'auto-induction.
Pour mémoire, le schéma a été reproduit à droite. Nous constations que la lampe en série avec l'inductance ne brillait pas immédiatement et qu'à l'ouverture du contact Int, elle s'éteignait progressivement. Ces phénomènes étaient dûs à la self (de l'anglais "self induction").

magn6.gif (1760 octets)

Avant d'aborder les propriétés des selfs en courant alternatif, quelques notions simples :
Si nous mettons en série plusieurs inductances ( L1, L2, L3), l'inductance équivalente sera

reacindu1.gif (1187 octets)

Lt = L1 + L2 + L3

Si nous mettons en parallèle plusieurs inductances ( L1, L2), l'inductance équivalente sera

reacindu2.gif (1160 octets)

L1 L2
Lt = ____________
L1 + L2

Vous retrouvez les mêmes formules de calcul que pour les résistances. Le coefficient de self-induction est noté L, son unité est le Henry

Le Henry est une grosse unité, dans nos gammes de fréquences nous aurons plutôt l'occasion de jouer avec des valeurs de l'ordre du µH.

Quel va être le comportement de notre self en alternatif ?
A l'instar de ce que faisait le condensateur, notre self va être sensible à la fréquence de la source qui l'alimente, et cette "sensibilité" interviendra sur sa réactance.
La réactance de l'inductance sera sa propriété à s'opposer au passage du courant alternatif.
La réactance sera notée X et s'exprimera en W

X = L w
Avec X en W
L en Henry (symbole : H)
w = 2 P f
f en Hertz

Un exemple de calcul serait le bienvenu:
Nous possédons une inductance de 10 µH et nous désirons connaître sa réactance à la fréquence de 50 MHz. Nous savons que X = L w
il vient :
X = 10 10-6 x 2 x P x 50 106
X = 3140 W

A l'inverse du condensateur, on constatera que sur une self, plus la fréquence croît, plus la réactance croît. On notera que la réactance d'une self et également fonction de son coefficient de self-induction L

Pour vous en convaincre voici dans le tableau de droite les valeurs que prend la réactance d'une self de 10 µH quand on fait varier la fréquence de 1 à 25 MHz
Fréquence en MHz | Réactance en W
1 | 63
5 | 314
10 | 628
15 | 942
20 | 1256
25 | 1570

Comme pour la réactance capacitive, voici en image, l'allure de la réactance inductive en fonction de la fréquence.
On remarque d'une part que cette variation est linéaire et d'autre part que la réactance inductive croît quand la fréquence croît ce qui est exactement le comportement opposé à celui du condensateur. Dans l'exemple représenté ici, la self a une valeur de 10 µH et la fréquence évolue de 1 MHz à 30 MHz.

Est-ce que notre self va se révéler aussi facétieuse que notre condensateur ?
Eh oui ! Car comme le condensateur elle va déphaser, mais attention, pas dans le même sens !

Le condensateur retardait la tension sur le courant (on dit que le courant est en avance), la self, au contraire, va retarder le courant sur la tension, on dira que le courant est en retard.

         Si vous reprenez l'expérience du début, vous constatez que la self introduit un retard à l'allumage de l'ampoule et au contraire à l'extinction, elle prolonge son éclat. On pourrait, intuitivement, penser que la self stocke de l'énergie quand celle-ci lui parvient et la restitue quand la source primaire disparaît. C'est ce qui se produit, la self commence par emmagasiner de l'énergie sous forme magnétique.
Nous allons reprendre notre oscilloscope et observer comment se comportent le courant et la tension.
En vert la tension
En rouge le courant
oscillo1.gif (1343 octets)

reacindu3.gif (2399 octets)

La représentation vectorielle:
Retenez que la self déphase le courant de 90°, ou
P/2 en arrière sur la tension.
Une self "pure" (sans composante ohmique) ne consomme pas de puissance.
Une self présente une réactance variable en fonction de son coefficient d'auto-induction et de la fréquence.

reacindu4.gif (1341 octets)

Vous connaissez désormais l'essentiel pour attaquer l'étude des circuits où nous ne feront que mettre en application les principes fondamentaux que nous venons d'étudier.


L'impédance - Traité d'électricité pour le radioamateur - F6CRP

L'impédance

redbox.gif (41 octets)

  • Nous avons vu (et compris) ce qu'était la réactance pour les condensateurs et les inductances, nous avons étudié la comportement des résistances pures en alternatif.
  • Nous savons que la résistance pure ne produit pas de déphasage tension-courant mais qu'en revanche, le condensateur avance le courant et la self le retarde.
  • Jusqu'à présent nous avons travaillé sur les élément isolés, que se passe t-il si nous combinons ces trois éléments?
Si nous combinons une résistance, un condensateur et une self, nous réalisons, quel que soit l'arrangement (série,//), un circuit extrêmement utilisé en radiofréquence.
         Or il se trouve que ce circuit possède une autre caractéristique importante, il présente une impédance au courant alternatif. L'impédance sera la propriété du circuit à s'opposer au passage du courant alternatif dès lors que l'on combine des éléments possédant une réactance (condensateurs, inductances) et une résistance.
Intuitivement on sent bien que le comportement antagoniste des selfs/condensateurs va produire quelque chose et c'est ici que nous allons avoir besoin de notre ami Pythagore. |  | L'impédance sera notée Z et s'exprimera en W
Un début d'explication : |  |
J'ai, grâce à différents instruments de mesure et calculs, déterminé les réactances XL et XC (de la self et du condensateur) à une fréquence f. J'ai réalisé un montage mettant en jeu ces trois éléments. J'ai la possibilité de faire un graphique qui me montre le fonctionnement de mon circuit |  | impeda1.gif (1882 octets)
Examinons ce graphique. Nous voyons différents vecteurs identifiés par des couleurs différentes. La longueur de ces vecteurs est proportionnelle à la valeur de la grandeur électrique. |  | en noir : la résistance R en bleu : la réactance de la self XL en rouge : la réactance du condensateur XC en vert : l'impédance du circuit Z
On constate que si l'on prend l'axe des résistances comme référence de déphasage = 0°, l'axe des réactances est bien à 90°. Pour le vecteur Bleu indiquant une réactance inductive, le vecteur est orienté vers le haut, tandis que le vecteur rouge de la réactance capacitive est orienté vers le bas, toujours à 90° de l'axe des résistances. |  | La réactance capacitive se retranche à la réactance inductive (toujours) puisque, souvenez-vous, les déphasages sont opposés. Il apparaît une résultante (qu'elle soit capacitive ou inductive), ce sera la réactance dominante. L'impédance sera la combinaison vectorielle de la réactance résultante et de la résistance.
L'angle noté "a" sur le dessin correspond au déphasage entre la tension et le courant |  | Nous pourrons calculer Z par différents moyens, soit la méthode graphique (la règle suffit), soit par Pythagore (on déterminera la valeur de l'hypoténuse correspondant à Z) ou la trigonométrie.
Les abus de langage:
Vous entendrez souvent parler de l'impédance d'un condensateur ou d'une self. On devrait essentiellement parler de la réactance de la self ou du condensateur. Ceci n'est pas bien grave d'autant que ces composant ne sont pas parfaits et qu'une self est obligatoirement résistive. |  | Rappelons que l'on calcule les réactances par XC = 1/ Cw XL = L w Avec w = 2 P f
Nous venons de définir l'impédance, qu'en est-il de la loi d'Ohm ?
La loi d'Ohm décrite pour le courant continu ne pourra pas s'appliquer aux circuits alternatifs sans quelques aménagements. |  | Le principal facteur est que la résistance seule ne suffit plus à représenter l'opposition au passage du courant. Mais nous venons de découvrir que l'impédance, elle est représentative de cette opposition. Nous retiendrons :
U = Z I | U I = ____ Z |  | U Z = _______ I
Les valeurs de U et I sont des valeurs efficaces


Méthode de détermination de l'impédance pour les circuits série et/ou // - Traité d'électricité pour le radioamateur - F6CRP

Méthode de détermination de l'impédance pour les circuits série et/ou parallèle

redbox.gif (41 octets)

Si les circuits série n'offrent pas de difficultés à l'analyse, les circuits //, pour l'amateur, sont bien plus complexes à traiter.
Aussi une méthode applicable et généralisable à tous ces circuits serait la bienvenue.
C'est ce que nous allons examiner ensemble, sachant que nous sommes dans la recette de cuisine mais que cette recette fonctionne pour tous les circuits à une entrée.
Si nous avions voulu éviter l'aspect "recette", il eut fallu s'accoutumer au calcul imaginaire.

Quelques révisions (ou découvertes) :
Quand nous avons déterminé l'impédance de nos circuits série, nous avons noté cette impédance sous la forme 6,7 W , déphasage tension courant de 26,6°.
Cette notation s'appelle une notation en coordonnées polaires.
Graphiquement nous pouvons représenter ceci comme cela.

On peut aussi noter cette impédance sous forme dite "rectangulaire" et qui se décompose en deux valeurs :

1 ère partie : la valeur de la partie résistive (6 W dans l'exemple)

2 ème partie : la valeur et le signe de la réactance (+3 W dans l'exemple)

resuni1.gif (2775 octets)

Les valeurs que nous avons calculées avec nos formules d'impédance pour les circuits série nous fournissaient un résultat en coordonnées polaires, càd que Z (l'impédance du circuit) était égale à l'hypoténuse du triangle rectangle ayant pour base la résistance et pour hauteur la réactance.
Ce système est parfait mais ne nous donne pas de vision immédiate de la situation car nous ne savons pas quelle est la nature de la réactance (capacitive/inductive).
En revanche la notation en coordonnées rectangulaires nous donne immédiatement ces indications, ce qui nous fait défaut est la valeur du déphasage mais que l'on peut bien sur calculer aisément.
En résumé chaque notation qui représente les mêmes grandeurs à ses avantages et inconvénients. Vous retrouverez souvent la notation rectangulaire, autant vous y habituer.

Pour quelques détails de plus :

Voici, tiré de l'exemple ci-dessus la valeur de Z

Z = 6 + j3
Z est la valeur de l'impédance série du circuit, 6 représente la valeur résistive en ohm, et 3 la partie réactive, toujours en ohm.
et le " j " ? 		Le "j" indique que nous avons affaire à une notation vectorielle et que nous ne pourrons jamais additionner 6+3. ( les vecteurs 6 et 3 sont à 90° l'un de l'autre, regardez le dessin).
Le + indique une réactance inductive, le - une réactance capacitive
Les nombres qui portent cette "marque" sont dit "nombres complexes", par extension, nous traiterons d'impédances complexes, c'est simple non ?

Les opérations sur les nombres complexes demandent quelques connaissances qui débordent plus que largement du cadre fixé, qui plus est comme déjà dit, nous allons appliquer des recettes de cuisine. Mais, afin de peaufiner la compréhension, essayons de calculer, à partir de l'impédance complexe, la valeur polaire :
Z = 6 + j3
J'applique pythagore et hop
Z= racine ( 62 +32 )
Z= racine ( 36 + 9 ) = racine de (45) = 6,7 W.
Vous voyez, ça marche

Conventions :

Il s'agit uniquement ici de données utiles à votre culture générale, il est toutefois bon de connaître ce qui suit pour bien comprendre ce que l'on va faire dans le cadre de cette méthode

Résistance R | Z = R + j0

Inductance L | Z = 0 + jLw

Capacité C 1
Z = 0 - j ____
Cw

Ne soyez pas effrayé, c'est juste une convention d'écriture.
Vous noterez qu'il n'y a rien ici de nouveau. Si vous prenez la résistance le j0 signifie qu'il n' y a pas de réactance; pour l'inductance, sa résistance =0 et le +j devant sa réactance Lw indique que la tension est en avance sur le courant 		Pour ce qui concerne la capacité, même système, il n'y a pas de résistance , c'est indiqué par le 0 et la réactance du condensateur est précédée de -j indiquant que la tension sera en retard sur courant, en d'autres termes que le courant sera en avance sur la tension.

Donc nous constatons que notre impédance est, pour tout type de composant, composée de deux parties distinctes. On les appellera :

1 - la partie réelle qui est la partie résistive de l'impédance
2 - la partie imaginaire qui est la partie réactive de l'impédance

On retiendra Z = R + jX ou Z = R - jX

Essayons appliquer nos connaissances à nos trois composants de base :
J'ai une résistance de 50 W, quelle est sa notation en impédance série ? Là pas de question à se poser, on sait que l'impédance d'une résistance est égale à sa résistance donc Z=R donc
Z = 50 + j0

J'ai un condensateur de 100 pF, mon circuit fonctionne à la fréquence de 50 MHz, quelle sera la notation ? Là par contre, changement car il faut tenir compte de la fréquence à laquelle est soumise le condensateur, ceci apparaît dans le terme w

1 - Calculons la réactance de C
1 1
X = ____ = _____________________
Cw 100 10-12 x 2 x P x 50 106

il vient X = 32 W, il ne reste plus qu' à écrire

Z = 0 - j32

J'ai une self de 10 µH soumise à une tension alternative de 50 MHz, quelle sera la notation ? Même principe que pour le condensateur, nous savons que X = Lw.

1 - calculons la réactance de L

X = Lw = 10 10-6x 2 x P x 50 106 = 3140 W

et Z = 0 + j 3140

Ce n'est pas difficile, ce n'est pas nouveau, vous avez déjà fait beaucoup de calculs similaires. Petite explication que nous allons utiliser dans la recette de cuisine mais qu'il n'est pas nécessaire de connaître, c'est juste pour la culture générale.
Je connais l'impédance complexe de la forme Z= 48 + j25 d'un circuit
1 - Quelle est la valeur de l'impédance du circuit ?
Facile, nous appliquons Pythagore et il vient :
Z = racine ( 482 + 252 ) = 54 W
2 - Quel est le déphasage tension courant et dans quel sens
Le sens est donné par le signe devant la réactance, ici la tension sera en avance sur le courant (circuit selfique).
Pour le déphasage nous savons que la tangente = X/R soit 25/48 = 0.52
Pour obtenir la valeur de l'angle, nous utilisons une calculette (celle de Windows convient très bien) et nous cherchons la fonction Arctangente. Toujours sur la calculette windows, il suffit de cliquer sur INV puis TAN ce qui donne : 27,5 °
         3 - j'ai entendu parlé du conjugué, de quoi s'agit-il ?
Il se peut qu'à un moment, nous ayons besoin de simplifier une expression. Reprenons notre exemple où Z= 48 +j25. Le conjugué de cette expression sera 48 -J25.
Exemple :
Imaginons que nous ayons l'expression suivante :
1
Y = __________
48 + j25
Nous voulons simplifier et nous multiplions par le conjugué, il vient :

48 - j25
Y = _______________
(48 +j25) (48 -j25)

48- j25 48 - j25
Y = ___________ = __________
482 + 252 2929

Nous en savons assez pour passer à la recette !

La recette : notre objectif est d'appliquer une méthode simple nous permettant de calculer l'impédance et le déphasage d'un circuit connaissant la fréquence de travail est les éléments constitutifs du circuit.

Principe n° 1 :
Nous analyserons notre circuit en partant du premier composant, la charge, puis en rajoutant les éléments les uns après les autres en remontant vers les points de connexion. Il s'agira d'une analyse séquentielle.

Principe n° 2 :
Quand nous rajouterons un composant en parallèle, nous passerons par les admittances (vous le faites sans le savoir en continu quand vous calculez les résistances en //). Ici cela signifiera qu'avant de rajouter un composant, on calcule l'inverse de l'impédance (1/Z) qui est l'admittance Y, que l'on ajoute l'admittance du nouveau composant et que l'on calcule l'impédance par Z = 1/Y.

Principe n° 3 :
L'inverse de l'impédance est l'admittance notée Y valant 1/Z en Siemens
L'inverse de la résistance est la conductance notée G valant 1/R en Siemens
L'inverse le la réactance est la susceptance notée B valant 1/X en Siemens

P rincipe n° 4 :
Pour passer de Z à Y ou de Y à Z nous appliquerons systématiquement les formules suivantes sachant que toute impédance complexe sera de la forme Z= R +jX ou Z = R - jX

Partant de Z = R +jX R X
Y = _________ - j _______
R2 + X2 R2 + X2
Partant de Y = G + jB G B
Z = _________ - j _______
G2 + B2 G2 + B2
Résumé et synthèse de la méthode
Les équations |  |  |
 | Calcul de Z pour | R (1) | Z = R + j0
 |  | C (2) | j Z = 0 - ____ C w
 |  | L (3) | Z = 0 + jL w
 | Passage de l'impédance à l'admittance | de Z vers Y (4) | R X Y = ______ - j _____ R2 + X2 R2 + X2
 | Passage de l'admittance vers l'impédance | de Y vers Z (5) | G B Z = ______ - j _____ G2 + B2 G2 + B2
Démarche | 1 | Poser le 1er composant (la charge) Calculer son impédance Z1= R1 + jX1 par formule (1-2-3)
 | 2 | Ajouter le 2nd composant Calculer son impédance Z2= R2 + jX2 par formule (1-2-3)
 | 3 | Question :
 |  | à placer en série ? | à placer en // ?
 |  | Ajouter les impédances termes résistifs avec termes résistifs, termes réactifs avec termes réactifs. Zt = Z1 + Z2 = Rt + jXt avec Rt= R1+R2 et Xt = X1 + X2 | Calculer Y1 par formule (4) Calculer Y2 par formule (4) Ajouter les admitances avec conductance avec conductance, susceptance avec susceptance Yt= Y1 + Y2 = G + jB avec avec Gt= G1+G2 et Bt = B1 + B2
 | 4 | Repasser aux impédances si nécessaire par formule (5)
 | 5 | Ajouter composant suivant en reprenant étape 2

C'est infiniment plus simple qu'il n'y paraît. Comme toujours, nous allons mettre ceci en application avec un exemple.
Pour vous aider et éviter de fastidieux calculs (!) voici deux feuilles de calcul Excel4 à télécharger, l'une vous permet de calculer les réactances, l'autre vous permet de passer des impédances aux admittances et réciproquement.
Calcul des réactances

Calcul des réactances - Excel 4
Calcul Z vers Y ou Y vers Z

Calcul de Z vesr Y et Y vers Z - Excel4

Le problème : Cet exemple a été tiré du livre "The ARRL UHF/Microwave experimenter's manual" que je vous engage à lire.

resuni2.gif (1428 octets)
L = 1µH
R = 50 W
C = 1 pF
f = 1 GHz

Nous avons le circuit ci contre à analyser. Nous désirons connaître l'impédance aux points de connexion du circuit et le déphasage s'il existe entre tension et courant.

Notre circuit fonctionne à la fréquence de 1 GHz

resuni3.gif (974 octets)

1 ère étape :
positionnons le premier élément, à savoir la résistance et calculons son impédance complexe.
Ceci ne pose pas problème, c'est la définition
ZR = 50 + j0

resuni4.gif (1101 octets)

2 ème étape :
positionnons le deuxième élément, le condensateur en //.
Calculons la réactance ( 1/Cw ) du condensateur à 1 GHZ, il vient 159 W .
Posons la valeur de l'impédance complexe ZC = 0 - j159

Maintenant comme ces deux composants sont en //, pour déterminer la résultante, nous devons passer par les admittances.

Préalablement calculons à partir des impédances les admittances de R et C

Pour mémoire dans le cas du condensateur, (ZC= 0 -j159), 0 est la partie résistive (R) et 159 la partie réactive (X)
Pour la résistance nous savons que
Z = 50 +jo
Calculons les deux composantes de l'admittance, G et B

50
GR = __________ = 0.02 S
502 + 02

et B=0 ( car j0)

nous écrivons :
YR= 0,02 - j0 		Pour le condensateur nous savons que
Z = 0 - j159

159
BC = _________ = 0,00629 S
1592 +02

et G = 0 (car R=0)

nous écrirons
YC = 0 + j0,00629

nota : vous avez remarqué que le fait de passer des impédances aux admittances change le signe de la réactance.
Nous pouvons additionner les admittances ce qui donne :

Yt = YR + YC = (0,02 -j0) + (0 + j0,00629) = 0,02 + j0,00629

Nous sommes en possession de l'admittance totale de notre circuit RC

Calculons maintenant l'impédance de notre circuit, pour ce faire nous allons appliquer la formule idoine permettant de passer de Y à Z.

Pour passer de Y à Z nous appliquons :

G B
Z = _________ - j _______
G2 + B2 G2 + B2

ce qui donne :

0,02 0,00629
Z = _________________ - j __________________
0,022 +0,006292 0,022 +0,006292

ceci est l'impédance du condensateur en // avec la résistance

Z = 45,5 - j14,3

3 ème étape :

Bon maintenant, nous allons connecter l'inductance en série et calculer l'impédance.

resuni2.gif (1428 octets)

Cette fois-ci l'inductance est connectée en série. Nous pourrons donc ajouter les impédances sans autre forme de procès.
Calculons l'impédance série de notre self
D'abord calculons la réactance selfique Z=Lw
Z = 1.10-6 x 2 x p x 1.109 = 6280 W
Nous allons écrire maintenant l'impédance série de notre self, il vient :
Z = 0 + j6283

Additionnons maintenant l'impédance de notre self à celle obtenue lors du calcul précédent, il vient :

Zt = Z + Zl
Zt = (45,5 - j14,3 ) + (0 +j6283) = 45,5 + j6269

ici on additionne algébriquement les résistances, donc dans cet exemple 45,5 + 0 = 45,5 et on procède de même pour les réactances comme ici -14,3 + 6283 = 6269.

Il ne nous reste plus qu'à calculer le déphasage tension courant.

Nous avons vu qu'il nous suffisait, à partir de l'impédance complexe d'appliquer X/R pour obtenir la valeur de la tangente. Nous pouvons, par la fonction arctangente, calculer directement la valeur de l'angle.
X 6269
Arctangente _______ = ________ = arctangente (137,8) = 89,6 °
R 45,5

Arrêtons nous là, d'abord parce que je suis fatigué (écrire en html n'est pas aussi commode qu'il y paraît), deuxièmement parce que ces notions demandent à être digérées.
C'était peut-être un peu long et laborieux, pas très pédagogique, mais bon, après tout je ne suis pas prof, seulement accompagnateur de candidat radioamateur.

Dernier point, ceci ne fait pas partie du programme pour la licence amateur, (et fort heureusement) mais ce chapitre vous permettra, plus tard, d'appréhender bcp mieux ce qui se passe dans vos coupleurs et lignes de transmission quand vous passerez dans la catégorie "senior" (humour !)


Les ciruits parallèle - Traité d'électricité pour le radioamateur - F6CRP

Circuits "parallèle"

redbox.gif (41 octets)

Nous avons vu comment calculer l'impédance d'un circuit série dans le précédent chapitre. Si les circuits série sont assez simples à étudier, il n'en est pas de même avec les circuits parallèle. Notre étude sera donc limitée car au prochain chapitre, je vous présenterai une méthode simple bien qu'un peu fastidieuse applicable à tous les circuits pour déterminer impédance et déphasage.
Le circuit :
Voilà l'engin, il est plus théorique que pratique car la self qui est toujours résistive devrait être représentée avec une résistance série. On voit vite que dans ce circuit, l'élément commun sera la tension et que les courants circulant dans chaque branche n'auront pas la même phase. |  | paraca1.gif (1511 octets)
Pourquoi les circuits // sont-ils plus compliqués à analyser que les circuits série ?
Vous vous souvenez du calcul des résistances en //, vous étiez obligé de passer par l'inverse de la résistance pour pouvoir calculer la résultante , puis de nouveau passer par l'inverse pour obtenir la résistance équivalente. Il en est de même ici mais avec des réactances. |  | Retenez que l'inverse de la résistance s'appelle la conductance 1 G = _______ R
Passons à notre circuit:
Nous allons utiliser l'axe des tension comme référence et tracer les différents vecteurs représentatifs du courant circulant dans chaque branche. IL sera le courant dans la self IR sera le courant dans la résistance IC sera le courant dans le condensateur I sera le courant résultant U la tension aux bornes |  | paraca2.gif (1939 octets)
Comme vous pouvez le constater, rien de nouveau sous le ciel de l'électricité. On notera toutefois que : |  | IR est en phase avec U IL est en retard de 90° sur U IC est en avance de 90° sur U
Si nous voulons connaître la valeur du courant total, nous passerons inéluctablement par une addition vectorielle |  | __ __ __ __ IT = IR + IL + IC La barre supérieure indique un vecteur
Voyons ce qui se passe sans les vecteurs:
Nos souvenirs de la loi d'Ohm nous disent que I = U/R d'une part et d'autre part que le courant dans la self IL = U/X soit IL = U/ Lw . Le courant dans le condensateur IC sera égal à IC = U/X soit IC= U/ (1/Cw) soit : IC = UCw |  | Le courant dans la résistance sera quant à lui I = U/R. Si nous posons : I2 = IR2 + ( IL - IC)2 Nous sommes toujours dans le vrai.
Et si nous bricolons en remplaçant I par sa valeur tirée de la table ci-dessus on obtient : |  | I2 = U2 /R2 + ( U/Lw - UCw)2 mettons U en facteur I2 = U2 [1/R2 + ( 1/Lw-Cw)2 ] Il ne reste plus qu'à tirer la racine et nous obtenons I et du coup la valeur de l'impédance du circuit Z.
Impédance du circuit parallèle à la résonance :
 | Z = R | Nous allons grandement simplifier les choses en abordant uniquement et assez schématiquement l'impédance du circuit // à la résonance. C'est un chapitre ultérieur mais je présume que vous avez déjà une petite idée sur la question. Donc, à la résonance, les courants dans L et C sont identiques mais opposés, il ne reste plus en terme d'impédance que la valeur de la résistance.
Voyons un cas particulier pourtant très réel :
Voici la situation : Nous nous retrouvons en présence d'une self ayant une résistance ohmique ce qui est la réalité physique car aussi petite soit-elle, cette résistance existe. L'ensemble se trouve en parallèle avec un condensateur. Nous nous proposons de déterminer l'impédance à la résonance. Pour réaliser ce prodige, on passe par une transformation du circuit série en parallèle et on aboutit à :
ou |  | Z : ohm L : inductance en H W : 2 p f R : ohm Q : coeff de qualité Xl : réactance de L en ohm
Fin de ce chapitre présentant les circuits //, nous en verrons les caractéristiques importantes dans les chapitres suivants


La résonance électrique - Traité d'électricité pour le radioamateur - F6CRP

La résonance

redbox.gif (41 octets)

Encore un terme barbare !
Nos circuits série ou parallèle ont une propriété fondamentale, ils résonnent ! (nous nous raisonnons). De quoi peut-il bien s'agir ?
Nous allons maintenant voir la propriété essentielle de ces circuits sans laquelle la radioélectricité n'existerait pas. Vous avez déjà expérimenté les phénomènes de résonance mécanique à un moment ou l'autre de votre vie, ne serait-ce que quand l'état vous a habillé, nourri et logé gratuitement pendant un an. A cette occasion on vous a dit qu'il était interdit de marcher au pas sur un pont. En effet on peut imprimer des chocs mécaniques avec la marche "au pas" susceptibles de faire entrer en résonance le pont et de le détruire.

Nos circuits électriques vont résonner électriquement, cette fois-ci l'effet sera bénéfique et nous l'utiliserons dans nos émetteurs et nos récepteurs.
Commençons par voir les effets de la résonance avec un exemple pratique :

reson1.gif (1624 octets)

Nous réalisons le montage suivant, c'est un classique circuit série. L'inductance est variable et nous avons placé une ampoule aux bornes du condensateur. Notre circuit est alimenté par une tension alternative.
1 - Nous positionnons la self à sa valeur la plus basse ce qui revient à dire qu'elle est pratiquement supprimée et nous alimentons le montage.
2 - Nous augmentons progressivement la valeur de l'inductance
3 - Nous continuons d'augmenter la valeur de L 		Rien ou presque ne se produit, la lampe rougit à peine.
A un moment l'éclat de la lampe augmente, et atteint son maximum pour une position bien précise du curseur de la self
L'éclat diminue très rapidement pour pratiquement disparaître
Interprétation et résultat des mesures :

Nous avons également placé un voltmètre alternatif aux bornes de l'ampoule. Quand l'éclat a atteint son maximum, nous avons pu constater que la tension aux bornes de l'ampoule était bien supérieure à la tension délivrée par le générateur ! Miracle ?

Non physique seulement !
Que se passe t-il dans notre circuit ?
Quand la self est à 0, le condensateur qui présente une certaine réactance limite le courant dans le circuit comme la résistance d'ailleurs. Le courant est en avance sur la tension.
Progressivement nous augmentons L. La réactance de L qui était de 0 ou presque augmente. 		A un moment, la réactance de L égale celle de C. Les courants dans les deux composants sont égaux mais en opposition de phase (ils s'annulent), le courant global n'est plus limité que par la résistance R, il est donc, à ce moment, maximum.
Notre self et notre condensateur ont à ce moment une réactance qui n'est pas négligeable, nous savons que la tension U aux bornes du condensateur est égale à :
UC = XI soit
I
UC = ___
C w
et UL = Lw I.

Et voilà d'où vient cette "surtension". Elle ne se produit que dans cette circonstance , quand XC = XL

Quand ce phénomène se produit, nous dirons que le circuit entre en résonance ou résonne

Il y aura résonance dans un circuit RLC ou LC qu'il soit "série" ou "parallèle" quand et uniquement quand la réactance de la self sera égale à la réactance du condensateur. On traduira cela par deux relation extrêmement importantes :

Cette relation traduit l'égalité des réactances de la self et du condensateur | Cette relation n'est que le développement de la formule de gauche et ne traduit que le même phénomène
Avec L en H *** C en Farad **** w = 2 p f *** f en Hertz

Nous connaissons désormais le principe, voyons en les effets pour les circuits série et parallèle :
Principe de base : Tout circuit série ou parallèle à une et une seule fréquence de résonance.
Pour ce qui suit nous négligerons R, et nous ferons cette fois varier la fréquence du générateur de manière à observer le comportement de notre circuit, sous la fréquence de résonance, à la fréquence de résonance et au dessus de la fréquence de résonance.
Circuit Série | Circuit parallèle

reson2.gif (1411 octets)

reson3.gif (1441 octets)

Nos deux circuits utiliseront les mêmes composants, à savoir :
f = 50 MHz
C = 10 pF
L = 1µH

XL est la réactance de la self
XC est la réactance du condensateur
Z l'impédance du circuit
La dernière ligne indique le comportement du circuit.

Nous allons calculer les réactances du condensateur et de la self ainsi que l'impédance totale du circuit. Du déphasage nous tirerons le comportement global du circuit.

F | 10 MHz | 50 MHz | 90 MHz
XL | 63 | 314 | 565
XC | 1592 | 314 | 177
Z | 1529 | 0 | 388
 | capacitif | résistif | selfique

F | 10 MHz | 50 MHz | 90 MHz
XL | 63 | 314 | 565
XC | 1592 | 314 | 177
Z | 65 | infini | 257
 | selfique | résisitif | capacitif

Sur le circuit série, on constate qu'à la résonance l'impédance tend vers 0 (s'il n'y a pas d'élément résistif), ce qui implique que le courant sera maximum.
Sous la fréquence de résonance, le circuit est capacitif (le courant est en avance sur la tension) car la réactance du condensateur est plus élevée que celle de la self, au dessus de la fréquence de résonance, c'est l'inverse, le circuit est selfique. 		Sur le circuit parallèle, on constate qu'à la résonance l'impédance est maximum, le courant minimum. On notera toutefois qu'il y a surintensité dans les éléments réactifs (L et C). Sous la fréquence de résonance le circuit est selfique (le plus grand courant passe par la self), au dessus de la fréquence de résonance, le circuit est capacitif (le plus grand courant passe par le condensateur qui a une réactance plus faible).

freqre4.gif (3920 octets)

Nous allons utiliser la courbe que vous voyez ci-dessus
Pour les circuits "série" elle indique la variation du courant en fonction de la fréquence. | Pour les circuits "parallèle", elle indique les variations d'impédance en fonction de la fréquence.
Ici deux courbes de résonance sont représentées, la courbe bleue est représentative d'un circuit comportant peu de résistance, la courbe violette est issue d'un circuit deux fois plus résistant que le précédent.
Comme on l'imagine facilement plus la résistance est faible plus le courant est important dans un circuit série et plus l'impédance sera grande dans un circuit //.

Résumé des propriétés des circuits série,//

à la résonance | Circuit série | Circuit parallèle
I | maximum | minimum
U | surtension |
Z | minimum | maximum

A quoi cela peut-il nous servir ?
Nous allons utiliser ces circuits pour faire des filtres, pour réaliser des oscillateurs, pour mettre en évidence une fréquence parmi "n" fréquences, pour faire des multiplicateurs de fréquence etc. Ces circuits sont les éléments de base de toute la radioélectricité.

Après ce chapitre reposant, nous allons voir quelques relations mathématiques concernant la résonance.


Fréquence de résonance facteur de qualité - Traité d'électricité pour le radioamateur - F6CRP

Fréquence de résonance - facteur de qualité

redbox.gif (41 octets)

Nous avons étudié au chapitre précédent la résonance dans les circuits série et // sans toutefois quantifier cela. De plus nous nous sommes placés dans un monde imaginaire et merveilleux où les pertes et les facteurs parasites n'existaient pas. Hélas, la vie n'est pas ainsi faite et nous allons revenir à la réalité.
Dans ce chapitre, nous allons déterminer la fréquence de résonance d'un circuit et son facteur de qualité Q.

Nous avions pris l'habitude de raisonner en alternatif comme en continu à propos des composants. En continu une résistance est une résistance, il n' y a rien de mystérieux. En alternatif une résistance n'est pas seulement une résistance, cela peut aussi devenir une self non négligeable quand la fréquence croît et en même temps une capacité. Un condensateur peut s'avérer selfique et une inductance n'est jamais pure car elle est aussi résistive. Plus ennuyeux une self possède une capacité plus ou moins répartie entre spires.
Bref, les choses ne sont pas aussi simples qu'il y paraît.
Autre phénomène lié à l'alternatif, l'effet de peau (skin effect).
En continu le courant circule dans tout le corps des conducteurs, en alternatif le courant ne circule que sur la périphérie des conducteurs. De ce fait la résistance ohmique de ces conducteurs n'est pas constante mais croît avec la fréquence.

le condensateur réel | L'inductance réelle

freqre1.gif (1453 octets)

freqre2.gif (1506 octets)

La fréquence maximale d'utilisation d'un tel condensateur est limitée par l'inductance série LS qui peut annuler la réactance capacitive CP et/ou résonner avec CP | CP est la capacité parasite distribuée entre spires, RS la résistance série, RP est la résistance distribuée le long de la bobine. Aux basses fréquence notre self est fortement capacitive
Dans ce qui suivra, nous considérons tout ceci sous la forme d'une seule et unique résistance qui prendra en compte toutes les résistance parasites
Reprenons notre circuit série :

serieca8.gif (1480 octets)

Nous voici face à notre classique circuit série. Ici c'est la fréquence du générateur qui est variable et nous allons la faire varier de 5 à 85 MHz.
A chaque fois nous calculerons les réactances du condensateur, de la self ce qui nous permettra de calculer l'impédance du circuit. Z et U connues, nous calculerons I et la tension aux bornes de L et C. OK ?
Valeurs des éléments du circuit:
L= 1 µH *** C = 10 pF *** R = 50 W *** f = variable de 5 à 85 MHz *** U = 100 V
MHz | 5 | 20 | 50.3 | 70 | 85
XL | 31 | 126 | 316 | 440 | 534
XC | 3183 | 796 | 316 | 227 | 187
Z | 3152 | 671 | 50 | 218 | 350
I (A) | 0.0317 | 0.149 | 2 | 0.458 | 0.285
 Utilisez la feuille de calcul Excel pour effectuer ces calculs.
Bon maintenant que nous avons ces données, calculons les tensions aux bornes de R, C et L en appliquant simplement la loi d'Ohm qui dit que :

U= ZI, U= Xc.I et U= Xl.I
MHz | 5 | 20 | 50.3 | 70 | 85
UL | 0.98 | 18.8 | 632 | 201.5 | 152.2
Uc | 100.9 | 118.6 | 632 | 104 | 53.3
UR | 1.858 | 7.45 | 100 | 22.9 | 14.25
         Nous constatons que notre circuit résonne sur 50.3 MHz quand les réactances Xl=Xc, rien de nouveau.
Nous constatons également que la tension est très importante, à la résonance, aux bornes de L et C.
Pouvons nous interpréter cela ?

Tout se passe comme si nous avions un coefficient multiplicateur de la tension fournie par le générateur.
Poursuivons dans cette voie:
A la résonance nous avons aux bornes de L et de C une tension de 632 V. Notre générateur alimente le montage sous une tension de 100V. Faisons le ratio, il vient
632
ratio1 = _____ = 6.32
100

Si nous observons attentivement nos chiffres dans les tableaux ci-dessus et que nous fassions le même ration mais pour la self et la résistance nous trouvons :
316
ratio2= _______ = 6.32
50

Bingo ! Nous mettons en évidence un coefficient multiplicateur qui se manifeste à la résonance. Ce coefficient est connu sous le nom de coefficient de qualité du circuit, on l'appelle également le Q du circuit.

Quantification de Q pour un circuit SERIE

XL
Q = ____
R
avec Xl et R en W et Q : grandeur sans unité

Quantification de Q pour un circuit PARALLELE

R
Q = ____
X
On constate que c'est l'inverse d'un circuit. A la résonance Xl = Xc, on prendra pour la calcul indifféremment l'une ou l'autre

Quantification de Q pour circuit MIXTE

XL
Q = ____
R
freqre3.gif (2755 octets) | freqre4.gif (2936 octets)
Voici l'allure de la courbe du courant dans notre circuit. Les points de mesure ne sont pas nombreux ce qui explique ce tracé un peu taillé à coups de serpe.
Nous savons que le courant est limité, pour le circuit série, par la résistance globale du circuit (parasite + ohmique).
Dans notre cas nous l'avons évaluée à 50 W. Si nous avions eu seulement 25 W de résistance l'allure de la courbe eut été différente 		Voici la nouvelle courbe avec une résistance globale de 25 W.
On constate :
1 - Que le courant est bcp plus important (rapport des résistances)
2- Que la courbe est bcp plus raide
(en rose la précédente)
Ceci va nous amener vers un nouveau concept qui est la bande passante.
(entre parenthèses, vous en entendez bcp parler, vous qui êtes internaute, sachez qu'il serait préférable de parler de débit de connexion que de bande passante...)

Définition :
La bande passante sera l'écart de fréquence compris entre les deux fréquences F1 et F2 ou le maximum de tension diminue de 3dB.

freqre5.gif (4467 octets)

Nous n'avons pas défini le décibel, retenez pour le moment que 3 dB correspondent à une chute de l'amplitude de 1,41 (racine de 2). Voyons cela en images.

Nous reconnaissons notre courbe de courant du circuit série résonant à 50 MHz.
En bleu la courbe avec un Q de 12.64
En rose la courbe avec un Q de 6.32.

Nous avons tracé les points ou l'amplitude chute de 3 dB et projeté ces points sur l'axe des fréquences.

Nous remarquons que le circuit qui possède le Q le plus élevé est celui qui a la bande passante la plus faible, donc celui qui est le plus sélectif.

La sélectivité sera souvent recherchée dans nos circuits.

Nous écrirons que la bande passante à -3dB est égale au quotient de la fréquence de résonance par le coefficient de qualité du circuit.

B : Bande passante en MHz
f0 : Fréquence de résonance en MHz
Q : Facteur de qualité ou surtension - grandeur sans unité

f0
B = ________
Q

Quelques compléments de culture générale sur la bande passante:

On parle toujours de bande passante à -3 dB car c'est devenu une norme, sachez cependant que l'on peut calculer la bande passante pour toute autre valeur, comme par exemple -6 dB. Comme vous l'imaginez la formule précédente d'une si élégante simplicité va subir quelques aménagements car ces fameux 3dB amenaient à une simplification bien commode.
Une nouveauté le coefficient "a" qui vaut justement racine (2) à - 3dB (pratique non ?). Vous constatez qu'effectivement que a2 vaut 2 et que racine (2-1)=1 et que racine de 1 = 1.
Si nous avions voulu calculer la bande passante à -6dB (rapport de 2), nous aurions obtenu : racine(22 - 1)=1,73.
Cette notion de sélectivité des circuit est importante, dans nos montages nous aurons soit besoin de beaucoup de sélectivité, ce qui impliquera des circuits à fort Q, soit au contraire des systèmes à large bande demandant des coefficients de qualité bas.

Nos circuits résonnent, nous le mesurons, nous le constatons mais sur quelle fréquence ?
Nous avons déjà dit que la condition de résonance était liée, que ce soit pour les circuits série ou parallèle à l'annulation mutuelle des réactance. Ceci ne signifie pas qu'il n'y ai pas de réactance, bien au contraire, cela veut dire les ces réactances sont égales et opposées.

en termes mathématiques :
 1
Lw = ____
Cw
Réécrivons notre équation comme suit :
Ce sera la condition de résonance

LC w2 = 1
Sachant que w = 2 p f nous pouvons écrire :

LC 4 p2 f 2 = 1 ou encore

1
f 2 = ___________
LC 4 p2

extrayons la racine pour obtenir f et nous obtenons:

Cette formule est plus connue sous le nom de formule de Thomson et vous démontre que la fréquence de résonance d'un circuit LC dépend hormis la constante 2p de la valeur de la self et du condensateur.

freqre6.gif (1330 octets)

Approche pratique du calcul de la fréquence de résonance
La formule ci-dessus n'est pas forcément très commode à manipuler avec son inverse et sa racine. En y regardant bien, on voit que 1/2 p est une constante et que nous pouvons modifier la formule pour la rendre plus pratique, plus particulièrement dans le cadre d'un examen. Nous pouvons également utiliser un coefficient multiplicateur de manière à n'utiliser que des unités courantes comme le pF, le µH et le MHz. Tout ce conduit à retenir :

C L f 2 = 25330
Précision concernant l'amortissement des circuits :
Nous venons de voir l'importance de la bande passante et corrélativement du "Q" des circuits qu'ils soient série ou parallèle. Nous avons également noté l'importance de la résistance R de ces circuits qui détermine justement en grande partie ce fameux "Q". Examinons les exigences pour les circuits série ou //.
Circuit Série | Circuit parallèle //

Si R est élevée, le courant sera limité, le facteur de qualité faible, le circuit sera fortement amorti. Il faudra donc limiter dans les circuits "série" R quand on souhaitera un Q élevé.
         Si R est faible, le Q sera faible et l'impédance détermoinée par la valeur de R. On demande à un circuit // d'avoir une impédance élevée. On amortit un circuit // en abaissant la valeur de R.
Nous venons de voir un des phénomènes les plus exploités en radioélectricité. Retenez bien la formule pratique qui vous évitera le jour "J" de grandes opérations sur votre calculette.+

Retour vers la page d'accueil du traité
Retour vers la page d'accueil du site F6CRP

Conception-réalisation : Denis Auquebon F6CRP

Révision 02 du 18/10/2001

Mesurez votre audience


La puissance en alternatif - Traité d'électricité pour le radioamateur - F6CRP

La puissance en alternatif

redbox.gif (41 octets)

Ce chapitre consacré à l'alternatif va nous faire découvrir quelques nouveaux termes.
Revenons un instant au continu :

Nous nous souvenons qu'en continu la puissance était égale au produit de la tension par le courant circulant dans le circuit. A l'occasion de l'étude des circuits alternatifs nous avions dit que la loi d'Ohm s'appliquait à la condition (entre autres) d'utiliser les valeurs efficaces des grandeurs en jeu.
Par ailleurs nous avons vu qu'en alternatif tension et courant n'étaient pas en phase dès lors que des réactances étaient présentes dans le circuit. Tout ceci va nous amener à définir trois types de puissance en alternatif.
Les puissances en alternatif :

La puissance apparente qui s'exprimera en VA (volt ampère). Cette puissance ne prend pas en compte le déphasage qui pourrait exister dans le circuit.

Pa = U I

La puissance réelle ou active, la vraie, s'exprime en Watt et intègre le déphasage tension courant par le biais du cosinus de l'angle noté j.

P = U I cos (j)

La puissance réactive, serait la puissance consommée par les réactances, le conditionnel s'impose car nous savons que les réactances ne consomment pas de puissance. Elle s'exprimera en VAR (Volt Ampère Réactifs)

Pr = U I sin (j)
Relation liant les 3 puissances

puialt1.gif (1796 octets)

Le facteur de puissance k ou cos (j) On appelle facteur de puissance "k" en alternatif le cos (j) de l'angle de déphasage tension-courant
Relation entre Pa, P et k:
Pour obtenir la puissance active connaissant la puissance apparente et le facteur k, nous appliquerons la formule de droite. k ne peut être qu'égal ou inférieur a 1.

P = k . Pa

reprenons un exemple
serieca8.gif (1480 octets)

Le générateur de tension alternative fournit une tension de 100 V à ce circuit.
Nous pouvons à l'aide des calculs effectués précédemment calculer les différentes puissances.
MHz | 5 | 20 | 50.3 | 70 | 85
XL | 31 | 126 | 316 | 440 | 534
XC | 3183 | 796 | 316 | 227 | 187
R | 50 | 50 | 50 | 50 | 50
Z | 3152 | 671 | 50 | 218 | 350
I (A) | 0.0317 | 0.149 | 2 | 0.458 | 0.285

Préalablement à tout calcul, nous devons déterminer le facteur de puissance. rappelons que nous pouvons symboliser notre circuit comme ceci.

impeda1.gif (1895 octets)

Donc avec un peu de trigonométrie que nous connaissons ou de mémoire nous appliquons :

seriec12.gif (1202 octets)
ce qui nous fournit la valeur de la tangente d'où nous tirons par la fonction arctangente l'angle.

 et nous calculons pour chaque fréquence ce qui donne :
MHz | 5 | 20 | 50.3 | 70 | 85
j | -89° | -88° | 0° | 77° | 81°
Z | 3152 | 671 | 50 | 218 | 350
I (A) | 0.0317 | 0.149 | 2 | 0.458 | 0.285

Il ne nous reste plus qu'à calculer nos puissances.
MHz | 5 | 20 | 50.3 | 70 | 85
Pa | 3.17 | 14.9 | 200 | 45.8 | 28.5
P | 0.055 | 0.52 | 200 | 10.3 | 4.46
Pr | 3.16 | 14.89 | 0 | 44.6 | 28.15

Que peut-on constater ?

Si nous prenons le cas du 70 MHz, nous voyons que la puissance apparente consommée est de 45.8 VA, la puissance active 10.3 W et la puissance réactive 44.6 VAR. Le déphasage courant tension est de 77°, le courant dans le circuit de 0.458 A.

- la seule puissance réellement consommée est la puissance active (10,3W)

- la puissance réactive existe bien à un instant "t" mais est refournie au générateur, le bilan est nul.

- à la résonance la puissance apparente égale la puissance active car le déphasage est nul.

La seule réalité physique dont vous devez tenir compte est la puissance active

Encore un mot sur la facteur de puissance:

Vous avez dû entendre parler du fait qu'EDF faisait relever le cos (j) chez certains de ses clients. Ce n'est pas une plaisanterie et EDF ne prend pas ceci à la légère. En effet chez les industriels qui utilisent de nombreuses machines ce qui impliquent souvent des installations plutôt inductives, le cos (j) est très bas.
Comme la tension réseau est fixe, pour fournir de la puissance (U.I cos (j)) il faut du courant; plus le courant croît plus les pertes en ligne RI2 croissent et c'est pourquoi EDF demande à ses clients de remonter le cos (j) de manière à diminuer, à puissance équivalente le débit. Chez les clients "selfiques" cela se réalise en ajoutant des batteries de condensateurs qui ayant une réactance opposée annule le déphasage.

Parlons des puissances utilisées en émission d'amateur :

Les radioamateurs, même s'ils paraissent de temps en temps curieux utilisent essentiellement le concept de puissance active ou efficace. Toutefois les annonceurs publicitaires se plaisent à utiliser une autre forme de puissance qui est la puissance PEP de l'anglais Peak Envelope Power.

 Quel en est l'avantage ?
un signal FM à enveloppe constante ne pose pas de problème en revanche un signal modulé qui évolue entre des maximas et des minimas est plus difficile à quantifier.

Après avoir moi aussi confondu puissance crête et puissante PEP, voici la définition qu'en donne l'ARRL Handbook.

La puissance PEP est la puissance moyenne fournie à la ligne de transmission d'une antenne par un émetteur durant un cycle à la crête de l'enveloppe de modulation.

Traduit mathématiquement cela donne :

Avec PEP en W
PEV en Volt (tension crête)

Notez donc que les watts PEP sont des watts efficaces

puialt2.gif (3787 octets)

La PIRE ou EIRP et la PAR ou ERP :

Moins exotique et beaucoup plus utile voici la PIRE (de toutes !), la Puissance Isotrope Rayonnée Equivalente que nos amis anglo-saxons appelle EIRP ou Equivalent Isotrop Radiated Power.
Si votre émetteur fournit une puissance de 100 W à une antenne ayant 6 dB de gain, il est intéressant de savoir quelle serait la puissance équivalente dans un aérien isotropique, càd un aérien rayonnant de la même façon dans toutes les directions. Il s'agit d'un aérien totalement hypothétique d'un gain unitaire, càd de 0dB. Nous verrons tout cela dans la section "Antenne".
Définition et calcul de la PIRE *** Puissance Isotrope Rayonnée Equivalente

C'est le produit de la puissance transmise à l'antenne multipliée par le gain par rapport à l'isitrope de l'antenne en rapport (pas en dBi).

 PIRE = P x G
Avec P en W
Gain isotropique en rapport
Exemple :

Vous avez acheté une antenne portant la mention Gain = 6dBi.
Vous le verrez plus tard, 6dB correspondent à un rapport de 4 en puissance.
Votre émetteur délivre 100 W à l'antenne et vous n'avez pas (heureux veinard) de perte dans le coaxial.

Votre PIRE sera :

100 x 4 = 400 W.
ce qui revient à dire qu'utiliser vos 100 W avec votre antenne de 6dBi est équivalent à utiliser 400 W dans une antenne isotropique. En d'autres termes, un correspondant quelconque vous recevrait avec la même intensité dans un cas d'installation comme dans l'autre.
Définition et calcul de la PAR *** Puissance Apparente Rayonnée

C'est le produit de la puissance transmise à l'antenne multipliée par le gain par rapport au dipôle de l'antenne en rapport (pas en dBi).

 PAR = P x G
Avec P en W
Gain par rapport au dipôle en rapport
Exemple :

Vous avez acheté une antenne portant la mention Gain = 4dBd ce qui correspond à un rapport de sensiblement 2,5

Votre émetteur délivre 100 W à l'antenne et vous n'avez pas (heureux veinard) de perte dans le coaxial.

 Votre PAR sera :

100 x 2,5 = 250 W.

Calculateur PAR - PIRE

Entrez la puissance en W ou dBW, le gain de l'antenne soit en DBd soit en dBi. Cliquez sur "Calcul". Dans les deux cas, le calcul fournira la puissance apparente rayonnée et la puissance isotrope rayonnée équivalente.

Puissance :
Gain de l'antenne:

PAR *** ERP = | dBW = | Watts
PIRE *** EIRP = | dBW = | Watts

La puissance peut s'exprimer aussi en décibel (dB) par rapport au watt ou à un sous-multiple, le milliwat. Il s'agira du dBW et du dBm. Nous en reparlerons dans le chapitre consacré aux décibels.


Courants non sinusoïdaux - Traité d'électricité pour le radioamateur - F6CRP

Courants non sinusoïdaux

redbox.gif (41 octets)

Encore une nouveauté ! Nous avons jusqu'ici pensé que tous les signaux étaient parfaitement sinusoïdaux, c'est presque vrai mais comme la nature est joueuse, nous allons de temps en temps trouver des signaux très éloignés de la forme idéale. Ce sera parfois recherché et bénéfique, ce sera parfois involontaire et préjudiciable.
cns1.gif (1560 octets) | uieff3.gif (1612 octets)
Regarder ces deux figures, à priori tout les distingue et elles n'ont rien en commun, d'accord ? Et pourtant pas si sûr... Un grand physicien nommé Fourrier a démontré que tout signal périodique pouvait se décomposer en une somme de sinusoïdes qu'il convenait de placer judicieusement en amplitude, fréquence et phase. Ceci nous amène tout naturellement à parler des harmoniques.
D'abord on dit UN harmonique, eh oui c'est masculin. Ce n'est pas spécifique à la radio, on retrouve cela partout, nous verrons quelques exemples tout à l'heure.
Définition : |
L'harmonique est un multiple entier d'un signal de fréquence f. l'harmonique 2 du signal de fréquence f sera égale à 2f | H2 = 2 f Hn = n f
Manifestation des harmoniques dans la vie courante. Le saviez-vous que vous étiez les Jourdains des harmoniques ? Car vous en produisez sans répit ! Prenons l'exemple des instruments de musique. Faisons effectuer un sol par un piano et un sol par un violon. Vous identifiez sans ambiguïté les instruments même si ceux-ci jouent la même note, de même fréquence. Ceci est dû aux harmoniques présents. La fréquence fondamentale est la même mais la répartition spectrale des harmoniques est différente. Il en va de même avec votre voix, on appelle cela le timbre ! (de là à être timbré !). Revenons à la radioélectricité.
Nous venons d'aborder un autre thème en évoquant la répartition spectrale, voyons préalablement, pour mémoire, comment on peut décomposer tout signal périodique en sinusoïdes reliées entre elles par une relation harmonique.
Un signal périodique sinusoïdal est de la forme avec Am amplitude maximum du signal, w = 2 p f et f le déphasage. | S = Am sin ( w t + f )
Il n'est pas interdit de mettre plusieurs générateurs en série. Si nous mettons deux générateurs de tensions sinusoïdales en série, l'un de fréquence f et l'autre de fréquence 2f, sans déphasage et d'amplitude identique, voici ce que nous obtiendrons. Sur le graphique, la sinusoïde bleue est de fréquence f, la violette est de fréquence 2f et l'aire en vert représente la somme de f+2f. Vous pouvez vous amuser avec Excel à reproduire ces courbes et à faire varier tous les paramètres (fréquence, amplitude, phase) | cns2.gif (3730 octets)
et notre ami Fourrier de concrétiser cela par cette formule. Retenez simplement le dessin qui sera certainement plus parlant pour vous et notez qu'il suffit de prendre une règle et un crayon et d'additionner les valeurs des 2 sinusoïdes pour obtenir la résultante | S= Am sin (wt + f) + Bm sin (2wt + f2) + Cm sin (3wt + f3) + Xm sin (nwt + fn)
Pourquoi parler des harmoniques ?
Car que ce soit volontaire ou non, il s'agit d'un phénomène omniprésent dans le monde de la radioélectricité. Les quelques applications décrites ci-dessous vous en persuaderont.
Nous avons un oscillateur de fréquence 10 MHz, nous souhaiterions obtenir du 30 MHz, comment faire ? | Il nous suffira de faire passer ce 10 MHz dans un système non linéaire comme par exemple un amplificateur non linéaire qui produira en sortie la fondamentale f et un bon nombre d'harmoniques. Nous n'aurons plus qu'à filtrer 3f et à l'amplifier
Mon émetteur réglé sur 50 MHz perturbe la réception en bande FM de mon voisin | Il y a fort à parier que l'harmonique 2 (2f) du 50 MHz soit 100 MHz soit responsable de cette gêne. Un filtre supprimera cette émission indésirable.
J'ai construit un récepteur mais il me semble que je reçois des stations qui ne sont pas dans la bande que j'écoute. | Les harmoniques de l'oscillateur de mon récepteur se mélangent à d'autres stations et produisent par somme ou soustraction l'apparition de ces signaux. (Nous reverrons cela dans le chapitre consacré aux récepteurs)
J'ai installé dans ma station une horloge numérique que j'ai réalisée. Depuis mes récepteurs reçoivent quantité de signaux non modulés qui me perturbent. | On peut supposer que cette horloge possède une base de temps réalisée à partir d'un quartz avec des circuits intégrés. Cet oscillateur fonctionnant en signaux carrés génère une quantité énorme d'harmoniques qui sont reçus par mes systèmes de réception.
Revenons à nos moutons car la liste ci-dessus est loin d'être exhaustive. Essayons d'examiner les harmoniques sous l'aspect spectral. Jusqu'à présent nous n'avons qu'observé l'aspect temporel des variations d'amplitude de nos signaux, càd que nous avons observé, grâce à l'oscilloscope par exemple, les variations quelles qu'elles soient, en fonction du temps.
uieff3.gif (1612 octets) | ici nous observions les variations de l'intensité en fonction du temps. Le temps est positionné sur l'axe de "x" et le courant sur l'axe des "y". Ceci est une représentation commode mais incomplète. Si à la place du temps nous mettions la fréquence du signal, quels enseignements pourrions-nous en tirer ?
cns3.gif (1374 octets) | et voilà ! (ne vous inquiétez pas si I a été remplacé par u). Analysons un peu la chose. Sur l'axe "x" nous avons les fréquences, sur l'axe "y", nous retrouvons les amplitudes comme sur l'oscilloscope. Cette représentation nous permet de mesurer d'une part l'amplitude du signal appliqué à l'entrée de l'appareil de mesure appelé analyseur de spectre et d'autre part la fréquence et surtout la répartition spectrale. Nous faisons de l'analyse fréquentielle. Dans notre exemple qui n'est pas très parlant, nous avons affaire à un signal parfaitement sinusoïdal qui ne comporte qu'une seule composante.
Maintenant,reprenons l'exemple qui avait mis en évidence les harmoniques. Le dessin de gauche vous montre ce qu'affiche, pour ce signal composé de f + 2f, un oscilloscope et à droite ce qu'affiche un analyseur de spectre.
cns5.gif (2459 octets) | cns6.gif (1493 octets)
Voici le spectre d'un signal carré, comme précédemment, à gauche la vue temporelle, à droite la vue fréquentielle.
cns8.gif (1543 octets) | cns7.gif (1488 octets)
 | Notez au passage que ce signal ne contient que des harmoniques de rang impair, les harmoniques pairs sont absents. Explications plus bas ...
Relation entre forme de l'onde et répartition spectrale :
Comme vous venez de le voir dans l'exemple précédent, notre signal carré est totalement dépourvu d'harmoniques pairs. Comment savoir si un signal quelconque contiendra ou pas ces harmoniques pairs et quelle sera l'amplitude relative de ces harmoniques ?
Voici les quatre formes d'ondes fondamentales, avec leur spectre. Les formules vous indiquent l'amplitude de l'harmonique de rang "n". Par exemple, prenons le 1er cas et calculons l'amplitude de l'harmonique de rang 3 sachant que l'amplitude du signal de base est de 10V. 10 il vient V3 = __________ = 1.06 V 3.14 x 3
cns9.gif (2054 octets) | cns13.gif (1406 octets) | A Vn= ___ n p
cns10.gif (1800 octets) | cns14.gif (1320 octets) | 2A Vn= ___ n p
cns11.gif (1706 octets) | cns13.gif (1406 octets) | 4A 1 Vn= __ _____ p 4 n2-1
cns12.gif (1933 octets) | cns14.gif (1320 octets) | 4A Vn= ______ (p n)2
Voyons maintenant comment savoir si un signal contient ou pas les harmoniques pairs:
Nous dirons que tout signal à symétrie demi-onde ne contient que des harmoniques impairs
Ce n'est pas particulièrement clair, voici quelques explications complémentaires basées sur un exemple. A votre droite un signal (en rouge). Prenons le symétrique de l'alternance négative et traçons le. Il vient ce que vous voyez en bleu pointillé. Maintenant, faisons glisser vers la gauche ceci et nous constatons que l'alternance positive est totalement recouverte et identique à ce symétrique. Nous en concluons que notre signal ne contient pas d'harmoniques pairs. CQFD | cns15.gif (1437 octets)
Bien, nous allons nous arrêter ici pour aujourd'hui. Il ne nous reste plus qu'un chapitre consacré au transformateur à étudier et nous serons parvenus au terme de l'étude du courant alternatif.


Le transformateur - Traité d'électricité pour le radioamateur - F6CRP

Le transformateur

redbox.gif (41 octets)

Nous voici parvenus au terme de l'étude du courant alternatif avec ce chapitre consacré au transformateur, élément capital de nos circuits. Nous utiliserons le transfo dans les alimentations mais aussi dans nos circuits radiofréquence quand il s'agira de transmettre de l'énergie d'un circuit vers un autre par couplage magnétique.
Le principe :
Un transformateur est constitué de deux enroulements indépendants appelés primaire et secondaire, bobinés sur un noyau magnétique commun. | transfo1.gif (1479 octets)
A quoi cela sert-il ?
Le transformateur, qui ne fonctionne qu'en alternatif, alimenté au primaire par une tension alternative U, nous permettra d'obtenir au secondaire, soit une tension plus élevée soit une tension moins élevée. | En radiofréquence, nous pourrons bénéficier de ces effets de réduction-augmentation sur les impédances des circuits.
Principe de fonctionnement du transformateur:
L'enroulement primaire est alimenté par une tension sinusoïdale, le circuit est donc fermé. Cet enroulement peut être représenté comme une inductance L de réactance X et un courant I y circule. Ce courant alternatif I, produit à son tour un flux sinusoïdal dans le circuit magnétique du transformateur. Nous l'avons dit, le circuit magnétique est commun et au niveau du secondaire, chaque spire qui est traversé par ce flux variable est le siège d'une force électromotrice e. C'est ainsi qu'apparaît la tension secondaire. | transfo3.jpg (4348 octets)
transfo2.gif (3753 octets) | Vous pouvez observer à votre gauche l'allure des transformateurs les plus usuels.
Conventions :
Les grandeurs physiques du primaire seront notées avec l'indice 1 On considérera le transformateur comme parfait, càd exempt de pertes. | Les grandeurs physiques se rapportant au secondaire seront notées 2 Le transformateur est dispositif réversible.
Constitution :
Le noyau magnétique, qui est fermé, est constitué de tôles empilées les unes sur les autres, on dit qu'il est feuilleté, ceci pour réduire les pertes par courant de Foucault. Ces tôles sont réalisées à partir de tôles de fer avec adjonction de silicium pour réduire cette fois-ci les pertes par hystéresis. | Les enroulements sont réalisés à base de fil conducteur isolé. On trouve donc au moins deux enroulements, l'un appelé primaire, l'autre appelé secondaire, ces enroulements sont totalement isolées entre eux. Un transformateur peut comporter plusieurs enroulements secondaires.
Le rapport de transformation :
Nous avons dit que notre transformateur avait la capacité d'augmenter, de diminuer ou de restituer à valeur égale la tension primaire (dans ce dernier cas il s'agira d'un transfo d'isolement). Il existe donc une relation liant ces deux tensions (primaire et secondaire) et cette relation fait apparaître le rapport de transformation noté "m". Cette relation dit que le rapport des tensions secondaire sur primaire est égale au rapport du nombre de spires du secondaire sur nombre de spires du primaires.
U2 N2 m = ____ = ____ U1 N1 | avec m grandeur sans unité U en volt N = nombre de spires
Et pour les courants primaire et secondaire ?
Voyons cela sous l'angle pratique. Nous admettrons que le bilan énergétique de notre transformateur soit le suivant : P1= P2. Ceci ne peut être vrai que dans la mesure où nous négligeons les pertes mais dans la pratique c'est presque correct. Si donc P1 = P2 (puissance consommée au primaire = puissance restituée au secondaire), nous écrivons le P1 = U1 * I1 et P2 =U2*I2 Si notre transformateur est abaisseur de tension, pour obtenir la puissance, il faudra que le courant augmente, c'est la simple application de la loi d'Ohm. En revanche si notre transformateur est élévateur, il faudra que le courant secondaire soit inférieur au courant primaire pour satisfaire la condition. Donc intuitivement on pense que le courant régira en sens inverse de la tension (pour l'aspect quantitatif bien sûr!) et donc inversement au rapport de transformation.
I2 1 _______ = ___ I1 m | I1 m = ____ I2
Notez bien que le rapport des courants est l'inverse du rapport des tensions ou du nombre de spires du transformateur
Nous pensons quand il s'agit de transformateur à l'utilisation la plus classique qui consiste à abaisser ou augmenter la tension réseau, or le transformateur n'est pas utilisé uniquement pour cela. Imaginez que vous ayez un amplificateur BF et que l'impédance de sortie de cet amplificateur soit de 200 W, en face de cela vous utilisez un haut-parleur de 4 W. Même sans avoir encore vu le chapitre dédié aux adaptations d'impédances, il vous semble évident que quelque chose ne va pas aller. On peut (on doit) dans ce cas de figure réaliser une adaptation et on la réalise grâce à un transformateur.
Et maintenant les impédances
Nous appellerons Z1 l'impédance du primaire et Z2 l'impédance du secondaire. Essayons de calculer le rapport Z1/Z2 Z2 U2 / I2 U2 I1 __ = _______ = ____ x ____ Z1 U1 / I1 U1 I2 Nous remarquons que U2/U1 = m et que I1/I2 = m donc Z2/Z1= m2 | transfo4.gif (1420 octets)
Ce résultat est à retenir, servez-vous de l'exemple qui suit. Nous devons relier la sortie de notre amplificateur de 200 W à notre haut-parleur de 4W. Quel devra être le rapport de transformation de notre transformateur ? m = racine (4/200) = 0,14, càd que notre secondaire devra avoir 7 fois moins de spires (1/0,14) que notre enroulement primaire, notre transfo devant être abaisseur dans ce cas là.
Le monde réel :
Nous avions supposé notre transformateur parfait, hélas comme vous avez déjà dû le remarquer dans cette vie, rien n'est parfait et le transformateur n'y échappe pas. Le transformateur a des pertes par courants de Foucault, et vous remarquerez, plus particulièrement sur les petits modèles que même à vide càd sans charge au secondaire, le transfo chauffe ! Les fils composant les enroulements sont résistants, c'est incontournable. Plus le courant demandé croît, plus la chute de tension RI croît, plus l'effet joule croît, moins la tension disponible au secondaire est importante. Le transformateur est également affligé de perte par hystérésis. Tout ceci conduit à une perte de rendement du transformateur. Le rendement se calcule en divisant la puissance sortie au secondaire par la puissance consommée au primaire.
L'auto transformateur :
Il existe un type de transfo appelé auto-transformateur. J'attire votre attention sur le fait qu'il ne s'agit pas d'un véritable transfo offrant une isolation complète de la source, l'auto-transfo à un point commun réseau-utilisation et peut s'avérer dangereux. Sur le principe on déplace un curseur sur l'enroulement primaire, c'est tout.

transfo5.gif (1196 octets)

La puissance et les transformateurs :
La puissance des transformateurs s'exprime en VA (volt ampère). Ce n'est pas une curiosité, ceci permet de s'affranchir des inévitables déphasages tension courant et d'exprimer ainsi une puissance maximum susceptible d'être fournie par le transfo.

Rappelons qu'aux pertes près, P1 = P2. Le rendement des transformateurs classiques avoisine les 0,85 - 0,9 soit 85 à 90 %.

Les transformateurs en HF :
Vous utiliserez fréquemment les transformateurs en HF. Ils servent souvent sur un enroulement à constituer un circuit résonnant, l'énergie est ensuite transmise par le secondaire à l'étage suivant.
Les tores qui ont été longtemps ignorés par les radioamateurs français sont de plus en plus utilisés. L'utilisation de tores, hormis l'aspect financier, n'offre que des avantages.
Le rayonnement et les fuites sont supprimés, les blindages ne sont plus nécessaires, c'est compact et facile à réaliser.
Vous trouverez souvent dans le circuit magnétique un noyau permettant de faire varier L donc la fréquence d'accord du circuit. Il existe des noyaux en ferrite et des noyaux en aluminium qui ont exactement le comportement opposé. Ceci est résumé dans le tableau ci dessous.

Action | Noyau ferrite | Noyau alu
Enfoncer | F diminue | F augmente
Sortir | F augmente | F diminue
Le transformateur est un composant indispensable, il nous aidera à résoudre bon nombre de problèmes d'adaptation d'impédances, en autres sans négliger, par ailleurs, son rôle "historique" d'élévateur ou abaisseur de tension.


Les séries de Fouriers - F6CRP

Les séries de Fourier

Introduction :

En tant que radioamateurs, nous en avons entendu parler sans trop savoir de quoi il s'agissait. Et pourtant, depuis l'avènement de la microinformatique et l'arrivée en masse du traitement du signal dans nos transceivers, ces fameuses séries sont plus que jamais à l'ordre du jour. Nous les utilisons sans le savoir, dans nos DSP (filtrage) , dans nos PC (carte son et traitement du signal), sur nos écrans (images JPG), la liste n'est pas exhaustive. Cette page est avant tout une tentative de vulgarisation des séries de Fourier, il existe tant en librairie que sur le net une abondante documentation que je vous invite à consulter pour entrer plus concrètement dans le sujet.

Le concept de base.

Le baron Fourier (jean Baptiste Joseph 1768 - 1830) nous a appris que l'on pouvait créer des formes d'ondes très complexes en ajoutant seulement entres elles des courbes sinus et cosinus. A titre d'exemple voici un signal complexe et sa décomposition.
Il s'agit d'un signal de fréquence fondamentale f auquel on ajoute un signal 2f et 3f de mêmes phase et amplitude.

Aspect temporel, aspect fréquentiel du signal

On peut observer un signal électrique sous différents angles comme tente de le démontrer cette image. Si vous vous placez face à l'axe du temps, vous observerez l'amplitude des signaux en fonction du temps, c'est la vue que vous fournira un oscilloscope. Si vous vous placez face à l'axe des fréquences, vous observerez l'amplitude du signal en fonction de la fréquence, c'est la vue fournie par un analyseur de spectre.

Si vous reprenez la vue précédente d'un signal complexe, vous comprenez immédiatement que la vue en fonction du temps ne peut vous fournir aucune indication sur les composantes spectrales du signal. C'est à partir de maintenant que les séries de Fourier deviennent intéressantes.

L'indispensable rappel de trigonométrie

Il n'est pas indispensable d'avoir les cheveux dressés sur la tête en lisant cette tête de chapitre, nous sommes dans le cadre d'un loisir, l'émission d'amateur, pas d'un examen. Essayons de reprendre quelques notions simples:

Les fonctions Sinus et Cosinus :

Prenez la calculatrice Windows (Démarrer - Programmes - Accesoires - Calculatrice).
Tapez 0 puis cliquez sur le bouton SIN, l'afficheur indique : 0
Tapez 30 puis cliquez sur le bouton SIN, l'afficheur indique : 0,5
Tapez 90 puis cliquez sur le bouton SIN, l'afficheur indique : 1

Vous voyez c'est simple quand même. La valeur minimum pour cette fonction est 0 et la valeur max est 1. Il serait intéressant de voir ce qui se passe quand on dépasse 90°. Testons :

Tapez 135 puis cliquez sur le bouton SIN, l'afficheur indique : 0,707
Tapez 180 puis cliquez sur le bouton SIN, l'afficheur indique : 0

Tapez 235 puis cliquez sur le bouton SIN, l'afficheur indique : -0,81
Tapez 270 puis cliquez sur le bouton SIN, l'afficheur indique : - 1
Tapez 330 puis cliquez sur le bouton SIN, l'afficheur indique : -0,5
Tapez 355 puis cliquez sur le bouton SIN, l'afficheur indique : -0,087

Méthode graphique pour déterminer le sinus ou cosinus d'un angle.

Et maintenant traçons la courbe avec les points obtenus, le résultat est celui-ci :

La courbe blanche représente les sinus tandis que la courbe bleue représente les cosinus. La seule différence entre les deux, c'est le décalage de 90°.

Eh bien quand vous mettez une porteuse sur 7,0 MHz pour régler votre boîte de couplage, votre émetteur produit une suite de sinusoïdes, il y en a même 7 millions par seconde !

Donc un signal alternatif pourra s'écrire dans sa forme la plus simple comme suit :

 b = a sin (wt) ou b = a sin (2 p f t)

b est le signal périodique, a est un coefficient qui caractérise l'amplitude, w représente la pulsation et vaut 2 p f, t représente le temps

Les harmoniques

Au passage, signalons que harmonique est un nom masculin, il faut donc écrire (et dire) un harmonique. Donc un harmonique est un multiple entier d'une fréquence f. Par exemple si f vaut 10 Hz, l'harmonique 2 de f vaut 20 Hz, l'harmonique 3 vaut 30 Hz, h4 (harmonique de rang 4) vaut 40 Hz, h5 vaut 50 Hz et hn vaut n f (n fois la fréquence f).

On peut écrire cela sous une forme quand même plus condensée comme indiqué sur la figure ci-contre. Pas de panique, cette formule indique simplement que le signal f est la somme du signal fondamental et des harmoniques jusqu'au rang N. On peut développer en écrivant que c'est équivalent à :
f(t) = sin (1wt) + sin (2wt) + sin (3wt) + sin (Nwt)

Si vous aimez Excel, vous pouvez vous amuser à entrer ces formule (n'oublier pas de faire varier t) 4 fois par exemple , et ensuite d'ajouter les résultats. Vous constaterez que le signal résultant est bien la somme de 4 sinusoïdes.

Comment tenir compte des amplitudes des harmoniques ?

Dans l'exemple précédent il était admis implicitement que les harmoniques avaient la même amplitude que le signal fondamental ce qui est aller un peu vite en besogne. Nous constaterons fréquemment (et heureusement) que l'amplitude des harmoniques décroît comme le rang augmente. Ceci dit, il faut introduire un facteur dans la formule qui permette de prendre cela en compte. Le coefficient "a" vient d'être introduit suivi de l'indice n car à chaque harmonique de rang "n" correspondra une amplitude "a". Si vous devions réécrire la formule comme au-dessus, cela donnerait : f(t) = a1 sin (1wt) + a2 sin (2wt) + a3 sin (3wt) +an sin (Nwt)

Fonctions sinus et cosinus

Cette image nous montre quelque chose de nouveau. Le signal ne démarre pas à "0" à l'instant "0". La somme de fonctions sinus ne permet pas cela car quand t=0, sin(0) vaut 0, on voit donc qu'il faut trouver autre chose. Ce sera chose faite en pouvant additionner des fonctions cosinus aux fonctions sinus. Bien naturellement, ceci va avoir un effet sur la formule et comme il peut exister aussi une composante continue, nous allons aussi rajouter un autre coefficient. Voici le résultat:

Le coefficient ao représente la composante continue quand elle existe. Pour le reste, rien de bien nouveau si ce n'est que l'on intègre la possibilité de travailler avec des fonctions cosinus. La formule est maintenant complète et universelle.

Les coefficients

Nous retiendrons que les a0, an et bn sont appelés les coefficients des séries de Fourier.
an et bn représentent les composantes d'amplitude de rang n du spectre. Pour un rang "n" on calculera la valeur par la relation :

Décomposition d'un signal composite

Nous venons de passer en revue les principes généraux, ce qui nous intéresserait maintenant, ce serait partant d'un signal complexe riche en harmoniques, de décomposer celui-ci et de déterminer l'amplitude et la phase de chacun de ses harmoniques, en un mot de réaliser un analyseur de spectre.
Pour ce faire, nous allons voir quelques propriétés extrêmement intéressantes des fonctions trigonométriques.

Une idée de l'intégration

D'une manière schématique, intégrer une fonction cela revient à calculer une aire dans des limites données. Si nous observons cette sinusoïde et que l'on calcule son aire sur une période, on va s'apercevoir que celle-ci est nulle, la partie supérieure étant rigoureusement égale à la partie inférieure, cette dernière étant de signe opposé, la somme vaut 0.

Quelques propriétés intéressantes

Voici un signal périodique composé de deux signaux d'amplitudes égales et contenant la fondamentale "f" et l'harmonique 2 (2f). Nous allons maintenant multiplier ce signal par un autre signal sinusoïdal. Pour les besoins de la démonstration graphique, on se contentera de multiplier par un signal de fréquence f, 1,5 f et 2 f. Voyons le résultat ci dessous.

1 Sur la courbe ci-dessus, nous avons multiplié le signal original par un signal sinusoïdal de fréquence f. On note que si l'on intègre cette fonction (on calcule la surface, l'aire), cette dernière est différente de 0. | 2 Même principe, mais cette fois nous avons multiplié le signal f par un signal 1,5 f, donc un signal qui n'est pas en relation harmonique avec le signal d'origine ou ses harmoniques. On constate que l'aire vaut 0, les surfaces au dessus de l'axe sont identiques à celles en dessous.

3 Idem mais en multipliant f par un signal sinusoïdal 2f (soit l'harmonique 2), l'aire est différente de 0.

Nous en déduisons quelques propriétés intéressantes :

- L'aire sur une période d'une fonction sinus ou cosinus vaut 0 -

- L'aire sur une période d'une fonction (ou onde si vous préférez) qui est le produit de deux fonctions sinus ou cosinus qui ne sont pas en relation harmonique vaut 0 - voir figure 2

- L'aire sur une période d'une fonction qui est le produit de deux sinus ou cosinus de même fréquence ou en relation harmonique n'est pas égal à 0 - figures 1 et 3

Donc d'une manière très schématique, pour déterminer les composantes spectrales d'un signal, il suffira de multiplier le signal d'origine par un autre signal, d'intégrer le résultat (calculer l'aire). Si cette dernière est nulle, le signal multiplicateur n'est pas un signal harmonique, on peut donc l'ignorer, si l'aire n'est pas nulle alors on passera au calcul des coefficients. On prendra ensuite l'harmonique suivant comme signal multiplicateur et on effectuera une nouvelle série de calculs.

Calcul des coefficients

La transformée de Fourier discrète et la transformée rapide.

Vous la connaissez aussi sous son appellation anglaise de DFT, elle va consister à déterminer les composantes spectrales d'un signal en appliquant la méthode esquissée ci-dessus. Ceci va nécessiter beaucoup (mais vraiment ) beaucoup de calcul. La transformée inverse permettra partant des composantes spectrales de recomposer le signal original.

Deux chercheurs d'IBM dans les années 60 ont inventé la Transformée de Fourier Rapide ou FFT en anglais (Fast Fourier Transform), cette méthode a considérablement réduit les temps de calcul, c'est elle que nous retrouvons dans notre petit monde.

En guise de conclusion :

 Nous venons de faire un rapide tour des transformées de Fourier, juste de quoi comprendre le processus. Saluons la mémoire de ce scientifique qui était loin de posséder nos outils modernes et admirons son travail et son génie et rappelons-nous qu'à chaque fois que nous enclenchons le DSP d'un transceiver, nous le lui devons un peu.


Les diodes - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

les diodes

redbox.gif (41 octets)

Nous y voici enfin à l'électronique.
Au fait connaissez-vous la différence qu'il y a entre électricité et électronique ?
L'électricité traite d'énergie, l'électronique d'information.
Dans tous les chapitres qui suivront, nous nous attacherons à décrire le fonctionnement des composants sous un aspect pratique, technologique. Pour ce qui est de la théorie purement électronique, au sens physique du terme, reportez-vous aux ouvrages spécifiques.

caractéristique tension courant d'une résistance On trouve fondamentalement deux types matériaux constituant les semi-conducteurs, le Germanium et le Silicium. Dans les premiers temps on ne trouvait que du Germanium, depuis de nombreuses années le Silicium domine. Dans ce qui suivra, il sera question quasi exclusivement du Silicium sauf remarque spécifique.
usqu'à présent nous n'avons traité que de composants linéaires. Une résistance est un composant linéaire et si nous traçons sa caractéristique nous obtenons une droite. Le fait de passer avec des tensions négatives ne change pas la constante qui est la résistance. Avec les semi-conducteurs que nous allons étudier, il n'en sera pas de même.
La diode, symbole :

Symbole de la diode

La diode est constituée d'un barreau de matériau type P accolé à un barreau de matériau de type N.
On remarque immédiatement l'anode et la cathode qui seront les électrodes de notre composant.
Montage de test et caractéristique :
Voici le montage.
Remarquez que nous avons connecté le + de l'alimentation à l'anode de la diode et le - par l'intermédiaire de la résistance à la cathode. Ce branchement provoquera la circulation du courant, on dira que la diode est polarisée pour le sens passant.
Si nous avions adopté l'autre sens (le + sur la cathode) nous aurions polarisé notre diode en inverse et aucun courant n'aurait circulé, notre diode aurait été bloquée et polarisée pour le sens non passant.

Diode dans le sens passant

Pour notre expérience, nous allons faire varier la tension du générateur de 0 à + Vcc (nouveau terme indiquant la tension maximum d'alimentation continue) en relevant à chaque fois le courant qui circule dans le circuit et la tension aux bornes de la diode. Une fois ceci effectué, nous inverserons les pôles du générateur et pratiquerons de même. Ces relevés nous permettrons d'établir graphiquement la caractéristique tension-courant de la diode.

Caratéristique de la diode

Bon mon dessin n'est pas génial mais nous allons essayer de voir ce qu'il nous enseigne.
Restons dans la région directe et observons. Quand la tension aux bornes de la diode est inférieure à 0,7 V, aucun courant ne circule dans le circuit, c'est comme si nous avions un interrupteur ouvert. A 0,7 V, brutalement le courant apparaît. Si nous augmentons la valeur de la tension fournie par le générateur, la tension aux bornes de la diode reste sensiblement constante et égale à 0,7 V. D'ailleurs on appellera cette tension, la tension de seuil, c'est explicite. Cette tension de seuil est de 0,7 V pour le silicium et 0,2-,03 V pour le germanium.

Passons dans la région inverse. Nous constatons que la diode, polarisée en inverse ne conduit pas et donc qu'aucun courant ne circule dans le circuit hormis un léger courant de fuite de quelques µA que l'on pourra négliger.
Brutalement, la diode, toujours polarisée en inverse se met à conduire et le courant circule. La tension à partir de laquelle une diode polarisée en inverse conduit s'appelle la tension de claquage. Sur une diode non prévue pour cela, c'est destructif, sachez toutefois que cet effet est exploité dans les diodes Zener, nous y reviendrons.
Ce qu'il faut retenir :
La diode au silicium, polarisée pour le sens passant conduit dès que la tension à ses bornes est supérieure ou égale à 0,7V | La diode polarisée en inverse ne conduit pas et se comporte comme un interrupteur ouvert (jusqu'à la tension de claquage)
Modélisons simplement une diode :
Il est souvent commode de modéliser un composant. Pour la diode plusieurs modèles sont disponibles, toutefois celui-ci me paraît convenir pour la compréhension.
Une diode peut être comparée à une source de tension en série avec une diode idéale. Remarquez que la source de tension de la diode sera toujours opposée à la polarisation dans le sens direct

La diode modélisée

diode6.gif (1614 octets)

Et appliquons ceci à un exemple.
Regardez le schéma ci-contre. Quel est le courant qui circule dans ce circuit ?
Appliquons la loi d'Ohm pour la résistance, il vient :
U 10 - 0,7
I = ___ I= _________ = 0.093 A
R 100

Nous l'avons déjà dit, la diode n'est pas un élément linéaire aussi définit-on sa résistance statique. Celle-ci sera égale au quotient U/I. Si l'on regarde la caractéristique plus haut, il apparaît clairement que si l'on se déplace sur la courbe et que l'on choisisse un autre point le quotient U/I donnera une autre valeur. La résistance statique est donc dépendante du point de fonctionnement de la diode.
On définit par ailleurs une résistance dynamique qui prend en compte l'excursion sur la caractéristique de la diode. Pour calculer cette résistance dynamique, on choisit deux points et l'on calcule le quotient qui sera de la forme :
 D U
Rd = _____ .
D I
Introduction à la notion de point de fonctionnement et de droite de charge :
Cette notion nous sera utile avec l'étude des transistors, prenons un peu de temps pour l'appréhender.
Reprenons notre montage de tout à l'heure, mais avec des valeurs différentes. Sans faire de calcul, nous pouvons graphiquement arriver au même point en traçant le droite de charge de notre diode.
Si nous désirons connaître le courant qui circule dans ce circuit, posons l'équation du courant.
Vcc -Vd
I= _________
R

diode7.gif (1531 octets)
Vcc = 3
Vd = tension de la diode
Maintenant appliquons cela à notre circuit. Pour tracer la droite de charge, nous prendrons 2 hypothèses, la 1ère est que la tension Vd de seuil de la diode =0 ce qui nous donnera
3 - 0
I = _______ = 0.03A. Ce point se caractérisera par U=0 et I= 0.03A
100

et la 2ème que la tension Vd égale la tension d'alimentation de 3V, ce qui donnera
3 - 3
I = ________ = 0. Ce point se caractérisera par U=3V et I=0
100
Nous avons deux points, c'est suffisant pour tracer la droite de charge sur la caractéristique de la diode. Le point de croisement des deux courbes nous dira la valeur du courant, et nous permettra de visualiser ou se trouve le point P de fonctionnement de la diode qui a pour caractéristiques U=0.75 et I = 23mA.

Droite de charge et point de fonctionnement

Les caractéristiques essentielles :
Les diodes ont, comme on peut s'en douter, une flopée de caractéristiques. Tout ceci n'est pas toujours simple à lire ou à retenir. Sachons toutefois voir l'essentiel dans les données constructeurs Tout ce qui est indicé "f" (forward) signifie direct, donc sens passant

Tout ce qui est indicé "r" (reverse) signifie inverse, donc sens non passant.

VF : tension directe continue
VFM : tension directe de crête
VR : tension inverse continue
VRM : tension inverse de crête 		IF :courant direct continu
IFM :courant direct de crête

Soyez vigilant, plus particulièrement pour les alimentations haute tension aux paramètres inverses. Les diodes comme tout composant ont des limites qu'il convient de respecter sous peine d'explosions dans la station !

Sur le plan pratique :

Si vous avez un doute sur une diode, vous pouvez savoir rapidement si elle est HS ou pas. Prenez votre contrôleur universel (C'est le premier instrument que vous devez acquérir), mettez-le en position ohmmètre, sélectionnez le calibre dédié aux mesures de semi-conducteurs et appliquez les pointes de touche sur les bornes de votre diode. Relevez l'indication et inversez les pointes de touche.
Si la diode est bonne, une mesure a du vous indiquer une valeur (en général autour du kW) et l'autre mesure l'infini.
Les autres diodes :
On trouve sur la marché une multitude de diodes ayant chacune des application spécifiques, passons en revue les plus célèbres.
La diode Zener : C'est une diode que l'on fait fonctionner à sa tension de claquage, cette diode est spécifiquement prévue pour cet usage. Elle servira de référence de tension.
La diode Schottky | Fréquemment utilisée en HF comme mélangeuse entre autres, cette diode à un seuil de tension très bas (0.25V) et commute très rapidement les signaux. Les Schottky de puissance sont également utilisées dans les alimentations.
La diode électroluminescente
(LED ou DEL) 		Vous la connaissez bien, on en voit partout. Retenez qu'une DEL ou LED in English fonctionne avec un courant d'une dizaine de mA.
Les LED on une tension de seuil variable en fonction de la couleur (ben oui...)

Rouge | ~ 1,6 V
Jaune | ~ 2 V
Vert | ~ 2V
Bleue | ~ 4V
La diode Varicap | Comme son nom l'indique, cette diode présente une capacité variable en fonction de la tension qui est appliquée à ses bornes. On l'utilise dans les oscillateurs commandés en tension (VCO) ou dans les circuits accordés. Vous la retrouverez souvent en HF.
Les diodes Gunn | Utilisée en hyperfréquence, leurs caractéristiques leur permet de se comporter en oscillateur-mélangeur. Elle ne sont plus guère employées pour cette application. On en retrouve dans les chaînes multiplicatrices hyperfréquence.
Petit exercice simple et distrayant :
Nous possédons une LED verte dans laquelle nous souhaitons faire circuler un courant de 10 mA, la tension d'alimentation est fournie par une pile de 9 V. Quelle est la valeur de la résistance à mettre en série ?
Voici le schéma. Nous savons que la tension de seuil d'une LED verte avoisinne les 2V et que le courant circulant dans ce circuit doit être de 10 mA. D'autre part la loi d'Ohm nous dit que R= U/I, il suffit d'appliquer le texte sacré pour obtenir :
R = U/I
R = 9 - 2/ 0,01
R = 700 W
Quels usages pour les diodes ?

Au fait, que peut-on en faire ? Voici quelques exemples, c'est loin d'être exhaustif ::

Redresser une tension

Nous verrons cela dans un autre chapitre tant le sujet est important, le but à atteindre est de transformer du courant alternatif en courant continu car nos appareils si chers ( au propre comme au figuré) ne fonctionnent qu'en continu.
Si nous appliquons cette tension sinusoïdale à notre diode
diode11.gif (2044 octets) 		Voilà ce que nous obtenons en sortie

diode12.gif (1507 octets)
Protéger un appareil d'une inversion de polarité

Protection d'un équipement électronique La cause de mortalité précoce des transceivers est l'inversion de polarité. Un instant de distraction et hop, vos économies partent en fumée. La PREVENTION INTELLIGENTE consiste à mettre une diode en série dans l'alimentation comme ceci:
La diode sera solidaire de l'appareil à protéger naturellement. L'inconvénient est la chute de tension de 0,7V, sur une alimentation régulée, il suffira d'augmenter la tension, sur une batterie, ce sera plus gênant.
Utilisation en limiteur

diode10.gif (1591 octets)
Vous avez des créneaux de tension de 10 V que vous voulez réduire à une amplitude proche de 5V. Voici une méthode simple :
Vous aurez en sortie des créneaux allant de 5.7 à 10 V d'amplitude soit une excursion de 4,3V

La diode comme commutateur

diode13.gif (1517 octets) Vous avez réalisé un oscillateur HF et vous souhaitez, de manière simple, pouvoir ajouter à ce circuit une capacité de façon à changer sa fréquence d'oscillation.
Il suffit d'appliquer une tension positive au point A, la diode conduira, la capacité retrouvera la masse par la diode et viendra s'ajouter à la capacité totale du circuit
La diode comme stabilisateur de tension

diode14.gif (1665 octets) Nous ferons appel à une diode spéciale appelée diode Zener.
Remarquez que cette diode se polarise en inverse pour exploiter la tension de claquage. Les zener standards ne fournissent qu'une puissance très faible 1 à 2W. Toutes ces notions seront abordées ultérieurement.
La diode en écrêteur

Ces deux diodes, montées "têtes-bêches" ou "anti-parallèles" seront placées en amont d'un dispositif à protéger comme par exemple l'entrée d'un transistor amplificateur. Dès que la tension d'entrée dépassera la tension de seuil des diodes, celles-ci conduiront et dériveront à la masse l'excédent de tension. L'entrée du transistor verra au maximum la tension de seuil, soit 0,7 pour du silicium.
La diode en protection

Voici un transistor commandant une bobine de relais. Supposons la diode absente, le montage fonctionne tout aussi bien. Quand la base du transitor est commandée par une tension adéquate, le transistor se sature, un courant Ic circule dans la bobine et le relais colle. Inversement quand la tension de commande disparaît, la bobine va restituer une tension inverse au transistor (loi de Lenz) qui peut avoir des effets destructifs. La diode est chargée de court-circuiter cette tension inverse.
Arrêtons-nous là, car nous pourrions trouver des centaines d'applications. La diode à semi-conducteur est un élément très employé dans nos circuits et nous la retrouverons au gré d'autres chapitres.


Le transistor bipolaire - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le transistor bipolaire

redbox.gif (41 octets)

C'est le grand jour, nous allons découvrir l'élément le plus noble de l'électronique, le transistor.
Ce que nous allons voir vous permettra de comprendre son fonctionnement et son comportement dans vos montages, et vous n'aurez plus aucune crainte vis à vis de la bête mystérieuse.
Quand j'étais beaucoup plus jeune et que je découvrais la radio, je me demandais à quoi pouvait bien servir ce fameux transistor. Le transistor est un composant actif qui sera utilisé pour commuter des courants ou des tensions, amplifier, transposer des fréquences, les mélanger, commander un relais et mille autres choses encore.
Avant d'attaquer, nous allons faire un petit rappel sur la loi d'Ohm:

 Rappel important sur les mesures de tension
Observez attentivement le montage ci-dessus, rien d'extravagant, 2 résistances et une diode. L'ensemble est alimenté par une tension de 10V et un courant I y circule.
Nous mesurons les chutes de tension aux bornes de chaque élément, les valeurs lues sont indiquées en bleu.
En rouge nous avons porté les valeurs lues en prenant la masse comme référence.
Soyez certain de bien comprendre ce schéma, c'est très important même si cela paraît simple pour l'étude du transistor.

transi13.jpg (7655 octets)

Voici quelques exemplaires de transistors courants. Comme vous l'imaginez, il existe une normalisation des boîtiers et de jolis livres donnant les caractéristiques des milliers de modèles en circulation actuellement. Je vous recommande vivement, si vous vous mettez au bricolage, d'en acquérir un, cela devient vite indispensable, car outre les caractéristiques électriques, on y trouve le brochage de nos précieux composants.
Si vous êtes un heureux veinard et possédez soit le cable soit une connecxion ADSL, vous trouverez la majorité des caractéristiques des composants sur le net.
Nous avons eu l'occasion de voir que la diode était constituée d'une jonction PN et nous ne traiterons sauf exception que des transistors NPN qui plus est au silicium. Voyons à droite son symbole.
Le transistor est constitué de deux jonctions PN accolées formant un ensemble NPN.

Symbole du transistor NPN

Comme vous pouvez le constater, ce dispositif comporte 3 électrodes. La base est l'électrode de commande, une sorte de robinet, le collecteur, relié au pôle positif de l'alimentation sera le reflet de la base mais "agrandi", l'émetteur drainera les courants base + collecteur. C'est très simpliste pour le moment.

Nom des électrodes

Voici une autre représentation du transistor toutefois ayez toujours présent à l'esprit que si vous réalisez ce montage, vous n'obtiendrez jamais l'effet "Transistor", il s'agit d'une représentation, sans plus, qui vous montre que la diode Base-émetteur est polarisée en direct, la diode Base-collecteur en inverse.

Autre représentation

Petit montage de test :
Le temps est venu de relier notre transistor à une source de tension et d'observer ce qui se passe. Pour ce faire nous allons réaliser un petit montage de test avec un transistor petits signaux tout à fait classique. Nous allons essayer de voir ce qu'est justement l'effet transistor.
Nous observons que quand notre transistor est correctement polarisé (les tensions sont dans le bon sens et de valeurs adéquates), un courant de base IB de quelques µA circule dans la jonction Base-Emetteur. Comme il s'agit d'une jonction, on retrouve une chute de tension de 0,6-0,7 V ici.
Nous constatons également qu'un courant IC beaucoup plus important circule du collecteur vers l'émetteur. En faisant diverses expériences on démontre qu'une relation liant IC et IB existe.
Nous constatons enfin que le courant Emetteur est le plus important des trois et est égal à la somme de IC et IB.

Retenons les deux relations ci-dessous :

IE = IC + IB

 IC = b . IB
Les sources de tension sont variables, nous allons donc les faire varier et mesurer à chaque fois U et I. Ceci nous permettra de tracer des courbes forts utiles à la compréhension du fonctionnement du transistor.

Les légendes
à droite, les tensions
ci-dessous, les courants qui circulent

transi12.gif (1640 octets)

b est le gain en courant du transistor
Expérience n°1

Nous réglons le courant de base à 5 µA. Ceci provoque un courant de collecteur de 1 mA. Maintenant nous faisons varier la source de tension V2, càd celle qui alimente le collecteur du transistor. A chaque variation nous notons Icet Vce, càd la tension entre collecteur et émetteur et nous obtenons ceci.
1er résultat important : Nous faisons varier la tension collecteur, le courant IC reste constant sur une grande plage.

Expérience n°2

Reproduisons l'expérience ci-dessus mais en augmentant à chaque fois le courant de base et reportons nos points de mesure sur le même graphique. Cela nous donne ceci.
Nous constatons que le gain en courant du transistor b est sensiblement constant (rapport IC/IB). Plus VCE croît, moins la partie rectiligne est importante.
Nous retiendrons que le courant collecteur est dépendant du courant de base.

caractéristique de collecteur

Nous venons de tracer la caractéristique de collecteur du transistor
Caractéristique de base du transistor:
la caractéristique de base du transistor est la caractéristique du courant IB fonction de la tension VBE. Nous l'avons déjà dit, il s'agit d'une diode et vous retrouverez sans surprise la courbe bien connue de la diode sens passant. (le dessin est un peu "stylisé")

Nous avons vu que le le courant collecteur était lié au courant de base par le gain en courant b du transistor.
Notez ceci en lettres d'or au dessus de votre lit : 		Le gain en courant b du transistor est fortement affecté par la température. Quand la température du transistor croît, la gain b croît. Ce phénomène peut conduire à l'emballement thermique (b croît donc IC croît, la température du transistor croît, ce qui provoque une augmentation de b etc.)
Deuxième point à retenir sans vous poser de question pour le moment. | Le transistor est une source de courant commandée.

Les zones extrêmes de fonctionnement du transistor :
Il existe un moyen simple de visualiser le point de fonctionnement d'un transistor et ceci consiste à tracer la droite de charge. Nous l'avons déjà évoqué pour la diode. | Pour ce faire, nous aurons besoin de la caractéristique de collecteur du transistor et de deux points représentatifs donnés par deux équations tirées de la loi d'Ohm. Application pratique :

Calcul de la droite de charge:
La droite de charge est la droite représentée en rouge sur le dessin ci-dessous. Le montage qui a permis ce tracé est celui-ci, comme dans l'exemple précédent.
La tension d'alimentation continue est appelée Vcc (V2 sur le schéma).
calculons le courant collecteur qui sera également l'équation de la droite de charge.

Vcc - Vce
Ic = ___________
Rc

 Explications:
La résistance Rc est parcourue par le courant collecteur Ic. Pour connaître la valeur de celui-ci, nous devons déterminer la chute de tension aux bornes de cette résistance.
Afin que vous compreniez bien ce concept, redéssinons notre circuit comme ceci.
La tension d'alimentation Vcc est égale à la somme des tensions partielles suivantes:
Vrc (la tension aux bornes de la résistance, provoquée par le passage du courant Ic) + la tension Vce collecteur émetteur du transistor. Cette tension Vce étant égale à Vcc - Vrc.
Nous ne faisons qu'appliquer la loi d'Ohm. Il est vital que vous compreniez bien ce concept

Nous savons donc que Ic = (Vcc-Vce) / RC.
Prenons l'hypothèse où Vce = 0, Ic sera égal = Vcc/Rc. Ce point sera la point de saturation du transistor.
Prenons l'hypothèse où Ic=0 alors Vce = Vcc, ce point sera la point de blocage du transistor.
Grâce à ces deux points nous pouvons tracer la droite de charge statique qui aura cette allure:

Droite de charge statique

Que nous enseigne cette figure ?
Nous reconnaissons la caractéristique de collecteur, là pas de problème. Nous avons deux points significatifs, l'un appelé point de saturation, l'autre appelé point de blocage. Le point de saturation est le point ou la tension VCE atteint une valeur proche de 0. Ceci est du au fait que la chute de tension aux bornes de Rc augmente donc diminue Vce.
(Vce= Vcc -Rc.Ic)
Notre transistor pourra fonctionner en interrupteur, il sera complètement ouvert et laissera passer le courant ou complètement fermé et ne le laissera pas passer. Pour ce faire il faudra passer soit au régime saturé soit au régime bloqué, en aucun cas dans un régime intermédiaire.
Il pourra également fonctionner entre ces deux points, dans le cadre d'un amplificateur, dans ce cas on cherchera à éviter ces zones extrêmes que sont la saturation et le blocage. 		Le point de blocage est le point où la tension Vce atteint la tension d'alimentation Vcc, plus aucun courant de collecteur ne circule (hormis un ridicule courant de fuite négligeable). Ce point est atteint quand Ib =0
Pour vous souvenir de cette notion de transistor fonctionnant en commutation, on dit également en tout ou rien, imaginez qu'entre collecteur et émetteur vous ayez un interrupteur. Si l'on place aux bornes de cet interrupteur un voltmètre, on mesurera la tension d'alimentation quand l'inter sera ouvert et une tension quasi nulle quand il sera fermé.

Retenons :
Le courant collecteur dépend du courant de base (il y a des exceptions mais inutile de se polluer l'esprit).
Le courant Emetteur = courant de base + courant collecteur. Ib est souvent négligeable devant Ic.
Le transistor utilisé en commutation fonctionne aux points de saturation et de blocage.
L'équation de la droite de charge sera :
et on calculera les 2 points :
La commande du transistor s'effectue par le courant de base en polarisant la jonction base-émetteur

IC = b . IB
IE = IC + IB
Vcc - Vce
Ic = ___________
Rc

saturation : Vcc/Rc
blocage : Vcc = Vce

Vous devez trouver ce chapitre fastidieux et souvent nébuleux, c'est tout à fait normal d'autant plus si vous êtes novice. Rassurez-vous les choses vont s'éclaircir d'elle-mêmes. Les prochains chapitres consacrés au transistor seront moins abstraits, il y aura beaucoup plus d'exemples pratiques et chiffrés. Courage...
Etudions ce qui se passe du côté de la commande, à savoir la base :

Reprenons notre schéma. Nous y voyons que la jonction Base-Emetteur est polarisée par une source V1 à travers une résistance Rb.
Ceci provoque la circulation d'un courant Ib.
L'effet "transistor" fait en sorte que ce courant Ib soit multiplié d'un facteur b au collecteur.

Comme pour le collecteur, redessinons notre circuit. Vb est la tension d'alimentation du circuit de base, Rb est la résistance en série dans la base, Vbe est la tension de la jonction base-émetteur du transistor.
Déterminons le courant de base de ce montage.

Le courant de base sera égal à la tension aux bornes de Rb divisée par Rb soit:
Vrb
Ib = _________
Rb

Déterminons Vrb : il vient Vrb = Vb - Vbe.

Nous pouvons donc écrire pour le courant de base

Vb - Vbe
Ib= __________
Rb

Vous voyez c'est très simple.

Nous en avons terminé avec les notions d'approche sur le transistor. Le plus dur est fait, nous allons maintenant entrer dans le concret avec les chapitres suivants.


Polarisation des transistors - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Polarisation des transistors

redbox.gif (41 octets)

Nous allons maintenant nous attaquer à la polarisation des transistors. C'est souvent très simple mais également souvent très incompris voire ignoré de bon nombre de radioamateurs. Voyons de quoi il en retourne.
Nécessité de la polarisation :
1 - Notre transistor, pour fonctionner, a besoin d'être "polarisé". Cela signifie qu'on doit appliquer sur ses connections les tensions correctes et en amplitude et en polarité pour qu'il effectue la fonction qu'on lui demande.
Quand nous parlons de polarisation, nous parlons uniquement de tensions continues, et ce sont ces tensions continues qui vont permettre le fonctionnement correct en alternatif. Quand nous utiliserons la fonction amplification par exemple, nous appliquerons un signal alternatif à l'entrée et nous le récupérerons agrandi à la sortie, ceci ne sera possible que si les tensions continues sont présentes.

2 - La polarisation va nous permettre de régler le transistor dans sa fonction amplification de manière à ce que le signal de sortie soit rigoureusement (ou presque) identique au signal d'entrée (attention j'ai dit identique, c'est à dire qu'il a la même allure, je n'ai pas dit la même amplitude!). Si c'est le cas on dira que notre transistor amplifie linéairement. Or pour atteindre cet objectif (la linéarité) nous devrons positionner notre transistor sur sa droite de charge très précisément, c'est la polarisation qui nous le permettra. Passons à la pratique.

Première polarisation et la plus simple : la polarisation fixe (ou de base)
La première des polarisations.
Habituons nous à cette nouvelle représentation schématique qui sera définitive.
Le rail supérieur représente la tension positive d'alimentation notée Vcc, le rail inférieur représente la référence du 0V, c'est à dire la masse. Dans ce type de montage il est impossible de stabiliser le courant de repos (le courant permanent qui circule du collecteur vers la masse) de manière définitive, la moindre variation de température entraîne une augmentation de b et du courant. Aussi utilisera t-on ce type de polarisation pour faire fonctionner le transistor en tout ou rien, càd en commutation.

polar1.gif (1735 octets)

Base à la masse, la jonction base-émetteur n'est pas polarisée, le transistor est bloqué et aucun courant ne circule, Vce est égal à la tension d'alimentation.

Base au plus par l'intermédiaire d'une résistance, la jonction base-émetteur est polarisée, le courant Ic atteint le courant de saturation, Vce est très proche de VCC.
Deuxième méthode plus évoluée, la polarisation par réaction d'émetteur :
Le plus gros problème contre lequel nous devons lutter pour polariser correctement un transistor utilisé en amplificateur linéaire est la variation du gain en courant b avec les variations de température. Le moindre petit courant circulant dans le transistor entraîne un échauffement, de plus le transistor vit dans un environnement. Toute variation de température entraîne une variation de b, cette variation se traduit par généralement une augmentation du courant IC (si la température croît naturellement). Cette variation de IC entraîne une variation de Vce puisque la chute de tension aux bornes de la résistance de collecteur est proportionnelle à IC. Tout ceci conduit au déplacement du point de repos P du transistor.

polar2.gif (1830 octets)

l'idéal serait de trouver un système permettant d'annuler ces variations, voire de les compenser.
Deus ex machina, la résistance d'émetteur.
Suivez le guide :
A partir du montage ci-contre supposons que pour une raison quelconque, le courant Ic croisse. Le courant Ie (Ie = Ic + Ib) va croître également.
la chute de tension aux bornes de la résistance RE va augmenter puisque Vre= Re * Ie
Regardons ce qu'il advient de la tension Vbe (tension de la jonction Base-Emetteur).
Côté base, pas de changement, la tension est constante. En revanche si nous mesurons la tension Emetteur par rapport à la masse, nous constatons que celle-ci croît (normal Vre= Re * Ie). Ceci implique que le tension Vbe diminue. La tension de polarisation de la jonction Vbe diminuant, le courant Ib décroît, ce qui fait décroître le courant IC. CQFD !
Vous pouvez imaginez une variation en sens inverse, vous constaterez alors qu'une diminution de IC provoque une diminution de Vre soit une augmentation de la polarisation de la jonction Vbe soit une augmentation de IB soit une augmentation de IC.

Important :

Nous venons de voir le rôle capital de la résistance d'émetteur, ceci sera une constante et vous la retrouverez dans pratiquement toutes les polarisations
Passons à la pratique:
Rappelons que la tension d'alimentation = Vcc et que nous pourrons assimiler Ic à Ie tant la différence entre ces courants est minime (Ib près)
calculons IC.
Nous pouvons écrire la relation suivante :

Vcc - ( Rc.Ic + Vce + Re.Ie) = 0
regardez le schéma c'est simple.

polar3.gif (2249 octets)

Après réarrangement il vient :
 Vcc - Vce
Ic = ___________
Rc + Re

Voyons ce que cela donne sur la droite de charge, en prenant pour déterminer cette droite nos deux points habituels, à savoir quand Ic = 0 ce qui détermine le point de blocage du transistor et quand Ic n'est plus limité que par les résistances du circuit ce qui détermine le point de saturation quand Vce=0Il vient :
pour Ic=0 nous avons Vcc = Vce
pour Vce=0 Ic= Vcc/ Rc + Re. Traçons :

polar4.gif (3104 octets)

Nous avons parlé du courant de saturation du transistor. C'est une notion importante qu'il convient de bien comprendre. Si nous faisons croître le courant Ic dans notre transistor en augmentant le courant Ib et ce par le biais de la polarisation de la jonction Base-Emetteur, nous constatons que les chutes de tension aux bornes de Re et Rc croissent, c'est une simple application de la loi d'Ohm.
(VRc = Rc.Ic et VRe = Re.Ie) 		Il arrive un moment (regardez le schéma) où la tension Vce devient pratiquement nulle. Le transistor ne pourra pas fournir plus de courant. Ce point s'appelle point de saturation. Remarquez bien que ce point est atteint par le fait de la valeur des résistances qui produisent une chute de tension. Ce sont les éléments extérieurs au transistor qui dictent ce point. Vous comprendrez ultérieurement, quand nous étudierons l'amplification l'importance de ce point.
Voyons ce qui se passe côté base du transistor :
Calculons les tensions (en regardant le schéma pour nous aider) côté base.
Nous pouvons écrire :
Vcc - (Rb.Ib +Vbe + Re.Ie) = 0
Nous savons que Ic est sensiblement égal à Ie et que b Ib = Ic
Nous pouvons écrire que Ic =
Vcc - Vbe
Ic = _________
Re + (Rb/b)
Ceci montre que le gain en courant du transistor b intervient encore, certes de manière partielle mais encore significativement dans la détermination du courant collecteur.
Avantages et inconvénients de cette méthode de polarisation : Nous avons obtenu une meilleure stabilisation de notre point de repos sur la droite de charge, toutefois ceci n'est pas tout à fait satisfaisant car une grande variation du gain en courant du transistor entraîne encore trop de variation du courant IC.
Ce n'est pas encore le montage idéal.
Exercice d'application :
Supposons le gain en courant b de ce transistor = 100.
On demande de calculer le courant Ic.
Appliquons la formule suivante
Vcc - Vbe
Ic = _________
Re + (Rb/b)
ce qui donne :
12 - 0,7
Ic = _________________ = 8,7 mA
100 + (120000/100)

polar10.gif (2001 octets)

Troisième méthode, la polarisation automatique :
On la retrouve assez souvent car elle est économe en composants et fournit de bons résultats.

polar5.gif (1833 octets)

Quoi de neuf ?
La résistance de base Rb est prise après RC.
Que se passe t-il si b varie ?
b augmente (supposons-le), donc le courant Ic augmente. Quand Ic croît, la chute de tension Rc.Ic augmente également diminuant par là même la tension aux bornes de Rb ce qui provoque une diminution de IB donc une diminution de Ic. Bref ça régule.
Calculons les tensions (en regardant le schéma pour nous aider) côté base.
Nous pouvons écrire :
Vcc - ( Rc (Ic+Ib) + Rb . Ib + Vbe) =0
Nous savons que Ic est sensiblement égal à Ie et que b Ib = Ic
Nous pouvons écrire que Ic =
Vcc - Vbe
Ic = _________
Rc + (Rb/b)
Nous retrouvons la même équation que pour la polarisation précédente. Toutefois si mentalement nous réduisons Rc a 0, ce qui revient à mettre un strap, nous constatons que la tension entre base et masse sera de l'ordre de 0.6-0.7V, soit la tension de jonction Vbe. C'est ce qui explique qu'on ne puisse pas saturer le transistor dans ce type de montage, Vce ne pouvant jamais descendre sous 0.7 V.
Dans ce type de montage, pour stabiliser le point de fonctionnement R au milieu de la droite de charge, nous appliquerons la relation suivante :

Rb = b . Rc
Le courant IC sera déterminé par

Vcc - Vbe
Ic = _____________
Rc + ( Rb/ b)
Avantages et inconvénients de cette méthode de polarisation : Notre point de repos R est mieux stabilisé, mais on constate encore que le gain en courant du transistor intervient dans le réglage du courant de repos. Ce montage évite la saturation du transistor
Exercice d'application :
On suppose b égal à 100.
On demande de calculer Rb pour un courant de 10mA.
Nous savons que :

Vcc - Vbe
Ic = _________
Rc + (Rb/b)
transformons ceci de manière à extraire Rb.

Ic . (Rc + (Rb/b)) = Vcc-Vbe

polar11.gif (1797 octets)

Vcc - Vbe Rb Vcc - Vbe
Rc + (Rb/b) = _____________ ; ___ = ____________ - Rc
Ic b Ic

Vcc - Vbe
Rb = b x ____________ - Rc
Ic

et numériquement : 100 x 12-0,7
________ - 100 = 103000 W
0,01
Quatrième méthode, la reine des polarisations , la polarisation par pont diviseur :
Voilà la bête !
C'est le montage le plus classique, on le retrouve partout. Cette fois la tension polarisant la base est fournie par un pont diviseur formé par deux résistances, l'émetteur voit une résistance Re (revoyez plus haut l'importance de cette résistance sur l'effet régulateur), le collecteur est chargé par une résistance Rc.
Dans ce montage, le courant de repos est TOTALEMENT indépendant du gain en courant b du transistor

polar6.gif (2032 octets)

Examinons le pont diviseur R1-R2:

Vous vous souvenez qu'il existe deux méthodes de calcul pour déterminer la tension au point commun des résistances.
1- la première consiste à calculer le courant qui circule dans R1+R2 puis à multiplier ce courant par R2, on obtient ainsi la chute de tension aux bornes de R2.
2- la seconde plus simple et élégante consiste à déterminer la proportionnalité R1/R2 et à multiplier par la tension appliquée, en pratique on se souviendra :
R2
V = _________ . Vcc
R1 + R2 		Il n' y rien de magique, nous avons déjà vu cela avec la loi d'Ohm et Norton, d'ailleurs c'est la méthode la plus rapide et la plus simple pour déterminer la valeur de la tension issue d'un pont diviseur.

Bon, nous avons une tension fixe et stable Vb sur la base de notre transistor. A votre avis, quelle est la valeur de la tension de l'émetteur ? Retenez cela :

Ve = Vb -Vbe

Les tensions notées Ve, Vb, sont les tensions mesurées sur l'électrode considérée du transistor par rapport à la masse
Nous avons affaire à une jonction, qui comme vous le savez produit quel que soit le courant qui la traverse une chute de tension de 0.7 V. Ce sera une constante.
Calculons le courant d'émetteur ( ce qui revient à calculer le courant de collecteur ).
C'est très simple et désormais devant ce type de montage, en quelques secondes vous serez capable de déterminer le courant collecteur. 		Ve
Ie = _______________
Re

ou
Vb - Vbe
Ie = _____________
Re

Nous retiendrons, et nous le graverons au-dessus de notre lit en lettres d'or

C'est la résistance d'émetteur qui règle le courant de collecteur

Comment est-ce possible allez-vous demander ?
Regardez, nous avons sur la base une tension dictée par le pont diviseur R1/R2.
Sur l'émetteur, nous retrouvons cette tension diminuée de Vbe soit inférieure de 0,7V (c'est une diode).
Le courant Ie = Ic + Ib, négligeons Ib qui est de toute façon très petit, on peut approximativement dire que Ic=Ie.
Appliquons la loi d'Ohm pour la résistance d'émetteur :
Le courant qui traverse Re sera égal à la tension à ses bornes divisée par la valeur de sa résistance, donc
Ie = Ure / Re soit
Ie = Ve / Re
C'est bien Re qui règle le courant de collecteur.
         polar7.gif (2702 octets)

Quelques règles simples à respecter sur ce type de montage :
Ce n'est pas très scientifique et s'apparente plus à des recettes de cuisines toutefois respectez ceci : - La chute de tension aux bornes de Re pour avoir une bonne stabilisation doit être d'au moins 1 V avec les tensions d'alimentation usuelles.
- Le courant dans le pont de base doit être au moins 5 fois supérieur au courant de base. Si ce n'était pas le cas, le courant de base ferait trop chuter la tension Vb.

Nous allons voir grâce à un exemple comme l'analyse sur un tel montage est facile.

polar8.gif (1880 octets)

Voici notre montage. Précisons que les valeurs de résistances ne sont pas standards. La tension d'alimentation est de 10V.
Nous allons nous attacher à calculer toutes les tensions et tous les courants de ce montage.
1 - calculons la tension délivrée par le pont résistif R1.R2 Nous savons que
R2
Vb = _______ . Vcc
R1 + R2

ce qui donne
7
Vb = ________ x 10 = 7V
10
2 - calculons la tension présente sur l'émetteur du transistor Ve = Vb - Vbe
Ve = 7 - 0,7 = 6,3 V
3 - calculons le courant d'émetteur qui sera égal au courant collecteur Ie = Ure / Re
Ie = Ve / Re
Ie = 6,3 / 6300 = 1 mA
Le courant collecteur étant à Ib près égal à Ie
4 - calculons la chute de tension aux bornes de la résistance de collecteur U = Rc . Ic
On prendra Ic =Ie
Urc = 1000 X 0.001 = 1V
5 - calculons Vce Vce= Vcc - Rc.Ic - Re.Ie
Vce = 10 - 1 - 6.3 = 2,7 V
6 - notre point de repos est positionné comme suit Ic = 1 mA
Vce = 2.7V
7 - dessinons notre droite de charge en déterminant les deux points caractéristiques Equation globale de collecteur :
Vcc - (Rc.Ic + Vce + Re.Ie) = 0

Courant de saturation
Quand Vce =0, Ic = Vcc/ (Rc + Re)
Ic pour Vce=0 = 10/ 7300 = 1.37mA

Quand Ic = 0 Vce =Vcc soit 10V
polar9.gif (3107 octets)
Et la voici. Nous pouvons immédiatement constater que notre transistor n'est pas idéalement polarisé et qu'il serait souhaitable de faire descendre le point de repos sur la droite de charge de manière à ce que celui-ci soit positionné au milieu de celle-ci.
Nous pouvons réaliser ce prodige de différentes manières, la plus simple consiste à augmenter la valeur de Re de manière à diminuer le courant IC. On pourrait également recalculer le pont diviseur pour obtenir le même résultat.

Pour conclure ce chapitre sur la polarisation, retenez ce qui suit.

Quand vous serez devant un montage récalcitrant, et si vous avez affaire à la classique polarisation par pont diviseur, commencez par mesurer la tension aux bornes de la résistance d'émetteur.
Deux cas :

- Il n'y a rien et le transistor ne débite pas, cherchez pourquoi (manque tension, transistor HS etc)
- Vous lisez une tension, alors divisez la par la résistance d'émetteur, vous aurez plus qu'une bonne idée du courant qui circule.

En amplification de puissance , vous verrez un autre système de polarisation (a priori), car on ne pourra plus se permettre de perdre de la puissance dans différentes résistances. Sachez toutefois que le principe restera le même, et que l'objectif final sera toujours de linéariser l'amplification du transistor. Dans quelques cas bien particuliers, nous éviterons l'amplification linéaire, mais ceci est une autre histoire et nous y reviendrons.


Les transistors PNP - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Transistors PNP

Nous avons pour le moment étudié les transistors bipolaires types NPN. Ce sont les plus répandus toutefois certaines applications demandent l'utilisation de transistors PNP. Voyons de quoi il en retourne.
Commençons par le symbole : Comme vous pouvez le constater, rien de révolutionnaire hormis la flèche d'émetteur qui est rentrante alors qu'elle était sortante sur le transistor NPN. |
Le transistor PNP aura rigoureusement le même comportement que le transistor NPN à cette différence que les polarités seront inversées. Nous appliquerons donc une tension positive sur l'émetteur, la masse sur le collecteur et pour se débloquer, ce transistor demandera une polarisation de jonction Vbe inverse également de celle du NPN. Il faudra que la tension appliquée sur la base soit inférieure de 0,6-0,7V à celle d'émetteur.
Pour comprendre cela nous allons étudier un cas concret :
Ci-dessous le montage classique NPN | Ci-dessous le montage PNP
Nous avons affaire au même montage, nous avons simplement remplacé le transistor NPN par un PNP. Les valeurs de polarisation sont les mêmes et vous constaterez que nous trouvons les mêmes résistances dans les mêmes mailles. Dans les deux cas l'émetteur est chargé par une résistance de 150 W et le collecteur par une résistance de 560 W.
1 - calculons la tension de base par rapport à la masse : 1500 Vb = ______________ x 12 = 2,17 V 6800 + 1500 2 - calculons la tension Emetteur : Ve = Vb - 0,7 = 2,17 - 0,7 = 1,47V 3 - calculons Ie : Ie = 1,47/ 150 = 9,8 mA | 1 - calculons la tension de base par rapport à la masse : 6800 Vb = ______________ x 12 = 9,83 V 1500 + 6800 2 - calculons la tension Emetteur par rapport à la masse : la tension est supérieure de 0,7V sur l'émetteur, il vient : Ve = 9,83 + 0,7 = 10,53 V 3 - calculons les tensions aux bornes de Re : Ure = 12 - 10,53 = 1,47 V 3 - calculons Ie : Ure 1,47 Ie = ______ = ______ = 9,8 mA Re 150
La seule subtilité ici à saisir est que quand nous travaillons sur un transistor NPN, la chute de tension aux bornes de Re, qui est reliée d'un côté à la masse peut être déterminée directement. Au contraire, sur un transistor PNP, pour déterminer cette chute de tension, comme l'émetteur est relié au + Vcc, il faut passer par quelques calculs supplémentaires.
En résumé : Retenez que pour conduire, un transistor PNP doit avoir sur sa base une tension inférieure à celle de son émetteur, c'est le contraire sur un NPN. Les émetteurs-récepteurs actuels vous fournissent une masse quand vous passez en émission, ceci est utilisé pour télécommander un amplificateur par exemple. Comme la puissance de cette télécommande est très faible, il faut passer par un système intermédiaire qui sera constitué par un transisitor PNP. La base sera relié normalement au +VCC par une résistance de manière à bloquer le transistor. Quand vous passerez en émission, la base du transistor sera mise à la masse, le transitor se saturera et vous pourrez exploiter ceci soit pour commander un relais soit votre amplificateur.


L'amplification - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'amplification

redbox.gif (41 octets)

Nous allons voir dans ce chapitre, qui ne sera qu'un chapitre intermédiaire de présentation, ce qu'est l'amplification et comment elle se réalise.
Dans le chapitre suivant, intitulé " Les montages fondamentaux", nous nous attacherons à décrire les caractéristiques des 3 montages.
Amplifier, qu'est-ce que c'est et à quoi cela sert-il ?
Vous possédez sûrement une chaîne HI-FI et vous avez pu remarquer que vous pouviez, moyennant le déplacement d'un potentiomètre ou autre curseur, sonoriser votre quartier. Ceci est réalisé grâce à une chaîne de préamplification et d'amplification. | Car partant d'un signal infinitésimal (ou presque) délivré soit pas vos têtes de lecture, votre lecteur CD, votre tuner, vous êtes capable de produire un son assourdissant. Il a fallu amplifier le signal de départ très faible en un signal susceptible de faire bouger des membranes de haut-parleurs

Dans le cas que nous venons de citer, nous avons eu des exigences particulières, nous avons par exemple souhaité que notre signal amplifié soit rigoureusement identique quant à la forme au signal d'origine, seule la puissance a changée.
Pour amplifier un signal quel qu'il soit, nous prendrons de l'énergie sur une source (l'alimentation) et nous transformerons cette énergie pour la rendre rigoureusement conforme au signal d'origine.
Comment est-ce possible ?

polar9.gif (3107 octets)

Vous vous souvenez de cette caractéristique que nous avons tracé pour notre transistor.
Celui-ci était polarisé par en ensemble de composants externes pour fonctionner "en statique" au point repos ayant les caractéristiques suivantes :
Ic = 1 mA
Vce = 2.7 V

polar8.gif (1880 octets)

Imaginons maintenant que nous fassions lentement bouger notre point de repos R le long de la droite de charge. Pour ce faire nous allons faire varier la polarisation en modifiant par exemple le pont diviseur de base. A un certain moment nous nous approcherons du point de blocage (Vce = Vcc). En faisant varier dans l'autre sens, nous nous rapprocherons du point de saturation (Vce=0=)

Entre ces deux points, le courant collecteur variera continûment. Comme il y a courant, il y a chute de tension dans la résistance de collecteur RC. Cette chute de tension suivra le rythme imposé par le courant ( U=R.I) et passera de 0 (rien) quand le transistor sera presque bloqué à une tension U quand le transistor sera presque saturé. C'est cette tension, image parfaite du courant, que nous récupérerons. Notez que l'on fera fonctionner le transistor sur une plage assez réduite de la droite de charge, de manière justement à éviter et le blocage et la saturation.

Maintenant, second point intéressant, comment allons nous faire varier notre point de repos sur la droite de charge sachant que nos éléments sont fixes ?

Nos éléments de polarisation sont fixes, quelque chose doit varier pour que notre point de déplace sur la droite de charge.

Ce quelque chose, c'est la tension d'entrée à amplifier que nous allons appliquer sur la base. Comme il s'agit d'un signal alternatif, les alternances positives viendront s'ajouter à la tension de polarisation existante, ceci augmentera la polarisation de la jonction Base-émetteur, ce qui aura pour effet de faire croître Ib, donc le courant Ic, les alternances négatives viendront se retrancher à la polarisation existante, ce qui diminuera la courant Ib donc Ic.

amp1.gif (3415 octets)

Sur le dessin ci-dessus, la variation sinusoïdale du courant collecteur, provoquée par une tension sinusoïdale en entrée, est représentée en vert. On voit immédiatement que cette variation se retrouve sous forme de tension (chute de tension aux bornes de Rc) entre le collecteur et l'émetteur du transistor.

Comment acheminer les signaux alternatifs à amplifier vers la base et comment les récupérer sur le collecteur ?
Comme nous l'avons déjà dit, on amplifie des signaux alternatifs. Ceux-ci peuvent provenir d'un microphone, de l'étage d'entrée d'un récepteur, d'un mélangeur, bref d'une foultitude de sources. | Il va falloir convoyer ces signaux vers l'entrée du transistor et les récupérer, amplifiés, à la sortie. Pour ce faire nous allons utiliser un composant bien connu qui à la particularité de laisser les signaux alternatifs passer et de bloquer le continu : Le condensateur
Vous vous souvenez qu'un condensateur, outre cette intéressante propriété, présente une réactance qui est fonction de sa capacité et de la fréquence de travail. Ceci implique que le choix de sa valeur ne sera pas anodin et qu'il conviendra d'utiliser pour une fréquence donnée, la valeur du condensateur offrant la réactance minimum, au point de pouvoir considérer celui-ci comme un court-circuit pour les signaux alternatifs.
Le montage sera donc modifié comme suit :
On enverra les signaux par l'intermédiaire d'un condensateur à l'entrée et on récupérera, à la sortie, les variation d'entrée amplifiée par un autre condensateur. Ces condensateurs seront appelés condensateurs de couplage.
Nous voici en présence d'un amplificateur B.F. (basses fréquences) complet

amp2.gif (2318 octets)

Résistance en alternatif de la diode d'émetteur :
Ce qui suit est plus particulièrement adapté aux basses fréquences (quoi que !) et surtout aux petits signaux toutefois il m'a semblé bon de faire figurer ici ces données tant elles sont importantes à la compréhension de l'amplification à transistor.
Quand nous réalisons un montage amplificateur tel que celui décrit ci-dessus, nous envoyons nos signaux à amplifier sur la base du transistor et nous "chargeons" la diode d'émetteur. Nous pouvons déterminer la valeur de la résistance directe de cette diode
Sans démonstration vous admettrez que la résistance en alternatif de la diode d'émetteur notée r'e sera :
Ie étant le courant émetteur

25 mV
r'e = _________
Ie

Cette valeur nous permettra dans le chapitre suivant de quantifier l'amplification et de connaître rapidement le gain de l'amplificateur. Notez bien que ce ne sont que des approximations et que pour déterminer précisément ces valeurs, il faudrait passer par beaucoup de calculs faisant intervenir divers paramètres spécifiques au transistor.
Maintenant que nous connaissons le principe, il est temps d'examiner les trois montages fondamentaux et leurs propriétés


Les trois montages fondamentaux du transistor - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les trois montages fondamentaux

redbox.gif (41 octets)

Nous avons des besoins variés en électronique. Nous savons depuis l'étude sur les générateurs qu'ils soient continus ou alternatifs que ceux-ci ont une résistance interne Ri ou impédance propre Zi (le i est pour Input-Entrée). Quand nous couplons un générateur à un récepteur (une résistance par exemple), nous essayons de transférer le maximum de puissance et c'est là que les impédances entrent en jeu.
Essayons de modéliser simplement un générateur de tension alternative "u" d'impédance Zi transférant son énergie à un récepteur d'impédance R (ce récepteur R pourrait être l'impédance d'entrée d'un étage à transistor).

monfon1.gif (1801 octets)

Nous comprenons intuitivement que le générateur de tension charge un pont diviseur formé par Zi et R. Si par exemple Zi est beaucoup plus grand que R, toute la tension fournie par le générateur va se développer aux bornes de son impédance interne, le récepteur ne verra pratiquement rien. On mesure donc qu'il sera parfois nécessaire d'avoir des montages amplificateurs ayant des caractéristiques d'entrée-sortie différentes. Ceci nous est donné par trois montages fondamentaux du transistor en amplificateur.

En avant-propos, retour sur les condensateurs :
Nous avons vu, lors de l'étude préliminaire de l'amplification que les signaux à amplifier étaient acheminés vers l'entrée du montage par un condensateur, nous avions aussi précisé que la valeur de ce condensateur n'était pas choisie au hasard.
On peut utiliser le condensateur d'une autre manière, cette fois-ci, il sera chargé de dériver les signaux alternatifs vers la masse, il deviendra un condensateur de découplage.
Placé entre émetteur et masse, il va envoyer les signaux alternatifs vers la masse ce qui aura pour effet d'augmenter fortement le gain de l'amplificateur.

monfon2.gif (2419 octets)

En observant le montage, et en imaginant que Ce est déconnecté, vous remarquerez que Ie varie comme IC, ce n'est pas une nouveauté. Cette variation de Ie provoque bien entendu une variation de la tension aux bornes de Re (Ure= Ie x Re).
Cette variation tend à diminuer la polarisation de la jonction Vbe au rythme des variation de Ie.
Branchons Ce, le condensateur élimine complètement la composante alternative, la tension Ure est stable, le gain croît.

Le montage émetteur Commun :
On l'appelle ainsi car du point de vue alternatif, l'émetteur est à la masse par l'intermédiaire du condensateur de découplage Ce. De ce fait il se trouve être commun à l'entrée et à la sortie. Ce type de montage est certainement celui qui est le plus utilisé. Nous avons déjà étudié le fonctionnement mais rappelons que la tension à amplifier est superposée à la polarisation continue. Vbe augmente ce qui fait croître Ic. Quand Ic croît la chute de tension Rc x Ic croît également. Parallèlement si Rc Ic croît, la tension Vce diminue. Au demi-cycle suivant c'est l'inverse qui se produit, Rc Ic diminue, Vce augmente.

monfon2.gif (2419 octets)
On constate donc qu'à une augmentation de la tension d'entrée, correspond une diminution de la tension de sortie. Attention, notez que la tension de sortie est beaucoup plus élevée que la tension d'entrée, car nous avons réalisé un amplificateur. Ici nous parlons de la phase du signal pas de son amplitude.

Le montage Emetteur Commun pour les raisons que nous venons d'expliquer déphase le signal de 180°

D'où vient le gain ?
Des variations de IC, ce qui provoque des variations de Urc que l'on récupère grâce à un condensateur. Les variations de Ic sont produites par la tension d'entrée qui déplace le point de repos sur la droite de charge du transistor.

Comment calculer le gain ?
Le gain peut être défini comme le rapport des variations de la tension de sortie sur les variations de la tension d'entrée

On notera que l'amplification A :
 D Vo
A = ________
D Vi

Nous avions déjà évoqué la résistance r'e qui avait pour valeur :

25
r'e = ______
Ie

avec Ie en mA

Nous pourrons très facilement calculer A comme suit :

Rc
A = - ________
r'e
Cette relation est hyper importante car elle vous fournit toutes les clefs de l'amplification | ici le signe "-" indique que le signal de sortie est déphasé de 180° par rapport au signal d'entrée

Notre transistor a une impédance d'entrée :
Sans démonstration, nous retiendrons
avec // = parallèle
Zi = Z input (entrée)

Zi = R1 // R2 // b r'e

Notre transistor a une impédance de sortie :
Toujours sans démonstration, nous retiendrons :
Zo = Z output (sortie)

Zo = Rc

Et un exemple pour stabiliser tout ceci :
Voici le montage, on ne se préoccupera pas de la valeur des condensateurs que l'on considérera se comporter comme des courts-circuit en alternatif.
Nous allons calculer, la valeur de l'amplification, l'impédance d'entrée, l'impédance de sortie.

monfon3.gif (2328 octets)

1 - Nous voulons calculer la valeur de r'e, pour ce faire, nous devons connaître Ie.
Calculons la tension sur la base Vb
         3300
Vb = _____________ x 12 = 2,59V
3300 + 12000
2 - calculons la tension Ve sur l'émetteur | Ve = Vb - 0,7 = 1,89V

3 - calculons Ie | Ie = Ve/re 1,89/ 1200 = 1,57 mA

4 - nous pouvons maintenant calculer r'e 25 25
r'e = _____ = _______ = 16 W
Ie 1,57

5 - calculons l'amplification | A = Rc/ r'e 2700/ 16 = 169

6 - calculons l'impédance d'entrée Zi = R1//R2 (approximativement)
Zi = 2588 W
7 - calculons l'impédance de sortie | Zo = Rc Zo = 2700 W

Résumé des caractéristiques de l'amplificateur Emetteur commun Grand gain
Signal de sortie déphasé de 180°
Impédance d'entrée moyenne à élevée
Impédance de sortie moyenne à élevée

Le montage base commune :

monfon4.gif (2209 octets)

Voilà la bête, soyez vigilant, il y a quelques changements.
La base est à la masse en alternatif par le condensateur, les signaux à amplifier sont envoyés sur l'émetteur et la sortie amplifiée est sur le collecteur.
Ne soyez pas pertubé par le fait que l'on injecte les signaux sur l'émetteur, ce qui importe, c'est de produire des variations de tension sur la jonction base-émetteur.
Sinon pour la polarisation, rien de nouveau, vous connaissez, c'est très classique.

Notre transistor a une impédance d'entrée :
Sans démonstration, nous retiendrons
On voit immédiatement que l'impédance d'entrée est très faible.

Zi = r'e

Notre transistor a une impédance de sortie :
Toujours sans démonstration, nous retiendrons :
Zo = Z output (sortie)

Zo = Rc

Notre transistor a du gain :

Nous avions déjà évoqué la résistance r'e qui avait pour valeur :

 25
r'e = ______
Ie

avec Ie en mA

Nous pourrons très facilement calculer A comme suit :

Rc
A = ______
r'e
ici le signal de sortie est en phase avec le signal d'entrée.

Résumé des caractéristiques de l'amplificateur base commune Grand gain
Signal de sortie en phase
Petite impédance d'entrée
Impédance de sortie moyenne à élevée

Le montage collecteur commun ou émetteur suiveur:
Cette fois c'est le collecteur qui est directement relié au plus (pour les signaux alternatifs le + équivaut à la masse) d'où le nom de collecteur commun. Le circuit de polarisation est le classique pont de base.
Vous remarquerez que l'émetteur n'est pas découplé, on peut déjà en déduire que le gain sera loin d'être maximum.
On utilise ce montage quand on doit coupler une source haute impédance à une charge basse impédance.
Voyons le comportement de l'engin

monfon5.gif (2243 octets)

Notre transistor a du gain :

Nous avions déjà évoqué la résistance r'e qui avait pour valeur :

 25
r'e = ______
Ie

avec Ie en mA

Nous pourrons très facilement calculer A comme suit :

Re
A = ______
Re + r'e
Le gain d'un montage collecteur commun est légèrement inférieur à 1

Notre transistor a une impédance d'entrée :
Sans démonstration, nous retiendrons :
L'impédance d'entrée sera donc majoritairement dépendante du pont de polarisation

Zi = R1//R2

Notre transistor a une impédance de sortie :
Toujours sans démonstration, nous retiendrons :
Zo = Z output (sortie)

Re//R1//R2
Zo = r'e + ____________
b

Résumé des caractéristiques de l'amplificateur collecteur commun Gain unitaire
Signal de sortie en phase
Grande impédance d'entrée
Petite impédance de sortie

Cas particulier du montage à collecteur commun, le Darlignton :
Il existe un montage à collecteur commun très répandu, souvent sous la forme d'un seul boîtier à trois broches, appelé Darlington.
Constitution :
Il s'agit de deux étages collecteurs communs reliés ensemble.

monfon6.gif (1459 octets)

L'intérêt de ce type de montage est d'obtenir un transistor équivalent de b = b1 x b2
de plus l'isolement de la charge par rapport à la source est augmenté car l'impédance d'entrée est augmentée et l'impédance de sortie diminuée.
Nous avons jusqu'à présent raisonné sur des montages complètement isolés du monde extérieur, or il n'en est pas ainsi dans la vie et tous les montages amplificateurs verront à leur entrée une source et à leur sortie une charge. Nous allons brièvement esquisser le tableau.

Nous allons prendre pour notre étude le classique montage émetteur-commun et visualiser ce que voient les courants alternatifs et continus d'un tel montage. Une fois ceci effectué, nous pourrons ramener tous nos montages amplificateurs à de simples modèles.

monfon7.gif (2868 octets)

Nous voici ancrés dans la réalité maintenant. Nous avons rajouté une source de tension alternative U ayant une impédance interne ri. A la sortie nous avons connecté une charge RL (L pour Load). | Nous allons maintenant, grâce à des règles simples réduire ce schéma à la fois pour le continu et pour l'alternatif à des modèles simples.

Pour le courant continu, appliquons ceci : 1 - Court-circuiter les sources de tension alternatives et ouvrir les sources de courant

2 - ouvrir tous les condensateurs.

monfon8.gif (2088 octets)

Il reste ceci pour le continu, ce qui nous permet de calculer facilement les tensions et courants continus dans ce montage.

Pour le courant alternatif appliquons ceci : 1 - Court-circuiter les sources de tension continues et ouvrir les sources de courant

2 - court-circuiter tous les condensateurs.

monfon9.gif (2481 octets)

et voici ci-dessus ce qui reste pour l'alternatif. Je pense que quelques explications vous seront utiles.
Nous avons court-circuité les sources de tensions continues ce qui a amené R1 à être en // sur R2 et Rc a ramené le collecteur à la masse. 		Nous avons court-circuité les condensateurs (on les remplace par un fil), la charge se retrouve en // sur RC.
Concernant l'émetteur, nous avons là aussi court-circuité le condensateur de découplage ce qui a eu pour effet de mettre directement l'émetteur à la masse.

Dernière étape, modélisons notre amplificateur :

monfon10.gif (2052 octets)

La partie gauche représente l'entrée du montage où une source de tension u, charge un ensemble composé d'une impédance interne ri et d'une charge formée par R1 et R2 en parallèle. Il s'agit d'un classique pont diviseur. La tension d'entrée effective à amplifier sera Vi | La partie droite représente la sortie côté collecteur. Une source de tension (A x Vi) est appliqué à un pont diviseur formé par la résistance de collecteur et la résistance de charge. La tension effective amplifiée et Vo.
Comme vous pouvez le conster, le facteur d'amplification seul (A) ne suffit pas à décrire le comportement de l'étage amplificateur. Une bonne partie de la tension est "perdue" aux bornes des résistances internes.

Tableau récapitulatif des caractéristiques des trois montages fondamentaux

 | Emetteur Commun | Base Commune | Collecteur Commun
Impédance d'entrée | Moyenne | Basse | Elevée
 | variable selon la polarisation, de l'ordre de quelques kW | ordre de grandeur : quelques dizaines W | Plus elevée qu'un montage émetteur commun
Impédance de sortie | Moyenne | Moyenne | Basse
 | égale à Rc | égale à Rc | ordre de grandeur : quelques dizaines W
Phase entrée/sortie | 180° | Phase | Phase
Gain en tension | Elevé | Elevé | Très légèrement inférieur à 1
Utilisation | C'est le montage de base, on le retrouve partout. | Montage utilisé en HF du fait de sa bande passante supérieure à l'émetteur commun | C'est l'adaptateur d'impédance par définition

Arrêtons nous ici pour ce chapitre qui est déjà bien conséquent. Retenez qu'il existe trois montages fondamentaux, que le montage émetteur commun est le plus utilisé et que l'on peut réduire assez simplement ce type de montage à un modèle simple.


Les classes d'amplification - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les classes d'amplification

redbox.gif (41 octets)

Nous venons de voir la fonction amplification appliquée dans les trois montages fondamentaux du transistor. (Ces montages offrent des caractéristiques de gain, phase et impédances différentes)
Vous ne le savez peut-être pas mais il existe des classes d'amplification, principalement la A, B et C (il en existe bien d'autre mais d'usage moins courant). Jusqu'à présent nous n'avons étudié que des montages polarisés en classe A. Les classes d'amplification permettront d'obtenir des linéarités et rendements différents.
Explications...

1 - la classe d'amplification ne dépend que de la polarisation :
Retenez bien ceci car c'est très important, c'est le positionnement du point de repos sur la droite de charge qui détermine la classe d'amplification. On peut le faire évoluer du point de blocage au point de saturation par le choix judicieux de quelques résistances.

polar4.gif (3104 octets)

La classe A :
Pour faire fonctionner un amplificateur en classe A, on doit positionner le point de repos R ( on l'appelle Q en anglais, Quiescent) au milieu de la droite de charge. Ceci signifie qu'au repos (sans signal à appliquer) un courant Ic permanent circule dans le transistor.

class1.gif (2639 octets)

Comme nous l'avons vu, le signal d'entrée superposé à la polarisation continue va faire se déplacer le point R sur la droite de charge. On veillera naturellement à ne pas atteindre les limites que sont les points de blocage et de saturation sous peine d'avoir un signal distordu.
Nous avons représenté la caractéristique Ic en fonction de Ib. Sur le dessin c'est une droite mais la réalité est quelque peu différente et cette caractéristique n'est pas linéaire.
En classe A, le courant circule tout au long d'un cycle, on dit que l'angle de conduction est de 360°.
Ceci donne une excellent linéarité (la forme du signal de sortie est rigoureusement identique à la forme du signal d'entrée) mais s'avère gourmand en énergie car le rendement (puissance fournie sur puissance consommée) atteint péniblement 50%.
La classe A est très utilisée en BF naturellement et dans les étages bas niveau en HF. 		class2.gif (2288 octets)

Résumé des caractéristiques de la classe A : - Excellente linéarité
- Rendement moyen (max 50%)
(sans signal d'attaque, le transistor consomme la puissance Vce.Ic)

La classe B :
Nous venons de le voir, l'inconvénient majeur de la classe A est son mauvais rendement, ceci se traduit pas un dégagement de chaleur non négligeable. L'idéal serait de pouvoir supprimer le courant de polarisation un certain temps. | Ceci est réalisé par la classe B où l'on amène le transistor à fonctionner sans signal d'attaque juste au point de blocage (le cut off chez les lampistes). Dès que l'alternance positive du signal d'attaque sera présente, le transistor se débloquera et conduira.

class4.gif (2651 octets)

class3.gif (2004 octets)

Ci-dessus le point de polarisation à Ic=0, le transistor est à peine bloqué. | Ci-dessus le signal d'attaque débloque le transistor dur un demi-cycle. l'angle de conduction est de 180°
Bon, il apparaît évident que le rendement sera meilleur puisque le transistor ne consomme plus inutilement de puissance au repos, en revanche la sortie ne restitue qu'une alternance sur deux et on devine sans trop d'efforts que ce n'est pas satisfaisant.
De plus, comme le déblocage du transistor est lié à la présence du signal d'attaque, pour les petits signaux, le transistor ne travaillera pas dans une partie droite de sa caractéristique et l'amplificateur ne sera pas linéaire.
Pour amplifier de manière égale les deux alternances, nous avons recours au montage PUSH-PULL (pousser-tirer) composé de deux transistors ou tubes. L'un amplifie l'alternance positive, l'autre l'alternance négative. On peut se contenter en HF d'un seul transistor en classe B à la condition d'avoir un circuit de sortie pouvant refournir la partie manquante du signal (pour mémoire).
Le montage push-pull nécessite une attention particulière quant à la distorsion de passage ou de recouvrement dite cross-over. Cette distorsion a lieu lors du changement d'alternance.

class5.gif (1517 octets) | Voici le signal de sortie d'un amplificateur push-pull classe B. On mesure très nettement la distorsion lors du changement d'alternance. On remédie à ce problème en augmentant légèrement l'angle de conduction de chaque transistor qui devient > 180° au détriment naturellement du rendement.

Résumé des caractéristiques de la classe B : - Bon rendement (60%)
- Distorsion de croisement
- Nécessité d'un ensemble symétrique

La classe AB :
Nous sommes confrontés en tant que radioamateur au dilemme suivant :

- nous avons besoin de puissance (la législation nous autorise 400 W en décamétrique)
- nous avons besoin de linéarité
- nous ne voulons et pouvons pas concevoir des systèmes à trop faible rendement.

Pour essayer d'apporter une réponse à peu près cohérente aux points évoqués ci-dessus, la technique nous offre la classe AB (et ses dérivés AB1 AB2).
Principe :

(tous nos amplificateurs aujourd'hui sont polarisés en classe AB) 		Polariser légèrement le transistor de manière à ce qu'il travaille dans une région linéaire de sa caractéristique (classe A) pour les petits signaux et en classe B pour les signaux de plus forte amplitude.
Cette polarisation, inférieure à ce qu'elle serait en classe A, permet au transistor de peu débiter sans signal. La linéarité naturellement en souffre et dans nos usages d'émission, nous chargerons notre amplificateur par un circuit de sortie qui aura, entres autres, la fonction de filtrer les harmoniques produits par ces non-linéarités.

On distingue les classes AB1 et AB2. La classe AB1 indique que l'étage amplificateur n'absorbe pas de courant de l'étage qui le précède, il s'agit en général d'un étage à haute impédance. | La classe AB2 indique que l'amplificateur absorbe du courant en provenance de l'étage qui le précède.

Vous reconnaîtrez dans votre carrière facilement un étage polarisé théoriquement en AB et ne l'étant pas ou partiellement quand il manquera des syllabes dans le discours de votre correspondant. La polarisation est insuffisante, seules les crêtes de modulation passent. Remède : augmenter le courant de repos.

Résumé des caractéristiques de la classe AB : - Rendement moyen
- linéarité acceptable

La classe C :
Très utile dans les multiplicateurs de fréquence et d'une manière générale à chaque fois que l'on a besoin d'un amplificateur fortement non linéaire, elle n'est plus utilisée dans le monde de l'émission d'amateur sauf rares exceptions pour l'amplification de puissance. Le principe est simple :
il suffit que le dispositif amplificateur conduise seulement sur une fraction très faible du cycle, de manière a ne délivrer qu'une impulsion (je caricature volontairement) de forte puissance. Bien évidemment, le dispositif sera fortement non linéaire, et il faudra restituer la partie manquante du signal par un circuit accordé à fort coefficient de qualité.

class6.gif (3689 octets)

La figure ci-dessus le laisse apparaître clairement, seule une partie du signal d'entrée est amplifiée car elle a l'amplitude nécessaire pour débloquer le dispositif amplificateur qui est fortement polarisé pour le blocage. On obtient des impulsions en sortie de forte amplitude. Comme le dispositif n'est pas linéaire on l'utilise pour réaliser des mélangeurs, des multiplicateurs de fréquence. Le rendement est excellent et atteint 75%.

Tableau récapitulatif des propriétés des classes d'amplification
Classe A
  • Excellente linéarité
  • - Rendement moyen (max 50%)
    (sans signal d'attaque, le transistor consomme la puissance Vce.Ic)
Classe B
  • Bon rendement (60%)
  • Distorsion de croisement
  • Nécessité d'un ensemble symétrique
Classe AB
  • Rendement moyen
  • linéarité acceptable
    (Tous nos amplificateurs de puissances sont polarisés en classe AB1 ou AB2 auourd'hui)
Classe C
  • Excellent rendement 75%
  • Très mauvaise linéarité
Il existe beaucoup d'autre classes d'amplification beaucoup plus exotiques faisant appel à des signaux carrés plus ou moins modulés. Pour l'instant ceci ne nous concerne pas. Vous en savez assez sur les classes d'amplification, essayez de retenir les fondamentaux, ce sera suffisant, surtout retenez que c'est la polarisation qui détermine la classe.


Les diacs, triacs, thyristor - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les diacs, triacs, thyristors

redbox.gif (41 octets)

Bien qu'étant peu utilisés en radioélectricité, ces composants méritent un rapide coup de projecteur, ne serait-ce que pour votre culture personnelle.
Le thyristor : | dtt1.gif (1503 octets)
Cela ressemble fortement à une diode avec une électrode supplémentaire. Structurellement ce n'est pas tout à fait le cas. | Le thyristor est un composant muni d'une électrode de commande appelée "gâchette". en anglais son nom est SCR soit Silicon Controlled Rectifier
Pour que la conduction s'opère entre anode et cathode, il faudra donc envoyer une impulsion de courant sur la gâchette du thyristor. | Quand la conduction s'opérera nous appellerons cette phase l'amorçage. Le thyristor présente plusieurs conditions d'amorçage et de désamorçage.
Avant de voir les quelques conditions d'amorçage et désamorçage voyons un petit schéma :
dtt2.gif (2354 octets) | On trouve une source d'alimentation continue qui peut être une batterie, un interrupteur k1 qui ouvre ou ferme ce circuit. Le thyristor est monté en série avec une charge constituée par une ampoule. naturellement le thyristor est monté dans le bons sens (il en faut dans la vie), l'anode au pôle positif de l'alimentation, la cathode au pôle négatif de l'alimentation. La gâchette quant à elle est reliée par l'intermédiaire d'une résistance R et d'un interrupteur k2 au plus de l'alimentation. Le décor est planté, voyons ce qui se passe.
Initialement dans l'état actuel, rien ! fermons K1, il ne se produit rien, la lampe ne brille pas et l'on retrouve la tension d'alimentation aux bornes du thyristor. Laissons K1 fermé et fermons maintenant k2 | La lampe brille ! Nous constatons que si nous ouvrons k2, la lampe émet toujours le même éclat. Pour l 'éteindre, nous n'avons pas d'autre solution que d'ouvrir k1, c'est à dire couper l'alimentation.
Nous interprétons comme ceci : - Fermer le circuit d'alimentation ne provoque pas la conduction du thyristor, là le comportement diffère notablement d'une diode. - Pour provoquer la conduction, nous devons envoyer une impulsion de courant dans la gâchette du thyristor, la tension doit être positive par rapport à la cathode. Nous avons amorcé notre thyristor. - Si nous inversons les polarités de l'alimentation, le thyristor ne s'amorce plus, le thyristor a donc un comportement polarisé. - Pour bloquer la conduction, il faut ramener la ddp anode cathode à une valeur nulle ou presque.
dtt3.gif (2858 octets)
Voici d'une manière un peu "mécanisée" la caractéristique Iak / Vak ( ak pour anode -cathode in english). Il y a une zone instable qui n'est pas représentée
Les conditions d'amorçage : | Les conditions de blocage :
- tension anode-cathode positive et supérieure au seuil mini (voir notice constructeur) - courant de gâchette Ig supérieur à la valeur minimale requise (dépendante du thyristor) - un fois le thyristor amorcé, maintien d'un courant anode-cathode Iak supérieur à un courant dit "d'accrochage" IL. (dépendant du thyristor) | Quand le courant anode-cathode Iak est inférieur au courant minimum de maintien pendant un temps supérieur au temps de désamorçage.
Nous venons de voir le fonctionnement avec des tensions continues mais le thyristor offre des comportement en alternatif très intéressants également car on peut le déclencher ou on le désire sur un cycle. Il se désamorce naturellement à chaque changement d'alternance puisque la tension passe par 0.
dtt7.gif (2573 octets)
Comme on peut le voir sur le dessin ci-dessus, le thyristor est déclenché à un moment bien précis sur l'alternance (partie verte). On peut donc faire varier la puissance moyenne d'un dispositif par le biais d'un thyristor.
Utilisation :
C'est essentiellement un composant d'électrotechnique utilisé pour le redressement commandé. En tant que radioamateur, vous en utiliserez au moins un dans le circuit de protection contre les surtensions de votre alimentation basse tension, nous y reviendrons. En électronique industrielle, on le retrouve dans les commandes des moteurs électriques, des charges de haute puissance et de tous les dispositifs nécessitant être commandés pour laisser transiter de la puissance.
Application pratique chez le radioamateur :
En tant que radioamateur vous serez amené à utiliser une alimentation basse tension ( partant du 220V alternatif, vous le transformez pour en faire du 13,8V continu). Or le principe d'une telle alimentation nécessite une sécurité qui permette de supprimer la tension de sortie si celle-ci excède une valeur qui peut être dectructive pour le matériel alimenté. Voici comment...
dtt8.gif (2311 octets) 210.gif (16507 octets)
Donc notre alimentation nous délivre une tension U. Nous diposons entre le plus et le moins une résistance et une diode zener de la valeur de la tension maximum supportable par le matériel alimenté. En fonctionnement normal, la diode zener est utilisée sous son seuil et la gâchette du thyristor n'est pas alimentée. | Si, pour une raison ou une autre, la tension de sortie de l'alimentation excède la valeur fixée par la zener, celle ci entre en zone d'avalanche et conduit. On retrouve à ses bornes la tension de zener, ce qui a pour effet d'alimenter la gâchette du thyristor. Celui-ci en conduisant, provoque un court-circuit entre + et - ce qui fait fondre le fusible et protège le matériel alimenté.
Le DIAC : DI ode for Alternative C urrent | dtt4.gif (1256 octets)
Comme son symbole le laisse voir, il s'agit de deux diodes montées tête- bêche. Les diodes ne sont pas de simple diodes, elles se comportent comme des diodes zener (relisez le chapitre consacré aux diodes). Le DIAC a été conçu spécifiquement pour déclencher les TRIAC et thyristors. Voyons sa caractéristique.
dtt5.gif (22019 octets)
Fonctionnement :
La tension croît aux bornes du DIAC, il ne conduit pas hormis un léger courant de fuite négligeable. Quand la tension atteint une valeur caractéristique et variable en fonction du composant, c'est la tension de claquage, la jonction entre dans sa zone d'avalanche (fonctionnement en zener) et se met à conduire. La chute de tension aux bornes du DIAC retombe également. Pour se désamorcer, il faut que le courant qui circule dans le DIAC tombe à une valeur minimum. Le DIAc est utilisé pour la commande des thyristors et Triac, dans la gâchette, car de part son effet de seuil, il rend le déclenchement très net et rapide.
Le TRIAC TRI ode for Alternative C urrent | dtt6.gif (1467 octets)
 | MT (1 et 2)) est l'acronyme de Main Terminal
Attention, ce n'est pas un DIAC, c'est un double thyristor. Le TRIAC permet donc le contrôle du courant alternatif sur les deux alternances avec une seule et unique commande. | Il existe plusieurs modes de déclenchement du triac qui sont fonction des tensions MT1 et MT2. Comme le Triac n'est guère utilisé en radioélectricité, nous nous arrêterons ici.
Arrêtons nous là pour ces composants, si vous êtes intéressé par le sujet, consultez le web qui regorge de bon sites.


Le transistor à effet de champ - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le transistor à effet de champ FET

redbox.gif (41 octets)

Nous allons voir ici un autre type de transistor très utilisé dans tout le spectre de la radioélectricité. Son comportement diffère notablement du transistor bipolaire, bien que la finalité assignée à ce composant soit la même.
Rappel :
Jusqu'à présent nous n'avons étudié comme transistor que le modèle bipolaire. On l'appelle bipolaire car pour faire transiter les charges il utilise et les électrons et les trous laissés par les électrons. | Aujourd'hui nous allons étudier un transistor unipolaire dont le fonctionnement ne dépendra que des trous ou que des électrons.
Je n'ai pas voulu au long de ce traité, entrer dans le monde de la matière, ayant souhaité ces pages plus technologiques qu'autre chose. Exceptionnellement nous allons déroger pour le FET. Observez bien sa structure, intuitivement vous devinez que si l'on élargit la zone notée "P" on doit arrivé à fermer le canal N et ainsi bloquer la conduction. De même cette zone permet de réguler le débit d'électrons à la manière d'un robinet. Fondamentalement c'est le fonctionnement d'un transistor FET pour Field Effet Transistor | fet1.gif (2050 octets)
fet2.gif (1421 octets) | A votre gauche, le symbole du FET (en français TEC, c'est très peu usité). On pourra grosso modo assimiler la gate à la base d'un transistor unipolaire, le drain au collecteur et la source à l'émetteur. C'est seulement une image vous permettant de vous repérer. Remarquez la flèche rentrante sur la gate, ceci nous indique un FET canal N, une flèche sortante indiquerait un FET canal P
Appliquons des tensions et regardons ce qui se passe :
1 - Notez que la gate (grille en français) est polarisée négativement. 2 - le drain est polarisé positivement, la source est à la masse. | fet3.gif (1687 octets)
Si nous appliquons sur la gate une tension fortement négative par rapport à la source, le transistor sera bloqué. | Si nous rendons de moins en moins négative cette tension, le transistor commencera à conduire entre Drain et Source. La commande d'un FET s'effectue en tension
Examinons la caractéristique de drain :
fet4.gif (2327 octets) | Elle ressemble comme deux gouttes d'eau à la caractéristique d'un transistor bipolaire sauf qu'en abscisse nous avons la tension DRAIN-SOURCE et en ordonnée le Courant Id. La vraie différence ne se situe pas là. Sur le transistor bipolaire nous commandions le courant Ic par le courant Ib. Ici nous commandons Id par la tension Vgs (tension entre Gate et Source). Ceci est fondamental, un FET se commande en tension. Remarquez que le transistor conduit pour des tension négative de Vgs. Plus la différence entre gate et source diminue, plus le transistor débite.
Quelques remarques sur cette caractéristique :
1 - la tension Vgs doit passer (sur cet exemple de 0 à -3V) pour faire débiter le transistor de presque rien à son courant maximal. Il faut donc une assez grande excursion du signal d'entrée pour procurer une grande variation de Id. 2 - le FET se commande donc en tension, l'impédance d'entrée est très très élevée, aucun courant (ou presque) n'est consommé sur l'étage précédent (normal Zi est très grand). 3 - Cette caractéristique de Drain ressemble beaucoup à la caractéristique de collecteur du transistor bipolaire. On y trouve une zone de saturation, une zone active et une zone de blocage. 4 - Dès que l'on a quitté la zone de saturation, la région active est très plate et le transistor est utilisable sur une grande plage de Vds. Au delà d'une certaine valeur de Vds, la jonction entre dans la zone de claquage et le courant s'envole.
Les caractéristiques tension-courant du FET :
Vgs : tension entre gate et source. C'est la tension de polarisation du FET qui va commander le courant qui va s'écouler du drain vers la source. Ce courant est appelé Id Vds : tension entre drain et source, identique au concept Vce Vgs(blocage) :tension pour laquelle le transistor est bloqué et ne débite plus | Id : courant qui circule entre Drain et source Idss : courant de drain quand la gate est court-ciruitée, càd Vgs=0. Ce courant représente le courant maximum que peut débiter le transistor
Caractéristique de transconductance :
Ne soyez pas effrayé, c'est juste un terme nouveau qui va être bien utile. | La caractéristique de transconductance permet de calculer le courant de drain Id pour toute tension gate-source Vgs
fet5.gif (2788 octets) | Il y a une petite formule qui synthétise le tout. Pour vous amuser prenez Excel, et essayez de tracer la courbe que vous voyez à gauche pour les valeurs de Vgs = de -3,5 V à 0V avec Idss=10mA et Vgs blocage = -4V
 | Voici la formule : Vgs Id = Idss [ 1 - ___________ ] 2 Vgs blocage
Bon assez disserté, passons à la pratique avec la polarisation des transistors FET:
Comme vous vous en doutez, il y a plusieurs techniques pour polariser un transistor FET. Pour polariser convenablement ce type de transistor, nous devrons tenir compte de ses qualités et de ses défauts. | Un des "défauts" majeurs du FET est que son courant Idss varie d'un modèle à un autre dans de grandes proportions, le constructeur étant incapable d'assurer une fourchette stable de caractéristiques sur une même série. Il faudra donc concevoir une polarisation qui élimine ce critère.
La polarisation automatique :
Voici le schéma. On a placé une résistance de charge dans le drain, une résistance de source Rs et une résistance Rg qui a pour tâche de mettre la gate à la masse. Comme un courant négligeable circule dans cette résistance la chute de tension est pratiquement nulle et la gate est bien au potentiel de masse. Comment la polarisation s'effectue t'elle alors ? Nous savons que Id dépend de Vgs, donc c'est la tension présente à la source du transistor qui va le polariser (Vgs = Vg -Vs). | fet6.gif (1662 octets)
Supposons que pour une raison ou une autre Id augmente, cela va provoquer une augmentation de la chute de tension aux bornes de Rs (Urs= Id x Rs). Cette tension sera positive, conséquemment la tension Vgs va devenir plus négative puisque Vgs = Vg - Vs. Ceci aura pour effet de diminuer Id, le but recherché est atteint.
Droite de polarisation : |
La gate est au potentiel de masse, donc Vg=0. La source est au potentiel Vs= Id x Rs La tension Vgs= Vg - Vs Vgs = 0 - Id x Rs Vgs = - Id Rs | Si Vgs=0 alors Id =0 Si Vgs = -1 alors Id = 1/Rs Si Vgs = -2 alors Id = 2/ Rs etc On démontre que la droite de polarisation a pour pente -1/Rs.
Voilà comment sera polarisé notre transistor à effet de champ. Le point de repos R sera positionné comme suit : Id = 4 mA pour Vgs = -1,5 V (attention , c'est un exemple farfelu, utilisé juste pour décrire la polarisation). | fet7.gif (2991 octets)
Autre forme de polarisation, la polarisation par pont diviseur et résistance de source :
Comme pour le transistor bipolaire, nous allons utiliser cette polarisation qui a toutes les qualités (ou presque !) | Toutefois la stabilisation du point de repos par ce procédé sera quand même moins efficace que sur un transistor bipolaire
Déterminons la valeur de la tension de gate par rapport à la masse. R2 Vg= ________ x Vcc R1 + R2 Déterminons la tension présente à la source Vs Vs = Vg - Vgs Déterminons le courant drain Id Vg - Vgs Id = _________ Rs La tension sur le drain sera égale à Vd = Vcc - Rd.Id | fet8.gif (1877 octets)
Et un exemple applicatif :
fet9.gif (1963 octets) | Soit le montage suivant, on se propose de déterminer les courants et tensions sachant que Vgs= -1V. Nous cherchons à déterminer Id, calculons pour commencer la tension présente sur la gate Vg. Nous avons un pont de 2 résistances identiques, la tension sera égale à Vcc/2 soit 6 V.
Nous savons (c'est l'exposé) que Vgs = -1V, donc nous pouvons calculer Id Vg - Vgs 6 - (-1) Id= ____________ = _________ = 1,25 mA Rs 5600 Calculons la chute de tension aux bornes de Rd: Urd = Rd x Id = 1000 x 0,00125 = 1,25 V La tension Vds s'établit à Vds = Vcc - rdId - RsId = 3,75 V
Et le FET en amplification ? (source commune)
Le transistor est fait pour amplifier des signaux et le EFT ne déroge pas. Nous allons faire une étude simplifiée sur le montage source commune qui est au FET ce que l'émetteur commun est au bipolaire. | Nous avions pu établir quelques formules approximatives et simples pour le bipolaire car nous pouvions approximer la valeur de la résistance en alternatif de la jonction base-émetteur. Pour un FET, nous utiliserons une autre valeur déterminée par le constructeur et appelée Transconductance
La transconductance notée gm indique la capacité qu'à la gate de commander le courant drain en dynamique. Elle s'exprime en Siemens (pratiquement en µS) et est donnée pour chaque type de transistor à effet de champ. gm représente les variations de Id par rapport à Vgs | Plus gm est grand plus la commande de gate aura d'influence sur ID. gm est donnée pour un courant déterminé. D'autre par, gm croit avec Id
La gain en tension A d'un amplificateur à FET est donné par : | A = - gm Rd
Notez que les transistors FET se caractérisent par une très grande impédance d'entrée (plusieurs Mgohm) |
Et si nous reprenons notre exemple précèdent sachant de gm = 3000 µS, nous pourrons calculer notre amplification à vide, càd sans charge, facilement. A = - gm Rd A = -3000 10-6 x 1000 = 3 (ce n'est pas un gros amplificateur!) | fet10.gif (2132 octets)
Bien, arrêtons nous ici pour l'étude du FET, ce qui importe c'est de comprendre que la commande s'effectue en tension et non pas en courant comme pour le transistor bipolaire. Il existe d'autre types de FET (MOS, GaAs etc). Vous aurez l'occasion d'y revenir si vous êtes intéressé par le sujet.


Les amplificateurs opérationnels - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les amplificateurs opérationnels

redbox.gif (41 octets)

L'amplificateur opérationnel occupe une place prépondérante dans l'électronique moderne. On le rencontre moins dans notre monde de l'émission d'amateur (il y est bien présent, rassurez-vous), toutefois la connaissance de ses caractéristiques est importante.

La genèse :
Tout amplificateur opérationnel que l'on notera AOP repose sur un système appelé amplificateur différentiel. Cet amplificateur a la particularité d'amplifier la différence des tensions appliquées sur les entrées A et B.
On récupère le signal de sortie entre les deux collecteurs.

Raisonnons en continu. Si nous polarisons différemment notre entrée A de notre entrée B, nous aurons Ic1 différent de Ic2. Nous aurons une chute de tension différente sur le collecteur 1 de celle du collecteur 2 puisque le courant Ic1 sera différent de Ic2. Ceci implique que la ddp entre collecteurs sera bien l'image de la différence des tensions d'entrée.

aop1.gif (2047 octets)

L'amplificateur opérationnel :
Vous imaginerez sans peine qu'un amplificateur opérationnel est un peu plus complexe que la représentation simplifiée faite ci-dessus. Toutefois on ne montre jamais sur les schémas le détail du circuit utilisé, ce serait complexe et inutile. L'amplificateur, en fonction de la configuration qu'on lui donne, réalise une fonction. L'AOP comme toute chose dans ce bas monde n'est pas parfait et a quelques petits défauts qu'il faut connaître.

Représentation :

aop2.gif (1241 octets)

Et voici le symbole, on trouve deux entrées, l'une noté "+" est l'entrée non inverseuse et l'autre notée "-" est l'entrée inverseuse.
Les connexions d'alimentation ne sont pas représentées.

Fondamentalement voilà ce que fait un AOP :
On alimente l'engin par une tension symétrique ou pas.
On applique sur l'entrée inverseuse une tension V1, et sur l'entrée non inverseuse une tension V2.
La tension résultante d'entrée, appelée Vi est égale à V2-V1.
Cette tension Vi (V2-V1) est amplifiée par le facteur d'amplification de l'AOP qui est constant. On la retrouve à la sortie, elle s'appelle Vo et est égale Vo= Vi x A

aop3.gif (2033 octets)

Caractéristique idéale de l'AOP :

aop6.gif (1649 octets)

Voici la caractéristique idéale de l'amplificateur opérationnel. Vo est la tension de sortie, Vi est la tension d'entrée en mode différentiel (Vi = V2-V1).
Vsat est la tension de saturation et est proche de Vcc, -Vsat est proche de Vee.
Si l'AOP est alimenté par une seule tension Vcc, la caractéristique se trouve amputée de la partie basse qui va de 0 à -Vsat.
La zone de fonctionnement linéaire se situe entre les deux valeurs de Vsat.
Concrètement que se passe t'il ?

Réalisons le petit montage suivant, mettons l'alimentation. Négligeons les défauts de l'AOP et imaginons le parfait.
Que va t'il se passer si nous appliquons des tensions continues sur les entrées ?

aop14.gif (1561 octets)

Vi | Vo
V2 > V1 | + Vsat
V2 < V1 | 0
 En clair le dispositif fonctionnera en comparateur de tension.
Si la tension sur l'entrée non inverseuse est supérieure à la tension présente sur l'entrée inverseuse, la sortie bascule au niveau haut proche de Vcc. Dans le cas contraire, V1 > V2, la sortie bascule vers le niveau bas.
Remarquez que nous sommes alimentés par une tension comprise entre 0 et +Vcc. Quand V1>V2 la sortie tend vers 0, si nous avions été alimenté par une tension symétrique comme par exemple (+15 -15V) la sortie aurait basculé vers - 15V.
Si vous avez le moindre doute quant à la valeur que prendra la sortie en fonction des tensions appliquées, regardez la caractéristique et appliquez Vi= v2-V1.
L'AOP utilisé tel que dans le schéma ci-dessus a un gain gigantesque de l'ordre de 100000.
Pour donner une idée de la chose, si vous appliquez une tension différentielle de 1 mV (1.10-3 V) aux entrées, la sortie serait de 100V. Il est bien évident qu'avec une alimentation de 12V, vous ne pourrez obtenir cette valeur, vous atteindrez seulement la tension de saturation plus ou moins égale à l'alimentation.
Précision : On entend par tension différentielle, la fameuse tension Vi = V2-V1. On peut réaliser ceci en mettant une entrée à la masse et injecter le signal à amplifier sur l'autre entrée.
Donc on est amené au constat suivant :
Pour faire fonctionner l'AOP dans sa zone linéaire (pour les besoins d'amplification par exemple), il va falloir réduire considérablement le gain de manière à ne plus se situer, même pour de faibles signaux d'entrée, dans la zone de saturation.
Nous allons utiliser une technique qui n'apporte que des avantages et qui s'appelle la
contre-réaction.

Les quelques éléments à retenir concernant l'AOP :

(ce sont des généralités, la technologie évolue...)
  • Les technologies
    Bipolaire type 741,
    Bifet, type TL072 l'entrée est constituée de transistors à effet de champ
    LinCMOS Réalisés à partir de transistors CMOS

  • Gain en boucle ouverte
    Autour de 100 000

  • Courant maximum disponible
    + / - 25 mA

  • Bande passante
    L'AOP qui est un dispositif à couplage direct passe le continu. Sa bande passante sans contre réaction va du continu à 1 MHz (741)
  • L'impédance d'entrée
    les AOP ont une grande impédance d'entrée, celle-ci est spécifiée par le constructeur pour chaque modèle. Pour un 741 très classique comptez 2 M    W.

  • Impédance de sortie
    L'impédance de sortie est très basse idéalement 0 ce qui n'est jamais le cas, située autour de la centaine     W.

  • L'alimentation en courant continu
    Initialement les AOP étaient conçus pour fonctionner, alimentés par une tension symétrique +/-. on peut les faire fonctionner avec une seule tension.Ceci s'accompagne d'une perte de dynamique et la double alimentation est parfois nécessaire.

Entrée Inverseuse "-"

 Entrée non inverseuse "+"
Le signal de sortie sera en opposition de phase par rapport au signal d'entrée | Le signal de sortie sera en phase avec le signal d'entrée

Ce qui différencie un AOP idéal d'un AOP réel :

(Vous pouvez passer directement à la section suivante "la contre-réaction" si vous êtes fatigué...)
En général nous décrivons des éléments parfaits, or chacun le sait rien n'est parfait. Nos AOP présentent des imperfections qu'il convient de connaître.
Tension de décalage en entrée
Nous relions nos deux entrées à la masse, Vi=0. On constate qu'il existe en sortie une tension Vo. Ceci est du à l'inévitable dissymétrie de construction des entrées. On la compense par un potentiomètre monté sur les broches idoines du circuit intégré.

aop4.gif (1604 octets)

Courant de polarisation d'entrée
Les entrées de l'AOP sont des transistors qui ont besoin d'être polarisés. Cette polarisation doit être rigoureusement identique pour les deux étages ce qui n'est jamais le cas et provoque des décalages de la tension de sortie. On y remédie en montant sur l'entrée non inverseuse une résistance R3 de valeur :
R3 = R1R2/R1+R2

aop5.gif (2044 octets)

Taux de réjection en mode commun CMRR
(Common mode rejection ratio)
Idéalement un AOP n'amplifie que les signaux en mode différentiel et pas en mode commun. Un signal mode commun est un signal qui est appliqué simultanément aux deux entrées, c'est le cas de toutes les parasites et autres perturbations.
L'AOP devrait donc amplifier uniquement en mode différentiel, donc ne pas amplifier ces signaux 		Ce n'est pas tout à fait le cas et en sortie on retrouvera sur tout signal un signal amplifié en mode différentiel (ce que nous voulons) et une partie du signal amplifié en mode commun (ce que nous ne souhaitons pas).
Le taux entre amplification mode différentiel et amplification mode commun s'appelle le CMRR. Comme ce taux est élevé, il est exprimé en dB. Plus le taux est élevé, meilleur est l'AOP.

La contre-réaction :
Les amplificateurs de tous poils n'ont pas la faculté d'amplifier les signaux dans une grande bande passante et avec un gain constant (hélas).
La courbe de réponse d'un amplificateur à composants discrets ressemble plus à une bosse de chameau qu'à autre chose.
L'idée de base est de réduire le gain de manière à augmenter la bande passante. Ceci est visible sur le dessin ci-contre. Le trait rouge montre une bande-passante réduite à fort gain, tandis que le trait vert laisse apparaître une BP plus large mais avec gain réduit.

aop7.gif (1690 octets)

Comment faire ?
Pour réaliser cela, l'idée est de prélever une partie (faible ) du signal de sortie et de la réinjecter à l'entrée de l'amplificateur en opposition de phase naturellement.
Les signaux de sortie viendront se soustraire aux signaux d'entrée de manière à faire travailler l'amplificateur dans sa partie linéaire. Ceci conduira à diminuer le gain de l'amplificateur et à augmenter sa bande-passante.
Si nous injections les signaux non pas en opposition de phase (180°) mais en phase nous réaliserions un splendide oscillateur (c'est la définition).
Le signal sera prélevé et injecté par le bais de résistances et c'est en ajustant ces résistances que nous pourrons régler le taux de rétroaction.

aop8.gif (1934 octets) Voilà le principe.
La boucle de réaction peut être négative ou positive. Quand elle est négative, l'ampli est contre-réactionné, quand elle est positive, le montage oscille.
R est le rapport de réinjection et représente le ratio de la tension réinjectée par rapport à la tension de sortie. En faisant évoluer ce ration on peut ainsi contrôler facilement le gain d'un amplificateur contre-réactionné.

1
Gain total = _____
R

Ce mode de fonctionnement avec contre-réaction sera appelé : mode en boucle fermée

La réponse en fréquence de l'amplificateur opérationnel :
Ne vous attendez pas à des miracles. Nous allons définir quelques notions nouvelles.

aop15.gif (4893 octets)

Voici la caractéristique de réponse en fréquence d'un amplificateur opérationnel très classique comme le 741. Le tracé est logarithmique, en bleu les Hz, en vert les kHz.
Voyons les points remarquables :
  • la fréquence de coupure càd la fréquence à laquelle le gain chute de 3dB (nous expliquerons plus tard, retenez cette valeur de 3dB) est de 10 Hz, ce n'est pas beaucoup n'est-ce pas. Ceci est en boucle ouverte. Le gain sous cette fréquence est de 100 000, il chute à 70700. 3 dB correspondent à une diminution de racine de 2 sur 2.
  • le gain chute de 20 dB par décade, càd que le gain diminue de 20 dB à chaque fois que la fréquence est multiplié par un facteur de 10.
  • L'amplification est unitaire (cela n'amplifie plus) à la fréquence de 1 MHz, ce point remarquable s'appelle F.unité ou produit Gain-Bande Passante noté en anglais GBW (Gain.BandWith).
Pour des raisons de stabilité (pour éviter que l'AOP n'entre en oscillation), le constructeur insère un condensateur de 30 pF. C'est lui qui est responsable de la courbe de réponse de l'amplificateur que vous voyez ci dessus, mais ce n'est pas là sa seule influence car il limite aussi la pente de la tension maximale de sortie.
La pente de la tension maximale de sortie est la vitesse de variation maximum du signal exprimée en volt/microseconde (V/µs), cette vitesse est liée à la charge de la capacité insérée par le constructeur. On l'appelle en anglais le Slew Rate (SR) c'est une donnée fournie par le constructeur. Sur le plan pratique il indique la fréquence maximale d'utilisation sans distorsion, dépasser le SR pour les grandes amplitudes conduit à une forte distorsion du signal.
Vous mesurez en observant la courbe de réponse du gain en fonction de la fréquence en boucle ouverte combien la contre réaction est vitale est essentielle en électronique | Nous échangerons du gain contre de la bande passante. C'est d'autant plus bénéfique que diminuer le gain augmente la stabilité des amplificateurs et évite les oscillations indésirables.

Et maintenant quelques applications et exemples pratiques :
Montage inverseur
C'est un amplificateur dont on règle le gain par l'ajustement des résistances R1 et R2. La valeur de la tension de sortie est :
R2
Vo = ____ Vi
R1

R3 = R2//R1
La sortie est déphasée de 180° à l'entrée d'où son nom

aop9.gif (1919 octets)

Montage non inverseur
Même principe que pour le précédent, la valeur de la tension de sortie est :

R1 + R2
Vo = __________ Vi
R2
La sortie est en phase avec l'entrée
L'impédance d'entrée est élevée

aop10.gif (1764 octets)

Tampon gain unitaire
Nous avons déjà vu ce type d'amplificateur en composants discrets.
Impédance d'entrée très élevée
gain unitaire

aop11.gif (1664 octets)

L'additionneur
Ce montage hormis ses applications mathématiques est utilisé pour écouter plusieurs récepteurs sur un seul amplificateur. En ajoutant un potentiomètre à l'entrée on peut doser le volume pour chaque entrée.
V1 V2 V3
Vo = R4 ( __ + ___ + ___ )
R1 R2 R3

R5 = R1//R2//R3//R4

aop12.gif (2117 octets)

Le soustracteur
Principe inverse du montage précédent.
Si R1=R3 et R2=R4

R2
Vo = _____ ( V2-V1)
R1

aop13.gif (2022 octets)

Le filtre passe-bas
Les AOP sont utilisés pour la construction de filtres en tous genres. Ici un exemple de filtre passe-bas.
R1
A = ________ + 1
R2

1
fc = __________
2 p RC
Fc étant la fréquence de coupure. Pour obtenir plus d'atténuation, il fréquent de coupler plusieurs filtres en série.

aop16.gif (2035 octets)

Tous les montages ci-dessus utilisent, grâce à la contre-réaction, l'AOP dans la partie linéaire de sa caractéristique. Les AOP sont naturellement utilisés pour d'autres types d'applications où l'on ne recherche pas forcément cette caractéristique. Citons pour mémoire les intégrateurs, les différenciateurs, les triggers; les convertisseurs de signal, etc. Le sujet est incommensurablement vaste et sort manifestement du cadre que nous nous sommes fixés. Si vous désirez en savoir plus, reportez-vous aux nombreux ouvrages disponibles. Retenez que l'AOP est un amplificateur fonctionnant en mode différentiel et qu'il est entâché de petits défauts qui demandent de prendre quelques précautions dans son emploi. On le retouve partout, c'est un élément maître de l'électronique moderne.


UJT -transistor unijonction - PUT - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le transistor unijonction ou UJT

redbox.gif (41 octets)

Ce transistor (d'aucuns prétendent qu'il n'a pas droit à ce qualificatif) est une curiosité, il est peu à peu remplacé par le Programmable Unijonction Transistor. On en rencontre encore parfois dans quelques montages comme oscillateur à relaxation. Bonne lecture.
Constitution, symbole, et schéma équivalent :

Nous nous retrouvons devant un barreau de silicium de type N (en jaune doté d'une jonction type P (en bleu). les extrémités de la jonction N sont notées base 2 et base 1, la jonction P étant quant à elle référencée comme étant l'émetteur.

Voici le schéma équivalent (au repos) d'un UJT. On peut assimiler ce transistor a deux résistances de valeurs différentes mises en série, le point commun étant relié à la cathode d'une diode. Intuitivement on comprend que les valeurs des résistances influent sur la tension présente sur la cathode.

Si on alimente le barreau par B1 - B2 en laissant l'émetteur en l'air, on retrouvera au point de connexion des résistances et de la diode une tension Vrb1 = Vbb * ( rb1/rb1+rb2). Nous sommes dans des choses connues, il s'agit d'un simple pont diviseur. Le rapport rb1/rb1+rb2 est appelé rapport intrinsèque du transistor, il est noté h et est propre à chaque transistor

Et voici le symbole, sans surprise, la flèche indique le sens du passage du courant.

Caractéristique tension courant d'émetteur de l'UJT:

  • L'UJT est alimenté aux points B1 - B2, l'émetteur est en l'air. Un courant circule entre B2 - B1.

  • Une tension est appliquée entre l'émetteur et la masse, cette tension est inférieure à Vrb1. La diode est donc bloquée, on ne détecte aucun courant d'émetteur.

  • Augmentons la tension d'émetteur, quand celle-ci dépasse Vrb1 + tension de seuil de la jonction, un courant circule de l'émetteur vers Rb1

  • La conduction entraîne un phénomène cumulatif, rb1 diminue ce qui entraîne une diminution du potentiel Vrb1 donc une augmentation de courant etc. La tension d'émetteur à laquelle le phénomène se déclenche est appelé tension de Pic, la tension à laquelle l'UJT part en saturation est appelée tension de Vallée. La tension de vallée est atteinte qund la résistance interne ne peut plus diminuer.
Que faire d'un UJT ?

L'application la plus fréquente consiste à réaliser un oscillateur à relaxation, cet oscillateur servira au déclenchement de dispositifs utilisant des thyristors entre autres. Le schéma :

On note immédiatement la simplicité du montage qui ne requiert que peu de composants. A la mise sous tension de ce montage, un courant très faible va circuler entre B2-B1 ce qui ne nous apporte pas grand chose hormis de polariser l'émetteur côté cathode de la jonction. Un courant va également circuler dans la résistance Rc en série dans le condensateur et ce condensateur du moins jusqu'à ce qu'il soit chargé. Aux bornes du condensateur, la tension va donc croître au point d'atteindre la valeur de tension de pic de l'UJT ce qui va provoquer sa conduction. Ceci va provoquer la décharge du condensateur dans RB1. Le condensateur se déchargeant, la tension à ses bornes diminue provoquant le blocage de l'UJT. Le cycle redémarre avec la charge du condensateur, le système oscille, la fréquence d'oscillation sera dépendante du produit RC et du rapport intrinsèque du transistor. Cet oscillateur est adapté pour les fréquences relativement basses, au delà de 100 kHz, pensez à autre chose.

Les signaux aux bornes des électrodes :

Schéma équivalent à l'UJT avec des transistors bipolaires :

On peut réaliser un UJT avec deux transistors bipolaires, je me souviens que la base de temps d'un manipulateur électronique de F5HV utilisait cette technique dans les années 70. Ceci dit, c'est beaucoup de fatigue pour un résultat incertain, l'oscillation est très dépendante des caractéristiques des transistors.
Notez que l'on utilise un NPN et un PNP.
Comment tester un UJT ?
Voici une méthode sachant qu'il faut être prudent, en cas de doute, seul le remplacement d'un UJT suspect peut vous donner des certitudes.
  • Avec un contrôleur universel digital, position Ohmmètre, faire une lecture entre B1 - B2. Changez de calibre jusqu'à trouver une valeur (si vous trouvez 10 MW, il y a un pb). Inversez les polarités, vous devez trouver sensiblement la même valeur.

  • Mettre le (-) sur l'émetteur, faire une mesure sur B1 et une autre sur B2. La valeur doit être élevé et sensiblement identique dans les deux cas.

  • Mettre le (+) sur l'émetteur (en position mesure de diodes si cela existe sur votre contrôleur), faire une mesure sur B1 - B2. La valeur doit être assez faible et identique dans les deux cas.

L'avenir : le PUT

Les transistors unijonction ont vécu, ils sont remplacés peu à peu par le PUT soit le Programmable Unijonction Transistor. Le PUT est constitué de quatre strates PNPN, les électrodes sont l'anode A ,la cathode K et la gate G, quant au symbole, c'est celui d'un thyristor!

Quand on applique une tension au pont résistif, une partie de la tension polarise la jonction PN intermédiaire en inverse, donc il ne se passe rien, aucun courant ne circule entre anode et cathode. Quand la tension appliquée à l'anode dépasse une valeur appelée Vs, on aboutit au claquage de la jonction PNPN ce qui provoque le passage du courant entre anode et cathode. Le qualificatif "programmable" est attribué à ce composant car l'utilisateur peut déterminer à travers le choix de résistances R1 R2, la valeur de la tension critique Vs.

Pas de changement dans la caractéristique comparativement à l'UJT, hormis qu'il s'agit de la caractéristique d'anode.

Le schéma est identique

Fin du voyage, ce n'est pas un composant très fréquent dans le monde de l'émission d'amateur, il est toujours utile de savoir que cela existe ou a existé.


la logique booléenne - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Logique booléenne

redbox.gif (41 octets)

Nous allons franchir un grand pas aujourd'hui car nous allons découvrir la logique digitale. Qu'on le veuille ou non aujourd'hui, la majorité de l'électronique que nous utilisons au quotidien est digitale et nos émetteurs récepteurs, ultimes refuges de l'analogique sont déjà contrôlés par des microprocesseurs et sont tous dotés de traitement numérique de la chaîne BF.
Nous parlions jusqu'à présent d'électronique analogique, nous allons parler désormais d'électronique numérique. Quelle est la différence ?
On pourrait prétendre que l'électronique digitale est contre nature puisque toutes les grandeurs physiques de notre monde sont analogiques. On entend par analogique qu'elles sont continues, elles varient dans le temps mais sans discontinuité. Pour prendre un exemple parlant, la température au cours d'une journée évolue graduellement. Quand le soleil se lève la température augmente, de manière continue, on ne passe pas de 12°C à 25°C en une µs.
         Dans l'électronique numérique, en revanche ceci ne sera pas possible, nous ne pourrons manipuler que des signaux qui prennent deux valeurs finies et bien connues. Ces valeurs symboliseront des états, comme l'état haut ou l'état bas, la porte ouverte ou fermée, le jour ou la nuit. Il y aura une forte discontinuité en ces deux valeurs.

Petit retour sur la numération :
Depuis votre plus tendre enfance vous êtes habitué à compter en base 10. Naturellement vous trouvez cela extraordinairement pratique et vous vous en accommodez très bien. Le principe est simple, on dispose de 10 symboles (0,1,2,3,4,5,6,7,8,9), si l'on dépasse le 9, il suffit de rajouter un 1 devant le chiffre précédent, ceci nous indique une dizaine supplémentaire.
Le seul "petit" problème c'est que dans nos systèmes logiques basés sur l'électricité, nous ne disposons pas de 10 symboles mais de deux, la présence ou l'absence de tension que l'on symbolise par 1 ou 0.

         Nous allons donc être contraints de changer notre principe de numérotation et de compter non plus en base 10 mais en base 2.

Principe de la numération binaire :

25 | 24 | 23 | 22 | 21 | 20
32 | 16 | 8 | 4 | 2 | 1
Vous avez dans le tableau ci-dessus la correspondance entre les puissance de 2 et leurs valeurs en base 10. Le tableau s'arrête à 25, il n'y a naturellement pas de limite.
Supposons que nous ayons la valeur suivante en base 2: 101001, quelle est sa valeur en base 10 ?

25 | 24 | 23 | 22 | 21 | 20
1 | 0 | 1 | 0 | 0 | 1
32 |  | 8 |  |  | 1

Nous reprenons notre tableau et posons la valeur en binaire
Quand il y a une valeur "0", l'équivalent décimal est ignoré, quand on trouve une valeur "1", l'équivalent décimal est pris en compte. Il ne rester plus qu'à additionner les valeurs décimales. Dans notre exemple : 101001 en base 2 = 41 en base 10.
Conversion de décimal vers binaire :
Cette fois nous partons d'un nombre en base 10 que nous voulons convertir en binaire.
Nous allons utiliser la méthode des divisions successives.

Principe
  • On divise le nombre A en base 10 par 2
  • on fait en sorte que le reste soit 0 ou 1
  • on divise le résultat obtenu de nouveau par 2
  • et l'on poursuit ainsi jusqu'au moment ou le dernier reste = 0 ou 1

Exemple :
soit le nombre 78 en base 10 à transformer en base 2, on pose :
Le résultat est 1001110.

Notez bien qu'il faut prendre en compte le dernier résultat (en l'occurrence dans cet exemple le résultat de la dernière division) et que pour afficher le résultat, on remonte de la dernière division vers la première.
à diviser | par 2 | Résultat | Reste
78 | 2 | 39 | 0
39 | 2 | 19 | 1
19 | 2 | 9 | 1
9 | 2 | 4 | 1
4 | 2 | 2 | 0
2 | 2 | 1 | 0

Numération hexadécimale :
Incontournable, le code hexadécimal comporte 16 symbole qui sont
F | E | D | C | B | A | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | 1 | 0
15 | 14 | 13 | 12 | 11 | 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | 1 | 0

Ci-dessus l'équivalence hexa/décimal. Nous sommes donc en base 16.
reprenons l'exemple de 78 que nous voulons convertir en base 16.
Le résultat est 4E
(14 = E)
à diviser | par 16 | Résultat | Reste
78 | 16 | 4 | 14

La logique booléenne :
Mieux qu'une longue et fastidieuse explication, reportons nous à un exemple

boo1.gif (1406 octets)

Voici un schéma assez simple. Il représente un ampoule électrique alimentée par une batterie par l'intermédiaire d'un contact k.
Ce contact peut être soit ouvert, soit fermé, on dira qu'il prend pour valeur 0 (ouvert) ou 1 (fermé) .
Sans être devin, il est évident que si k=1 l'ampoule éclaire et si k = 0, l'ampoule ne brille pas. On peut en déduire un tableau qui va synthétiser cela et nous donner l'état de la sortie en fonction de l'état de l'entrée. Il s'appellera table de vérité.
k est la variable, 0 si ouvert et 1 si fermé
S sera l'état de l'ampoule, 1 si elle éclaire, 0 si elle n'éclaire pas.
C'est un exemple volontairement simpliste.
Variable k | Sortie
0 | 0
1 | 1

Les opérations et opérateurs logiques:
L'électronique moderne met à notre disposition des composants permettant d'effectuer des opérations booléennes. Ces composants se présentent sous la forme de circuits intégrés contenant plusieurs opérateurs logiques. Nous verrons dans une autre section les particularités technologiques de ces composants, en attendant pensez que nous utilisons des circuits dits "TTL" alimentés en 5V continu. Quand nous appliquons des tensions aux entrées, nous le faisons à travers des résistances, ceci n'est pas répété à chaque fois de manière à ne pas alourdir l'exposé. Passons en revue les éléments de base.

Porte INVERSEUR

booinv.gif (209 octets)

Si vous appliquez une tension de 5 V à l'entrée "e", la sortie basculera à 0V. Inversement, mettez l'entrée à la masse, la sortie basculera à +5V.
e | Sortie
0 | 1
1 | 0

Porte ET ou AND

booand.gif (200 octets)

Nous avons deux entrées, notées e1 et e2 et une seule sortie. Pour vous faciliter la compréhension, imaginez un schéma avec une lampe et 2 interrupteurs placés en série. Quand l'un d'eux ou tous les deux sont ouverts, la lampe est éteinte. Il faut que les 2 interrupteurs soient fermés pour provoquer l'éclairage.
e1 | e2 | Sortie
0 | 0 | 0
1 | 0 | 0
0 | 1 | 0
1 | 1 | 1

Porte OU ou OR

booor.gif (209 octets)

Nous avons deux entrées, notées e1 et e2 et une seule sortie. Dans ce cas les interrupteurs sont en parallèle. La lampe est éteinte uniquement quand les 2 interrupteurs sont ouverts
e1 | e2 | Sortie
0 | 0 | 0
1 | 0 | 1
0 | 1 | 1
1 | 1 | 1

Porte NON ET ou NAND (une des plus employées)

boonand.gif (213 octets)

C'est le complément du ET. Remarquez qu'en faisant suivre une porte ET par une porte INVERSEUR,, vous obtenez une NAND. Ceci se manifeste au niveau du symbole, c'est une porte ET suivie d'un rond en sortie.
e1 | e2 | Sortie
0 | 0 | 1
1 | 0 | 1
0 | 1 | 1
1 | 1 | 0

Porte NON OU ou NOR

boonor.gif (216 octets)

Confrontez la porte OR et NOR. Même remarque que pour la porte ET et NAND, tant au point de vue électrique que symbolique.
e1 | e2 | Sortie
0 | 0 | 1
1 | 0 | 0
0 | 1 | 0
1 | 1 | 0

Porte OU EXCLUSIF ou XOR

booxor.gif (215 octets)

La condition ici est d'avoir un 1 présent sur une entrée et un 0 sur l'autre pour obtenir un 1 en sortie. Le cas ou les deux entrées sont à 1 est rejeté et la sortie est à 0
e1 | e2 | Sortie
0 | 0 | 0
1 | 0 | 1
0 | 1 | 1
1 | 1 | 0

Porte NON OU EXCLUSIF ou XNOR

booxnor.gif (226 octets)

C'est une XOR complémentée.
e1 | e2 | Sortie
0 | 0 | 1
1 | 0 | 0
0 | 1 | 0
1 | 1 | 1

Examinons ce que cela donne sur un oscilloscope quelque peu idéalisé. Nous allons brancher nos trois voies sur les deux entrées et la sortie ce qui nous permettra d'observer les variations d'état de la sortie en fonction de l'état des entrées et du temps.

boo2.gif (2216 octets)

Le résultat vous apparaît ici. Si vous comparez aux tables de vérités des portes décrites ci-dessus, vous trouverez que ce chronogramme correspond à une porte OU EXCLUSIF.

Quelques éléments supplémentaires :
Nous allons voir maintenant quelques propriétés des opérations logiques et les fondements de l'algèbre de Boole, ceci uniquement pour votre culture personnelle.
Propriétés du ET - également appelé PRODUIT logique et notée "."

A . 0 | 0
A . 1 | A
A . A | A
A . /A | 0
Propriétés du OU - également appelé SOMME logique et notée "+"

A + 0 | A
A + 1 | 1
A + A | A
A + /A | 1
Quelques théorèmes de l'algèbre de Boole:

Notation :
vous trouverez souvent une variable surmontée d'une barre (ce que j'ai traduit par /A dans le texte), il s'agit du complément de A. Si l'on se réfère à des contacts de relais par exemple, A signifiera contact NO (normalement ouvert) donc contact Travail, /A sera un contatc NC (normalement fermé - C pour closed) donc un contact repos.
A./A = 0
A + /A = 1
A + AB = A

boo3.gif (1409 octets)

A + /AB = A + B

boo4.gif (1437 octets)

A (B + C) = AB + AC

boo5.gif (1413 octets)

A (A + B) = A +AB = A

boo6.gif (1404 octets)

A + BC = (A + B) (A + C)
Universalité de l'opérateur NAND :
La nature fait bien les choses, nous allons voir qu'il est possible de réaliser n'importe quel opérateur logiQue exclusivement à partir de portes NAND.

INVERSEUR

 Il suffit de connecter ensemble les deux entrées.

boo8.gif (1001 octets)

ET (NAND)

 Un Et est un NAND complémenté, il suffit d'ajouter un inverseur supplémentaire pour revenir à l'état initial

boo7.gif (1116 octets)

OU (OR)

 Pour 1 ou 0 sur les deux entrées, la porte OR fournit le complément du NAND.

boo9.gif (1312 octets)

NOR

 Il suffit d'inverser la sortie en utilisant un NAND monté en inverseur.

boo10.gif (1419 octets)

Vous devez vous demander ce que nous pouvons bien faire de ces composants...
Grâce à eux, nous allons réaliser les oscillateurs, des systèmes testant des entrées et des sorties, du comptage, des échantillonnages, des transmissions numériques etc.
Fin de ce chapitre introduisant l'électronique digitale. Dans le prochain, nous nous intéresserons aux familles technologiques.


Les familles technologiques TTL /S/LS/CMOS/HC/HCT/BICMOS - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les familles technologiques

redbox.gif (41 octets)

Les premiers circuits intégrés sont sortis sur le marché dans les années 70 en technologie DTL et TTL. Cette technique avait quelques inconvénients comme nous allons le voir et les constructeurs se sont évertués à nous offrir des circuits plus rapides, plus économes, plus fiables. Visite guidée...
Avant de commencer, voyons le marquage des composants :

SN | 74 | HCT | 00 | N
Identification constructeur | 54 : militaire gamme de température : -55°C 125°C 74 : civil gamme de température : -40°C 85°C | Famille technologique. (S, LS, ALS, HC, HCT etc.) | fonction réalisé par le circuit. (NAND, OR, multiplexage etc.) | Type de boitier (DIL etc.)

Avertissement :

Les données chiffrées ci-dessous ne sont données qu'à titre indicatif, il s'agit d'un ordre de grandeur
Quelques notions sur les niveaux hauts et bas:
Comme nous l'avons vu au chapitre précédent, nous allons faire fonctionner nos circuits avec des tensions qui provoqueront le basculement ou pas de la sortie. Les entrées vont réagir à un niveau de potentiel qui sera souvent déterminé par la technologie utilisée.
Quelques définitions :
boo12.gif (1960 octets)
  • O = Ouput - Sortie
  • I = Input - Entrée
  • L = Low - Bas
  • H = high - Haut
  • Vol max = tension de sortie niveau bas maximum à 8 mA
  • Vil max = Valeur maximum du niveau bas en entrée
  • Vih min = Valeur du niveau haut minimum en entrée
  • Voh min = Tension de sortie niveau haut minimum
La famille TTL :

Technologie TTL standard
Cette famille utilise des transistors bipolaires et son nom vient de "Transistor Transistor Logic". Dans cette famille technologique, les transistors travaillent en saturation blocage. L'inconvénient majeur est que cela influe sur la rapidité de commutation et limite la fréquence d'utilisation, de plus la consommation est importante.

Tension alimentation | 5V +/- 5%
Temps de propagation | 10 ns
Consommation | 10 mW
Fréquence max | 25 MHz

Voh Min | 2,4 V
Vih Min | 2 V
Vol Max | 0,4 V
Vil Max | 0,8V

boo11.gif (3327 octets)

Ci-dessus voici la structure d'une porte NAND en technologie TTL. Remarquez le transistor à deux entrées. Remarquez également que les entrées "en l'air" vont venir tout naturellement se porter au niveau haut (-Vbe)

Technologie TTL L (Low Power)
La technologie standard se caractérise par une forte consommation de puissance sous 5V. Les constructeurs vont augmenter la valeur des résistances de manière à diminuer le courant. Ceci aura un effet induit gênant, la vitesse sera réduite
Tension alimentation | 5V +/- 5%
Temps de propagation | 30 ns
Consommation | 1 mW
Fréquence max | 5 MHz

Voh Min | 2,4 V
Vih Min | 2 V
Vol Max | 0,3 V
Vil Max | 0,8V

Technologie TTL S ( Schottky)
Les transistors travaillent en saturation-blocage. Les bases des transistors accumulent des charges, lors de la saturation, qu'il faut évacuer avant de changer d'état. La solution trouvée consiste à intercaler en base et collecteur une diode Schottky qui limitera cette accumulation ce qui naturellement améliorera le temps de commutation. L'inconvénient de cette technologie est toujours une forte consommation de courant.
Tension alimentation | 5V +/- 5%
Temps de propagation | 3 ns
Consommation | 20 mW
Fréquence max | 75 MHz

Voh Min | 2,7 V
Vih Min | 2 V
Vol Max | 0,5 V
Vil Max | 0,8V

Technologie TTL LS (Low Schottky)
Cette technologie utilisent des techniques du TTL L pour réduire la consommation et du TLL S pour la rapidité de commutation, car la consommation est prohibitive dès lors que le nombre de circuits intégrés augmente.
Tension alimentation | 5V +/- 5%
Temps de propagation | 9 ns
Consommation | 2 mW
Fréquence max | 30 MHz

Voh Min | 2,7 V
Vih Min | 2 V
Vol Max | 0,5 V
Vil Max | 0,8V

Technologie TTL F (fast)
Le marché a besoin de circuits de plus en plus rapide, la réponse est apportée par la technologie F (fast)
Tension alimentation | 5V +/- 5%
Temps de propagation | 6 ns
Consommation | 5 mW
Fréquence max | 100 MHz

Voh Min | 2,7 V
Vih Min | 2 V
Vol Max | 0,5 V
Vil Max | 0,8V

Technologies AS et ALS
La technique progresse y compris pour les transistors bipolaires, les technologies "A" pour advanced apparaissent début 1990. Dans la technologie ALS, le L est pour Low .
L'amélioration a porté sur la réduction de la taille des transistors.
Tension alimentation | 5V +/- 5%
Temps de propagation | 7 ns
Consommation | 5 mW

Voh Min | Vcc
Vih Min | 2 V
Vol Max | 0,4 V
Vil Max | 0,8V
La famille CMOS :
La première famille CMOS apparue sur le marché était la série 4000. Elle se caractérisait par une consommation incroyablement faible comparativement au TTL, la tension d'alimentation comprise entre 3 et 18V laissait une incomparable liberté au concepteur mais grave inconvénient, elle était lente et incompatible avec les TTL.
Si une entrée " en l'air" d'un circuit TTL se positionne au niveau haut automatiquement, il est impératif en technologie CMOS de relier les entrées inutilisées au potentiel d'inactivation. Comme les impédances de ces portes sont très élevées, n'importe quel signal s'y développe et peut provoquer un fonctionnement erratique.

Série 4000
La première apparue suivie par la série B comme bufférisée. On change complètement de technologie puisque l'on passe des bipolaires au CMOS.
Tension alimentation | 3 à 15 V
Temps de propagation | 40 ns
Consommation | 0,1 mW
Fréquence max | 12 MHz

Voh Min | 4,9 V
Vih Min | 2 V
Vol Max | 0,1 V
Vil Max | 0,8V

Séries HC et HCT
La série 74HC s'alimente entre 2 et 6V ce qui la rend compatible avec les TTL pour l'alimentation tout en conservant les qualités des MOS en regard de la consommation, de plus ce sont des séries rapides avec des temps de transit très faibles.
La série HCT a été développée plus particulièrement pour la compatibilité avec les TTL surtout pour ce qui concerne les seuils d'entrée.
Toute la série T est compatible TTL
Tension alimentation | 5V +/- 10%
Temps de propagation | 14/15 ns
Consommation | 0,1 mW
Fréquence max | 50 MHz

Voh Min | 4,9 V
Vih Min | 3,5 V
Vol Max | 0,1 V
Vil Max | 0,8V

Séries AC et ACT
Ac pour "advanced CMOS" Le T indique la compatibilité avec le TTL
Tension alimentation | 2-6 pour Ac et 6 Pour ACT
Temps de propagation | 5 ns
Consommation | 0,1 mW
Fréquence max | 70 MHz

Voh Min | 4,76 V
Vih Min | 2 V
Vol Max | 0,44 V
Vil Max | 0,8V

Séries LV, LVC, LVT,ALVC
LV pour "Low Voltage". Ces circuits s'alimentent avec une tension de 3,3V, cette technologie est apparue en 1993 et est compatible TTL pour les LVT.
Les AVC travaillent sous 1,8V
Tension alimentation | 3,3 V
Temps de propagation | 2,5 ns
Consommation | 0,1 mW
Fréquence max | 150 MHz

Voh Min | 2,2 V
Vih Min | 2 V
Vol Max | 0,55 V
Vil Max | 0,8V
La famille ECL :

C'est une technologie rapide (Emitter coupled Logic), elle a l'inconvénient d'être grande consommatrice de courant
La famille BiCMOS :

Nous constatons la complémentarité des technologies bipolaire et CMOS. Les transistors bipolaires permettent un courant important (relativement), un CMOS a une impédance élevé d'entrée et ne consomme pas.
La technologie BiCMOS , partant de ce constat utilise des transistors bipolaires pour piloter les charges et des CMOS pour réaliser les fonctions logiques, le tout étant intégré sur un même substrat.

Tableau comparatif entre la technologie bipolaire et CMOS
Bipolaire TTL CMOS
  • tension d'alimentation stricte à 5V
  • Immunité au bruit inférieure à celle du CMOS
  • plus de courant transitant
  • basse impédance d'entrée
  • possibilité de laisser les entrées inutilisées en l'air
  • utilisation décroissante.
  • tension d'alimentation comprise entre 3 et 18V
  • Immunité au bruit > au TTL
  • pas de courant
  • Forte impédance d'entrée
  • obligation de polariser les entrées en l'air
  • Préférence des concepteurs

Quelques conseils d'utilisation :
  • Respectez les données constructeurs et la technologie employée. Un 7400 TTL pourra survivre alimenté à 8V mais pas longtemps
  • Découplez chaque alimentation de circuit intégré par un condensateur de 10 nF.
  • Veillez à alimenter vos montages à CI par une alimentation propre, exempte d'oscillations et/ou d'ondulations, ceci provoque des comportements erratiques difficilement discernables.
  • En TTL vous pouvez laisser des entrées en l'air bien que quelques résistances de tirage à la masse ou au +VCC ne coûtent pas cher, jamais en CMOS.


La logique séquentielle - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Logique séquentielle

redbox.gif (41 octets)

Jusqu'à présent, nous avons vu des circuits dont l'état de la sortie dépendait exclusivement de l'état des entrées. On appelle cette logique la logique combinatoire (de combinaisons).
Dans ce chapitre nous présenterons la logique séquentielle dans laquelle la sortie dépend aussi de l'état passé des entrées.
les bascules bistables :
On les appelle bistables car ces bascules ont deux états stables ce qui signifie que s'il n' y pas intervention sur la bascule, celle-ci est verrouillée dans son dernier état. Par opposition un monostable revient après un temps "t" vers son seul état stable.
La bascule RS :

seq1.gif (1513 octets)

seq2.gif (1257 octets)

Voici une bascule RS constituée à partir de portes NAND.
La sortie Q est reliée à l'entrée /R, la sortie /Q est reliée à l'entrée /S

et ci-dessus le symbole de la bascule RS.

S (set) consiste à mettre à 1
R (reset) consiste à mettre à 0
la bascule RS est donc munie de deux entrées (R et S) et d'une sortie Q. (la sortie complémentée /Q est également disponible). Une impulsion sur S provoque le passage de Q à 1 et une impulsion sur R provoque la passage de Q à 0
Qn | S | R | Qn+1
0 | 0 | 0 | 0
0 | 0 | 1 | 0
0 | 1 | 0 | 1
0 | 1 | 1 | ?
1 | 0 | 0 | 1
1 | 0 | 1 | 0
1 | 1 | 0 | 1
1 | 1 | 1 | ?
 Qn représente l'état antérieur de la sortie, S et R sont les entrées et Qn+1 la sortie après action sur les entrées.
Les valeurs "?" sont des états d'incertitude.

Constat :
Quand S et R sont à 1, il y a indétermination
Cette bascule réalise une mémorisation de l'état de sortie jusqu'à une nouvelle action sur la mise à 1 ou à 0.
Imaginez que vous souhaitiez commander une cafetière par un dispositif à 2 boutons, l'un pour la mise en marche et l'autre pour l'arrêt, ce dispositif est tout à fait adapté car la sortie basculera à 1 si S=1 et état antérieur =0. Elle conservera ce niveau jusqu'à ce qu'une action soit effectuée sur R.
La logique et les rebonds:
Non ce n'est pas une blague... Tout expérimentateur en logique aura, à un moment ou l'autre, constaté que son montage fonctionnait erratiquement quand il manœuvrait soit le bouton poussoir de mise en route soit un interrupteur autorisant un comptage.
Ce phénomène est du au rebond de l'interrupteur ou du bouton poussoir, car vous croyez ne faire qu'une impulsion alors qu'il s'en produit bcp. Pour lutter contre ce phénomène gênant, il faut intercaler de l'électronique entre la mécanique et la logique et quoi de mieux adapté qu'un flip flop RS. Voici le schéma
Les entrées R et S sont reliées au + Vcc par l'intermédiaire de résistances. Un commutateur bascule la masse sur l'une ou l'autre entrée. Remarquez qu'avec ce système on ne peut jamais avoir durablement la même valeur (1 ou 0) sur les deux entrées.
Imaginons que vous envoyiez plusieurs impulsions sur S ( Q était =0) La première impulsion va provoquer le basculement de Q vers 1. Cette position sera mémorisée tant que vous n'appliquerez pas un 1 sur R. Les autres impulsions sur S seront sans effet.
Voilà une application supplémentaire de la bascule RS.

seq3.gif (2134 octets)

Synchrone | Asynchrone
Un système est dit synchrone si l'on peut, par le biais d'un signal externe appelé "horloge", contrôler l'évolution de l'état des sorties. | Un système est dit asynchrone si l'on ne peut contrôler l'évolution de l'état des sorties par un signal externe quand des signaux sont appliquées aux entrées.
La bascule RSH :
Comme nous l'avons vu, il existe une combinaison d'entrées et d'états antérieurs provoquant une incertitude sur la sortie, ce qui est difficilement acceptable. Aussi la bascule RS a t'elle évolué vers la bascule RSH.
La bascule RSH est une bascule est dotée d'une commande H horloge qui autorise ou pas le changement d'état de la sortie et ceci quels que soient les niveaux sur les entrées S et R.
Quand H=1 la bascule RS fonctionne comme une bascule RS standard,
Quand H=0, les entrées n'ont plus d'action sur la sortie et la bascule RS mémorise le dernier état. On dit que la bascule RSH est synchrone car toute évolution de la sortie est dépendante du niveau logique de l'horloge H.
Pour vous en convaincre, mettez mentalement un 0 sur H. Comme il s'agit de portes NAND, la sortie de chaque porte est à 1, quel que soit l'état de S ou R. Maintenant, appliquez un 1 sur Het observez la table de vérité du NAND, les sorties basculent effectivement en fonction du niveau appliqué sur l'entrée S ou R.
Nous retiendrons que pour cette bascule, les entrées agissent sur la sortie quand H=1

seq4.gif (1773 octets)

seq5.gif (1278 octets)

La bascule D :
Variation sur le même thème, la bascule D est une bascule sur laquelle, grâce au montage d'un inverseur ou d'une astuce de montage, on a toujours S= /R ou (je rappelle que S= mise à 1, Reset = mise à 0), on ne peut donc pas se trouver dans la combinaison S=R=0 ou1.
les deux seules combinaisons possibles sont S=0 R=1 et S=0 R=1.
La sortie Q va donc prendre l'état de l'entrée que l'on appellera D comme data (données) en fonction du niveau logique appliqué sur l'horloge.
Su H=1, la sortie Q suit l'entrée Data, si H=0, la bascule mémorise le dernier état.

seq6.gif (1851 octets)

seq7.gif (1282 octets)

On distingue plusieurs types de bascules D, le type Latch-D dont la sortie réagit en fonction de l'entrée et du niveau de H et le type Edge-triggered qui réagit aux valeurs d'entrée et aux fronts montants ou descendants de H.

seq8.gif (1835 octets)

Voici un exemple de chronogramme permettant de visualiser l'effet de l'horloge sur la sortie Q n fonction de l'entrée "données".
Vous pouvez observer le comportement différent de la sortie selon que la bascule réagit à un niveau (latch) ou à un front (edge).
H = horloge
D= données
La bascule JK :
C'est une bascule RSH classique sur laquelle on autorise la combinaison S=1 R=1. On la réalise en connectant la sortie /Q par l'intermédiaire d'une ET à l'entrée S et en connectant Q toujours par une porte ET à l'entrée R.
JK veut dire Valet Roi (joker/king).

seq9.gif (1315 octets)

J | K | H | Q
0 | Etat antérieur inconnu |  | Qn-1
0 | 0 | 1 | Qn-1
0 | 1 | 1 | 0
1 | 0 | 1 | 1
1 | 1 | 1 | /Qn-1
On n'utilise pratiquement plus les bascules JK à contrôle de niveau, on leur préfère les bascules déclenchant soit sur front montant, soit sur front descendant. On pourra dire pour la bascule JK que quand J=1, la sortie Q passe à 1, quand K passe à 1, Q passe à 0.
Si J et K = 0, la sortie n'évolue pas et la bascule mémorise, si J et K = 1 la sortie bascule à chaque front d'horloge (le montant ou le descendant, pas les deux...)
Les bascules JK sont utilisées pour réaliser des compteurs, c'est un élément fondamental.
Un mot sur les symboles :

Quand le basculement de la sortie est conditionné par un front et non pas par un niveau, la bascule porte sur l'entrée horloge le symbole > .

Bascules monostables :

Nous venons de voir les bascules bistables, vous avez pu constater qu'il fallait effectuer une opération pour passer de l'un à l'autre et que l'on pouvait rester indéfiniment dans un état ou l'autre.
Avec les monostables, il en va autrement, ces bascules n'ont qu'un et un seul état stable. Au bout d'un temps "t" ces bascules repasse sur l'état stable.
On passe de l'état stable vers l'autre état appelé "quasi stable" par une action sur une entrée.

seq10.gif (1534 octets)

Et voici une bascule monostable composée à partir de portes NOR. La constante de temps est fixée par RC. Augmenter la valeur de C et/ou de R revient à augmenter la constante de temps, donc le retour à l'état stable.

Comment ça marche ?

Au repos mettons l'entrée e1 à 0, et supposons e2 à 0, la sortie de cette porte NOR sera égale 1. L'entrée f1 est à 1 puisque reliée à Vcc par l'intermédiaire de R, f2 est à 0 puisque directement reliée à la masse, la sortie est donc à 0. Si l'on ne change rien au niveau de l'entrée e1, rien ne bougera, l'état est stable.
Ci-dessous l'état des entrées et sorties à l'état repos.

e1 | e2 | S1 | f1 | f2 | S2
0 | 0 | 1 | 1 | 0 | 0

Appliquons un niveau logique 1 sur l'entrée e1.
L'entrée e2 est toujours à 1, la sortie passe S1 passe à 0 ce qui simultanément applique un 0 sur f1. Le condensateur se charge à travers R avec une constante de temps= RC.
La sortie S2 passe à 1.
Le condensateur s'est chargé au bout d'un temps "t", l'entrée f1 retrouve un niveau 1 et provoque le basculage de S2 vers 0, càd l'état stable.
Le trigger de Schmitt :

Notre tour d'horizon (très sommaire) de la logique digitale serait incomplet sans un détour par le trigger de Schmitt.
Il s'agit d'un ensemble possédant deux seuils qui feront basculer la sortie, l'un vers le niveau haut, l'autre vers le niveau bas. C'est très utile quand il s'agit de transformer un signal quelconque en signal carré. Observons le résultat.

seq11.gif (1492 octets)

Remarquez que nous avons une réaction de la sortie par le biais du pont R1-R2 sur l'entrée, ceci devrait vous faire penser aux montages utilisant des AOP.
Imaginons que la tension à l'entrée soit faible et interprétée comme un 0 logique, la sortie de la première porte est égale à 1.
La tension à l'entrée augmente, ce qui provoque un 1 logique et le passage de la sortie de la 1ère porte à 0 ce qui va faire passer la sortie de la porte 2 à 1. Le phénomène est accentué par le fait qu'une partie de la tension de sortie est ramenée à l'entrée, ceci diminue le temps de commutation.
le basculage de la sortie s'effectue à nouveau quand la tension sur l'entrée passe sous un certain seuil. Dans ce type de montage, les valeurs de résistances sont critiques. Il existe naturellement des triggers de précision intégrés.

seq12.gif (1910 octets)

Bon, nous allons nous arrêter ici pour la logique séquentielle. Si vous souhaitez de plus amples explications reportez-vous au web, le sujet y est traité de façon exhaustive.
Nous allons nous recentrer vers notre cœur d'activité en passant à l'étude du merveilleux tube à vide.


Le tube à vide - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le tube à vide

redbox.gif (41 octets)

Nous voici arrivés au tube électronique. Historiquement on attribue son perfectionnement (la triode) à Lee de Forest. C'est le premier dispositif qui a permis l'amplification, la conversion de fréquence, l'oscillation "propre". Le tube est encore très utilisé par deux races de doux rêveurs : les audiophiles et les radioamateurs.
Les audiophiles l'utilisent car ils trouvent le "rendu" incomparable et les radioamateurs car pour eux c'est encore le moyen le plus économique pour obtenir beaucoup de puissance en HF.
L'apparence :
Autant voir des circuits intégrés et des transistors est chose facile, autant voir un tube électronique est chose rare de nos jours. Remédions à ceci...

tube1.gif (1550 octets)

tube2.jpg (4056 octets) tube3.gif (9653 octets) tube4.gif (9772 octets)
Tube de basse puissance 12AX7 | Triode russe de très grande puissance | Tétrode de puissance américaine | Triode de puissance américaine

La constitution :
Le tube est constitué d'une enceinte en verre ou en céramique contenant des électrodes. Celles-ci peuvent être au nombre de 2 pour une diode, 3 pour une triode, 4 pour une tétrode et 5 pour une pentode. A l'intérieur de l'enceinte décrite précédemment, le constructeur a créé un vide aussi poussé que possible d'où le nom de tube à vide.

On peut établir naturellement un parallèle avec les semi-conducteurs que nous avons étudié et plus particulièrement concernant le transistor et la diode.

La diode à vide réalisera la même fonction que la diode au silicium, seule la mise en œuvre sera différente. Il en va de même pour la triode, la tétrode ou la pentode qui pourront se comparer au transistor. Nous découvrirons plus loin les raisons technologiques qui ont mené à l'adoption d'électrodes supplémentaires sur les tubes.
Schématiquement et symboliquement, quelle est la représentation pour les tubes ?

tube5.gif (2072 octets)

Voici la représentation d'une diode. ON remarque immédiatement les deux électrodes principales qui sont l'anode et la cathode.
Sous la cathode, vous remarquerez également la présence de deux connexions supplémentaires qui sont les deux arrivées du filament car un tube électronique, pour fonctionner à besoin d'un "chauffage". Nous expliciterons plus loin le fonctionnement

tube6.gif (2187 octets)

Et voici la triode...
Une électrode appelée Grille a été rajoutée. Nous allons découvrir que cette grille jouera le rôle d'accélérateur ou de frein pour le courant que nous pourrons faire circuler dans le tube. On appelle d'ailleurs "Grille de commande".

tube7.gif (2212 octets)

Et la tétrode...
Chacun à ses petits travers et la triode n'en manque pas, plus particulièrement pour la capacité Grille-Plaque. C'est extrêmement gênant dans la mesure ou une partie de la sortie peut être réinjectée par cette capacité vers la grille est transformer n'importe quel bon amplificateur en merveilleux oscillateur. La réponse consiste à insérer une grille dite "Ecran" de manière à supprimer cette capacité nocive.

tube8.gif (2290 octets)

Et pour finir la pentode...
Il existe sur les tétrodes un phénomène appelé "émission secondaire". Les électrons frappant la plaque peuvent être réémis ou provoquer une réémission. Un solution pour contrecarrer ce phénomène consiste à insérer une troisième électrode appelée "suppresseuse" qui grâce à son potentiel négatif renvoie les électrons vers la plaque.
L'effet thermo-ionique où comment cela fonctionne t'il ?
Nous savons depuis le début de notre lecture que le courant est dû à la circulation d'électrons. Or, dans un tube, pour qu'il y ait circulation d'électrons, il est nécessaire de les produire. On réalise cela en chauffant l'électrode appelée cathode grâce à un filament
Le chauffage va provoquer l'arrachement à l'alliage constituant la cathode d'électrons qui vont former ce que la littérature appelle de façon imagée un "nuage électronique" .
Naturellement dans ces conditions la stabilité de ces électrons est faible, ils ne demandent qu'à revenir à la cathode, c'est pourquoi il va falloir leur indiquer la direction à prendre grâce à des tensions judicieusement appliquées sur les électrodes idoines.

Le chauffage peut être direct, càd que c'est le filament constitue la cathode et émet directement les électrons, il peut être indirect (c'est le cas le plus fréquent), le filament est distinct de la cathode et la réchauffe par rayonnement. Sur les dessins ci-dessus, le chauffage est indirect puisqu'on trouve une électrode de cathode et deux connexions séparées pour le filament. Le filament est composé d'un alliage de tungstène. Notez que plus la puissance fournie par le tube est importante, plus le chauffage doit être conséquent ce qui a pour conséquence une alimentation du filament dimensionnée correctement. Les tensions usuelles de chauffage sont 6,3V et 12,6V, il existe bien sur toute une gamme de tensions de chauffage, voir les caractéristiques du tube utilisé.
Nous allons étudier sérieusement la triode et apporter les éléments d'informations supplémentaires pour la tétrode et la pentode qui ne diffèrent pas au niveau du fonctionnement.
La triode :

tube6.gif (2187 octets)

Le tube est pourvu de trois électrodes et d'un filament de chauffage. Le filament chauffe la cathode qui émet des électrons.
la cathode est au potentiel de masse qui nous servira de référence pour mesurer les tensions et l'anode est à un potentiel positif
La grille est polarisée négativement par rapport à la cathode. Un montage à base de résistances variables nous permet de faire varier son potentiel. Ne soyez pas dérouté par le fait que la grille soit polarisée négativement par rapport à la cathode, nous retrouvons le même type de polarisation que pour le transistor à effet de champ.

tube9.gif (4038 octets)

Voici le montage de test que nous allons utiliser pour déterminer les caractéristiques de notre triode. Notez bien que l'anode est polarisée positivement par rapport à la masse, la cathode est à la masse, donc au potentiel de référence et la grille est polarisée négativement par rapport à la cathode. Pour ce faire la batterie qui l'alimente est "inversée", son pôle positif est relié à la masse.
Nous avons inséré deux appareils de mesure, l'un dans le circuit anodique est un milliampèremètre qui nous permettra de mesurer le courant débité par le tube, l'autre est un voltmètre qui mesure la tension grille-cathode.
La tension d'anode est de 250V, cette tension est fixe, la tension grille peut évoluer entre -30V et 0V.
A - Commençons par mettre notre curseur tout à fait en haut, côté pôle négatif ce qui amènera une tension très négative sur la grille.
Relions notre circuit d'anode et observons nos appareils de mesure 		Nous lisons une tension sur la grille de -30V et un courant anodique =0. Manifestement, il ne se passe rien, nous dirons que le tube est bloqué.

B - Manœuvrons notre curseur tout en lisant notre tension Vg (grille). Nous lisons désormais -7,5 V | Le débit anodique est toujours nul.

C - Poursuivons la manœuvre du potentiomètre, la tension remonte à -5V, | Nous observons que le milli anode décolle, un très faible courant circule de la cathode vers l'anode. Nous lisons 0,5mA

D - Continuons, la tension Vg est de moins en moins négative et est égale à -2,5V | Nous notons que moins Vg est négative, plus le courant anodique croît, nous lisons maintenant 5mA.

  • Arrêtons nos expérimentations et essayons de comprendre ce qui s'est passé.
    Au début de l'expérience, notre tube chauffé et alimenté, nous avons appliqué une tension très négative par rapport à la cathode sur la grille (-30V), aucun courant ne circulait, le tube était bloqué.
  • Nous avons progressivement réduit cette tension négative et avons constaté qu'un courant circulait dans le tube à partir d'une tension grille cathode de -5V.
    Imaginez la cathode chauffée par le filament. Les électrons dégagés sont naturellement chargés négativement, ils trouvent immédiatement comme potentiel face à eux un potentiel de grille très négatif ce qui à pour effet de les repousser, de les contenir, ils ne peuvent pas se déplacer, cette barrière de potentiel est infranchissable. Quand la tension est de moins en moins négative, ils peuvent commencer à se mouvoir et sont fortement attirés par l'anode qui elle est polarisée positivement. Si la polarisation de la grille augmente le courant anodique augmente et nos électrons produit à la cathode vont se projeter sur l'anode que l'on appelle également "plaque".
    Remarque au passage : Les électrons traversent la grille (ou les grilles sur les autres tubes). Celles-ci sont soit très ajourées soit constituées d'un fil spiralé, c'est pourquoi elles ne constituent pas un obstacle "mécanique" au passage du flux électronique.
  • En continuant sur cette voie, il arrive un moment ou l'augmentation de Vg ne produit plus d'augmentation de Ia (intensité anodique), c'est la saturation, j'ai beau essayer d'accélérer les électrons,comme je n'en produis pas plus, il n' y en a pas plus qui percutent la plaque.

Voyons cela sur la caractéristique Ia f(Vg) (Courant anodique fonction de la tension grille):
Ci-dessous le tracé de la caractéristique d'anode en fonction de la tension grille cathode appliquée. On note quelques points remarquables comme à Vg=-35V , il n'y a plus de courant anodique, ce point s'appelle le cut-off, c'est le point de blocage du tube. On remarque également que le tube conduit quand la grille est au potentiel de cathode (Vg= Vk).
Cette caractéristique vous rappelle celle du transistor à effet de champ.

tube10.gif (9092 octets)

Si nous augmentons la tension d'anode (ou tension plaque) que se passe t'il ?
Quand on augmente la tension plaque, on obtient, pour une même valeur de polarisation (càd de tension grille-cathode) un courant anodique plus élevé.
N'en déduisez toutefois pas qu'il suffit de faire grimper la tension plaque à une valeur infinie pour obtenir du courant car chaque tube fonctionne dans une plage qui est définie par le constructeur et qu'il est dangereux de sortir des limites.

tube11.gif (9225 octets)

Les évolutions de la triode :
Vous connaissez maintenant le principe de fonctionnement des tubes à vide. Voyons pourquoi la tétrode et la pentode ont été créées.
La triode a un grave défaut (de conception, on ne peut pas faire autrement) qui est sa capacité inter-électrodes.

tube12.gif (2310 octets)

La capacité totale notée Cpk (plate-cathode - Plaque -cathode) peut se scinder en deux capacités (c'est le théorème de Miller, pour mémoire) réparties entre la capacité Grille-Cathode (Cgk)et la capacité Grille-Anode (Cpg)
La plus ennuyeuse est la capacité Cpg qui contre-réactionne l'amplificateur en ramenant une partie du signal de sortie vers l'entrée et en risquant en fonction de la phase du signal de provoquer de l'instabilité.
Tout ceci a conduit à la création d'un nouveau tube pourvu d'une quatrième électrode appelé Tétrode. (voir dessin en haut de page). La tétrode comporte une électrode supplémentaire qui est la grille "Ecran". Elle se situe entre la grille de commande et la plaque. Nous savons depuis que nous avons étudié les propriétés des condensateurs qu'un bon moyen pour réduire une capacité consiste à en mettre une seconde en série. C'est ce qui a été réalisé avec la tétrode, la capacité grille-écran plaque est en série avec la capacité grille de commande-grille écran.
La grille écran doit être polarisée, elle doit être à un potentiel inférieur à celui de la plaque sous peine de se transformer en anode , ce pourquoi elle n'est pas prévue et à un potentiel supérieur à celui de G1 sous peine d'interdire tout passage de courant et de se comporter comme une grille de commande. La valeur de la tension d'écran vous est fournie par le constructeur. La grille de commande est notée G1 et la grille écran G2.
Sur les amplificateurs de puissance, une sécurité évitant la destruction du tube est mise en place de manière à ce que si la tension plaque venait à disparaître pour une raison ou une autre, on interdise le fonctionnement du tube. Sans cette précaution, la grille écran drainerait un courant important en se substituant à la plaque non alimentée ce qui conduirait à sa destruction.
Dans une tétrode, la tension d'écran accélère considérablement les électrons ce qui produit un effet indésiré. Ces électrons accélérés vont percuter la plaque et transformer leur énergie cinétique en chaleur, cela c'est le fonctionnement normal. Or on s'aperçoit que certains de ces électrons provoquent une réémission d'électrons qui sont captés par la grille écran engendrant naturellement un courant. Ces électrons sont "perdus" pour la plaque ce qui réduit le gain et génèrent du bruit sur le signal utile.
La réponse apportée à ce problème consiste à insérer une nouvelle électrode (encore!) derrière l'écran, cette grille est appelée "suppresseuse", le tube est désormais appelé pentode. Cette électrode est reliée au potentiel de cathode. Vous objecterez que ce potentiel est nuisible au bon fonctionnement de la plaque mais ce n'est pas le cas car elle est distante de la plaque, ce qui réduit d'autant le champ électrique et elle ne draine aucun courant.
Voilà pour ce qui concerne l'aspect "statique" des tubes, dans le prochain chapitre nous allons voir comment la triode est effectivement polarisée et comment elle amplifie. Ceci sera quasiment transposable à la tétrode et à la pentode.


Le tube en amplificateur - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le tube en amplification

redbox.gif (41 octets)

Après avoir vu comment fonctionnait le tube, nous allons maintenant examiner son comportement en amplificateur et vous pourrez constater que rien ou presque ne diffère par rapport au transistor, les grands principes sont toujours applicables

Nous allons examiner dans un premier temps une caractéristique du tube appelée caractéristique dynamique et qui montre l'évolution du courant plaque en fonction d'une part de la tension grille et d'autre part de la résistance insérée dans le circuit plaque. Voyons le schéma :

tubea2.gif (2560 octets)

Nous allons relever la caractéristique décrite précédemment en faisant pour une résistance de charge donnée, varier la tension grille-cathode par le biais du potentiomètre.
Puis nous changerons la valeur de la résistance de plaque et nous procéderons de nouveau à des variations des tension Vg. Nous relèverons à chaque fois la valeur du courant anodique sachant que la tension plaque est constante.
Voici le résultat.

tubea3.gif (2765 octets)

Nous pouvons constater l'influence de la résistance de charge sur le courant anodique. Remarquez plus particulièrement que plus la résistance de plaque est faible, plus le tube est "sensible" à la commande de grille, càd que la variation de courant anodique est plus importante pour une variation Vg donnée avec une résistance de faible valeur qu'avec une résistance d'anode élevée.
Montage de test :
Nous allons réaliser le montage suivant de manière à faire des relevés de tension/courant.
Nous avons introduit une résistance dans le circuit plaque du tube, cette résistance constitue la charge du tube.
Côté entrée, nous avons inséré en série avec la tension de polarisation du tube un générateur de signal sinusoïdal qui est le signal à amplifier. Nous travaillerons à tension plaque et grille constantes. Le chauffage du tube n'est pas représenté sur ce schéma.

tubea1.gif (2467 octets)

Nous allons fixer la tension de grille Vg à -5V par rapport à la cathode, la résistance de charge R est une résistance de 50 kW, la tension plaque est de 300V. Voyons ce que cela donne sur les courbes que nous avons relevées avec ce montage.

tubea4.gif (3451 octets)

Attention :
Le dessin est fortement stylisé, ne vous fiez pas trop aux valeurs lues sur le graphique, le texte lui est correct.
Voyons comment le tube amplifie :
Avec les valeurs du montage, si nous nous reportons à notre graphique, nous constatons qu'au repos, càd alimenté mais sans signal d'entrée le tube débite 2mA. Ce courant parcourt naturellement la résistance de plaque ce qui provoque une chute de tension de :
U = R . Ia = 50 000 x 0.002 = 100V.
La tension au point commun de l'anode et de la résistance vaut donc :
U = Ualimentation - R.Ia = 300 - 100 = 200V.
C'est la tension que nous mesurons avec un voltmètre connecté entre l'anode et la masse.
Si nous n'appliquons pas de signal à l'entrée, les choses resteront en l'état.
Au passage nous pouvons calculer la puissance consommée par la résistance est qui est :
P = R . I2
P = 50.000 x 0,0022 = 0,2W.

  • Appliquons un signal alternatif que nous connectons en série à l'alimentation grille déjà existante. Ce signal a une excursion de 4V, ce qui revient à dire que la tension grille évolue entre -7V et -3V. ( la tension au repos est de -5V).
  • Recherchons les valeurs du courant plaque Ia pour les deux tensions extrêmes-7V et -3V. Pour ce faire nous lisons sur le graphe les valeurs de Ia pour ces tensions de grille ce qui nous donne :
    2,65 mA pour -3V
    1,35 mA pour -7V
    Bon jusque là tout doit aller bien pour vous.
  • Calculons maintenant les chutes de tension dans la résistance de plaque pour ces valeurs.
    pour Ia = 2,65 mA ce qui correspond à Vg = -3V nous avons :
    U= R.Ia = 50.000 x 0.00265 = 132,5V
    La tension entre masse et anode s'établira à :
    300 - 132,5 = 167,5V

    pour Ia = 1.35 mA ce qui correspond à Vg = -7V nous avons :
    U= R.Ia = 50.000 x 0.00135 = 67,5V
    La tension entre masse et anode s'établira à :
    300 - 67,5 = 232,5V
Analysons tout cela :
Donc au repos sans signal avec seulement la polarisation, le courant de repos s'établit à 2mA pour une tension Vg de -5V. La chute de tension provoquée par ce passage de Ia est de 100V ce qui amène le potentiel d'anode par rapport à la masse = 200V.

Appliquons le signal à amplifier, quand ce signal atteint son amplitude maximum qui est de +2V, la tension grille passe de -5V au repos à -5 + 2 = -3V ce qui fait passer le courant anodique à 2,65mA, la chute de tension dans R à 132,5 V et la tension anode à 167,V

Maintenant quand le signal à amplifier atteint son amplitude maximale dans l'autre sens le potentiel de grille qui était de -5V passe à -5 +(-2) = -7V ce qui fait circuler un courant anodique de 1,35 mA, la chute de tension dans R vaut 67,5V et la tension anode passe à 23,5V.
Nous constatons qu'une faible variation du signal à amplifier à l'entrée (4V d'amplitude crête à crête) a provoqué une variation de tension sur l'anode de 65V (232,5 - 167,5V). Nous avons donc bien amplifié notre signal. CQFD

Autre constat :

Quand le signal à amplifier croît positivement, la tension grille évolue vers -3V ce qui fait croître le courant Ia, ce qui augmente la chute de tension dans la résistance d'anode, ce qui diminue la tension au point commun de l'anode et de la résistance.
Toute augmentation du signal en entrée provoque une diminution de la tension de sortie, le signal est déphasé de 180°

tubea6.gif (7254 octets)

tubea7.gif (8805 octets)

Voici ce qui se passe quand l'amplificateur est bien réglé et excité normalement avec un signal d'attaque correct. L'ampli est dit "linéaire" car le signal de sortie a rigoureusement la même forme que le signal d'entrée.
En revanche remarquez l'allure du signal de sortie. Celui-ci est écrêté. Le signal d'attaque est trop important, amenant le tube à la fois vers la saturation et le blocage. Qui plus est, quand la grille devient positive, il y a apparition de courant grille ce qui peut s'avérer dommageable pour le tube.

Facteur d'amplification et transconductance :
  • Nous avons remarqué qu'une faible variation de la tension grille engendrait une forte variation de tension plaque, c'est la définition de l'amplification. On peut quantifier ceci de manière à déterminer un facteur d'amplification qui nous permettra d'établir des comparaisons entre tubes.
On désigne par la lettre grecque µ ( mu) le facteur d'amplification d'un tube. Celui-ci est égal au ratio des variations de tension anode sur variations de tension grille.

D Ua
µ = __________
 D Vg
  • Vous pourriez penser que le facteur d'amplification est un bon critère pour caractériser un tube or ce n'est pas tout à fait le cas puisque la résistance de charge influe considérablement sur le facteur d'amplification du montage. Plus la résistance est élevée et plus le montage a de gain, réduisez la valeur de R, le gain chute.
    Donc le facteur d'amplification caractérise plutôt le montage que le tube utilisé et c'est partant de ce constat qu'est né le concept de transconductance (que vous aviez déjà vu avec les transistors à effet de champ).
On désigne par transconductance gm le ratio des variations de courant anodique sur les variations de tension grille. La transconductance s'exprime en mho (peut être en Siemens aujourd'hui, je ne sais pas pour les tubes)

D Ia
gm = __________
 D Vg

Polarisation :
Nous avons, pour le moment raisonné un peu abstraitement avec des polarisations effectuées par des batteries. Il existe un système de polarisation que vous retrouverez souvent dans les amplificateurs de puissance à triodes qui offre l'avantage d'une grande facilité de mise en œuvre et d'une grande fiabilité, la polarisation de cathode.

tubea5.gif (2032 octets)

Voilà le principe. Jusqu'à présent nous avons connecté une batterie sur la grille pour lui procurer sa tension de polarisation et nous avons relié la cathode à la masse car nous savons que la tension Vgk est négative.
En d'autres termes le potentiel de cathode est plus élevé que le potentiel de grille.
Nous pouvons réaliser cela très simplement en mettant la grille à la masse et en insérant une résistance dans ca cathode du tube. Si Si ça marche : Pourquoi ?
Supposons qu'un courant circule dans le tube signe d'un circuit fermé. Une chute de tension va se produire aux bornes de notre résistance de cathode. Le potentiel de cathode sera à un potentiel supérieur à celui de la masse OK ?
Si notre potentiel de cathode est supérieur à celui de la masse, la cathode est forcément positive par rapport à la grille. On retrouve bien une tension de grille négative par rapport à la cathode.

Et le condensateur, à quoi sert-il ?

Il est indispensable car s'il n'était pas là, les variations de courant provoqueraient des variations de tension et il en résulterait une polarisation variable. Le condensateur de découplage annihile toutes les variations de tension en dérivant à la masse la composante alternative.

Les classes d'amplification:
On retrouve naturellement pour les tubes les mêmes principes que nous avions déjà évoqué pour les transistor d'autant plus qu'historiquement c'est quand même le tube qui est apparu le premier...
Bien, nous allons arrêter ici l'étude des tubes à vide. Il reste beaucoup à dire mais je vous laisse le soin de découvrir par vous même le reste. Dans les prochains chapitres nous allons nous attaquer au fondement même de l'émission d'amateur, les émetteurs-récepteurs.


Le décibel - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le décibel

redbox.gif (41 octets)

Voilà une unité de mesure que vous allez employer quotidiennement. Utilisé à tout va il sert souvent d'argument définitif lors des discussions ou sur les affiches publicitaires. Il est important de bien le maîtriser.
Comme son nom l'indique, le décibel est le dixième du Bel. On a donné ce nom à cette unité en hommage à Alexander Graham Bell. Nous voilà sacrément avancés non ? Avant d'aller plus loin sur cette merveilleuse unité qui est très simple d'emploi malgré les apparences, effectuons un petit retour en arrière et regardons in instant les logarithmes.
Vous possédez sans le savoir, (peut-être) un merveilleux instrument de mesure logarithmique sur vous, je pense à votre oreille. Celle-ci ne vous restitue pas linéairement les variations de puissance auditive de votre environnement.
Si, quand vous écoutez de la musique sur votre chaîne haute fidélité, vous multipliez par 10 la puissance émise par votre amplificateur, votre sensation physiologique vous indiquera seulement un doublement de la puissance sonore.

db1.gif (1818 octets)

Vous voyez ci-dessus l'allure d'une courbe logarithmique. En clair cela signifie que les "x" évoluent beaucoup quand parallèlement les "y" évoluent peu. | Ceci pourrait être la courbe de réponse de votre oreille à une excitation sonore. sur l'axe des "x" vous trouvez l'augmentation de puissance, sur les "y" la sensation physiologique
Notation :
Vous êtes habitué à compter en base 10 (0,1,2,3,4,5,6,7,8,9) depuis votre plus tendre enfance, ceci ne vous empêche pas de savoir qu'il existe d'autres bases comme la base 2 que nous avons étudié.
Il en va de même pour les logarithmes et l'on distinguera :
Le logarithme naturel de base "e".
Il est noté log.
C'est le seul, le vrai, la référence. Si vous trouvez des résultats abracadabrants, il est à parier que votre tableur ou calculatrice ne connaît que ceux-ci alors que vous désiriez le log en base 10. Soyez attentifs à ces petites facéties.

e= 2,72
( valeur approchée)

On utilise en radioélectricité le logarithme de base 10. On passe du logarithme naturel au logarithme en base 10 par un opération simple qui consiste à diviser comme suit :
log X
Log (10) X = ________
log 10 		ce qui pourra s'énoncer comme suit:
le Logarithme en base 10 du nombre X sera égal au logarithme base e de X divisé par le logarithme base e de 10

Vous remarquerez que l'on note les logarithme base e avec un petit "l"(log) et les Log base 10 avec un grand "L". On trouve souvent aussi comme notation pour les base e "ln"
Exemple :

Calculons le Log base 10 de 1000 :
nous posons :

 log 1000 6,9077
Log (10) 1000 = ________ = __________ = 3
 log 10 2,30025
Pourquoi utiliser des décibel ?
Revenons sur l'acoustique est essayons de mesurer le rapport entre le plus fort signal auditif supportable par un être humain et le plus faible. Le bruit est dû à une onde de pression. La pression la plus faible entendue par une oreille humaine se situe vers 20.10-6 Pa.
Le signal le plus fort et encore supportable avoisine les 200 000 000 10-6 Pa.
Si nous calculons le ratio du signal le plus fort sur le plus faible, nous obtenons un rapport de 10 000 000, avouez que ce n'est guère commode à manipuler. SI nous calculons le Log de ce rapport nous trouvons R = 7 ce qui revient à dire que ce rapport est égal à 7 Bel

D'où vient le décibel ?
Nous venons de voir avec l'exemple précèdent que 7 Bel représentent un rapport de 100 000 000. Le bel est une "grosse" unité, il est bien plus commode de mesurer avec une unité plus fine comme le décibel qui est le 10ème du Bel. Dans notre exemple notre rapport serait de 70 dB, c'est mieux non ?
Les décibels et la radio :
Nous avons souvent, en radioélectricité des écarts comme celui cité en exemple concernant l'oreille humaine. Prenez le plus petit signal perceptible par un récepteur et le plus fort , l'écart est encore plus important. Nous avons également besoin de quantifier les gains et les atténuations et il est plus commode de parler d'un amplificateur de 20 dB de gain que d'un amplificateur qui amplifie 100 fois. Nous avons également besoin de pouvoir ajouter ou soustraire des gains et des atténuations, avec le dB c'est ultra simple car les logarithmes ont cette merveilleuse propriété de pouvoir transformer les multiplications en additions et les divisions en soustractions. Nous avons besoin de pouvoir donner un niveau de puissance par rapport à une référence fixe, le décibel par rapport au Watt ou mW le permet. Vous l'aurez compris cette unité endémique de la radio est indispensable.
Définitions :
En puissance

Le dB est 10 fois le logarithme base 10 du rapport de puissance P1/ P2.

P1
dB = 10 Log ______
P2
En tension ou courant

Le dB est 20 fois le logarithme base 10 du rapport des tensions V1/V2 ou des courants I1/I2

V1
dB = 20 Log ______
V2
Exemple 1 :
quel est l'amplification de puissance exprimée en dB d'un amplificateur qui sort 20 W pour 1 W à l'entrée ? 		20
A = 10 Log ______ = 13 dB
1
Exemple 2 :
quel est l'atténuation de puissance exprimée en dB d'un atténuateur auquel on applique un e puissance de 100 W et qui restitue 15W 		15
A = 10 Log ______ = - 8,2 dB
100
Exemple 3 :
quel est l'amplification de tension exprimée en dB d'un transistor monté en amplificateur sur lequel on mesure 3 V de tension de sortie pour 10 mV de tension d'entrée ? 		3
A = 20 Log ______ = 49,5 dB
0.01

Note : Assurez-vous quand vous faites ces calculs d'utiliser les mêmes unités. On ne peut pas calculer avec des unités hétéroclites.

Pour votre culture personnelle, quelques propriétés des logarithmes :
  • Log ( A x B) = Log (A) + Log (B)
  • Log ( A/B) = Log (A) - Log (B)
  • si Ab = C alors log(a) C = B ( 102 = 100 équivaut à Log (10) 100 = 2 )
  • log Ab = B x log A

Application pratique des log en radioélectricité :

db2.gif (2751 octets)

Vous avez ci dessus une chaîne d'amplificateurs et d'atténuateurs. Connaissant l'atténuation ou le gain de chaque élément, il est très facile de calculer le gain/atténuation total.
  • 1er cas en dB:

    +10 - 3 +6 + 3 -20 = -4dB
    globalement cette chaîne atténue le signal appliqué en entrée

  • 2ème cas avec les rapports de puissance

    10 x 0,5 x 4 x 2 x 0,01 = 0,4
    Vérifions simplement en calculant 10 Log 0,4 = -4 dB
C'est extrêmement commode car beaucoup de données vous sont fournies en dB. Prenez l'atténuation d'un câble coaxial, on vous fournit l'atténuation en dB pour 100 m, il est aisé connaissant votre longueur d'en déduire la perte apportée.
Et l'opération inverse pour déterminer le rapport connaissant la valeur en dB ?
Connaissant la valeur en dB nous souhaitons déterminer la valeur du rapport.
A (db) sera la valeur en dB
R sera le rapport P1/P2
         Il existe au moins deux méthodes pour parvenir au résultat. Sans démonstration voici les résultats.

db3.gif (1333 octets)

db4.gif (1282 octets)

Dans la formule ci-dessus, il est bien entendu qu'il faut utiliser le log naturel et que cette formule n'est utilisable que si le calcul a été fait en base10. | Cette formule est plus simple d'emploi, toutefois la remarque concernant la base du log s'applique ici aussi
En utilisant la seconde formule et une calculatrice, calculons à quel rapport de puissance correspondent 23 dB.

R = 10 puissance 23/10 soit 10 2,3 = 200 c'est simple non ?
Tableau de quelques valeur usuelles (en puissance):

en rouge, les valeurs remarquables

Rapport | dB | Rapport | dB | Rapport | dB | Rapport | dB
1 | 0 | 20 | 13 | 100 | 20 | 1000 | 30
2 | 3 | 25 | 13.98 | 150 | 21.76 | 2000 | 33
3 | 4.77 | 30 | 14.77 | 200 | 23 | 3000 | 34.77
4 | 6 | 35 | 15.44 | 250 | 23.98 | 4000 | 36
5 | 6.99 | 40 | 16 | 300 | 24.77 | 5000 | 36.99
6 | 7.78 | 45 | 16.53 | 350 | 25.44 | 6000 | 37.78
7 | 8.45 | 50 | 17 | 400 | 26 | 7000 | 38.45
8 | 9 | 55 | 17.4 | 450 | 26.53 | 8000 | 39
9 | 9.54 | 60 | 17.8 | 500 | 27 | 9000 | 39.54
10 | 10 | 65 | 18.1 | 550 | 27.4 | 10000 | 40
11 | 10.4 | 70 | 18.45 | 600 | 27.78 | 20000 | 43
12 | 10.8 | 75 | 18.75 | 650 | 28.13 | 30000 | 44.77
13 | 11.14 | 80 | 19 | 700 | 28.45 | 40000 | 46
14 | 11.46 | 85 | 19.3 | 750 | 28.75 | 50000 | 47
15 | 11.76 | 90 | 19.54 | 800 | 29 | 100000 | 50

On peut souvent lire dans la littérature des phrases du genre :
La bande passante de cet ampli de puissance à -3 dB est de 4 MHz. Cela signifie que l'on note sur la courbe de puissance en fonction de la fréquence les points (supérieur et inférieur) où la puissance chute de moitié (3dB). 		L'écart entre ces deux points constitue la bande passante. Le principe est le même pour les antennes etc. Quand vous faites ces calculs, faites attention à ne pas confondre gain en tension (sur un ampli bas niveau par exemple) et gain en puissance. 3dB en puissance correspondent à un rapport de 2 et de 1,41 (racine de 2) en tension/courant.
Le dBm :
Variation sur le même thème, le décibel par rapport au milliwatt.
Il est commode d'exprimer une puissance par rapport à une référence qui sera en l'occurrence le milliwatt sur une impédance de 50 W . Cette notion d'impédance de charge est importante et doit être spécifiée car 0 dBm sur 50 W ne correspond pas à 0 dBm sur 75 W.
0 dBm sur 50 W = 224 mV sur charge de 50W = 1mW

En quoi est-ce utile ?

Nous pouvons exprimer la puissance de notre émetteur en dBm, retrancher les pertes du câble, en déduire la puissance restante, ajouter le gain de l'antenne et calculer quel sera notre signal à 800 km.
Plutôt que d'utiliser un S-mètre poussif et imprécis, il vaut mieux quantifier le signal en puissance car toute puissance correspond aussi à une tension se développant aux bornes d'une résistance. La résistance est constituée par l'antenne, votre signal chez un correspondant vaut x dBm.
Exemple : votre signal vaut -120 dBm chez un correspondant, vous multipliez votre puissance par 4 ce qui revient à ajouter 6dB (regardez le tableau ci-dessus), votre signal passera de -120 dBm à -114 dBm chez votre correspondant.
Sympa non ?
Calcul :

Vous connaissez la puissance P en milliwatt:

dBm = 10 Log P

Vous connaissez la puissance P en watt:

dBm = 10 Log P . 103

dBm | 0 | 10 | 20 | 30 | 40 | 50 | 60 | 70
W | 0,001 | 0,01 | 0,1 | 1 | 10 | 100 | 1000 | 10000
Pour passer des dBm aux milliwatt ou aux watt :
db4.gif (1282 octets) Très simple ,il suffit d'appliquer cette formule .
R = puissance en milliwatt
A = dBm

Exemple : je dispose d'une puissance de 20 dBm, à quoi cela correspond t'il en mW ?
R = 10 à la puissance 20/10 , 102 = 100 mW
Le dBW:
Même principe que ci-dessus hormis que la puissance s'exprime par rapport au Watt.
On utilise cette unité pour les bilans de liaison.

Vous connaissez la puissance P en watt

dBW = 10 Log P
Les dBi et dBd :
Ceux-ci, on les retrouve partout, plus particulièrement chez les fabricants d'antennes qui non contents de vous faire mettre de l'aluminium en l'air, aiment à entretenir une douce confusion entre ces malheureux dB.
Le dBi exprime en dB le gain d'une antenne par rapport à un aérien isotrope qui émet la même quantité d'énergie dans toutes les directions. Cet aérien n'existe pas.
le dBd exprime en dB le gain d'une antenne par rapport à un aérien dipole demi-onde. Cet aérien est une réalité physique.
Les catalogues ne spécifient pas souvent si nous avons affaire à des dB i ou d. Pourtant la différence est de taille.
Une antenne de 10dBd de gain à un gain de 12.15 dBi.
Voyez que la tentation est grande d'afficher plutôt des dBi que des dBd sans l'écrire.
Les dBc :
Bien que rencontrés moins fréquemment dans le domaine amateur, il est utile de savoir de quoi l'on parle.
Le "C" minuscule indique "Carrier" en anglais soit "Porteuse" en fançais. Intuitivement, vous comprenez que l'on va comparer une puissance "p" à la puissance d'une porteuse. Ce pourra être dans le cas de la mesure de signaux harmoniques (mesure relative des harmoniques de rang "n" par rapport à la fondamentale) ou dans le cas de mesure de bruit de phase sur les oscillateurs.
Voyons cela avec comme 1er exemple la mesure du bruit de phase de l'oscillateur. cette vue est réalisée par un analyseur de spectre. On mesure sur l'axe Y l'amplitude du signal, c'est le point 1 et on note une deuxième amplitude, au point 2, à un écart de fréquence valant f0-f. (on va dire 10 KHz pour l'exemple). Nous aurons donc deux valeurs de puissance si notre axe Y est gradué en puissance. Si nous faisons le rapport de la puissance 1 sur la puissance 2 et que nous appliquions 10 fois le Log, nous obtiendrons en dBc l'amplitude du signal f par rapport au signal f0. Ce type de mesure est très utilisé pour quantifier le bruit de phase des oscillateurs, reportez-vous au chapitre "oscillateurs" pour de plus amples informations.
Voici un autre exemple. Cette fois nous nous proposons de mesurer l'écart d'amplitude en dBc entre le signal fondamental et les différents harmoniques produits par un oscillateur. Voici une vue très stylisée d'un analyseur de spectre laissant appraître un oscillateur de fréquence fondamentale F. Cet oscillateur produit aussi des fréquences harmoniques, de fréquences 2F (H2) et 3F (H3). Il est intéressant d'évaluer les amplitudes relatives des signaux harmoniques par rapport à la porteuse. Il suffit pour ce faire de mesurer les puissances de F, H2 et H3 et d'appliquer 10 Log(H2/F) et 10 Log (H3/F). Nous pourrons ainsi déterminer que H2 est à -30 dBc et H3 - 40dBc. (c'est un exemple).

Convertisseur Puissance/dB ou Tension-Courant/dB

Entrez les données
Valeur 1 = |  | La valeur 1 indique la puissance ou tension de sortie, la valeur 2 représente la valeur d'entrée.
Valeur 2 =
Résultat
 | dB

Rappel des deux formules clefs à retenir. Si le résultat est négatif, il s'agit d'une atténuation, si le résultat est positif, il s'agit d'un gain.

Comme vous avez pu le constater, voilà une unité bien pratique et mise à toutes les sauces. Si vous ne deviez retenir qu'une chose, retenez que la valeur en dB est 10 fois le logarithme d'un rapport de puissance et 20 fois le logarithme d'un rapport de tension ou courant.


Les atténuateurs - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les atténuateurs

redbox.gif (41 octets)

Théorie et pratique de ces petites choses bien utiles. L'étude de l'atténuateur ouvre la porte sur des tas de nouvelles notions qui seront développées plus particulièrement lors de l'étude des antennes.
Introduction à l'atténuateur :
S'il y a une chose bien commune, que l'on retrouve dans tout le spectre de la radioélectricité, c'est bien l'atténuateur. Comme son nom le laisse entendre, l'atténuateur atténue, c'est à dire qu'il y a moins de puissance, de tension, et de courant en sortie qu'à l'entrée. Mais il ne le fait pas n'importe comment, car l'atténuateur est un ensemble d'une grande délicatesse qui préserve les caractéristiques du montage.
observons le de plus près.
Utilisations usuelles :
  • Réduction de puissance: Vous disposez de 10 W et votre transverter accepte maximum 1W. Un atténuateur de 10 dB fera l'affaire.
  • Extension de la gamme dynamique d'un appareil de mesure: Votre milliwattmètre acceptera avec plaisir 10 dB d'atténuation à l'entrée de la sonde et de fait, sa dynamique de mesure croîtra de la même valeur.
  • Calibration : Mesure du gain de votre préamplificateur en insérant des atténuateurs jusqu'à retrouver la valeur initiale sans préamplificateur. La valeur de l'atténuation vous donne le gain.
  • Adaptation d'impédance : Un atténuateur de 6dB améliore l'adaptation de 12dB. Cette astuce est souvent utilisée dans l'adaptation des mélangeurs en insérant un atténuateur 50 W.
Définition :
L'atténuateur est un dispositif souvent résistif (majoritairement) qui assume la fonction d'absorber une quantité de puissance définie tout en présentant à l'entrée comme à la sortie des impédances bien déterminées.

En d'autres termes, sa fonction est comparable à celle d'un diviseur de tension (avec pertes) qui présente la caractéristique d'avoir, par le biais de ses éléments résistifs, des impédances entrée-sortie bien maîtrisées.
On définira pour un atténuateurs les caractéristiques suivantes :
  • Zi impédance d'entrée en W
  • Z0 impédance de sortie en W
  • A - l'atténuation

    Celle-ci pourra être exprimée en dB (ce qui est toujours le cas) et se calculera par AdB = 10 Log A
Les deux configurations génériques :
Configuration en T | Configuration en p

Zi | Z in :Impédance d'entrée
Zo | Z out :Impédance de sortie
A | Atténuation, rapport entre sortie et entrée
Calcul des atténuateurs en T et en PI :
Vous trouverez souvent dans les formules de calcul des atténuateurs une symétrie entre les résistances R1 et R2 car les formules partent du postulat que l'impédance de sortie est égale à l'impédance d'entrée. Cette donnée, déterminée par le concepteur est vraie dans 99% des cas, toutefois dans les formules données ici vous avez la possibilité de ne pas y souscrire.
Attention : Pour le calcul, respecter rigoureusement l'ordre de calcul, pour l'atténuateur en T par exemple, commencez par calculer R3 puis R1 puis R2
Configuration en T | Configuration en p
att5.gif (1252 octets) | att6.gif (1311 octets)
att7.gif (1255 octets) | att8.gif (1335 octets)
Ces formules vous permettront de calculer tout type d'atténuateur ayant une impédance d'entrée différente de l'impédance de sortie. Naturellement, qui peut le plus peut le moins et elles fonctionnent pour les atténuateurs symétriques ayant Zi=Zo
Calculs d'atténuateurs symétriques :
Ayant conscience que les formules du dessus peuvent sembler rébarbatives, voici les formules simplifiées pour le cas ou Zi=Zo ce qui représente quand même l'immense majorité des cas.
Configuration en T | Configuration en p

att9.gif (1654 octets)

att10.gif (1733 octets)

Z est l'impédance caractéristique de l'atténuateur et n2 est le rapport Ps/Pe, c'est à dire A dans la démonstration précédente, il faudra prendre racine de Ps/Pe pour déterminer n.
att11.gif (1082 octets) | att13.gif (1094 octets)
att12.gif (1082 octets) | att14.gif (1084 octets)
C'est quand même plus simple. Attention à n et n2, relisez ce qui est écrit au dessus
Et un exemple d'application :
Nous souhaitons réaliser un atténuateur de 6dB en puissance et d'impédance 50 W . Déterminons les résistances nécessaires à sa réalisation 1 - Nous savons depuis le chapitre sur le décibel que 6dB en puissance représentent un rapport de 4 donc:
 n2=4 et n= 2
2 - Appliquons les formules des atténuateurs symétriques, il vient pour un atténuateur en PI 4 - 1 3
R1= 50 _______ = 50 _____ = 37,5 W
2 x 2 4
Voici le résultat, comme vous le constatez, rien de méchant. 2 + 1 3
R2= 50 _______ = 50 _____ = 150 W
2 - 1 1
Considérations pratiques concernant l'utilisation ou la fabrication d'atténuateurs :
La fabrication d'un atténuateur est chose simple mais il convient de respecter un certain nombre de règles pour obtenir un produit qui respectera les spécifications fixées. Si tel n'était pas le cas, la déception pourrait être cuisante...
         En premier lieu et facteur déterminant, la qualité des résistances utilisées. Nous ne l'avons pas encore abordé mais sachez que celles-ci devront avoir un comportement en HF irréprochable, càd qu'elles devront être purement résistives sur une large plage de fréquences.
La puissance des résistances devra être compatible avec celle qu'elles devront dissiper. N'oubliez pas que l'atténuation va consister à transformer en chaleur de l'énergie HF et qu'il faudra évacuer les calories.
         Le montage devra respecter la coaxialité, ce n'est pas toujours facile à réaliser. Plus simplement, nous avons pris le soin de mettre des résistances de qualité non selfiques, maintenons l'impédance fixée par un montage mécanique soigné.

Télécharger un feuille de calcul Excel pour le calcul des atténuateurs
Jouons avec les atténuateurs :
Nous allons jouer comme l'indique la tête de chapitre avec des atténuateurs mais des atténuateurs symétriques, càd que ceux-ci présentent la caractéristique Zi = Zo | Je vous propose de déterminer les caractéristiques d'un atténuateur avec un simple ohmmètre, c'est y pas génial ça ?

Voici l'atténuateur de test, on suppose naturellement que les valeurs des résistances sont inconnues, je les ai indiquées uniquement pour pouvoir vérifier en faisant le calcul.
Déterminons l'impédance caractéristiques de l'atténuateur :
Pour ce faire, nous allons procéder à deux manipulations,
1 - Nous allons mettre un court-circuit en sortie de l'atténuateur et mesurer la résistance globale vue à l'entrée. Remarquez que nous pourrions tout aussi bien calculer cela, encore faudrait-il connaître les valeurs. L'ohmmètre indique grosso modo :
Ricc = 30 W
Ricc = résistance input sortie en cc
2 - Nous allons faire la même mesure mais cette fois-ci avec la sortie ouverte. Nous appellerons cette mesure Rio (Résistance input avec sortie ouverte)
Nous lisons :
Rio = 83,5 W
Il ne nous reste plus qu'à calculer la valeur de l'impédance caractéristique de cet atténuateur par la formule :

ce qui nous donnera :
Zc= racine ( 30x 83.5) = 50 W.
C'est commode non ? Grâce à cette manipulation simple, vous êtes en mesure désormais de déterminer l'impédance caractéristique de tout atténuateur symétrique.
Déterminons le coefficient de réflexion :
Tiens une nouveauté. Nous aurions du aborder cela dans la section antennes et lignes de transmission mais comme nous sommes en forme et bien partis...
Définition :
Le coefficient de réflexion traduit l'adaptation d'une charge à un générateur. Plus précisément il exprime la quantité de réflexion, due à la connexion générateur charge, que subit un signal. 		Le coefficient de réflexion est noté :

G (Gamma) ou r (rho)
Si l'adaptation est parfaite G vaut 0, en cas de court-circuit ou de circuit ouvert G vaut -1 ou 1
Appliquons cela à notre cas, rappelons le, celui-ci représente ce qui peut se faire de pire en matière de désadaptation (ligne ouverte ou court-circuitée)
Nous avons déterminé l'impédance caractéristique de l'atténuateur à l'occasion du calcul précédent. Nous calculerons G
comme suit :

Ricc - Zc
G = ________
 Ricc + Zc
Les deux formules sont valides.
= coeff. de réflexion
Ricc = résist entrée sortie en CC
Rio = résist entrée sortie ouverte

Rio - Zc
G = ________
 Rio + Zc
Nous avons les valeurs issues des mesures précédentes, appliquons les formules :

30 - 50 -20
G = _____________ = _____ = - 0,25
30 + 50 80
Déterminons le Return Loss (RL):
C'est une notion que vous verrez souvent apparaître dans la littérature amateur et professionnelle. | Le RL traduit l'adaptation entre une charge et le générateur, est exprimé en dB. On peut traduire cela par atténuation de retour.

RL = 10 Log ( G2 )
Dans notre cas RL vaut : 10 Log (0,25 2) = 12 dB
Déterminons l'atténuation de l'atténuateur :
L'atténuation vaut la moitié du RL soit AdB = RL/2
 Dans notre cas AdB = 12/2 = 6dB
(cette relation n'est utilisable que dans la mesure ou la résistance de charge vaut l'impédance caractéristique).
Déterminons le ROS (tiens le voilà) :
Divers noms pour un même sujet, on retrouve ROS (Rapport d'Ondes Stationnaires), SWR (Standard Wave Ratio). On le calcul comme suit :
1 + G
ROS = _______
1 - G
dans cette formule on prend
 G= ( racine G 2 )
ce qui donnera pour notre exemple : 1 + 0,251
ROS= ____________ = 1,67
1 - 0,251
Cet exemple permet de voir qu'avec un atténuateur de 6dB , que sa sortie soit court-circuitée ou complètement ouverte, le ROS ne pourra jamais excéder 1,67.
Nota : Il faut noter que certains calculs présentés ici ne sont valables que parce qu'on a supposé la charge identique à l'impédance caratéristique de l'atténuateur et que l'on a également considéré les charges purement résistives. La réalité est souvent fort différente et à ce moment là les calculs deviennent vraiment pénibles.
Beaucoup de nouvelles notions ont été effleurées ici, elles ne sont données qu'à titre indicatif, pour votre culture personnelle, de plus nous y reviendrons à l'occasion de l'étude des antennes et lignes de transmission.


Les filtres RC - RL - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les filtres RC - RL

redbox.gif (41 octets)

Ce chapitre aurait dû trouver sa place avant le chapitre précédent, c'est un oubli de ma part... Nous allons étudier le fonctionnement des cellules de filtrage RC et RL, leur couplage et leurs courbes de réponse.

La cellule ou filtre RC :
Cela va vous étonner mais on peut très simplement réaliser un filtre avec un condensateur et une résistance. Il aura cette allure :

Voyons comment la bête se comporte quand elle est soumise à l'action d'une tension alternative.
La résistance se comporte comme toute résistance en présence de tension, qu'elle soit continue ou alternative, elle résiste.
La capacité, elle, présente une réactance qui est dépendante de la fréquence et de la valeur de la capacité.
         Quand la fréquence croît, la réactance de cette capacité décroît, inversement, quand la fréquence décroît, la réactance de la capacité augmente. Ce n'est pas nouveau et vous maîtrisez bien cela.

Réalisons le montage suivant, nous nous sommes contentés de rajouter une résistance de charge notée RL.
Nous sommes donc en présence d'un simple pont diviseur formé par d'une part la résistance R et la capacité C. La charge RL est connectée au point commun.
Aux fréquences basses, la réactance du condensateur est très élevée, on peut le considérer comme un circuit ouvert, le circuit n'atténue pas, aux fréquences élevées, la réactance du condensateur est faible, on peut le considérer comme un court-circuit, le circuit atténue fortement.
Nous sommes en présence d'un filtre passe-bas.
En inversant les composants, nous obtiendrions, selon la même logique, un filtre passe haut.

A
t
t
é
n
u
a
t
i
o
n

Fréquence

Typologie des filtres RC :
On distinguera le filtre passe-bas et le filtre passe haut, les filtres passe bande et coupe bande étant réalisé par des combinaisons des éléments précités.
Filtre passe-bas | Filtre passe-haut

Fréquence de coupure des filtres RC :

Nous trouvons, à gauche, la courbe de réponse traditionnelle d'une cellule RC passe-bas. La fréquence de coupure du filtre sera la fréquence à laquelle l'amplitude du signal de sortie atteindra 70,7 % de l'amplitude initiale du signal.
Ceci est naturellement valable tant pour les filtres passe-bas que passe-haut.
On calculera la fréquence de coupure des ces filtres par la relation suivante :
Avec Fo en Hz
R en W
C en F

Vous pouvez légitimement vous demander d'où viennent ces 70,7%. Explications :
On détermine la fréquence de coupure des filtres à -3 dB, c'est une norme, ceci signifie que l'on mesure la fréquence du signal quand l'amplitude a chuté de 3dB (idem pour un amplificateur, sa bande passante est donnée à 3dB) et ces 3 dB correspondent au passage de 100% de signal à 70,7 %.
Donc pour déterminer quelle sera l'amplitude d'un signal connu quand ce signal chute de 3dB, il suffira d'appliquer indifféremment l'une ou l'autre des formules suivantes :

La cellule ou filtre RL :
De même que nous avons réalisé des filtres avec des résistances et des condensateurs, nous allons pouvoir fabriquer des filtres avec des résistances et des selfs suivant un principe identique.
L'inductance, comme vous le savez depuis longtemps, présente une réactance au courant alternatif. Sa loi de progression est dictée par la célèbre relation Xl = Lw avec w = 2pf.
En clair quand la fréquence croît, la réactance croît et la self est un filtre passe-bas naturel à l'instar du condensateur qui est un filtre passe-haut naturel
Filtre passe-bas | Filtre passe-haut

Dans le filtre ci-dessus, la réactance de la self étant faible aux basses fréquences, celles-ci seront transmises sans pratiquement d'atténuation. Au fur et à mesure que la fréquence croît, Xl croît également ce qui à pour effet d'atténuer la transmission. Ce filtre se comporte en passe-bas | Inversement ici nous avons affaire à un passe-haut car aux basses fréquences, l'inductance court-circuite celles-ci vers la masse. Quand la fréquence croît, la réactance croît et son effet de court-circuit s'estompe, permettant ainsi la transmission.

Fréquence de coupure des filtres RL :
Comme pour les cellules RC, les cellules RL ont une fréquence de coupure comme cela est symbolisé sur la figure ci-contre et cette fréquence de coupure est déterminée à -3 dB.
La seule différence est que la formule de calcul de celle est différente.
Pour déterminer cela nous appliquerons pour les cellules RL passe-haut ou passe-bas la formule suivante :

Avec R en W
F en Hz
L en H
De même, comme pour les cellules RC, on pourra déterminer les tensions à - 3dB en appliquant les formules suivantes qui sont identiques pour tout type de cellule.
ou

Comment retrouver les formules ?
Les formules ne sont pas le fait de la génération spontanée et il est souhaitable de pouvoir les retrouver en cas d'oubli.

La fréquence de coupure sera la fréquence à laquelle la réactance (selfique ou capacitive) sera égale à la résistance
En d'autres termes, la fréquence de coupure d'un filtre RC sera atteinte quand :
Xc = R
soit 1/Cw = R (avec w = 2pf)
soit RCw = 1 ce qui équivaut à 1= RC2pf
soit f= 1/RC2p
Le même raisonnement vaut bien sûr pour le circuit RL :
Xl = R
soit Lw = R (avec w = 2pf)
soit L2pf = R
soit f = R/2pL
Pour en savoir plus (non indispensable pour la licence)

Comment calculer l'atténuation à une fréquence considérée ?
Nous l'avons déjà dit, le filtre RC forme un pont diviseur. Nous ferons le calcul d'atténuation à la fréquence de coupure de manière à fournir un exemple dont le résultat est connu.
Nous pouvons écrire ceci :
Il y a proportionnalité entre les tensions présentes comme l'indiquent les formules ci-contre.
La tension de sortie du filtre divisée par le tension d'entrée présente le même rapport que la réactance divisée par l'impédance du circuit.
Nous calculerons l'impédance d'une manière très classique et que nous connaissons bien (c'est du classique Pythagore).
Dans notre exemple, nous calculons l'atténuation à Fc ce qui veut dire, par définition que X = R, nous remplacerons systématiquement, dans les formules, X par R et ceci nous donnera :

Quid de l'atténuation de ce type de filtre ?
Ce type de cellule atténue de 6dB par octave, nous savons déjà ce que cela signifie car nous l'avons étudié dans le chapitre précédent.
En clair, par l'exemple, si nous avons une atténuation de 10 dB à 10 kHz pour un filtre donné, 6dB/octave équivaut à obtenir 16 dB d'atténuation à 20 kHz (on double la fréquence par octave).

Si nous souhaitions obtenir, non pas 6 dB/octave, mais 12 dB/octave, il faudrait mettre en série deux cellules.
Nous stoppons ici cette étude des cellules de filtrage RC ou RL. Elles nous permettent de bien comprendre le fonctionnement des filtres.


Les distorsions - Traité d'électronique et d'électricité pour le radioamateur - F6CRP

Les distorsions

redbox.gif (41 octets)

Ce chapitre aurait pu se trouver en complément de l'amplification. Le sujet étant déjà assez vaste, j'ai préféré lui dédier une section complète.
La distorsion est un mal permanent contre lequel nous luttons avec toute notre énergie. La distorsion par exemple va rendre votre modulation très désagréable à écouter, la distorsion va élargir votre spectre d'émission etc. Pour chaque cas nous n'avons pas systématiquement affaire au même type de distorsion.
D'une manière générale, on pourra dire que la distorsion est due aux non linéarités dans les amplificateurs. A votre droite, l'amplificateur à transistor parfait, le signal de sortie a une forme rigoureusement identique au signal d'entrée. Attention, nous parlons de la forme du signal, pas de son amplitude, c'est évident, nous avons affaire à un amplificateur. Dans notre cas l'amplitude originelle est multipliée par un facteur A qui est le coefficient d'amplification. (Us = Ue . A - la tension de sortie Us = tension d'entrée Ue x par coeff d'amplification). | class2.gif (2288 octets)
Bien maintenant prenons un cas extrême nous cherchions à réaliser un amplificateur linéaire (qui restitue intégralement en sortie la forme du signal d'entée), nous avons commis une erreur dans la polarisation et nous obtenons ceci : Alors là le signal de sortie ne ressemble pas du tout au signal d'entrée. Le signal que vous observez à la sortie comporte une multitude de composants harmoniques non voulus. | class3.gif (2004 octets)
Nous avons vu ici des cas extrêmes, c'était pour les besoins de la démonstration, analysons plus finement maintenant les causes et les résultats de la distorsion.
La distorsion harmonique ou distorsion d'amplitude :
distor1.gif (2666 octets) | Bon accrochez-vous pour comprendre ce schéma (je plaisante) car il m'est toujours aussi difficile de tracer des sinus avec Paint. Voici la caractéristique de transfert d'un transistor. On y voit l'allure du courant de sortie en fonction de la tension d'entrée. Le signal d'entrée est une sinusoïde parfaitement symétrique que j'ai scindé en deux parties E1 et E2 pour montrer que E1=E2. Il n'y a aucune distorsion dans ce signal. Une fois amplifié, nous obtenons en sortie un signal composé de S1 + S2. Et là ce n'est plus la même chose, on voit clairement (du moins je l'espère) que S1 est < à S2. Ceci signifie qu'une alternance, S2 en l'occurrence sera plus grande que l'autre, notre signal sera entaché de distorsion.
Si nous utilisons une toute petite partie de la caractéristique de transfert, le défaut passe pratiquement inaperçu car cette petite portion de la caractéristique peut être assimilée à une droite. En revanche dès que nous utilisons une portion plus grande, càd que nous fonctionnons en grands signaux, le défaut se manifeste de manière flagrante. On appelle cette distorsion, distorsion d'amplitude car l'amplitude d'une alternance est supérieure à l'autre, on l'appelle également distorsion harmonique et nous allons voir pourquoi.
distor2.gif (2707 octets)
Sur le plan spectral, c'est une véritable catastrophe. Si du point de vue temporel (ce que l'on observe avec un oscilloscope, analyse du signal en fonction du temps) on ne mesurait pas trop la gravité du phénomène, en analyse fréquentielle (ce que l'on observe avec un analyseur de spectre - analyse du signal en fonction de la fréquence) cela devient subitement plus parlant. Notre signal d'origine qui ne contenait qu'une composante F1 se retrouve en sortie avec naturellement F1 mais aussi 2xF1 et 3F1. On appelle donc cette distorsion aussi du nom de distorsion harmonique, ou distorsion non linéaire (car due aux non-linéarités de l'amplificateur)
Comment calculer le taux de distorsion harmonique ?
Mieux vaut vous prévenir tout de suite, pour réaliser cette opération il faut un peu de matériel de mesure mais il n'empêche que cela est intéressant à connaître. | Les amplitudes des harmoniques (à ce propos je rappelle qu'on dit UN harmonique) vont décroissantes en fonction du rang. En d'autres termes H2 > H3> H4 etc.
ll suffit de connaître l'amplitude de la fondamentale est de la comparer aux amplitudes des harmoniques. Si nous posons U1 la fondamentale (le signal "utile") U2 l'amplitude de l'harmonique 2 et U3 l'amplitude de l'harmonique 3, nous pouvons calculer les taux partiels comme suit :
U2 taux partiel H2 = ______ x 100 U1 | U3 taux partiel H3 = ________ x 100 U1
Si nous désirons connaître le taux global de distorsion harmonique, nous appliquerons :
distor3.gif (1850 octets)
Tt = taux total t = taux partiel
La distorsion de fréquence :
Les amplificateurs ont une bande passante dans laquelle ils amplifient toutes les composantes d'entrée à un niveau égal. | Hors bande passante, l'amplification diminue. Voilà ce que cela donne quand on applique un signal complexe à amplifier contenant de nombreuses composantes spectrales.
distor4.gif (2799 octets)
Ce défaut est particulièrement ressentit dans les amplificateurs HI FI qui doivent amplifier des signaux très complexes du point de vue spectral. | Ils doivent, pour restituer un son complet, avoir une large bande passante, bien plus importante que la bande passante théorique de l'oreille humaine.
la distorsion de phase:
C'est une distorsion qui déphase les composantes d'un signal complexe. Si le signal d'origine contient un spectre composé d'une fréquence fondamentale et de n harmoniques, la distorsion de phase va déphaser par rapport au signal d'origine, la phase des harmoniques et bien sur altérer le signal. Ceci est toujours dû à la bande passante de l'amplificateur qui dans sa bande passante restitue à peu près convenablement la phase des signaux. Hors bande passante, ce n'est plus le cas d'où apparition de cette distorsion.
La distorsion d'inter modulation (IMD) :
C'est certainement une des plus fréquentes et des plus embêtantes que nous rencontrons dans notre vie de radioamateur car elle affecte aussi bien les récepteurs que les émetteurs. Sur les émetteurs, vous n'y prenez pas garde et vous avez une émission très large ce qui gêne les autres et en réception vous détectez des signaux qui n'existent pas. La chianlit ! A quoi cela est-il du ?
Tout amplificateur, même en classe A, produit des non linéarités car la caractéristique de transfert des éléments amplificateurs (tubes ou transistors) n'est pas une droite. Notez au passage et nous y reviendrons que ce défaut nous arrange parfois. | Nous l'utiliserons pour faire des mélanges ou des multiplications de fréquence. Ceci prouve bien qu'à toute chose malheur est bon...
La distorsion d'intermodulation apparaît quand on applique deux fréquences (au moins) différentes à amplifier à l'entrée de l'amplificateur. Inutile de vous dire que c'est particulièrement fréquent. | Ces deux fréquences et les harmoniques produits vont se mélanger entre eux (la catastrophe) et donner les fameux produits d'intermodulation.
Exemple pratique pour un émetteur |
Nous transmettons sur la bande des 7 MHz et nous injectons à l'entrée microphone deux signaux basse fréquence, l'un de 1000 Hz, l'autre de 1500 Hz. Que se passe t'il si des éléments amplificateurs présentent des non linéarités ? | L'afficheur de fréquence indique 7.050 MHz. Nous allons normalement générer deux fréquences, l'une sur 7.049 MHz et l'autre sur 7.0485 MHz. Hélas, nous allons aussi produire une émission sur 7.0495 MHz et 7.048 MHz ce qui n'est pas du tout désiré. Que s'est-il passé ?
Les non linéarités de nos amplificateurs ont produit des produits d'intermodulation en générant des harmoniques de nos signaux d'origine, en l'occurrence et entres autres 2F1, 2F2, 3F1, 3F2 etc. | Ces signaux se sont mélangés entre eux et ont produit une résultante très proche de nos fréquences souhaitées.
Pour le cas cité en exemple, nous avons eu affaire à : 2F1 - F2 et 2F2 - F1. | Chaque produit d'intermodulatoin à un ordre. 2F1 - F2 ou 2F2 - F1 sont de produit du troisième ordre, on appelle ceci l'IMD3
On retiendra : IMD3 = 2F1 - F2 et 2F2 - F1 IMD5 = 3F1 - 2F2 et 3F2 - 2F1 Le rang du produit d'intermodulation est déterminé par ( 3F1 - 2F2) 3 + 2 = 5 | Les ordres impairs sont les plus délicats car ils tombent très près de la fréquence de transmission et ne peuvent être éliminés par filtrage.
ET pour un récepteur ?
Le même phénomène peut se développer. Si l'étage d'entrée de votre récepteur et/ou le mélangeur sont saturés, on assiste aussi à la production de signaux harmoniques qui vont se mélanger et produire des signaux, dans le récepteur, qui n'existent pas en réalité. Mettez un atténuateur à l'entrée de votre récepteur et observez: Si le récepteur revient calme et s'il vous semble qu'il y a beaucoup moins de stations présentes sur la bande que vous écoutez, c'est que vous avez eu affaire à ce phénomène.
Nous en avons fini avec les distorsions, nous en retiendrons qu'elles sont dues aux non linéarités des dispositifs amplificateurs (mais pas exclusivement) que nous utilisons. Tout élément non linéaire introduit de la distorsion et qu'il convient de limiter celle-ci à la plus faible valeur possible sauf naturellement quand cet effet est recherché, mais ceci est une autre histoire.


Les oscillateurs - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les oscillateurs

redbox.gif (41 octets)

Partout où que vous puissiez regarder dans le domaine de l'électronique, vous trouverez des oscillateurs. Il y en a dans votre montre, votre téléviseur, vos radios, votre voiture, votre ordinateur. Ils font tous appel au même principe et bien que conçus pour des applications très différentes, répondent aux mêmes critères.
Typologie :
Il existe une grande variété d'oscillateurs, on pourra les regrouper comme le montre le tableau ci-contre.
Il s'agit d'une classification arbitraire, nous utiliserons essentiellement pour nos activités de radioamateur des oscillateurs sinusoïdaux. Les oscillateurs non sinusoïdaux peuvent naturellement être fixes ou variables.

Sinusoïdaux |  |
 | fixes |
 |  | quartz
 | variables |
 |  | LC VCO
non sinusoïdaux |  |
 | à relaxation |
 |  | multivibrateurs trapézoïdaux rampes

Pourquoi l'oscillateur oscille t'il ?
aop8.gif (1934 octets) Un oscillateur est composé d'un amplificateur duquel on prélève une partie du signal de sortie que l'on réinjecte vers l'entrée.
Vous allez objecter que l'on a déjà fait cela mais dans le but de stabiliser l'amplificateur, d'augmenter sa bande passante et surtout pas de le transformer en oscillateur n'est-il pas ?
Certes mais nous n'allons pas réinjecter n'importe comment, nous allons réinjecter en phase.

Si nous appelons A le gain et l'amplificateur et R le gain du système de réaction, nous considérerons que la condition pour le le système entre en oscillation est :

A . R > 1

Une fois amorcée, l'oscillation se maintient pour AR = 1, si AR<1 l'oscillation cesse.
C'est là qu'est l'astuce, notre réseau de réinjection devra prendre en compte le montage utilisé, déphaser ou pas le signal et appliquer le taux qui convient à l'entrée | Intuitivement, vous devinez que l'oscillateur va se révéler être un montage capricieux, certains oscilleront immédiatement, d'autres pas et ceci malgré vos efforts.
Comment réinjecter la sortie vers l'entrée ?
Il existe plusieurs méthodes, celles-ci sont d'ailleurs constitutives et descriptives du montage. Avant d'étudier les classiques Colpitts, Pierce, Hartley (du nom des inventeurs), voyons quels sont les procédés de couplages les plus fréquemment utilisés.

def1.gif (1951 octets)

En fonction du type de montage utilisé, (souvenez-vous, il y a trois montages fondamentaux) nous appliquerons ou pas un déphasage au signal prélevé
Emetteur commun | déphase de 180°
Collecteur commun | pas de déphasage
Base commune | pas de déphasage
Le réseau RC:

osc1.gif (1825 octets)

Voici le schéma, plusieurs commentaires d'abord :
- l'amplificateur est un amplificateur émetteur commun, càd que le signal de sortie est déphasé de 180° par rapport à l'entrée.
- Cet amplificateur est polarisé en classe A de manière à offrir un signal le plus pur possible. Nous verrons dans cette section que ce n'est pas une exigence systématique.
Le réseau de déphasage et d'injection comporte 3 cellules RC identiques, d'une part pour déphaser le signal de 180° (60° par cellule) et d'autre part pour atténuer le signal à injecter vers l'entrée car nous | n'avons pas besoin d'injecter un signal énorme, loin de là si nous tenons à conserver en sortie un signal aussi exempt que possible de distorsion. Ce type d'oscillateur est sélectif, la fréquence d'oscillation est dictée par les valeurs du réseau RC.
Comment s'amorce l'oscillation ?
C'est en général le problème de tout oscillateur, le démarrage. Celui-ci doit être franc et net, astuce au passage, quand vous construisez un oscillateur, vérifier son accrochage en coupant et remettant l'alimentation courant continu, plusieurs fois de manière rapide.
Revenons à l'amorçage de l'oscillation. A la mise sous tension, le courant circule dans les composants de l'amplificateur, du bruit (électrique) est généré, il est amplifié, le bruit a pour caractéristique d'être large bande. La composante qui a la bonne phase est ramenée vers l'entrée et le processus s'enclenche.
Le réseau LC :
Identique dans le principe (réinjection du signal de sortie vers l'entrée), il est composé d'une self et d'un condensateur. L'un ou les deux élements peuvent être variables, dans ce cas on pourra faire évoluer la fréquence d'oscillation | La fréquence d'oscillation sera déterminée majoritairement par la valeur de L et de C et accéssoirement par les capacités parasites du montages (elle existent toujours).
On approximera la fréquence d'oscillation par la classique formule de Thomson tirée du non moins célèbre :

LCw2 = 1

freqre6.gif (1500 octets)

Voyons l'allure d'un oscillateur à réseau LC :

osc2.gif (2323 octets) Voilà la bête.
Voyons ce qui s'y produit. Imaginons que l'oscillateur oscille. Nous retrouvons nos oscillations sur le collecteur, vous remarquerez qu'on a placé une self L2 en série. Cette indutance qui présente un réactance élevée empêche l'énergie HF de se propager dans l'alimentation ce qui serait dommageable. Le collecteur charge un circuit accordé composé de L1 en // C1 C2. Une partie de la tension alternative se développe aux bornes de C2 et est envoyée à la base du transistor. Le système est bouclé, l'oscillation se produit.
Si nous rendons un des éléments du circuit oscillant variable, self ou capacité, notre oscillateur pourra osciller sur plusieurs fréquences. Vous voyez il n'y a rien de sorcier.
Les différents types d'oscillateurs :
Nous allons voir dans cette section les quelques grands types d'oscillateurs et leurs particularités. | En fait il n'y a pas de grandes différences, les principes généraux sont les mêmes pour tous.

L'oscillateur Colpitts émetteur commun
osc2.gif (2323 octets)

C'est celui que nous venons de voir. Si nous réduisons le schéma à son équivalent en alternatif ceci nous donne ce schéma

 osc3.gif (1616 octets)

qui est plus facile à comprendre.
Nous retrouvons ce que nous avions déjà vu en introduction à l'oscillateur. Le collecteur charge un circuit accordé parallèle, un fraction de la tension que l'on récupère aux bornes de c2 est injectée dans la base ce qui maintient l'oscillation. Pour l'approximation de la fréquence d'oscillation, il faut prendre en compte comme capacité la résultante de C1//C2, car il faut également tenir compte et des capacités parasites du montage et des capacités propres du transistor. Le Colpitts a été l'un des premiers montage utilisé par les radioamateurs et a donné naissance à quelques variations toujours sur le même thème.

L'oscillateur Colpitts base commune

Vous retrouverez souvent le montage Colpitts en montage oscillateur base commune, son principal avantage est d'annuler l'effet de la capacité collecteur base du transistor. La tension de réinjection est envoyée sur l'émetteur ce qui provoque bien des variations de polarisation de la jonction base-émetteur et conséquemment une variation de courant Ic.
osc4.gif (2312 octets) Le montage base commune (la base est à la masse du point de vue alternatif par le biais du condensateur C3) permet à l'oscillateur de fonctionner sur des fréquences plus élevées que son homologue émetteur commun.
Dans ce montage la tension de réaction est reprise aux bornes du condensateur C2.

On reconnaît un oscillateur Colpitts à son pont diviseur capacitif.

L'oscillateur Clapp

Le Clapp est un dérivé et une amélioration du Colpitts. Dans le Colpitts les capacités parasites du montage (et elles sont nombreuses, pensez à tous ces fils parcourus par du courant et séparés par un diélectrique) et les capacités intrinsèques du transitor influent fortement sur la fréquence d'oscillation. Dans le Clapp, il a été rajouté une capacité en série dans le circuit d'accord et c'est cette capacité qui est déterminante avec la self pour déterminer la fréquence d'oscillation. Schéma :
osc5.gif (2393 octets) Par rapport au Colpitts, on note la présence d'une capacité C3 en série avec la bobine L1. Pour déterminer ou approximer la fréquence d'oscillation, on appliquera la classique formule de Thomson en utilisant la valeur de C3 pour C dans la formule.
Le Clapp est plus stable que le Colpitts

On reconnaît un oscillateur Clapp car il s'agit d'un Colpitts avec un condensateur en série dans le circuit d'accord.

L'oscillateur Hartley

Dans cet oscillateur, nous trouvons deux inductances en série en lieu et place du pont diviseur capacitif. Les deux selfs représentées sur le schéma n'ont sont en fait qu'une seule sur laquelle on réalise une prise.
Le Hartley a été l'un des premiers oscillateurs utilisé en radio.
osc6.gif (2411 octets) Vous êtes habitué maintenant au principe qui vous est devenu familier. Le collecteur charge un circuit accordé càd résonnant sur une fréquence f dictée par la valeur de L1+L2 et C. La tension qui de développe aux bornes de L2 est envoyée à la base du transitor ce qui maintient l'oscillation. Comme déjà dit les éléments L1 et L2 ne sont qu'une seule self sur laquelle on vient faire une prise intermédiaire. Il est ainsi possible de régler le taux de réinjection et s'éloignant plus ou moins de la masse.

On reconnaît l'oscillateur Hartley grâce aux deux inductances (ou à la prise intermédiaire) du circuit résonnant.
Les VCO : Voltage Controlled Oscillators ou oscillateurs commandés en tension :

Bien qu'il ne s'agisse pas d'un genre particulier, il m'a semblé bon de parler d'eux dans ce chapitre.
Nous avons vu que l'on pouvait faire varier la fréquence d'un oscillateur en ayant un des éléments du circuit résonnant qui soit variable, que ce soit la self par le biais d'un noyau plongeur soit par la capacité qui peut être un condensateur variable.
On peut fabriquer un oscillateur variable qui sera commandé par une tension, càd que la fréquence de sortie sera dépendante de la tension continue appliquée.
Ceci sera réalisé en remplaçant le condensateur variable (le CV) par un dispositif à diodes Varicap. Ces diodes ont la propriété de changer de capacité en fonction de la tension continue que l'on leur applique.
L'intérêt d'un tel montage est de remplacer le CV mécanique, rare et cher par un dispositif électronique peu couteux, de plus le VCO est indispensable dès lors que l'on veut réaliser un système fonctionnant en boucle comme un PLL. (voir plus loin)
osc7.gif (2641 octets)
Voici un schéma tiré de l'exellent site de VK2TIP
on y reconnait un classique oscillateur Hartley (la self et les prises). La fréquence d'oscillation est commandée par un condensateur variable Cv. Modifions ce circuit de manière à lui adapter des diodes varicap
osc8.gif (2846 octets)
et voilà, le CV a été remplacé par deux diodes varicap. Il suffit d'injecter la tension de commande comme suit :
osc9.gif (1545 octets) | Vous trouvez à gauche le schéma de la commande en tension continue de ce montage. Les résistances variables qui entourent le potentiomètre servent à fixer les butées hautes et basses de tension qui fixeront les valeurs limites hautes et basses d'oscillation du VCO. Notez que le montage est sérieusement découplé par des condensateurs de manière à obtenir une tension de commande aussi propre que possible.
Remarques en vrac sur la construction des oscillateurs :
Bien que la technique évolue plus que rapidement, le constructeur amateur et radioamateur a souvent l'occasion de procéder à l'expérimentation d'oscillateurs variables pour la réalisation de VFO (Variable Frequency Oscillateur). Pour obtenir de bons résultats, il faut respecter quelques règles simples :
  • La mécanique devra être de roc. Toute vibration transmise au montage sera traduite par une variation de fréquence. On emploiera donc des matériaux épais pour la boîte et le support de CI. Le VFO sera contenu dans une enceinte close
  • La self ne comportera pas de noyau, cet élement fort commode au demeurant, apporte lui aussi beaucoup de dérive.
  • On réalisera la self avec du gros fil, celle-ci sera engluée dans une colle pour éviter toute déformation.
  • Les condensateurs seront de première qualité, mica ou styroflex. Nous parlons ici des condensateurs étant dans le circuit d'oscillation bien sur.
  • L'alimentation sera transmise au montage par le biais de condensateurs by-pass.Cette alimentation sera stabilisée et à faible bruit ce qui exclut les régulations par zener.

Caractérisation des oscillateurs :
Les oscillateurs variables comme les fixes d'ailleurs ont des caractéristiques, voici brièvement ce qu'il faut avoir vu au moins une fois.
Type d'oscillateur
  • Hartley
  • Colpitts
  • Clapp
  • Vackar
  • Seiler
  • Autre
Fréquence ou bande de fréquence | Si l'oscillateur est variable, cette variation pourra s'exprimer en % de la fréquence centrale. Ex un oscillateur conçu pour être un VFO couvre de 5 à 5,5 MHz soit 10%.
Niveau du signal de sortie | C'est une puissance qui pourra être exprimée en mW ou dBm sur 50 W
Distorsion d'amplitude | Quand l'amplitude du signal de sortie n'est pas constante sur un cycle, ce phénomène s'appelle distorsion d'amplitude.

Distorsion de phase ou bruit de phase, ou pureté spectrale

osc10.gif (3253 octets)

Peut-être le plus grave défaut qu'un oscillateur puisse présenter. Il apparaît une variation de la phase du signal sur un cycle ce qui génère du bruit.
A votre gauche vous pouvez observer l'allure du spectre d'un oscillateur. L'amplitude s'exprime par rapport à la fréquence et non par rapport au temps comme sur un oscilloscope. On quantifie le bruit de phase en mesurant dans une bande passante de 1 Hz la puissance de l'oscillateur à un écart de x kHz par rapport à la fréquence centrale.
La puissance à la fréquence centrale vaut Ps et à x kHz Pssb. Le rapport détermine le bruit de phase et s'exprime en
dBC/Hz soit en dB par rapport à la porteuse par hertz à un écart de x kHz
Stabilité | C'est la capacité qu'à un oscillateur à osciller sur une même fréquence. Ceci s'exprime en ppm (part par million) en fonction du temps.
Les PLL (Phase lock Loop) ou oscillateurs à verrouillage de phase :
Ce chapitre eut été incomplet si nous n'avions évoqué les PLL. Ils remplacent très tranquillement souvent en moins bien les classiques oscillateurs que nous venons de voir ci-dessus. Vous en trouvez naturellement dans vos émetteurs-récepteurs, dans vos ordinateurs (avant c'était un quartz qui oscillait mais vu les fréquences atteintes maintenant, cette mission est dévolue à un synthétiseur). Voyons comment cela fonctionne.
Le but à atteindre : Fournir une tension sinusoïdale, sur une plage de fréquence f1 à fn stable en amplitude et en phase.
Les limitations des oscillateurs classiques : Les oscillateurs LC classiques ont une limitation de taille, la stabilité en fonction de la fréquence de travail. La SSB et la CW demandent une excellente stabilité des oscillateurs sous peine de transformer la voix écoutée en canard très rapidement. Au delà d'une quinzaine de MHz la tâche devient difficile.
Une idée de solution : Comparer et réajuster la fréquence d'oscillation d'un oscillateur libre par rapport à une référence ultra stable.

osc11.gif (3034 octets)

Voici ci-dessus le synoptique d'un système à verrouillage de phase autrement appelé synthétiseur. Le principe n'est pas récent mais il a fallu attendre le développement de composants idoines pour passer à l'étape industrielle.

Comment cela marche t'il ?
Nous trouvons dans le 1er bloc à gauche l'oscillateur de référence.
C'est un vulgaire oscillateur à quartz (étude au prochain chapitre). Sa particularité est d'être très stable car la fréquence d'oscillation est contrôlée par un cristal de quartz. La stabilité est de 2 à 5 ppm dans la gamme des températures usuelles. La fréquence d'oscillation, en fonction du montage, est basse, entre 5 et 10 MHz
Deuxième bloc fonctionnel le comparateur de phase.
Cet ensemble comporte deux entrées et une sortie. Sur les entrées, on applique les signaux à comparer, la sortie nous fournit une indication sous forme de créneaux et pics de tension de l'écart entre les deux fréquences d'entrée.
Troisième bloc fonctionnel, le filtre de boucle
Comme son nom l'indique, il s'agit d'un filtre composé de résistances et capacités qui a la lourde tâche de convertir les impulsions issues du comparateur de phase en une tension continue
Quatrième bloc, le VCO où oscillateur commandé en tension
C'est un oscillateur commandé en tension, la fréquence de sortie évolue en fonction de la tension appliquée au(x) varicap(s). Il couvre l'intégralité de la gamme à écouter ou sur laquelle transmettre, sa stabilité intrinsèque doit être bonne.
Et pour finir le bloc des diviseurs programmables
Une entrée, une sortie. A l'entrée on applique un signal qui ressortira divisé en sortie en fonction du nombre diviseur que l'on demandera. On aura donc en sortie
Fs = Fe/ n
Fs = fréquence de sortie, Fe celle d'entrée et n, rang du diviseur.
  • Supposons le montage fonctionnant et accroché et reportons nous à la sortie. Nous avons une fréquence F de 100 MHz par exemple bien stable qui y est présente. Ce signal de fréquence F est envoyé au diviseur programmable. L'oscillateur de référence oscille à la fréquence de 1 MHz.
    Supposons que nous ayons affiché sur notre diviseur programmable la valeur 100. En entrée nous avons une fréquence de 100 MHz et en sortie 100/100 = 1 MHz.
    Le comparateur de phase voit deux signaux à comparer, l'un de 1 MHz de l'oscillateur, l'autre en provenance du diviseur également de 1 MHz. La sortie du comparateur fournit les mêmes types de créneaux sans évolution puisque les signaux sont identiques et en phase. le filtre de boucle filtre et envoie une tension stable de commande aux varicaps. Le système est vérouillé.
  • Imaginons maintenant que le VCO sous l'influence d'un choc ou de la température se mette à changer de fréquence et passe à 101 MHz. Ce signal est envoyé au diviseur qui restitue en sortie une fréquence de 101/100 = 1,01 MHz. Le comparateur de phase détecte cette différence et produit des créneaux de tension qui intégrés par le filtre de boucle vont produire une nouvelle tension de commande qui va ramener le VCO à 100 MHz. Pensez que l'occurence est très rapide, il y a beaucoup de cycles par seconde.
  • Maintenant nous voulons volontairement changer de fréquence et passer sur 90 MHz. Nous allons agir sur les diviseurs programmables et afficher 90. L'écart apparaîtra sur la sortie du comparateur etc etc jusqu'au vérouillage à 90 MHz.
    L'exemple est volontairement simpliste, il ne sert qu'à appréhender le fonctionnement des synthétiseurs.
Les synthétiseurs ont un gros défaut : ils sont terriblement bruyants et n'égalent pas en pureté spectrale les oscillateurs classiques ou à quartz. Un oscillateur bruyant, utilisé comme oscillateur local d'un récepteur, vous fournira une réception dégradée en présence de puissants signaux adjacents.
Nous allons nous arrêter ici pour l'étude des oscillateurs "libres", nous étudierons au prochain chapitre les oscillateurs à quartz.


Le quartz en oscillateur - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le quartz en oscillateur et en filtre

Etonnant de trouver ce minéral a une tâche aussi importante en radioélectricité. Le quartz est un élément indispensable.
Voyons tout d'abord comment cela se présente dans la nature, à l'état brut.
Une fois taillé convenablement, ce cristal de silice va nous être extraordinairement utile.

Et une fois travaillé par l'homme pour faire de la radio :

Composition :
Le quartz est composé de silice Si O2, qui est une matière minérale extrêmement répandue dans la nature. | C'est un matériaux très dur et qui sera donc difficile à travailler, ceci expliquant en partie le prix à payer pour un quartz fait "sur mesure"

La piézo-électricité :
Le quartz présente la particularité d'être piézo-électrique, en d'autres termes cela signifie que si nous lui appliquons une force de compression sur ses faces, nous constatons l'apparition de charges électriques.

Si maintenant nous inversons l'effort que nous appliquons sur la lamelle de quartz et qu'au lieu de compresser celui-ci nous exercions une traction, nous constatons que le signe des charges s'inverse. Plus l'effort mécanique est important, plus il y a de charges qui apparaissent.
Mais l'effet piézo-électrique ne s'arrête pas là, il est réversible, càd qu'en appliquant une tension électrique sur la lamelle de quartz, on observe une déformation mécanique. Le quartz est un matériau élastique (toutes choses égales par ailleurs) et il retrouve sa forme originelle dès que cesse la tension.
Ceci est important puisque cela dicte la fréquence propre de résonance qui est liée, entres autres, aux dimensions physiques de la lamelle de quartz.
Sur le plan électrique :
Voici à droite le symbole du quartz.
La lamelle de quartz est reliée grâce à deux électrodes de connexion. Observez le dessin, on devine facilement que les connexions notées A et B vont constituer une magnifique capacité et cette capacité sera la capacité de connexion.

Schéma électrique équivalent d'un quartz :

Voici le schéma équivalent. On remarque immédiatement qu'il s'agit d'un circuit série shunté par une capacité, cette capacité est la capacité due aux connexions. Les valeurs de L, R et C1 sont dictées par la nature et les caractéristiques du quartz.
Comportement électrique du quartz :
Appliquons à un quartz une tension alternative sinusoïdale, faisons la varier et mesurons l'impédance du quartz pour chaque fréquence.
Nous obtenons ceci :

Attention, la courbe est beaucoup plus arrondie que cela, seule l'allure générale est restituée par ce dessin.
Hormis ceci, il n'y a pas de réelle surprise pour nous, nous reconnaissons typiquement la réaction d'un circuit série. Quand on approche de la résonance, notée Fs, l'impédance passe par un minimum équivalent sensiblement à R, puis remonte rapidement vers un maximum à la fréquence notée Fp simulant ainsi un circuit parallèle.
Donc tout se passe comme si nous étions en présence d'un circuit série pour une fréquence donnée et d'un circuit parallèle pour une fréquence légèrement supérieure. Ces deux fréquences Fs et Fp sont les fréquences de résonance du quartz.
  • Comme tout circuit, le quartz a un coefficient de qualité, noté "Q" et ce qui caractérise le quartz c'est son "Q" très très élevé. Vous vous souvenez qu'un Q élevé est gage d'une grande sélectivité et de forts coefficients de surtension, on le calcule par Lw/R. L'ordre de grandeur est compris entre 104 et 106.
  • La taille mécanique du quartz influe fortement sur ses caractéristiques électriques.
  • Un quartz dissipe de la puissance, et il convient de ne pas dépasser le maximum tolérable dans un montage oscillateur sous peine de dommages irréversibles.
Son utilité dans les oscillateurs :
Du fait de son Q très élevé et de sa stabilité, le quartz va permettre de contrôler très précisément la fréquence d'oscillation. Dès que l'on aura besoin d'une fréquence stable, on aura recours au quartz.
Oscillateur sur fréquence fondamentale :
Le colpitts :

la fréquence de résonance d'un quartz dépend de ses dimensions physiques, ceci limite forcément la fréquence maximale atteignable puisque plus la fréquence croît, plus la lamelle est mince. Pour des fréquences allant jusqu'à 30 MHz, le quartz oscille sur sa fréquence fondamentale, au dessus il faudra recourir à une astuce.
A votre droite, le schéma d'un oscillateur Colpitts, la capacité en série dans le quartz permet d'ajuster (très modérément) la fréquence d'oscillation.

Le Pierce :
il existe une multitude de montages d'oscillateurs à quartz , nous ne les passerons pas tous en revue.
Si vous avez besoin de schémas d'oscillateurs à quartz, penchez-vous sur la littérature amateur qui est très riche en la matière.

Un transistor et plusieurs quartz :

Pour votre culture personnelle et aussi par curiosité, voici un système permettant d'utiliser un seul transistor et de commuter 3 quartz, c'est typiquement le cas pour les oscillateurs locaux de récepteurs ou autres.
Une diode est insérée en série dans chaque ensemble quartz + capacité d'accord. Quand la diode est bloquée, càd quant le potentiel +12V n'est pas appliqué à l'anode, la capacité ajustable n'est pas reliée à la masse, le circuit est ouvert.
Si par l'intermédiaire du commutateur, nous appliquons le +12V sur l'anode de la diode, celle-ci conduit et le circuit retrouve la masse par la diode. La résistance en série ne fait que limiter le courant dans la diode.
L'oscillateur harmonique :
Comme déjà dit, plus la fréquence demandée croît, plus la lamelle de quartz est mince, on aboutit rapidement aux limites physiques de la taille. Pour contourner ce problème, on utilise un quartz taillé pour une fréquence plus basse et on le fait osciller sur un harmonique. Pour mettre cette oscillation en évidence, l'élément actif (transistor, tube) est chargé par un circuit accordé sur | la fréquence désirée. Ce type de montage est appelé Overtone, on trouve dans le commerce des quartz pour les rangs 3,5 et 7. (harmoniques 3, 5, 7). C'est la taille particulière du quartz qui permet ceci, celui-ci est marqué sur sa fréquence finale d'oscillation, exemple 65 MHz P5.
Schéma d'un tel oscillateur à FET :

On note la présence dans le drain du transistor à effet de champ d'un circuit accordé composé de la self et de la capacité variable. Ce circuit permet de mettre en évidence l'harmonique de rang souhaité. On note également la présence d'un deuxième enroulement, dont une extrémité est reliée à la masse et qui est couplé au premier magnétiquement. C'est sur cet enroulement que l'on prélèvera l'énergie HF.
Le VXO où comment faire varier la fréquence d'un oscillateur à quartz:

Nous avons vu au début de ce chapitre qu'un quartz avait deux fréquences de résonance propres, Fs et Fp correspondant l'une à la fréquence de résonance série et l'autre à la fréquence de résonance parallèle.
On a également vu que l'on pouvait ajuster la fréquence d'oscillation en modifiant les capacités du montage. De tout ce qui précède, l'idée de réaliser un oscillateur variable (légèrement) contrôlé par un quartz est née. 		La grande difficulté bien sûr consiste à obtenir une variation de fréquence suffisante pour l'application choisie et d'être certain que cette oscillation soit bien contrôlée par le quartz.
Une technique utilisée sur le génial IC202 d'ICOM dans les années 75 consiste à fabriquer un VXO sur 14 MHz puis de multiplier cette fréquence par un facteur 9. La variation de fréquence initiale est ainsi multipliée elle aussi par 9. L'iC202 couvre 200 KHz ainsi par segment sur 144 MHz
Le quartz dans les filtres étroits :
Ce chapitre est censé être consacré au quartz en oscillateur. Il serait réducteur de limiter son rôle à cela car il est utilisé dans tout émetteur récepteur un tant soit peu sérieux comme filtre. | Le filtre à quartz étroit est un ensemble coûteux et indispensable ou presque. Pour les filtres à quartz les valeurs sont normalisées tant pour ce qui concerne la bande passante que la fréquence d'utilisation.
On trouvera essentiellement du 455 KHz (plutôt filtre céramique que quartz), du 9 MHz, du 10,7 MHz et pas mal d'autres valeurs plus ou moins exotiques.
Un filtre à quartz est composé d'une suite de quartz dans le but de réduire la bande passante à la valeur souhaitée. Comme vous pouvez le constater, il n' y a rien de sorcier, rappelez-vous que ce sont seulement des équivalents à forts "Q" de circuits série mis en série

Voyons ce que cela donne quand on fait passer un signal à travers :
Ci-dessus la courbe de réponse d'un filtre à quartz, nous allons détailler ce qui caractérise un filtre à quartz.

Fréquence centrale | Fréquence centrale de la bande passante du filtre, exemple, valeur courante en émission d'amateur 9 MHz.
Nombre de pôles | Nombre de quartz que contient le filtre. Typiquement 6 pôles chez les radioamateurs, parfois 8 pour les très bon filtres.
Perte d'insertion | Atténuation procurée par le filtre quand son atténuation est minimum.
Ondulation | Variation de l'atténuation dans la bande passante. Moins il y a d'ondulation, naturellement, meilleur est le filtre.
Bande passante à -3 dB | Voir dessin ci-dessus. La bande passante à -3 dB représente l'écart de fréquence F2-F3.
Bande passante à -60 dB | Voir dessin ci-dessus. La bande passante à -60 dB représente l'écart de fréquence F1-F4.
Facteur de forme | Cette valeur traduit la pente du filtre. Idéalement, l'atténuation du filtre devrait ressembler à un signal carré, ce n'est jamais le cas. On calcule le facteur de forme comme suit : F4 - F1 FF = _________ F3 - F2
Impédance de terminaison | L'impédance de charge du filtre
Impédance d'entrée | L'impédance d'entrée du filtre (600 W - valeur courante)
Phase | Différence de phase entre le signal entrant et le signal sortant
Délais de groupe | Concerne plus particulièrement les filtres à large bande passante, il s'agit du temps qui s'écoule pour le passage dans le filtre d'un signal modulé
On ne trouve pas que des filtres à quartz pour le filtrage bande étroite, il existe également des filtres céramiques moins onéreux mais également moins performants. Sachez qu'un filtre à quartz 9 MHz de 2,4 kHz de bande passante à -3 dB coûte 250 F.
Ci-dessus deux filtres céramiques 455 kHz | Ci-dessus un filtre à quartz
Nous maîtrisons désormais le quartz et ses applications, nous pouvons passer au chapitre suivant.


Mélangeurs et multiplicateurs de fréquences- Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Mélangeurs et Multiplicateurs de fréquences

redbox.gif (41 octets)

J'ai regroupé sous ce chapitre deux notions qui sont le mélange et la multiplication car ces deux thèmes font appel à la non linéarité (voulue).
Le multiplicateur de fréquences :
Pourquoi multiplier les fréquences ? Vous vous doutez bien que cela correspond à un besoin. Prenons un exemple simple. Pour réaliser un émetteur récepteur 432 MHz, j'ai besoin d'un oscillateur stable sur 288 MHz qui sera mélangé avec du 144MHz.

Plusieurs possibilités de construction sont envisageables :
  • oscillation directe, inconcevable, la stabilité ne sera pas assurée
  • à quartz direct, pas possible, les quartz ne montent pas à cette fréquence
  • à PLL (synthèse de fréquence), bien mais trop complexe pour produire une seule fréquence.
  • à quartz + chaîne multiplicatrice, c'est la bonne option.
Principe :
Le principe est simple, on démarre par un oscillateur à quartz, son oscillation sera très stable, typiquement 5 à 10 ppm pour un quartz bon marché. | On applique ensuite cette oscillation à des éléments non linéaires qui vont générer des harmoniques qui comme chacun le sait sont des multiples entiers de la fréquence originelle
Grâce à des circuits accordés, nous récupérerons l'harmonique dont le rang nous intéresse, nous utiliserons un ou plusieurs | étages et il nous restera à amplifier le résultat et à lui procurer par un étage intermédiaire l'isolation voulue.
Ces chaînes multiplicatrices sont très utilisés par les radioamateurs, plus particulièrement quand il s'agit d'émetteurs et récepteurs fonctionnant en UHF, SHF ou EHF.

Voici ci-dessus un exemple de chaîne multiplicatrice. On utilise un quartz de 24 MHz et l'on récupère l'harmonique 3 ce qui nous donne du 72 MHz. Le 72 MHz est mis en évidence par un circuit accordé dans le collecteur du transistor amplificateur. | L'énergie prélevée par un enroulement de couplage sur ce circuit accordé est ensuite transmise à un étage doubleur qui est lui aussi constitué d'un transistor. Pour mettre en évidence l'harmonique 2, on place dans son collecteur un circuit accordé
sur la fréquence de H2, à savoir 144 MHz.
L'énergie est de nouveau prélevée par un enroulement secondaire couplé magnétiquement au circuit accordé et envoyée vers un autre doubleur de fréquence 		qui constituera le dernier étage de cette chaîne multiplicatrice. Comme pour les autres étages, on placera un circuit accordé sur H2 soit 288 MHz qui permettra de sélectionner l'harmonique du rang voulu.
Le mélangeur :
Tout circuit non linéaire auquel on applique deux signaux sinusoïdaux F1 et F2 fournit en sortie le spectre suivant :
F1 , 2F1 , 3F1 , ... nF1
F2 , 2F2 , 3F2 , ... nF2
F1 + F2
F1 - F2
et une combinaison de produits d'intermodulation comme
2F1 - F2 et 2F2 - F1 pour le 3ème ordre
3F1 - 2F2 et 3F2 - 2F1 pour le 5ème ordre etc.
Donc le principe général sera le suivant, un élément actif ou pas sera utilisé, on lui injectera les deux fréquences à mélanger et on positionnera un filtre en sortie pour éliminer la composante somme ou différence et mettre en évidence celle qui nous intéresse.
Quelques explications concernant ceci :
On retrouve en sortie les harmoniques de rang 1,2,3 ,n des deux fréquences présentes à l'entrée. Le rang et l'amplitude sont dépendants du montage utilisé.
Plus intéressant pour nous, nous retrouvons une fréquence somme et une fréquence différence et c'est justement ce couple de fréquences qui nous intéresse.
Exemple pratique :
Nous polarisons de manière idoine un transistor et lui appliquons une fréquence F1 de 14 MHz et une fréquence F2 de 5 MHz. Que retrouvons-nous en sortie ? | On retrouve F1, F2 les harmoniques liés à F1 et F2 et du 19 MHz (14+5) et du 9 MHz (14-5)

Pourquoi mélanger ?
Parce que nous en avons besoin aurait répondu M.de La Palisse, car nous en avons sérieusement besoin du mélange. Dans tous les émetteurs-récepteurs, à de rares exceptions près, il y a au moins un mélange de fréquence. Le concept superhétérodyne des récepteurs depuis au moins 1935 utilise un mélangeur, certaines modulations ne sont possible que grâce au mélangeur, la détection des mêmes signaux ne se fait que parce qu'on utilise un mélangeur. C'est un élément indispensable.
Nous allons voir comment fonctionne un mélangeur :

Il n' y a rien de compliqué, et quand vous aurez compris son fonctionnement, les mélangeurs n'auront plus de secrets pour vous.
Voici le synoptique. Ce mélangeur est dit en anneau et équilibré. Ce type de technologie est utilisée pour ne retrouver en sortie que la somme et la soustraction des fréquences d'entrées, seul le montage symétrique permet cela. c'est très théorique car des dissymétries sont inévitables mais les autres produits sont très atténués.
Il y a deux entrées (en pratique, il n'y en a qu'une seule) car on doit injecter le signal B déphasé de 180° par rapport au signal A ce qui se réalise aisément avec un transformateur dont le point milieu est relié à la masse. Le transformateur est inclus dans le boîtier du mélangeur, ce qui fait qu'il n'y a qu'une seule entrée vue par l'utilisateur.
Même chose pour l'entrée VFO de notre exemple.

mel11.gif (1755 octets)

Voyons ce qui se passe au niveau de signaux :
Petite explication préalable: Le signal RF va donc être scindé en deux signaux identiques mais en opposition de phase (180°), nous ferons la même chose pour le signal noté VFO. (le VFO est l'oscillateur variable dont vous tournez le bouton pour rechercher les stations sur votre récepteur). Le signal VFO représenté par des signaux carrés, va permettre le passage ou pas vers la sortie du signal RF. Le VFO agira sur le signal RFA et le VFO B sur le signal RF B. Quand le signal VFO sera à l'état haut (1) le signal RF pourra transiter, quand le signal VFO sera à l'état bas (0) le signal RF ne pourra pas transiter vers la sortie. Il n' a rien d'autre, nous avons simplement affaire à un aiguillage.
La sortie représente la somme des signaux autorisés par les commutations du VFO à transiter et pour vous en convaincre, il vous suffit d'additionner graphiquement RFA et RFB en fonction de l'état de VFO A et B.
mel10.gif (10107 octets)

Quand les signaux VFO et RF sont de même fréquence et même phase, la sortie vaut RF + VFO, c'est la résultante somme.
La résultante différence vaut 0 puisque les fréquences sont identiques et n'apparaît pas bien sur.

Le signal RF et le signal VFO sont toujours de même fréquence mais cette fois déphasés de 90° d'écart.
Ce signal ne nous intéresse toujours pas, le niveau moyen = 0 (la somme des aires au dessus de l'axe est égale à la somme des aires sous l'axe.

Nous avons maintenant le signal VFO différent du signal RF.on voit clairement que le signal de sortie, qui contient toujours une composante HF somme est modulé par une composante qui est la différence VFO - RF. Il suffira de filtrer pour extraire pour la composante somme ou différence par un circuit accordé sur la fréquence voulue.
Et voilà, c'est tout. Bien sur, on arrive au même résultat avec des tonnes de sinus et cosinus, il me semble que la méthode graphique est plus intuitive.
Technologie des mélangeurs à diodes :
le mélangeur que nous venons d'étudier est un double mélangeur équilibré. Il contient essentiellement quatre diodes de commutation rapides à bas niveau de seuil (Schottky) et deux transformateurs à point milieu. Leurs rôles consistent à déphaser de 180° les deux signaux à mélanger.
Ce type de mélangeur est certainement ce qui se fait de mieux, en revanche il est affecté de quelques petits défauts.
1 - le facteur de bruit; ce type de mélangeur à diodes introduit une perte du signal de 8 à 10 dB qu'il faudra compenser par de l'amplification.
2 - pour obtenir les meilleures caractéristiques, il faut lui fournir un signal OL (oscillation locale) puissant, typiquement 10 dBm et plus pour les modèle haut niveau. 10 dBm représentent 10 mW.
3 - pour offrir les meilleures performances, ces mélangeurs demandent d'être chargés par les impédances définies par le constructeur à savoir 50 W, ce qui n'est pas toujours simple à réaliser.
Schéma interne du mélangeur à diodes :
mel13.gif (2332 octets) Voici comment c'est fait. On le retrouve sous forme d'un boîtier à 8 broches, les références les plus connues aujourd'hui sont le MCL1, SBL1, SRA1 etc. Ils sont compatibles broche pour broche et coûtent environ 45F. Ils peuvent mélanger des signaux jusqu'à 500 MHz dans la gamme courante.
Certains modèles notés H pour "high" offrent de meilleures performances d'intermodulation et demandent 17 dBm sur la porte OL.
Les mélangeurs à transistors :
On peut réaliser un mélangeur en utilisant seulement un transistor. C'est tout à fait applicable pour un émetteur ou un récepteur mais pas n'importe où car ce type de mélangeur a des caractéristiques d'intermodulation fortement dégradées par rapport au mélangeur à diodes. En clair ceci signifie que l'on retrouvera en sortie les signaux F1, F2 , F1 + F2, F1 - F2, 2F1-F2 et 2F2 - F1 (revoir le chapitre distorsion pour de plus amples explications sur l'intermodulation).

mel12.gif (1819 octets)

Voici un exemple de mélangeur à FET. Le signal F1 est envoyé sur la gate tandis que le signal F2 est injecté sur la source. On retrouve toutes nos fréquences (celles que l'on veut et les autres...) sur le drain qui comporte un circuit accordé.
Ce schéma est transposable naturellement aux transistors bipolaires.

mel14.gif (2313 octets)

Un autre exemple de mélangeur réalisé avec un MosFet. Un signal est envoyé sur G1 tandis que le second est appliqué à G2.
C'est un montage que l'on retrouve fréquemment dans la littérature amateur.
Ces mélangeurs si l'on oublie leurs défauts ont une qualité, ils ont du gain de conversion car on utilise un montage amplificateur. Retenez néanmoins que cet avantage est minime en comparaison de leurs faiblesses
Vous aurez l'occasion du cours de votre vie de radioamateur de travailler sur les mélangeurs et autres multiplicateurs, pour le moment passons à la suite...


La modulation-démodulation - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

La modulation-démodulation

redbox.gif (41 octets)

Attention: page longue à charger

Voici un chapitre important que nous allons explorer aussi simplement que possible. Bonne route.
Vous n'êtes pas sans vous rappeler la différence entre électricité et électronique. | Nous avions dit que l'électricité traitait de puissance et l'électronique d'information.
Le sujet est toujours d'actualité et nous allons maintenant nous intéresser à la transmission de l'information. | Cette transmission d'information va se faire par le biais de la modulation, c'est la modulation qui est l'information.
Comment transporter l'information ?
Nous avons de l'information à transmettre, avant toute chose, il convient de trouver le transporteur. Dans notre cas, nous utiliserons les ondes hertziennes (l'éther comme on disait autrefois car on imaginait le milieu éthéré !).
Remarquez au passage qu'on peut transporter de l'information sur des fils (le téléphone), dans de la fibre optique (toujours le téléphone ou la TV) sur du câble coaxial (votre antenne est reliée à votre TV par un tel câble); il existe une multitude de supports.
Quel véhicule allons nous utiliser pour transporter l'information ?
Nous connaissons notre support d'information (les ondes électromagnétiques) et maintenant nous devons créer un véhicule qui va circuler sur ce support. Ce véhicule, que l'on va appeler "porteuse" est une oscillation entretenue de fréquence f, d'amplitude A et de phase P.

Cette oscillation créée à partir d'un oscillateur comme nous les avons étudié a cette allure sur un oscilloscope. Si pour établir un cycle complet, tel que représenté en rouge ici, il faut 1 µs, nous en déduirons que la fréquence est de 1 MHz. ( f=1/t)
Et comment coller l'information ?
Nous avons le véhicule, il ne reste plus qu'à y mettre des passagers.
Dans notre cas, pour qu'apparaisse l'information, nous allons devoir moduler notre porteuse. Moduler signifie que nous allons agir sur la ou les caractéristiques fondamentales de notre porteuse (fréquence, amplitude, phase) de manière à ce que ces variations soient le reflet exact de ce que nous voulons transmettre.
Retenons que la modulation peut agir :
Pas simultanément, seules certaines modulations agissent sur deux éléments à la fois)
  • Sur la fréquence f
  • Sur l'amplitude A
  • Sur la phase P
Un exemple simple :
Prenons le plus simple des exemples qui puisse exister. Ce n'est pas à proprement parler de la modulation mais qu'importe. | Nous avons généré une onde de fréquence f. Supposons que dans l'alimentation de l'oscillateur je place un interrupteur.
Je pourrai ainsi couper à ma guise cette onde entretenue, je pourrai ainsi la laisser en émission 3 secondes, la couper 1 seconde etc. | Si je connais le code morse, il me suffira d'appliquer ce code par l'intermédiaire de mon interrupteur. Bref, je vais faire circuler de l'information.

Regardez ci-dessus, un vue à l'oscilloscope. Les sinusoïdes sont si rapprochées qu'elles forment une bande continue. L'onde est découpée en morceaux. Je repère des traits et des points (le point est court, le trait est trois fois plus long) et en y regardant de plus près je lis 3 points, 3 traits et trois points. Muni de mon dictionnaire je recherche la correspondance et j'écris SOS.
A partir donc d'une onde électromagnétique et d'un interrupteur, j'ai pu faire passer le message "SOS". Vous êtes radioamateur !
PS: l'interrupteur s'appelle manipulateur
Et pour faire passer la voix humaine ?
Dans l'exemple précédent, nous fonctionnions en "tout ou rien" càd que la porteuse était présente ou absente. Il est bien évident que ce procédé ne permet pas la transmission de la voix humaine, pour preuve, nous avons dû utiliser un codage particulier, le code Morse" pour envoyer un message cohérent et intelligible. | Ceci nous amène tout naturellement à repenser le problème. L'idéal serait qu'une des caractéristiques de la porteuse soit modifiée au rythme de la voix, càd que cette caractéristique puisse évoluer en tenant compte et de la fréquence de la voix humaine (son spectre) et de son amplitude (sa dynamique). Ceci se réalise par différents procédés qui vont donner des types de modulation également différents.

La modulation d'amplitude ou AM (amplitude modulation)

Vous retrouvez ce type de modulation en écoutant les grandes ondes ou le son de votre télévision (en SECAM, le PAL est en FM).
Le principe est simple. Nous allons faire varier l'enveloppe de la porteuse au rythme de la modulation. Ceci sera réalisé par un montage fort simple que nous allons voir ci-dessous
Afin de bien mesurer ce qui se passe, je vous propose de voir sur une applet due à Hewlett-Packard maintenant Agilent Technologies ce que cela donne du point de vue temporel et fréquentiel (oscillo et analyseur de spectre). Nous en tirerons les conclusions un peu plus bas.
Le montage préalablement :

Voici l'étage final d'un émetteur AM. Un transistor est attaqué par deux signaux différents, d'une part par la HF (haute fréquence) issue de l'oscillateur et d'autre part par les signaux BF (basse fréquence) issus de l'amplificateur de microphone.
Vous remarquerez que les couplages sont réalisés par des transformateurs et que la BF est couplé au circuit collecteur en série avec l'alimentation continue Vcc.
Quand vous ne parlez pas devant le microphone, le transistor amplifie normalement la HF, il n'y a qu'un seul signal présent, en revanche des que vous vous mettez à susurrer devant le microphone, votre voix est transformée en signal électrique, ce signal est amplifié et envoyé sur le collecteur du transistor. Ce signal est un signal alternatif qui va donc se soustraire ou s'ajouter à la tension de collecteur forçant ainsi la HF à varier au rythme de la modulation.
Et vous obtenez ce que vous voyez ci-dessous. Quelques explications complémentaires :
  • Wc est la fréquence de la porteuse (domaine haute fréquence)
  • Wm représente la fréquence modulante (domaine basse fréquence)
  • m représente le taux de modulation.
Copyright 1996, 1997 Hewlett Packard. All rights reserved
Les différents curseurs vous permettent d'observer les évolutions fréquentielles et spectrales.
  • mettez le curseur m à o, vous obtenez votre porteuse pure, sans modulation. Ceci de caractérise par une seule raie spectrale.
  • mettez m à fond (0,99) vous êtes à 99% de taux de modulation et faites varier la fréquence modulante en agissant sur Wm. Observez ce que cela donne sur l'enveloppe et sur l'analyseur de spectre.
    Vous constatez l'apparition de 2 raies spectrales supplémentaires. Ceci est extrêmement important. Prenons un exemple : la fréquence HF est de 14,100 MHz soit 14100 kHz. Vous injectez à l'entrée micro une note à 1000 Hz soit 1 KHz. Ceci va faire apparaître en plus de votre porteuse, deux bandes latérales aux fréquences de 14099 kHz et 14101 kHz. Nous avons pris le cas d'une seule fréquence modulante à 1000 HZ, imaginez ce que serait le spectre avec votre voix.

Nous retiendrons :

ra.jpg (4535 octets)

  • La modulation d'amplitude consiste à faire varier l'amplitude de la porteuse HF au rythme de la modulation BF.
  • Ceci se traduit par deux bandes latérales, l'inférieure (BLI) et la supérieure (BLS) (par rapport à la porteuse). Ceci est dû au phénomène d'addition-soustraction des deux fréquences HF et BF
  • L'énergie se répartie également entre la BLS et la BLI.
  • L'information contenue est présente symétriquement dans la BLI et BLS (ce qui est un gâchis d'énergie et de spectre).
Comment démoduler l'AM ?
C'est certainement le type de modulation le plus facile à démoduler car comme nous avons une enveloppe variable, il suffira de se débarrasser du contenu de l'enveloppe (la HF) et de récupérer justement cette enveloppe, c'est à dire les variations BF.

Nous envoyons à travers ce dispositif très simple le signal composé de la HF + la BF. La diode va être conductrice pour les alternances positives et charger le condensateur. Quand la tension va diminuer, le condensateur va se décharger dans la résistance. Nous obtiendrons en sortie la courbe indiquée en rouge, càd l'image de l'enveloppe càd la fréquence modulante BF.
Ce type de détecteur à diode se retrouve quasi universellement malgré ses défauts car si en lieu et place de sinusoïdes, vous avez des signaux carrés, vous aurez d'extrêmes difficultés à fixer les valeurs de R et C car soit la constante de temps sera trop grande soit elle sera trop courte pour la fréquence des signaux à détecter et l'enveloppe sera mal restituée. Bon ceci est une autre histoire
L'Am a connu son heure de gloire dans le monde de l'émission d'amateur. Hier totalement disparue de nos bandes, elle renaît de ses cendres grâce à un courageux groupe de nostalgiques qui remettent de vieux émetteurs en route.

La modulation de fréquence FM (frequency modulation)
Si l'AM n'est plus guère utilisée hormis par les stations de radiodiffusion PO,GO et OC, la FM en revanche connaît un grand succès.
Nous savons que la modulation consiste à agir sur les caractéristiques de l'onde porteuse. Avec l'AM nous agissions sur l'amplitude, avec la FM, nous allons agir sur la fréquence.
La porteuse sera d'amplitude constante, seule sa fréquence évoluera autour d'un point central au rythme de la modulation.
On devrait pour être parfaitement puriste, parler de modulation angulaire et y inclure aussi la modulation de phase. Peut-être est-ce un peu beaucoup pour une approche et nous nous cantonnerons à l'étude de la FM
Quelques définitions réductrices mais aidant à la compréhension :
  • Si nous appliquons un signal sinusoïdal modulant à un signal haute fréquence, on constatera que la fréquence de la porteuse augmente durant une alternance du signal modulant et diminue durant l'autre alternance du signal modulant.
  • La variation de fréquence ou la déviation de fréquence est proportionnelle à l'amplitude instantanée du signal modulant. En d'autres termes si le signal modulant est de faible amplitude, la déviation sera faible, si le signal modulant à une amplitude plus importante, la déviation de fréquence sera lus importante.
  • L'indice de modulation est le rapport entre la variation maximum de la fréquence de la porteuse sur la fréquence modulante. Exemple si la variation de fréquence pour une note de 1000 Hz est de 5000 Hz d'un côté ou de l'autre (attention pas la somme des deux) l'indice de modulation sera :
    5000/1000 = 5.
Copyright 1996, 1997 Hewlett Packard. All rights reserved
  • Wc est la fréquence de la porteuse (domaine haute fréquence)
  • Wm représente la fréquence modulante (domaine basse fréquence)
  • m représente l'indice de modulation
Vous remarquerez, en jouant avec les curseurs, que plus l'indice de modulation augmente (m) plus le nombre de raies spectrales augmente, ce qui revient à dire que la place occupée croît. Il faudra donc veiller d'une part à ne pas transmettre l'intégralité du spectre de la voix humaine, et le limiter à 300-3000Hz et d'autre part à limiter l'excursion de fréquence.
Comment produire un signal modulé en fréquence ?
C'est relativement simple, vous vous contenterez d'un synoptique et de quelques détails...
Nous allons au départ utiliser un oscillateur ici représenté par un quartz. Une diode varicap, en fonction de la tension appliquée verra sa capacité varier et cette variation provoquera dans le circuit oscillateur des variations de fréquence. La diode sera commandée par la tension BF issue de l'amplificateur de microphone. Il ne restera plus qu'à amplifier et à relier à une antenne.

modul5.gif (1664 octets)

Comment détecter un tel signal modulé en fréquence ?
C'est plus complexe car nous devons dans ce processus traduire par une tension des variations de fréquence. | Le premier détecteur utilisé, appelé discriminateur, était composé de composants discrets, aujourd'hui on trouve d'excellents circuits intégrés réalisant cette fonction.

modul6.gif (1966 octets)

Voici le montage. En entrée on trouve un circuit accordé sur la moyenne fréquence. Ce circuit primaire est couplé magnétiquement à un circuit secondaire. A cet endroit on trouve le signal reçu par l'antenne transposé à une valeur fixe appelée moyenne fréquence ou fréquence intermédiaire (FI, IF en anglais). Le signal est également envoyé par le biais d'un condensateur au point milieu du secondaire, il est déphasé de 90° par rapport au primaire. | En présence d'une porteuse non modulée, on retrouve au secondaire d'un côté de l'enroulement un signal en avance(90°) et de l'autre côté un signal en retard (90°). Ces signaux un fois redressés par les diodes sont égaux et de signes opposés, il en résulte une annulation, il n' y a pas de tension BF en sortie. Maintenant déséquilibrons l'ensemble par un signal modulé en fréquence. D'un côté de l'enroulement la tension va croître, de l'autre décroître. La différence entre ces deux tensions redressées sera la BF.
Détection de la FM par PLL :
Schéma très simplifié d'une boucle à verrouillage de phase pour la détection des signaux modulés en fréquence.

modul7.gif (1594 octets)

La technique moderne a permis d'améliorer considérablement le détecteur et on utilise désormais des circuits spécialisé à PLL. Le principe en est simple. Un VCO oscille à la fréquence FI (fréquence intermédiaire) du signal à détecter. On envoie à un détecteur de phase le signal à détecter et le VCO. Dès qu'un écart de phase est relevé, le détecteur envoie une tension correctrice au VCO. C'est cette tension détectrice qui est l'image de la BF et qui après amplification sera appliquée aux étages BF.
Nous retiendrons :

ra.jpg (4535 octets)
  • La modulation de fréquence consiste à faire varier la fréquence de la porteuse HF au rythme de la modulation BF.
  • Ceci se traduit par des bandes latérales, l'inférieures et supérieures (par rapport à la porteuse).
  • en modulation de fréquence, l' déplacement de fréquence est proportionnel à l'amplitude du signal modulant (ce n'est pas le cas pour la modulation de phase)
La modulation de fréquence est très utilisée en VHF et UHF. C'est avant tout une mode (qui dure) impulsée par les constructeurs japonais et une sorte de paresse des radioamateurs qui ont souhaité disposer de confort ce qui n'était pas le but premier de l'émission d'amateur.
Théoriquement la démodulation de la FM est insensible aux variations d'amplitude ce qui la rend quasi immune aux parasites divers et variés toutefois le désavantage de la bande passante occupée rend cette modulation totalement inadaptée au trafic longue distance. Nous le verrons plus loin avec l'étude du bruit, plus la bande passante croît moins le récepteur est sensible.

La Bande Latérale Unique ou BLU (SSB single Side Band)
Nous allons maintenant étudier la modulation vocale la plus efficace, la BLU ou bande latérale unique. Elle a une suprématie incontestée sur toutes les bandes, nous allons voir ce qui a fait son succès.
Pourquoi la BLU ?
Les amateurs ont commencé à émettre en CW (continus wave) càd la célèbre télégraphie codée avec le code Morse, puis une fois le chemin débroussaillé, ils sont passés à la phonie en modulation d'amplitude.
L'AM comme nous l'avons vu est assez simple à produire, surtout à détecter mais souffre d'un grave défaut, sa déperdition d'énergie dans les bandes latérales. Qui plus est, la porteuse est toujours présente ce n'est pas idéal au niveau rendement énergétique. Un autre phénomène lié à la bande passante et à la propagation des ondes électromagnétiques est le fading sélectif qui altère une partie du spectre transmis et provoque de sévères déformations.
D'où l'idée suivante :

- ne plus transmettre "pour rien" la porteuse, en effet dans les pauses de la parole, il est inutile d'envoyer un signal qui ne sert à rien puisque non porteur d'information
- ne transmettre qu'une seule bande latérale puisque l'autre contient rigoureusement la même information et n'apporte rien de plus. En ne transmettant qu'une seule bande latérale, on va de plus, pouvoir concentrer toute l'énergie dans celle-ci.
- réduire la bande passante par filtrage au strict nécessaire soit 2400 Hz pour nos communications.

Les gains vont être fantastiques à la réception, ils sont estimés supérieurs à 10dB (en clair 10 dB en puissance vaut un rapport de 10). Donc un émetteur de 100W en AM aura la même efficacité qu'un émetteur de 10W SSB!
On en déduit intuitivement que la mise en oeuvre sera un peu plus complexe tant à l'émission qu'à la réception et que de nouvelles exigences verront le jour, plus particulièrement concernant la stabilité des oscillateurs, nous verrons plus bas dans ce chapitre pourquoi.
La SSB, habituez vous au terme anglo-saxon, fait partie de la catégorie des modulations d'amplitude.
Le principe :
Nous allons déclencher notre porteuse uniquement quand la parole sera présente et nous passerons avant amplification de puissance bien sur, le signal dans un filtre étroit, généralement réalisé avec des quartz de manière à supprimer la bande latérale indésirée.
A ce propos jusqu'à 10 MHz on utilise la BLI ou LSB (bande la térale inférieure ou lower side band) et pour les fréquences supérieures à 10 MHz la BLS ou USB (bande latérale supérieurs ou upper side band).
Comparons spectralement un signal AM et SSB modulé par une note à 1000 Hz :
Signal AM | Signal SSB
modul8.gif (1566 octets) | modul9.gif (1248 octets)
Voici le spectre d'un signal modulé en amplitude par un signal unique BF de 1000 Hz . Les anglo-saxons appellent cela single tone.
On note que l'on retrouve la porteuse de Fréquence Fp, la bande latérale inférieure de fréquence F2=Fp-Fm (Fm= fréquence de modulation) et la bande latérale supérieure de fréquence F1= Fp+fm 		Le spectre d'un signal SSB modulé par un note unique à 1000 Hz.
On ne retrouve qu'une seule raie spectrale de Fréquence F=Fp-fm ( dans cet exemple la bande latérale inférieure a été sélectionnée). Si nous avions choisi la BLS nous aurions eu F= Fp+fm.
La voix est un signal BF complexe qui contient une grande quantité de raies spectrales qu'il est difficile de reproduire sur un dessin. Pour aider à la compréhension regardons ce qui se passe cette fois ci avec 2 notes, l'une à 1000 Hz et l'autre à 2000 Hz.

modul11.gif (1372 octets)

modul10.gif (1341 octets)

Sans surprise, nous retrouvons les bandes latérales et la porteuse. pour chaque bande latérale nous avons le couple Fp-fm1 , FP-Fm2 et FP+Fm1, Fp+Fm2. | Dans le cas de la SSB, nous retrouvons seulement nos deux tons qui en fonction de la bande latérale sélectionnée seront de la forme Fp-fm1 , FP-Fm2 ou FP+Fm1, Fp+Fm2.
Grâce à ces deux exemples vous pouvez mesurer combien la BLU est peu gourmande en spectre.
Comment produire de la SSB ?
Ce n'est pas si compliqué que cela. Nous allons faire appel à un élément essentiel appelé "Modulateur Equilbré". Il s'agit d'un pont sur lequel on va injecter d'un côté la BF et de l'autre de la HF. Au repos sans BF il y aura équilibre et la sortie ne présentera aucun signal. Dès l'apparition du plus petit signal BF, le pont sera déséquilibré et à la sortie apparaîtra de la HF. Mais ce n'est pas tout, le modulateur équilibré va aussi se comporter comme un mélangeur entre les signaux BF et HF et la sortie laissera apparaître les bandes latérales (BLI + BLS) correspondant à HF + BF et HF-BF.
Retenons qu'en sortie du mélangeur équilibré, nous obtenons de la DSB (Double Side Band), pour obtenir de la SSB, il faudra passer ce signal dans un filtre.

modul12.gif (3002 octets)

Voici le schéma, celui-ci est simplifié, les découplages n'apparaissent pas. Le condensateur variable ainsi que le potentiomètre servent à régler au mieux l'équilibre du mélangeur. Le moindre déséquilibre se traduit par de la HF en sortie e l'absence de modulation. Si vous écoutez attentivement les stations SSB, vous pourrez remarquer qu'en vous décalant légèrement vous entendez un sifflement du à cela.
Comment sélectionner la BLS ou la BLI (LSB/USB) ?
Ceci va s'effectuer au niveau du point noté HF sur le schéma ci-dessus. Nous allons générer cette HF à partir de deux oscillateurs à quartz (qui sont livrés en général avec le filtre à quartz utilisé). | Dans nos applications amateur, la bande passante tourne à peu de choses près à 3 kHz. Nous placerons nos oscillateurs sur les fréquences extrêmes de la bande passante du filtre. Dessin ...

modul13.gif (1456 octets)

Voici la bande passante idéalisée d'un filtre à quartz.
Prenons le cas d'un filtre à quartz 9MHz, valeur très couramment utilisée.
Le quartz BLI (LSB) sera sur 9001,5 kHz
Le quartz BLS (USB) sera sur 8998,5 kHz.
Nous sélectionnerons la bande latérale en faisant fonctionner l'un ou l'autre de ces oscillateurs.
Nous allons raisonner à partir d'exemples.
Nous sélectionnons le quartz BLI calé sur 9001,5. La note modulante est de 1000 Hz soit 1kHz.
Calculons ce que cela donne en sortie du mélangeur équilibré, qui rappelons le nous sort de la DSB.
Fs= HF + BF = 9001,5 + 1 = 9002,5
Fd= HF - BF = 9001,5 - 1 = 9000,5
Sachant que notre filtre laisse passer les signaux de fréquences comprises entre 8998,5 et 9001,5 kHz, nous voyons immédiatement que Fs (HF + BF) ne passera pas dans le filtre et que seule Fd (HF - BF) sera présente, nous sommes en bande inférieure

Appliquons le même calcul pour le quartz BLS (USB), il vient :
Fs= HF + BF = 8998,5 + 1 = 8999,5
Fd= HF - BF = 8998,5 - 1 = 8997,5
Dans ce cas c'est Fd (HF - BF) qui ne passera pas et Fs (HF - BF) qui sera transmis, nus sommes en bande supérieure.
Comment démoduler un signal SSB ?
Bonne question ! Il s'agit du processus identique à celui de l'émission.
Raisonnons toujours à partir d'un exemple, c'est intuitif et cela reste dans la mémoire.

modul9.gif (1248 octets)

A votre gauche, le spectre d'un signal SSB, en BLI (LSB). La fréquence modulante est toujours de 1000 Hz (l'opérateur siffle dans son micro) Sur l'afficheur de son émetteur récepteur, l'opérateur lit la fréquence de 7075 kHz, bande des 40m.
si l'afficheur indique 7075 kHz, la raie spectrale provoquée par la note à 1000 Hz se trouve sur 7074 kHz.
Nous, ce que nous voulons entendre dans notre récepteur, c'est justement un note à 1000 Hz, or elle est émise à 7074 000 Hz. Problème non ?
Pas vraiment. tout d'abord notre récepteur va convertir (par mélange) le signal de 7074 kHz sur une fréquence fixe de 9 MHz (nous verrons cela avec la constitution du récepteur). Ce signal à 9 MHz rigoureusement identique à celui sur 7074 kHz sera ensuite envoyé dans le montage suivant :

modul14.gif (1648 octets)

Notre récepteur est positionné sur BLI (LSB) donc c'est le quartz de 9001,5 qui oscille. le signal est convertit en 9MHz plus ou moins la bande passante de notre filtre à quartz en réception. En faisant varier la fréquence d'accord de notre récepteur (par le gros bouton hi), nous allons mélanger la fréquence de notre quartz 9001,5 avec le signal à 9000,5, la différence nous donnera une note à 1000 Hz (9001,5-9000,5 = 1 kHz).
Vous allez m'objecter mais comment faire pour déterminer la note précise et comment savoir s'il s'agit d'une note à 1000 ou 1500 Hz. C'est vrai avec une seule note on ne peut pas savoir mais dès que le correspondant parle, vous ajuster automatiquement la fréquence pour que sa voix soit intelligible. C'est ce qui explique que quand vous n'êtes pas correctement syntonisé sur la fréquence de votre correspondant, en BLU, celui-ci a cette merveilleuse voix de canard...
On peut lire dans la littérature que l'on restitue la porteuse manquante à l'émission dans le récepteur, ceci me paraît être une fausse image. La vérité est que l'on mélange deux fréquences et que la résultante filtrée nous donne la juste tonalité.

Nous allons en rester là pour le moment, d'autres compléments d'information vous serons fournis durant l'étude de la constitution du récepteur.
Nous retiendrons :

ra.jpg (4535 octets)
  • en SSB, une seule bande latérale est transmise.
  • celle-ci est sélectionnée par la fréquence d'oscillation du quartz dit "porteur"
  • La détection n'est pas une détection d'enveloppe mais de produit (mélange de deux fréquences)
  • En l'absence de modulation il n'y a pas de porteuse transmise.
  • La SSB exige un grande stabilité de la fréquence d'émission et réciproquement une grande stabilité du récepteur. En SSB une variation de 20 Hz est clairement perceptible dans la tonalité restituée
Les classes d'émission :
Devant la diversité des modes de modulation, il a fallu établir un système simple (ou presque) permettant d'identifier et de classer les émissions en fonction de leurs caractéristiques. Ceci se présente sous la forme de trois caractères
1er caractère |  | 2ème caractère |  | 3ème caractère
A | Double bande latérale | 1 | Sans emploi de sous porteuse modulante | A | Télégraphie à réception auditive
C | Bande latérale résiduelle | 2 | Avec emploi de sous porteuse modulante | B | Télégraphie à réception automatique
F | Modulation de fréquence | 3 | Une voie | C | Fac-similé
G | Modulation de Phase | 7 | Deux ou plusieurs voies | D | Transmisssion de données
J | Bande latérale unique porteuse supprimée |  |  | E | Téléphonie
R | Bande latérale unique porteuse résiduelle |  |  | F | Télévision
A titre d'exemple, la CW (télégraphie) sera codifiée A1A, la FM F3E, la SSB J3E, l'AM A3E
Nous sommes parvenus (ouf!) au terme de ce chapitre dense et fourni. N'hésitez pas à consulter la littérature sur le sujet pour avoir une information différente et complémentaire. Nous nous retrouverons pour l'étude des éléments constitutifs des émetteurs et récepteurs.


SSB phasing - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

SSB - Méthode PHASING

redbox.gif (41 octets)

Quand j'étais jeune radioamateur, je me suis longtemps demandé ce que pouvait recouvrir cette formule de Phasing et comment on pouvait faire de la SSB avec cela. Autant la méthode du filtrage est intuitive, autant celle du phasing demande une approche plus mathématique. Eh bien nous allons essayer de voir cela d'une manière extrêmement simple et pratique.

Retour sur quelques éléments fondamentaux :

Tout radioamateur le sait, quand on utilise un mélangeur (quelle que soit sa forme, passif, actif etc), et qu'on lui applique deux signaux f1 et f2, on retrouve en sortie les signaux f1 et f2 (très atténués si le mélangeur est équilibré) et surtout deux composantes essentielles qui sont :

f1 + f2 et f1 - f2

En prenant un exemple pratique, si nous appliquons un signal f1 de 3 kHz à un mélangeur ainsi qu'un signal f2 de 500 kHz, nous obtiendrons, entre autres :

f1 + f2 = 503 kHz
f2 - f1 = 497 kHz

Comment les mathématiciens écrivent-ils cela ?

Pour eux c'est très simple, il s'agit d'un produit de fonctions trigonométriques. Afin de rester en phase avec le reste du monde (il faudra se passer de l'exception française pour une fois), nous allons adopter les indices "c" pour carrier (porteuse) et "m" pour modulation (facilement compréhensible).

Par ailleurs nous savons que tout signal alternatif peut s'écrire comme : U sin w t avec w= 2 p f.
Toujours pour faire simple, nous écrirons que notre porteuse vaut : (Sin wc t) et le signal modulant
(Sin wm t).
Donc si nous appliquons nos deux signaux à un mélangeur, cela revient à les multiplier entre eux, ce qui s'écrit :
(Sin wc t) x (Sin wm t).

La trigonométrie nous apprend que ce produit peut également s'écrire sous la forme d'une somme et les formules générales nous disent :

1 | sin(a) cos(b) | = 1/2 * [ sin(a+b) + sin(a-b) ]
2 | cos(a) * sin(b) | = 1/2 * [ sin(a+b) - sin(a-b) ]
3 | cos(a) * cos(b) | = 1/2 * [ cos(a+b) + cos(a-b) ]
4 | sin(a) * sin(b) | = 1/2 * [ cos(a-b) - cos(a+b) ]

Traduit dans nos termes à nous de radioamateurs, cela donne :

Tout cela paraît bien compliqué mais avec un peu d'attention on y détecte quelque chose de connu... Regardez, nous retrouvons le terme ( wc - wm) qui représente f2 - f1 et ( wc + wm) qui représente f2 + f1.
On pourra aussi dire que nous sommes en présence des bandes latérales, l'inférieure ( wc - wm) et la supérieure ( wc + wm) .

Justement, produire de la SSB va consister à éliminer l'aspect permanent de la porteuse mais aussi et surtout à éliminer une des bandes latérales selon que l'on utilisera l'USB ou la LSB.

Quelles solutions adopter ?

Les techniques sont nombreuses, vous en connaissez au moins trois :

- Le filtrage
- Le phasing
- La méthode Weaver

Revoyons la méthode du filtrage.

Voici le principe : on mélange deux signaux, l'un BF l'autre HF, en sortie du mélangeur on récupère de la DSB (Double Side Band ou double bandes latérales).

La DSB est ensuite envoyée vers un filtre étroit qui éliminera la composante non désirée.

On fait également en sorte de réaliser un mélangeur bien équilibré de manière à ne récupérer en sortie que les produits et ainsi obtenir une suppression de porteuse aussi élevée que possible.

Sur la plan pratique, il y avait deux écoles autrefois, je ne suis pas sûr que l'une d'elle n'ait pas fondu dans la fournaise.
La première technique consistait à utiliser deux filtres commutés et un seul oscillateur de porteuse (Drake), l'autre
utilise un seul filtre et commute l'oscillateur de porteuse de manière à être positionné sur la partie gauche ou droite du filtre comme indiqué sur l'image à gauche.
Cette méthode techniquement simple présente quand même quelques inconvénients :

- le coût du filtre qui est élevé
- la commutation des porteurs pas toujours évidente
- un délai de groupe pas fameux dans le filtre

Le phasing :

Aux temps préhistoriques de la radio, quand les filtres à quartz ou céramiques étaient très chers et pas facilement approvisionnables par l'amateur, la méthode phasing a connu un grand développement. Toutefois ses caractéristiques intrinsèques et les composants moins stables qu'aujourd'hui ont conduit peu à peu à son oubli. Ironie de l'histoire et/ou de la technique, le phasing revient en force avec l'implémentation des DSP. Sans être devin, on peut aujourd'hui facilement imaginer que les émetteurs-récepteurs que nous connaissons seront remplacés par une nouvelle génération basée sur le DSP et les techniques numériques (ce qui ne veux pas dire que les modulations le seront), si vous voulez en avoir un aperçu faites une recherche avec SDR radio, vous allez voir.
Bref cet avant propos pour appréhender une nouvelle réalité, le phasing est de nouveau à la mode, alors autant comprendre comment tout cela fonctionne.

Le concept :

L'idée de base est simple et élégante. Si l'on mélange deux fréquences f1 et f2, on obtiendra idéalement en sortie f1+f2 et f1-f2.
Le terme f1+f2 représente la bande latérale supérieure (USB) et bien évidemment le terme f1-f2 représente la bande latérale inférieure (LSB). Or nous n'avons et ne voulons qu'une des bandes latérales commutable au choix en fonction de la bande de fréquences utilisée. Si nous pouvions faire en sorte de produire deux signaux identiques donc deux fois f1+f2 et f1-f2 et d'introduire des déphasages tels que dans le second signal une des bandes latérales soit en opposition de phase avec la première nous aurions franchi un grand pas. En effet il ne resterait plus qu'à additionner l'ensemble, les signaux en opposition s'annuleraient (quel bonheur!) et les signaux en phase s'additionneraient.

Mais est-ce réalisable et comment ? La réponse (vous vous en doutiez) est oui, pour ce qui est du comment, nous allons l'expliquer par le schéma synoptique.

Pour l'aspect matériel, on trouve deux mélangeurs très classiques, deux cellules introduisant un déphasage de 90° et un additionneur / soustracteur (l'additionneur peut se résumer à une simple résistance et les cellules de déphasage u un réseau RC).

A cela on ajoute un oscillateur de porteuse (il en faut bien une à un moment ou un autre) repéré par l'inscription OL et une entrée BF.

Les références A et B indiquent seulement la sortie des mélangeurs.

Vous entendez fréquemment parler de canaux I et Q. C'est une notation qui signifie Inphase pour la voie qui est en phase, (la voie A) et Quadrature pour la voie déphasée de 90°(la voie B).

Fonctionnement :

Pour les besoins de la démonstration, j'ai mélangé un signal BF de 1000 Hz à un signal "HF" de 5000 Hz dans une feuille de calcul Excel.

A
Au début était le commencement... Commençons par la branche supérieure. On note que le premier mélangeur (A) est alimenté d'une part par l'oscillateur Local OL et d'autre part par la BF issue par exemple du préampli micro, jusque là nous sommes dans des choses très connues. En sortie du mélangeur, au point A, on relève ceci :
B
Passons maintenant à l'étude de la branche inférieure. Partant de l'OL nous voyons que celui ci passe par un réseau de déphasage qui va le retarder de 90° (on transforme un sinus en cosinus ou inversement).
Côté BF, le signal suit le même processus, une cellule retarde les signaux de 90°
Les deux signaux sont appliqués aux mélangeur et en sortie au point B, nous obtenons ce que vous pouvez voir ci-contre.
Afin de bien visualiser la chose, j'ai sur cette vue, superposé les deux signaux. Attention, pour l'instant aucune opération d'addition ou soustraction n'a été opérée.
Il ne nous reste plus qu'à additionner les signaux A et B pour obtenir la bande latérale inférieure.

Comme indiqué en tête de chapitre, les deux signaux mélangés étaient de 5000 Hz pour la partie "HF" et 1000 Hz pour la partie "BF", la bande latérale inférieure obtenue est équivalente à un signal sinusoïdal de 4000 Hz. (5000 - 1000)
Et à soustraire les signaux A et B pour obtenir la bande latérale supérieure.

Même principe qu'au dessus, à cette différence que la bande latérale supérieure obtenue est un signal sinusoïdal de 6000 Hz (5000 + 1000) .

Vous allez mieux comprendre avec un peu de mathématiques :

Les vues ci-dessus ne permettent de visualiser que l'aspect temporel des signaux, quelques explications complémentaire seront peut-êtres les bienvenues.

Quand on multiplie deux fonctions sinus entre-elles, on obtient ceci comme indiqué au début :

Maintenant si l'on ajoute 90° à une fonction sinus on obtient comme le laisse apparaître le tableau ci-dessous une fonction Cosinus et c'est diablement commode. Vous pouvez facilement le vérifier avec une banale calculatrice.

Angle en ° | 0° | 30° | 60° | 90°
Sinus | 0 | 0,5 | 0,87 | 1
Cos | 1 | 0,87 | 0,5 | 0
Sinus + 90° | 1 | 0,87 | 0,5 | 0

Pourquoi est-ce commode ? Parce que nous allons introduire, avec la méthode phasing, un déphasage de 90° tant sur la BF que sur l'OL (voir schéma, voie B). Nous avions initialement un Sin( wc t) pour l'OL et Sin( wm t) pour la modulation, avec le déphasage introduit, nous allons obtenir les fonctions : Cos (wc t) pour l'OL et Cos( wm t) pour le signal modulant. C'est laborieux mais on y arrive...

Les lois de la trigonométrie nous enseignent que si nous multiplions deux fonctions cosinus entre elles (voir formule 3 du tableau), et c'est ce que nous faisons dans le mélangeur, nous obtenons :

Qu'est-ce qui a changé me demanderez-vous ? Peu de choses en fait, juste un signe. Observez bien les deux formules, vous verrez que le signe "-" est devenu "+". C'est grâce à ce subtil changement que nous allons pouvoir en additionnant ou soustrayant ces produits éliminer une bande latérale et conserver celle qui nous intéresse. CQFD. Reportez-vous au schéma du système phasing, vous y retrouverez ces formules magiques.

Qu'en est-il des précisions de phase et d'amplitudes requises ?

Rien n'étant parfait dans ce bas monde, si la théorie est élégante, la réalisation pratique est assez exigeante car il faut respecter deux critères importants pour obtenir une SSB correcte :

- une précision de phase très bonne
- une précision d'amplitude des signaux parfaite

Ci-contre, l'atténuation de la bande latérale en fonction de l'écart de phase entre les signaux. Vous constaterez qu'il ne faut pas bcp s'écarter. Voici une formule donnant une bonne approximation tant que les amplitudes sont égales :

C'est fini, nous avons un peu exploré la méthode Phasing de production de SSB, il en existe une autre, appelée Méthode Weaver, du nom de son inventeur, qui utilise des principes similaires mais avec une architecture différente.


Constitution des récepteurs - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Constitution des récepteurs

redbox.gif (41 octets)

Nous allons voir dans ce chapitre comment, à partir de blocs fonctionnels simples, sont constitués les récepteurs. La démodulation a déjà été traitée à l'occasion de l'étude des modulations.
Qu'est -ce qu'un récepteur ?
En simplifiant voire en caricaturant, on pourrait dire que ce n'est qu'un amplificateur, un gros amplificateur certes mais un amplificateur tout de même. | Car les signaux qui sont à traiter sont d'amplitudes extrêmement faibles. Un signal de 10 µV, ce qui en valeur absolue n'est tout de même pas conséquent va produire un signal basse fréquence dans le haut-parleur très confortable.
Pour parvenir à ce résultat, il va falloir le traiter. Le traitement va consister à l'amplifier d'une valeur d'une centaine de dB. Bien sur on va lui faire subir d'autres traitements pour la commodité de la chose et pour assurer une réception correcte. | Nous allons changer sa fréquence initiale, puis nous extrairons l'information de ce signal, ce sera l'étape de démodulation. A ce stade nous amplifierons de nouveau de manière à fournir un peu de puissance au haut-parleur.
Les récepteurs sont plus ou moins tous bâtis sur le même modèle, les différences se manifestent essentiellement au niveau de la détection. Nous allons introduire le concept de récepteur superhétérodyne
Le récepteur superhétérodyne

Voici le schéma synoptique d'un récepteur superhétérodyne. Nous allons détailler chaque bloc et étudier la fonction réalisée, mais avant cela examinons, à partir du schéma ci-dessus, le parcours du signal.
Le signal reçu sur l'antenne va entrer dans le préamplificateur où il sera amplifié de 10 à 15 dB. Son passage dans le filtre l'atténuera de 6 dB et il sera routé vers le mélangeur. Supposons que le mélangeur soit du type passif à diodes comme nous l'avons déjà vu, l'atténuation sera ici d'une dizaine de dB. | Le signal en sortie du mélangeur sera ensuite envoyé à des étages d'amplification dits de Fréquence Intermédiaire. Ici nous avons besoin de beaucoup d'amplification, de l'ordre de 50 à 60 dB voire plus avant la détection qui peut atténuer ici aussi d'une dizaine de dB selon le type de détecteur utilisé. Le signal à ce stade sera de type BF et sera à nouveau amplifié.
Le préamplificateur d'entrée :

Précision importante, sa présence est loin d'être indispensable sur les bandes basses décamétriques. Au dessus de 10 MHz son utilité croît.
Le filtre que nous allons utiliser a des pertes et il peut sembler opportun de les compenser, c'est également vrai pour le mélangeur. Hélas un préamplificateur HF peut apporter plus de désagréments que d'avantages plus particulièrement s'il sature le mélangeur ou si son comportement en présence de nombreux et forts signaux fait qu'il produit des signaux n'existant pas (intermodulation). Nous le verrons plus tard mais du fait du bruit sur les bandes basses, un récepteur sensible ne sert à rien sinon à détecter du bruit.
Dans ce synoptique le préamplificateur est placé avant le filtre, on retrouve d'autres configurations dans lesquelles il est placé après filtrage.

Les filtres :
Nous les avons étudiés. Le spectre électromagnétique est rempli de puissants signaux, plus particulièrement dans le domaine des VHF et il faut s'en protéger en les atténuant le plus possible. L'idéal serait de pouvoir créer une fenêtre ou l'atténuation serait la plus basse possible et qui laisserait passer uniquement la bande amateur souhaitée. De tels filtres sont réalisables par un amateur mais totalement inimaginables industriellement par un constructeur du fait des coûts de fabrication.
Les filtres ont une autre utilité que nous allons voir au chapitre FI, il nous aident à éliminer la réponse sur la fréquence image, nous aurons l'occasion d'y revenir longuement car c'est leur plus grand mérite.
Le mélangeur :
Encore un élément que nous avons ausculté par le menu. Nous allons en utiliser pour ce récepteur dit superhétérodyne, principe qu'on attribue au professeur Lévy , inventeur, entres autres de la célèbre antenne qui porte son nom. Bon vous le savez maintenant, pour mélanger il faut au moins deux ingrédients, en l'occurrence ici deux fréquences. L'un provient de l'antenne, c'est le signal que nous souhaitons démoduler, l'autre en revanche ne va pas être choisi au hasard...
Car et c'est là que le professeur Lévy entre en scène, derrière le mélangeur nous trouvons le bloc fonctionnel repéré par FI (fréquence intermédiaire). Et ces étages sont des étages d'amplification sur une seule et même bande de fréquences. J'imagine votre désarroi, parce que vous quand vous tournez le gros bouton de votre récepteur vous entendez une foultitude de stations et vous êtes en train de vous demander comment on peut en recevoir tant en amplifiant qu'une seule fréquence. C'est pourquoi notre fréquence d'OL (oscillateur local) n'est pas choisie pifométriquement mais doit répondre à un critère bien précis.
Si notre ampli FI est fixe, il faut faire en sorte qu'après mélange du signal incident (celui qui arrive sur l'antenne) et de l'OL, la somme ou la différence soit constante et égale à la bande de fréquence amplifiée par l'ampli FI. C'est compliqué, voyons avec un exemple numérique.
  • La fréquence FI est de 9 MHz
  • Le signal incident est de 7,075 MHz
Notre contrainte est que Fin + OL = 9 MHz ou
Fin - OL = 9 MHz.
Ceci va nous permettre de calculer la fréquence de notre OL. 		OL= Fin + FI soit OL= 7,075 + 9 + 16,075
OL= Fin - FI soit OL = 7,075 - 9 = 1,925 MHz
Et pour changer de station, comment faisons nous, êtes-vous en droit de vous demander ?
C'est simple, il suffit de faire varier la fréquence de l'oscillateur local. A chaque fois que la somme ou la différence entre OL et Fin (signal incident reçu par l'antenne) tombera sur 9 MHz (valeur de la FI également appelée Moyenne Fréquence), celle-ci sera amplifiée et démodulée.
Tel est le principe du récepteur superhétérodyne, tous les signaux sont convertis ou transposés comme vous voulez sur une seule et unique bande de fréquence appelée MF ou FI. L'avantage maintenant est que nous pouvons amplifier et filtrer tous nos signaux sur une seule fréquence.
L'oscillateur local, OL :
Pour les besoins de l'explication, il n'y a qu'un seul bloc noté OL qui soit représenté. Dans la réalité, comme le signal sorti doit être variable, on a recours à des systèmes à mélange comme par exemple un oscillateur variable appelé VFO (Variable Frequency Oscillator) qui est mélangé à un oscillateur à quartz fixe. Même les systèmes à synthèse de fréquence utilisent à un moment ou à un autre un mélange.
Car la difficulté est de réaliser un oscillateur variable stable sur des fréquence élevées. L'astuce consiste donc à utiliser un VFO sur une fréquence relativement basse ou la stabilité est bonne et à le mélanger avec un oscillateur à quartz.
La qualité du récepteur dépend grandement de la pureté spectrale de l'OL. Nous verrons cela graphiquement dans le chapitre consacré au bruit.

crx2.gif (1632 octets)

La fréquence intermédiaire FI (IF en anglais) ou moyenne fréquence MF:
Elément clé du récepteur, c'est elle qui apporte et le maximum de gain et la sélectivité au récepteur plus quelques autres gadgets comme le CAG (contrôle automatique de gain), le s-mètre etc.
La sélectivité :

C'est ici que l'on va agir pour l'obtenir et c'est ici naturellement que viendra s'insérer le filtre à quartz de manière à ne laisser passer le signal qu'avec une bande passante aussi étroite que possible (2,4 kHz à -6dB pour un filtre à quartz standard). Une bonne pratique quoi qu' onéreuse consiste à mettre un second filtre à quartz en sortie de FI de manière à supprimer le bruit large bande généré par l'amplification FI. On peut à cet endroit commuter des filtres de manière à soit élargir la bande passante soit plus souvent la rétrécir (cas des filtres 500 Hz ou 250 Hz pour la CW). 		Le gain :

Nous l'avons dit en moyenne 80dB ce qui demande quand même des étages stables (sans oscillation). A l'entrée de la platine FI, un circuit accordé est chargé de recueillir le signal sur la bonne fréquence en l'occurrence 9 MHz dans notre exemple. Les étages d'amplification suivants peuvent être accordées (circuits résonnants //) ou apériodiques (sans fréquence d'accord précise).
Le s-mètre :

Voilà un truc qui fait couler de l'encre ! Il est censé indiquer la puissance des signaux reçus sur une échelle logarithmique graduée en point "S", chaque point valant 6dB. (donc gagner un point équivaut à recevoir à chaque fois un signal 4 fois plus puissant). Cette mesure n'a rien de scientifique puisque on se contente en général de mesurer la tension de CAG qui est proportionnelle à l'amplitude du signal. Insérez un préampli est tout est faux. N'utilisez cet instrument que pour des mesures comparatives et relatives... 		Le CAG:

On l'appelle Commande Automatique de Gain ou Contrôle Automatique du Gain, le deux termes sont usités. La dynamique càd l'écart qui sépare le signal le plus faible et le plus fort est très importante sur un récepteur. En balayant une bande de fréquence donnée, le volume sonore va considérablement changer entre stations faibles et stations fortes, ce qui sera très inconfortable d'où l'idée de réduire le gain des étages MF en présence de signaux forts et de le faire revenir à sa valeur maximale sur signaux faibles. Ceci est réalisé en transformant une partie du signal reçu en tension continue et en appliquant comme il convient aux amplis MF de manière à réduire l'amplification globale. Si en théorie cela paraît judicieux dans la pratique le CAG masque souvent des problèmes de qualité ou de conception des récepteurs.
L'horrible fréquence image :
Le moment est venu d'aborder ce problème, je parle de la fréquence image. Observez le schéma ci-dessous :
crx3.gif (1825 octets) | C'est une partie de récepteur, nous avons un OL sur 10 MHz, des étages FI sur 4 MHz et une multitude de signaux présents à l'entrée du mélangeur. Quand nous avons un signal de 14 MHz présent sur l'entrée, celui-ci est mélangé avec l'Ol, la différence nous donne 4 MHz. Parfait c'est ce que nous voulions. La somme 14 + 10 est hors bande passante de la FI et ne nous pose pas problème.
En revanche nous constatons que si un signal de 6 MHz est également présent à l'entrée, il est mélangé avec le signal OL et que nous obtenons de nouveau 2 composantes qui sont 10 + 6 = 16 MHz donc là aussi hors bande passante FI et 10-6 = 4 MHz, et là en pleine bande passante FI. Catastrophe !
Nous allons recevoir le signal utile sur 14 MHz et un autre totalement indésiré qui est sur 6 MHz. Cela va provoquer une jolie cacophonie !
Ce problème est inhérent au superhétérodyne. Comment lutter ?
Simplement par les filtres d'entrée et vous mesurer que les calculs pour déterminer la bande passante des filtres n'est pas simple. L'autre méthode consiste à avoir une fréquence intermédiaire très élevée (le japonais adoptent 70 MHz) de manière à rejeter la fréquence image très très loin. Vous remarquerez que la fréquence image est toujours située à une valeur = 2 x FI. Il n'est pas interdit d'utiliser une FI haute et des bons filtres de bande en entrée.
La détection :
Maintenant que nous avons un signal puissant sur notre fréquence intermédiaire il ne nous reste plus qu'à extraire l'information qui y est contenue | Ce processus fera appel à des montages différents en fonction du type de modulation du signal. Reportez-vous au chapitre modulation démodulation.
Préamplification et amplification BF :
C'est la partie souvent la plus mal traitée d'un récepteur comme si le concepteur-réalisateur épuisé par son oeuvre n'avait qu'une hâte : finir !
Pourtant après s'être donné tant de mal pour transposer, filtrer, produire des oscillateurs stables et propres, le moment n'est pas venu de se relâcher. 		A cet endroit on trouve en général un étage de préamplification , parfois des filtres BF (souvent des filtres actifs réalisés à base d'amplificateurs opérationnel) et l'amplification de puissance qui est confiée à un circuit intégré spécialisé. Les récepteurs offrent une puissance BF comprise entre 2 et 5 W.
Nota : Nous venons d'étudier le récepteur superhétérodyne à simple conversion. Il fut un temps ou la mode de conception prescrivait un nombre important de changements de fréquences (3 était une valeur courante), aujourd'hui hormis chez le constructeurs japonais, on ne trouve plus guère cela
Le récepteur à conversion directe
Nous venons de voir le principe du superhétérodyne; il existe un autre principe dit de conversion directe dans lequel on n'utilise pas d'étages FI ni de filtre à quartz pour la détection de la SSB. Ce type de récepteur est extrêmement simple (et aussi performant) mais souffre d'un défaut liée à la fréquence image BF qui fait que l'on détecte les 2 bandes latérales d'un signal SSB ce qui peut être gênant dans une bande encombrée. La technique:

crx4.gif (2508 octets)

Vous le constatez, cela s'est fortement simplifié. Comme déjà dit, on trouve plusieurs configurations au niveau du préampli il peut être placé soit avant le filtre soit après mais l'intéressant n'est pas là.
Comme vous le constatez sur le schéma, l'ampli FI a disparu et l'OL se trouve sur une fréquence très voisine du signal incident. C'est la particularité du récepteur à conversion directe, l'OL est de même fréquence (ou sensiblement) que la fréquence à recevoir. | Sur un RX à conversion directe la conversion se fait directement dans le domaine basse fréquence. Imaginons que nous recevions une porteuse pure sans modulation sur 7075 kHz, si nous plaçons notre OL sur 7074 kHz le "battement" (mélange) produira une note audible de 7075 - 7074 = 1 kHz.
Toute l'amplification (car il en faut) sera confiée à la BF ce qui n'est pas sans poser quelques problèmes. Un autre inconvénient de ce type de récepteur est que si nous plaçons l'OL maintenant sur 7076 kHz nous obtiendrons également une magnifique note à 1000 Hz. On détecte avec ce type de récepteur les 2 bandes latérales. Un autre inconvénient dû à la grande amplification BF est que le récepteur est souvent microphonique, le moindre petit choc mécanique se traduit par un clong dans la BF. Alors pourquoi le RX DC (direct conversion) est-il si intéressant ?

- il est économique (pas de filtre à quartz, amplification uniquement BF)

- il est simple

- il est souvent exempt de distorsion et possède une grande dynamique, il fournit un signal limpide et clair.
Les récepteurs comportent un instrument de mesure censé indiquer la puissance du signal reçu. C'est très théorique car si cet instrument a la capacité de vous informer en valeurs relatives, il ne faut que très rarement se fier à ses indications en valeur absolues car un s-mètre ne fait que lire une tension de CAG.
L'IARU (international Amateur Radio Union) organisme amateur qui est un peu à l'émission d'amateur ce que l'AFNOR est à la normalisation française a edicté des règles concernant les niveaux reçus et l'indication du s-mètre Si votre appareil de mesure respecte celles-ci estimez-vous chanceux et n'oubliez pas 99% des reports en valeurs absolues sont pifométriques, n'allez pas vous imaginer des choses...

Valeur en point "S" | Bandes décamétriques |  | Bandes 144 MHz est >
 | dBm 50W | tension/50W | dBm 50W | tension/50W
1 | - 121 | 0,2 µV | - 141 | 0,02 µV
2 | - 115 | 0,4 µV | - 135 | 0,04 µV
3 | - 109 | 0,8 µV | - 129 | 0,08 µV
4 | - 103 | 1,6 µV | - 123 | 0,16 µV
5 | - 97 | 3,15 µV | - 117 | 0,315 µV
6 | - 91 | 6,3 µV | - 111 | 0,63 µV
7 | - 85 | 12,5 µV | - 105 | 1,25 µV
8 | - 79 | 25 µV | - 99 | 2,5 µV
9 | - 73 | 50 µV | - 93 | 5 µV
C'en est fini pour le récepteur, lisez le chapitre consacré au bruit et au point d'interception qui vous éclairera davantage sur ce que l'on est en droit d'attendre d'un récepteur. Ce chapitre vous permettra également de toucher du doigt que les exigences du "consommateur" n'ont presque de rien de compatibles avec celles du constructeur...


L'émetteur radio fréquence - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Constitution des émetteurs

redbox.gif (41 octets)

Et il faut bien en avoir un pour envoyer des messages et communiquer avec les autres radioamateurs. Description de la bête
Qu'est-ce qu'un émetteur ?
Nous avions dit pour le récepteur qu'il s'agissait grossièrement d'un amplificateur à grand gain. On pourrait reprendre cette définition en la complémentant. | Un émetteur est un dispositif amplificateur qui a la possibilité de transmettre de l'information. Cette information sera transmise à l'émetteur par le biais de la modulation.
L'émetteur AM ou Modulation d'amplitude
Même si de nos jours les bandes amateur ne sont plus occupées par ce mode de modulation (que les caricaturistes ont aussi appelé Ancienne Modulation) il est souhaitable d'en connaître le principe.

trx1.gif (2130 octets)

Voici un modèle d'émetteur AM assez évolué. On trouve un oscillateur variable le VFO permettant de changer de fréquence contrairement au pilotage par quartz. Ce VFO est mélangé avec un oscillateur fixe à quartz. La résultante (somme ou différence) est filtrée | puis amplifiée dans une chaîne d'amplificateur. Le dernier étage d'amplification est appelé PA pour Power Amplifier (l'ampli de puissance). A ce stade nous ne pouvons qu'envoyer une porteuse sur l'air ou faire de la télégraphie.
C'est ici qu'intervient le modulateur. Nous retrouvons un microphone (indispensable !) qui va transformer les ondes de pression formées par nos systèmes vocaux en signaux électriques de basse fréquence. Evidemment le signal est faible et nous devons l'amplifier. | Ce signal passe dans une chaîne d'amplification conséquente (dans le montage décrit il faut autant de puissance modulante que de puissance HF) et va aller attaquer le PA comme dans l'exemple donné dans le chapitre modulation-démodulation.
Dans le montage ci-dessus, l'immense avantage est que l'amplification de puissance n'a pas l'obligation d'être linéaire, un amplificateur en classe C convient tout à fait, c'est gage de rendement élevé. En revanche l'inconvénient majeur comme déjà souligné est qu'il faut autant de puissance BF modulante que de puissance HF. Il existe une autre méthode pour parvenir au même résultat mais qui va inverser les données du problème.
Nous allons moduler très tôt, c'est à dire dans les étages basses puissances et ensuite amplifier mais amplifier linéairement. C'est moins bon quant au rendement mais cela dispense d'un modulateur BF puissantissime. Chacun choisit sa méthode, ni l'une ni l'autre ne sont exempte de complications.
L'émetteur FM ou Modulation de Fréquence
C'est certainement un des émetteurs les plus facile à construire. Nous allons donc agir sur la fréquence cette fois-ci et non plus sur l'amplitude. Comme la FM est essentiellement utilisée en VHF, nous allons voir le principe d'un émetteur 144 MHz.

trx2.gif (2166 octets)

  • Partant du microphone, nous trouvons un classique amplificateur appelé ici modulateur. Le principe est rigoureusement identique à celui de l'AM, à savoir transformer les ondes de pression vocales en signaux électriques BF.
  • Nous voyons un oscillateur à quartz, pour la facilité de compréhension, nous dirons que cet oscillateur oscille sur 8060 kHz. Nous notons la présence sur cet oscillateur d'une diode varicap. Comme nous le savons depuis l'étude sur les diodes, une diode varicap est une diode dont la capacité varie en fonction de la tension appliquée à ses bornes. La diode varicap est reliée à l'amplificateur BF, donc dès que vous parlerez dans le micro une tension alternative sera appliquée à ses bornes ce qui aura pour effet de faire varier la capacité de la diode et de changer au rythme de la modulation, la fréquence de l'oscillateur puisque la diode fait partie intégrante de l'oscillateur. Nous obtiendrons donc une oscillation sans modulation sur 8060 kHz et dès que la modulation sera présente une variation D f autour de cette fréquence. Nous avons réalisé un émetteur FM.
  • Le signal modulé en fréquence est ensuite appliqué à une chaîne multiplicatrice. Cette chaîne est composée de plusieurs étages à transistors qui polarisés pour amplifier non linéairement produisent un certain nombre de signaux harmoniques. On récupère l'harmonique de rang désiré par un circuit accordé sur le collecteur. Dans notre exemple le facteur de multiplication est égal = 18 ce qui nous donne une fréquence finale de 8060 x 18 = 145 080 kHz soir 145,080 MHz.
  • Il ne reste plus qu'à amplifier à un niveau convenable ce signal dans le PA.
Ceci est le schéma d'émetteurs FM tels qu'on les connaissait il y a 20 ans. Aujourd'hui avec l'avènement du synthétiseur, on n'opère plus par multiplication mais par mélange. | Toutefois le principe est le même car on agit en général sur le VCO du synthétiseur en injectant la tension BF issue des étages préampli micro sur une diode varicap faisant partie de l'oscillateur.
L'émetteur BLU ou SSB (Single Side Band)
Le roi des émetteurs, le seul, l'unique le vrai. La BLU jouit (enfin presque) d'une réputation de complexité et il n'est pas rare d'entendre sur l'air que construire son émetteur BLU est impossible. C'est faux. Ce qui est difficile est de réaliser un émetteur BLU toutes bandes car la BLU contrairement à l'AM ou la FM ne supporte pas la multiplication de fréquence, on ne peut transmettre sur d'autres fréquences que par transposition (mélange additionnel ou soustractif).
Voyons le schéma synoptique d'un émetteur monobande.

trx3.gif (3034 octets)

Bon c'est vrai c'est un peu plus compliqué mais pas de panique, nous allons détailler tout cela et vous constaterez, comme nous avons déjà étudié séparément tous les blocs qu'il n'y a rien de difficile.
1 - Commençons par les oscillateurs de porteuse représentés par le bloc contenant les deux quartz. Le quartz de 8,9985 MHz est utilisé pour la bande latérale supérieure (USB/BLS), le 9,0015 MHz pour la bande latérale inférieure (LSB/BLI). On commute un oscillateur ou l'autre en fonction des besoins, soit par tension continue soit par diode, soit par commutation mécanique à relais. | 2 - Vient le microphone (si l'on veut parler, c'est mieux) qui attaque un banal amplificateur classe A en BF. Les signaux issus du micro sont trop faibles pour être exploités immédiatement, on doit les amplifier. Dans cet étage on peut également commencer à travailler la réponse BF en limitant la bande passante de l'amplificateur de manière à contenir la voix dans la bande 300-3000 Hz qui est une norme. C'est également ici que l'on pourra adjoindre quelques gadget comme compresseur BF etc.
3 - Maintenant que nous avons une oscillation stable et de la BF, il ne nous reste plus qu'à mélanger le tout dans un mélangeur dit équilibré, nous en avons déjà parlé. On ne trouvera un signal en sortie que lorsque la BF sera appliquée. Le signal de sortie sera composé de Fosc + BF et Fosc - BF. A ce stade nous aurons généré de la DSB (double side band) ou double bandes latérales. | 4 - La DSB ne nous intéresse pas, nous nous voulons de la SSB d'où l'utilité du filtre. Pour cet exemple, nous avons choisi le classique filtre sur 9 MHz et naturellement les quartz "porteurs" (8,9985 et 9,0015) qui vont avec. La fréquence centrale du filtre est de 9 Mz, il a une bande passante à -3dB de 2,4 kHz. Si nous utilisons le quartz BLS de 8,9985 et un spectre BF de 3 kHz, en sortie du modulateur nous aurons un signal couvrant de 8,9985 à 9,0015 MHz qui passera dans le filtre, l'autre composante sera hors bande passante et ne transitera pas. Ceci revient à dire que nous avons éliminé une bande latérale, nous somme en BLU.
5 - Bon, tout cela est joli mais pour le moment nous n'avons de la SSB que sur une fréquence fixe, ce n'est guère commode. Nous souhaitons transmettre sur 14 MHz. C'est là qu'intervient le VFO (Varaible Frequency Oscillator) que nous allons faire osciller entre 5 et 5,5 MHz. Son oscillation sera stable, spectralement aussi pure que possible. | 6 - Vous l'avez deviné, nous allons mélanger la SSB 9 MHz issue du filtre à quartz avec le VFO qui oscille entre 5 et 5,5 MHz. Ces deux signaux vont être appliqués à un mélangeur en anneau comme celui que nous avons étudié. Comme tout bon mélangeur, celui-ci nous fournira au moins la résultante somme et la résultante différence. Ce qui nous intéresse est la résultante somme (9 + 5=14), nous positionnerons un circuit accordé sur cette fréquence pour mettre en évidence le signal.
7 - Nous avons ce que nous désirions, de la SSB dont on peut faire varier la fréquence de 14 MHz à 14,5 MHz. Toutefois le niveau est très bas en sortie de mélangeur, à peine 1 mW, pas vraiment de quoi faire une multitude de QSO, il faut amplifier. C'est ce qui sera fait dans une chaîne d'amplification qui devra être impérativement linéaire sans quoi la distorsion sera énorme et non seulement rendra votre modulation épouvantable mais générera des signaux indésirables.
         8 - Il ne reste plus qu'à effectuer l'amplification de puissance, cette tâche sera accomplie par le PA qui outre cela comportera en sortie un filtre passe bas qui atténuera dans les limites légales l'émission de signaux harmoniques.
C'est fini.
Nous en avons terminé avec la constitution des émetteurs, ce n'était pas compliqué n'est-ce pas ?


Le bruit - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Quelques considérations sur la réception

redbox.gif (41 octets)

Dans ce chapitre, nous allons aborder la réception sous un autre angle et déterminer (ou du moins essayer) de comprendre quelques notions fondamentales concernant celle-ci. De plus ce chapitre nous permettra de décoder ce qui se cache sous les chiffres annoncés par les constructeurs.
Vous venez de déballer votre tout nouveau jouet provenant du Japon et impatient vous le mettez sous tension et y connectez une antenne. C'est le bonheur, l'engin brille de tous ses feux. Si vous possédez un autre récepteur ou transceiver, il vous vient immédiatement à l'esprit d'effectuer des comparaisons et là le doute vous envahit. | La mariée est moins belle que prévue, la merveille semble moins agréable à écouter que l'autre récepteur, il y du bruit, l'écoute ne semble pas limpide etc. Vous n'y comprenez plus rien d'autant que le prix des nouveaux transceivers est conséquent. Voyage dans le monde des récepteurs...

Notion fondamentale : le bruit

Quand il fait 20°C dans notre habitation, nous nous sentons bien. Cette température n'a rien d'excessive pour un corps humain et pourtant c'est déjà une température élevée pour la matière surtout si l'on compare cela à la température la plus basse que l'on puisse atteindre. Cette température s'appelle le 0 (zéro) absolu et vaut -273,15 °C.
Vous la retrouvez souvent sous la forme de :
0 K ou 0 Kelvin en référence à Lord Kelvin, l'inventeur.
La conversion degrés Celsius (le centigrade n'existe plus) par rapport à Kelvin vaut :

 K = °C + 273, 15
°C = K - 273,15 		Exemples :
20° C valent combien de K ?
20 + 273,15 = 293,15 K
A 0 K (-273,15 °C) il n'y a plus aucun mouvement d'électrons ou plus généralement d'agitation thermique dans la matière, dès que cette température s'élève un tant soit peu, l'agitation thermique apparaît. Plus la température croît, plus l'agitation thermique croît. | Vous devinez qu'à 293 K (20°C) l'agitation est sévère. Or mouvements désordonnés d'électrons dans la matière équivalent à courants et courants dans la matière équivalent à bruit dans un récepteur. Branchez votre récepteur sur une résistance de 50 W, le bruit blanc que vous percevez (le souffle) est dû à l'agitation thermique !
Intuitivement on imagine facilement que ce bruit généré par l'agitation thermique va ipso facto constituer une limite infranchissable car tous les composants d'un récepteur vont être soumis à ce phénomène. La plus petite résistance, la plus petit morceau de fil, le moindre condensateur, enfin bref tous les constituants vont générer du bruit.
Quantification du bruit thermique :
Il s'agit d'une célèbre formule que vous allez retrouver partout dans la littérature amateur.
Elle vous indique pour une bande passante donnée (nous en SSB on travaille à +/- 2400 Hz) à une température donnée (température ambiante) quelle sera la valeur de la puissance de bruit due à l'agitation thermique.

P = k T B
P = puissance du bruit en Watt
k = constante de Boltzmann 1,38 10-23
B = bande passante en Hz
T = température en °K
  • Exemple :

    Calculons la puissance de bruit dans une résistance à la température ambiante de 20°C pour une bande passante de 2400 Hz
P= 1,38 10-23 x 2400 x 293 = 9,7 10-18 W
  • Ce résultat n'est guère commode à manipuler comme cela, convertissons le en dBm. (La puissance de 10 passe de -18 à -15 pour la conversion des W en mW). Je rappelle qu'un mW = 0 dBm ce qui correspond à une tension approximative de 220 mV sur 50 W.
 PdBm = 10 Log ( 9,7 10-15 ) = -140 dBm

A quoi cela peut-il nous servir ?
La réponse est simple, nous venons de calculer la puissance du bruit due à l'agitation thermique à une certaine température.
Les signaux que nous recevons sur l'antenne peuvent également s'exprimer en puissance (ben oui pourquoi pas ?). 		Dans notre exemple, qui représente les conditions standards de trafic, il apparaît que notre récepteur (la résistance de l'exemple) génère naturellement un bruit de -140 dBm. Nous ne pourrons donc pas recevoir un signal provenant de l'antenne inférieur à cette valeur puisque celui-ci serait masqué par le bruit propre du récepteur.

Ceci est une notion fondamentale qu'il faut bien appréhender. Il y a une limite physique à la sensibilité des récepteurs et cette limite est dictée (entre autres) par un phénomène naturel lié à la température.
Existe t'il d'autres formes de bruits ?
Oui hélas, car jusqu'à présent nous avons considéré notre récepteur comme totalement isolé du monde extérieur. Or ce n'est pas le cas, il faut bien le relier à une antenne. Cette antenne est couplée à son tour à son environnement et dans cet environnement il existe une multitude de sources de bruit. Examinons les sources les plus connues.
  • Le bruit généré par l'homme (Man Made Noise).
    Ne souriez-pas, vous êtes coupable car à chaque fois que vous faites tourner un engin électrique (frigo, aspirateur, brosse à dents électrique, démarrage de votre mobylette, manoeuvre d'un interrupteur etc.) vous créez du bruit radioélectrique souvent sous forme d'impulsions. Multipliez cela par le nombre d'habitants de votre ville et vous obtenez un magnifique bruit permanent qui représente la somme moyennée de tout cela. Moralité: mieux vaut habiter la campagne que la ville.
  • Le bruit atmosphérique
    il est incontournable car dépendant des conditions climatiques terrestres, plus particulièrement des fronts orageux tropicaux. Les décharges dans l'atmosphère sont permanentes et remontent le niveau de bruit global.
  • Le bruit galactique
    ceci concerne plus les VHF/UHF que les bandes décamétriques quoi que. Les objets célestes qui nous entourent rayonnent sur un très large spectre radioélectrique. Si vous possédez une antenne ayant un tant soit peu de gain sur 144 MHz et un récepteur suffisamment sensible, tournez votre antenne au lever ou coucher de soleil, le niveau du bruit (le souffle) va augmenter fortement.
Quel est le critère qui peut caractériser la sensibilité d'un récepteur ?
La sensibilité est l'aptitude qu'à un récepteur de produire une valeur de puissance BF pour un signal modulé présent à l'entrée. Plus la puissance du signal d'entrée est faible plus le récepteur doit être sensible.

Quantification de la sensibilité :
Le seul est unique critère qui définisse la sensibilité d'un récepteur est le facteur de bruit. Nous avons vu qu'il existe une limite à la sensibilité et que l'on ne peut pas recevoir un signal sous le bruit propre du récepteur. Or le bruit que nous avons calculé est le bruit minimum et malheureusement les récepteurs n'atteignent que dans de très rares conditions de telles performances. Par construction le récepteur va créer du bruit supplémentaire et le seuil théorique ne sera pas atteint. La différence entre le seuil théorique est la valeur réelle de bruit va constituer le facteur de bruit. Celui-ci sera exprimé en dB.
Nous allons faire un rapide calcul pour vous éclaircir les idées.
Nous avons précédemment calculé le seuil théorique minimum pour une bande passante de 2400 Hz à une température de 20°C. Ceci nous a donné comme résultat une puissance de bruit de -140 dBm. | Si notre récepteur (après mesures sérieuses dans un labo bien équipé) a un facteur de bruit de 6 dB, cela signifiera que le signal minimum qu'il puisse détecter aura pour valeur -140 + 6 = -134 dBm.

bruit1.gif (1622 octets)

Voyez ci-dessus ce que cela donne graphiquement. Si nous positionnons sur une échelle les différentes valeurs évoquées plus haut, en supposant le bruit du à l'agitation thermique égal à -140 dBm et le facteur de bruit de notre récepteur égal à 6dB, nous pourrons commencer à recevoir des signaux qui auront une puissance au moins égale à - 134 dBm, pas en dessous.
Notez bien que 0 dbm est une puissance très largement supérieure à -115 dBm, pas de confusion dans le sens de l'échelle !
Quelle est donc le facteur de bruit correct pour la réception ?
Il faut tout d'abord distinguer les bandes de fréquences utilisées. Sur les bandes décamétriques, le bruit extérieur est colossal et il est couramment admis qu'un récepteur sensible n'apporte rien (sinon des désagréments) | Sur 3,5 MHz, 25 dB de facteur de bruit ne sont pas un handicap, plus la fréquence croît plus le facteur de bruit doit diminuer. En pratique 15 dB de facteur de bruit, ce qui est facilement atteignable, est tout a fait correct, descendre sous cette valeur ne sert qu'à recevoir du bruit.
En revanche en VHF, comme le bruit extérieur diminue, il est bcp plus important d'avoir un facteur de bruit le plus bas possible. Comme on n'a rien pour rien dans ce bas monde, la sensibilité liée à l'utilisation d'étages d'entrée à grand gain et faible bruit va s'accompagner d'une susceptibilité à la saturation et à la transmodulation | Les préamplis d'aujourd'hui (2000) avec transistors GaAsFET atteignent 0,2-0,3 dB de facteur de bruit ce qui est remarquable. Notez l'immense écart qui sépare un RX déca d'un RX V/UHF.
Vous vous souvenez de la formule de calcul du bruit thermique, P=ktB, la température de fonctionnement est un critère important. Si nous voulons diminuer le facteur de bruit d'un préamplificateur, nous avons une solution qui n'est certes pas à la portée de l'amateur mais qu'on trouve en radioastronomie est qui consiste à refroidir le préampli et ce à une température très basse. Il s'agit alors d'un préamplificateur cryogénique.
Cas d'une chaîne de réception :
Dans un récepteur, on trouve des éléments passifs (les filtres, les mélangeurs à diodes, filtre à quartz ) et des élément actifs (amplificateurs à transistors, mélangeurs à transistors). Chaque élément peut introduire des pertes, ou du gain. Chaque amplificateur aura un facteur de bruit propre et un gain propre. Si pour chaque étage de cette chaîne nous appelons G le gain et F le facteur de bruit, nous pouvons écrire la relation suivante. Le facteur de bruit et le gain ne doivent pas être exprimés en dB mais en rapport (ex 6 db = rapport de 4, 3dB rapport de 2, 10 dB rapport de 10).
F2-1 F3-1 Fn-1
F= F1 + ____ + ______ + _________
G1 G1 G2 G1 G2 Gn
On voit immédiatement ici que l'étage déterminant pour le facteur de bruit global d'une chaîne est le premier qui doit avoir un facteur de bruit le plus faible possible Pour calculer le "gain" d'un élément passif ( qui n'en a pas) il suffit d'appliquer :
1
G = _________
F
Exemple : un filtre présente 3 dB de perte
Son facteur de bruit sera de 3 dB soit rapport = 2 et son gain sera égal à 1/2 = 0,5.

Exemple :

bruit2.gif (2029 octets)

Nous avons la chaîne suivante composée d'un filtre ayant 3dB de perte d'insertion, d'un mélangeur passif ayant 6dB de perte et d'un amplificateur de facteur de bruit 3dB et de gain 20dB.

Nous allons procéder comme suit :
  • Calculons pour chaque élément son facteur de bruit et son gain non plus en dB mais en rapport. (si vous ne savez plus comment faire, reportez-vous au chapitre "le décibel".
    Filtre : F1 = 3dB soit rapport de 2 donc F1 = 2
    G1 = 1/F1 = 1/2 = 0,5 donc G1 = 0,5

    Mélangeur : F2 = 6dB soit en rapport 4 donc F2 = 4
    G2 = 1/F2 soit 1/4 = 0,25 donc G2 = 0,25

    Ampli : F3 = 3 dB soit rapport 2 donc F3 = 2
    G3 = 20 dB soit rapport 100 donc G3 = 100

  • posons la formule, il vient :
    F2 - 1 F3 - 1
    F = F1 + ____________ + __________
     G1 G1 G2

    4-1 2-1 3 1
    F = 2 + __________ + ____________ = 2 + _____ + _______ = 16
    0,5 0,5 x 0,25 0,5 0,125

  • ce qui donne en dB : 10 Log (16) = 12 dB

On ne trouve jamais le facteur de bruit sur les publicités :
C'est très rare on trouve plutôt des expressions du genre
sensibilité 0,5 µV pour 10 dB de S+B/B (signal + bruit sur bruit), ce n'est pas très parlant.
Nous pouvons simplement faire la conversion sachant que 0,5 µV représente une tension sur 50 W

Calculons la puissance que cela fait :

U2 (0,5 10-6)2 0,25 10-12
P = ____ = ________ = _____________ = 5 10-15 W = 5 10-12 mW
R 50 50

Nous avons ramené cela au milliwatt de manière à convertir en dBm plus facilement.

en dBm : 10 Log (5 10-12 ) = -113 dBm

La valeur initiale nus a été fournie pour 10 dB de S+B/B , donc S/B +1 = 10 donc S/b = 9
il vient
-113 -9 = -122 dBm. Le niveau de bruit pour une bande passante de 2400 Hz est de -140 dBm on en déduit que le facteur de bruit du récepteur = -140 - (-122) = 18 ce qui fait 12,5 dB.
La bande que j'écoute est encombrée de signaux qui disparaissent en insérant un atténuateur:
Votre récepteur gargouille de mille bruits et dès que vous insérer un atténuateur à l'entrée, il semble se calmer et même s'améliorer considérablement puisque des stations auparavant noyées sous le bruit de fond sont maintenant discernables, vous êtes une victime de plus de l'intermodulation.

bruit3.gif (1453 octets)

Que s'est-il passé ? Observons la vue de gauche qui symbolise une station 1 émettant sur 7050 et une station 2 qui émet sur 7060 kHz. Jusque là rien d'anormal. Supposons maintenant que votre étage d'entrée soit saturé par ces deux stations, il va se mettre à fabriquer ce que l'on appelle des produits d'intermodulation, en clair des signaux qui n'existent pas.
Ces produits auront pour valeur :
2F1 - F2 et 2F2- F1 (et également 2F1+F2 et 2F2+F1 mais ces signaux tombent hors bande écoutée), ils sont appelés produits du troisième ordre (2+1 ou 2-1), et apparaîtront dans votre récepteur deux autres émissions, l'une sur 7040, l'autre sur 7070 kHz. 		Tout ceci nous amène à parler du point d'interception, valeur apparue il y a quelques années sur les publicités pour les transceivers, chaque constructeur se battant à coups de dB tous plus flatteurs les uns que les autres.
Le point d'interception :
Incontournable publicitairement parlant, le point d'interception est devenu au fil du temps l'argument de vente majeur. Que cache t-il ?

bruit4.gif (3500 octets)

Repérons nous tout d'abord.

Il s'agit des réponses face à deux signaux envoyés simultanément à l'entrée d'un amplificateur. En abscisse on note la puissance d'entrée, en ordonnée la puissance de sortie.
La droite bleue indique la puissance de sortie en fonction de la puissance d'entrée des signaux désirés. A partir d'un certain moment, même si la puissance d'entrée continue de croître, la puissance de sortie est stable, ce point s'appelle le point de compression. (vous voyez qu' à partir d'un certain moment il est inutile de pousser l'excitation de votre amplificateur linéaire (ou presque) la sortie n'augmentera pas.

La droite rouge indique le niveau, dans l'amplificateur, des produits d'intermodulation du troisième ordre, c'est ce que nous venons juste de décrire (2f1-f2 et 2f2-f1). Remarquez que la pente de cette droite est plus importante ce qui traduit que les produits du 3ème ordre augmentent beaucoup plus vite que les signaux utiles. Ces produits sont fabriqués par l'amplificateur.
Le point d'interception (qui est un point calculé et théorique) est le point ou l'amplitude des signaux d'intermodulation est rigoureusement égale à l'amplitude des signaux désirés (on en envoie deux pour provoquer l'intermodulation). Il suffit de faire une projection sur l'abscisse et de noter la valeur de la puissance d'entrée et nous obtenons le fameux IP3.
On peut en tirer d'autres enseignements :
Tout d'abord le facteur de bruit de l'amplificateur est représenté par la droite horizontale verte. A ce niveau se situe le plus petit signal que l'on pourra discerner. (MDS)
Entre ce point est le point de compression de l'amplificateur, nous nous trouvons dans la plage dynamique de blocage de l'ampli. Inutile d'en vouloir plus, le récepteur ou l'amplificateur fonctionnera dans cette zone.
A partir de données chiffrées nous pouvons calculer deux paramètres importants:
IP3 = (0,5 IMD) + Pin | Dr = 2/3 ( IP3 - MDS)
IP3 = point d'interception en dBm
IMD = atténuation des produits d'intermodulation dB
Pin = Puissance d'entrée des signaux F1 F2 dBm 		Dr = dynamic Range (gamme dynamique)
IP3 = point d'interception en dBm
MDS = signal minimum discernable
Et du bruit de l'oscillateur local :
Tout récepteur possède un oscillateur local (OL en français ou LO in english). De la pureté spectrale de cet oscillateur vont également dépendre les performances du récepteur. Cela peut paraître éloigné et pourtant ...
Lors de l'étude des oscillateurs, nous avons côtoyé une notion appelée "Bruit de phase". Il s'agissait alors de définir un critère permettant de qualifier un oscillateur. Le bruit de phase s'exprime en dBc/Hz soit en décibel par rapport à la porteuse par Hertz. Peut-être serait-il bon d'y revenir ?
On imagine qu'un oscillateur produit un signal d'une pureté cristalline qui, visualisé sur un analyseur de spectre, offre une magnifique et rectiligne raie. Hélas, en fonction de la technologie employée, on est loin de cette vision idéalisée.
Voici la (triste) réalité ! L'oscillateur à quartz est moins bruyant que l'oscillateur LC. Le synthétiseur bien conçu et construit peut rivaliser avec l'oscillateur LC bien que le "pied" de porteuse soit plus bruyant. Le synthétiseur standard peut être catastrophique et dégrader les performances globales de n'importe quel émetteur-récepteur.
Un oscillateur pourra être considéré comme une sinusoïde pure à laquelle on rajoute une tension de bruit dont la phase évolue de manière constante et aléatoire

Quantification du bruit de phase :

Le bruit de phase, qu'on appelle également SSBPN (Single Side Band Phase Noise - on considère que le bruit est symétrique de chaque côté de la porteuse donc on ne mesure que d'un côté) est un rapport de puissance. Il s'agit du rapport de la puissance dans une bande passante de 1 Hz d'une fréquence fm éloignée de la porteuse à la puissance de la porteuse elle même.
Voilà ce que cela donne en image. J'ai volontairement représenté un signal particulièrement mauvais et bruyant. On note l'amplitude de la porteuse puis on fait une mesure de la puissance résiduelle à un écart de x kHz (par exemple 20 kHz). Cette puissance est plus faible (heureusement) que celle de la raie principale. On effectue cette mesure dans une bande passante de 1Hz (où l'on ramène à 1 Hz par le calcul) et il ne reste plus qu'à transformer ce ratio en ration logarithmique par la formule :
avec dBc/Hz : dB par rapport à la porteuse par Hz
Pn : Puissance du bruit à un écart de fréquence f dans une bande passante de 1 Hz
Pc : Puissance de la porteuse.
Un exemple :
  • Comment ramener la bande passante à 1Hz?
    si nous avons mesuré dans une bande passante de 3000 Hz, il y aura 3000 fois moins d'énergie dans une bande passante de 1Hz soit un écart de 10Log(3000) = 35 dB

    exemple : Nous avons mesuré sur un oscillateur sortant 0 dBm (1mW), une puissance de bruit à 10 kHz de la porteuse = 3 10-9 mW. A cette bande passante, nous pouvons calculer la puissance de bruit de phase par l'expression : 10 Log (Pm/Pc) et il vient -85 dBm.
    Si nous souhaitons ramener cela dans une bande de 1 Hz, nous diviserons simplement la puissance de bruit mesurée à 3000 Hz par 3000 (ce qui nous ramène à 1 Hz). Il vient:
    3 10-9 / 3000 = 10-12 mW et le bruit de phase est 10 Log (10-12 / 1) = -120 dBc/Hz.
Et maintenant, l'influence du bruit de phase sur la réception :
Car c'est quand même l'objectif, savoir quels sont les effets d'un bon ou mauvais oscillateur local sur les performances du récepteur. Examinons cela avec un exemple simple :
Voici un récepteur simple. Un VFO de 5 à 5,5 MHz est mélangé aux signaux incidents, pour l'exemple, on prendra des signaux sur 14 MHz. La FI est sur 9 MHz. (14 - 5=9). Nous sommes dans du classique. Supposons que nous recevions une station sur 14,100 MHz au battement nul. Notre oscillateur local sera calé sur 5,100 MHz. Le signal soustractif apparaît dans la bande passante FI, y est filtré et amplifié. La réception est bonne, claire, agréable même si le signal n'est pas puissant.

Voici l'allure du bruit de phase du VFO. On constate qu'à 10 kHz de la raie principale, nous avons encore du bruit (-120 dBc/Hz). Si maintenant une station puissante transmet sur 14,110 MHz, le bruit à 10 KHz du VFO va se mélanger avec les signaux de la station qui vient de démarrer et ce mélange va tomber en plein dans notre bande passante FI ce qui aura pour effet d'apporter du bruit. Ce bruit va masquer les signaux de la station que nous écoutions précédemment. Ce processus est appelé " Reciprocal Mixing" ou mélange mutuel. Si notre oscillateur local est bruyant ce phénomène interviendra souvent, s'il est pur, le récepteur restera calme et silencieux.
En Europe, nous sommes noyés sous les stations puissantes, plus particulièrement sur 40 m. Dans le cas précédent nous avons pris un exemple à 10 KHz mais sachez que la pente d'atténuation du bruit sur des synthétiseurs de mauvaise qualité n'est pas très raide et que l'on peut être victime de ce phénomène à des écarts de fréquence beaucoup plus importants. Autre phénomène aggravant, le bruit ramené par ce type de mélange est cumulatif, c'est à dire qu'un mélange "brouilleur" s'ajoute à ceux déjà présents, de quoi perdre les petites stations sous le bruit !
C'est fini pour ces quelques considérations sur la réception. On constate que les "vilains" brouilleurs ne sont pas tous de vilains brouilleurs mais que malheureusement le ver est souvent dans le fruit et que c'est notre récepteur qu'il faut avant tout verdict définitif, incriminer. A bon entendeur ...


Le bruit - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les transconducteurs : HP et microphones

redbox.gif (41 octets)

Eléments jugés accessoires et secondaires, le microphone ou le haut-parleur n'ont pas souvent la faveur des gros titres... Et pourtant, ils sont diablement importants.

Le haut-parleur

Et oui, nous en avons besoin de cet engin... Placé en bout de la chaîne de réception, c'est souvent la dernière des préoccupations du radioamateur et pourtant ce transconducteur peut transformer un bon récepteur en casserole infernale à écouter. Malheureusement l'inverse n'est pas vrai et un excellent HP, placé dans les conditions optimum ne transformera pas (hélas) un récepteur mal conçu en produit de haute qualité, au mieux, il limitera les dégâts.
Le HP, son rôle :
Le haut-parleur, (que l'on notera HP pour simplifier et que l'on trouve sous LS loud speaker dans la littérature anglo-saxonne) est un ensemble qui transforme de l'énergie électrique en énergie mécanique et plus précisément en énergie acoustique.
Comment cela fonctionne t-il ?
Le HP est un système électrique couplé à un système électro-acoustique. On voit la constitution générale sur l'image à droite. On remarque que le HP est composé de trois parties essentielles qui sont :
  • La membrane
  • La bobine mobile
  • L'aimant permanent

  1. La membrane, c'est elle qui en se déplaçant alternativement d'avant en arrière va créer les pressions dynamiques qui vont mettre en mouvement l'air. Ces surpressions que l'on appelle des ondes sonores vont venir jusqu'à nos oreilles.
  2. La bobine mobile est solidaire mécaniquement de la membrane, c'est son moteur. Cette bobine, sous l'action du courant de l'amplificateur BF va de déplacer d'avant en arrière.
  3. L'aimant permanent est comme son nom l'indique un aimant puissant (à ce propos, ne stockez pas vos supports magnétiques à proximité des enceintes de votre chaîne HI-FI). Il a une mission claire et bien définie: Créer un champ magnétique permanent.
Et la dynamique maintenant car il bouge le bougre :
Remercions au passage M. Faraday car comme nous le savons et comme il l'a démontré, électricité, magnétisme et dynamique sont étroitement liés. M. Faraday démontra, entre autres, que si l'on déplace un aimant dans un solénoïde, on observe aux bornes de celui-ci une tension.

Pour ceux qui ont un peu suivi ce traité, le chapitre sur l'électromagnétisme nous a également enseigné, grâce à M. Laplace qu' un conducteur, parcouru par un courant et placé dans un champ magnétique subit une force F, appelée force de Laplace.
Cette force se quantifie par :
F = I B l sin a
Avec F en newton
I en Ampère
B en Tesla
l en mètre (longueur du déplacement)
C'est exactement ce qui va se passer dans le HP. L'amplificateur BF va fournir tension et courant à la bobine mobile, celle ci, placée dans le champ magnétique de l'aimant va être tantôt attirée, tantôt repoussée en fonction du sens du courant qui la parcourt.
Le HP sur le plan électrique :

Voici le circuit équivalent. La résistance R symbolise la résistance ohmique de la bobine mobile tandis que L représente l'inductance de celle-ci.
L'impédance des HP :

Ce graphique va nous montrer quelques données intéressantes :
  • Pour les fréquences basses (jusqu'au point A), l'impédance vaut sensiblement la résistance ohmique de la bobine ce qui nous permet de déterminer facilement l'impédance d'un HP inconnu avec un simple ohmètre.
  • Vers le point B, l'impédance croît fortement et c'est facilement explicable car nous avons affaire à une inductance et c'est sa caractéristique première (Z = Lw) quand F croît, Z croît.
  • Le point C représente la valeur de l'impédance à 1 kHz, d'ailleurs c'est la définition. Remarquez de Z est légèrement supérieur à R.
  • Le point D où l'on note une forte montée de l'impédance est un point de résonance mécanique.
Quelques réflexions mécaniques :
Vous l'avez déjà remarqué, dans le domaine de la Hi-Fi, on voit des HP spécialisés car c'est difficile, pour un HP, de restituer intégralement et bien un spectre BF complexe. Injectez une tonalité unique et déjà vous constaterez des défauts, alors imaginez, un spectre multiple...
Le HP est aussi un système mécanique et la mécanique à des lois. La membrane a une masse et répond aux lois de l'inertie. Entre le moment de sollicitation électrique et le déplacement de la membrane, il y a un temps "t", ce temps n'est pas le même pour tout le spectre, toute la membrane ne vibre pas uniformément pour toutes les fréquences, la membrane possède une fréquence de résonance propre etc. Vous le concevez ce n'est pas aussi simple et primaire qu'il y paraît.
Astuce :
Un Hp est un système totalement réversible, en hurlant devant, on peut le transformer en microphone. Ce truc était utilisé autrefois dans les interphones.
Améliorez considérablement la qualité BF de votre récepteur :
Les récepteurs commerciaux sont livrés aujourd'hui avec un petit HP bien sympathique mais manifestement inadapté à la mission qu'on lui confie. Pour améliorer les choses, choisissez un bon HP (récup télé par exemple) de l'impédance recommandée par le constructeur de votre jouet et installez-le (le HP, pas le jouet) dans une jolie boîte ouverte à l'arrière. Réalisez une boîte de dimensions suffisantes, en contre-plaqué épais et prenez le soin de vissez-coller les panneaux pour limiter les résonances mécaniques parasites. Vous m'en direz des nouvelles...

Le microphone

Un microphone est un transconducteur qui transforme de l'énergie acoustique (mécanique) en énergie électrique.

Si vous souhaitez causer dans le poste, il en faut bien un... On distingue plusieurs technologies qui possèdent naturellement des caractéristiques bien précises. Voyons de quoi il en retourne.

Les différents types de microphones :
Le micro charbon :
Priorité au plus ancien. Ce microphone qui a connu un grand succès autrefois, principalement parce qu'il est simple et économique est tombé en disgrâce de nos jours bien que les militaires l'aient utilisé à profusion. Consolez-vous, c'est ce type de micro que les opérateurs de téléphonie fournissaient dans les combinés, il y a encore peu de temps.

Le principe en est simple. Un réservoir contient de la grenaille de charbon dans laquelle circule un courant. Le fait de parler devant la capsule comprime cette grenaille ce qui fait chuter la résistance. Le courant varie donc au rythme des paroles.
Si le procédé est simple, cet engin souffre de petits défauts (nul n'est parfait). Il est tout d'abord de qualité BF médiocre donnant des modulations un peu étriquées et métalliques car il affecté d'un taux de distorsion important. L'autre grave défaut pour un micro "tout terrain" est que les granules de charbon sont extrêmement sensibles à l'humidité et que la moisissure à tendance à se former sur les granules ce qui a pour effet de les coller entre elles. Si vous possédez un micro charbon qui présente ces phénomènes, vous pouvez tenter de le restaurer en le chauffant sous une lampe quelques heures.
Le niveau de sortie est assez élevé (2 à 300 mV) et l'impédance basse (<100 W)
Le micro piézo-électrique ou céramique ou cristal :

La piézoélectricité, comme vous le savez, désigne la propriété qu'ont certains matériaux de fournir des charges électriques quand ils sont contraints mécaniquement et réciproquement de se déformer sous l'action de charges électriques. Ces propriétés sont mises à profit dans le microphone du même nom, cette fois, ce sont les ondes de pression provenant de la bouche de l'opérateur qui déforme le cristal.
Ces microphones sont intrinsèquement à haute impédance et ne souffrent ni de l'humidité ni de la chaleur (dans certaines limites quand même...) On en a vu beaucoup fleurir avec la diffusion en masse des appareils CB car ces micros ne sont pas chers à produire. Soyez quand même attentif au fait que moins c'est cher, moins c'est bon, les micros évoqués précédemment ayant la fâcheuse tendance d'avoir une courbe de réponse en forme de montagne russe.
Le micro dynamique ou électrodynamique :

C'est littéralement un haut-parleur inversé, car on retrouve la même constitution. Dans le cas du micro, ce sont les ondes de pression qui font se mouvoir la bobine mobile dans le champ magnétique de l'aimant et l'on recueille ainsi une tension. Ces micros sont certainement les plus populaires dans le monde de l'émission d'amateur.
Intrinsèquement un micro dynamique est à basse impédance (attendez...) et ils sont pourvus d'un transfo en sortie de manière à atteindre les fatidiques 50 kW bien connus. Ces micros sont réputés pour être fidèles et ce n'est pas usurpé. Ce sont des micros qui passent difficilement les aiguës (>15 kHz) car la bobine a de l'inertie, vous remarquerez au passage qu'en matière de transmission, on n' en demande pas tant (300-3000 Hz)
Le micro électrostatique :

Ce micro est avant tout formé d'un condensateur, d'où son nom. Les ondes de pression font se mouvoir une palette qui constitue une armature du condensateur. Cette variation mécanique se traduit par une variation de capacité. Il faut naturellement alimenter les plaques du condensateur. Ces micros ont une courbe de réponse plate.
Le micro électret:
Plus ou moins basés sur le même principe que les microphones électrostatiques, la pastille électret est chargée en permanence et fonctionne comme un condensateur dont on ferait changer la charge par l'action des ondes de pression. Les charges sont permanentes et liées à la fabrication ce qui explique qu'un électret de détériore très tranquillement dans le temps. Ceci dit, il n'est pas cher, alors...
La directivité des microphones :
En fonction de leur construction les microphones offrent une certaine directivité, c'est souvent voulu, c'est parfois contraint. Voici les formes les plus courantes :
Omnidirectionnel | Bidirectionnel
Cardioïde | Hyper cardioïde

Nous connaissons maintenant les principaux diagrammes de directivité des microphones. retenez ces formes car il s'agira rigoureusement de la même terminologie et des mêmes effets pour les diagrammes de rayonnement des antennes ce qui est quand même commode.
Directionnel
Et voilà, c'est tout pour les microphones et haut-parleurs, nous avons maintenant une bonne idée de la question.


Abaque de Smith - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'abaque de SMITH
1 - Présentation

Depuis que nous intéressons à ce loisir et à la radioélectricité, nous avons tous à un moment ou l’autre entendu parler de l’abaque de Smith. Et puis un jour nous l’avons vue et même si nous avons trouvé ses arabesques très esthétiques, nous sommes restés confondus par ses apparents mystères.
Etant un radioamateur standard (rien que prétendre cela est un peu présomptueux), je me suis dit qu’il serait intéressant, en tant qu’autodidacte, d’essayer d’appréhender son fonctionnement et de tenter de restituer ce que j’en avais retenu. Pour ce faire, cet article se décomposera comme suit :

1 - présentation et rappel historique sur Ph. Smith
2 - exemple de calcul de l'impédance résultante d'un circuit
3 - présentation de l'abaque et comment il est construit
4 - mode d'emploi (comment on place les valeurs, comment on tourne autour de l'abaque)
5 - application pratique au cas étudié chapitre 2 pour démontrer la facilité d'analyse
6 - étude d'un deuxième cas (un coupleur en T adaptant une antenne)
7 - quelques compléments concernant les zones interdites en fonction des circuits en L utilisés
8 - conclusion

Naturellement, il restera encore beaucoup à écrire après cette présentation succincte, cela étant, l’objectif est de découvrir ce merveilleux instrument, pas d’en être des spécialistes. Avant de passer aux choses sérieuses, parlons un peu de son génial inventeur.

Phillip Hagar Smith est né à Lexington, Massachusetts le 29 avril 1905, il s’intéresse assez tôt à la radioélectricité ainsi qu’à l’émission d’amateur, il transmet avec l’indicatif 1ANB, il obtiendra en 1928 son diplôme d’ingénieur.
Il intègre alors les célèbres Bell Telephone Laboratories et œuvre dans la conception et l’installation d’antennes directives pour les stations AM de radiodiffusion. A cette époque héroïque, la connaissance théorique des lignes de transmission reposait sur les travaux datant de 1911 de J.A. Fleming et les mesures s’effectuaient en déplaçant un appareil muni de six ou huit thermocouples couplés à la ligne par le biais d’inductances, un micro-voltmètre servait d’indicateur. Cette mesure permettait de déterminer l’amplitude relative et la position des maximum et minimum de tension. On pense que c’est la lourdeur de ces opérations pour adapter les impédances qui incita Ph. Smith à envisager un système plus rationnel visant à modéliser la ligne avant de passer aux expérimentations pratiques. Sa première publication interviendra en 1932 pour la 20ème conférence de l’IRE (qui deviendra l’IEEE - Institute of Electrical and Electronics Engineers).

L’abaque de Smith n’est pas né en jour, il est issu d’un long mûrissement de la réflexion de son inventeur. Il prit plusieurs formes et se stabilisa vers 1937 quand Ph Smith travailla avec B. Ferrell et J.W. McRae.

Nul n’étant prophète en son pays, Smith ne convainquit pas immédiatement la communauté technique et scientifique de l’utilité de son abaque. Il fallut attendre 1940 et la création du M.I.T. Radiation Laboratory pour voir son usage se généraliser et ainsi obtenir la reconnaissance qui lui était due. En 1944, Ph Smith publia un article pour décrire les améliorations apportées à son calculateur graphique, plus particulièrement l’ajout des impédances et admittances.

La consécration viendra à l’occasion de la sortie du premier numéro du Microwave Journal qui présentera une biographie de l’auteur, reconnaissant ainsi l’importance de ses travaux.

Ph. Smith est décédé le 29 août 1987.

1 - 1 Outils

L’internet et la bonne volonté des créateurs de logiciels permettent de disposer d’outils très puissants et souvent gratuits. Vous trouverez donc les matériels suivants aux liens indiqués.

- abaque de très grande qualité au format PDF.
http://www.ife.ee.ethz.ch/~ichsc/smith_charts/Black_Magic.pdf

- Logiciel QuickSmith, très complet, intuitif, gratuit, prise en main quasi immédiate.
http://www.nathaniyer.com/

- logiciel SC, rrgonomie différente de QuickSmith, pas de représentation schématique, prise en main immédiate, interface simple, programme gratuit.
http://tools.rfdude.com/RFdude_Smith_Chart_Program/RFdude_smith_chart_program.html

Ces deux logiciels sont complémentaires, ils occupent très peu de place sur un disque, n’hésitez pas à les télécharger. Ils vous permettront de simuler tous les circuits possibles et imaginables et vous seront d’une grande aide dans la compréhension du fonctionnement de l’abaque. Vous pouvez également vous munir d’une règle graduée, d’un compas et imprimer l’abaque haute définition, ce support papier vous permettra de reprendre les exemples étudiés dans ces pages.

- http://perso.wanadoo.fr/f6crp/reac3.xls
J’ai mis à disposition sur mon site une feuille de calcul Excel permettant de calculer les réactances des inductances et capacités ainsi que de passer des impédances aux admittances et réciproquement

2 – Calcul de l’impédance d’un circuit simple

Avant de passer à l’abaque proprement dit, nous allons nous livrer au calcul « manuel » de l’impédance d’un circuit comportant des résistances, des inductances et des condensateurs. Ce n’est pas par vice mais par nécessité, il est important d’avoir une idée de la méthode de calcul d’une part pour comprendre le fonctionnement de l’abaque et d’autre par pour mesurer combien Ph. Smith a facilité la vie des ingénieurs à l’époque où le seul instrument était justement la fameuse règle à calcul.

Voici figure 1 le schéma, on désire déterminer l’impédance résultante aux points A et B sachant que la fréquence d’utilisation est de 10 MHz. On pourrait imaginer que la résistance de 10 ohms en série avec le condensateur de 159 pF représente une antenne et que la self et le condensateur constituent un système d’adaptation d’impédance, les point A et B étant les points de raccordement de l’émetteur.

Le problème n’est pas aussi simple qu’il y paraît car nous sommes en présence d’éléments en série et en parallèle. Pour ce qui concerne les éléments série, c’est toujours très simple, regardez la facilité de calcul des résistances en série, en revanche en parallèle, il faut passer par les inverses, c’est plus fastidieux. Revenons à notre problème, sans entrer dans des considérations compliquées (ce n’est pas le but), nous allons donc accepter d’utiliser les nombres complexes pour effectuer nos calculs. Ceux-ci permettent de tenir compte du fait que tension et courant ne sont pas en phase, nous n’avons pas besoin d’en savoir plus pour le moment.

2-1 Comment ces nombres complexes fonctionnent-ils et quelle notation adopter ?

Nous allons nous intéresser à la représentation des valeurs « série ». On sait que l’impédance est la réunion d’une résistance R et d’une réactance X. X peut être positive, il s’agit alors d’une inductance ou négative, il s’agit alors d’un condensateur. Le j indique seulement que nous avons affaire à une notation vectorielle ce qui nous interdit par ailleurs d’additionner ou soustraire directement les valeurs. Considérez-le comme une valeur « transparente ».
Pour écrire la valeur d’une impédance série nous adopterons la notation suivante :

Z = R + j X ou Z = R - jX

+ j X quand il s’agira d’une inductance et - j X quand il s’agira d’un condensateur. On parlera de la partie réelle qui est la partie purement résistive de l’impédance et de la partie imaginaire qui est la partie réactive de l’impédance.

Prenons le cas concret de notre exemple, si nous voulons décrire l’impédance série de la résistance de 10 ohms en série avec la capacité de 159 pF, nous devrons procéder comme suit :

1 - pour la résistance, pas de souci, valeur identique en alternatif comme en continu donc R = 10
2 -pour le condensateur, il faut déterminer sa réactance à la fréquence de 10 MHz ce qui donne : Xc = 1/ Cw avec w = 2.p.f
C s’exprime en Farad, X en ohms et f en Hz.
Afin de réduire les calculs au strict nécessaire, voici la valeur, rien ne vous empêche de recalculer éventuellement avec l’aide d’un tableur.
Xc = 100 ohms à la fréquence de 10 MHz
Il nous est donc permis maintenant de décrire le circuit de la figure 2 par cette notation.

Cela c’est l’impédance série, or, d’après le schéma de la figure 1, nous devons mettre en parallèle une inductance. Nous sommes confrontés exactement à la même problématique qu’avec de banales résistances, on ne peut pas adopter la même méthode de calcul selon qu’il s’agisse de résistances en série ou parallèle.
Nous allons donc, et vous l’avez deviné, passer par les inverses, comme nous le faisons pour des résistances en parallèle. Sauf qu’ici, s’agissant d’alternatif et de valeurs complexes, nous allons définir d’autres grandeurs.

2- 2 L’admittance, la conductance et la susceptance.

L’admittance, notée Y, est l'inverse de l'impédance, elle se mesure en S (Siemens).
(Le siemens S est l'unité dérivée de conductance électrique du système international (SI), nommée ainsi en hommage à Werner von Siemens).
La conductance notée G est l’inverse de la résistance, elle se mesure en S (Siemens). La conductance est la capacité à conduire l’électricité. Une résistance de 10 ohms possède une conductance de 1/10 = 0,1 S ou 100 mS.

La susceptance notée B est l’inverse de la réactance, elle se mesure en S (Siemens). Pour une inductance la susceptance Bl vaudra 1/ 2 p f L et la susceptance d’un condensateur Bc vaudra 2 p f C, tout ceci naturellement exprimé avec les unités du Système International (SI)

Pour résumer, nous avions pour les impédances série Z = R + jX, nous aurons pour les admittances Y = G - jB et réciproquement, pour Z = R - jX, nous aurons Y = G + jB

Pourquoi évoquer tout cela ? Simplement parce que nous allons en avoir besoin et qu’il faudra impérativement additionner (ou soustraire) des impédances à des impédances et des admittances à des admittances. On passe de l’une à l’autre très simplement en appliquant les formules résumées dans le tableau de la figure 3.

2 - 3 Application à l’exemple de la figure 1.

Rien ne valant un exemple pratique, nous allons appliquer tout ceci au cas de la figure 1. Si vous refaites le calcul, ne soyez pas étonné de trouver, pour les décimales, des valeurs très légèrement différentes, j’ai arrondi certaines valeurs pour simplifier l’écriture.

1) posons la valeur de l’impédance série de la résistance de 10 ohms couplée au condensateur de 159 pF. Nous avons déjà effectué ce calcul, il vient Z = 10 - j100

2) Il faut maintenant ajouter l’inductance en parallèle, nous devons passer de Z vers Y en appliquant les formules de la figure 3.
Z = 10-j100 devient Y = 0,00099 + j 0,0099
Notez au passage que le signe s’inverse lors de la transformation. Nous pourrions, pour simplifier l’écriture, utiliser un sous-multiple du Siemens, le milli-Siemens ou mS.

3) déterminons la susceptance de l’inductance de 1118 nH, X = 70,25 ohms, B = 0.01423 S soit
Y = 0 - j 0,01423

4) nous pouvons maintenant additionner les deux admittances, il vient :

Y = [0,00099 + j 0,0099] + [0 - j 0,01423]
On additionne terme à terme : Y = 0,00099 - j 0,00433

5) nous allons maintenant connecter un condensateur en série, il faut donc revenir aux impédances. Nous transformons Y = 0,00099 - j 0,00433 en utilisant les formules de la figure 3, il vient :
Z = 50,8 + j 221

6) nous déterminons maintenant la réactance X du condensateur de 72 pF à 10 MHz, il vient X= 221 ohms.
En impédance série Z = 0 - j 221

7) ajoutons la réactance du condensateur à notre circuit :
Z = [50,8 + j221] + [0 - j221]
Z = 50,8 - j 0

Donc aux points A-B, le montage décrit figure 1 équivaut à une résistance pure de 50,8 ohms, on peut dire qu’on a réalisé l’adaptation à 50 ohms.

Vous l’aurez noté, ce n’est pas difficile mais c’est très laborieux, de plus les risques d’erreurs sont nombreux. Pensez à ceux qui n’avaient même pas de calculatrice pour effectuer ces calculs. C’est là qu’intervient Phillip Smith avec son merveilleux calculateur graphique.

3 - Présentation de l’abaque de Smith - Construction

L’abaque, tel que nous le connaissons aujourd’hui ne s’est pas constitué en jour, Ph. Smith ne s’est pas réveillé un beau matin avec une intuition géniale, il a au contraire beaucoup modifié son concept originel pour parvenir à l’outil abouti que nous connaissons. La figure 4 laisse apparaître une vue très simplifiée, ceci dans le but de comprendre ce que représentent les différentes portions de cercles et de ne pas surcharger le dessin.

L’abaque de Smith est une représentation graphique du coefficient de réflexion complexe sur laquelle on superpose une grille des impédances / admittances. C’est un outil de calcul graphique permettant la représentation des grandeurs complexes vues sur une ligne de transmission.

Il est divisé en deux parties égales par l’axe des résistances, toute la partie supérieure concerne le positionnement des réactances inductives, réciproquement, la partie inférieure est réservée aux réactances capacitives.

Un point quelconque sera positionné à l’intersection d’un cercle et d’un arc de cercle. Pour déterminer ses coordonnées il suffira de lire la valeur portée à l’extérieur sur les arcs de cercle (partie réactive) et pour la partie résistive de noter la valeur au point d’intersection entre le cercle et l’axe des résistances.

Toutes les valeurs doivent pouvoir y être portées, pour ce faire l’abaque est doté d’une graduation universelle. A l’instar de ce que vous faites sur un contrôleur universel ou un oscilloscope pour déterminer une valeur avec des échelles qui ne sont pas en corrélation, il faudra opérer une conversion qui portera le nom de « normalisation », on parlera alors d’impédance réduite.
Si l’on « normalise » à 50 ohms, cela signifie que le point central sur l’axe des résistances, noté « 1 » vaudra 50 ohms. La conversion est simple, on applique V/Zo soit la valeur à convertir divisée par l’impédance normalisée choisie.
Voici un tableau racapitulant les opérations pour normaliser ou revenir aux valeurs non normalisées.

Passer vers l’impédance normalisée Revenir à l’impédance non normalisée
Rn : résistance normalisée
Zo : impédance de référence
Xn : réactance normalisée 		R : résistance
Zo : impédance de référence
X : réactance
Rn = R / Zo
Xn = X / Zo 		R = Rn * Zo
X = Xn * Zo

Au centre, l’axe horizontal est l’axe des résistances. Vous y voyez une graduation indiquant 0,5, 1, 2. Le point noté « 1.0 » est le centre de l’abaque et comme nous avons « normalisé » nos échelles à 50 ohms, ce point vaudra 50 ohms. On aurait pu tout aussi bien normaliser à 75 ou 600 ohms, il s’agit là uniquement d’une question de convention. Le point noté « 2 » vaudra donc 2 x 50 = 100 ohms, tandis que le point noté « 0,5 » vaudra : 0,5 x 50 = 25 ohms. Si l’on veut donc figurer une résistance pure de 25 ohms, il faudra placer un point sur cet axe, sa position sur la droite sera, si on normalise à 50 ohms de 25 : 50 = 0,5. Ceci est représenté par le point A.

Si nous voulons placer une résistance en série avec une réactance, cet ensemble sera positionné à l’intersection d’un cercle représentant la résistance et d’un arc de cercle représentant les réactances. Le point « B », figure 4, représente une impédance série Z = 10 + j 25. (la valeur normalisée est 0,2 + j 0,5)

La figure 5 présente une vue partielle de l’échelle des réactances. Un dernier exemple est fourni avec le point A. Celui-ci est placé sur l’arc de cercle des réactances de valeur 1,2 et sur le cercle des résistances 0,4, ces deux valeurs étant « normalisées ». L’impédance série pour ce point vaut Z = 20 + j 60.

3 - 1 Construction de l’abaque

Pour bien comprendre le fonctionnement de l’abaque, il est intéressant d’examiner comment il est élaboré. Ce calculateur graphique est avant tout une représentation des coefficients de réflexion. Tout le monde sait de quoi il s’agit, tout radioamateur insère dans sa ligne de transmission un appareil appelé ROS-mètre et qu’il conviendrait d’appeler réflectomètre. Si la qualité des ces appareils et surtout les conclusions qui sont tirées des indications fournies sont sujettes à caution, il n’en demeure pas moins vrai qu’il s’agit d’un facteur auquel nous sommes confrontés de manière permanente.
Le coefficient de réflexion gamma est une mesure de la qualité de l’adaptation de la charge à l’impédance de la source. C’est une valeur complexe avec une amplitude rhô et un angle thêta. En d’autres termes plus explicites, voir la figure 6.
Avec Zl représentant l’impédance de la charge et Zo, l’impédance caractéristique. Notez également que Zl et Zo ne sont pas des grandeurs scalaires mais complexes.
Maintenant que nous sommes en possession de ces informations, nous pourrions nous distraire en essayant de déterminer les coefficients de réflexion pour un générateur de 50 ohms alimentant une charge dont la partie réelle est nulle et dont on fait varier la partie réactive. Nous pourrions aussi faire évoluer cette partie réactive de X à -X soit d’inductive à capacitive. Pour ce faire nous appliquons la formule de la figure 6. Ce n’est pas très compliqué mais fortement répétitif, l’aide d’une calculatrice spécifique n’est pas indispensable mais très utile.

A ce propos je vous recommande celle de DL4YHF qui est une petite merveille http://people.freenet.de/dl4yhf/

(0+j*0 - 50+j*0) / (0+j*0 + 50+j*0) =: -1
(0+j*5 - 50+j*0) / (0+j*5 + 50+j*0) =: -0.980198 + j*0.19802
(0+j*10 - 50+j*0) / (0+j*10 + 50+j*0) =: -0.923077 + j*0.384615
(0+j*17 - 50+j*0) / (0+j*17 + 50+j*0) =: -0.792757 + j*0.609537
(0+j*25 - 50+j*0) / (0+j*25 + 50+j*0) =: -0.6 + j* 0.8
(0+j*35 - 50+j*0) / (0+j*35 + 50+j*0) =: -0.342282 + j*0.939597
(0+j*50 - 50+j*0) / (0+j*50 + 50+j*0) =: 0 + j*1

Sur cet exemple qui reprend une partie seulement de l’ensemble des points à calculer, vous noterez que la partie réelle est toujours nulle et que c’est la partie réactive qui évolue. Maintenant, injectons les résultats dans Excel et faisons tracer le logiciel, on doit obtenir le résultat de la figure 7. Nous venons de tracer le cercle R=0
Nota pour ceux qui souhaiteraient réaliser ce calcul, utilisez dans l’assistant graphique d’Excel le type « Nuages de points ».

Ce graphe indique donc pour les valeurs décrites ci-dessus quelles sont les valeurs de l’amplitude et du déphasage du coefficient de réflexion. Ce n’est pas très parlant. Reprenons le calcul ci-dessus mais en fixant la partie résistive de la charge à 50 ohms et en faisant varier sa réactance comme précédemment. Injectons dans Excel et traçons, nous devrions obtenir un autre cercle mais plus petit. Faisons maintenant tracer à notre brave Excel (je n’ai rien de mieux) l’ensemble des valeurs produites par le calcul, en voici la représentation figure 8.

Nous découvrons un graphe d’aspect plus familier car il ressemble à s’y méprendre à une ébauche d’abaque de Smith. Nous venons de tracer le cercle R=1. Poursuivons nos expérimentations mais cette fois-ci, la réactance sera maintenue constante tandis que la résistance variera, nous obtenons la figure 9.

Superposons le tout et voici le résultat figure 10.

La boucle est bouclée, nous savons désormais tracer l’abaque de Smith. Nous retiendrons que les cercles sont formés à R = constante et X variable, les arcs de cercle à R variable et X constante, l’axe des résistances pures étant un cas particulier de R variable quand X = 0.

Si l’on traçait tous les cercles, (car ce ne sont que des cercles hormis l’axe des résistances), on obtiendrait le résultat de la figure 11 :

4 - Mode d’emploi

4 - 1 Parcours d’une inductance en série

Avant d’étudier avec l’abaque le circuit de la figure 1, examinons le positionnement des composants réactifs et leurs évolutions sur les arcs de cercle.

Nous partons arbitrairement du centre (50 ohms purement résistif) et plaçons une inductance en série, négligeons les valeurs (fréquence, réactance), intéressons-nous seulement au parcours.

Augmenter la valeur de l’inductance, c'est-à-dire augmenter la réactance, augmente la longueur de l’arc de cercle (figuré en bleu sur la figure 12). Notez que l’on tourne dans le sens des aiguilles d’une montre.

4 - 2 Parcours d’une inductance en parallèle

En parallèle, augmenter la valeur de l’inductance va réduire le parcours sur l’arc de cercle des susceptances, notez que l’on tourne dans le sens inverse des aiguilles d’une montre (figure 13).

4 - 3 Parcours d’une capacité en série

Augmenter la valeur du condensateur va diminuer sa réactance et conséquemment diminuer l’arc de cercle. On tourne dans le sens inverse des aiguilles d’une montre (figure 14).

4 - 4 Parcours d’une capacité en parallèle

Augmenter la valeur du condensateur augmente son parcours sur le cercle des susceptances. On tourne dans le sens des aiguilles d’une montre (figure 15).

5 - Application pratique au cas de la figure 1

Reprenons le schéma de la figure 1, tout va se clarifier en étudiant ce schéma grâce à l’abaque.

Pour mémoire, il est peut-être utile de rappeler que les réactances / susceptances des condensateurs et inductances se calculent à partir des formules de la figure 16 avec X en ohms, C en Farad, L en Henry et ? = 2 ? f, f exprimée en Hz

Notre but est de déterminer quelle est l’impédance aux points de connexion A et B. Nous allons partir de la résistance de 10 ohms de la figure1.

1) Il faut déterminer la valeur « normalisée à 50 ohms » de la résistance de 10 ohms. Il vient 10/50 =0,2. Comme il s’agit d’une résistance pure, elle est positionnée sur l’axe des résistances au point de coordonnée 0,2 et identifiée par la lettre A

Rassurez-vous, les figures jointes au texte sont des captures écran, avec un vrai abaque sur papier, toutes les coordonnées sont clairement visibles.

2) Nous allons maintenant placer en série le condensateur de 159 pF. Préalablement il faut déterminer sa réactance à la fréquence de 10 MHz grâce à la formule de la figure 16. Un condensateur de 159 pF présente à 10 MHz une réactance de 100 ohms. Reste à placer ceci sur l’abaque. C’est très simple.
Partant de la résistance au point 0,2 sur l’axe des résistances, nous allons tourner sur un arc de cercle de réactance depuis ce point et bien sûr, dans la partie des réactances capacitives.
Oui mais de combien pourriez-vous vous demander ?
On sait que la réactance du condensateur est de 100 ohms, en valeur normalisée 50 ohms cela fera 100/50 = 2. Nous lisons les valeurs normalisées des réactances sur le cercle extérieur et partant de 0 nous tournons jusqu’au point 2. Le point d’arrivée est le point B. Il est important de comprendre qu’il ne s’agit pas d’atteindre le point de réactance 2 mais de se déplacer d’une quantité égale à 2.

3) Nous allons maintenant placer l’inductance de 1118 nH en parallèle. Jusqu’à présent, nous placions des valeurs en série, ce qui est très simple, pour positionner des valeurs en parallèle, nous allons effectuer un certain nombre de manipulations.
- il faut déterminer la réactance de cette self, il vient Xl = 70 ohms, ce qui normalisé à 50 ohms nous ferait 70 / 50 = 1,4. Mais comme il s’agit non pas d’une réactance mais d’une susceptance, nous prenons son inverse qui est 1/1,4 = 0,71. C’est de cette quantité que nous allons devoir tourner sur le cercle des susceptances.
Le point B représente une impédance, il faut préalablement passer aux admittances. Pour y parvenir, on trace une droite passant par le centre, sa longueur valant deux fois le segment [B ; centre], voir le schéma plus explicite de la figure 19, le point d’arrivée est repéré C.

4) comme indiqué, nous devons tourner d’une valeur égale à 0,71. Nous tournons dans le sens inverse des aiguilles d’une montre comme une capacité en série, nous passons du point C au point D.
Nous avons au point D une admittance, si nous voulons repasser aux impédances, il faut suivre la même procédure, c’est à dire tracer une droite passant par le centre et de longueur égale à deux fois le segment [D ; centre]

5) Nous avons tracé la droite [D;E] de manière à repasser aux impédances puisque nous allons maintenant ajouter un condensateur en série. Pour nous entraîner, nous lisons les coordonnées du point A qui sont 1 + j 4,4 ce qui correspond à l’impédance normalisée. La conversion en 50 ohms vaut 50 + j221.

6) Nous allons maintenant placer le condensateur en série, sa valeur est 72 pF soit une réactance capacitive de 221 ohms à 10 MHz. Normalisons cette valeur, 221/50 = 4,42, nous allons tourner sur l’arc de cercle d’une quantité de 4,42 (approximativement, la résolution du graphique ne permet pas une telle précision). Et divine surprise, nous constatons que nous sommes parvenus au centre de l’abaque. Notre circuit se comporte comme une résistance pure de 50 ohms.

5 - 1 Les cercles de ROS constant

Nous pouvons tirer un enseignement très intéressant de notre abaque. Imaginons que nous ayons un générateur alternatif d’impédance purement résistive de 50 ohms alimentant une charge purement résistive de 150 ohms, qu’en est-il du ROS ?
Nous savons le calculer, toujours à partir de la formule de la figure 6, nous pouvons déterminer le coefficient de réflexion qui sera pour notre exemple égal à (150-50)/(150+50) = 0,5. Connaissant le coefficient de réflexion (nous avons pris soin de n’utiliser que des valeurs résistives de manière à légèrement simplifier le calcul) il suffit d’appliquer la formule bien connue de la figure 23:

Dans notre exemple le ROS vaut (1+0,5) / (1-0,5) = 3
Utilisons maintenant l’abaque (figure 24), positionnons le point 150 + j0 soit en valeurs normalisées à 50 ohms 3 + j0 indiqué. Depuis le centre (r=1) traçons un cercle ayant pour rayon la distance [centre ; point A].
Effectuons maintenant une projection sur les points extrêmes de ce cercle sur l’échelle positionnée au bas de l’abaque, relevons la valeur lue sur la règle, il vient ROS=3. C’est beaucoup plus commode que de passer par un calcul.
Autre enseignement utile, tous les points positionnés sur ce cercle auront le même ROS.

Figure 25, vous trouverez une vue élargie des règles disponibles au bas de l’abaque.

6 - Etude d’un coupleur en T adaptant une antenne

Nous allons maintenant étudier un autre cas, le schéma est représenté figure 26.

Avec un peu d’imagination, on peut penser à une antenne se présentant à la fréquence de 7 MHz comme une résistance en série avec une inductance et couplée à l’émetteur sans ligne de transmission (le rêve), par une boîte d’accord constituée d’un circuit en T. Reste à déterminer quelle est l’impédance vue par l’émetteur aux points de connexion A et B avec les valeurs des composants que nous avons choisies.

Nous allons étudier ce circuit pas à pas, l’abaque est normalisé à 50 ohms

1) Nous partons de la résistance de 250 ohms que nous plaçons sur l’axe horizontal. Sa valeur normalisée est de 250/50 = 5 indiquée par le point A

2) Plaçons l’inductance en série, on sait que sa réactance est de 1000 ohms, normalisons, il vient 1000/50 = 20. Pour déterminer le point résultant, on part du point A et on tourne dans le sens des aiguilles d’une montre d’une quantité égale à 20 ce qui nous amène vers le point B.

3) Connectons maintenant le condensateur série de 20 pF. Il faut préalablement déterminer sa réactance à la fréquence de 7MHz. Xc = 1136 ohms. Normalisons, il vient 1136/50 = 22,26 que l’on arrondira à 22,3. Nous partons du point B et tournons cette fois dans le sens inverse des aiguilles d’une montre d’une quantité égale à 22,3. Ceci nous amène au point C. Jusque là tout est simple, les composants sont en série.

4) Premier composant à connecter en parallèle, l’inductance de 2,554 µH. Nous devons maintenant passer par les admittances (souvenez-vous des résistances en parallèle) Pour transformer l’impédance au point C en admittance au point D, nous traçons une droite passant par le centre de l’abaque et de longueur égale à deux fois le segment [centre-C]. Dès lors, nous pouvons connecter l’inductance en parallèle. Pour ce faire, déterminons sa réactance, (112 ohms), normalisons (112/50 = 2,24) et prenons l’inverse puisque c’est une susceptance (1 / 2,24 = 0,45 valeur arrondie).
Depuis le point D, nous tournons dans le sens inverse des aiguilles d’une montre (comme une capacité en série) d’une valeur de 0,45 ce qui nous amène au point E. Pour repasser aux impédances, même procédure que précédemment, nous traçons la droite [E,F] passant par le centre de l’abaque.

5) Nous sommes revenus aux impédances au point F, nous pouvons ajouter la capacité de 194 pF en série. Déterminons sa réactance (117 ohms), normalisons (117/50 = 2,34) , tournons dans la sens inverse des aiguilles d’une montre d’une quantité égale à 2,34. Nous parvenons au point G qui est le centre de l’abaque de coordonnées (1,0). Normalisée, l’impédance est de 50 ohms non réactive, c’est exactement ce que nous cherchions.

7 - Quelques compléments concernant les zones interdites en fonction des circuits en L utilisés

Nous avons vu aux chapitres 5 et 6 deux cas d’adaptation d’impédance et d’utilisation de l’abaque. Si le sujet vous intéresse, voici un complément d’information qui vous sera utile. Vous avez noté le déplacement des inductances et capacités que ce soit en série ou en parallèle sur l’abaque. En fonction de la combinaison de composants utilisés, il y a des zones inaccessibles. Zl étant la charge et Zs la source, si votre point de départ se situe dans une zone interdite pour le montage considéré, vous ne pourrez pas revenir au centre de l’abaque pour annuler les réactances et transformer vers 50 ohms résistif.

8 - Conclusion

Nous voici parvenus au terme de notre présentation de l’abaque de Smith, nous avons pu mesurer, à travers les quelques exemples développés au long de ces pages, l’extraordinaire capacité de cet outil à simplifier des calculs complexes et souvent laborieux en fournissant des solutions graphiques beaucoup plus simples et rapides à mettre en œuvre.
Cette présentation, pour rester accessible, a fait l’objet de nombreux raccourcis et simplifications, que les professionnels et spécialistes nous excusent.
Notons que nous n’en sommes qu’aux prémices de sa découverte, il reste des pages et des pages à écrire pour en avoir une vue globale. Pour mémoire, il reste à appréhender le fonctionnement des lignes de transmission, les adaptations d’impédances, les tracés de Q, l’utilisation des paramètres « S » pour ne citer que les principaux thèmes. Ph. Smith nous a légué un bel instrument, essayons, même en tant qu’amateurs, d’en tirer le meilleur parti


Adaptation d'impédance par circuit LC- F6CRP

Adaptation d'impédance par circuit en L

1 - Nécessité de l'adaptation d'impédance

Vous le savez, c'est écrit partout, pour transférer de la puissance d'un point A vers un point B, il convient que la résistance interne du générateur soit équivalente à la résistance interne du récepteur. On peut en faire très facilement l'expérience en continu avec l'exemple ci-dessous qui n'est pas une démonstration, juste une illustration :

I= U/R I= 100/ 50+25 = 1,33 A.
La puissance consommée par R : P = RI2

P = 25 x 1,332 = 44 W
I= U/R I= 100/ 50+50 = 1 A .
La puissance consommée par R : P = RI2

P = 50 x 12 = 50 W
I= U/R I= 100/ 50+75 = 0,8 A .
La puissance consommée par R : P = RI2

P = 75 x 0,82 = 48 W

Ceci admis, il conviendra de pratiquer, pour le courant alternatif, ce qui s'appelle l'adaptation d'impédance de manière à transférer de manière optimum la puissance. Ceci s'appliquera partout, de l'échelle microscopique à l'échelle macroscopique, de la liaison entre deux étages à transistors à la liaison entre émetteur et ligne de transmission. La question qui vient à l'esprit est : "mais comment procéder ?" Les chapitres suivants vont essayer de répondre à cette question, préalablement, nous examinerons quelques aspects fondamentaux de la théorie et indispensables à la compréhension des phénomènes mis en jeu.

2 - La conversion série-parallèle

Sur cette image, vous pouvez noter la présence de deux circuits bien connus. L'un, le circuit "série" est composé d'une résistance pure notée "Rs" en série avec une réactance notée "Xs". Bien évidemment l'indice "s" indique que l'on est en présence d'une valeur en série.

L'autre circuit et un circuit parallèle, les indices sont des "p" pour les mêmes raisons qu'au dessus, la résistance Rp est en parallèle avec la réactance "Xp".

Les réactances peuvent être capacitives ou inductives, cela n'a pas d'importance pour la suite.

Avec les valeurs de composants qui conviennent (attendez, cela va venir), on va pouvoir réaliser deux circuits d'architectures différentes mais rigoureusement identiques sur le plan électrique. En d'autres termes, si on alimente ces circuits avec une même une source alternative, le même courant circulera dans le circuit série que dans le circuit parallèle, la phase sera identique, on ne pourra pas les différencier l'un de l'autre. Naturellement ceci sera vrai à une fréquence et une seule. Cela ne semble pas spectaculaire et pourtant, c'est la clef de l'adaptation d'impédance. Pour résumer, on pourra donc substituer un circuit série par un circuit parallèle et réciproquement, à la condition, bien entendu, d'utiliser les valeurs convenables, sans modifier les caractéristiques du circuit. Dernier point, si la réactance est inductive dans le circuit série, elle le sera également dans le circuit parallèle, idem pour une réactance capacitive.

3 - Quelques petites formules
Rassurez-vous, elles sont toutes simples, de plus pour les définitivement allergiques, j'ai créé une feuille de calcul Excel que vous pouvez télécharger en cliquant ici. Cette dernière vous permettra d'effectuer des simulations et les calculs. En écrivant cette page j'avais le choix de présenter les formules au fur et à mesure du déroulé du texte ou bien d'énumérer en un bloc ces relations dont nous allons avoir besoin. J'ai opté pour la seconde solution, pour être cohérent avec la feuille Excel. Je précise que nous n'aurons pas systématiquement besoin de toutes les formules, elles sont listées ici afin de vous aider à affronter tous les cas de figure.

EQ1 | Q = Xs / Rs | Avec Rs, Rp, Xs, Xp en ohms. Q : facteur de Qualité, dimension sans unité
EQ2 | Q = Rp / Xp
EQ3 | Rp = Rs ( Q² + 1)
EQ4 | Xp = Rp / Q
EQ5 | Rs = Rp / (Q² + 1)
EQ6 | Xs = Q Rs
EQ7 |

Quand les valeurs de résistances et réactances satisfont ces équations, les deux circuits (// et série) ont exactement la même impédance et phase à la fréquence considérée. Vous le noterez plus loin, les valeurs des résistances sont loin d'être identiques, c'est cette propriété qui va nous être utile pour l'adaptation. Je vous propose d'étudier un cas concret, parlant et espérons-le, didactique.

4 - Etude d'un cas concret

Les données de départ : imaginons que nous ayons une charge purement résistive de 50 ohms à relier à un générateur lui aussi purement résistif de 4000 ohms. D'après le principe de transfert d'énergie, notre circuit ne fonctionnera pas de façon optimum, il est impératif, sauf à supporter un transfert d'énergie déplorable, d'insérer un dispositif, permettant au générateur de "voir" une charge de 4000 ohms et à la charge de voir un générateur de 50 ohms d'impédance. Nous pourrions imaginer que ce cas rappelle l'étage de sortie d'un émetteur à tubes avec une sortie haute impédance que l'on doit relier à une antenne basse impédance, pour rester concret et dans des choses que nous connaissons.

Nous considérerons que la résistance de 50 ohms est Rs et celle de 4000 ohms est Rp. D'après la discussion précédente, nous savons que le circuit composé par la résistance Rs de 50 ohms en série avec une réactance Xs peut être identique à un circuit composé d'une résistance de 4000 ohms en parallèle à une inductance Xp de valeur convenable. Il ne nous reste plus qu'à calculer les éléments qui vont permettre de réaliser cela, à savoir Xs et Xp.

D'après l'équation [7] nous pouvons calculer Q. Vous noterez au passage que ne connaissant que Rs et Rp, nous n'avons pas vraiment d'autre choix. Dans notre cas de figure avec Rs = 50 ohms et Rp = 4000 ohms, le Q vaut 8,9. Pour simplifier la mise en page je ne pose pas les calculs, vous pouvez utiliser soit la feuille de calcul Excel soit une calculatrice, soit encore me croire sur parole.

Maintenant que nous connaissons le Q du circuit, nous allons pouvoir déterminer la valeur de la réactance à mettre en série avec la charge de 50 ohms. Pour mémoire je rappelle que nous cherchons les valeurs des réactances qui feront voir le circuit série avec Rs = 50 ohms identique au circuit parallèle avec Rp = 4000 ohms. Nous utiliserons l'équation [6]. Il viendra pour Xs : 445 ohms.

Donc une résistance de 50 ohms en série avec une réactance de 445 ohms sera identique à un circuit composé d'une résistance de 4000 ohms en parallèle avec une réactance Xp de "x" ohms. Nous allons déterminer la valeur de Xp en utilisant l'équation [4]. Il vient pour Xp : 449 ohms.

Faisons un schéma pour visualiser la situation :

A une fréquence considérée, ces deux circuits sont rigoureusement identiques et présentent conséquemment les mêmes caractéristiques électriques. J'ai fixé arbitrairement que X devait être inductive (pas tout à fait au hasard quand même)
Pour résumer, j'avais une résistance de 50 ohms, je lui ai rajouté en série une réactance de 445 ohms. Ce circuit est identique à une résistance de 4000 ohms en parallèle avec une réactance de 449 ohms. Jusque là, même si vous ne voyez pas où je veux en venir, vous devez suivre le cheminement. On peut aussi les mettre bout à bout...

Voilà la situation à cet instant... c'est très provisoire. La réactance en parallèle sur la résistance de 4000 ohms est représentée en pointillé car elle n'est pas physiquement présente. En revanche, du point de vue électrique, elle est bien là. Et justement, elle pose problème car initialement nous partions avec un générateur (le tube) de 4000 ohms d'impédance, il n'était pas question de réactance. Donc, il va falloir annuler cette réactance inductive... La solution est très simple, nous allons mettre en parallèle une réactance capacitive, c'est à dire un condensateur, sa réactance devra être de 449 ohms.. Voyons cela sur un schéma comme ci-dessous.

La réactance du condensateur va annuler la réactance de la self, notre générateur sera heureux. Nous venons de réaliser l'adaptation d'impédance en rajoutant entre générateur et charge deux composants, une self et un condensateur sous la forme d'un circuit en L, ce qui explique, entre autres, le titre de cette page !

Il nous reste à vérifier le résultat de nos élucubrations...

Vérifions, vérifions.. Nous allons utiliser l'abaque de Smith, il n'y a pas d'outil plus commode pour cela. J'ai fixé la fréquence à 10,120 MHz (attention, on n'y fait que de la graphie hein ?), nous allons simuler deux cas :

- la résistance de 4000 ohms est connectée et nous allons voir quelle est l'impédance à l'autre bout
- inversement, on enlève la résistance de 4000 ohms, on connecte de l'autre côté la résistance de 50 ohms et on regarde quelle est l'impédance aux points de connexion de la résistance de 4000 ohms.

Par une transformation simple, nous avons déterminé qu'une réactance capacitive à la fréquence de 10,120 MHz représente une capacité de 35 pF et réciproquement, une réactance inductive de 445 ohms représente une inductance de 6,998 µH. Grâce à la feuille de calcul Excel, vous pourrez effectuer ces transformations et autres caculs.

Aux points de connexion laissés en l'air, on note que l'impédance à ce point avoisine 50 + j0. (aux décimales près et divers arrondis du calcul). L'adaptation est parfaite, on pourra connecter ici toute charge résistive de 50 ohms.

Partant cette fois-ci de la résistance de 50 ohms, on note que l'on aboutit aux points de connexion restés en l'air à une impédance résistive de 4000 ohms, ce qui corrobore nos calculs (heureusement !)

On peut construire un circuit en L avec quatre typologies. Les caractéristiques de ces circuits seront bien entendu différentes et permettront ou ne permettront pas certaines adaptations. Je vous invite à consulter la page "Abaque de Smith" qui fournit de plus amples détails sur la question, notamment sur les zones "interdites" de l'abaque en fonction du type de circuit en L retenu.

Pour être exhaustif, je vous livre ici les formules de conversions série-parallèle usuelles.

5 - En conclusion
Le résultat est sous vos yeux, pour passer d'une résistance de 4000 ohms à une de 50, nous avons utilisé deux composants réactifs, une self et un condensateur. Nous avons réalisé une adaptation d'impédance garante d'un transfert optimum d'énergie. Ce circuit s'appelle fort logiquement un circuit en L. On peut rendre les éléments réactifs variables pour étendre l'adaptation soit à des fréquences différentes soit à des charges différentes. Il est possible aussi de coupler les circuits en L de manière à les transformer en circuit en Pi ou en T.
Le circuit en L constitue la brique indipensable à toute adaptation, on le retrouve partout, de la liaison inter-étage au coupleur d'antenne en passant par l'adaptation coaxial-élément rayonnant.

Conception-réalisation F6CRP
Révision 01 du 02/05/2009


Le redressement - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le redressement

redbox.gif (41 octets)

Nos appareils, nos montages, bref notre installation d'émission réception fonctionne grâce à de l'énergie. Il n'y a pas de miracle ni de génération spontanée (hélas) et cette énergie nous la tirons principalement du réseau électrique mis à notre disposition (pas gracieusement une fois encore hélas).
La problématique :
L'électronique que nous utilisons fonctionne avec du courant continu et le réseau électrique nous fournit du courant alternatif 230V 50 Hz. Il va donc falloir transformer ce courant alternatif en continu et modifier la valeur fournie en valeur désirée.

Pour ce faire nous allons utiliser des choses que nous connaissons. Voyons le premier problème, nous avons donc du 230V et nous avons besoin d'une tension de 15V. Nous allons utiliser un transformateur abaisseur

transfo1.gif (1479 octets)

transfo2.gif (3753 octets)

L'enroulement primaire sera connecté au secteur on y adjoindra, avec profit, un fusible qui le protégera efficacement en cas de court-circuit. Comme nous y sommes, on placera un interrupteur pour la mise en route ou la déconnexion du réseau. Vous voyez cela se monte très tranquillement.
Bon, nous plaçons notre voltmètre en position alternative, nous fermons l'interrupteur et nous mesurons 15V de tension efficace au secondaire. Parfait, tout fonctionne. Maintenant il nous faut transformer ce courant alternatif en continu.
Une fois encore nous allons utiliser quelque chose de connu, à savoir une diode. Voici le montage.
Nous avons placé une résistance pour charger le montage.

redres1.gif (1764 octets)

Que va t'il se passer ?
Observons à l'oscilloscope ce que nous avons au secondaire du transformateur.
Nous observons ceci, maintenant plaçons la sonde de notre oscilloscope aux bornes de la résistance. Remarque en passant, nous allons bien sur relever une tension aux bornes de R et cette tension sera l'exacte reflet du courant.

redres2.gif (2076 octets)

Nous constatons la présence de tension aux bornes de R pour les alternances positives. Ceci s'explique facilement, la diode comme vous vous en souvenez n'est conductrice que dans la mesure ou l'anode est plus polarisée que la cathode d'une valeur de 0,7V approximativement.
Amusons nous à observer, toujours grâce à notre oscilloscope l'allure de la tension aux bornes de la diode.

redres3.gif (1761 octets)

Nous observons une tension de 0,7V à l'alternance positive, car la diode conduit et la pleine tension inverse quand la diode est bloquée.
Nous constatons également que le courant ne circule plus que dans un seul sens. C'est du courant continu.
Ce montage est appelé montage redresseur demi-onde ou mono alternance

redres4.gif (1762 octets)

A ce stade de nos connaissance nous pouvons faire quelques observations pratiques :
  • La diode étant en série avec la charge, le courant de diode est égal au courant de charge, ceci nous amène à une limitation qui est le courant maximal supporté par la diode. Il faudra dimensionner celle-ci en conséquence
  • La tension moyenne fournie par un tel redresseur vaut :
    Ucrête
    U = ______
    p
    Dans notre cas, nous avions 15V de tension alternative efficace ce qui nous donne 15 x1.41 = 21.15V crête donc la tension moyenne continue sera 21.15/3.14 = 6.7 V.
    Connaissant la valeur de la résistance de charge, on en déduit le courant qui circule.
  • La diode quand elle n'est pas passante est exposée à la pleine tension inverse. Il faudra tenir compte de cette valeur pour le choix de la diode.
  • La fréquence d'ondulation de la tension de sortie vaut celle du secteur (50 Hz en France)
Bon tout cela est bien gentil mais nous ne bénéficions que d'une alternance sur deux, la conduction de la diode est limitée à 180°, ce n'est pas très efficace, de plus notre tension ondule fortement, elle est dans l'état actuel des choses inexploitable pour nos applications qui réclament des tensions propres, stables et bien filtrées.
Le redresseur double alternance :
redres5.gif (1906 octets) Voici le montage.
Quelques nouveautés, nous avons rajouté une diode et la charge est maintenant connectée entre le point commun des diodes et le point milieu du transformateur. Il est obligatoire d'avoir un point milieu sur le transformateur pour pouvoir effectuer ce type de montage.
Voyons comment un tel montage fonctionne :
Considérons que l'alternance positive se développe sur la branche supérieure. Cette tension se développe entre le point milieu et l'extrémité de l'enroulement. La diode D1 (en rouge) est donc polarisée pour être passante. Le courant circule dans D1 et R et reboucle par le point milieu du transformateur. Tout ceci fonctionne jusqu'au moment où la décroissance de tension fait que la tension devient nulle puis s'inverse.

redres6.gif (1438 octets)

Aux bornes de notre secondaire à point milieu, nous avons des tensions symétriques et opposées. Si nous avons l'alternance positive sur une branche, nous avons l'alternance négative sur l'autre. C'est ce qui est représenté par les signes +/-.
Maintenant c'est la diode D2 qui est polarisée en directe et qui conduit. Remarquez que le sens de passage du courant est le même, donc de même polarité. Il s'agit bien maintenant de courant continu, et nous avons bien effectué un redressement double alternance.

redres7.gif (1442 octets)

Allure de la tension redressée :

redres8.gif (1983 octets)

On mesure bien sur cet oscillogramme que nous avons "redressé" les deux alternances. Notre tension ondule toujours, d'ailleurs ce n'est pas le rôle du redressement que de corriger cela soit dit en passant, mais nous exploitons pleinement maintenant notre source d'énergie.
Voyons maintenant en valeurs chiffrées quels ont été les gains obtenus par l'ajout de cette deuxième diode.
  • La valeur moyenne de la tension continue s'établit à :

    2 Ucrête
    U = ______
    p

    On voit ainsi que ce type de redresseur est deux fois plus efficace que le redresseur mono alternance.
  • les remarques faites concernant la tension inverse max sont toujours d'actualité avec ce montage, toutefois le courant dans chaque diode est moitié moindre par rapport au redresseur mono alternance.
  • La fréquence d'ondulation de la tension de sortie vaut 2 fois celle du secteur (50 Hz en France)
Une variante, le montage en pont :
C'est le montage le plus répandu car il est plus facile de rajouter deux diodes que de trouver un transformateur à point milieu. On trouve depuis de nombreuses années des ponts de diodes intégrés pour toutes les puissances imaginables, ceci simplifie grandement la fabrication d'une alimentation

redres9.gif (2427 octets)

Désolé pour cette représentation légèrement inhabituelle, toujours pour les même raisons (le logiciel), ordinairement, le pont de diodes est représenté en forme de losange.
Dans ce type de montage, on se contente d'un transformateur classique sans point milieu ce qui est très pratique. Les alternances positives et négatives se développent donc entre les extrémités de l'enroulement secondaire. | Essayons de suivre le cheminement du courant dans ce type de redresseur.
Supposons que le potentiel le plus élevé soit durant l'alternance positive sur le haut de l'enroulement, càd au point commun de d1 et d4. d1 est polarisée en direct donc passante, d4 est bloquée. Le courant circule donc dans d1, la résistance de charge puis passe dans d2 toujours polarisée en direct et le circuit est bouclé. | Maintenant l'alternance s'inverse, le potentiel le plus élevé apparaît au point commun de d2-d3. d3 est passante d2 bloquée. Le courant circule dans d3, d1 est bloquée, puis la résistance de charge et le circuit se boucle par d4 polarisée en direct. Vous constatez que le courant a circulé dans le même sens durant le cycle, sur les deux alternances.
Ce redresseur en pont introduit 2 fois la chute de tension d'une diode (0,7V) puisque nous avons deux diodes conductrices par alternance.
Résumons les caractéristiques de ces redresseurs :

Caractéristiques | Redresseur mono alternance | Redresseur à point milieu | Redresseur en pont
Diodes | 1 | 2 | 4
Courant par diode | I charge | I/2 charge | I/2 charge
Tension inverse de crête | Tension crête secondaire | Tension crête secondaire | Tension crête secondaire
Fréquence d'ondulation | F secteur | 2 F secteur | 2 F secteur
Il semble évident à chacun que les éléments constitutifs d'une alimentation doivent être dimensionnés en fonction de ce que l'on veut obtenir. Qu'il s'agisse du transformateur, des diodes pour ne parler que du redresseur, chacun de ces éléments devra être en mesure de supporter tant la puissance (courant tension) demandée que les tensions inverses (pour les diodes)
L'alimentation haute tension :
Le redresseur d'une alimentation haute tension ne diffère en rien, quant au principe, d'une alimentation basse tension. | Toutefois, eu égard aux très hautes tensions mises en jeu, nous devons recourir à des astuces pour parvenir à nos fins.
Les problèmes rencontrés :
Supposons le problème du transfo résolu, on ne trouve pas de diodes supportant les tensions demandées. Si nous voulons réaliser une alimentation fournissant 2500 V sous 500 mA nous devrons ruser et mettre plusieurs diodes en série.

         Mais ce genre d'acrobatie ne se réalise pas simplement car une multitude de petits problèmes surgissent à ce moment là. On aura donc recours pour chaque branche du pont au montage suivant :
Voici représentée ici une branche du pont. Les diodes ont des PIV de 1000 V. Le PIV est la tension de pointe inverse max supportable.
Le condensateur en parallèle sur chaque diode la protège les pointes de tension transitoires et les résistances, par la chute de tension qu'elles procurent, égalisent les tensions car nous ne sommes jamais surs que la résistance directe soit identique pour les quatre diodes.

redres10.gif (1803 octets)

Dans les résistances va circuler un courant, il faudra donc dimensionner, en puissance, celles-ci de manière à ce qu'elles ne partent pas en fumée. | De même la tension max supportable par ces résistances devra être prise en compte. Comme vous pouvez le constater, ce n'est pas une mince affaire.
Nous venons, à travers notre petit périple dans le monde de l'alimentation, de découvrir que cet ensemble qui paraît si anodin est plein de mystères et de difficultés. Souvent négligée, l'alimentation quand elle n'est pas sérieusement prise en compte, n'amène que des soucis. Dans le prochain chapitre, nous nous attaquerons au filtrage, car nous ne pouvons utiliser notre tension issue du redresseur telle quelle.


Le filtrage de tension - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le filtrage

redbox.gif (41 octets)

Voici un chapitre qui ne va pas nous épuiser, voyage au monde des condensateurs de filtrage.
La problématique :
Nous avons en sortie du redresseur une tension continue, certes, mais une tension qui ondule abominablement. Sur un redresseur double alternance ou un redresseur en pont cette ondulation atteint la fréquence de 100 Hz et ceci n'est pas exploitable par nos systèmes qui exigent une tension stable et exempte de ronflements.
A votre droite, l'allure de cette tension. 		redres8.gif (1983 octets)
La solution :
Nous allons utiliser pour gommer ceci un filtre composé d'un ou de condensateurs. Le schéma :

filtra1.gif (2530 octets)

Ce condensateur est positionné immédiatement après le redresseur et immédiatement avant la charge R. Comment cela fonctionne t-il et quel est le résultat obtenu par l'adjonction de ce composant ?
Observez le résultat obtenu, la tension récupérée est dessinée en rouge. Quand la tension issue du redresseur est apparue, le condensateur s'est chargé à la valeur de la tension crête. Quand la tension commence à décroître, le condensateur se décharge dans la charge R en lui fournissant bien sur de l'énergie à une constante de temps dictée par le produit RC (t = R.C=)

filtra2.gif (2041 octets)

filtra3.gif (1262 octets)

"l'alternance" suivante arrive et recharge le condensateur et ainsi de suite. La figure de gauche vous indique la tension que voit la charge. C'est quand même beaucoup mieux non ?
Important :

Supposons que notre transformateur, dans l'exemple ci dessus, sorte une tension alternative efficace de 12V, si nous négligeons les pertes dans le pont (1,4V) et si nous mesurons la tension continu avec un voltmètre idoine, nous lisons : 16,92 V !
Il n'y a pas de phénomène de génération spontanée (hélas) c'est seulement que le condensateur "intègre" la valeur max de la tension efficace, donc 12 x 1,41 = 16,92 V (1,41 étant la racine de 2).
Souvenez-vous de cette propriété du condensateur.
On peut calculer la tension d'ondulation résiduelle connaissant le courant demandé et la capacité utilisée

I
Vond = _______
f . C
Avec I = courant de charge en A
f = fréquence d'ondulation (100 Hz en F pour un redresseur double alternance)
C = capacité en F
Comment déterminer approximativement la valeur du condensateur de filtrage ?
Sa valeur va dépendre de quelques paramètres tels que l'ondulation maximum souhaitée, le débit dans la charge, le type de redresseur.
la formule globale de calcul sera :
avec I = courant de charge
t = période de la pulsation de l'ondulation
Vond = valeur de l'ondulation en valeur crête à crête

I t
C = ______
 Vond

C en Farad
Petit exemple pratique pour se mettre les idées au clair. Nous poserons les exigences suivantes :
I = 2 A
tension de ronflement = 2% de la tension de sortie
tension de sortie : 13,8 V
redresseur en pont double alternance
  • Calculons la valeur crête à crête de l'ondulation. Nous avons posé 2% de 13.8V ce qui donne 0,276 V soit en CàC 2,76 x 2,82 = 0,78 V
  • Calculons la période de l'ondulation du redresseur à la fréquence réseau de 50 Hz, ceci nous donnera une fréquence en double alternance de 100 Hz et une période 1/f de 0,01 s
  • il ne nous reste plus qu'à appliquer la formule ci-dessus, il vient
    C = 2x0,01/0,78 = 0,0256 F soit à peu près en prenant la valeur normalisée 25000 µF
Cette capacité vous semble énorme pour un courant somme toute réduit, c'est vrai mais nous avons exigé une ondulation très faible. En pratique on agira un peu différemment en acceptant plus d'ondulation et en adoptant un système de régulation série qui gommera tout cela.
Quelques précautions à prendre :
A la mise sous tension, le condensateur de filtrage est déchargé, et lorsque vous allez fermer le circuit primaire du transformateur, le condensateur va se présenter comme un véritable court-circuit et absorber un énorme courant. Ce sont les diodes qui vont en pâtir (et fortement), il est recommandé dans le cas d'alimentation de forte puissance de prévoir un système de démarrage "soft" (doux, pas par logiciel , informaticiens que vous êtes!) qui limitera le courant. C'est mieux pour les diodes et le ou les condensateurs. Ce système fait en général appel soit à des résistances en série que l'on court-circuite en fonctionnement normal, soit à un système de prises sur le primaire pour limiter la tension.
Cette dernière remarque est particulièrement vrai pour les alimentations haute tension.
Autres types de filtres utilisés :
  • Pour mémoire on trouvait il y a encore peu de temps des cellules RC pour éliminer l'ondulation. On partait du principe que la résistance R devait être grande devant la réactance du condensateur à la fréquence d'ondulation. L'inconvénient majeur et que dès lors que l'on place une résistance et que celle-ci est parcourue par un courant, il y a chute de tension.
  • Autre filtre, le système Self-Capacité, beaucoup plus efficace sur le plan énergétique. l'ondulation chute dans la réactance de la self et celle-ci si elle est correctement dimensionnée ne consomme que très peu de puissance, consommation due à sa résistance ohmique. On trouvait ce type de filtrage essentiellement sur les alimentations haute tension.
Les multiplicateurs de tension :
Ce n'est peut-être pas le chapitre idéal pour introduire ces notions mais puisque nous y sommes et qu'il faut des condensateurs pour que cela fonctionne, allons-y...

filtra4.gif (2045 octets)

Vous admirez ci-dessus le schéma d'un doubleur de tension demi-onde. Essayons de voir comment l'engin fonctionne.
Supposons que nous démarrions sur l'alternance négative, la diode D1 est donc conductrice et C1 se charge à la valeur 1,41 U. (souvenez-vous de la remarque sur la propriété du condensateur d'intégrer la tension max). Parallèlement D2 est bloquée puisque polarisée dans le sens non passant. 		Nous passons maintenant à l'alternance positive. La diode D1 est bloquée tandis que D2 conduit, chargeant le condensateur C2. Mais ce n'est pas fini car cela n'aurait rien de spectaculaire. C2 se charge et vient se rajouter à cette charge la charge de C1. C'est comme si nous avions mis en série le transfo et la charge de C1. On retrouve en sortie la charge de C1 + C2 soit 2,8 U ( U étant la tension efficace délivrée par le transformateur)
Bon ce montage, bien que commode souffre de petits problèmes quand même. Par exemple si vous connectez une charge au montage, ce qui est quand même le but recherché, vous constaterez que la tension n'est pas très stable car C2 se décharge très tranquillement durant le cycle négatif, on peut considérer que l'on a qu'un 1/2 cycle de recharge, c'est insuffisant. Ceci nous amène très naturellement vers le :
Doubleur de tension onde entière :

filtra5.gif (2023 octets)

Voilà la bête, vous noterez que ce n'est pas plus complexe que le doubleur demi-onde.
La source de tension alternative est reliée au point commun des diodes et au point commun des condensateurs.
Prenons l'alternance positive pour commencer, D2 est bloquée tandis que D1 conduit, chargeant C1. 		A l'alternance négative, D2 conduit tandis que D1 est bloquée. C2 se charge. C1 et C2 sont chargés à la valeur 1,41 U eff et sont en série. Les tensions s'ajoutent, nous avons bien réalisé un doubleur. Ce montage présente une meilleure "régulation" de la tension de sortie que le montage demi-onde.
Voilà, ce n'était pas méchant.
Quelques considérations pratiques : Plus on veut de courant, plus la capacité de filtrage doit être importante. Si on veut beaucoup de courant, il faut que l'ensemble de la chaîne soit susceptible de fournir de la puissance, cela paraît évident et pourtant.

Cas des alimentations haute tension.
Qui dit haute tension veut aussi souvent dire débit modéré (quoi que!) et capacité de filtrage pas trop colossale. Par exemple pour un amplificateur de 1000W alimenté sous 2200V et 800 mA de débit on considère qu'une capacité de 10µF est convenable. Le véritable problème consiste à trouver une capacité pouvant offrir l'isolement nécessaire avec un bon coefficient de sécurité. Alors comme d'habitude, le génie du radioamateur pallie la faiblesse de l'approvisionnement. On aura recours aux condensateurs montés en série. Cette opération ne se réalisera pas sans quelques précautions car il faudra égaliser les tensions aux bornes des condensateurs par des résistances (on ne maîtrise pas la résistance directe des condensateurs). Sans cette précaution, il y a de fortes chances que d'énormes disparités de tension apparaissent et qu'un ou plusieurs condensateurs explosent par dépassement de la tension d'isolement
filtra6.gif (1332 octets)
Naturellement on mettra le nombre de condensateurs voulu pour assurer l'isolement plus quelques uns par sécurité.
Fini pour cette partie, il ne nous reste plus qu'à étudier comment réguler une alimentation


La régulation - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

La régulation

redbox.gif (41 octets)

Dernier chapitre concernant les alimentations, la régulation. Nous avons jusqu'à présent vu les dispositifs redresseurs et filtreurs et nous avons constaté que la tension de sortie avait tendance à fluctuer en fonction des variations de charge. Comment lutter contre cela, la réponse ici...
Il existe plusieurs solutions techniques pour résoudre ce problème, de la plus simple à la plus complexe.
La solution la plus simple, la diode zener :

J'imagine que vous vous souvenez du montage. On applique la tension Vcc non régulée et on retrouve, aux bornes de la zener, une tension, dite tension de zener, constante ou presque. Quand la température jonction croît la tension a tendance à croître également, ceci reste toutefois limité. La résistance en série polarise la diode.

La particularité de la zener c'est qu'on l'utilise uniquement dans sa zone de claquage, en d'autres termes, elle sera toujours polarisée en inverse.
La diode zener est un dispositif de basse puissance et il conviendra de ne pas dépasser la puissance limite acceptable.
On calcule la puissance dissipée par la diode par P = U. I
avec U = tension de zener
avec I = courant dans la diode 		Vous remarquerez que la puissance max est vite atteinte pour une zener classique de 1,3W. Prenons une zener 12V, il suffit de 110 mA et c'est gagné.
Voyons rapidement pourquoi cela régule car les principes généraux seront toujours applicables aux autres types d'alimentation.

Voici la caractéristique inverse, donc de fonctionnement normal, de la diode zener. On constate qu'une grande variation de tension d'entrée n'est traduite que par une faible variation de la tension de sortie tandis que le courant est passé du simple au double. Sur le graphique j'ai adouci la pente de la zener, en réalité c'est beaucoup plus pentu.
Vous aurez sans doute remarqué qu'une résistance est placée en série dans la zener, cette résistance est indispensable pour la polarisation de la diode. Il est aisé de calculé le courant qui la traverse et par là même de calculer le courant de zener.
Vcc - Vz
Le courant I dans R = _________
R 		Vz = tension de zener en V
Vcc = tension d'alimentation en V
R = résistance série en W
Bon, ce système est sympathique mais limité, voire très limité. La puissance max de la zener est très vite atteinte, la régulation est quand même moyenne (dépendante de la pente de la caractéristique), il faut trouver autre chose.
La régulation série :
L'idéal serait d'avoir une référence de tension stable qui piloterait un dispositif susceptible de fournir du courant à la demande.
Deus ex machina le voilà.
Une diode zéner est polarisée par une résistance R1 fournissant une tension de référence stable à la base d'un transistor. Le montage est alimenté par une tension Vcc supérieure à celle désirée en sortie, la charge Rc est connectée entre émetteur et masse.

Nous savons depuis de nombreux chapitres que la tension sur l'émetteur vaut la tension présente sur la base moins la chute de tension de la jonction base-émetteur, c'est une constante. Comme la tension de base est fixée par la diode zéner, la tension d'émetteur sera très stable et égale à Vz - Vbe. Les variations de charge n'auront pas d'influence sur la tension de sortie... Nous régulons. Eurêka

Vous n'êtes guère habitué à cette représentation d'une régulation série, regardez, faisons basculer le tout de 90°, cela va vous rappeler quelque chose.
A la place de Vin, il suffit de mettre un transformateur, un redresseur et un filtre et nous obtenons l'ébauche d'une alimentation stabilisée.
Prenons un exemple numérique de manière à concrétiser cela. Supposons que Vin = 18V, R1= 470 W, le gain en courant b du transistor = 100, la zener est de 13V et la charge de 100 W.
Calculons le courant dans R1, puis le courant dans la zéner et le courant de charge qui circule dans Rc.
Calcul du courant IR1

Vin - Vz 18 - 13
I R1 = _________ = ________ = 10,6 mA
R1 470 		Calcul de la tension de régulation

Ur = Vz - Vbe = 13 - 0,7 = 12,3V
Calcul du courant de charge

Ur 12,3
IR1 = ______= _____= 0,123 A
Rc 100 		Calcul du courant de base

Ic 0,123
Ib = ____ = ______= 1,23 mA
b 100
Calcul du courant de zener

Iz = IR1 - Ib = 10,6 - 1,23 = 9,37 mA
Vous constaterez que l'on peut faire varier la valeur de la résistance de charge ce qui modifie naturellement la valeur du courant débité sans que cela influe sur la valeur de la tension de sortie. Ce système a lui aussi des limites, nous allons perfectionner notre alimentation pour parvenir à un modèle exploitable.
Perfectionnons et aboutissons :
Nous avons tous les éléments en main, il nous reste juste à perfectionner la régulation de manière à rendre la tension de sortie totalement indépendante de toute fluctuation. Pour réaliser cela, il n'y a pas de mystère, il faut créer un système qui contrebalancera ces variations et ce système nous l'avons déjà vu en amplification, c'est la contre-réaction.

Quelques explications concernant le montage:

R4 est la résistance qui polarise la zener. Un pont diviseur formé par R1, le potentiomètre et R2 ramène une partie de la tension de sortie sur la base de T3. Le potentiomètre sert à ajuster la tension de sortie que l'on désire. Si l'on ramène ce potentiomètre sur la face avant, nous obtiendrons une alimentation variable régulée. C'est-y pas beau l'électronique ?.
Bon comment cela fonctionne t-il ?
  • Supposons le montage en équilibre, tout baigne, la tension de sortie est stable à la valeur que nous avons choisi. La valeur de la tension ramenée sur la base de T3 vaut :
    R1
    Us x _______ pour nos calculs négligeons le potentiomètre, il se divise en 2 parties inégales ou
    R1 + R2 égales qui s'ajoutent à R1 et R2.
  • Imaginons maintenant que la tension de sortie baisse brutalement consécutivement à un appel de courant de la charge. La tension ramenée sur la base de T3 va diminuer entraînant une diminution du courant collecteur de T2. Si Ic2 baisse, la chute de tension aux bornes de R3 diminue ce qui se traduit par une élévation du potentiel sur la base de T2 d'où une augmentation de la tension de sortie.
Plus scientifiquement on peut écrire que le potentiel sur la base de T3 que l'on va appeler Ub3 vaut Vbe + Vz (chute de tension dans la jonction + tension de zener).
R2
Mais Ub3 vaut également Us . _______
R1 + R2
On peut donc écrire que :

Vz + Vbe = Us (R2/R1+R2) toujours ok ?

ce qui peut aussi s'écrire :
Vz + Vbe
Us = _____________
R2/R1+R2

Ceci démontre que la tension de sortie est variable grâce au rapport R2/R1+R2 et qu'elle dépend d'une constante qui est l'addition de la tension de Vz + Vbe.
La régulation rend la tension de sortie indépendante des fluctuations de tension d'entrée et du courant de sortie. En clair, la tension d'entrée, issue du redresseur et du filtre peut varier (elle ne s'en prive pas d'ailleurs), la régulation maintient à niveau constant la tension de sortie. De même les variations de courant de charge n'influencent pas la tension de sortie.
La technologie des composants évolue et nous fournit aujourd'hui des régulateurs intégrés, c'est magique. Il s'agit de la série de 78 et 79xx. La série 78 produit des régulateurs de tensions positives, la série 79 des régulateurs de tensions négatives.
Le marquage est simple à comprendre, un 7812 régulera une tension de sortie à 12V.
Ces régulateurs ne sont pas des régulateurs de puissance, le courant maximal est de l'ordre de 1,5 A ce qui n'est déjà pas si mal.
Cela se présente comme cela

Voici comment se monte un tel régulateur, avouez qu'on ne peut imaginer plus simple. Les condensateurs que vous voyez en entrée et sortie ne sont pas là pour filtrer mais pour éviter les oscillations du dispositif

Supposons sur nous disposions d'un régulateur 5V et que nous ayons besoin de 6V, nous pouvons insérer une diode dans la broche de masse, la tension régulée d'élévera à 5,7V. Si vous mettez deux diodes, la tension montera à 6,4V etc.
Considérations pratiques :
Comme j'ai déjà eu l'occasion de l'écrire à un ami, l'alimentation est un organe souvent négligé par les radioamateurs et considéré comme accessoire si ce n'est secondaire. Or cet ensemble est capable de vous envoyez très rapidement votre merveilleux émetteur-récepteur acheté à prix d'or chez le réparateur.
En général, l'alimentation est sous dimensionnée (n'oubliez pas que nous lui demandons 22A sous 13,8V pour la majorité des appareils modernes), il n'y a pas assez de transistors ballast (les ultimes transistors, T2 dans notre exemple). Ceux-ci, qui ont une puissance importante à dissiper en chaleur finissent par se mettre en court-circuit. Et que se passe t'il quand ils sont en CC, il(s) connecte(nt) directement la tension non régulée sur la sortie et votre bidule voit une jolie tension de 25 à 30 V apparaître ce qui provoque quelques dégâts.

lL faut prendre quelques précautions pour la conception et la construction d'une alimentation qui va être le frontal de votre transceiver (pour les non initiés, les émetteurs-récepteurs modernes coûtent entre 8000 et 30 000F). Il faudra surdimensionner les ballasts, le refroidisseur et si possible ventiler les transistors.
On adjoindra un dispositif simple qui fera fondre rapidement le fusible si les désagréments décrits ci-dessus venaient à se produire. C'est une précaution indispensable.
Voilà, c'est tout pour aujourd'hui. Méditez bien et on se retrouve pour la suite.


Les alimentations à découpage et convertisseurs DC-DC - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les alimentations à découpage et convertisseurs DC-DC

redbox.gif (41 octets)

Nous avons étudié dans la partie "Alimentation" les systèmes basés sur une régulation dite "série". Né de contraintes particulières, il existe un autre type d'alimentation dit "A découpage" et qui englobe les convertisseurs continu-continu.
Retour sur l'alimentation à régulation série ou alimentation linéaire :

Voilà comment se présente l'engin. J'ai volontairement omis toute la partie transformation, redressement de manière à dépouiller le schéma fonctionnel. Donc, en résumé, dans le principe linéaire, on injecte une tension V plus importante que la tension de sortie désirée et on fait, grâce à un judicieux système de régulation, varier la résistance d'un dispositif, en l'occurrence un transistor, pour maintenir la tension de sortie constante quel que soit le débit demandé.
Ce type d'alimentation, qui donne au demeurant satisfaction, souffre de quelques défauts conceptuels incontournables :
  • L'obligation d'injecter une tension en entrée supérieure à la tension de sortie souhaitée
  • Un transformateur travaillant à la fréquence du secteur (50 Hz chez nous) et dont les dimensions sont proportionnelles à la puissance souhaitée ce qui amène à des monstres pour des puissances pas vraiment colossales (Soupesez une alim 20A correctement dimensionnée ** Non pas du type de celles qui sont vendues pour la CB ou radioamateurs optimistes, je parle d'une vraie alimentation susceptible de fournir 40A en crête et 20 A permanents)
  • La puissance convertie en chaleur par le système série. Cette puissance vaut (Vi-Vo)* I
    (tension d'entrée - tension de sortie X par le courant d'utilisation). Si vous avez 13,8V en sortie, il faut compter pour bien réguler au moins 18V en entrée, supposons que consommiez 20A cela vous donne : 4,2 x 20 = 84W perdus en chaleur, ceci impose un dissipateur conséquent.
Bref, c'est bien mais c'est gourmand comme système et naturellement qui va nous chambouler tout cela avec de nouvelles exigences ? Les militaires bien sûr ! Car eux, ils ont des contraintes sévères. Ils veulent plus de puissance, moins de poids, moins de consommation. L'industrie va leur donner l'alimentation à découpage.
Très succinctement voyons le principe :
On retrouve à l'entrée du dispositif une tension continue (V entrée). Un dispositif travaillant en commutation (ici un transistor) qui autorise ou interdit le passage de cette énergie vers la sortie. Une inductance est chargée d'accumuler sous forme magnétique de l'énergie et de la restituer le moment venu sous forme électrique. Son rôle n'est pas limité à cela, elle va également limiter le courant de charge, ce qui va protéger le système de commutation, sans pour autant consommer de puissance comme le ferait une résistance. Le condensateur filtre et emmagasine de l'énergie et la diode referme le circuit au moment opportun. La commande du transistor est effectuée par un circuit "senseur" spécialisé qui commande la base par un procédé dit de largeur d'impulsion (PWM Pulse Width Modulation). Nous avons ici le schéma typique d'un CONVERTISSEUR. Tout ceci ne vous dit pas grand chose et c'est normal, essayons de mieux cerner le principe.

Ce qui distingue ces deux principes :
En première approximation, ce qui distingue ces alimentations c'est que dans le premier cas, le transistor fonctionne en mode linéaire alors qu'il fonctionne en commutation par tout ou rien, donc en mode non linéaire, dans le second cas.
Dans l'alimentation linéaire, la tension d'entrée est réduite par dissipation dans l'élément de transit tandis que dans l'alimentation non linéaire cette opération est réalisée en transformant cette tension continue en tension carrée puis en la recouvrant en sortie avec un filtre.
Le principe élémentaire :

Comme l'indique le titre, il s'agit d'une étude élémentaire. Le transistor de commutation est symbolisé par un inverseur qui peut prendre deux positions "a" ou "b". L'ensemble est alimenté par une tension continue symbolisée par la batterie. La charge est constituée par la résistance.
  • Figure 1 : La tension continue d'entrée est reliée à la charge R. L'inductance stocke de l'énergie sous forme magnétique, le condensateur se charge. Les courants et tensions sont visibles figure 2
  • Figure 3 : On bascule l'inverseur vers la position B. La self restitue l'énergie emmagasinée mais en inversant les polarités, le condensateur donne de l'énergie à la charge en se déchargeant.
  • Figure 1 : Un nouveau cycle initialisé par le système de commande démarre.

Et revoyons notre schéma précédent et essayons de transposer tout cela :
 L'inverseur est représenté ici par le transistor, la self et le condensateur de même que la charge se retrouvent facilement dans les deux montages. En revanche, on voit apparaître une diode dont le rôle n'est pas clairement défini. Cette diode est symbolisée par la position "b" sur le schéma précédent car pour que le courant circule, il faut bien que le circuit soit fermé et c'est justement son rôle à cette diode, quand le transistor est bloqué (ouvert) que d'assurer la fermeture du circuit.

Et la commande ?
Bon le principe de transfert d'énergie est acquis mais ce qui est certainement moins clair touche au circuit de commande, car ce circuit est déterminant pour le contrôle et le bon fonctionnement d'une telle alimentation. En effet, il doit prendre en compte la tension en sortie, faire en sorte que celle-ci soit la plus stable possible et permettre de fournir le courant demandé par la charge. Ce sont des circuits spécialisés qui aujourd'hui assument cette difficile mission. Ils agissent soit en modifiant le rapport de temps de conduction au temps de blocage du transistor soit en modifiant la fréquence des impulsions, tout dépend du principe retenu. La fréquence du hacheur est très élevée (50 kHz à 1MHz), c'est ce principe qui permet d'avoir un transfo de petite dimension. Les CI spécifiques intègrent une source de tension de référence, une horloge intégrée, toutes les protections possibles et imaginables.

Quand la commande agit sur la largeur d'impulsion, la période (ou la fréquence) est constante, seul le rapport ON/OFF évolue, inversement quand la commande agit sur la fréquence, la période diminue si la fréquence croît ou augmente si la fréquence diminue.

Affinons le montage:
Il faut bien arriver à quelque chose de réaliste, voici toujours d'une manière assez schématique comment est constituée une alimentation à découpage.

Attention à ne pas faire de confusions, si l'on peut trouver des similitudes au premier abord avec une alimentation série, un examen un peu attentif du synoptique laisse apparaître significativement les différences. Le transistor utilisé est souvent un FET ou MOSFET, pratiquement jamais un bipolaire, une partie de l'alimentation se trouve connectée au réseau, attention c'est dangereux et vous remarquerez que le transfo est de taille ridicule. Vous remarquerez également la présence de capacités haute tension, ne laissez pas vos doigts traîner dans une alimentation à découpage.
Pourquoi les alimentations à découpage ont-elles un meilleur rendement et sont-elles plus petites que les linéaires ?
Pour plusieurs bonnes raisons :
  • Dans un transformateur, la tension de sortie est dépendante de la fréquence, il existe une formule dite de "Boucherot" qui démontre cela :
    U = 4,44 Bmax. N.S.f
    avec Bmax induction max
    N : nombre de spires de l'enroulement
    S : section du circuit magnétique
    f : fréquence
    Quand on fait croître f on peut diminuer les paramètres influant sur les dimensions (Section et Nombre de spires).
  • Le transistor hacheur travaille en commutation et idéalement ne consomme pas de puissance car quel que soit son état, on ne se retrouve jamais (théoriquement) avec U et I en même temps. Si le transistor est bloqué, on retrouve la tension d'alimentation entre Drain/Source ou Collecteur /Emetteur et aucun courant ne circule, s'il est saturé, Vds ou Vce =0 (ou presque) et le transistor débite.
  • Le dissipateur n'a pas besoin d'évacuer bcp de calories, il est donc plus petit.
Valeur de la tension de sortie :
Elle est fortement dépendante du montage adopté (Forward, Flyback etc) toutefois on retrouve des constantes dans lesquelles interviennent :
- le temps de conduction du hacheur
- le rapport de transformation du transfo
- la tension d'entrée du convertisseur
- la fréquence du hacheur
Attention :

Une bonne partie d'une alimentation à découpage n'est pas isolée du réseau (les constructeurs l'identifie par des stries sur le circuit imprimé). Si vous tentez de faire une mesure avec votre oscillo sur un tel type d'alimentation, il y a fort à parier, qu'au mieux, vous fassiez sauter le différentiel de votre habitation. Il convient de débrancher la terre de votre oscillo ou de passer par un transfo d'isolement.
Les montages classiques :
Nous allons succinctement décrire ici les montages classiques dont vous entendrez parler. Chaque montage a ses particularités et est adapté à telle ou telle utilisation. Les principes généraux sont toujours les mêmes.
Le hacheur "Buck" abaisseur de tension
Quand l'interrupteur se ferme, la self emmagasine de l'énergie, la charge est alimentée, la diode bloquée. Quand l'inter s'ouvre, L fournit une tension inverse ce qui fait conduire la diode, dans le même temps C se décharge dans la charge. Dans ce type de montage la tension de sortie est uniquement dépendante de la tension d'entrée et du rapport cyclique. Si l'on appelle "k" le rapport cyclique (rapport du temps de fermeture sur temps d'un cycle), la tension de sortie vaudra : Vout = Vin . k
Le hacheur "Boost" élévateur de tension
Quand l'inter est fermé, la self emmagasine de l'énergie, la diode est bloquée. Quand l'inter s'ouvre la diode devient conductrice et la charge est alimentée. La tension de sortie vaut :
Vout = Vin/( 1-k)
Le montage FLYBACK
Il ressemble comme deux gouttes d'eau à un montage Buck, à cette différence que la self y est substituée par un enroulement de transfo et qu'intuitivement on imagine bien que le rapport de transformation aura une influence sur la tension de sortie. On retrouve ce type pour toutes les petites alimentations de la classe 100 VA.
Cette alimentation souffre d'un défaut inhérent à sa conception qui fait que l'énergie n'est stockée que pendant le temps de conduction de l'interrupteur.
Le montage FORWARD
Cela se complique, pas trop tout de même. Le montage "Forward" offre la tension de sortie la plus lissée car l'inductance L1 limite l'ondulation liée aux impulsions HF. Quand le transistor conduit, l'énergie est simultanément stockée dans L1 et passe par la diode D1 vers la charge, D2 est bloquée. Quand le transistor est bloqué, l'énergie de L1 passe vers la charge par D2. On constate la présence d'un troisième enroulement dit de "démagnétisation" qui a pour fonction de limiter la tension crête sur le drain du transistor. La tension de sortie est proportionnelle au rapport de transformation, à la tension d'entrée et au rapport cyclique.

Les alimentations à découpage et la radio :
Cela ne fait pas toujours bon ménage car du fait du principe de découpage en signaux carrés, ces alimentations sont extraordinairement bruyantes et seules une conception et une réalisation soignées leur permettent de faire jeu égal avec une alimentation linéaire. Quoi qu'il en soit, vous en verrez de plus en plus fréquemment car elles sont plus économiques, plus légères et moins "chaudes" donc...
Les convertisseurs continu-continu :
Le titre de ce chapitre laissait à penser que les convertisseurs seraient également passés en revue. C'est implicitement fait car toute alimentation à découpage est un convertisseur continu - continu. Les convertisseurs sont fréquemment utilisés dans les émetteurs-récepteurs car partant d'une tension nominale de 12V, il est possible de générer, en fonction des besoins, n'importe quelle tension. L'exemple typique est représenté par le transceiver classe 100W qui possède une alimentation incorporée (je sais cela devient rare ou c'est du haut de gamme). Les constructeurs, pour maintenir la compatibilité 12V continu utilisent des convertisseurs (qu'on appelait autrefois mutateurs) pour produire l'ensemble des tensions nécessaires au fonctionnement. De la sorte, l'appareil peut être alimenté soit en 12V continu, soit à partir de sa prise secteur.
Et pour résumer...
Les alimentations à découpage que nos amis anglo-saxons appellent des SMPS pour Switch Mode Power Supply offrent un certain nombre d'avantages (peut-être pas forcément pour vous d'ailleurs) lorsqu'elles sont implantés dans des systèmes de transmission. On pourra citer :
  • Une masse plus faible, car comme cette alimentation travaille sur des fréquences élevées, il est possible de réduire les dimensions des transfos, selfs et condensateurs. D'une manière générale, tous les éléments inductifs sont petits.
  • Un grand rendement dû à une dissipation faible. Le hacheur travaille en commutation et non pas en régime linéaire. A titre indicatif une alimentation linéaire est affectée d'un rendement qui atteint, et pas toujours, 50%. Une SMPS côtoie les 80%.
  • Une grande tolérance aux variations secteur car cette alimentation peut jouer sur la tension de sortie en agissant sur le rapport cyclique ou la fréquence.
  • Un coût plus faible lié aux réductions de volume et dissipation de puissance.
Ces engins merveilleux souffrent quand même de petits défauts comme :
  • Une plus grande complexité circuitale
  • Une sérieuse propension à inonder le spectre radioélectrique d'émissions fortement indésirables
  • Une réponse moins rapide aux variations de charge
  • Une ondulation résiduelle difficilement maîtrisable.
Sauf coup de chance (le hacheur ou une capa HT sont morts), le dépannage des alimentations à découpage est moins intuitif que celui des alimentations linéaires, cela est dû à la boucle de régulation plus complexe. Soyez prudents avec ces alimentations.


Le controleur universel - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le contrôleur universel

redbox.gif (41 octets)

C'est certainement l'appareil de mesure le plus utilisé par le radioamateur bricoleur, voyons à quoi il peut nous servir.
Il y a quelques années seules les appareils à affichage analogique se trouvaient sur le marché, l'évolution de la technologie, la mode et la production de masse ont inversé cette tendance et il est bien difficile maintenant de trouver un appareil à aiguille. Vous pouvez observez un tel exemplaire à votre droite. | cu1.jpg (2003 octets)
cu2.gif (5897 octets) | Vous êtes plus certainement habitué à ce genre d'appareil que l'on arrive à payer 50 ou 70 F dans les supermarchés. N'oubliez jamais qu'on en a toujours pour son argent et qu'un bon contrôleur universel est un investissement rentable et durable (sauf incident regrettable...). Au jour d'aujourd'hui, un appareil correct coûte entre 400 et 600 F, eu égard à son utilisation quotidienne, ce n'est pas cher.
Que fait le contrôleur universel ?
Tout ou presque tout. Il vous permet de mesurer des tensions alternatives et continues de quelques centaines de millivolts à 1 kV, des courants (= et ~) de quelques µA à 10A, de mesurer la valeur des résistances de quelques dixièmes d'Ohm à plusieurs MW. | Mais ce n'est pas tout, il vous permet de tester la continuité des liaisons, de tester des composants comme des diodes ou les transistors. Avec un peu de métier vous pouvez déterminer si un condensateur est correct ou en fuite. Certains sont même capables maintenant de vous afficher la température !
Les mesures de tensions continues :
Selon que vous utilisez un appareil à affichage analogique ou digital, il conviendra de prendre quelques précautions. La première des précautions valables d'ailleurs pour tous les modèles consiste en présence d'une tension dont on ne connaît pas précisément la valeur mais dont on a une idée quand même est de se positionner sur un calibre élevé. Toute mesure de tension fait appel à un système de pont diviseur de résistance et mieux vaut éviter de les faire fumer ! Les appareils modernes sont protégés, mais ce n'est pas une règle générale. Le principe général est le suivant :
mesui5.gif (1493 octets) | Un microampèremètre se retrouve en série avec un réseau de résistances commutées, il est vivement conseillé d'éviter de faire circuler un courant trop important dans ce réseau et dans le µampèremètre. Sur un affichage analogique, veillez aux polarités des pointes de touche sous peine de faire dévier violemment à l'envers votre appareil de mesure ce qui pourrait l'endommager.
Dans le cas des digitaux, un joli signe "-" apparaît vous indiquant ainsi la polarité de la tension. En mesure de tension, la fonction voltmètre présente une forte résistance interne de manière à ne pas prélever de courant (le minimum possible) sur le montage ce qui pourrait fausser la mesure. La norme en cette fin de XX ème siècle est de 20 000 W par volt. En d'autres termes, si vous êtes sur le calibre 20V à pleine déviation, la résistance interne sera de 400 kW.
Les mesures de tensions alternatives :
Votre appareil est appelé universel mais n'allez pas vous imaginer qu'il remplace une armada d'engins exotiques. En général la mesure des tensions alternatives est parfaite pour le 50 Hz et se détériore lentement au fur et à mesure que la fréquence monte. | En général ces appareils peuvent mesurer des tensions alternatives jusqu'à une fréquence de 100 KHz, au delà, plus rien n'est garanti. N'oubliez pas de positionner le commutateur sur la position idoine car si vous mesurez une tension alternative en position continu, l'engin ne va pas indiquer grand chose à moins que la sinusoïde soit fortement dissymétrique.
Votre appareil est prévu pour une tension maximale d'utilisation, soyez vigilant et n'exagérez pas. N'oubliez pas que les hautes tensions sont dangereuses voire létales et que l'isolement de votre contrôleur a des limites. Si vous devez mesurer des hautes tensions (continues ou alternatives) faites un pont diviseur de tension comme indiqué à droite. Vous pouvez décomposer en "n" résistances. Attention au doigts qui traînent quand même. | cu3.gif (1386 octets)
Les mesures des courants :
Principe différent par rapport aux mesures de tensions, la mesure s'effectue en SERIE dans le circuit à mesurer. Comme le microampèremètre n'a pas la capacité de supporter de gros courants, il faut en dériver une bonne partie dans une résistance shunt comme l'indique le schéma ci-contre et c'est cette résistance shunt que l'on change lorsque l'on commute les calibres. | mesui4.gif (1463 octets)
Inutile de vous conseiller de veiller ici aussi au calibre utilisé car, et le microampèremètre et le shunt peuvent souffrir d'un petit moment de distraction... De même il est conseillé sur un appareil analogique de veiller à la polarité des cordons lorsque vous faites la mesure. La mesure de courant est beaucoup plus rare que la mesure de tensions car elle impose l'ouverture du circuit, ce qui n'est pas toujours commode. On préférera souvent pour mesurer un courant, mesurer la chute de tension aux bornes d'une résistance connue et d'appliquer la loi d'Ohm (I=U/R). Le détail de calcul de shunt est fourni au chapitre "Shunt".
Les mesures des résistances :
C'est aussi fait pour ! N'oubliez pas quand vous mesurez des résistances de fortes valeurs qu'il ne faut pas mettre vos doigts. Non ce n'est pas dangereux mais vous risquez de ramener une résistance de 100 kW en parallèle sur la résistance à mesurer et cela va fortement influencer la mesure. | Sinon, il n'y a pas de précautions particulières à observer. Sachez que sous 1 W les mesures sont quand même sujettes à caution. Ces appareils modernes (on n'arrête pas le progrès) vous offre une sonnette sur le calibre le plus bas en ohmètre ce qui vous dispense de regarder l'engin.
Les mesures des transistors et diodes :
Vous utiliserez plus souvent cette méthode que la fonction qui est fournie pour cela avec votre appareil. Le principe est simple, on va mesurer les jonctions du transistor sur un calibre avoisinant les 2000 W. Naturellement on inversera les pointes de touches en fonction du type NPN ou PNP | transi3.gif (1267 octets)
Pour un NPN, cas le plus fréquent, on procédera comme indiqué sur le dessin à droite, le + du contrôleur sur la base et le moins alternativement sur le collecteur puis l'émetteur. Pour des transistors petits signaux vous devez trouver quelque chose qui tourne autour de 1000 à 2000 W, c'est très variable car dépendant de la tension de sortie du contrôleur dans cette position. | cu4.gif (1360 octets) cu5.gif (1305 octets)
Pour un transistor PNP, on inversera les pointes de touches, le "-" sur la base et le plus alternativement sur le collecteur puis l'émetteur. | Si une jonction est en court-circuit ou ouverte, vous pouvez jeter le transistor
Le contrôleur universel face à la HF:
Il peut arriver que votre contrôleur semble avoir un fonctionnement erratique, ceci sera probablement dû à la présence de HF dans son environnement, même avec de faibles champs. Ne le jetez pas pour autant, il n'a pas été prévu pour cela, c'est tout.
Nous venons de faire approximativement le tour de ce petit engin qui nous rend de grands services, ce doit être votre premier investissement de radioamateur!


L'oscilloscope - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'oscilloscope

redbox.gif (41 octets)

Certainement l'instrument le plus utile de votre collection. Pas énormément cher, donc accessible, il rend quantité de services.
Que fait-on avec un oscilloscope ?

Essentiellement, on visualise la forme des signaux sous observation et on mesure leur amplitude. Ces renseignements sont extrêmement utiles pour l'électronicien amateur ou pas.
Que voit-on précisément ?
Ceci ! Sur un écran souvent verdâtre ou bleuté appararaîssent les signaux. La représentation est amplitude fonction du temps. Dans cette exemple, un signal sinusoïdal se développe sur l'écran. On note que l'écran est gradué (en cm) ce qui va nous permettre de faire des mesures.
Nous pourrons bien sur mesurer l'amplitude du signal en V mais aussi sa période donc sa fréquence car comme nous l'avons dit tout ceci s'exprime en fonction du temps. Il suffira de mesurer la distance sur laquelle se développe un cycle.
Fonctionnement de l'oscilloscope :
Avant toute chose, il est bon de connaître succinctement le fonctionnement de l'oscilloscope. Nous nous limiterons au classique oscillo analogique, les modèle numériques étant d'une part hors de portée de nos bourses et d'autre part sensiblement différents dans le principe.
le coeur de l'oscillo, le tube :
Sans lui, point de salut. Il est constitué d'une foultitude d'électrodes, nous ne verrons ici que les plaques de déviation. Imaginons que nous ayons un faisceau d'électrons (il sera matérialisé par un point sur l'écran) qui vienne à passer entre nos diverses plaques. Si nous appliquons une tension entre par exemple les plaques P3 et P4, notre faisceau va être dévié soit vers le haut soir vers le bas, tout ceci dépendra de la polarité de la tension

Si P3 est plus positive que P4, la déviation s'effectuera vers le haut, si c'est l'inverse, la déviation s'opérera vers le bas.
Nous pouvons répéter l'opération pour P1 et P2. En fonction de la polarité de la tension, le faisceau que nous allons appelé SPOT,(rappelons-le, nous verrons seulement un point) va se diriger soit vers la droite, soit vers la gauche.
Il va nous être extrêmement facile de dicter sa potion au spot en appliquant la tension judicieuse aux bonnes plaques. Une faible tension provoquera un petit déplacement, un tension excessive fera sortir le spot de l'écran.

La base de temps horizontale :

Nous souhaitons maintenant voir apparaître ceci sur notre écran (la trace verte foncé). Il s'agit du spot (le point) qui se déplace très rapidement de gauche vers droite, si rapidement que nous avons l'impression de ne voir qu'un trait. Qu'allons nous faire pour obtenir un résultat si magique ? C'est simple, nous allons appliquer aux plaques de déviation horizontale (qui sont en position verticale) une tension variable. Pourquoi variable ?
Parce que nous voulons démarrer à gauche, finir à droite, repartir à gauche etc. Voici quelle sera l'allure de cette tension :

Il s'agit de la classique et célèbre dent de scie. La tension, comme on le voit sur le dessin croît linéairement avec le temps provoquant le déplacement du spot. Arrivé à son maximum, le spot est à droite. La tension chute brusquement à zéro, le spot l'accompagne et revient en sens inverse. Et on repart pour un autre cycle...

Cette tension en dent de scie est élaborée dans la base de temps de l'oscilloscope. C'est un simple oscillateur avec un peu de mise en forme. Vous remarquerez sur le vôtre un gros bouton appelé "Base de temps". Il s'agit de la commutation de la fréquence de la base de temps car en fonction de la fréquence des signaux observés, il faudra augmenter ou diminuer la vitesse de balayage.
Entre la base de temps et les plaques de déviation horizontale, on intercale un amplificateur car les plaques ont besoin d'un certain niveau pour provoquer le déviation du spot que la BdT n'est pas capable de fournir. On l'appellera l'ampli horizontal.

La déviation verticale :
Maintenant que notre spot se promène de la gauche vers la droite, nous aimerions bien le faire aussi grimper, pas n'importe comment quand même.
L'idée ici consiste à appliquer la tension variable (oui une tension continue n'est guère passionnante à observer) au plaques de déviation verticale.
Imaginons que nous ayons une tension sous forme de signaux carrés et imaginons que nous puissions nous synchroniser (nous allons voir comment). Imaginons également que nous changions d'échelle de temps et que nous puissions observer des phénomènes très très lentement.
Au début notre spot est à gauche sur l'axe médian, le signal carré est appliqué aux plaques verticales. Il provoque la montée du spot. Là le signal carré est stable, le spot sous l'action du balayage continue de se déplacer. L'amplitude du signal carré tombe à 0, le spot redescend en se déplaçant toujours et ainsi de suite. On constate que le spot donne une image ( au sens propre) de la tension appliquée au plaques verticales CQFD.
Naturellement on intercale entre le signal à visualiser et les plaques de déviation verticale un amplificateur appelé ampli vertical.

La synchronisation :
Vous avez tous observez au cinéma ou à la télé, dans les western les roues des chariots qui semblaient aller, en fonction de la vitesse soit dans un sens soit dans l'autre en raison de l'effet stroboscopique.
Pour un oscillo, si nous voulons une trace bien stable sur l'écran il faut une relation entière entre la période (ou fréquence) de la base de temps et celle du signal à mesurer. Comme il est impossible d'agir sur le signal à mesurer, on va agir sur la base de temps en la synchronisant sur le signal à mesurer. Quand on dit synchroniser, entendre qu'il existera un rapport entier entre T et T1, l'une pourra être multiple ou sous-multiple de l'autre.
Ceci sera réalisé par la synchronisation.
maintenant nous avons tous les éléments en main pour dessiner le schéma synoptique de l'oscilloscope.

Et voilà la bête. Tous les éléments que nous avons étudié se retrouvent ici. Vous remarquerez que le signal passe par un atténuateur qu'il convient de protéger en se positionnant sur le calibre le plus élevé quand on ne connaît pas la valeur de l'amplitude du signal
Quelques caractéristiques :
  • Vous verrez souvent apparaître dans les publicité des choses comme : 2x20 MHz. Ceci indique que l'oscillo est un bi-courbe c'est à dire que l'on peut observer deux canaux simultanément (c'est bien commode d'observer le signal d'entrée d'un amplificateur et le signal de sortie) et que la bande passante de l'ampli vertical est de 20 MHz. Ceci vous garantit que pour tous les signaux dont la fréquence sera inférieure ou égale à cette valeur, l'étalonnage en tension de l'appareil sera correct.
  • Les oscilloscopes comme toute chose possède une impédance d'entrée, celle-ci est très grande, pour ne pas perturber le circuit mesuré et se chiffre dans les MW
  • Sur les oscillos haut de gamme, on trouve deux bases de temps. C'est très bien mais cela fait grimper considérablement le prix. L'avantage d'un tel système est que l'on peut en retarder l'une sur l'autre. Pour vos débuts un modèle simple conviendra parfaitement.
Quelles mesures peut-on pratiquer :
  • Bien sur la mesure de tension dans la limite de la bande passante énoncée ci-dessus. L'atténuateur d'entrée porte une graduation qui dit par exemple 10V/cm. Cela signifie que toute déviation du spot d'un centimètre correspond à une amplitude de 10V. Comptez le nombre de centimètre sur l'écran, reportez vous à la valeur de l'atténuateur et faites l'opération.
  • Mesure de fréquence ou du moins bonne approximation. Cette fois ci, comptez le nombre de centimètres pour réaliser un cycle complet. Reportez vous à la base de temps graduée en s/cm (ou des sous-multiples ms, µs) et faites le calcul sachant que f=1/t.
  • Amplification: Mesurez l'amplitude du signal en entrée, même chose en sortie et divisez la sortie par l'entrée. Idem pour une atténuation
  • Forme du signal bien sur. Vous pourrez observer toute variation de la forme du signal ou évaluer la linéarité d'un amplificateur. Attention toutefois, nous sommes ici dans le domaine temporel, pas fréquentiel, seul un analyseur de spectre peut vous renseigner.
  • Mesure de réponse en fréquence en faisant varier la fréquence d'attaque d'un amplificateur et en notant les valeurs de sortie.
Bref, vous l'aurez compris, seule votre imagination vous limite.
Petite curiosité :
Avant de nous quitter, juste une petite curiosité appelée figure de Lissajous (je ne me souviens plus de l'orthographe exacte, j'espère ne pas trop écorcher son nom).

Si vous coupez le balayage (un point fixe apparaît en lieu et place du joli trait central) et que vous injectiez une fréquence F1 que l'entrée horizontale et une fréquence F2 sur l'entrée verticale, vous obtiendrez ceci en fonction du rapport de fréquence et de phase entre F1 et F2. C'est amusant et souvent utile.
La présentation de l'oscilloscope est terminée, si vous devez réaliser un investissement pour votre loisir, n'hésitez pas, vous ne le regretterez jamais.


Générateurs HF et BF - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les générateurs HF et BF

redbox.gif (41 octets)

Appareil chargé de générer un signal simple ou complexe, son utilisation dans votre labo sera fréquente. Hélas cet engin est coûteux, comment contourner cet obstacle.
Qu'est-ce qu'un générateur HF ou BF ?
C'est un appareil qui a la capacité d'émettre une onde modulée ou pas en utilisant différents types de modulation choisis par l'utilisateur.
         Le plus simple de générateurs HF est constitué d'un simple oscillateur (qui peut être d'ailleurs LC ou à quartz). Dès que l'on bricole un peu le générateur devient vite indispensable

Voici un modèle très courant que l'on trouve pour 1300-1500 F est qui vendu sous différentes marques. Pour ce prix ne vous attendez pas à des merveilles, toutefois cet engin pourra déjà vous rendre de grands services.
Si vous êtes richissime, vous pourrez investir dans un modèle comme celui-ci (HP) qui offre toutes les fonctionnalités que vous pouvez souhaiter. Attention c'est plus cher qu'une jolie voiture !

Quelles sont les caractéristiques d'un générateur ?
1 - Fréquence d'utilisation

C'est sûrement le critère le plus important. Le constructeur fournit les bandes de fréquences couvertes avec la stabilité attendue pour chaque gamme. Cette stabilité s'exprime souvent en "ppm" ou part par million. S'il est spécifié par exemple 10 ppm par heure pour la gamme 100-500 MHz, cela signifiera qu'on peut attendre une variation de 50 Hz par heure à la fréquence de 50MHz.
2 - Les modulations possibles

Généralement AM et FM , modulation interne et/ou externe.
Pour l'AM, la profondeur de modulation sera spécifiée ex : de 10 à 100%
Pour la FM la déviation max (ex : 100 KHz).
La majorité des générateurs possède un système de modulation interne, on peut aussi, par commutation, choisir une modulation externe.
3 - Les caractéristiques de sortie

L'impédance 50 ou 75 W
Le niveau maximum exprimé en dBm (classiquement +10 dBm soit 10 mW sur 50 W)
Le niveau de sortie minimum, atténuateur à fond (ex: -100 dBm)
Le pas de l'atténuateur de sortie (ex :2 dB)
4 - Pureté spectrale

Le bruit de phase : ex -70dBc/Hz à 20 kHz de décalage pour 0 dBm de sortie à 100 MHz
Le niveau des harmoniques : -40 dBc ( 40 dB par rapport à la porteurse)
Il existe naturellement beaucoup d'autres paramètres concernant l'alimentation, la gamme de température d'utilisation, la possibilité de wobbuler, les interfaces PC etc. Vous verrez tout ceci si vous vous décidez à acheter un tel engin.
N'étant pas fortuné, quelles sont mes possibilités pour obtenir un générateur utilisable ?
Les modèles dont nous avons parlé jusqu'à présent sont terriblement coûteux même sur le marché de l'occasion. Avec un peu de chance en cherchant vous pourrez peut être mettre la main sur un engin assez âgé et fonctionnant correctement mais rien n'est moins sûr. Il ne vous reste plus que la solution du do it yourself !
Attention, il ne faudra pas être trop exigeant sur l'ensemble des caractéristiques du générateur mais bien cibler ce que vous voulez, quel est pour vous le paramètre important.
Les problèmes les plus fréquemment rencontrés pour ce type de réalisation sont :

- la couverture d'un large spectre
- la stabilité en fréquence
- la sortie d'un niveau constant sur une large gamme
- la réalisation d'un atténuateur de bonne qualité et sans fuite
Pour les générateurs BF, ce n'est pas trop problématique, l'utilisation de circuits intégrés spécialisés comme le vieux EXAR 2206 résout le problème de la génération de fréquence. Pour le reste les problèmes décrits, c'est toujours plus facile à régler en BF.
En revanche pour les générateurs HF, vu l'étendue et la difficulté des problèmes à résoudre, mieux vaut changer d'approche et envisager de diminuer les performances fréquentielles demandées.
Quelques pistes pour la conception :

L'idée de départ consiste à réaliser un oscillateur variable sur une gamme de fréquences F par exemple de 3,5 MHz à 3,8 MHz. La sortie de cet oscillateur est ensuite envoyée à un circuit accordé sur F, 2F, 3F etc. Comme les bandes décamétriques sont en relation harmonique, on peut les couvrir ainsi facilement

Dans cet exemple un oscillateur variable stable est mélangé avec un oscillateur fixe à quartz. La résultante désirée est filtrée puis amplifiée à la valeur souhaitée (amplificateur non représenté)
L'atténuateur de sortie :
Un atténuateur correct pour les bandes décamétriques est tout à fait réalisable à la condition de prendre quelques précautions d'emploi sur les composants (résistances non selfiques) et surtout sur le montage qui devra être très étanche à la HF. Ceci est un point important car vous devez dans vos essais être certain que c'est bien la sortie calibrée du générateur qui est entendue sur un récepteur et pas une fuite de HF à niveau incontrôlable

L'affichage de la fréquence :
Les fréquencemètres de qualité ne sont plus des objets rares et chers. Comme de toute manière il vous en faut au moins un dans votre labo, il pourra aussi servir à lire la fréquence de votre générateur
Un générateur HF pour quelle utilisation ? :
  • pour la mise au point de récepteurs, vous injectez le signal à recevoir et réglez
  • pour les mesures d'amplification ou d'atténuation en compagnie de votre oscillo ou d'un milliwattmètre.
  • pour la mesure de réponse des filtres, vous faites varier la fréquence et notez le niveau à chaque point de mesure.
  • comme oscillateur local pendant les tests
  • et encore tout un tas de choses...
On l'aura compris, un générateur est un instrument utile et il n'est pas nécessaire de posséder le dernier cri de chez HP à 250 KF l'unité pour obtenir des résultats probants.


Le fréquencemètre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le fréquencemètre

redbox.gif (41 octets)

Connaître la fréquence des signaux auxquels nous sommes confrontés est un atout supplémentaire pour les expérimentateurs. La meilleure réponse s'appelle fréquencemètre.
Il y a vingt cinq ans (nous sommes en l'an 2000) le fréquencemètre était un appareil rare, cher et qui ne se trouvait pas dans le premier labo venu. | L'apparition sur le marché des circuits intégrés a propulsé cet appareil de mesure sur le devant de la scène rendant son coût plus faible et sa fabrication beaucoup plus simple.
Dans le domaine de la mesure de fréquence les radioamateurs sont passés en 20 ans de la préhistoire avec l'utilisation d'ondemètres à absorption à l'ère atomique avec l'arrivée des circuits spécialisés et des microcontrôleurs.

Nous allons nous intéresser essentiellement au principe de mesure utilisé par les ensembles à composants intégrés, les micro-contrôleurs étant un peu hors sujet.
Les différentes étapes de la mesure :
Le résultat que nous voulons obtenir est l'affichage sur un dispositif quelconque de la fréquence d'un signal présent à l'entrée de l'appareil. | Nous allons donc fonctionner en électronique digitale ce qui va occasionner certaines contraintes comme la mise en forme des signaux.

  • Nous trouverons donc à l'entrée de tout fréquencemètre un amplificateur qui devra être aussi large bande que possible et présenter dans sa bande passante un gain a peu près constant. Son rôle est d'amener l'amplitude des signaux à mesurer à une valeur compatible avec le traitement qui va être effectué dans la mise en forme

  • Cet amplificateur est suivi d'un circuit de mise en forme des signaux car, pour être comptés, ces signaux doivent être transformés de sinusoïdaux (ou autre chose) en signaux carrés. Seuls les signaux carrés seront susceptibles d'être pris en compte par la logique de comptage. On fait appel à un circuit que vous connaissez bien, le trigger de schmitt.

    Le montage pour un fréquencemètre est légèrement plus élaboré mais le principe est là.
  • Maintenant que les signaux d'entrées sont de formes carrées, nous allons passer au principe de comptage. La façon la plus simple consistera à compter combien nous avons de créneaux pendant un laps de temps donné, mettons une seconde pour l'exemple. Pour accomplir cela, nous devons réaliser un dispositif qui laissera passer les signaux pendant la durée de comptage et réalisera quelques fonctions annexes secondaire pour la démonstration. L'élément sur lequel repose tout cela s'appelle la Base de Temps.

La base de temps est constituée d'un oscillateur à quartz car notre référence de temps doit être précise. Plus cette référence sera précise, plus notre compteur le sera également. On trouve ensuite des éléments chargés de mettre en forme et d'extraire à partir des signaux fournis par l'oscillateur à quartz les signaux de gestion.
  • Les signaux issus de l'entrée et mis en forme sont envoyés sur une entrée d'une porte ET, l'autre entrée reçoit les signaux en provenance de la base de temps. Comme il s'agit d'une porte ET, nous retrouverons nos signaux d'entrée à la sortie en fonction de l'état de l'entrée que l'on appellera horloge (la base de temps). Pour le moment nous n'avons encore rien compté, mais désormais nous avons des paquets d'impulsions qu'il ne nous reste plus qu'à décortiquer.
  • Le comptage va être effectué par des cascades de bascules telles que celles que nous avons étudiées pour la logique séquentielle. Vous vous doutez que ces bascules sont encapsulées dans un circuit plus générique appelé diviseur. Nous utiliserons des diviseurs par 10 (5 et 2). Sur chaque diviseur, une sortie spéciale change d'état quand la dizaine est franchie, c'est la classique retenue que vous pratiquez au quotidien.
Vous remarquerez une broche notée "Reset" car après chaque comptage, il faudra bien entendu remettre à 0 tous les compteurs. Si nous ne faisions pas cela nous obtiendrions la somme du comptage du précédent...
L'impulsion de remise à 0 est fournie par la base de temps.

  • Maintenant à la fin de chaque cycle d'horloge nous possédons une information issue de nos compteurs qui nous donne le nombre d'impulsions comptées. Nous devons les afficher, c'est quand même la finalité. Nous souhaitons que l'affichage soit fixe pendant le comptage, nous ne souhaitons pas voir défiler les chiffres car c'est lassant et surtout pas commode. Nous allons donc mettre le résultat du comptage dans une mémoire, mémoire que nous rafraîchirons pour le cycle suivant de comptage. L'impulsion qui commandera cette opération sera également fournie par la Bdt. Vous mesurez combien de chose fait cette base de temps.
  • Il ne nous reste plus grand chose à faire sinon afficher. Pour cela il faudra passer par un circuit spécial appelé décodeur qui va, partant du code fournit par les diviseurs, permettre sa conversion en code d'affichage 7 segments. Les afficheurs modernes intègrent désormais cette fonction.
    Le schéma global de notre fréquencemètre donnera ceci :

Nous venons de voir comment était constitué un bon vieux fréquencemètre de dans le temps. La technique évolue et pour certaines applications on a désormais recours au micro-contrôleur qu'on met aujourd'hui à toutes les sauces | Avec ce type de composant, la technique est sensiblement différente et le gros du travail est essentiellement dans la programme que l'on charge dans la mémoire de ce microprocesseur dédié. Si vous êtes intéressé par le sujet, le web ou la littérature sont très riches.
On trouve des fréquencemètres à tous les prix, c'est naturellement dépendant du niveau de performance souhaité. Comme tout appareil de mesure, le fréquencemètre est caractérisé, voyons cela :

  • Affichage
    nombre d'afficheurs, dimensions et type LCD/LED
  • Mesures
    Fonctions réalisées comme fréquencemètre, périodemètre, impulsiomètre...
  • Sensibilité
    tension d'entrée minimum provoquant une lecture pour une gamme de fréquence considérée, ex 100 mV entre DC et 500 MHz
  • Précision de la fréquence affichée
    en ppm pour une gamme de température donnée
  • Gamme de températures d'utilisation
    Gammes usuelles
  • Impédance d'entrée de l'appareil
    en fonction des différentes gammes utilisées
  • Niveaux maximum applicables
  • Consommation électrique - alimentation
  • Connectique
Comme tout appareil de mesure, le fréquencemètre perturbe le milieu observé, aussi infimes que soient ces perturbations, elles existent. En conséquence, comme pour toute mesure, il faudra être vigilant quant à la cohérence du résultat affiché et ne pas croire aveuglément ce qui est écrit (c'est d'ailleurs vrai pour tous les domaines de la vie...). ce sera d'autant plus vrai si votre appareil est de construction maison.
  • Pensez que vos amplis d'entrée ont une bande passante et que le gain peut onduler fortement dans cette bande passante d'ou parfois avec des signaux tangents des affichages erratiques.
  • En présence de signaux riches en harmoniques, le fréquencemètre peut indiquer un harmonique sur lequel sa sensibilité est grande, méfiance.
  • Un affichage instable est le signe d'une mauvaise mesure
  • Attention à la prise de tension HF, pensez à utiliser un condensateur sur votre sonde et pensez que les capacités ont des réactances.
  • Si vous mesurez un oscillateur et que vous l'écoutiez sur un récepteur, vous constaterez la présence de beaucoup de bruit ramené par votre appareil de mesure et probablement une légère dérive. D'une part le fréquencemètre fonctionne avec des signaux carrés, d'autre part il charge votre circuit.
  • Pensez à utiliser le couplage magnétique sur les bobines.
La construction d'un fréquencemètre est maintenant chose aisée car l'on trouve à des prix très bas des circuits spécialisés limitant la circuiterie et les câblages au minimum. Il n'en reste pas moins vrai qu'il faut réaliser un circuit imprimé, ce n'est pas une chose insurmontable. Ces circuits ont en général une gamme de mesure assez peu étendue, typiquement 10 à 20 MHz et il faut leur adjoindre un pré-diviseur rapide pour augmenter la gamme de mesure.
Vous êtes armés pour affronter la mesure de fréquence et construire votre propre appareil.


Le wattmètre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le wattmètre

redbox.gif (41 octets)

Instrument indispensable dans toute bonne station radioamateur cet appareil se trouve sur le marché à tous les prix. Comment fonctionne t'il, ses indications sont elles fiables, quelles sont les références en la matière, quelle puissance mesure t'on ?
Le principe de la mesure :
On va retrouver dans tous les modèles le même principe de mesure, à savoir prélever un échantillon de l'énergie HF transitant dans l'appareil. | Cette énergie sous forme de tension alternative sera ensuite redressée par une diode, filtrée par un condensateur et appliquée à un appareil à cadre mobile gradué en Watt.
Autant le principe est simple, autant la réalisation, qui n'est pas compliquée, est délicate.

Deux choix possibles :
Où l'on utilise un wattmètre muni de sa charge, dans ce cas on relèvera la tension aux bornes et par un judicieux montage on s'attachera à justifier P=U2/R | où l'on utilise un wattmètre de traversée, càd que celui-ci pourra être relié en permanence à la charge et indiquera continûment la puissance délivrée.
Le premier cas vous est connu, nous avions donné un exemple pour l'étude des charges fictives :

En revanche le second cas qui est le plus fréquent fait appel à une technique légèrement différente car il vaut éviter que le wattmètre ne vienne perturber l'installation soit en introduisant une impédance différence de celle de la ligne, soit en introduisant des pertes, soit les deux à la fois.

Le principe consistera donc à réaliser une ligne d'impédance généralement de 50W, susceptible de supporter la puissance fournie et d'introduire un système fonctionnant en général par induction pour prélever un pourcentage connu de HF. Il ne restera plus qu'à redresser, filtrer et afficher sur un appareil à cadre mobile gradué en Watt.
C'est en général ici que le bât blesse car cette ligne doit avoir une impédance stabilisée sur une large plage de fréquence, des connecteurs entrée-sortie 50 W, la captation d'énergie doit toujours répondre au même critère, si elle est inductive, elle ne doit pas être perturbée par de l'énergie ramenée par les capacités parasites du montage. Bref ce n'est pas si simple que cela. Voyons schématiquement ce que cela donne :

Une ligne 50W (représentée en bleue) permet la traversée de HF. Une ligne couplée, courte devant la longueur d'onde (représentée en rouge) capte par induction la HF. Celle-ci est redressée et filtrée puis la tension continue attaque le galvanomètre.
Comment Bird Electronic traite t'il le problème ?
Dans le petit monde de l'émission d'amateur qui de temps en temps présente des similitudes avec le petit monde de Don Camillo, vos interlocuteurs vous présenteront un argument jugé décisif qui sera du genre :"Mesuré au Bird". Alors là vous n'avez plus qu'à remballer votre argumentation et vous faire humble car la Bird Electronic s'est taillée une réputation enviable et incontestée.

Voici comment cela se présente un "Bird". Le boîtier seul coûte aux environs de 2000 F, pour que l'engin fonctionne il faut y adjoindre un "bouchon" adapté à la bande de fréquence et à la puissance. L'ensemble est assez cher mais fiable et précis à 5% (donnée constructeur) sur un signal CW. (je précise que CW ne signifie pas Morse mais Continus Wave). Un bouchon comme le modèle 100-250 MHz 500W coûte 600 F. Ce n'est pas donné !
La technique :
L'idée Bird consiste à réaliser une ligne coaxiale d'impédance stabilisée très courte devant la longueur d'onde du signal transitant. Ensuite un bouchon comprenant une boucle de couplage une résistance et une diode est approché de la ligne. Regardez à droite, schématiquement cela se passe comme ceci.

Un troisième composant invisible existe, il s'agit de la capacité de couplage de la boucle. La mathématique de fonctionnement pour ce wattmètre (comme pour les autres) est très complexe et dépasse ce dont nous avons besoin. Voici une idée des tensions induite dans le bouchon (c'est pour le plaisir et votre culture personnelle).

C et R forment un pont diviseur de tension, Em est la tension couplée par mutuelle inductance, E la tension du générateur (l'émetteur) qui se trouve entre le conducteur interne et externe, I est le courant dans la ligne.
Nous obtenons une tension alternative "e" entre la résistance R et la boucle (M) proportionnelle à la puissance absorbée par la charge.
et à l'intérieur cela donne ce que vous voyez à droite. Un boîtier en fonte d'alu avec un appareil à cadre mobile dont il convient de prendre soin, relié à la ligne.
On insère la bouchon convenable en fonction de la fréquence d'utilisation et de la puissance requise sur la face avant. Ce bouchon est rotatif est vous indique la puissance "réfléchie" quand vous lui faite effectuer une rotation de 180°.watt
Si vous positionnez le bouchon en position verticale, cela amortit le cadre mobile est permet un transport plus sécurisé (astuce !)

Quelle puissance mesurons-nous ?
C'est quand même la bonne question à se poser. La majorité des appareils sauf spécifications particulières sont des wattmètres prévus pour afficher la puissance efficace (que les radioamateurs s'obstinent à nommer de HF) en régime continu comme en CW. Dès que vous modulez le signal et vous l'aurez constaté, cela ne veux plus dire grand-chose et vous amène parfois à des conclusions erronées. | Vous vous souvenez de la détection AM avec une diode, il s'agit du même principe avec le système présent sur les wattmètres. La diode ne fait que détecter une enveloppe. Quand celle-ci est constante comme dans le cas de la FM ou de la CW, la tension fournie est bien une tension continue stable, dès que vous moduler (sauf cas particulier en un ou deux tons), l'indication est fausse.
Pour lire une puissance sur un signal modulé, on fait appel à un wattmètre de crête. Tous les radioamateurs devraient utiliser un tel wattmètre cela leur éviterai de pousser les boutons de gain micro à fond. | D'autant qu'à ce qui vient d'être écrit, se rajoute le phénomène d'inertie de l'aiguille qui n'a pas le temps de monter sur les crêtes de modulation.

A titre indicatif, je vous livre un document en provenance de la Bird Electronic et qui vous indique, en fonction du type de modulation appliqué, la valeur que vous indiquera un wattmètre type 43 qui est une référence dans la mesure de puissance.

Quelles sont les caractéristiques des wattmètres ?
  • La fréquence d'utilisation.
  • L'impédance caractéristique de l'appareil. Aujourd'hui pratiquement tout est normalisé 50W donc pas de souci mais...
  • les gammes de puissance et la puissance max
  • La précision affichée par le constructeur (vous l'avez vu, Bird réclame 5%)
  • La perte d'insertion. Dans la mesure ou vous insérez quelque chose dans une ligne, des pertes apparaissent, celle-ci doivent rester à un niveau acceptable.
  • Le ROS introduit (par l'éventuelle désadaptation d'insertion)
  • La connectique (SO239 ou N)
  • Et le superfétatoire comme les dimensions, le poids etc.
Nous avions déjà abordé le thème de la mesure de puissance en parlant du ROS-mètre. Le tour d'horizon, loin d'être exhaustif est toutefois suffisant pour construire ou acheter un tel appareil en toute connaissance de cause.


Le milliwattmètre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le milliwattmètre

redbox.gif (41 octets)

Instrument indispensable en VHF/UHF, on en trouve rarement dans les labos OM peut être parce que l'instrument est cher, rare sur le marché de l'occasion, et fragile.
Que mesure t'on avec cet engin ?
Des milliwatts comme son nom l'indique, et pas beaucoup de plus, mais sur une large bande de fréquence puisque les sondes sont caractérisées pour la mesure entre 10 MHz et 10 GHz. Pas mal non ?
A votre droite, vous pouvez observer le modèle 432A d'Agilent ex Hewlett-Packard. Cet appareil très diffusé, est une référence. Sur cette représentation, on ne voit pas la sonde qui est l'élément fondamental d'un tel engin.
D'ailleurs, remarque au passage, si vous trouvez un milliwattmètre sans sa sonde, ce qui est très fréquent, pensez que cela revient à acquérir une valise sans poignée... Donc prudence, les sondes sont chères et sur certains appareils français, introuvables !
On appelle également cet appareil un bolomètre, nous allons voir plus loin pourquoi.

mw1.gif (13899 octets)

Pourquoi est-ce si recherché ?
Parce que l'on peut faire une quantité de mesures variées avec cet engin. Voici quelques exemples :
  • Mesurer la puissance d'un amplificateur UHF/SHF. Si la gamme de mesure est insuffisant, on insère des atténuateurs.
  • Mesurer les pertes d'insertion d'un filtre (on mesure avant et après le filtre)
  • Mesurer la perte introduite par une longueur de câble. On utilise un générateur, on mesure sa puissance et on insère le câble. et on remesure.
  • Calculer le gain d'un amplificateur en mesurant la puissance d'entrée et de sortie.

La liste est loin d'être exhaustive. C'est un appareil très versatile et utile dans un laboratoire.

Principe de fonctionnement :
Nous avons affaire à un appareil de mesure d'une grande précision puisque la mesure est certifiée sur un HP432A par exemple à 1% à pleine échelle. | Sachant que la gamme de mesure va de 10 µW à 10 mW, vous percevez la précision d'un tel engin qui va faire appel à des techniques relativement sophistiquées pour parvenir à un tel résultat.

Comme à chaque fois ou presque, nous allons faire appel à un pont de résistances pour effectuer la mesure de puissance, mais pas tout à fait n'importe quelles résistances car nous allons nous appuyer sur la loi de Joule aujourd'hui pour faire la mesure.

Vous vous souvenez que l'on peut calculer aisément la puissance électrique transformée en chaleur, c'est ce principe que nous allons retenir.

Reste à dénicher le capteur idoine, à savoir la thermistance. C'est ici que cela devient génial car la puissance consommée par la thermistance va échauffer celle-ci (bien sur) et cet échauffement va provoquer une variation de résistance, cela nous savons l'exploiter facilement. La variation sera proportionnelle à la puissance consommée. Nous avons le principe.

mw2.gif (2052 octets)

Voici le principe de mesure tel que nous l'avons décrit ci-dessus. L'avantage d'un tel système est qu'il est large bande.
Toutefois vous imaginez bien qu'un système aussi simpliste serait entaché d'erreur et qu'il convient d'y apporter quelques améliorations.
Prenons par exemple la température ambiante.
Nous devons, qu'elles que soient les conditions ambiantes pouvoir équilibrer notre pont ce qui va nous amener à trouver une astuce pour nous affranchir des variations locales.
Voyons comment ce problème est traité chez les pros :

mw3.gif (4053 octets)

Fonctionnement :
Nous trouvons un bloc noté pont RF. Il s'agit d'un classique pont de résistances, une des branches renferme la thermistance. C'est sur ce pont que l'on applique la HF à mesurer. Ceci va provoquer la variation de la résistance de la thermistance par effet Joule. On comprend immédiatement que ce processus a une limite et qu'il convient de ne pas appliquer trop de puissance sous peine de détruire la thermistance.
Derrière ce pont on trouve un amplificateur car les niveaux sont très faibles et insuffisants pour être traités. 		Parallèlement on trouve un autre pont noté "pont de compensation". On n'applique pas de HF sur celui-ci car il est seulement chargé de prendre en compte la température ambiante.
Comme pour le pont précédent, celui-ci est suivi d'un ampli. C'est sur cet ampli que le système de mise à zéro agira.

Les sorties des deux ponts sont reliées à un bloc noté "Circuit sommateur". Ce circuit va élaborer deux tensions qui sont
1 - une tension Vrf + Vcomp
2 - une tension Vrf - Vcomp
Vrf étant la tension provenant du pont RF et Vcomp la tension provenant du pont de compensation

Un multivibrateur (classique oscillateur à signaux carrés) produit des créneaux de tension à la fréquence de 5 kHz.

La tension Vcomp + Vrf est appliquée à un convertisseur repéré par "convertisseur tension/temps". Sur ce convertisseur on applique également les signaux 5 kHz issus du multivibrateur. On sortie nous obtenons des signaux carrés dont la largeur est proportionnelle à la tension Vcomp+Vrf comme indiqué sur le schéma. | La tension Vcomp-Vrf ainsi que les signaux 5 kHz sont appliqués à unbloc qui va donner en sortie un signal dont l'amplitude sera proportionnelle à Vcomp-Vrf. Ce signal passe ensuite dans un amplificateur.

La tension Vcomp-Vrf commande un commutateur électronique su lequel on applique la tension Vcom+Vrf. Nous obtenons en sortie des signaux qui intègrent les deux paramètres càd dont l'amplitude est proportionnelle à Vcomp-Vrf et dont la largeur d'impulsion est proportionnelle à Vcomp+Vrf.
Il ne reste plus qu'a envoyer ceci vers un appareil de mesure qui indiquera la puissance appliquée. Un condensateur en parallèle sur le milliampèremètre intègre les créneaux de tension.

Cette méthode permet de s'affranchir des variations de Vcomp puisqu'on la retrouve dans les deux termes des composantes des signaux.

Quelques précautions :
  • Le principe fait appel à un système de double ponts, le tout étant en équilibre au repos. Ne mettez pas votre milliwattmètre en marche sans la sonde connectée car certains appareils intègrent le deuxième pont à l'intérieur de l'engin et non pas dans la sonde. Le déséquilibre engendré par l'absence de sonde pourrait détruire la thermistance.
  • Si vous achetez d'occasion, exigez un essai car la sonde est fragile, voire très fragile et son prix est élevé. Notez également si le 0 se maintient correctement. Une dérive est normale tant qu'elle reste légère. Si vous devez courir derrière l'aiguille, vos mesures seront faussées.
  • Avant toute mesure, positionnez vous sur le calibre le plus élevé et insérer un atténuateur dans la sonde qui est munie d'une sortie coaxiale, c'est de la prudence.
  • Vous remarquerez qu'il existe un réglage de compensation en fonction de la fréquence. Si vous désirez obtenir la précision maximale, pensez à utilisez ceci. En général on trouve le facteur de correction directement sur la sonde.
  • Si vous désirez acheter d'occasion, essayez de penser au remplacement de la sonde. Il n'y a pas de problème d'approvisionnement pour les modèles HP (Agilent), ce n'est pas forcément vrai ailleurs.
Pas simple. Pensez qu'il s'agit d'un instrument de grande précision, ceci implique forcément un principe assez complexe. Si vous tombez sur un tel engin à un prix raisonnable, n'hésitez pas, vous ne le regretterez jamais, achetez.


Le ROS-mètre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le ROS-mètre

redbox.gif (41 octets)

J'ai très longuement hésité à insérer un chapitre sur cet appareil tant il fournit des indications sujettes à caution et la plupart du temps mal interprétées. Bon, nous y sommes alors allons-y.

s'il y a un sujet mal connu et qui déchaîne les passions et les controverses, c'est bien le ROS (rapport d'ondes stationnaires).
On attribue au ROS tous les maux de la terre et un radioamateur digne de ce nom se doit d'être persuadé qu'il convient, pour que la station soit efficace, que les ROS soit égal à 1. 		Malheureusement le ROS n'indique rien quant à l'efficacité du couple ligne de transmission-antenne, ni quant à l'efficacité du rayonnement. Si c'était le cas, la meilleure des antennes serait une bonne résistance de 50W, ROS garanti de 1/1 sur une large bande de fréquences.
ros5.jpg (4618 octets) | ros6.jpg (4129 octets)
Rappel historique :
Les mathématiciens ont introduit le concept qu'il existait une puissance qui partait de l'émetteur et une autre qui revenait vers l'émetteur en cas de désadaptation. Il va sans dire que si ce phénomène se produit, les deux trains d'ondes vont se rencontrer à un moment sur la ligne de transmission et fonction des amplitudes et phases réciproques s'additionner ou se soustraire C'est vite devenu la base du calcul du ROS. Or tout ceci n'est qu'une image cherchant à traduire un phénomène physique. On devrait dire systématiquement : Tout se passe comme si...
Car telle n'est pas la réalité. La puissance émise par l'émetteur part vers la charge, et est consommée soit par l'antenne qui la transforme en rayonnement soit en pertes diverses et variées.

A quoi est du le ROS ?
Seulement et uniquement à une désadaptation d'impédance entre une charge et un générateur.

Ne nous égarons pas et revenons au principe de mesure du ROS. Imaginons que la puissance parte bien de l'émetteur et soit totalement consommée sans velléité de retour. Vous m'objecterez qu'en regardant bien de près le schéma d'un ROS-mètre vous y voyez bien deux diodes chargées de redresser la tension incidente et réfléchie! Pas tout à fait.
Examinons ce petit schéma:

ros1.gif (1378 octets)

Nous sommes en présence d'un générateur de tension alternative (votre émetteur) de résistance interne Ri chargeant un résistance pure R.
L'émetteur produit une tension alternative U qui provoque un courant I dans la charge R, jusque là, ce n'est pas un scoop.
Vous êtes également bien d'accord que si R est pure, ce qui revient à dire qu'en alternatif on peut écrire que sa valeur = R+ j0, le courant dans la résistance est en phase avec la tension.
Ce n'est pas tout, si maintenant je crée un système capable de me donner une tension qui sera le reflet :

1 - de la tension du générateur
2 - du courant dans la charge R (simplement la chute de tension aux bornes de R)

je suis en mesure de les comparer et d'en tirer quelques conclusions qui sont les suivantes :

1 - si les tensions sont égales, cela signifie que Ri et R sont égales
2 - si les tensions ne sont pas égales, Ri et R n'ont pas même valeur

Un ROS-mètre ne fait pas autre chose, il vous indique ceci et uniquement ceci à cette variante près qu'il est capable de vous indiquer la différence de potentiel relative en ri et R
Et bien nous venons d'inventer (sic) le principe du ROS-mètre. C'est fortement simplifié et schématisé mais le principe est là. | Dans un vrai ROS-mètre, nous tiendrons en plus compte de la phase des deux tensions.

ros2.gif (1358 octets)

Dans cet exemple, la valeur de la charge a évolué, ce n'est plus une résistance pure mais une valeur complexe que nous avons déjà étudié et qui peut s'écrire Z= R-j/Cw
Il est bien évident qu'un déphasage entre I et U apparaît, de même l'impédance de la charge a changé ce qui implique que la valeur du courant ne sera plus la même et que la comparaison des tensions fera apparaître ce phénomène.

Quel montage adopter pour effectuer une telle mesure ?

ros3.gif (2298 octets)

Quelque chose que nous connaissons bien, à savoir le montage en pont.
X représente la charge, R1 et R2 ont même valeur et R3 représente l'impédance caractéristique de l'appareil.
Le pont sera équilibré pour R3= à X mais dans notre cas ce n'est pas l'équilibre du pont qui nous intéresse et c'est pourquoi vous ne voyez pas d'élément variable susceptible de ramener le pont à l'équilibre. Justement, nous, nous voulons avoir une idée du déséquilibre donc tout va bien dans le meilleur des mondes.
Le générateur, c'est votre émetteur et les résistances R1-R2 fournissent au pont la fameuse image "tension" du générateur dons nous avons besoin pour la comparer à la tension image du courant dans la charge. Cette image tension sera fournie par la chute de tension aux bornes de X.
Ce schéma n'est guère exploitable, passons à quelque chose de plus concret et de plus près de la vérité "de terrain".
ros4.gif (1766 octets) Et voilà qui est un peu mieux. D'un côté on fait entrer la HF, l'appareil à une impédance caractéristique de x W. La tension du générateur est divisée par le pont capacitif et envoyée sur une des extrémités de l'appareil de mesure (un simple voltmètre).
De l'autre coté, par le biais de l'enroulement, nous avons une tension qui est la rigoureuse image du
courant dans la charge notée pour faire vrai : antenne. Cette tension est envoyée à l'autre extrémité du voltmètre. Et c'est ainsi que nous allons comparer nos deux tensions.
Et les diodes alors ?
ah oui ces fameuses diodes que l'on voit dans les ROS-mètres. A un moment, pour utiliser un appareil courant continu nous sommes bien obligés d'envoyer du CC alors il va falloir redresser les tensions, c'est leur utilité.

Les limitations de ces appareils :
Méfiez-vous toujours des indications de ces engins à moins qu'il ne s'agissent d'appareils professionnels qui ne portent d'ailleurs pas le nom de ROS-mètre ou TOS-mètre (nous reviendrons sur ces notions avec les lignes de transmission). Elle sont souvent fausses et variables.
  • Votre appareil possède une impédance caractéristique qui doit être stable en fonction de la fréquence (c'est une branche du pont, c'est important). Or dans le monde qui est le nôtre ce n'est pratiquement jamais le cas.
  • En présence de ROS, votre appareil peut devenir fantaisiste dans un sens comme dans l'autre.
  • Si entre votre antenne et votre émetteur vous insérez une grande longueur de câble, l'indication sera fausse et minorée du fait des pertes de la ligne de transmission
  • Ce que l'on appelle la directivité c'est à dire l'isolation entre deux voies est loin d'être bonne sur les appareils commerciaux à bas prix (ou presque) mais à jolie façade avant. Il s'en suit des grosses erreurs.
  • et encore toute une myriade de bonnes raisons...
Soyez circonspect avec cet engin, considérez ses indications comme relatives et dites-vous que le ROS n'a jamais empêché quelqu'un de faire un QSO, c'est presque plutôt bon signe, cela indique qu'il y a "quelque chose" qui sort ...


Le grid Dip - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le Grid Dip

redbox.gif (41 octets)

Nous voici replongés aux temps héroïques de la radio quand aucune instrumentation de mesure n'était disponible. Cette époque n'est d'ailleurs pas si lointaine et les bricoleurs (il en reste) possède toujours cet instrument utile à la mise au point des montages HF.
Un grid dip pour quel usage ?
Si aujourd'hui nous pouvons trouver d'occasion des générateurs HF, des fréquencemètres, des récepteurs de mesure, il y 30 ans ce n'était pas chose aisée et c'était surtout hors de portée des moyens de l'amateur. | La fonction créant l'organe, tous les radioamateurs possédaient ce génial petit appareil qui leur permettait d'effectuer, non pas des mesures, ce n'est pas l'objet, mais de bonnes approximations de la fréquence d'oscillation d'un ensemble, de la fréquence d'accord d'un circuit etc.
Et en pratique ?
Partant d'un oscillateur dont on mesure l'oscillation par un instrument de mesure, nous allons observer, quand nous couplons cet oscillateur à un autre circuit, le transfert d'énergie de l'un vers l'autre.
Le grid dip est un oscillateur variable, le niveau du signal qu'il génère est mesuré par un micro-ampèremètre.
La bobine du circuit oscillant est extérieure, à l'air libre ce qui nous permet de la coupler au plus près d'une autre bobine. 		Quand on effectue ce couplage, de l'énergie du Grid Dip est absorbée par le second circuit, ce qui se matérialise par un creux (le dip in english) sur l'appareil de mesure.
implicitement, pour que ce transfert s'effectue, il faut que les deux circuits accordés soient sur la même fréquence.

L'oscillateur du Grid Dip doit couvrir un large spectre et c'est pourquoi on change les bobines d'accord. A votre droite, vous pouvez observer un modèle commercial. De nos jours ce genre d'instrument fort utile ne doit plus se trouver en vente sauf erreur de ma part et pourtant c'était bien utile car le GDO (grid dip oscillator) ne se contente pas uniquement de ceci. Il est réversible. Si nous n'alimentons pas l'oscillateur, nous nous retrouvons avec un ondemètre à absorption capable de nous indiquer la fréquence d'oscillation du montage en test.
Le montage :
Plutôt un montage parmi tant d'autres. Celui-ci est tiré du célèbre ouvrage "200 montages OC" de F3RH et F3XY qui l'ont eux-mêmes tiré de "Onda Quadra". | Examinons le schéma ce qui nous permettra ensuite d'évaluer les autres capacités d'un tel appareil.
  • A gauche nous trouvons le transistor FET oscillateur, c'est quand même lui le coeur du montage. Vous remarquerez la présence de la self interchangeable qui dicte avec les capacités (variables) du circuit oscillant, la fréquence d'oscillation.
  • Une partie de l'énergie d'oscillation disponible est prélevé sur la gate du FET et envoyée sur la base d'un transistor bipolaire ampli séparateur. Ici on pourra connecter soit un fréquencemètre soit utiliser cette sortie comme générateur.
  • Du même point de prélèvement, l'énergie est envoyée à un système de redressement formé par les deux diodes puis la tension est filtrée par un condensateur. Cette tension continue est appliquée à un potentiomètre.
  • On passe ensuite dans un couple de transistors amplificateurs de tension continue et on attaque ensuite le galvanomètre.
  • Notez l'interrupteur dans la source du transistor oscillateur. Si nous coupons la connexion de source, le transistor n'oscille plus bien sur et nous utilisons seulement le circuit accordé ce qui transforme notre grid dip en ondemètre. Subtil non ?
Comment étalonner mon grid dip ?
Eh oui car posséder un grid dip c'est bien mais l'étalonner c'est mieux. Il existe plusieurs méthodes de la plus simple et facile à la plus compliquée mais plus instructive. Quel genre de radioamateur êtes-vous ?
La plus simple :

Mettez le GDO en position oscillateur, positionner un RX à couverture générale tous les 500 KHz et manœuvrez le CV du GDO jusqu'au moment ou vous vous entendez dans le récepteur. Attention quand même, soyez vigilant, faites de nombreux contrôles, éloignez vous de manière à être certain qu'il ne s'agit pas d'un harmonique ou d'une réponse parasite de votre récepteur.
La plus sophistiquée

Faites une ou deux spires à avec du fil de câblage à l'entrée de votre fréquencemètre et couplez votre GDO en position oscillateur. Il suffit de lire la fréquence.
Inversement vous pouvez utiliser votre générateur HF et votre GDO en position ondemètre, c'est totalement réversible et c'est ce qui fait aussi l'utilité de cet appareil.
La plus compliquée mais la plus didactique

Avez-vous entendu parler des fils de Lecher (Physicien autrichien 1856 - 1926) ?
C'est tout simplement génial...

Il s'agit d'une paire de fils, parallèles, terminés à une extrémité par une boucle de couplage et ouverte à l'autre extrémité. Attendez ce n'est pas tout... On déplace un court-circuit le long de cette ligne, non non, elle n'est pas court-circuitée aux deux bouts car nous avons une boucle... Dessin :

En rouge est représenté le court-circuit mobile, en bleu la ligne parallèle composée de fils conducteurs. Le système est gradué par l'intermédiaire d'une règle.
  • mettez le curseur (le court-circuit) sur la position 0.
  • couplez le grid dip sur la boucle des fils de Lecher
  • déplacez lentement le curseur sur les fils jusqu'à obtenir un dip très prononcé
  • notez la position sur la règle (surtout mentalement car on va en avoir besoin)
  • continuez à déplacer le curseur jusqu'à obtention d'un nouveau dip.
  • notez la position.
  • nous sommes en possession de deux marques M1 et M2. Nous allons calculer l'écart entre M1 et M2 en appliquant
  • Distance = M2-M1
  • la distance obtenue correspond à une demi longueur d'onde du signal que nous avons injecté dans la boucle de couplage.
  • si nous avons obtenu une distance de 35 cm (M2-M1), ceci correspond à une longueur d'onde de 70cm ce qui avoisine 428 MHz. Chaque dip se produisant à l/2, il nous en faut deux pour déterminer l.

Il ne vous reste plus qu'à jouer avec votre grip dip et à lui trouver des applications intéressantes.
- Vous pourrez déterminer la fréquence de résonance d'un circuit LC que vous êtes en train de construire.
- mesurer la valeur d'une self inconnue en connectant une capacité connue en // et mesurer la fréquence de résonance. Un simple calcul permettra de déterminer L. 		- apprécier le Q d'un circuit en fonction de la profondeur du dip.
- avec un pont de bruit, faire des mesures de résonance de vos antennes.
- déterminer la fréquence d'oscillation d'un VFO, d'un oscillateur quelconque.
- etc.
Voilà, c'est fini pour le grid dip. Au fait, on l'appelle grid dip parce que les premiers modèles construits il y a fort longtemps étaient à tubes et c'était bien un dip (un creux) sur la grille que l'on observait...
Révision 1 du 16/01/2008


L'ondemètre à absorption - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'ondemètre à absorption

redbox.gif (41 octets)

A une époque déjà lointaine quand la métrologie OM était réduite à sa plus simple expression, l'ondemètre, qui était d'ailleurs obligatoire pour le passage de la licence constituait un des rares appareils de mesure de la station. On peut en rire quoi que ...
Principe :
Il s'agit d'un simple circuit LC avec en série une ampoule, on peut difficilement imaginer plus simple.
Sa finalité aux temps héroïques consistait à savoir sur quelle bande vous émettiez et surtout si vous transmettiez bien dans les bandes de fréquence allouées au service d'amateur. Schéma

ond1.gif (1364 octets)

Vous pouvez toujours vous amuser à en réaliser un, ce genre de montage est rapidement réalisé.
Vous pouvez utiliser une ampoule de 4,5 V 100 mA type lampe de poche.
Quand le circuit est accordé sur la fréquence d'émission, ll y a absorption d'énergie et l'ampoule brille, c'est magique.
Si le montage est trop pointu, vous pouvez toujours, pour étaler la bande, rajouter un condensateur variable de faible capacité en parallèle sur le CV déjà existant, cela adoucira le réglage.
Afin de couvrir au moins les bandes amateurs, il faudra prévoir de pouvoir changer les selfs ce qui revient à les placer sur un support.
La description de cet engin n'est donné qu'à titre anecdotique et en mémoire des anciens qui n'ont souvent connu que cet appareil dans leur station. Cela ne les empêchait pas de faire des QSO...


La charge fictive - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

La charge non rayonnante ou antenne fictive

redbox.gif (41 octets)

A une époque lointaine quand les radioamateurs réglaient encore le PA de leur émetteur, il était de bon ton d'éviter d'effectuer ce réglage "sur l'air" afin d'éviter de gêner ses collègues. On réalisait ce réglage sur une résistance de 50W, de puissance adaptée. Ceci offrait en outre l'avantage de régler sur une charge connue, stable et non réactive.
La charge non rayonnante était un équipement obligatoire pour toute station d'émetteur. Maintenant, vous l'aurez remarqué, vous n'avez plus aucun réglage à faire sur votre émetteur, à moins que vous ne soyez un bricoleur... | Pour l'expérimentateur, une charge 50 W est indispensable car quand vous allez mettre sous tension un ampli de puissance, même si celle-ci est réduite à sa plus simple expression, par sécurité vous allez charger sur une charge d'impédance stable, connue et non réactive.
cf4.gif (10745 octets) | cf5.jpg (3522 octets)
Que demande t'on à une charge non rayonnante?
  • d'être non réactive sur le plus large spectre possible. Les résistances ou la résistance qui composent cette charge doivent être aussi "pures" que possible et ne pas présenter de termes réactifs. Ceci exclue d'autorité les résistances bobinées qui sont horriblement selfiques et impose en cas d'association de résistances des connexions très courtes.
  • de pouvoir dissiper en chaleur la puissance fournie par l'émetteur. La charge peut chauffer (ce qui modifie son impédance soit dit en passant) mais pas au point d'arriver à la fusion, ce serait néfaste et pour le PA et pour la charge.
  • de ne pas rayonner d'énergie ce qui demande un blindage très sérieux.
  • de présenter 50 ohms sur le spectre le plus large
A partir d'un tel cahier des charges, il ne nous reste plus qu'à acheter la bête, c'est souvent très cher chez les fournisseurs institutionnels, soit la construire.
Si la construction d'une telle charge est chose relativement aisée pour les bandes décamétriques, 		c'est en revanche beaucoup plus difficile pour les bandes V/UHF. Ceci est lié à a difficulté d'approvisionnement des composants. On trouve fort heureusement aujourd'hui des résistances en boîtier qui offrent de bonnes performances.
Comment est-ce fait ?
Très généralement sauf si vous êtes extrêmement chanceux, il vous faudra associer entre elles un certain nombre de résistances de faible puissance pour parvenir à la puissance dissipée souhaitée.
Il s'agit avant tout d'une résistance, ne l'oublions pas et la physique nous autorise toutes les combinaisons série-parallèle pour parvenir au résultat souhaité.

cf1.gif (1291 octets)

Exemple pratique :

cf2.gif (1923 octets)

Voici un exemple parmi tant d'autres. Ici nous utilisons 54 résistances de 2700 W - 2 W ce qui nous donnera une charge de 50 W (2700/54) d'une puissance de 108 W.
Notez qu'à 100 W de dissipation la charge sera chaude.

Conseils pour la réalisation :
Afin de réduire au maximum la longueur de connexion d'un tel monstre, l'utilisation d'une pièce ronde dessus- dessous s'avère être une astuce commode. Ces platines pourront être réalisées en circuit imprimé. | L'inconvénient est que ces deux platines vont constituer un magnifique condensateur. On ne peut tout avoir... De toute manière pour les bandes HF, la variation d'impédance est faible.
L'ensemble sera ensuite installé dans un boîtier métallique particulièrement étanche de manière à éviter toute fuite de HF. (Elle ne demande que cela, la HF) | Un connecteur idoine, type N (Ok vous préférez les SO 239) terminera l'ensemble.

Un raffinement supplémentaire bien utile :
il serait utile de pouvoir mesurer aux bornes de notre charge la tension qui s'y développe, ceci nous permettrait de calculer la puissance de l'émetteur en test. | Génial mais difficile en pratique d'effectuer directement cette mesure sauf à posséder une instrumentation adaptée à la lecture des tensions HF.
Contournons ce problème en redressant la tension alternative de manière à faire une lecture en continu et étalonnant par comparaison notre système de mesure ce qui s'avère souvent bien plus précis.
Voyons le montage :

cf3.gif (2084 octets)

  • Nous retrouvons notre charge 50 W de puissance que nous avons réalisée précédemment.
  • Nous installons un pont diviseur formé par la résistance de 3k et la résistance de 2k. Cet ensemble va modifier très légèrement l'impédance totale de la charge (- de 0,5W ) .
  • un diode va redresser une alternance sur deux de la tension alternative.
  • cette tension sera intégrée par l'ensemble condensateurs résistance.
  • un voltmètre gradué en W complètera le montage.

cf6.jpg (7367 octets)

Il existe dans le commerce et surtout dans les surplus de merveilleux petits engins particulièrement utiles à l'OM bricoleur. Voici à votre gauche un Termaline Wattmeter modèle 61. C'est un wattmètre 2 calibres (1 et 5W) fonctionnant entre 30 et 500 MHz, qui est directement relié à une charge 50W de puissance.
C'est très pratique pour les mesures.
Il ne restera plus qu'à étalonner par comparaison notre montage avec un wattmètre sérieux et nous aurons ainsi systématiquement une bonne approximation de la puissance dissipée dans la charge.
Une telle charge n'est pas un gadget mais un instrument indispensable pour la mise au point des montages de puissance. Pour les bandes VHF, UHF et au-delà, je vous recommande de faire l'acquisition d'un modèle professionnel d'occasion. On en trouve lors des foires radioamateurs (attention toutefois au prix demandé, c'est très souvent excessif!)


Le mesureur de champ - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le mesureur de champ

redbox.gif (41 octets)

Sous sa forme commerciale et industrielle c'est un engin très sophistiqué, sous sa forme "amateur" c'est beaucoup plus frustre. On peut le comparer à un ondemètre mais ce n'en est pas tout à fait un. Explications
Comme déjà dit en introduction, si vous en rechercher un, correctement étalonné, précis etc., attendez vous à un prix élevé. En revanche une construction amateur qui va prendre 20 minutes ne vous coûtera rien et l'appareil vous rendra quand même quelques services.
Inutile de rêver à un tel engin, en revanche nous allons voir comment on peut construire un appareil simple et efficace ce qui permettra en outre de comprendre son fonctionnement. Quand on n'est pas riche il faut avoir des idées...

Le montage de WA4DXP :
Vous n'allez pas être surpris par ce montage extrêmement simple car il fait appel à des connaissances que vous possédez déjà.
  • à l'entrée du mesureur on trouve une antenne chargée de collecter le signal. Celui-ci se développe au bornes de la self de 10 mH. Cette inductance présente une forte réactance aux signaux entrants, (62 kW à 1 MHz, 6 MW à 100 MHz) donc toute la tension HF apparaît sur la cathode de la diode.
  • Ces signaux sont redressés par la diode 1N34. On utilise ici une diode germanium pour son faible seuil de tension, le condensateur intègre la tension et fournit une tension continue à la base du transistor.
  • La tension détectée est faible, il faut l'amplifier afin de l'afficher sur un galvanomètre.
    ce rôle est dévolu à la paire de transistors PNP. Des résistances ajustables permettent d'effectuer le zéro de l'appareil de mesure et règlent la sensibilité à pleine déviation. On utilisera ici des transistors PNP HF usage général, ce n'est pas critique.
  • Le gain est lui réglable par la résistance ajustable notée gain, placée immédiatement derrière la diode. c'est cette résistance en fonction de son réglage qui dérive plus ou moins de signal vers la masse.
  • L'alimentation est fournie par une pile de 1,5 volt.
  • Un milliampèremètre de 1 mA convient pour cette application, si vous ne possédez pas l'engin placez votre contrôleur universel.
  • Cet appareil est apériodique, il n'est pas accordé sur une fréquence particulière.
  • On peut envisager de réaliser un mesureur de champ sélectif, il faudra, pour ce faire, placer un circuit accordé à l'entrée avant détection. Le circuit sera accordé par un CV et les selfs seront interchangeables de manière à couvrir plusieurs bandes de fréquence.
  • L'avantage du mesureur sélectif est de pouvoir mettre en évidence la présence de signaux harmoniques. Naturellement dans ce cas, il conviendra d'étalonner le mesureur.
  • On peut également envisager d'utiliser des composants plus modernes pour l'ampli courant continu en mettant à la place des transistors, un ampli op contre-réactionné de manière à pouvoir régler son gain à la valeur idoine.
Vous l'aurez compris, ce montage est plus un gadget qu'un instrument de mesure de précision. Il a le mérite d'être simple et d'être très sensible, ce qui n'est déjà pas si mal.
Voilà c'est tout, vous pouvez vous amuser à construire ce petit mesureur de champ très sensible, ce sera une bonne expérience


L'analyseur de spectre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'analyseur de spectre

redbox.gif (41 octets)

Le roi des instruments de mesure, le rêve de tout radioamateur et comme tout rêve, celui-ci est souvent inaccessible, un bon analyseur de spectre assez vieux et d'occasion comme le HP141 coûtant environ 10 000 F... Reste la construction amateur.
Pourquoi est-ce si recherché ?
C'est parce que l'analyseur de spectre vous permet de visualiser l'amplitude en fonction de la fréquence. Un oscilloscope visualise l'amplitude en fonction du temps. Voyons cela sur deux exemples :

as1.jpg (7008 octets)

Ci-dessus un analyseur de spectre professionnel

Nous lui appliquons un signal unique issu d'un générateur très propre et nous observons ce que vous pouvez voir ci-dessus.
as2.gif (12967 octets)

oscillo3.gif (3002 octets)

Ci-dessus un oscilloscope (joli le GIF animé non ?) | Et vous pourrez observer ceci si nous lui appliquons le même signal issu du même générateur.
Comment est-ce fait ?
Ce n'est pas si compliqué qu'on le croit, du moins dans le principe, la réalisation est une autre chose.
Avant tout un analyseur de spectre est un récepteur capable de recevoir des signaux sur un spectre très très large. A la différence d'un RX de communication, il n'est pas figé sur une fréquence mais balaye le spectre à une vitesse déterminée 		Quand il est arrivé à la partie haute, il recommence en partant du bas.
Comme tout récepteur, il est pourvu de filtres commutables permettant l'analyse plus ou moins fine du signal. Il est évident que plus la bande passante sera étroite, plus fins seront les détails visibles sur l'écran. Ce qui le différencie d'un rx classique, c'est que l'on affiche les signaux sur un écran.

A ce sujet, les analyseurs de spectre modernes vous permettent de démoduler le signal , donc de l'écouter. C'est pourquoi cet appareil entre législativement dans la catégorie des scanners | Je ne sais pas s'il fait l'objet d'une autorisation de détention comme il en avait été question un temps. Question à approfondir.
La technique :
Quelle sont les exigences à satisfaire ?
  • être en mesure de recevoir des signaux radioélectriques sur un spectre déterminé (ex: 100 kHz à 1 GHz)
  • recevoir les plus petits signaux possibles et les plus forts possibles ce qui demande une grande dynamique (et des atténuateurs d'entrée)
  • être en mesure d'analyser un signal avec plusieurs bandes passantes (ex : 100 kHz, 10 kHz, 3 kHz)
  • pouvoir isoler une partie du spectre pour une analyse plus précise. Si je veux examiner l'allure de mon signal sur 144 MHz, inutile que je balaye de 100 kHz à 1 GHz, 100 kHz de part et d'autre de la porteuse seront suffisants.
  • Mesurer précisément l'amplitude d'un signal, ce qui impose de posséder un appareil calibré
  • afficher l'amplitude en fonction de la fréquence.
Comme vous le pensez justement, ces exigences sont sévères et pas si faciles que cela à obtenir. | Ceci explique en partie le prix élevé de ces appareils qui ne trouvent place que dans les grands labos.

Le schéma synoptique :

as4.gif (3292 octets)

Et les explications complémentaires :
Filtre passe-bas
Comme dans tout récepteur on commence à l'entrée par trouver un ou des filtres qui seront chargés de protéger le récepteur contre la fréquence image qui comme vous vous en souvenez se trouve à 2 fois la valeur de la FI. | Sur les analyseurs de spectre la FI est en général assez élevée. Non représenté sur le schéma, on trouve également un atténuateur calibré.

Générateur de rampe
Le générateur de rampe est un oscillateur qui produit de jolis signaux en dents de scie. Ces signaux seront envoyés d'une part sur la commande d'un oscillateur type VCO, càd dont la fréquence est dépendante de la tension appliquée. Cet oscillateur est très particulier sur les analyseurs professionnels (YIG) D'autre part en parfait synchronisme, les signaux seront appliqués, à travers les amplis qui conviennent sur les plaques de déviation horizontale, comme sur tout oscilloscope qui se respecte.
On touche ici le principe même de l'analyseur, d'un côté on va explorer une bande de fréquence, de l'autre on va faire se déplacer un spot en synchronisme

Oscillateur local
Pièce maîtresse de l'analyseur, il doit pouvoir être commandé par une tension, posséder le plus petit bruit de phase possible, avoir l'excursion suffisante, être intrinsèquement stable. | En gros la quadrature du cercle et pourtant ils y arrivent ! C'est souvent une partie délicate pour la construction amateur, plus particulièrement pour l'excursion de fréquence.

Mélangeur
Nous avons affaire à un récepteur superhétérodyne, donc pas de surprise, nous voulons amplifier et être sélectif sur une seule fréquence, la FI, il faut donc convertir ou transposer ces signaux à la fréquence FI. | Petite anecdote : on pourrait réaliser un analyseur de spectre avec un récepteur à conversion directe avec pour seul inconvénient la fréquence image qui serait dans le domaine BF mais qui ce qui simplifierait grandement la conception du mélangeur.

Amplificateur moyenne fréquence
Nous avons fait tout cela pour obtenir ce résultat, avoir tous les signaux présents à l'entrée transposés sur une seule fréquence. | C'est ici que l'on va amplifier en bande étroite et pouvoir insérer autant de filtres qu'on le désire. Comme tout amplificateur celui-ci devra avoir une grande dynamique et être, particularité, logarithmique (pour l'affichage)

La détection
Il ne reste plus qu'à détecter ces signaux car il faut convertir nos signaux FI en une tension susceptible d'attaquer par le biais de l'ampli vidéo les plaques de déviation verticale | On se contentera d'une détection d'enveloppe. Sur des modèles modernes, on y trouve une détection pour tous les types de modulations ce qui vous permet d'écouter ce que dit le monsieur (ou la dame) dont vous voyez les signaux sur votre scope. C'est-y pas beau le progrès ?

L'ampli Vidéo
Le signal issu de la détection n'est quand même pas puissantissime, avant d'aller attaquer les plaques, il convient d'amplifier cette tension. C'est pourquoi on trouve cet amplificateur.

L'affichage
Quand il ne reste plus qu'à afficher c'est que le plus gros du travail est fait. Les plaques de déviation verticale voient les signaux issus de la détection/ ampli vidéo. Les plaques de déviation horizontale sont attaquées par les rampes provenant du générateur de rampe.
Le tour est joué...

as5.gif (2349 octets)

A votre gauche, une impression d'imprimante d'une vue du spectre s'étendant de 1 MHz à 100 MHz.
Ce que l'on voit sont les raies spectrales de puissantes stations FM dans la gamme 88 - 108 MHz.
ici l'analyse est grossière, le filtre large était en service. On pourrait sélectionner une plage de balayage très réduite et observer une seule station avec un filtre plus étroit. Pas trop toutefois, le spectre d'une émission FM n'est pas négligeable.
On note aussi l'amplitude des signaux qui est affichée logarithimiquement. Comme pour un oscilloscope, l'écran est gradué et chaque centimètre
Un analyseur de spectre pour quelles mesures ?
On pourrait répondre, toutes ou presque tant la gamme est étendue.
On mesurera :
  • le gain des amplificateurs
  • la réponse en fréquence
  • le facteur de bruit
  • la distorsion
  • la distorsion d'intermodulation
  • la pureté des oscillateurs (bruit de phase entre autres)
  • les pertes d'insertion
  • les puissances (faibles niveaux)
  • le bruit
La liste n'est pas exhaustive, déjà cet aperçu vous donne une idée de la versatilité de cet instrument.

Un "accessoire" très utile (et hélas coûteux) est accouplé à l'analyseur de spectre, il s'agit du générateur suiveur appelé "tracking". Ce générateur est commandé par l'analyseur et génère un signal de fréquence identique à celui observé par l'analyseur à un instant "t". Ceci permet par exemple de faire des mesures de réponse en fréquence de divers éléments.

On trouve également d'autres accessoires comme les marqueurs qui font apparaître un pic sur l'écran et permettent un repérage de la fréquence.
C'est fini pour cet instrument si intéressant. La littérature amateur commence a être fournie en schémas. Ces analyseurs n'ont pas bien sur les performances des modèles cent fois plus coûteux mais sont dignes d'intérêt et pourront rendre bon nombre de services.


Le transistormètre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le transistormètre

redbox.gif (41 octets)

Le transistormètre, outre sa capacité à vous signaler si le transistor en test est HS ou bon, vous fournit les principaux paramètres. Très en vogue il y a quelques années, son utilité mesurée pour l'amateur l'a remisé au coin oublié des appareils du labo amateur.
 | Voici comment cela se présente dans le commerce. Sans aller jusque là, nous pouvons réaliser un appareil qui nous rendra néanmoins quelques services.
Le principe de base utilisé dans tous les appareils consiste à faire circuler un courant de base Ib et à mesurer le courant collecteur Ic. Le rapport Ic/Ib donne le gain en courant du transistor. Comme ce gain n'est pas constant en fonction du courant débité, on peut faire varier le courant de base et noter à chaque fois la variation introduite dans le b.
Comme nous avons à tester des transistors NPN et PNP, une commutation est prévue sur l'alimentation de manière à inverser les tensions.
 | Voilà le schéma de principe. Le transistor est alimenté par une source de tension, dans le collecteur un appareil de mesure indique le courant Ic, la base est polarisée par une résistance Rb. Si le transistor est bon, un courant Ic circule, cas contraire il est bon pour la poubelle. Un inverseur permet de commuter la tension pour le teste des transistors PNP.
Il faut naturellement aménager le schéma pour le rendre opérationnel. Tout d'abord pour que les mesures soit fiables il faut utiliser des résistances fixes que l'on commutera en fonction des gammes de courant désirées. | Ensuite il faudra prévoir également de commuter des résistances shunt pour l'appareil de mesure. On s'appliquera à choisir les résistances afin que la commutation tant du courant de base que de la lecture de Ic soit en rapport de 10 ce qui facilitera la lecture
Une réalisation simple :
Le QST (la revue des radioamateurs américains) a publié, il y a une vingtaine d'année un montage très simple est efficace de testeur. ici il ne s'agit que de dire si le transistor est bon ou pas, ce qui s'avère amplement suffisant dans 99% des cas pour l'amateur. Si vous désirez connaître les caractéristiques d'un transistor, reportez-vous au lexique mondial des transistors et si vous souhaitez contrôler ces caractéristiques sur un de vos exemplaires, faites un montage de test.
Difficile d'imaginer plus simple non ? La réaction est effectuée par l'intermédiaire du secondaire du transformateur, la tension BF est ramenée à la base par un condensateur de 0,1 µF. | La base est polarisée par le bais d'une résistance de 150k. On fera varier cette résistance de manière à provoquer l'oscillation.
Le transformateur utilisé est un transformateur de sortie BF que l'on trouve sur les vieux transistors, le haut parleur est un modèle standard 4 à 8 W. | Pour tester des transistors PNP, il suffira d'inverser les bornes de l'alimentation. Si le transistor est bon , vous devriez entendre une jolie note BF dans le haut parleur.
Comme vous pouvez le constater, rien de vraiment révolutionnaire, le test avec un contrôleur universel est bien plus rapide...


Le capacimètre - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le capacimètre

redbox.gif (41 octets)

Cette fonction est souvent intégrée dans un appareil de mesure plus généraliste comme le LCR mètre. Il n'y aura pas dans ce chapitre de schéma particulier, nous allons nous attacher à décrire les principes de mesure.

On trouve dans les revues d'électronique quantité de schémas de capacimètres. Les principes de mesure sont tous dérivés de deux ou trois méthodes immuables faisant appel aux caractéristiques des condensateurs.
1 - Méthode voltmétrique
  • On va réaliser un montage Résistance Condensateur série, de manière à avoir le même courant qui circule dans tous les éléments et mesurer la tension aux bornes du générateur, de la résistance, et du condensateur. Cette méthode est aussi appelée méthode des trois voltmètres.

la tension aux bornes du condensateur sera en quadrature par rapport à la tension aux bornes de la résistance.
Le montage est alimenté par un générateur dont la fréquence f est connue ce qui nous permettra de calculer w.
La tension aux bornes du condensateur sera Uc
La tension aux bornes de la résistance sera Ur
La tension aux bornes du générateur sera Ug
  • Nous savons que Uc = I/Cw et que
  • I = Ur/R

En remplaçant I par sa valeur, nous en déduisons que Uc (la tension aux bornes de C)=

Ur
___
R Ur
Uc = _______ = _______
Cw C R w
de là on tire la valeur de C :
Ur
C= ___________
Uc R w
Si cette méthode fonctionne bien elle n'en demeure pas moins lourde et difficile à mettre en oeuvre pour seulement calculer la valeur d'un modeste condensateur. Une autre méthode, intégrable dans un petit appareil serait plus adaptée.
2 - La méthode de la résonance :

Celle-ci consiste à réaliser un circuit résonnant en insérant la capacité inconnue dans le circuit. Un élément variable permet de rechercher la fréquence de résonance et de calculer C.
L'élément variable peut être la fréquence ou l'inductance.
Quand la résonance est trouvée, il suffit de relever la fréquence et d'effectuer le petit calcul suivant :
Nous savons que la fréquence de résonance est donnée par la formule à gauche. En triturant très légèrement celle-ci, on extrait C et il vient :

 1
C = ________
f2 4 p2 L
Dans le même ordre d'idée que précédemment, nous allons avoir du mal à intégrer ce montage dans un petit boîtier.
3 - La méthode du pont de Sauty :

Il s'agit d'un classique pont sauf que nous trouvons dans les branches deux condensateurs. L'un C1 est de capacité connue et stable, l'autre Cx est la capacité à mesurer. L'ensemble est alimenté par un générateur de tension alternative. Le système détecteur n'est pas un galvanomètre mais un système sensible à très forte impédance de manière à ne pas perturber le pont.
Le pont est équilibré quand la ddp aux bornes de "G" est nulle ce qui implique que
R1 I1 = C1 I2 et
R2 I1 = Cx I2
On en tire que
R1/R2 = C1/Cx

ce qui implique que :

 C1 R2
Cx= _______
R1
Il s'agit là aussi de quelque chose de difficile à implémenter dans un contrôleur universel, il doit exister une autre méthode...
4 - La méthode du temps de charge :

Nous savons depuis l'étude portant sur les condensateurs que le condensateur met un certain temps (comme le fût du canon pour les plus anciens) pour se charger à travers une résistance. Nous savons également que plus la capacité est grande plus le temps de charge est long. | Imaginons que nous soyons capable de mesurer ce temps de charge et de le convertir en affichant directement la capacité, la partie serait gagnée.
Donc la tension aux bornes d'un condensateur chargé par une tension E au bout d'un temps t dans un circuit comprenant une résistance R sera de :

V = E ( 1 - e - t/RC))
Vous vous souvenez cette formule donnant la valeur de la tension aux bornes d'un condensateur en fonction de sa capacité, de la résistance série et du temps écoulé. | On va simplement après quelques bricolages extraire de cette formule le "t" ce qui nous donnera la capacité. Il faudra ensuite passer par de l'électronique de traitement et d'affichage.
Il existe d'autres méthodes tout aussi valables, le but de ce chapitre n'est pas de lister exhaustivement tout cela mais de donner un aperçu des méthodes de résolution de ce problème.


Les ponts en alternatif - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les ponts en alternatif

redbox.gif (41 octets)

Nous connaissions le pont de Wheatstone formé de résistances et alimenté en continu. Cette configuration à quatre branches, moyennant la connaissance des valeurs des éléments de 3 branches nous permettait de déterminer la quatrième. Nous allons appliquer le même principe mais cette fois pour la mesure de composants comme les selfs et les condensateurs.
Rappel sur la configuration en pont :
 | Voici le modèle que vous connaissez déjà depuis un certain temps. Un appareil à "0" central indique une circulation de courant dans un sens ou dans l'autre. L'aiguille bien au milieu indique qu'il n'y a pas circulation de courant. On sait que pour réaliser cela il faut que le pont soit en "équilibre" c'est à dire qu'il n' y ait pas de différence de potentiel entre les points de branchement de l'appareil de mesure ce qui revient à dire qu'il doit exister une proportionnalité entre les résistances du pont. La relation qui unit tout cela est :
R3 X ____ = _____ R1 R2 | qu'on peut également écrire: R1 X = R2 R3 R2 R3 X = _________ R1
Ci-contre vous trouverez un exemple, de manière à bien acquérir cette notion. Essayez d'appliquer les deux relations et de calculer les courants en fixant , par exemple une valeur de 10V pour la tension d'alimentation. Dans cet exemple le pont est en équilibre. (pour le calcul, calculez, pour commencer, le courant qui circule dans chaque branche du pont, puis calculez la tension par rapport à la masse au niveau des connexions su galvanomètre) |
Et les ponts en alternatif ?
Intuitivement, on imagine qu'alimentés par une tension alternative, ces ponts vont être utiles à la mesure de composants plutôt utilisés en alternatif comme les selfs et condensateurs. Le principe d'équilibre à atteindre demeurera et on se servira d'éléments au comportement antagoniste pour annuler les réactances.
Le pont de Maxwell :
A tout seigneur, tout honneur, voici l'un des plus célèbres. Il va servir à déterminer la valeur d'une inductance inconnue. Voici comment...
 | On retrouve l'architecture très classique et connue du pont à 4 branches. Rx, représente la valeur ohmique de la self (aussi petite soit elle, elle est toujours présente). Le pont sera équilibré en continu puis en alternatif. Le résultat global pour déterminer les valeurs de l'inductance (coeff de self-induction et résistance ohmique seront :
 | Lx = R1 R3 C Rx = (R1 R3)/R2
Le pont de Sauty:
Utilisé pour mesurer une capacité inconnue, il est constitué de deux résistances et deux capacités.
 | Il s'agit d'un classique pont sauf que nous trouvons dans les branches deux condensateurs. L'un C1 est de capacité connue et stable, l'autre Cx est la capacité à mesurer. L'ensemble est alimenté par un générateur de tension alternative. Le système détecteur n'est pas un galvanomètre mais un système sensible à très forte impédance de manière à ne pas perturber le pont. Le pont est équilibré quand la ddp aux bornes de "G" est nulle ce qui implique que : R1 I1 = C1 I2 et R2 I1 = Cx I2 On en tire que R1/R2 = C1/Cx
 | C1 R2 Cx= _______ R1
Le Pont de Wien :
Retenez bien ce nom, vous le retrouverez fréquemment lors de vos quêtes sur les oscillateurs. Le montage de Wien est fondamentalement un filtre passe bande composé d'un circuit série et d'un circuit parallèle.
 | A gauche le schéma du réseau de Wien constitué de deux cellules RC, l'une série l'autre parallèle. L'ensemble forme un filtre sélectif répondant pour la fréquence à :
 | Fort logiquement, le pont de Wien aura l'allure que vous pouvez observer à gauche. On reconnaît les structures série et parallèle. Ces composants indicés "s" sont variables et permettent d'atteindre l'équilibre du pont. Les composants notés "x" sont ceux dont on doit déterminer la valeur, ou plutôt celui car il s'agit d'un condensateur. Rx symbolise sa résistance série. Comme tous les autres ponts celui-ci est alimenté par une tension alternative mais par rapport aux autres ce pont est sensible à la fréquence (si vous êtes en dehors de la bande passante, il ne se produira pas grand chose), il pourra aussi être utilisé pour mesurer des fréquences.
Il existe d'autres types de ponts mais tous sont basés sur le même principe et dérivent d'un ancêtre commun, le pont de Wheatstone. Ce ponts, initialement, étaient utilisés pour la mesure des composants et souvent de composants imparfaits. La technologie évoluant, leur utilité pour leur destination initiale (mesure de L et C) est moins d'actualité. Retenez toutefois que le principe de mesure "en pont" lui est toujours vivant et qu'on le retrouve dans beaucoup d'appareils de mesure. Nous concernant, nous les radioamateurs, nous utilisons le montage en pont pour effectuer des mesures sur les antennes ou les lignes de transmission car quoi de plus judicieux qu'un tel montage pour déterminer l'impédance série (R+/- JX) à une fréquence donnée ? Quelques explications ...
D'une manière assez schématique et simplifiée, voici l'appareil qui permet de mesurer la valeur de l'impédance complexe sous forme série d'une antenne (entre autres). L'ensemble doit être alimenté par une tension HF (générateur HF , émetteur, générateur de bruit large bande...) Le système détecteur qui indique l'équilibre du pont peut être constitué par le récepteur de trafic. On équilibre le pont tout d'abord en insérant un strap entre les points rouges puis on connecte l'antenne à cet endroit. Il suffit ensuite de lire les valeurs affichées. Pour tempérer toutefois votre optimisme naturel, la réalisation d'un tel ensemble, si elle est théoriquement simple, demande des composants de qualité, un câblage court et propre et tout ceci ne vous met pas à l'abri des capacité parasites qui ne manqueront pas d'exister.
Voilà, nous en avons fini avec ces fameux ponts. Ce chapitre vous donne un aperçu de ce qui existe. La seule chose à retenir, c'est le principe de mesure, car ce principe est très fréquemment utilisé (même dans l'horrible TOS-mètre...)


Les lignes de transmission - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les lignes de transmission

redbox.gif (41 octets)

Nous voici arrivés aux lignes de transmission. Vaste sujet objet de controverses sans fin. Séquence exploration...
A quoi servent-elles ?
Nous sommes parvenus aux prix d'efforts consistants à produire de l'énergie haute fréquence. Nous souhaitons que cette énergie soit rayonnée le mieux possible et ce sera le rôle de l'antenne que de réaliser ce prodige. Mais avant cela, il va falloir amener cette énergie à l'antenne dans les meilleures conditions possibles, nous allons confier cette mission à une ou des lignes de transmission.

Que devons-nous "convoyer" ?
C'est quand même une bonne question car jusqu'à présent nous n'avons parlé que de courants et de tensions ce qui est un peu réducteur car dans la ligne de transmission comme dans l'atmosphère d'ailleurs, cette énergie va circuler et rayonner sous forme d'ondes électromagnétiques. | Une onde électromagnétique est formée comme son nom l'indique d'un champ électrique et d'un champ magnétique. Ces deux champs sont perpendiculaires entre eux (X-Y) et progressent suivant l'axe Z. Le champ magnétique est dû au courant tandis que le champ électrique est dû à la tension.

lt1.gif (5236 octets)

Vous visualisez ci-dessus une onde électromagnétique se propageant dans le vide. E est le champ électrique, H le champ magnétique.
Retenez ceci bien que ce soit un peu hors sujet, c'est une notion importante :

C'est l'orientation du champ électrique qui définit l'orientation de la polarisation.

Revenons à nos moutons, les lignes de transmissions. Vous en connaissez déjà quelques unes comme le câble coaxial et la ligne bifilaire. Examinons le câble coaxial.

lt2.gif (2260 octets)

Voici un câble coaxial. On note la présence des deux conducteurs concentriques, le central est appelé âme, l'autre tresse.
Remarquez comment se répartissent les lignes des champs. Le champ électrique part du centre et s'établit entre les deux conducteurs. Le champ magnétique forme des lignes de champs concentriques autour de l'âme. Dans cette représentation, une seule ligne de force a été représentée pour ne pas surcharger le dessin. Naturellement les deux champs coexistent simultanément.
Voyons l'équivalent électrique simplifié :

lt3.gif (1340 octets)

Surprenant quand même non ? Car tel est l'équivalent électrique d'un câble coaxial. Vous vous souvenez de ce qu'est un condensateur, càd deux conducteurs séparés par un isolant appelé diélectrique, c'est rigoureusement le cas d'un coaxial. Vous savez également que tout conducteur présente une inductance, c'est également le cas du coaxial.
Le conducteur central du câble véhicule du courant, il est entouré par un champ magnétique. Pour qu'il y ait courant il faut une différence de potentiel, cette ddp se matérialise par les lignes de forces du champ électrique dans le câble. Les deux champs existent simultanément et se croisent puisqu'ils sont orthogonaux (perpendiculaires). Naturellement comme nos avons affaire à du courant alternatif, ils sont variables et suivent U et I. | Le schéma ci-dessus doit vous faire penser à un autre circuit que nous avons étudié. C'est la représentation d'un filtre passe bas et ceci vous permet de toucher du doigt une des propriété essentielles du coaxial : C'est un filtre passe bas et ceci explique, entre autres, que l'atténuation augmente avec la fréquence dans un coax. Attention ce n'est pas la seule raison mais s'en est une.

Pour toute ligne de transmission, il sera défini une inductance et une capacité par unité de longueur.
Dans le cas d'un câble 50 W très courant on aura les valeurs suivantes :

capacité au mètre : 100 pF
inductance au mètre : 250 nH

Ces propriétés des lignes sont utlisées pour par exemple mesurer leur longueur ou déterminer l'endroit d'une coupure dans un câble de très grande longueur
Les câbles coaxiaux ont une impédance caractéristique
C'est même une de leurs grandes qualités, car cette impédance est stable et constante sur un large spectre. Elle dépend essentiellement des caractéristiques mécaniques du câble, càd diamètres de l'âme et de la tresse, nature du diélectrique. On calculera l'impédance caractéristique d'un câble en appliquant cette formule :
Zo = impédance du câble
e = constante diélectrique
Log = Log base 10
f ext = diamètre extérieur (mm)
f in = diamètre intérieur (mm)

lt4.gif (1244 octets)

Matériau | Permittivité relative
Vide | 1
Air | 1,00068
Polyéthylène expansé | 1,5
Téflon | 2,1
Polyéthylène solide | 2,3
 vous trouverez dans le tableau à droite les valeurs de e pour les matériaux diélectriques les plus couramment utilisés. Vous noterez le peu de différence qui existe entre le vide et l'air ce qui nous permet souvent de ne pas les différencier quand on parle de propagation des ondes électromagnétiques.

lt5.gif (1047 octets)

Connaissant les caractéristiques électriques d'une ligne de transmission, on peut aisémant calculer son impédance caractéristique par la formule ci-contre. Cette formule démontre qui plus est que l'impédance de la ligne est indépendante de la fréquence.
Les câbles ne sont pas les seuls à avoir une impédance caractéristique, le vide aussi.
Nos ondes électromagnétiques circulent très bien dans le vide, c'est même grâce à cela que l'on peut communiquer avec un module lunaire. Et le vide ou plus généralement "l'espace libre" a une impédance car sans cela il serait impossible d'établir des communications. L'espace libre possède donc une inductance et une capacité et se comporte comme une ligne de transmission. Et ce n'est pas tout, nous pouvons calculer aisément ces valeurs. Lors de l'étude du magnétisme, nous avions définis la permittivité du vide car elle nous servait dans les calculs. La permittivité est la capacité à être le siège d'un champ électrique et a pour valeur dans le vide:
eo = 1/36 p 10-9 F/m
De même nous avions défini la perméabilité du vide qui est la capacité à être le siège d'un champ magnétique. Sa valeur est :
µo = 4 p 10-7 H/m

Maintenant nous pouvons appliquer une formule générique :

 lt5.gif (1047 octets)

Nous remplaçons L par µo et C par eo
Calcul fait nous trouvons : Zo = 377 W
Ceci montre aussi qu'il sera difficile d'avoir une ligne ouverte sur une impédance infinie
La vitesse de propagation dans les différents supports :
Nous savons depuis notre plus tendre enfance que la vitesse de la lumière dans le vide avoisine les 300 000 km/s. ( 3 108 m/s - au passage rappelons que la lumière est une onde électromagnétique).
Il n'en va pas de même partout et cette vitesse de propagation n'est pas atteinte dans les câbles coaxiaux, en fait elle est fortement réduite. Le facteur réducteur est la permittivité relative du câble. (en gros la capacité du câble introduit une constante de temps qui retarde la propagation).
Pour traduire cela de manière simple, il a été défini un paramètre appelé "Coefficient de vélocité" qui présente sous forme d'un nombre souvent inférieur à 1 (c'est un pourcentage, 1 = 100%) la vitesse atteinte dans le câble par rapport à celle atteinte dans le vide. C'est un facteur très important et nous verrons pourquoi à l'occasion de l'étude des propriétés des ligne 1/4 d'onde.
Pour calculer ce facteur de vélocité, il suffit de connaître e qui est une donnée constructeur.

lt6.gif (1015 octets)

Prenons le cas d'un câble courant type RG213 qui utilise comme diélectrique du polyéthylène de e = 2,3, nous calculons un facteur de vélocité = 0,66.
En clair, si nous transmettons sur une longueur d'onde de 2 mètres, celle-ci ne se développera pas sur une longueur de 2 mètres dans le câble mais de 1,20 m.

Le câble parfait et le câble réel :
Jusqu'ici nous n'avons fait qu'aborder le câble parfait, càd sans perte. Dans le monde réel, il en va autrement et le coaxial n'est pas un transmetteur parfait.
Les pertes ont plusieurs origines :
  • Les pertes ohmiques. Elles existent si minimes soient-elles et vont introduire de l'effet joule par RI2
  • Les pertes diélectriques. L'isolant n'est pas parfait, des pertes vont se manifester à travers le diélectrique. On lutte contre cela en utilisant l'air comme diélectrique ce qui pose des problèmes de tenue mécanique. Les câbles sont mécaniquement renforcés et il faut les ventiler pour éliminer l'humidité. Ce genre de choses est conçu pour les grosses stations professionnelles.
  • La nature passe-bas du coax va limiter son utilisation sur les fréquences élevées où l'on aura recours au guide d'onde qui lui a une configuration passe-haut.
  • En présence de ROS élevé (très élevé), comme les tensions et courants vont prendre parfois de grandes valeurs les pertes ohmiques et diélectriques vont augmenter. Attention, il faut pour cela un ROS très important. Si vous lisez un ROS de 2 sur votre appareil de mesure, la détérioration est imperceptible.

La ligne bifilaire :
Depuis la nuit des temps (de la radio) les radioamateurs ont utilisé des lignes bifilaires car celle-ci bien que mécaniquement moins simples à utiliser qu'un câble coaxial sont quasiment exemptes de pertes ce qui permet de les faire fonctionner avec un ROS élevé dans les configurations d'antennes multibandes.
lt7.gif (1506 octets) | lt8.gif (1466 octets)
Ci-dessus voici le très classique Twin Lead que l'on trouve à 15-20 FF le mètre. Il existe en deux impédances 300 ou 450 ohm. | On trouve également d'autres modèles mais c'est plus rare en France. Si le twin est discret sachez qu'il n'est pas tout à fait une ligne bifilaire exemplaire et que celle que vous allez vous construire sera meilleure

Impédance caractéristique de la ligne bifilaire :
Comme vous le constatez la forme générale est la même que pour le calcul des câbles coaxiaux.
Dans le cas des lignes bifilaire isolées par l'air, on prendra e = 1

lt9.gif (1207 octets)

Si les lignes bifilaires sont à la mode ce n'est pas sans raison, toutefois la mise en ouvre d'une telle ligne demande quelques précautions d'usage et d'utilisation. Beaucoup de radioamateurs ruinent leurs louables efforts par un montage déplorable.

- La ligne doit d'abord autant que faire se peut être éloignée des obstacles métalliques.
- Elle ne doit pas se vriller dans tous les sens.
- Elle doit descendre le plus possible verticalement par rapport aux brins rayonnants.
- Tout cela doit être respecté pour l'entrée dans le local station.
- Si boîte de couplage il y a, celle-ci doit être parfaitement symétrique.
- On remplacera le twin lead avec profit par une "échelle à grenouille" bien dimensionnée et réalisée.

Comparatif entre ligne coaxiale et ligne bifilaire :

Câble coaxial | Ligne bifilaire
  • plus de pertes par unité de longueur
  • bonne immunité aux bruits
  • pas de norme particulière à respecter concernant les masses avoisinantes
  • coeff de vélocité plus faible
  • basse impédance
  • moins de pertes par unité de longueur
  • immunité aux bruit moyenne
  • interaction forte avec les masses avoisinantes
  • coeff vélocité élevé
  • haute impédance
Ceci devrait suffire pour la présentation des lignes de transmission. Nous étudierons dans le prochain chapitre quelques propriétés intéressantes.


Le ROS, SWR, VSWR, TOS - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Le ROS, SWR, VSWR , TOS

redbox.gif (41 octets)

Le sujet qui fâche. Equivalent moderne de la lèpre moyenâgeuse pour le radioamateur, le ROS semble être la seule planche de salut à laquelle l'homo radius se raccroche, et, en fonction de la valeur affichée par la magique petite aiguille, le mental de notre bonhomme va évoluer entre l'euphorie incontrôlée et la dépression aiguë.
La définition :
Le ROS, le SWR, le VSWR, le TOS ne font qu'exprimer, sous différentes unités, un unique et même phénomène qui est une désadaptation d'impédance (une différence) entre un élément A et un élément B. Il s'avère que ces éléments A et B sont souvent une ligne de transmission et une charge. Il n' y a rien d'autre.
L'interprétation qui en est faite :
Quel que soit l'ouvrage consacré au sujet que vous puissiez ouvrir on va vous dire que si l'impédance de la charge diffère de l'impédance de la ligne de transmission il y aura réflexion! | La réflexion consistera en un retour depuis la charge d'une partie plus ou moins importante de l'énergie HF que vous avez envoyée vers la charge.
Et dessin à l'appui on vous montre que le courant est égal en tout point dans une ligne exempte de ROS et que dès qu'il y a ROS si vous observez le courant par exemple, vous obtenez ce que vous voyez à droite et que l'on appelle des ondes stationnaires (d'où le nom!)

Bon tout cela est vrai, l'allure du courant ou de la tension dans la ligne est comme indiquée, par contre ce qui pèche c'est l'interprétation du phénomène et convient-il d'expliquer pourquoi cette image de la réflexion a été donnée.
Comment se présente la charge ?
Elle peut être :
  • purement résistive c'est le cas d'une antenne à la résonance. On notera la valeur de son impédance comme suit : Z=R
  • résistive avec composante capacitive, cas des antennes trop courtes pour une fréquence de travail déterminée. On notera la valeur de son impédance sous forme série comme suit : Z = R - j/Cw
  • résistive avec composante inductive, cas des antennes trop longues pour une fréquence de travail déterminée. On notera la valeur de son impédance sous forme série comme suit : Z = R + jL w
Le ROS se manifestera dès lors que l'impédance de la charge sera différente de celle de la ligne de transmission.
En quoi le ROS est-il gênant ?
Hormis l'aspect fixation psychologique de l'opérateur qui peut le conduire à une névrose sévère, le ROS n'est pas l'ennemi que l'on croit.
Il occasionne quelques pertes supplémentaires, encore faut-il qu'il soit élevé, il ne provoque pas d'interférences sur les TV contrairement à ce qui est dit ici ou là (au contraire il les diminue en réduisant la puissance transmise). Il peut s'avérer en revanche périlleux pour les transistors du PA qui voient une charge éloignée de celle pour laquelle ils ont été adaptés.

Revenons un instant sur quelques considérations liées au courant continu.
Dans les exemples ci-dessous, nous allons étudier trois cas de figure. Un générateur délivrant une tension de 100V et de résistance interne de 50 W charge une résistance qui va prendre 3 valeurs différentes, 25, 50, 75 W. Nous allons à chaque fois déterminer la puissance consommée par la charge:
I= U/R I= 100/ 50+25 = 1,33 A

La puissance consommée par R :

P = RI2

P = 25 x 1,332 = 44 W
I= U/R I= 100/ 50+50 = 1 A

La puissance consommée par R :

P = RI2

P = 50 x 12 = 50 W
I= U/R I= 100/ 50+75 = 0,8 A

La puissance consommée par R :

P = RI2

P = 75 x 0,82 =48 W
Partant de cet exemple très simple et sans démonstration, il apparaît évident que pour obtenir un transfert optimum de puissance, il convient que la résistance interne du générateur soit de même valeur que la résistance de charge.
Et c'est là peut-être que le ROS pourrait être le plus gênant. Nous allons essayer de quantifier tout cela ce qui nous permettra de voir qu'il faut une désadaptation sévère avant que les dégradations de signal dues au ROS soient perçues chez votre correspondant.
Appliquons le concept de ROS au courant continu :
Rappelons ce qui est dit partout :

Si une charge d'impédance Z1 est connectée à une ligne de transmission d'impédance Z2 différente, il y aura réflexion d'une partie de l'énergie en sens inverse ce qui provoquera, en fonction des phases réciproques, des ondes dites "stationnaires" dues à l'addition ou la soustraction de l'onde incidente et de l'onde réfléchie.
Essayons maintenant d'analyser ceci en continu ou l'on sait qu'un phénomène de réflexion ne peut pas se produire car le courant circule dans un sens et un seul , c'est la définition.
Adaptation parfaite | Adaptation imparfaite
Nous avons le montage suivant :
un générateur de tension continu de résistance interne 50 W alimente à travers une ligne de transmission de 50 W une charge de 50 W 		Nous avons le montage suivant :
un générateur de tension continu de résistance interne 50 W alimente à travers une ligne de transmission de 50 W une charge de 75 W

La puissance consommée par la charge = 50W, le courant vaut 1A et la tension aux bornes de R = 50V | La puissance consommée par la charge = 48 W, le courant vaut 0,8 A et la tension aux bornes de R = 60V
Dans le premier cas nous avons une puissance de 50W qui parvient à la charge et qui est intégralement absorbée (transformée en chaleur).
Dans le second cas, nous pourrons dire que nous avons une puissance de 50W qui arrive à la résistance de 75 W, que celle-ci absorbe 48 W et réfléchit 2W.
Les 2 W réfléchis ont une amplitude de 10V qui d'une manière imaginaire peuvent s'additionner ou se soustraire dans le câble ce qui donne soit 50+ 10 = 60V soit 50-10 = 40V.
Le rapport de la crête la plus élevée à la crête la plus basse 60/40 = 1,5 représente la valeur du ROS.
Il est bien évident que c'est une vue mathématique et non physique de la chose, cet exemple est donné ici pour illustrer le principe. Car il en est de même en alternatif, il n' y a pas de phénomène de réflexion physique. On devrait dire à chaque fois :
"tout se passe comme si..."
Ce sont les mathématiciens qui ont donné cette image facilement compréhensible mais qui ne correspond pas à la réalité physique.
Nous le verrons au prochain chapitre, les ondes dites "stationnaires" sont dues au fait que quand il y a désadaptation entre ligne de transmission et charge, l'impédance vue tout au long de la ligne change continûment. Comme l'impédance n'est pas constante, le courant et la tension prennent différentes valeurs et cela se reproduit tous les 1/4 l.
Quelques définitions :
Le ROS (Rapport d'Ondes Stationnaires ou SWR ou VSWR (Voltage Standing Wave Ratio).
On peut l'exprimer de différentes manière comme nous allons le voir

C'est l'application mathématique de ce que nous venons de voir. Comme le ROS est toujours supérieur ou égal à 1, on utilisera la formule qui met l'impédance la plus élevée au numérateur.

Vi représente la tension incidente tandis que Vr représente la tension réfléchie.
Le coefficient de réflexion :
Le coefficient de réflexion r vaut:
C'est toujours une valeur complexe, le développement de ceci ne trouve pas sa place dans cette présentation 		V réfléchie
r = ____________
V incidente
On notera que connaissant le ROS on pourra en tirer le coeff. de réflexion ROS - 1
r = ____________
ROS + 1
Ce qui nous amène tout naturellement à déterminer le ROS partant du coefficient de réflexion par

1 + r
ROS = _______
1 - r
Calcul du ROS avec une charge réactive :
C'est quand même le cas le plus fréquent. Nous allons partir d'une hypothèse à savoir que nous utilisons une ligne de transmission d'impédance normalisée à 50 W . (La formule peut prendre en compte tout type d'impédance).
La charge est représentée sous forme série ( Zc = r+/- Jx ), ses valeurs sont connues.

Nous allons "normaliser" à une valeur, en l'occurrence 50 W comme déjà dit en appliquant ceci La charge à une impédance série de
Zc = r +/- j x

Nous normaliserons en appliquant
r x
R = ___ et X = ____
50 50
Le ROS aura pour valeur :

Calculateur de ROS connaissant la puissance incidente et la puisance réfléchie

  • entrez la valeur de la puissance incidente dans la case "FWD Power"
  • entrez la valeur de la puissance réfléchie dans la case "REV Power"
  • cliquez sur le bouton "Calculate" pour obtenir le résulat
Le TOS :
On parlait autrefois de taux d'ondes stationnaires. Cette unité qui désigne toujours la même chose, à savoir la réflexion n'est plus guère utilisée sauf à contresens (dire qu'on a un TOS de 3 n'a pas de sens).

Vr
TOS = 100 _____
Vi
Le TOS est le rapport de la tension réfléchie / la tension incidente x 100. C'est un nombre sans unité.
Calcul du ROS à partir de la puissance directe et réfléchie.
Si vous possédez un wattmètre réflectomètre digne de ce nom, il vous indiquera la puisance directe et réfléchie. Pour déterminer le ROS, appliquez la formule ci-contre.
Pr = puissance réfléchie en W
Pd = puissance directe en W
Le return loss :
On peut exprimer d'une autre manière l'adaptation d'un système vis à vis d'un autre par une mesure appelée "return loss" ou perte de retour. | Le RL exprimé en dB représente le rapport de la puissance incidente sur la puissance réfléchie, càd la puissance non consommée par la charge du fait de la désadaptation.
Plus RL sera important meilleure sera l'adaptation, réciproquement, plus le RL sera faible plus mauvaise sera l'adaptation puisque la réflexion croît.

Vous avez ci-dessus les différentes déclinaisons du return loss. A titre d'exemple imaginons que votre émetteur délivre une puissance de 100W dans un système ligne de transmission-antenne désadapté. La puissance non consommée par la charge égale 25W. Calculons le RL RL = 10 Log 100/25

RL = 6 dB

Ci-dessus cette courbe indique le return loss en fonction du rapport des impédances.

= ROS

Partant du RL, il nous sera facile (ou presque) de calculer le ROS avec la formule ci-contre.

Voici un tableau vous permettant de calculer le ROS en fonction de la puissance "réfléchie"
Les pertes de désadaptation :
Elles ont loin d'être aussi importante que ce que l'on pense habituellement.
la perte de désadaptation (ML -mismatch loss) indique de combien est atténuée la puissance incidente par la désadaptation. Cette valeur est affichée en dB, comme toujours.
Calculons pour nous amuser quelle serait la perte de désadaptation pour un système présentant un ROS de 3 soit un coefficient de réflexion de 0,5. ML = 10 Log ( 1- 0,52)
ML = 1,25 dB
Avant que votre correspondant voit la différence...( en déca, en V-UHF c'est autre chose)
Et pour finir un tableau succinct de valeurs courantes données à titre indicatif :

ROS | RL en dB | r | P absorbée par charge en % | P réfléchie en %
1 |  | 0 | 100 | 0
1,1 | 26,4 | 0,05 | 99,8 | 0,2
1,2 | 20,8 | 0,09 | 99,2 | 0,8
1,3 | 17,7 | 0,13 | 98,3 | 1,7
1,4 | 15,6 | 0,17 | 97,2 | 2,8
1,5 | 14 | 0,2 | 96 | 4
1,6 | 12,7 | 0,23 | 94,7 | 5,3
1,7 | 11,7 | 0,26 | 93,3 | 6,7
1,8 | 10,9 | 0,29 | 91,8 | 8,2
1,9 | 10,2 | 0,31 | 90,4 | 9,6
2 | 9,5 | 0,33 | 88,9 | 11,1
2,5 | 7,4 | 0,43 | 81,6 | 18,4
3 | 6 | 0,5 | 75 | 25
3,5 | 5,5 | 0,56 | 69,1 | 30,9
4 | 4,4 | 0,6 | 64 | 36
5 | 3,5 | 0,67 | 55,6 | 44,4
6 | 2,9 | 0,71 | 49 | 51
7 | 2,5 | 0,75 | 43,7 | 56,2
8 | 2,2 | 0,78 | 39,5 | 60,5
Arrêtons-nous ici car le sujet est vaste, pas forcément évident. Nous retiendrons que le ROS provient d'une désadaptation d'impédance et que plus grande est cette désadaptation, plus le ROS est important.
Les lignes de transmission partie 2, vont compléter notre compréhension du phénomène.


Les lignes - 2ème partie - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les lignes - 2ème partie

redbox.gif (41 octets)

Ceci doit vous paraître étonnant d'avoir scindé les lignes de transmission en deux parties. Ceci est dû au fait qu'il m'a semblé important de maîtriser un minimum de connaissances sur le ROS avant d'explorer plus avant les lignes de transmission.
La longueur électrique et physique des lignes :
Il y a une différence manifeste entre la longueur physique et la longueur électrique d'une ligne qui est liée au coefficient de vélocité.
Plus le coefficient se rapproche de 1 comme pour les lignes bifilaires, plus naturellement le phénomène s'estompe. 		Il peut s'avérer utile et intéressant de connaître la longueur physique de la ligne utilisée dans la station, d'une part pour calculer les pertes et d'autre part pour tenter de calculer l'impédance qui sera vue par le transceiver si la charge à une impédance différente de la ligne de transmission. Ce dernier est cas est plus théorique que pratique mais enfin...

longueur physique
Longueur électrique= _________________
coeff de vélocité

Lp
Le = _____
 v
Nous pouvons également exprimer la longueur de la ligne en nombre de longueur d'onde. Il suffira de diviser la longueur électrique par la longueur d'onde de la fréquence de travail

Le
n l = ____
l
Et pour terminer nous pourrons également exprimer la longueur de la ligne en degrés sachant qu'une longueur d'onde à la fréquence de travail équivaut à un tour soit 360° (n'oubliez pas que nous alimentons notre ligne en courant alternatif qui est un vecteur tournant.

Le x 360
L° = ___________
l
Nous allons réaliser ici une petite simulation afin de voir quelle est la longueur électrique d'une ligne de 20 m de long avec un coefficient de vélocité de 0,66 pour les différentes bandes décamétriques.

V = 0,66 L = 20m | bandes | 80m | 40m | 20m | 15m | 10m | L phy Le = _____ v
 | Longueur électrique | 30,3m | 30,3m | 30,3m | 30,3m | 30,3m
 | Nbre l | 0,35 | 0,7 | 1,41 | 2,12 | 2,83
 | longueur électrique exprimée en ° | 127° | 254° | 150° | 44° | 298°
Retour sur les pertes :
C'est un sujet que nous avons abordé. Essayons de quantifier ces pertes afin de ne plus en avoir peur.
Elles sont dues majoritairement à trois phénomènes :
  • Les pertes ohmiques car c'est aussi du courant que nous véhiculons dans des conducteurs qui bien qu'excellents ne sont pas parfaits. Plus la longueur de câble sera importante plus ce type de perte sera prononcé
  • L'effet de peau lié au précédent. Le courant alternatif ne circule pas dans l'intégralité de la section du conducteur comme c'est le cas pour le courant continu mais à sa périphérie. Plus la fréquence croît, plus cet effet est marqué. Conséquemment, les pertes par effet de peau seront moins marquées si la superficie du conducteur est importante.
  • Les pertes diélectriques. L'isolant dans un câble coaxial n'est pas parfait et là aussi le phénomène se manifeste plus sérieusement au fur et à mesure que la fréquence croît. Il en résulte qu'une quantité d'énergie est consommée à travers lui et n'atteint donc pas la charge. On le symbolise sur le schéma équivalent d'une ligne de transmission par une résistance shunt entre les conducteurs.
  • Les pertes dues au ROS. Quand il y a du ROS dans la ligne, et le courant et la tension prennent des valeurs beaucoup plus importantes que quand le ROS = 1. Il en résulte que les pertes décrites ci-dessus augmentent ( rI2 et diélectriques)

Que faut-il en penser, essayons de quantifier les pertes :
Tout d'abord distinguons deux cas :

- en décamétrique comme nous le verrons, l'influence conjointe de ces pertes et quasiment imperceptible

- en VHF le problème n'est pas le même et il convient de "chasser le gaspi" car le niveau de bruit global est beaucoup plus faible. Reportez-vous au chapitre "le bruit" pour de plus amples explications.
Perte de signal chez son correspondant en fonction du pourcentage de puissance perdue à l'émission
Image originelle du site de W4RNL - L.B Cebik

lt22.gif (6568 octets)

Pas grand chose quand même non ? Observez bien, avant de perte un point "S" il faut avoir perdu 75% de sa puissance d'émission et avant d'en arriver là, il faut quand même se donner du mal. Ayez toujours ce tableau présent à l'esprit.
Détruisons un mythe, observons les pertes dues au ROS sur un câble courant type RG213/KX4 avec un ROS évoluant de 1 à 5

Image originelle du site de W4RNL - L.B Cebik

lt23.gif (8691 octets)

Que pouvons nous en conclure ?

Que sur les fréquences basses, même un ROS élevé n'apporte pas une atténuation significative. Sur le haut du spectre, vers 28 MHz, passer de 1 de ROS à 5 (ce qui n'est pas rien) ne fait perdre qu'approximativement 2 dB. Vous voyez que le ROS n'est certainement pas la cause première de votre manque de réussite en DX !
Comparons maintenant les pertes dues au ROS dans une ligne bifilaire un coaxial :

Bandes : |  | 3,5 | 7 | 10 | 14 | 18 | 21 | 24 | 28
coax | ros=1 | 0,35 | 0,5 | 0,7 | 0,75 | 0,8 | 1 | 1,1 | 1,2
bifilaire | ros=1 | 0,1 | 0,11 | 0,12 | 0,15 | 0,16 | 0,17 | 0,19 | 0,2
coax | ros=5 | 0,75 | 1,2 | 1,4 | 1,7 | 1,9 | 2,1 | 2,2 | 2,5
bifilaire | ros=5 | 0,25 | 0,3 | 0,35 | 0,4 | 0,42 | 0,45 | 0,47 | 0,5

On constate et on mesure la supériorité de la ligne bifilaire sur le coaxial. Rappelez-vous toutefois que la mise en oeuvre est plus délicate et demande beaucoup de soin pour arriver à ce niveau de performance.
Schéma équivalent réel d'une ligne de transmission :

lt24.gif (2353 octets)

Le seul changement perceptible consiste en la résistance shunt G qui représente les pertes diélectriques et les résistances de ligne R représentant les pertes ohmiques.
La formule permettant de calculer l'impédance de cette ligne devient :

lt25.gif (1231 octets)

Examinons ce qui se passe dans une ligne d'impédance 50 W avec une charge d'impédance différente :
Car c'est le cas de la majorité des antennes, même celles que vous prenez bien soin de tailler à la bonne longueur et que vous placez à 5m du sol. A cette hauteur (pour les bandes basses) la réaction du sol est importante et votre antenne ne présente certainement pas l'impédance théorique.
Un bon copain vous a dit qu'il suffisait de tailler le coaxial jusqu'à arriver à une valeur de ROS acceptable. Vous suivez son conseil mais vous ne parvenez pas à obtenir la valeur désirée... Que se passe t'il ?
Nous allons prendre un cas d'école. Nous avons une longueur X de câble 50 W et grâce à un appareillage idoine, nous déterminons que l'impédance de notre antenne est de 150 W. Cette antenne présente une impédance purement résistive, nous pouvons écrire :

Z = 150 +j0
Le ROS s'établit à 3 dans notre système antenne-ligne de transmission. Ce n'est pas une valeur extrême, loin s'en faut. Examinons maintenant sur une longueur d'une demi longueur d'onde puisque tous les phénomènes que nous pourrons observer se répéteront avec cette occurrence.

Image originelle du site de W4RNL - L.B Cebik

lt26.gif (11636 octets)

En vert : la réactance
en rouge : la résistance 		sur l'axe X, la longueur de la ligne observée sur 1/2 longueur d'onde et exprimée en degrés.
Analyse :
  • le ROS est constant et égal à 3.
  • la résistance et la réactance varie continûment.
  • la réactance est capacitive de 0 à 90° puis devient inductive de 90 à 180°
  • le graphique ne le montre pas mais dès lors qu'une réactance se manifeste, un déphasage tension courant apparaît.
Ces courbes montrent que l'impédance varie continûment. Ces transformations d'impédance sont dues à la ligne de transmission qui est fermée sur une impédance différente de son impédance caractéristique. Le ROS est constant et égal à 3. Où que l'on insère le ROS-mètre, il devrait afficher la même valeur, ce qui étant donné la qualité de appareils de grande diffusion, ne sera certainement pas le cas. Ceci pourra induire en erreur l'opérateur expérimentateur qui lisant une augmentation ou une diminution (fausse) du ROS pourrait être amener à penser qu'il a réalisé une bonne adaptation ce qui n'est absolument pas le cas.
Les différences de résistances, de réactances, de phases tout au long de cette demi-onde font que le courant et la tension dans la ligne ne sont pas constants, ce sont nos fameuses ondes stationnaires. Pour vous en convaincre, notez la valeur de la résistance quand la réactance s'annule pour un angle de 20° et qui est de 15 W et de 70 W à 160°. On imagine facilement que le courant et la tension sur deux valeurs de charges différentes ne seront pas égaux.

En règle générale, on étudie graphiquement ces problèmes sur un diagramme qui porte le nom de son inventeur, l'Ingénieur Philipp Smith. Ce diagramme est toujours très utilisé, c'est vous dire son importance. Sa manipulation demande des connaissances spécifiques qui n'ont pas place ici et que d'ailleurs je serais bien incapable de donner, toutefois connaître l'allure de la bête m'a semblé important et c'est pourquoi vous voyez ceci :

lt27.gif (6923 octets)

D'une manière succincte, l'axe horizontal représente l'axe des résistances et les courbes représentent les réactances soit positives (inductives) soit négatives (capacitives) On normalise toutes les impédance à 50 W et la valeur notée 1.0 équivaut à 50 W. Ce diagramme permet le calcul graphique d'une foultitude de données.
Calcul du ROS connaissant l'impédance caractéristique de la ligne et la résistance et la réactance de la charge :
Si nous connaissons avec certitude ces paramètres, nous pouvons aisément calculer le ROS dans la ligne de transmission. Rl= Résistance de la charge
Xl = réactance de la charge
Zo= impédance de la ligne

lt28.gif (1872 octets)
Nous allons arrêter ici notre exploration des lignes de transmission. C'est un énorme sujet qui mérite beaucoup de développement.


Propriétés du quart et demie onde - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Propriétés du 1/4 d'onde

redbox.gif (41 octets)

Cette présentation ne serait pas complète sans l'étude des propriétés des lignes 1/4 et 1/2 d'onde quand elles sont soit court-circuitées soit ouvertes à une extrémité.
Nous allons maintenant aborder une propriété essentielle des lignes sous la forme du l/4. C'est proprement magique et est utilisé pour l'adaptation de la ligne coaxiale à l'antenne. | Nous ne nous arrêterons pas là car les lignes en fonction de leurs longueurs sont comparables, sous certaines conditions à des éléments comme les selfs et les capacités. Intéressant non ?
La ligne 1/4 d'onde en transformateur d'impédance :
Attention : on ne doit connecter à ce transformateur que des charges résistives si l'on veut obtenir l'effet désiré. S'il y a des réactances le résultat attendu ne sera pas obtenu. | Quand on parle de quart d'onde, il est bien évident qu'il s'agit du quart d'onde électrique, il faudra donc dans le calcul prendre en compte le coefficient de vélocité du câble.
Le problème : |
lt32.gif (1461 octets) | Nous avons une charge qui à une impédance purement résistive de 100 W que nous voulons alimenter par un câble coaxial d'impédance 50W. Il est clair que le ROS sera égal à 2. L'idéal serait de disposer d'un transformateur comme suit :
lt33.gif (1703 octets) | Intercalé entre la ligne de transmission et la charge il assurerait la transformation d'impédance demandée (rapport de 2) ce qui fait que les adaptations seraient parfaites et le ROS dans la ligne égal à 1. L'idéal serait de trouver un système si possible ne contenant pas de noyau magnétique (pour les pertes), léger et facile à mettre en oeuvre.
Ce système existe, c'est la ligne quart d'onde utilisée en transformateur d'impédance. La théorie nous enseigne qu'une ligne quart d'onde d'impédance Zo se comporte comme un transformateur d'impédance pour les charges connectées à ses extrémités. La relation qui unit tout cela est : | lt31.gif (1008 octets)
lt34.gif (1608 octets) | Et c'est comme ceci que nous connecterons le 1/4 d'onde. Nous utiliserons pour la réalisation un câble coaxial qui aura l'impédance suivante : Zo = racine ( 100 x 50 ) = 70,7 W Cette impédance sera réalisée en coaxial 75 W. La faible variation d'impédance n'est pas critique.
Les propriétés des lignes ouvertes ou court-circuitées :
Nous allons étudier les propriétés très spéciales des lignes en fonction d'une part de leur longueur et d'autre part de leur terminaison (court-circuitées ou ouvertes). Ces propriétés sont particulièrement utiles tout spécialement dans le domaine micro-onde ou les composants self/capacité peuvent être réalisés par des tronçons de ligne.
lt35.gif (1388 octets) | A une fréquence considérée, un tronçon de ligne, court-circuité à une extrémité et de longueur électrique inférieure à 1/4 l se comporte comme une inductance.
lt36.gif (1352 octets) | A une fréquence considérée, un tronçon de ligne, ouvert à un extrémité et de longueur électrique inférieure à 1/4 l se comporte comme une capacité.
lt37.gif (1516 octets) | A une fréquence considérée, un tronçon de ligne, court-circuité à une extrémité et de longueur électrique égale à 1/4 l se comporte comme un circuit résonant parallèle. L'impédance est maximum, le courant minimum. Au niveau du CC, le courant est maximum et Z mini donc du côté opposé nous obtenons bien l'inverse à savoir les caractéristiques d'un circuit //.
lt38.gif (1441 octets) | A une fréquence considérée, un tronçon de ligne, ouvert à un extrémité et de longueur électrique égale à 1/4 l se comporte comme un circuit résonant série. L'impédance est minimum, le courant maximum.
lt39.gif (1358 octets) | A une fréquence considérée, un tronçon de ligne, court-circuité à une extrémité et de longueur électrique supérieure à 1/4 l se comporte comme une inductance.
lt40.gif (1381 octets) | A une fréquence considérée, un tronçon de ligne, ouvert à une extrémité et de longueur électrique supérieure à 1/4 l se comporte comme une inductance.
lt41.gif (1482 octets) | A une fréquence considérée, un tronçon de ligne, court-circuité à un extrémité et de longueur électrique égale à 1/2 l se comporte comme un circuit résonant série
lt42.gif (1546 octets) | A une fréquence considérée, un tronçon de ligne, ouvert à un extrémité et de longueur électrique égale à 1/2 l se comporte comme un circuit résonant parallèle. L'impédance est maximum, le courant minimum.
Vous devez vous demander à quoi cela va bien nous servir et c'est somme toutes assez légitime. Imaginez que nous ayons besoin pour accorder notre système d'aérien d'une inductance en parallèle. Il suffira d'utiliser un des modèles ci-dessus, idem pour un condensateur. Nous pourrons réaliser des composants discrets à partir de longueurs de câble dimensionnées correctement. Le calcul de ces éléments est une autre histoire, l'important est que vous sachiez que cela existe.
Voyons deux applications courantes :
Le 1/4 d'onde en filtre Le circuit 1/4 d'onde court-circuité se comporte comme un circuit parallèle. A la fréquence de travail "f", il ne se produit rien car il est parallèle sur la ligne et son impédance est très grande. A la fréquence 2f, il devient une 1/2 onde en cc ce qui est équivalent à un circuit résonant série à impédance très basse. Ceci aura pour effet d'éliminer 2f. Le même phénomène se reproduira pour tous les harmoniques pairs.
Le 1/4 d'onde en transformateur d'impédance
Nous avons déjà vu plus haut dans ce chapitre cette utilisation. Si vous avez du mal à imaginer cela, souvenez-vous de cette image : Si nous supposons que nous observons l'allure du courant sur un cycle (360°), notez qu'à O° le courant est nul ce que nous pourrions assimiler à un circuit ayant une très grande impédance et qu'à 90° le courant est maximum ce que par analogie nous pourrions assimiler à un circuit à très basse impédance. Entre ces deux points le courant suit la progression sinusoïdale, ce qui pourrait correspondre à une variation continue de l'impédance. Nous pouvons donc dire qu'entre l'entrée et la sortie du 1/4 d'onde, il y a bien eu transformation d'impédance.
Dans le domaine des très hautes fréquences, les lignes sont utilisées très fréquemment pour réaliser des composants discrets. On les trouve sous forme soit se stripline, essentiellement pour les inductances. C'est un simple fil rectiligne positionné à une hauteur bien définie au dessus du plan de masse. En micro-onde, on fait appel aux micro-stripline. Les selfs et inductances sont réalisées par le dessin directement sur le circuit imprimé, il faut naturellement un plan de masse sur le côté opposé du cricuit imprimé. Cette technique permet en outre de réaliser des lignes de 50 W d'impédance.
Nous sommes parvenus au terme de notre étude des lignes de transmission. Comme annoncé c'est un sujet vaste et souvent complexe.


L'antenne 1/2 onde - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'antenne 1/2 onde

redbox.gif (41 octets)

Nous voici parvenu à l'élément clef de la station : L'antenne.
C'est d'elle dont vont dépendre les performances de la station, ne vous y trompez pas.

Définition :

La bonne question à se poser est effectivement de savoir ce qu'est une antenne.

D'une manière générale, une antenne est une structure conductrice qui véhicule un courant électrique haute fréquence variable. Ce faisant, cette structure rayonne une onde électromagnétique. Quand on parle de rayonnement, il s'agit d'établir dans l'espace un champ magnétique et un champ électrique.

Quelle image pourrions nous donner de l'antenne ?

ant3.gif (3409 octets)

Au risque d'être réducteur, nous pourrions dire qu'une antenne est comparable à une ampoule électrique.
L'antenne comme l'ampoule est chargée de convertir un courant et une tension HF en rayonnement électromagnétique. Pour l'ampoule ce rayonnement sera dans le visible ce qui n'est pas le cas de l'antenne HF. Il n' y a qu'une différence de fréquence. Une ampoule possède un piètre rendement, nous demanderons plus à notre antenne.
Les paramètres principaux d'une antenne :
  • Ses caractéristiques mécaniques (longueur, diamètre des matériaux, hauteur/sol etc.)
  • Son impédance à une fréquence considérée
  • Son diagramme de rayonnement (omnidirectionnelle ou pas)
  • Son gain (unitaire ou +) en dBd ou dBi
  • Sa bande passante exprimée à -3dB
  • Ses pertes
  • Sa polarisation (horizontale , verticale, circulaire)
ant4.jpg (6649 octets) | Voici un exemple à gauche. Ces antennes sont de type Yagi (du nom de l'inventeur japonais). Il en existe naturellement de toutes dimensions et de toutes formes. Celles que vous voyez sont mes antennes VHF/UHF. Il s'agit pour le 144 MHz de 2x11 éléments qui mesurent 4 m de long et qui sont couplées entre elles. Entre ce couplage prend place un autre couplage de 2x21 432 MHz. La distance qui sépare l'antenne la plus basse de l'antenne la plus haute est d'environ 3,30 m.

Le dipôle demi-onde ou doublet :
C'est un conducteur électrique de longueur l/2. Il est coupé au centre, chacune des branches est alimentée par d'un côté l'âme du coaxial, de l'autre la tresse.

ant5.gif (1412 octets)

Voici le dipôle. Les deux brins sont rigoureusement symétriques, le point d'alimentation en énergie se trouve au centre de l'antenne. Celle-ci peut être réalisée en fil ou en tube. Augmenter le diamètre du ou des conducteurs conduit sur une antenne à augmenter sa bande passante.
Le dipôle demi-onde a une propriété extrêmement utile : Taillé mécaniquement en demi-onde pour une fréquence donnée (à la bande passante près), son impédance est de 73W et cette impédance est purement résistive ce qui permet son alimentation par un câble coaxial 75 W sans autre forme de procès. Magique non ?
On appelle ceci un dipôle résonnant car à la "résonance" tout se passe comme si nous avions affaire à un circuit résonant série.
Il est fort probable que vous ne puissiez que très rarement atteindre les résultats édictés par la théorie car une antenne n'est jamais totalement isolée de son milieu et une multitude de couplages parasites apparaissent. Citons le fait le plus classique : la hauteur par rapport au sol. Celui-ci a un influence déterminante sur pratiquement toutes les caractéristiques de l'antenne. Pour s'approcher le plus possible de ce que dit la théorie, le dipôle devra être placé une hauteur bien précise au dessus du sol et naturellement être éloigné de tout ce qui peut interférer avec lui (maisons, arbres, poteaux ou structures métalliques etc.)

On trouve une kyrielle de formules permettant de calculer la longueur effective d'un doublet. Ne vous encombrez pas inutilement l'esprit et retenez :
Avec L en mètres (longueur totale du dipôle)
F en MHz

150
L = _____
F

Influence de la longueur du brin rayonnant sur l'impédance :
Nous voici au grand moment ! Les radioamateurs, grands bricoleurs et exigeants expérimentateurs souhaitent en général posséder une antenne oecuménique capable de fonctionner correctement sur toutes les bandes décamétriques, susceptible d'avoir du gain, une adaptation parfaite sur tout le spectre, pas chère, pas haute, si possible invisible. | Naturellement aucune de toutes ces conditions n'est réunie simultanément, car il faut vivre de compromis et les antennes ne dérogent pas à la règle. Beaucoup d'inventeurs géniaux n'ont oeuvré dans ce domaine que par artefact. Mais ceci est une autre histoire.

Si nous utilisons un dipôle qui est "résonant" pour une fréquence (ou bande de fréquences) et une seule, sur une fréquence pour laquelle il n'est pas taillé, son impédance ne se présentera plus sous la forme d'une résistance pure mais sous la forme d'une impédance série. | Cette impédance série sera composée d'une résistance et d'une réactance qui sera tantôt capacitive tantôt selfique. Il s'agit en tout point du comportement des circuits résonants série et // que nous avons étudié en électricité.
Le ROS n'est pas représentatif du bon ou mauvais fonctionnement d'une antenne

ant2.gif (30630 octets)

Mémorisez bien ce que vous voyez ci-dessus car c'est la clef de voûte de tout système d'antenne.

Ce graphique laisse apparaître deux axes :
- L'axe horizontal représente la partie résistive de l'impédance de l'antenne.
- L'axe verticale représente la partie réactive de l'impédance de l'antenne.
Sur l'escargot qui trace l'impédance complexe (Z= R+/- jX) sont portées les différentes longueurs d'onde.
Explications pas à pas :
  • Prenons une antenne très courte de 0,2 l et relevons les valeurs de R et X. Approximativement il vient :
    R = 30     W et X = 220 W capacitif.
    Si nous connectons directement un câble coaxial à cette antenne le ROS sera important, et bien que n'étant pas obsédé par l'indication de l'aiguille du "ROS-mètre", nous souhaitons réaliser quand même une meilleure adaptation.
  • Poursuivons, augmentons la taille de notre aérien jusqu'à une demi-onde. Nous lisons sur notre diagramme R= 73W et X =0. Bingo, nous pouvons alimenter comme cela.
  • Nous sommes en verve et décidons d'allonger l'antenne à 0,9 l pour voir. Dans ce cas de figure nous relevons : R= 320 W et X = 320 W . Dans ce cas aussi nous sommes loin des 73 W résistifs. Nous constatons que maintenant que notre antenne est trop longue (>0,5 l ), sa réactance est fortement selfique.
  • Continuons pour arriver à 1l. Point remarquable, l'antenne redevient résistive mais pour une valeur très élevée, supérieure à 750 W.
  • On ne s'en lasse pas, nous allongeons de nouveau. Cette fois le comportement de l'antenne s'apparente à ce que nous avons vu quand l'antenne ne mesurait que 0,2 l.
Bon inutile d'aller plus loin, nous avons fait un tour complet, les mêmes phénomènes vont se reproduire périodiquement. Nous allons en tirer les conclusions suivantes :

En fonction de sa longueur, une antenne va se comporter tantôt comme un circuit série, tantôt comme un circuit parallèle. On trouvera pour chaque circuit un point de résonance auquel la réactance s'annulera tous les 0,5 l.
Circuit série | Circuit parallèle

ant7.gif (976 octets)

ant6.gif (1051 octets)

jusqu'à 0,5 l | 0,5 l à 1 l
1 l à 1,5 l | 1,5 l à 2 l
2 l à 2,5 l | 2,5 l à 3 l
Remarque importante :
Nous venons de voir quels étaient les variations de l'impédance de l'antenne en fonction de sa longueur pour une fréquence considérée et seulement cela. Ceci ne préfigure en rien de ce que sera son efficacité. Une antenne présentant de telles impédances affichera dans certains des cas que nous avons étudié des ROS hallucinant. Si l'on devait juger de l'efficacité d'une antenne à son ROS, la charge fictive serait alors la meilleure des antennes (j'en ai une qui à un ROS de 1 à 1,3 de rien ou presque jusqu'à 1,5 GHz, manque de chance elle ne rayonne absolument rien). Le ROS traduit l'adaptation, rien de plus.
A méditer...

Pourquoi une antenne rayonne t'elle ?
La réponse à cette question est vraiment difficile et je pense sincèrement que rares sont les radioamateurs qui comprennent (moi inclus) le phénomène.
Brièvement et très schématiquement: Vous connaissez le principe d'émission d'un photon lumineux . Il suffit de donner de l'énergie à un électron qui va changer d'orbite et s'éloigner du noyau. Quand l'apport d'énergie cesse. celui-ci revient à sa position initiale en émettant un photon de lumière. C'est le principe par exemple des diodes LED. Il en va de même avec les antennes. Nous produisons dans notre émetteur un champ électrique qui fait se mouvoir des électrons (le courant) à une fréquence f.
Les électrons libres du matériau constitutif de l'antenne oscillent à cette fréquence et subissent des accélérations - ralentissements. Tout changement d'état énergétique provoque l'émission de photons.
Les champs dans la proximité très proche de l'antenne sont extrêmement complexes à analyser. Les physiciens ont définis plusieurs zones autour de l'antenne pour prendre cela en compte.
A droite vous pouvez observer les lignes de champs produites par une antenne demi-onde

Quand on alimente l'antenne en énergie haute fréquence, l'antenne consomme de la puissance comme si elle se présentait comme une résistance. On appelle cette résistance : résistance de rayonnement.
Ce rayonnement est constitué par le champ électromagnétique qui se propage dans l'espace par le biais de l'inductance et de la capacité de l'espace libre. En supposant l'émission ponctuelle et l'antenne totalement omnidirectionnelle, on peut supposer que le rayonnement se propage de manière identique dans toutes les directions. Pour donner une image cela ressemble à un ballon que l'on gonfle et qui voit son diamètre augmenter.
Comme la puissance émise est constante, que la surface occupée par le rayonnement ne fait que croître, la densité de puissance diminue au fur et à mesure que l'on s'éloigne de la source d'émision. C'est ce que l'on appelle l'atténuation en espace libre.

Répartition tension courant dans une antenne demi-onde :

L'antenne étant alimentée par un émetteur fournissant de la puissance, il y courant et tension dans une antenne. ce courant et cette tension se répartissent comme le montre le schéma ci-contre. C'est facile à retenir :
L'antenne est alimentée au centre, si elle est résonante, l'impédance et purement résistive.
Quand nous approchons des extrémités, nous sommes en présence d'un circuit ouvert, si le circuit est ouvert, aucun courant ne peut plus circuler ce qui signifie que l'impédance est très élevée.
Réciproquement pour la tension, au centre, là ou l'impédance est basse la tension est minimum puis au fur et à mesure que l'on s'approche des extrémités elle remonte jusqu'au moment ou elle est si élevée que tout se passe comme si le circuit était ouvert. A cet endroit la tension est donc maximum.
Influence de la longueur sur le diagramme de rayonnement.
Nous avons examiné en détail ce qui se passait au niveau de l'impédance de l'antenne quand sa longueur physique évoluait. | Nous allons nous intéresser maintenant aux effets de la longueur sur le diagramme de rayonnement de l'antenne.

Voici le diagramme de rayonnement d'une antenne demi-onde. Le trait bleu représente l'orientation du dipôle en l'occurrence Nord-Sud. On voit clairement que l'énergie est rayonnée préférentiellement en direction de l'ouest et de l'est et que les direction Nord et Sud sont extrêmement défavorisées.
Ceci est la particularité de tout dipôle. Une antenne isotopique càd rayonnant également dans toutes les directions est considérée comme ayant un gain unitaire soit 0 dBi.
Le dipôle demi-onde a par rapport à cette antenne virtuelle un gain de 2,15 dBi.
En pratique on préfère utiliser les dBd (dB par rapport au dipôle) qui sont plus proches de la réalité physique.

Le même dipôle dont la dimension précédente était de 0,5 l est que nous avons augmenté est maintenant de 10 l.
Vous remarquerez l'apparition d'une multitude de lobes secondaires ainsi que de "creux" très prononcés. Ceci est dû au fait que la répartition du courant sur un dipôle aussi long n'est bien sur plus la même que sur le dipôle l/2, on pourra loger plusieurs cycles.
Donc faire croître exagérément la dimension d'une antenne modifie considérablement son diagramme de rayonnement. De plus ces figures ne nous permettent pas d'appréhender la dimension verticale du rayonnement qui est au moins aussi importante.
Polarisation :
Un critère important est la polarisation de l'onde électromagnétique. Il est souhaitable que les antennes des deux correspondants soient polarisées ou du moins polarisent les champs électrique et magnétique de même manière. On définira au moins trois polarisations :

1 - polarisation horizontale,
2 - polarisation verticale
3 - polarisation circulaire.
Quand on parle de polarisation, on parle de l'orientation du champ électrique de l'onde électromagnétique. Les deux vecteurs représentatifs des champs sont orthogonaux (perpendiculaires entre eux). Le sens du déplacement est donné par la flèche rouge. L'onde électromagnétique se déplace à la vitesse de la lumière.

Réversibilité ou réciprocité des caractéristiques de l'antenne :
Tout au long de ce chapitre, nous avons considéré l'antenne comme étant "active" c'est à dire alimentée par un courant haute fréquence et nous en avons déduit certaines caractéristiques.
L'antenne réciproquement fournit une tension HF quand elle baigne dans un champ électromagnétique. Cette propriété est extrêmement importante puisque c'est grâce à elle que nous pouvons utiliser une antenne unique et commune à l'émission et à la réception.
Fini pour le dipôle, l'antenne essentielle. Nous reviendrons sur la notion de gain dans le chapitre consacré aux antennes en possédant, justement.


Polarisation des antennes - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

La polarisation des antennes

redbox.gif (41 octets)

Toute onde électromagnétique est "polarisée". Donc le transconducteur entre l'énergie produite par l'émetteur et l'espace, à savoir l'antenne, va jouer un rôle primordial dans la détermination de cette polarisation. Faisons le tour de la question.
Polarisation :

Un critère important dans les transmissions radio est la polarisation de l'onde électromagnétique. Il est souhaitable que les antennes des deux correspondants soient polarisées identiquement, ce qui ne nous met pas à l'abri d'une rotation de polarisation sur un parcours donné.

On définira au moins trois types de polarisations :

1 - Polarisation linéaire
2 - Polarisation circulaire
3 - Polarisation elliptique

Quand on parle de polarisation, on parle de l'orientation du champ électrique de l'onde électromagnétique. Les deux vecteurs représentatifs des champs magnétique et électrique sont orthogonaux (perpendiculaires entre eux). Le sens du déplacement est donné par la flèche rouge. L'onde électromagnétique se déplace à la vitesse de la lumière dans le vide (300 000 km/s).

Définition de la polarisation :

La polarisation d'une onde électromagnétique est décrite par l'orientation de son champ électrique. Si celui-ci est parallèle à la surface de la terre, la polarisation est linéaire horizontale, s'il est perpendiculaire à la surface de la terre la polarisation est linéaire verticale, s'il tourne, la polarisation est circulaire.

Pour toutes les antennes filaires ou à brins rayonnants comme les Yagis, la polarisation est simple à déterminer puisque identique à l'orientation physique de l'antenne. Un brin vertical polarisera verticalement, un brin horizontal produira une polarisation horizontale. Sachez toutefois que ce n'est pas aussi simple pour une loop par exemple, car le point d'alimentation détermine la polarisation, nous aurons l'occasion d'y revenir.

Pourquoi faut-il utiliser la même polarisation des deux côtés d'une liaison ?
Question légitime à laquelle la réponse suivante est apportée en images :

  • Dans le premier cas, l'onde reçue est de même polarisation, tout va bien.
  • Dans le second cas, l'onde a subi une légère rotation (rotation dans l'ionosphère, inclinaison d'une antenne mobile etc.)
  • Dans le troisième cas, on est en présence d'un signal émis en polarisation verticale et reçu en polarisation horizontale. La bonne question à se poser et de savoir quelle seront les dégradations en termes de puissance du signal que ces rotations vont produire.

a représente l'écart angulaire de polarisation entre un signal et l'antenne que ce soit en émission ou réception.

  • On désigne par PLF (Polarization Loss Factor) la perte de signal en dB due au non alignement de polarisation. Voyons quelques valeurs chiffrées :

a | Perte en dB | a | Perte en dB
0° | 0 | 50° | 3,8
5° | 0,03 | 60° | 6
10° | 0,13 | 70° | 9,3
20° | 0,54 | 80° | 15,2
30° | 1,25 | 85° | 21,1
45° | 3 | 90° | théoriquement infinie

Ce tableau très instructif laisse apparaître clairement qu'un désalignement de polarisation jusqu'à 20° n'est guère pénalisant (0,5 dB) par contre l'orthogonalité des polarisations amène une atténuation qui est théoriquement infinie. L'adverbe théoriquement est employé à bon escient car en pratique il est difficile sinon impossible d'obtenir ces conditions (sauf malchance inouïe) et on n'atteint jamais les exigences de la théorie. Ceci explique que vous receviez certes très atténué, le signal d'une station émettant en polarisation verticale avec une antenne polarisée horizontalement. A titre indicatif, un écart angulaire de 89,5° produit "seulement" 41 dB d'atténuation.

Les trois types de polarisations :

La polarisation des champs électromagnétiques décrit les variations dans le temps des vecteurs représentant ces champs, en d'autres termes, elle décrit les changements de direction et l'amplitude dans le temps. Bon tout ceci est peut-être un peu nébuleux, vite un dessin.

  • Ces figures montrent le vecteur E représentant le champ électrique pour les 3 types de polarisations. Dans le cas de la polarisation linéaire, on trouve les polarisations verticales et horizontales. Dans cet exemple, en supposant l'axe x parallèle à la surface de la terre, la polarisation est linéaire verticale.
  • Dans le cas de la polarisation circulaire w représente la pulsation (2pf).
  • Concernant la polarisation elliptique, l'amplitude du vecteur champ électrique évolue sur un tour.

Voici d'une manière imagée une représentation de la polarisation horizontale. Ce schéma ne fait pas apparaître les variations d'amplitude du champ électrique.
Comment produire une polarisation linéaire horizontale ou verticale ?

Simplement en orientant le brin alimenté parallèlement à la surface de la terre pour une polarisation horizontale et perpendiculairement pour une polarisation verticale. Pour un bout de fil c'est assez intuitif, de même que pour une Yagi, en revanche avec une antenne en forme de carré par exemple la réponse n'est pas aussi instantanée sauf à connaître la règle suivante :

La polarisation d'une antenne boucle (dont la longueur n'est pas petite devant la longueur d'onde) que celle-ci soit carrée, circulaire, triangulaire, produit une polarisation perpendiculaire au point d'alimentation. Si l'antenne est alimentée en bas ou en haut, la polarisation du champ électrique sera horizontale, si elle est alimentée par un côté, la polarisation sera verticale.

Polarisation horizontale. Le point d'alimentation peut se situer en haut ou en bas de la boucle.
         Polarisation verticale. Le point d'alimentation peut se situer à droite ou à gauche de la boucle.

Et voici une autre animation représentant le champ électrique polarisé verticalement. Les mêmes réserves que précédemment s'appliquent à ce schéma qui n'est qu'une représentation imagée du phénomène.

La polarisation circulaire ?

  • Bien que d'un usage peu fréquent, cette polarisation est indispensable dès lors que l'on se trouve confronté à des rotations de polarisation non contrôlables, c'est typiquement le cas des satellites. Un satellite en tournant sur lui-même produit des rotations de polarisation et si vous vous reportez au tableau des atténuations en début de page, vous mesurerez combien le signal peut être affecté par ce phénomène. Ce n'est pas le seul cas.
    En polarisation circulaire, on va s'arranger pour faire tourner l'onde électromagnétique d'un tour par cycle, en d'autres termes si vous émettez que 144 MHz, les champs vont tourner 144 millions de fois par seconde.

  • On distinguera au sein de la polarisation circulaire, deux types, les polarisations circulaires droite et gauche notées RHCP (Right Hand Circular Polarization) et LHCP (Left Hand Circular Polarization) et pour les francophones intransigeants Dextrogyre et Levrogyre.
Pour établir une comparaison avec les polarisations linéaires, voyons ce que cela donne en image :

Comment produire une polarisation circulaire ?
Au moins de deux façons :
  • en utilisant deux dipôles croisés que l'on va alimenter d'une manière très particulière qui va consister à retarder l'alimentation d'un dipôle par rapport à l'autre d'un quart de période.
  • en utilisant une antenne qui va naturellement produire cette polarisation, l'antenne hélice.

Dans tous les cas de figure, l'atténuation entre une polarisation circulaire et une polarisation linéaire sera de 3 dB et c'est extrêmement intéressant car en utilisant cette polarisation nous pourrions, moyennant une atténuation de 3dB, communiquer avec la même antenne tant avec les stations fixes des vrais radioamateurs qui trafiquent en SSB sur 144 MHz et en polar horizontale qu'avec les mobiles polarisés verticalement. Cette dernière remarque était faite sous forme de boutade car 3dB en trafic tropo sont inacceptables et les mobiles ne trafiquent plus maintenant que sur les relais mais quand même ce n'est pas si stupide que cela pour des liaisons à moyenne distance (300 km).
Voici à titre de comparaison ce que donne une polarisation circulaire par rapport à une polarisation plane. Vous pouvez aussi considérer la sinusoïde du bas comme l'énergie HF que vous fournissez à votre antenne et ce qu'elle produit sous forme de champs.

La solution dipôles croisés :

Voilà l'allure de l'antenne. Que vous vous la confectionniez-vous même ou que vous l'achetiez toute faite, elle ressemblera fortement à cette représentation. Ce n'est que l'assemblage de deux antennes, l'une en polarisation horizontale et l'autre en polarisation verticale. Nous allons nous intéresser de plus près au système d'alimentation car d'une part il va falloir retarder l'alimentation d'un dipôle et d'autre part réaliser l'adaptation d'impédance car nous allons mettre les 2 dipôles en parallèle.

Voilà l'objectif à atteindre, si l'on considère que la sinusoïde bleue est le dipôle A et la jaune le dipôle B, on constate que B accuse un retard de 90° par rapport à A et naturellement que ce retard est constant (of course!). Pour réaliser ce prodige de technologie, nous allons insérer une ligne à retard dans l'alimentation du dipôle B constituée d'un simple tronçon de ligne mesurant une longueur électrique d'un quart d'onde (1/4 l). Ceci implique qu'il faut tenir compte du coefficient de vélocité du câble.

L'alimentation des dipôles et la sélection droite ou gauche :

Pour bien comprendre le mécanisme, et pour faire simple, nous allons voir comment cela se passe avec des dipôles repliés (trombones). Tout ce qui sera dit sera facilement transposable sur tout type de dipôles.

Attention, il s'agit du schéma de principe. Le symbole "+" représente le point chaud du dipôle, là ou se connecte l'âme du coaxial, l'autre côté représente la masse. Le coupleur réalise l'adaptation d'impédance (les 2 antennes sont en //) avec le câble coaxial utilisé. Quand on alimente le coupleur, le dipôle A voit l'énergie le premier, un quart de période plus tard, c'est au tour du dipôle B, le champ a bien tourné du haut vers la droite. Le phénomène est naturellement répétitif sur tout le cycle et sur tous les cycles, nous sommes parvenus à la polarisation circulaire droite. Si nous souhaitons obtenir une polarisation circulaire gauche, il suffit (sic!) de déplacer le tronçon 1/4 d'onde du dipôle B vers le dipôle A. Pour ceux qui ne le saurait pas, le point chaud sur une antenne Tonna est représenté par un point sur la matière thermoplastique qui protège le dipôle. Quand vous avez un doute concernant ces fameux points, prenez un dipôle bien repéré, mettez le horizontalement, puis faites le basculer de 90°. Si par mégarde vous n'alimentiez pas vos dipôles en respectant ceci, les résultats seraient étonnants...

La solution antenne hélice :

Cette antenne a été inventée par le célèbre et fameux W8JK. Là les choses sont a priori plus simples car c'est le sens de rotation de l'hélice qui détermine le sens de rotation de la polarisation. Si le pas est à droite, l'antenne est polarisée circulaire droite, inversement si le pas est à gauche, l'antenne est polarisée circulaire gauche.

Les petits soucis de la polarisation circulaire :

Rien n'est parfait dans ce bas monde, cela vous le saviez déjà. Il est difficile d'obtenir des champs rigoureusement identiques sur une antenne croisée (interaction d'éléments, dissymétries diverses et variées) et le résultat est un champ distordu et non régulier sur un cycle, on s'approche alors de la polarisation elliptique involontaire...

Qu'advient-il de la polarisation en cas de réflexion sur un obstacle ?

Question intéressante, que se passe-t-il quand nos ondes sont réfléchies par la lune, une colline à proximité, un massif montagneux (le pyrénéens qui trafiquent par réflexion sur le Pic du Midi en savent quelque chose)?

Deux cas à étudier selon que vous émettez selon une polarisation circulaire ou linéaire :

Polarisation linéaire Polarisation circulaire

La polarisation est conservée.

Si vous émettez en horizontal, le signal réfléchi sera toujours en polarisation horizontale, idem naturellement pour la polarisation veritcale.

La polarisation est inversée.

Si vous émettez en polarisation circulaire droite, le signal réfléchi reviendra en polarisation circulaire gauche.
Et pour conclure ...

L'idéal serait de pouvoir commuter la polarisation de nos antennes pour émettre et recevoir sur celle qui donne de meilleurs résultats. Les signaux ont tendance à subir des rotations de polarisation, pouvoir choisir sa polarisation pour un radioamateur est un plus. Pour en terminer avec le sujet (mais pas d'une manière définitive) il existe un cas de rotation"géographique" plutôt inattendu. Vous savez qu'un certain nombre d'amateurs (de haut niveau) établissent des liaisons sur 144 MHz et au dessus par réflexion sur la lune (EME), c'est certainement le DX ultime pour nous terriens. Dans un cas de figure bien particulier, quand la lune est au sud pour nous Européens, un signal émis en polarisation horizontale va arriver en polarisation quasi verticale au centre des Etats Unis. Incroyable non ? Et pourtant !

Fin du voyage dans le monde de la polarisation des antennes. Si vous en avez la possibilité, installez une commutation de polarisation sur votre loop, un jour ceci pourra être intéressant. Si vous trafiquez par satellite, vous êtes déjà convaincu.


Les antennes filaires- Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les antennes filaires

redbox.gif (41 octets)

Nous allons dans ce chapitre donner une brève description des antennes les plus couramment utilisées par les radioamateurs. Ces antennes constituées de fils sont forcément économiques et simples à mettre en oeuvre.

La plus connue, la Lévy :
Cette antenne inventée par le professeur Lévy a été mise à toutes les sauces au point qu'on a complètement oublié aujourd'hui comment elle était faite lors de son invention. | Voici comment elle se présente dans sa forme actuelle, en concept multibandes, ce qui n'était pas le cas autrefois.
Rappel:

Dans sa forme originelle, ce n'était pas une antenne multibande, les brins rayonnants avaient une longueur déterminée. Ces notions aujourd'hui sont oubliées, au profit d'un système hybride mis un peu à toutes les sauces.
Cette antenne est constituée de deux brins rayonnants symétriques de longueur quelconque. L'antenne est alimentée par une ligne symétrique et raccordée à l'émetteur par le biais d'un système adaptateur d'impédance.
On a dit et écrit une quantité incroyable de choses sur cette antenne. Vous trouverez souvent dans la littérature ce genre d'assertion : "Cette antenne fonctionne en ondes stationnaires". Je me suis toujours demandé ce que cela voulait dire "fonctionner en ondes stationnaires" comme d'ailleurs fonctionner en "ondes progressives".
Cette antenne, multibande de surcroît, présente une impédance (Z= R+jX) variable en fonction de sa longueur et de la fréquence d'utilisation. Elle est alimentée par une ligne dont l'impédance est rarement connue, il est plus que logique que le ROS soit présent.
On peut se permettre d'avoir un ROS élevé car les lignes parallèles ont des pertes très faibles. Après le rayonnement proprement dit de l'antenne dépend plus de ses pertes intrinsèques, de son dégagement par rapport aux obstacles et de sa hauteur par rapport au sol qu'autre chose.
Le doublet :

Certainement l'antenne la plus simple et la plus efficace que l'on puisse imaginer si l'on respecte au moins une règle : La placer suffisamment haute de manière à ce que l'énergie se soit pas envoyée vers le haut mais assez bas sur l'horizon. Cette antenne devrait être alimentée par un câble coaxial 75 W car l'impédance de l'antenne est de 73 W à la résonance.
De part sa configuration, cette antenne est monobande, et si l'on veut la faire fonctionner sur d'autres bandes, il faudra introduire un système d'adaptation d'impédance soit en haut ce qui n'est pas commode et riche en pertes soit en bas, côté station. Le bilan énergétique sera dégradé car nous sommes alimentés par un coaxial et celui-ci avec un ROS élevé, occasionnera des pertes.

L'idée est donc venue de créer un doublet multibandes en accouplant plusieurs doublets monobandes en prenant en compte, pour leurs dimensions réciproques, leurs interactions mutuelles. La mise au point n'est pas simple simple et demande un peu de patience quand même mais les résultats sont honorables. Qui plus est l'alimentation est réalisée avec un seul coax.
Le doublet en V inversé :
Rien de nouveau par rapport à un dipôle, par contre la directivité est beaucoup moins marquée et on se rapproche d'un diagramme omnidirectionnel. Comme les extrémités de l'antenne avoisinent le sol (par sécurité, veillez à ce que personne ne puisse y avoir physiquement accès) des capacités importantes prennent naissance ici ce qui obligera souvent à raccourcir l'antenne. De plus l'impédance à la résonance sera modifiée (pour une fois dans le bons sens, on s'approche des 50 W .
Cette configuration est souvent utilisée quand on dispose d'un pylône qui fait office de support, l'encombrement est faible et cette antenne est plus discrète qu'un équivalent horizontal obligatoirement tenu entre deux supports.

L'antenne Windom :

C'est une antenne qui n'est plus alimentée au centre comme le doublet mais à un tiers. L'impédance au point d'alimentation n'est plus purement résistive, elle est d'autre part plus élevée mais l'avantage est que cette antenne présentera sur les harmoniques des impédances facilement adaptables par la majorité des boîtes de couplage des transceivers modernes.
L'adaptation nécessite quand même d'y consacrer du temps et l'on voit dans la littérature beaucoup de descriptions plus ou moins exotiques. Certaines antennes sont alimentées par une ligne bifilaire d'autres par un coax muni de l'incontournable "balun". Cet accessoire à l'utilité contestable est jugé comme indispensable par la jeune génération... Essayez vous verrez bien.
La G5RV :
Tout d'abord saluons la mémoire de son inventeur récemment disparu (juin 2000).
Cette antenne est constituée d'un brin rayonnant de 31,10m alimentée pour partie par une ligne bifilaire puis un câble coaxial. J'avais initialement indiqué que cette antenneavait un fonctionnement multibande. C'est seulement vrai dans la mesure où on l'alimente à travers un dispositif adaptateur d'impédance. Après remarque de Philippe F8BXI et recherches (loborieuses) sur Internet, il ressort en effet comme me l'avait signalé Philippe que G5RV avait conçu initialement cette antenne pour le 20m. Mea culpa, l'erreur est corrigée (Merci Philippe).

Le côté pratique est que l'entrée dans la station se fait par un câble coaxial ce qui estquand même plus commode mécaniquement à réaliser que par une ligne bifilaire. Toutefois les dimensions mentionnées doivent être respectées sous peine de ne pas parvenir à une adaptation correcte.
La W3DZZ :
Antenne de grande renommée, surtout de l'autre côte de l'Atlantique elle offre une adaptation correcte sur pratiquement toutes les bandes en relation harmonique. Sa longueur de 33 m lui permet de trouver place pratiquement partout, elle peut être installée en V inversé.
Le brin rayonnant est coupé par deux trappes qui sont des circuits oscillants parallèles réglés sur 7 MHz. Quand la fréquence de travail atteint 7 MHZ les trappes résonnent, leur impédance devient maximum et ceci a pour effet d'isoler les extrémités de l'antenne. On se retrouve donc avec un dipôle l/2. Sous cette fréquence l'impédance des trappes diminue et sur 3,5 leur effet est pratiquement négligeable, elles concourent même à l'allongement artificiel de l'antenne. Au dessus de 7 MHz, sur 14 par exemple nous avons affaire à une antenne de 3 demi-ondes, sur 21 MHz de 5 demi-ondes et sur 28 MHz de 7 demi-ondes.
Le principe des trappes sera également utilisé dans les antennes à gain multi-éléments, multibandes. On conçoit facilement que les trappes devront être réalisées avec beaucoup de soin sous peine d'y perdre trop de puissance.
Antenne verticale 1/4 d'onde :
Bien qu'il ne s'agisse pas à proprement parler d'une antenne filaire (et pour cause) nous allons passer en revue ce type d'antenne verticale car elle entre dans la catégorie des antennes que le radioamateur peut installer rapidement pour trafiquer.

Elle est constituée d'un brin rayonnant de longueur = l/4. Comme cela vient d'être écrit il s'agit d'une antenne 1/4 d'onde, donc il va falloir que ce soit par le sol naturel ou un sol artificiel qu'il y ait réaction pour parvenir à 1/2 onde. Ce type d'antenne possède une impédance très basse au pied qui est le point d'alimentation (36W) et très élevée en tête.
L'alimentation doit se faire par l'intermédiaire d'un système d'adaptation. Les propriétés du sol sont extrêmement importantes pour les performances de l'antenne car la partie réfléchie par le sol doit l'être (réfléchie) et pas absorbée. C'est pourquoi un plan de masse artificiel s'avèrera souvent plus rentable bien que mécaniquement plus pénible à installer.
La polarisation ici est verticale et l'angle de rayonnement maximal est très bas ce qui est propice au DX. En revanche les pertes peuvent croître de façon violente et détruire le rendement de l'antenne. Cette antenne de par ses dimensions réduites convient à ceux qui (hélas) ne disposent que de peu de place.

Cette vue illustre l'importance déterminante de la qualité du sol sur le rayonnement d'une antenne verticale. Si le sol est mauvais conducteur, une partie de l'énergie est absorbée par le sol et transformée en chaleur et bien entendu, n'est pas réfléchie et ne concourt pas au rayonnement global.
Une solution fréquemment adoptée consiste à introduire un plan de sol artificiel constitué d'un nombre certain de radians (en général on en pose trois mais c'est très insuffisant). Ce n'est pas une chose difficile à réaliser mais cela demande quand même un travail de terrassier important. L'antenne représentée ici est naturellement un l/4. Le problème ne se pose pas avec une antenne l/2 verticale, en revanche les dimensions en décamétrique sont telles que cette solution est inapplicable en pratique hormis pour les bandes hautes.
Antenne verticale à trappes :
Nous le savons, les trappes sont aussi des pièges à pertes mais on ne fait pas toujours ce que l'on veut et quand on ne dispose pas de place pour installer ses antennes, le seul recours consiste à installer une antenne verticale au fonctionnement multibande.
Le principe d'utilisation est le même que celui vu pour l'antenne W3DZZ. Les trappes servent à isoler la partie d'élément rayonnant qui se trouve derrière elles.
On pourrait imaginer pour l'exemple donné à droite que la première trappe est accordée sur 28 MHz, la seconde sur 21, la troisième sur 14 et que l'antenne permet le fonctionnement sur 40m. On trouve avec ce type d'antenne un peu tout et n'importe quoi. Retenez que le rendement de telles antennes est faible dès lors que l'on insère des dispositifs tels que les trappes en série dans le brin rayonnant. Quand on évoque le rendement, il faut comprendre qu'il s'agit du rapport entre la puissance transmise à l'antenne et celle qu'elle restitue sous forme de rayonnement. Il y a souvent confusion entre rendement de l'antenne et disposition des lobes de rayonnement.

Quelques règles simples pour une antenne performante :
Une antenne alimentée par le la HF produit un champ électrique est un champ magnétique qui se couplent pour former une onde électromagnétique. En schématisant cela donne ceci.
Champ électrique | Champ magnétique
Intuitivement on comprend bien que moins on perturbera ces champs par des obstacles, meilleur et plus homogène sera le rayonnement. Si vous obstruerz partiellement une source lumineuse, vous voyez moins bien. Pour nos antennes, nous veillerons, dans la mesure du possible à les éloigner le plus possible de toute source de perturbation, arbres, structures métalliques, maison etc.
Un autre critère tout aussi important est la hauteur au dessus du sol. Celle-ci interagit sur le positionnement des lobes de radiation dans le plan vertical

Observez ces deux figures qui font apparaître cette fois dans le plan vertical les lobes de rayonnement. A gauche le dipôle est positionné à l/2 du sol. On observe un lobe principal (l'image représente une coupe) dans lequel l'énergie est concentrée, l'élévation est comprise entre 30 et 45°.
A droite le dipôle est hissé à 1 l du sol. On constate l'apparition de lobes secondaires, Il y a moins d'énergie dans les lobes principaux, en revanche les secondaires sont plus bas, donc plus favorable au DX.
Ce sont des figures très simplifiées mais qui démontrent combien la hauteur de l'antenne par rapport au sol peut être déterminante. Ce sont des considérations que tout radioamateur se doit d'avoir présentes à l'esprit.
Fin du chapitre. Il y a de fortes chances que vous utilisiez au moins une antenne filaire, pensez à tout cela...


Les antennes à gain - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Les antennes à gain

redbox.gif (41 octets)

Nous avons passé en revue les antennes à gain plus ou moins unitaire, nous allons entrer maintenant dans le domaine magique des antennes possédant du gain.
Attention, n'allez pas vous imaginer des choses, il n'y a pas de miracle ou de magie. Comme vous le savez, les antennes ayant du gain doivent être orientées dans la direction du correspondant. | Ceci constitue déjà une piste pour la compréhension du phénomène car l'énergie que nous allons concentrer dans la direction du correspondant choisi sera prise sur les autres directions.

Comme vous le constatez, il n' y a pas de mystère. A votre gauche une antenne munie d'un réflecteur parabolique. Notez bien que le paraboloïde est le réflecteur de l'antenne et non pas l'élément actif. Nous allons nous consacrer à l'étude des antennes de type Yagi, les paraboles, bien que fonctionnant que un modèle similaire, ont des caractéristiques de fonctionnement spécifiques.
L'antenne Yagi-Uda :

Il arrive parfois que des inventions modifient profondément la technique et les connaissances d'un domaine et c'est ce qui s'est produit dans le monde de la radioélectricité. | Deux chercheurs japonais, les docteurs Uda et Yagi ont, vers 1930, conçu le principe de l'antenne à gain, ce modèle est toujours vivant et nous l'utilisons au quotidien.
Constitution :

Voila comment la bête est construite, dans ce cas qui nous occupe, il s'agit d'une trois éléments.
On retrouve un élément actif, le dipôle, qui sera alimenté en énergie haute fréquence. Devant le dipôle prend place un élément légèrement plus court, cet élément est appelé "directeur". Derrière le dipôle est positionné un élément légèrement plus long appelé "réflecteur".
Toutes les antennes ayant du gain respectent plus ou moins ce schéma, non pas sur le nombre d'éléments car vous avez déjà pu constater que certaines antennes en comportent un grand nombre, mais sur la constitution.
L'avant de l'antenne se trouve du côté du directeur, l'arrière de l'antenne est côté réflecteur.
Fonctionnement :

Que se passe t'il quand une onde électromagnétique atteint une telle antenne ?

Nous allons nous intéresser uniquement à la composante électrique de l'onde électromagnétique.
Donc le premier élément qui est baigné par le champ est le directeur. Il absorbe une partie du rayonnement mais comme tout élément physique dans notre bas monde, il réémet une partie de cette énergie. Sa dimension, légèrement inférieure à la demi longueur d'onde, fait qu'il réémet vers l'arrière, dans le sens de progression de l'onde électromagnétique.
A l'instant t+pas grand chose, c'est le dipôle (appelé également radiateur) qui est baigné par le champ qui est maintenant renforcé puisque nous trouvons le champ originel plus le champ réémis. Le dipôle va convertir le champ électromagnétique en tension utilisable par votre récepteur par induction. Et ce n'est pas fini car l'onde continue de progresser dans l'espace et elle va maintenant atteindre le réflecteur. Ce réflecteur va se comporter comme le directeur, càd absorber mais aussi réémettre mais cette fois-ci en avant car il est plus long que la longueur d'onde/2. Ce champ réémis va renforcer le champ induit par le dipôle.
Si le principe de réémision vous chiffonne, essayez de réfléchir à ce qui se passe avec vos organes sensoriels et plus particulièrement avec vos yeux.
Si vous avez la faculté d'observer le monde qui vous entoure, c'est uniquement parce que les éléments qui vous entourent réémettent de l'énergie. 		Ils sont frappés par la lumière du soleil ou d'une source lumineuse quelconque et renvoient une partie de l'énergie reçue. Mettez vous au soleil, vous allez constater une augmentation de température (l'absorption d'énergie) et une réémission ce qui permet aux autres de vous voir
Le gain des antennes :
Ces antennes ont donc du gain. Comme nous l'avons souligné, le gain n'apparaît pas mystérieusement, il s'agit simplement de réduire une antenne plus ou moins omnidirectionnelle en antenne directionnelle. | L'énergie concentrée en une direction n'est que la somme de ce qui aurait été diffusé dans toutes les directions sur une antenne omnidirectionnelle. Ceci se traduit concrètement par des diagrammes de rayonnement.

Voici la distribution de l'énergie dans le plan horizontal | et ici la distribution de l'énergie dans le plan vertical

Si l'on observe attentivement le dessin à gauche, on constate que la distribution de l'énergie est matérialisée par un volume (en bleu, on ne voit ici qu'une vue 2 dimensions) qui a un axe et que cet axe est l'axe de l'antenne. Plus on s'écarte de cet axe, plus l'énergie diminue ce qui nous permet de définir un angle qui sera appelé "ouverture" et qui sera caractérisé par une diminution de 50% de la puissance transmise (3 dB). Une antenne sera, entre autres, caractérisée par son ouverture dans le plan vertical et dans le plan horizontal. Corrélativement, plus l'ouverture sera faible, plus le gain sera important. On constate également que toute l'énergie ne se retrouve pas dans le lobe principal mais qu'une certaine partie de cette énergie se trouve disséminée dans des lobes secondaires. Ces lobes sont des lobes parasites, inévitables que les constructeurs, amateurs et professionnels vont s'attacher à réduire autant que faire se peut.
Retour sur le gain :
  • Comme nous l'avons déjà dit, on distingue deux plans sur une antenne, le plan vertical et le plan horizontal.
  • L'ouverture est définie comme la largeur angulaire à - 3dB de part et d'autre du lobe principal
  • Le gain est défini comme le rapport de la radiation maximum dans une direction par rapport à la radiation d'un aérien isotrope. Dans ce cas le gain défini sera noté en dBi. Comme cet aérien est plus une vue de l'esprit qu'une réalité, on a l'habitude (bonne) d'établir des comparaisons par rapport au dipôle l/2. Dans ce dernier cas, le gain sera noté en dBd. La différence entre dBi et dBd est de 2,15 dB. En d'autres termes une antenne de 13 dBi a un gain de 10,85 dBd.
Connaissant les ouvertures dans les deux plans, il sera aisé de calculer le gain par rapport au dipôle en appliquant la formule suivante :
Ce gain est exprimé en rapport

27000
G = ________
FE FH
Pour le convertir en dBd, il faudra appliquer :

G dBd = 10 Log G
Remarques sur l'utilisation des antennes à gain :
Utiliser une antenne à gain c'est bien, bien l'utiliser c'est mieux !
  • Le gain d'une antenne est proportionnel à sa longueur et non pas à son nombre d'éléments.
  • la hauteur par rapport au sol est une donnée déterminante pour les angles de radiation
  • comme toute antenne, moins on perdra de puissance dans le système d'alimentation, meilleure sera l'efficacité globale du système
  • il est bien entendu vital que l'antenne puisse être orientée (ne riez pas, j'ai des exemples sous la main)
  • le matériau utilisé pour la construction peut être plus ou moins facteur de perte, faites confiance à l'aluminium.
  • une antenne exposée aux intempéries depuis de nombreuses années n'a plus les performances d'une antenne équivalente neuve (oxydation)
Fin de ce chapitre qui est plutôt relaxant, il s'agissait simplement de comprendre d'où venait le gain.


La Parabole - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

La parabole

redbox.gif (41 octets)

Voilà bien une antenne étrange... D'ailleurs pour être rigoureux, il conviendrait de spécifier : antenne à réflecteur parabolique. On en voit fleurir partout (levez les yeux, vous allez constater) et naturellement on associe ce disque aux très hautes fréquences. Voyons les comment et pourquoi de son existence.

Présentation :

Voilà l'engin !
Ce modèle n'est pas destiné au grand public ni même aux radioamateurs mais l'idée est là. On en trouve de toutes les tailles, de tous les types, on y reviendra. Intuitivement, vous vous doutez bien que cet engin n'est pas utilisé pour faire des QSO sur 40 mètres et que les spécificités de cette antenne à réflecteur parabolique sont telles que son domaine de prédilection va se situer sur des fréquences très hautes. Notez au passage que vous retrouvez des paraboles un peu partout, comme dans vos phares d'automobile par exemple.

Un peu de mathématiques :

Pas trop quand même, il est toutefois intéressant de noter tout de suite quelques propriétés extrêmement intéressantes et qui font d'ailleurs le succès de ce réflecteur. Nous allons entrer directement dans le vif du sujet en court-circuitant quelques notions secondaires pour nous et en abordant la question sous l'aspect pratique.

Voici une jolie parabole représentée verticalement comme pourrait l'être une antenne... Nous allons noter quelques points importants :

*** La droite AB est appelée directrice de la parabole

*** On trouve un point appelé "Foyer" et l'on notera que si l'on prend un point quelconque sur la parabole (en rouge), la distance entre ce point et le foyer est identique à la distance entre ce point et la directrice.
(j'ai pris deux points quelconques pour illustrer cela, ils sont repérés 1 et 2).

*** La distance "p" est appelée le paramètre de la parabole.

Equation réduite de la parabole :
Si vous aimez Excel, vous allez pouvoir simuler quelques jolies paraboles. Voici l'équation simplifiée :
Avec :

x = rayon de la parabole
p = paramètre de la parabole

Détermination du foyer :
La formule ci-dessus est bien sympathique mais guère utile en pratique, car en tant que radioamateur, on a plus tendance à récupérer des paraboles qu'à les concevoir. Une formule simple nous permet à partir de deux dimensions que nous allons relever sur le disque de déterminer le point focal:

f : distance du foyer par rapport au fond de la parabole

D : diamètre de la parabole

d : profondeur de la parabole

Votre perspicacité ne vous égare pas, il n'a pas été spécifié d'unité (m, cm, mm) dans la mesure ou si vos unités sont cohérentes, que vous fassiez le calcul en centimètres, kilomètres ou UA (unité astronomique) le résultat sera identique. Veillez seulement à ne pas mélanger les torchons et les serviettes.

Et la radio dans tout cela ?

Bonne question car ce qui nous intéresse c'est de savoir comment cela fonctionne, quelles sont les performances etc. Tout est là... Supposons que nous raisonnions avec de la lumière pour se raccrocher à quelque chose de quotidien et connu. Le flux lumineux, représenté par des rayons parallèles traverse le plan de la parabole et va heurter le fond de celle-ci. A cet endroit, les photons sont réfléchis vers le foyer (c'est la courbure de la parabole qui réalise ce miracle !). Ceci est naturellement vrai pour tout rayon entrant, quelle que soit sa position. On pourrait penser à tort qu'il puisse y avoir des avances ou retards de phase entre signaux partis au même moment. Notez, voire mesurez avec une règle que la somme des segments (a1 a2) et (a2 a3) est identique à la somme des segments (b1 b2) et (b2 b3). Tous les rayons lumineux vont être "focalisés" vers ce point magique qu'est le foyer. Bien évidement ce qui est vrai dans le sens réception est également vrai dans le sens émission dans ce dernier cas, l'énergie sort du point focal (on verra plus tard comment) puis est réfléchie suivant les mêmes principes.

Nous avons le réflecteur mais ce n'est toujours pas une antenne !

ah oui car pour que cette jolie gamelle puisse se comporter en antenne digne de ce nom, il faut un élément actif, le réflecteur parabolique n'étant ... qu'un réflecteur. Ceci nous amène lentement mais sûrement vers la notion d'illumination. Nous allons donc installer au point focal quelque chose que nous connaissons bien et qui sera capable de convertir de l'énergie de rayonnement en tensions électriques et réciproquement. Cette "source" pourra être un dipôle demi-onde, un cornet, une hélice, chaque source aura ses spécificités et imprimera à l'ensemble source-réflecteur des caractéristiques précises.
Sur cette image, on aperçoit clairement la source montée au foyer de la parabole ainsi que la mécanique associée, (la source, hélas, ne lévite pas et c'est bien dommage).

Quelques systèmes d'alimentation :

On peut alimenter par différent moyens, les plus classiques sont le cornet qui peut être circulaire ou conique, le patch, l'hélice.
Ce dessin est censé représenter un cornet circulaire (désolé, je ne suis vraiment pas doué en dessin, de plus je ne vois pas dans l'espace ce qui m'a et me pose toujours des pb en particulier avec les meubles en kit! humour...). Grosso modo il s'agit d'une boite qui peut être de diamètre constant ou pas, de dimensions adéquates et dans laquelle à une distance du fond judicieuse, on a installé un monopole, lequel est relié à une fiche coaxiale. Nous venons de réaliser la transition "guide d'onde-coaxial". On trouve également des cornets pyramidaux
comme celui que j'ai tenté de représenter ici. (pas trop mal réussi d'ailleurs...). Le principe est le même. On trouve également des alimentations par hélice qui produisent une polarisation circulaire droite ou gauche en fonction du sens de rotation des spires. Il est également possible, à partir d'un cornet et moyennant l'utilisation de deux monopoles, de créer une polarisation circulaire ou une commutation horizontale/verticale. Si vous êtes intéressé par le sujet, fouinez sur le web, il y a de la documentation disponible.

Gain théorique d'une parabole :
avec :
d = diamètre en m
l = longueur d'onde en m
h = rendement (comptez 50%)
Log = Log base 10
G en dBi

D'après cette formule, il apparaît que le gain de la parabole est lié d'une part à son diamètre, plus ce dernier est important, plus le gain croît, d'autre part à la fréquence d'utilisation. Plus la fréquence croît (la longueur d'onde diminue), plus le gain augmente. Ceci explique que ce type d'antenne trouve son application dans le domaine 1-30 GHz.

Voici une simulation du gain d'une parabole de 1 m de diamètre. Intéressant de constater qu'elle ne devient vraiment concurrentielle en termes de gain vis à vis d'une Yagi qu'à partir des fréquences > à 1,5 GHz. Une parabole de 1 m, je le rappelle, est déjà un bel engin pas si facilement manoeuvrable que cela, pensez-y si vous habitez dans une région ventée comme moi. Dans cette simulation, le rendement a été choisi à 50%.

La profondeur d'une parabole :

Il s'agit de l'incontournable rapport f/D qui exprime la profondeur d'une antenne, f représentant la distance focale et D le diamètre de la parabole. Ce rapport en fonction de sa valeur détermine si nous avons affaire à une parabole peu profonde (shallow) ou profonde (deep). On retient que si f/D <0,33 il s'agit d'une antenne profonde et si f/D > 0,36, il s'agit d'une antenne peu profonde. Ceci va amener à des considérations importantes en termes d'illumination de la parabole. Une parabole profonde a son point d'illumination proche du réflecteur ce qui induit une certaine difficulté à totalement illuminer celui-ci. Bien sûr, l'illumination est plus facilement atteinte sur une parabole peu profonde mais celle-ci est plus sujette à recevoir du bruit terrestre aux basses élévations.

La triste réalité :
Comme toujours dans la vie, il y a la théorie et la pratique et l'antenne parabolique n'est pas si facile que cela à dompter. Nous allons examiner quelques facteurs susceptibles de réduire le gain théorique.
De la difficulté de bien illuminer une parabole :

Supposons que nous utilisions notre antenne parabolique en émission. Notre énergie haute fréquence alimente un dipôle demi-onde (sur 10 GHz, ce n'est pas énorme) ou un cornet peu importe. Ce cornet ou ce dipôle va irradier l'énergie vers le réflecteur, jusque là tout va bien... Mais ce dont il faut prendre conscience c'est que l'élément actif n'est pas parfait et qu'il va lui aussi comme toute antenne avoir des lobes de rayonnement, une ouverture à 3 db etc. Voyons cela en image, ce sera plus simple :
Voici la chose un peu stylisée et exagérée pour les besoins de la démonstration. La partie extérieure noire représente le réflecteur, la pointe du triangle quant à elle représente le foyer où se trouve la source. On constate que le réflecteur n'est pas totalement illuminé (plus d'énergie au centre que sur les côtés) , on qualifiera ces pertes de pertes d'illumination. On note également que le lobe de rayonnement de la source est bcp trop large et déborde du réflecteur, cette énergie est perdue. On appellera ce dernier type de perte le Spillover ou en français le débordement.

Les facteurs réduisant le gain d'une antenne parabolique :
  • Précision de la forme, c'est important. Aucune parabole ne respecte scrupuleusement la forme idéale, d'autres se déforment sous les contraintes mécaniques. On imagine facilement que si la forme n'est plus correcte, la réflexion ne le sera plus également et n'atteindra plus le foyer.
  • Etat de surface de la parabole
  • La source et son support obstrue une partie des signaux arrivant ou partant du réflecteur, on a trouvé la parade en construisant la parabole offset. Cet inconvénient et d'autant plus marqué que le réflecteur est petit.
  • Les pertes diverses et variées entre le système d'alimentation et la source.
  • La dissymétrie entre les champs magnétique et électrique.
  • Diffraction sur les bords du réflecteur.
  • Illumination incorrecte.

    Bref, ce n'est aussi simple qu'il y paraît.
La parabole Offset:

Jusqu'ici nous n'avons travaillé que sur la parabole dite "Prime Focus" ou à foyer primaire. Nous venons de voir qu'un des grands inconvénients de ce type de réflecteur est que la source et sa fixation se trouvent au foyer dans l'axe de la parabole, ce qui contribue à masquer les signaux et à diminuer le gain. Un réponse intelligente est apportée par la parabole "Offset" rendue célèbre par sa diffusion à des prix ridicules pour la réception TV par satellite. Le réflecteur est constitué par une portion de parabole ce qui a pour immense avantage de dégager le foyer de l'axe. Ceci est clairement visible sur l'image ci-contre. Notez également la position de la parabole pour recevoir des signaux sur l'horizon. Sans entrer dans des considérations complexes qui n'ont pas leur place ici, les méthodes de calcul pour déterminer le foyer et le diamètre de ce type de parabole sont naturellement différents de ceux décrits pour la prime focus. Vous trouverez une abondante documentation concernant ce dernier point sur le web.

Pour les pros : la parabole type Cassegrain :

Ce type de réflecteur est quand même plus complexe que ce que nous avons vu jusqu'à présent, pas tant par le principe que par la réalisation mécanique. On réserve généralement ce type de montage pour des paraboles assez grandes. Voici le principe :
L'énergie arrive sur le plus grand réflecteur, y est normalement réfléchie vers le foyer "f" qui est commun aux deux réflecteurs. Le second réflecteur (notez que dans ce cas de figure il est convexe alors que le réflecteur primaire est concave) réfléchit cette énergie vers le foyer dans lequel est installée la source. Ce type de montage offre des avantages en termes d'illumination, de débordement, de gain global et ce malgré le léger effet de masque du second réflecteur. Ceci se paie par une complexité mécanique accrue et des tolérances de réalisation serrées. Le schéma ci-contre n'est pas à l'échelle, le réflecteur secondaire est bcp plus petit que ce que ne laisse apparaître le dessin.

Nous n'avons pas fait le tour de la question, loin s'en faut, toutefois une savons maintenant quelles sont les performances que l'on peut en attendre et les difficultés de mise en oeuvre dans le cadre de nos activités amateur.


L'antenne Boucle Magnétique - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'antenne Boucle Magnétique

redbox.gif (41 octets)

Consacrer un chapitre entier à ce type d'antenne va paraître exagéré à certains et peut-être à juste titre. Quoi qu'il en soit, cette antenne si particulière mérite un petit détour tant son intérêt est grand, plus particulièrement pour ceux qui ne disposent que d'un mouchoir de poche pour installer quelque chose qui rayonne.

Voici, à votre gauche, un modèle commercial fabriqué en Italie et qui connaît un grand succès actuellement malgré un prix élevé. Ce constructeur propose d'ailleurs trois modèles pour couvrir l'ensemble du spectre HF. Nous nous intéresserons dans ce chapitre uniquement aux antennes dites "magnétiques", c'est à dire dont la circonférence est plus ou moins inférieure à 1/10 de la longueur d'onde émise. On appelle ces antennes des antennes "Magnétiques" car elles fonctionnent essentiellement avec la composante magnétique du champ électromagnétique ce qui procure parfois quelques avantages, ceci est une autre histoire, nous y reviendrons.

Définition :
L'antenne magnétique ou boucle magnétique sera formée d'un conducteur dont la longueur sera inférieure à 1/10 de la longueur d'onde. On trouve d'autres valeurs dans la littérature(1/8 de l ), mais à ce niveau cela n'a guère d'importance. Elle sera accordée sur la fréquence de travail par une capacité, l'ensemble formant un circuit résonant parallèle.

A quoi avons nous affaire ?

A gauche l'aspect physique et ci-dessus l'équivalent électrique. On voit immédiatement que la boucle est équivalente à un circuit parallèle que l'on va amener à la résonance par le biais du condensateur variable. Cette figure ne montre pas le système d'alimentation de la boucle.

Les boucles peuvent prendre d'autres formes que la forme circulaire, on trouve des engins hexagonaux, octogonaux, carrés, rectangulaires etc. (voir en fin de chapitre une photo d'un modèle militaire)
Les caractéristiques de la boucle magnétique :
(les principales formules sont extraites d'un article publié sur Radio REF, novembre 1998 par F6INF Jean Despierre)
Le rayonnement
Regardez bien cette image surprenante car tel est le diagramme de rayonnement d'une antenne magnétique, étonnant non et j'imagine que vous êtes curieux de savoir pourquoi...

Regardez bien à nouveau pour vous imprégner de l'image, le maximum de gain sera obtenu dans l'axe x-y de la spire et non pas dans le plan de celle-ci comme on pourrait l'imaginer intuitivement.
Maintenant regardez cette nouvelle image

En rouge, l'antenne cadre vue de dessus, l'émetteur est symbolisé par TX et le front progressant représente le champ magnétique. Ne vous inquiétez pas pour le moment ni du gradient ni de la polarisation. Sur ce simple schéma, on voit que le flux embrassé sera maximum quand l'axe de l'antenne sera dirigé vers la station (cas n°1). Inversement, si l'axe de l'antenne est à 90° (angle droit) le flux sera minimum (cas n°2). Entre ces deux cas, on retrouve naturellement tous les cas de figure intermédiaires.
Résistance de rayonnement
Voilà où le bat blesse ! La résistance de rayonnement de ce type d'antenne est très faible, on peut même dire très très faible. Nous avons supposé qu'un dipôle parfaitement taillé, placé à la hauteur idoine avait une résistance de rayonnement de 73 W, nous allons chuter avec la boucle à une valeur inférieure à l'ohm.
Calcul de la résistance de rayonnement:
n = nombre de spires
D = diamètre en m
F = Fréquence en MHz

Essayez de faire quelques simulations avec cette formule, vous allez mesurer à quel point la résistance de rayonnement est faible. Qui dit résistance faible dit courant important (remarquez c'est comme cela que le champ magnétique est important, alors...) Cette faible résistance va avoir un impact très important sur l'efficacité globale de l'antenne comme nous allons le voir maintenant.
Rendement de la boucle
Le rendement est donné par la formule :
RR = résistance de rayonnement en W
Rp = résistance de perte en W

Car comme tout conducteur parcouru par un courant, cette antenne aura des pertes qu'il conviendra de minimiser. La formule fait clairement apparaître qu'avec une Rr très faible, les résistances de pertes prennent une importance vitale sur le rendement.
Résistance de perte
Rp en W
n : nombre de spires
D = diamètre de la boucle en m
d = diamètre du conducteur en cm

Pour limiter les pertes, pas d'autre solution que d'augmenter le diamètre du conducteur, et de se limiter à une spire. On pourrait aussi travailler sur le diamètre de la spire mais cela influe également sur la résistance de rayonnement, il faut trouver le bon compromis
Inductance de la boucle
L en µH
n : nombre de spires
D = diamètre de la boucle en m
d = diamètre du conducteur en cm
Important : Ln est le log naturel

Réactance inductive de la boucle
Avec Xl en W
F en MHz
L en µH

Capacité d'accord
Avec C en pF
F en MHz

Facteur de qualité Q
C'est grâce à cette formule que l'on perçoit que le Q du circuit sera élevé ce qui provoquera des surtensions colossales. Soyez vigilant avec ce type d'antenne.

Tension aux bornes du condensateur
La tension (énorme) qui sera présente aux bornes de C sera dépendante du Q du circuit, de la puissance transmise et de la réactance de la boucle.

Bon stoppons ici les formules, c'est bien suffisant pour comprendre. Intéressons nous maintenant au mode de transmission de la puissance de l'émetteur à l'antenne.
Adaptation de l'antenne :

Dans ce cas de figure on transfère l'énergie par couplage, l'émetteur charge la spire secondaire.
         Dans ce cas on réalise une prise sur la boucle, c'est un autotransformateur.

Avantages et inconvénients de ce type d'antenne :
Indubitablement, ce sont les dimensions réduites de cette antenne qui en font son attrait principal mais ce n'est pas tout. Cette antenne peut fonctionner près du sol sans détériorer gravement ses performances tandis qu'un dipôle placé bas (90% des cas chez les radioamateurs) rayonne son énergie à des angles très élevés tandis qu'une bonne partie de l'énergie est absorbée par le sol si celui-ci est mauvais conducteur.
La boucle peut fonctionner dans un grenier, n'attendez pas toutefois des miracles.
La boucle est directive, ce qui peut s'avérer un avantage comme un grave inconvénient car en pratique il faudra qu'elle tourne.
La boucle est une antenne délicate de réalisation, ne vous y trompez pas. La simplicité des dessins et schémas pourrait laisser à penser que cette antenne peut se construire un peu n'importe comment, ce serait une grave erreur que de raisonner ainsi.
Pour avoir un rendement correcte cette antenne doit offrir des pertes aussi basses que possible et ceci n'est atteint qu'au prix d'une réalisation mécanique professionnelle.
Le CV est soumis à des tensions très élevées (typiquement de 5000 à 10000V en fonction de la puissance) et il doit être manoeuvré très fréquemment en fonction des changements de fréquence. Cette antenne ayant un Q très élevé a donc comme caractéristique une bande passante très faible de l'ordre de quelques KHz ce qui impose une commande du CV télécommandée par moteur.
Bref les contraintes de réalisation sont sévères.
Sécurité :
D'une part, éviter de toucher à l'antenne quand vous transmettez, et d'autre part, bien que l'on ne sache que peu de choses sur le sujet, évitez de stationner près de votre antenne en émission. Le champ magnétique est très élevé et mieux vaut appliquer le principe de précaution.

Chez les militaires

Voilà, c'est fini. Cette antenne connaît une diffusion pour le moment limitée, c'est à mon avis injustement mérité car cet aérien peut constituer une vraie solution au problème de place. Mieux vaut, à mon avis, une antenne magnétique qui fonctionne correctement plutôt qu'un bout de fil pourvu de toutes les qualités mais placé à 5 m du sol, alimenté par un "balun" et fardé de trappes. Ceci n'engage que moi...


Couplage et symétriseur - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Couplage et symétriseur

redbox.gif (41 octets)

Dans ce dernier chapitre consacré aux lignes de transmission et antennes nous allons passer en revue le fonctionnement des symétriseurs, le couplage de l'émetteur à l'antenne et le couplage des antennes.

Le symétriseur :
On en entend souvent parler en décamétrique sous l'appellation exotique de "balloune". Avoir un balloune semble être une impérieuse nécessité. Un balloon en anglais est un ballon ce qui est assez éloigné d'un BALUN , acronyme de BAlanced-UNbalanced ce qui traduit de ce côté ci de l'atlantique signifie "Symétrique-asymétrique".
Pourquoi cette frénésie ? Tout d'abord un phénomène de mode ou de vieux canard se propageant par la tradition orale. Le câble coaxial de nature asymétrique n'est apparu qu'après la seconde guerre mondiale, avant on alimentait son antenne par une ligne bifilaire de nature, elle, totalement symétrique. Le problème qui ne se posait pas avant l'introduction massive de ce type de ligne de transmission est apparu avec la modernité ! Une autre confusion consiste à mélanger transformateur d'impédance et adaptateur symétrique. 		Donc nos amis radioamateurs ont découvert qu'alimenter une antenne symétrique comme le dipôle par une ligne asymétrique occasionnait ce que l'on appelle des courants de gaine. Ces courants peuvent déformer le lobe de rayonnement principal de l'antenne mais guère plus, quand à l'argument qui consiste à dire que le câble rayonne, et génère du QRM TV, pensez à sa valeur comparée à celle du rayonnement propre de l'antenne... La sortie antenne de votre émetteur ou transceiver est totalement asymétrique, puisque d'un côté vous êtes relié à la masse de votre châssis et parfois à la terre et que de l'autre vous avez les tensions HF qui se manifestent. On conçoit facilement qu'il faudra passer par un système spécifique pour passer d'asymétrique à symétrique, en essayant au passage, de ne pas y perdre de puissance.
Analogie avec le courant continu :
Sur le schéma ci-dessous, nous trouvons une classique batterie de 12 V chargée par une résistance R dont la valeur n'a aucune importance. Nous voyons que le potentiel de masse est clairement référencé et qu'une branche de la résistance R est à ce potentiel | Nous avons effectué une légère modification, à savoir que nous utilisons maintenant 2 batteries de 6V mises en série. Le point commun est relié à la masse. La ddp aux bornes de R est toujours de 12 V mais aucune de ses extrémités n'est réunie à la masse, le montage est symétrique

Nous allons essayer de réaliser la même chose en alternatif de manière à ne plus fixer un potentiel de masse sur une des extrémités de la charge. Ceci sera réalisé par un transformateur de rapport 1/1.
Le principe :

Observez la figure ci-contre, la partie asymétrique charge sur 4 spires, et la partie symétrique par rapport à la masse comporte également 4 spires. Ce Balun est de rapport 1/1.
Pour réaliser ce prodige, nous allons utiliser un auto-transformateur. Il est composé d'un seul enroulement sur lequel on pratique des prises judicieusement disposées.

Cette vue fait apparaître un noyau de matériau magnétique dont le seul but est d'augmenter l'inductance de l'enroulement. Si nous avions disposé les prises de manières différentes, nous aurions aussi, outre la symétrisation, pu obtenir une transformation d'impédance.
Le balun de tension et le balun de courant :
Tout pourrait être pour le mieux dans le meilleur des mondes si cette nuance n'avait pas été introduite. Sans entrer dans de trop vastes explications, voici pourquoi.

Si l'antenne dans laquelle nous comptons insérer notre symétriseur est elle même parfaitement symétrique (c'est rarement le cas), l'utilisation d'un symétriseur en tension comme celui ci-contre sera parfaitement adaptée puisque les courants circulant dans les deux branches de l'antenne seront parfaitement symétriques et nous pourrons nous estimer satisfaits. Les courants seront identiques car le symétriseur fournira deux tensions égales et opposées aux brins de l'antenne.

En revanche si comme c'est probable, notre antenne présente quelques dissymétries, les courants ne seront pas totalement égaux et nous nous retrouverons ramenés au problème précédent comme disent les polytechniciens. La solution consiste à adopter le symétriseur en courant qui forcent les courants à être quasi similaires même en présence de dissymétrie d'antenne. Les points verts indiquent le début de chaque enroulement
Le symétriseur adaptateur d'impédance :
Les radioamateurs sont des gens imaginatifs et ils se sont vite dit qu'il serait agréable, une fois la symétrisation réalisée, de pouvoir aussi effectuer des transformations d'impédance. C'est là qu'intervient notre "balloune" de rapport 1/quelque chose...

Vous aviez noté dans le premier exemple que nous avions des deux cotés (symétrique-asymétrique) le même nombre de spires (4 en l'occurrence) ce qui permettait d'obtenir un rapport de 1 sur 1. Si nous modifions ce rapport, nous obtiendrons un transformateur d'impédance qui réagira comme le carré du rapport de nombre de spires. Lumineux ! Et c'est ainsi que le Balun s'est retrouvé partout y compris là ou il n'est pas nécessaire...
Dans cet exemple la partie symétrique comporte 2 spires et la partie asymétrique 4. Le rapport est de 2 qui une fois élevé au carré nous donne 4. Il s'agit donc d'un symétriseur adaptateur de rapport 1/4. (attention le dessin n'est pas "à l'échelle")

Les coupleurs :
Encore un sujet qui déchaîne les passions. Il y a les partisans farouches et les opposants irréductibles. Pourtant les choses ne sont pas si compliquées que cela et un poil de jugeotte et deux doigts de bon sens suffisent pour déterminer si son utilisation et justifiée ou pas.
Le coupleur réalise deux fonctions essentielles :
         Pour les autres moins fortunés mais aussi plus orientés vers la technique, il reste la solution de la construction d'un coupleur de bonne qualité qui n'aura pas de perte et permettra l'adaptation et la transformation d'impédance sur une vaste plage. La construction est simple, ne requiert pas de qualité particulière, seulement du fil, des CV et un peu de soin.
Quand utiliser une boîte de couplage ?
Dès le moment où vous jugez que le ROS est trop élevé.
La boîte de couplage va vous permettre de faire fonctionner votre émetteur à pleine puissance en lui permettant de voir une impédance de 50 ohms. Attention, il va voir une impédance de 50 ohms, ce n'est pas pour autant que l'impédance de l'antenne sera de 50 ohms, nuance! Si le ROS est élevé, il y a fort à parier que le système automatique de réduction de puissance de votre dernier jouet va réduire celle-ci dans de fortes proportions, grâce au coupleur, vous éliminez cet automatisme.
  • L'annulation des réactances
  • La transformation d'impédance
et tout cela tout en un, dans une seule boîte avec 3 boutons. Pour les riches, au propre comme au figuré, qui peuvent se permettre de perdre 10% de la puissance de leur émetteur, les constructeurs proposent des boîtes de couplage incorporées au transceiver. L'appui sur une touche réalise au bout d'un temps "t" une adaptation dans une plage limitée de réactances.
Un exemple pratique :

Le très classique coupleur en configuration en p de type filtre passe-bas. Tous les éléments constitutifs sont réglables et cet engin est capable d'annuler la réactance présentée par l'antenne et d'opérer une transformation d'impédance. Tel qu'il est montré sur ce dessin, ce coupleur est incapable d'alimenter une ligne symétrique.
Comme vous pouvez le constater, c'est quand même peu de chose. A partir du moment où vous insérer quelque chose entre l'émetteur et la ligne ou l'antenne, il y a des pertes et un coupleur n'y échappe pas, toutefois celles-ci ne sont pas rédhibitoires et de toute manière largement inférieures à celles d'un coupleur intégré.
On trouve dans la littérature amateur des tonnes de schémas, en cas de besoin n'hésitez pas à vous y reporter. Il existe pour les coupleurs une multitude de configurations, la meilleure des solutions consiste, comme toujours, à essayer...
Si vous comptez alimenter une Lévy et la faire fonctionner en multibande (ce pourquoi, initialement, elle n'a pas été prévue!), choisissez un coupleur avec sortie symétrique. Evitez les coupleurs qui réalisent cela avec un transfo torique qui va se saturer à votre insu (de votre plein gré comme on dit aux guignols). Il existe de bons montages qui réalisent cela sans cet artifice. Si vous ne trouvez pas de self à roulette, faites des prises commutées et soyez attentif à l'isolement des CV, de très hautes tensions HF se développent dans un coupleur, si vous entendez des bruits suspects, il s'agit d'amorçages, redimensionnez !
Testé pour vous : Dans ma jeunesse, étant un tantinet fébrile sur le DX, j'utilisais un coupleur à selfs interchangeables type F3LG que mon père F6BAH avait construit. Un beau jour, voulant effectuer un changement de bande et les réglages associés ultra-rapides, j'ai, par inadvertance, laissé une main sur la self et l'autre sur le manipulateur... Je m'en souviens encore ! Soyez prudent, un coupleur doit, par sécurité, être fermé.

Le couplage des antennes :
La problématique :
Tous les radioamateurs dès lors qu'ils cherchent à faire du DX essayent d'optimiser le système d'antenne en prenant en compte les critères de transmission de l'énergie, les lobes de rayonnements, l'encombrement, la masse tournante etc. Par ailleurs nous savons que le gain des antennes est proportionnel à leur longueur. Tout ceci à une limite et les lois de la mécanique nous contraignent rapidement au réalisme car on ne peut augmenter la taille des antennes indéfiniment.
La solution consiste à coupler les antennes. 		Théoriquement quand on utilise deux antennes en lieu et place d'une seule le gain est de 3dB. Ceci est éminemment théorique puisque dans la pratique cette valeur n'est jamais atteinte. Le couplage des champs n'est jamais parfait, il faut introduire un coupleur et du câble ou des lignes, tout ceci induit des pertes et une valeur réaliste de 2,5 dB au mieux est fréquemment retenue. On peut penser que mettre en l'air un tel dispositif pour gagner 2,5 dB représente beaucoup d'efforts pour un résultat somme toute mineur.
Les critères de couplage :
  • Couplage dans le plan vertical:
    Ce couplage va réduire le lobe de rayonnement dans le plan vertical et laisser sa largeur intacte au plan horizontal. Mécaniquement c'est plus simple à réaliser.
  • Couplage dans le plan horizontal
    Ce type de couplage va réduire le lobe de rayonnement horizontal, provoquant une directivité accrue du système d'antenne. Le lobe vertical conserve les caractéristiques d'une antenne.
Distance optimum de couplage :
Un radioamateur allemand, DL6WU, qui laissera certainement son nom à notre histoire collective a déterminé la distance optimum de couplage à partir des ouvertures dans les plans horizontal et vertical d'une antenne donnée.

l
Dopt = ____________
2 sin (F/2)
l = longueur d'onde
F = Ouverture à -3dB dans le plan considéré
Adaptation de l'impédance :
Si nous couplons des antennes, l'impédance globale du système va être modifiée et nous ne retrouverons plus nos fatidiques 50 W. Il faut donc trouver un dispositif qui permettra de mettre les antennes en parallèle tout en ayant une impédance vue par le câble de 50W. Ce dispositif, vous le connaissez puisque nous allons faire appel au transformateur 1/4 d'onde.

Sa longueur représentera toujours 1/4 d'onde et ses dimensions mécaniques dicteront son impédance propre qui sera la racine de z1xz2 si nous couplons deux antennes. A gauche, très schématiquement, le schéma d'un tel coupleur.
On en trouve de tout fait en V/UHF chez des constructeurs réputés mais c'est également un élément que l'on peut réaliser soi-même facilement. Chacun est juge. Vu les dimensions en décamétrique, ceux-ci seront réalisés avec un autre matériau.

Le couplage des antennes V/UHF sans coupleur

Si c'est possible !
Sans acrobatie, sans coupleur avec seulement un T coaxial et du câble, c'est économique. Voilà le principe :
Nous partons du principe suivant :
  • Nos deux antennes à coupler sont des antennes 50 W
  • Le transceiver possède une impédance de sortie de 50 W
  • Le câble de descente est un câble 50 W
Voici le schéma de câblage. Le seul petit problème, c'est que nous allons relier en parallèle deux antennes de 50W ce qui nous donnera une impédance équivalente de 25W, ce qui ne va pas du tout. Jusque là, le raisonnement est correct. Mais nous sommes des petits malins et nous allons exploiter les propriétés de 1/4 d'onde qui comme nous le savons maintenant se comporte quand sa longueur électrique vaut 1/4 d'onde comme un transformateur d'impédance.
Reprenons notre raisonnement :

Au T de connexion, nous voulons obtenir 50W , et à cet endroit nous connectons deux charges en //. Si ces deux charges en // doivent faire 50W , il faut que chacune d'elle fasse 100 W (100//100 = 50). Donc au point de raccordement du T, nous devons voir 100 W.
A l'autre extrémité, coté antenne, nous avons 50 W.
Il faut donc que notre ligne 1/4 d'onde (ou ses multiples impairs) tranforme cette impédance. Nous savons depuis longtemps que l'impédance caratéristique du 1/4 d'onde doit être égale à :

Zo = impédance caratéristique du 1/4 d'onde
Z1 = impédance de l'antenne
Z2 = impédance au point de raccordement
Calculons :
Il vient Zo = racine (50x100) = 70,7 W.
On considérera que du câble 75W conviendra parfaitement.
Quelle longueur pour nos bretelles de couplage ?
Nous venons de le voir, les bretelles doivent constituer des 1/4 d'onde à la fréquence considérée ou des multiples impairs de 1/4 d'onde (un multiple pair est une 1/2 onde et ne se comporte pas en transformateur et reporte à la sortie l'impédance présente à l'entrée).
Si nous désirons coupler deux antennes pour une gamme de fréquence comme le 144 MHZ, nous calculerons comme suit :
1 - Détermination de la longueur d'onde à 144,300 MHz | l = 300/f l = 300/144.3 = 2,080m
2 - Détermination du 1/4 d'onde | 1/4 d'onde = l / 4 2,080 : 4 = 0,52m
3 - Prise en compte du coefficient de vélocité du câble (nous prendrons 0,66 pour cet exemple) Lphysique = l / 4 x 0,66
Lphysique = 0,52 x 0,66 = 0,343 m
Il ne nous restera plus qu'à calculer (ou à déterminer expérimentalement) la longueur nécessaire au couplage en veillant à utiliser un nombre impair de 1/4 d'onde.
Nous aurons ainsi réalisé l'adaptation de notre transceiver à nos antennes à moindre frais et avec des performances très satisfaisantes.
  • Les longueurs se comptent en incluant la dimension des fiches
  • Utilisez pour le couplage du câble 75 W de bonne qualité (voire très bonne) car tout câble à des pertes, autant ne pas perdre le gain du couplage dans les lignes.
Nous en avons terminé avec ce rapide survol des coupleurs, symétriseurs et couplage d'antennes. Il ne nous reste plus qu'à étudier la propagation des ondes pour être opérationnels.


Couplage des antennes VHF/UHF - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Couplage des antennes VHF/UHF

redbox.gif (41 octets)

Pour obtenir plus de gain de ou des antennes, la réponse apportée par la technique se décline en deux points :
1) Augmenter la dimension de l'antenne
2) Coupler plusieurs antennes identiques.
Chacun choisi la solution qui lui convient, sachant quand même que l'augmentation des dimensions d'antennes a une limite et que le voisinage perçoit un groupement comme moins encombrant qu'une antenne qui s'est allongée.
Le couplage :

Nous ne nous intéresserons qu'à cette dernière solution, on aurait tout aussi bien pu choisir d'installer une antenne beaucoup plus grande (on trouve maintenant des monstres de 10m de boom sur 144 MHz), cette option présente toutefois en termes de voisinage et de mécanique quelques inconvénients.

Que peut-on en attendre ?

La théorie indique qu'en couplant deux antennes identiques, le gain maximum apporté vaut 3 dB (6 dB pour 4 etc.) Il s'agit bien là d'un gain purement théorique car il y aura inéluctablement des pertes liées au couplage. On pourra citer les pertes dans le coupleur, les connecteurs additionnels, les coaxiaux, le couplage imparfait des champs, les interactions avec les structures porteuses. Dans la pratique les auteurs sérieux indiquent une fourchette comprise entre 2,5 dB et 2,8 dB ce qui n'est déjà pas si mal.

Mais le gain n'est pas tout dans la vie du radioamateur car ce fameux gain n'apparaît jamais par miracle, coupler des antennes va naturellement agir sur les lobes de rayonnement en les réduisant dans le plan du couplage et c'est ici qu'il faut réfléchir à ce que l'on veut faire...
Quel couplage choisir ?

En fait le choix est quand même limité (pour deux antennes au moins), soit le couplage vertical, soit le couplage horizontal. Avec 4 antennes on pourra (on devra souvent) opter pour la solution mixte. Pour les gros groupements comme en EME, ce sont les contraintes mécaniques qui imposeront les choix. Dans le cas de groupement de 4 antennes, on voit deux dispositions possibles :
a) en H
b) en losange (ou diamant).
Bien mais cela ne répond pas à la question, quel couplage choisir ? Coupler dans le plan vertical va réduire le lobe vertical donc vous n'observerez pas d'augmentation de directivité, il va aussi créer des lobes secondaires dans le plan vertical. En revanche avec le couplage horizontal, le lobe principal sera réduit ce qui est nettement perceptible en trafic. Si vous êtes dans une zone à forte densité de stations, cela peut être un avantage indéniable qui va se transformer en inconvénient si vous êtes un acharné de contest. Toutes choses égales par ailleurs, chaque solution est à appliquer en fonction de vos critères et de votre trafic. Votre couplage ne sera jamais universel, il favorisera plutôt tel type de trafic que tel autre, à vous de voir. Le couplage dans le plan vertical offre l'avantage d'être un peu plus compact. (c'est lié aux angles d'ouverture, nous verrons cela plus loin).

La surface de capture :

C'est une notion importante pour le couplage des antennes. Schématiquement, on peut représenter cela comme à gauche en imaginant qu'une antenne "capture" une certaine quantité d'énergie dans une surface donnée. Cette surface est dépendante de la longueur d'onde du signal et du gain de l'antenne.

En termes mathématiques :
Avec Ae en m2 , l en m et G le gain exprimé en ratio par rapport à l'isotrope. Représentez-vous cela comme une ellipse. Plus la surface de capture est importante, plus le gain est grand. La surface de capture (et donc le gain) est proportionnelle à la longueur du boom.

Quelle distance de couplage ?

A l'époque empirique quand les ordinateurs n'étaient pas encore entrés dans toutes les stations, la distance de couplage dans le monde amateur était déterminée par un ou deux sorciers qui posaient un dogme du genre : distance de couplage = 1/2 longueur de boom de l'antenne. Fort heureusement pour la communauté DL6WU a apporté une approche plus rationnelle et posé une équation simple développée à partir des angles d'ouverture et qui fournit le meilleur compromis entre gain et lobes secondaires pour les antennes longues (>1,8l).

l = longueur d'onde en mètres, Dopt = distance de couplage optimale en m, f = ouverture en ° dans le plan considéré. Selon DL6WU Gunter Hoch, le couplage le plus efficace est atteint quand les surfaces de capture se rejoignent comme illustré sur les images ci-dessous.

Une antenne | Couplage horizontal | Couplage vertical

Voyons à partir de quelques simulations l'influence de la distance de couplage sur le gain et les lobes de rayonnement.

Prenons le cas d'une antenne très utilisée en UHF, la Tonna 21 éléments, 6,7 l, ayant les ouvertures suivantes :
1) Plan H :25° à -3dB
2) Plan E :24° à - 3dB

D'après la formule de DL6WU nous devrions obtenir une distance de couplage dans le plan vertical de 1,60m et 1,66m dans le plan horizontal ce qui correspond respectivement à 2.31 et 2,40 l. Voyons avec une simulation ce qui se produit si nous couplons en-deça et au-delà de la distance optimum.

Plan E

Plan H

La courbe bleue représente le diagramme de rayonnement des deux antennes 21 éléments couplées dans le plan vertical à une distance optimale de 2,31 l. La courbe orange représente la réponse des deux 21 éléments couplées à une distance de 1,8 l. On constate que l'on n'a pas atteint le gain optimum et surtout que le 1er lobe secondaire est très important par rapport au couplage optimal. Cette solution est à rejeter.

Cette distance de couplage présente un bon compromis pour les lobes latéraux qui sont effectivement inférieurs à ceux présentés par le couplage optimal, toutefois nous n'avons pas atteint le gain optimal. Le couplage optimal n'est qu'un compromis entre gain et lobes.

La courbe bleue représente toujours le groupement à 2,3 l tandis que la courbe orange représente ici un couplage à 2,5 l, donc au delà de la distance optimum de couplage. Le gain est très légèrement supérieur (0,2 dB d'après la simulation) mais on constate aussi la nette croissance des lobes latéraux. Il est plus que souhaitable de concentrer le maximum d'énergie dans le lobe principal.

La situation s'est considérablement détériorée sur les lobes secondaires dans le plan vertical. Il est préférable de sacrifier quelques dixièmes de dB de gain pour obtenir un diagramme de rayonnement plus propre.

Simulations réalisées avec MMNA de JE3HHT

Les coupleurs :

On ne peut pas se contenter de mettre les antennes en parallèle dans le cas d'un couplage de deux antennes 50 W car nous nous retrouverions au point de jonction avec une impédance de 25 W. Il convient donc de passer par un système d'adaptation d'impédance appelé coupleur qui n'est ni plus ni moins qu'un tronçon de ligne 1/4 d'onde. L'impédance de cette ligne est déterminée par la célèbre formule :

avec Z0 l'impédance de la ligne
Z1 : l'impédance à une extrémité à raccorder (les antennes)
Z2 : l'impédance à l'autre extrémité à raccorder (le câble)

Dans le cas classique de 2 antennes 50 W à coupler, nous retrouvons un câble 50 W d'un côté et une impédance représentant les deux antennes en parallèle de 25 W. La ligne quart d'onde devra avoir une impédance caractéristique de : Racine (50x25) = 35 W.
Deux cas possibles: - acheter chez Tonna un coupleur de bonne qualité (ou ailleurs)
- construire le sien.

Les deux solutions se valent, tout dépend de votre habilité à la réalisation mécanique.

Voici comment est réalisé le coupleur. Comme le diélectrique est l'air, on prendra 1 comme valeur de coefficient de vélocité. Les dimensions mécaniques importantes sont le diamètre intérieur du grand tube (ou carré), le diamètre extérieur du petit tube (ou carré) et la longueur de la ligne 1/4 d'onde. Ces dimensions sont déterminées par la formule :

Il existe d'autres types de coupleur basés sur le même principe comme le coupleur demi-onde 4 voies (l/4 + l/4), reportez-vous à la littérature existante pour des exemples de réalisation. Il est impossible de passer en revue toutes les configurations possibles, 2 antennes, 4 antennes, "n" antennes, impédance de 50 ou 200(dipôle BV) ou "x" W. De même pour les coupleurs, on peut réaliser le couplage de "n" manières différentes, manières qui seront sensiblement égales en termes de performances.(coupleur rigide ou câble, voir à ce sujet la description d'un coupleur câble qui suit)
Un coupleur souple : (paragraphe repris du chapitre précédent)

Si c'est possible ! Sans acrobatie, sans coupleur avec seulement un T coaxial et du câble, c'est économique. Voilà le principe :
Nous partons du principe suivant :
  • Nos deux antennes à coupler sont des antennes 50 W
  • Le transceiver possède une impédance de sortie de 50 W
  • Le câble de descente est un câble 50 W

Voici le schéma de câblage. Le seul petit problème, c'est que nous allons relier en parallèle deux antennes de 50W ce qui nous donnera une impédance équivalente de 25W, ce qui ne va pas du tout. Jusque là, le raisonnement est correct. Mais nous sommes des petits malins et nous allons exploiter les propriétés de 1/4 d'onde qui comme nous le savons maintenant se comporte quand sa longueur électrique vaut 1/4 d'onde comme un transformateur d'impédance.

Reprenons notre raisonnement :

Au T de connexion, nous voulons obtenir 50W , et à cet endroit nous connectons deux charges en //. Si ces deux charges en // doivent faire 50W , il faut que chacune d'elle fasse 100 W (100//100 = 50). Donc au point de raccordement du T, nous devons voir 100 W.
A l'autre extrémité, coté antenne, nous avons 50 W.
Il faut donc que notre ligne 1/4 d'onde (ou ses multiples impairs) transforme cette impédance. Nous savons que l'impédance caractéristique du 1/4 d'onde doit être égale à :

Zo = impédance caractéristique du 1/4 d'onde
Z1 = impédance de l'antenne
Z2 = impédance au point de raccordement
Calculons :
Il vient Zo = racine (50x100) = 70,7 W.
On considérera que du câble 75W conviendra parfaitement.
Quelle longueur pour nos bretelles de couplage ?

Nous venons de le voir, les bretelles doivent constituer des 1/4 d'onde à la fréquence considérée ou des multiples impairs de 1/4 d'onde (un multiple pair est une 1/2 onde et ne se comporte pas en transformateur et reporte à la sortie l'impédance présente à l'entrée). Si nous désirons coupler deux antennes pour une gamme de fréquence comme le 144 MHz, nous calculerons comme suit :
1) - Détermination de la longueur d'onde à 144,300 MHz | l = 300/f l = 300/144.3 = 2,080m
2) - Détermination du 1/4 d'onde | 1/4 d'onde = l / 4 2,080 : 4 = 0,52m
3) - Prise en compte du coefficient de vélocité du câble (nous prendrons 0,66 pour cet exemple) Lphysique = l / 4 x 0,66
Lphysique = 0,52 x 0,66 = 0,343 m

Il ne nous restera plus qu'à calculer (ou à déterminer expérimentalement) la longueur nécessaire au couplage en veillant à utiliser un nombre impair de 1/4 d'onde. Nous aurons ainsi réalisé l'adaptation de notre transceiver à nos antennes à moindre frais et avec des performances très satisfaisantes.
  • Les longueurs se comptent en incluant la dimension des fiches
  • Utilisez pour le couplage du câble 75 W de bonne qualité (voire très bonne) car tout câble à des pertes, autant ne pas perdre le gain du couplage dans les lignes.
Bretelles et mise en phase :

Après cet intermède avec le coupleur souple, revenons aux choses plus classiques. Maintenant que nous avons les antennes et le coupleur, il faut penser à réunir l'ensemble. Les antennes seront reliées au coupleur par des câbles de longueur rigoureusement identiques (plus la fréquence croît, plus les dimensions sont critiques) sous peine de créer des différences de phases ce qui est très préjudiciable vous vous en doutez. De même il importe de mettre en phase les antennes. Si vous êtes observateur, vous constaterez que Tonna positionne sur ses dipôles une petite excroissance qui permet de repérer le côté où se connecte l'âme du coaxial. Voici en trois schémas les bonnes et mauvaises pratiques.

  • 1) connexions sont correctes mais les dipôles mal positionnées.
  • 2) connexions correctes mais bretelles de longueurs inégales
  • 3) bon câblage
Longueur des bretelles :

Vaste sujet. Si l'adaptation d'impédance est réalisée par un coupleur, la longueur des bretelles raccordant les antennes au coupleur n'a aucune importance, la seule chose qui importe est que les bretelles soient de dimensions égales. On part du principe que le matériel est adapté, le câble est de même impédance que les antennes et le coupleur offre la bonne impédance caractéristique, cela va sans dire. Donc dans la cas d'un couplage classique avec du matériel commercial de chez Tonna par exemple, en utilisant des antennes 50 W , du câble 50 W et un coupleur idoine, la seule contrainte liée à la longueur est dictée par la géométrie de montage.

Ne faites pas confusion avec le coupleur en câble dans lequel la longueur des bretelles est importante puisque ce sont les bretelles qui effectuent, par un nombre impair de quarts d'onde, la transformation d'impédance.

Positionnement des antennes dans le cas d'antennes de bandes différentes :

Tous les amoureux des V/UHF se retrouvent à un moment à l'autre avec beaucoup d'aluminium sur le pylône et surtout avec des antennes fonctionnant sur des bandes de fréquences différentes. On peut avoir à titre d'exemple, une beam décamétrique au ras du palier surmontée d'une antenne 144 MHz, elle même surmontée d'une 432 MHz. Tout est imaginable. Ces antennes ont naturellement des surfaces de captures différentes, les antennes de fréquence inférieures ayant les surfaces de capture les plus importantes. (le terme l2 au numérateur étant très pénalisant hi!).

G3SEK préconise, dans l'absolu, de faire en sorte que les surfaces de captures n'interfèrent pas comme indiqué sur le schéma ci-contre. C'est un montage idyllique et surtout mécaniquement irréalisable car trop fragile, tout le monde en convient. Tout étant affaire de compromis dans la vie, il va falloir trouver autre chose qui ne sacrifie pas trop aux performances tout en assurant une certaine sérénité à l'heureux propriétaire.

Voilà l'idée, la surface de capture de l'antenne VHF sera incluse dans la surface de capture de l'antenne HF. Vue de l'antenne supérieure, l'antenne HF est une grosse surface c'est pourquoi il est recommandé de laisser l'antenne de fréquence inférieure en dehors de la surface de capture de l'antenne de fréquence supérieure.

Bien évidement la situation se complique quand nous avons des couplages d'antennes 432 MHz inclus dans des couplages 144 MHz par exemple. Comme dit plus haut, tout est affaire de compromis entre les performances électriques et la tenue mécanique de l'ensemble.

Une curiosité, le couplage Stagger :

Voici une méthode de couplage qui a pour objet, outre d'amener du gain, de renforcer l'atténuation arrière. Le principe :
Les antennes sont décalées l'une par rapport à l'autre de l/4. La ligne de couplage de l'antenne supérieure est supérieure à celle de l'antenne inférieure de l/4. Pour un signal avant, les signaux des deux antennes arrivent en phase au coupleur puisque le signal de l'antenne supérieure est retardé de l/4. Pour un signal arrière, le signal sur l'antenne supérieure est en retard de l/4 auquel s'ajoute un retard supplémentaire de l/4 dû à la ligne plus longue. Les signaux entre les deux antennes sont donc déphasés de 180°, donc en opposition. Idéalement les signaux devraient s'annuler, dans la pratique 30 à 40 dB sont obtenus.
Vous savez tout... faites solide, les groupements d'antennes sollicitent fortement les structures et veillez à étancher les prises coaxiales. Partant de là, vous allez être émerveillé par le résultat.


Propriétés des ondes électromagnétiques - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Propriétés des ondes électromagnétiques

redbox.gif (41 octets)

Dans cette première section consacrée à la propagation, nous allons commencer par passer en revue les propriétés fondamentales des ondes électromagnétiques.
Voici la représentation d'une onde électromagnétique. On y reconnaît le champ électrique perpendiculaire au champ magnétique. C'est l'ensemble et le couplage de ces deux champs qui forment l'onde électromagnétique. Nous radioamateurs, produisons des ondes électromagnétiques pour communiquer. Elles sont en tous points, hormis la fréquence, identiques à la lumière.
Polarisation :
L'onde électromagnétique est polarisée et c'est l'orientation du champ électrique qui est prise comme référence, pour les polarisations planes, pour déterminer s'il s'agit d'une polarisation verticale ou horizontale. On peut naturellement polariser l'onde électromagnétique en polarisation circulaire droite ou gauche. On parlera alors de RHCP (right hand circular polarization) et de LHCP (left hand circular polarization) selon le sens de rotation des vecteur H et E. Ces dernières polarisations sont utilisées pour les communications spatiales, car plus efficaces face à des objets mobiles (terre + satellite) ayant du mal, pour des raisons mécaniques à maintenir une polarisation constante.
Vitesse de propagation :
Tout le monde le sait, la vitesse de la lumière dans le vide vaut 300 000 km/s. En d'autre termes ceci équivaut à 3 . 108 m/s (mètres par seconde). Vous pourrez retrouver également cette notation plus fréquemment : 3 . 108 ms-1 | en espace libre (le vide) on pourra écrire : C f = _______ l
avec C= vitesse de la lumière dans le vide f = fréquence en Hz l= longueur d'onde en mètres |
Dans tout autre milieu, la vitesse de propagation d'une onde électromagnétique décroît et la décroissance est fonction du milieu. Par exemple la lumière se propage 1,33 fois moins vite dans l'eau que dans le vide tandis que la différence air/vide est pratiquement négligeable.
Atténuation :
Au fur et à mesure qu'une onde électromagnétique s'éloigne de sa source, son amplitude diminue. Cette décroissance est due à la dispersion spatiale. Vous constatez le même phénomène avec les phares de votre voiture et vous en tirez la conclusion qu'il faut concentrer au maximum le faisceau au départ pour augmenter la portée. Parallèlement plus on concentre, plus on est directif. Sur le schéma ci-contre, on mesure que plus on s'éloigne plus la surface interceptée augmente donc la densité de puissance diminue. |
On peut quantifier cela facilement : E = Densité de puissance du flux P = Puissance en W d = distance | P E = __________ 4 p d2
On pourra définir un nouveau terme appelé "Atténuation de parcours en espace libre" par : Path loss (perte de parcours) en dB d = distance en m l= longueur d'onde en mètres | 4 p d Ploss = 10 Log ( ____)2 l
Absorption :
Dès lors que l'on quitte le vide, l'atténuation croît par absorption. L'onde électromagnétique qui voyage rencontre des électrons qu'elle va exciter. Ceux-ci vont réemettre à leur tour du rayonnement mais ce processus ne s'effectue pas sans perte et le rendement est inférieur à 1 d'où la dégradation citée plus haut. | Plus la fréquence augmente et naturellement plus ce phénomène est accentué, plus particulièrement dans la troposphère. On arrive dans certains cas à une absorption totale par la vapeur d'eau pour des fréquences de l'ordre de la dizaine de GHz.
Réfraction :
Même si le nom ne vous dit rien, c'est un phénomène que vous avez observé une multitude de fois dans de nombreuses circonstances. Prenons le cas le plus courant, la pêche à la ligne! Il vous est arrivé d'observer un pêcheur à la ligne et de suivre son bouchon des yeux attentivement. Vous n'êtes pas sans voir remarqué que la partie émergée du bouchon était bien droite tandis que la partie immergée semblait inclinée d'un angle a. Cette illusion d'optique est une facétie de la réfraction. | Quand une onde électromagnétique (la lumière dans notre exemple) change de milieu de propagation (air ---> eau), sa vitesse change au passage du second milieu, et sa direction s'incurve. Le rapport entre la vitesse dans le vide et la vitesse dans un milieu "m" s'appelle l'indice de réfraction "n" et vaut c n = _____ v c = vitesse de la lumière n = indice de réfraction v = vitesse dans le milieu m
Tout ceci pour dire qu'une onde électromagnétique traversant différents milieux change de direction et ce proportionnellement à l'indice de réfraction des milieux traversés.
 | Voici le classique exemple de lycée dans lequel un rayon lumineux traverse différents milieux et change de direction à chaque fois
Réflexion :
Toute onde électromagnétique peut être réfléchie totalement ou en partie, c'est d'ailleurs grâce à cela que vous pouvez voir les autres et les objets qui vous entourent. (et pour les plus narcissiques leur propre image dans un miroir...). Les immeubles, montagnes, avions, obstacles de toutes natures peuvent se comporter en réflecteurs d'ondes électromagnétiques. Les radioamateurs qui habitent près de hautes montagnes les utilisent souvent comme réflecteurs pour réaliser des liaisons, plus particulièrement en VHF, qu'ils ne pourraient pas effectuer "en direct".
 | Dans ce schéma ci-contre, un rayon (nous prenons des analogies "lumineuses", car ce que nous émettons à le même comportement que la lumière puisque de même nature) dit rayon incident est réfléchi par une surface plane d'un angle "i". Le rayon réfléchi l'est d'un angle identique "r". La différence angulaire entre le rayon incident et le rayon réfléchi est donc de 2 i, ou 2r.
Diffusion (Scatter en Anglais) :
La dispersion est un phénomène souvent observable, toujours avec vos phares de voiture, quand il y a un épais brouillard. L'eau en suspension dans l'air, renvoie dans toutes les directions, y compris la vôtre, l'énergie lumineuse provenant de votre éclairage. Ce phénomène sera exploité d'une manière très particulière par les radioamateurs, nous y reviendrons.
Diffraction :
Il s'agit de zones d'interférences entre l'onde directe d'une source et l'onde dont la direction est modifiée par un obstacle tel que montage ou immeuble. Ces deux ondes, issues de la même source, interfèrent entre elles de manière à ce que l'on se retrouve soit avec une augmentation importante liée au couplage en phase, soit à une diminution, voire une annulation totale. En fait, nous avons affaire à la modification du trajet d'une onde lorsqu'elle passe à proximité d'un obstacle. Par exemple, dans un milieu homogène, la lumière se propage en ligne droite. Après traversée d'une ouverture, cette onde plane ne se propage plus selon la même direction. La diffraction, qui existe pour toutes les ondes électromagnétiques, s'observe dans les cas où les dimensions de l'ouverture sont petites devant la longueur d'onde
Effet Doppler :
 | Si un émetteur se déplace d'un point d1 vers un point d2, on constate qu'un observateur immobile verra la fréquence du signal observé croître quand l'émetteur se rapproche et décroître au fur et à mesure que l'objet s'éloigne. Il s'agit de l'effet Doppler Fizeau que l'on rencontre dans les communications spatiales quand au moins un des éléments (RX ou TX) est mobile. Ceci est dû au fait que l'on observe une compression des ondes électromagnétiques due au déplacement par unité de temps. En d'autres termes, en une seconde, il y en plus, inversement, on constate une décompression lors de l'éloignement qui s'accompagne d'une baisse de fréquence.
Inutile de faire de la radio pour constater ce phénomène, postez-vous près d'une voie ferrée ou sur une route et écoutez les avertisseurs sonores des machines sus-citées. Vous constaterez que lors de l'approche de la locomotive, le son "monte" (devient plus aigu) et qu'il "descend" à l'éloignement. Nous retrouverons ce phénomène assez fréquemment en radioélectricité.
Spectre :
Nos émissions sont positionnées sur le spectre électromagnétique, cette vue vous donne un aperçu de son étendue.
Nous en savons assez sur les propriétés des ondes électromagnétiques pour entrer dans le vif du sujet. Rendez-vous pour la suite.


L'environnement - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

L'environnement

redbox.gif (41 octets)

Drôle de titre n'est-ce pas ? Eh oui car nous allons parler d'environnement ! Les radiocommunications ne pourraient exister sans le soleil, la terre, l'ionosphère. Dans ce chapitre nous aborderons les principes généraux, nous réservant le chapitre consacré à la propagation HF pour des explications détaillées bande par bande.
Pourquoi arrive t'on à communiquer par radio à grande distance ?

Je n'avais pas prévu dans mon plan de répondre d'entrée à cette question mais il m'a semblé juste et opportun de lever le voile tout de suite, d'une part pour satisfaire une curiosité légitime et d'autre part pour mieux intégrer la suite de cet exposé

Vous avez la réponse au dessus. L'énergie émise sous forme d'ondes électromagnétiques est réfléchie/réfractée par différentes couches ionisées qui se comportent comme des guides/miroirs. Une partie de cette énergie est perdue car elle s'échappe dans l'espace, une autre revient sur terre, une troisième est perdue dans le processus de réfraction/réflexion.
L'ionosphère :

Nous allons passer en revue les principaux acteurs responsables de la propagation des ondes haute fréquence, et plus particulièrement pour les bandes décamétriques entre 3 et 30 MHz. Pour les fréquences supérieures, les mécanismes ne sont pas tout à fait identiques.

Voici une coupe verticale permettant de situer plus précisément l'ionosphère. Comme vous pouvez le constater, nous sommes plus dans le domaine d'orbite de la navette spatiale et des satellites basse altitude que de l'aéroplane. Nous allons positionner l'ionosphère entre 80 et 600 km, sachant que les limites sont floues et variables. On appelle ceci ionosphère parce qu'on va y trouver essentiellement des ions. Pour mémoire, un ion est un atome qui a gagné ou perdu un ou plusieurs électrons, il n'est donc plus électriquement neutre mais présente soit une charge positive s'il a perdu un électron, soit une charge négative s'il en a gagné un.
L'ionosphère est composée de plusieurs couches ou strates qui évoluent en cours de journée sous l'effet du rayonnement solaire.

Densité électronique

Comme le montre le schéma à droite, on peut distinguer plusieurs couches au sein de l'ionosphère qui sont caractérisées, d'une part par leur densité électronique et d'autre part, par leur composition chimique.
Tout ceci aura naturellement un impact sur la réflexion/réfraction des ondes électromagnétiques en fonction de la fréquence.
Les 4 couches définies (D,E,F1,F2) ont une évolution diurne et nocturne influencée par le rayonnement solaire. Voyons ce qu'il advient :

  • La couche D est la couche la plus basse de l'ionosphère comprise entre 50 et 90 km et elle atteint son maximum d'ionisation quand le soleil est au Zénith plus ou moins vers midi. Cette ionisation n'est pas une ionisation durable et elle disparaît très vite dès que le soleil décline et complètement quand il se couche. La couche D est caractérisée par sa capacité non pas à réfracter les signaux mais au contraire à les absorber. Cette absorption touche le bas du spectre entre 3 et 10 MHz avec un effet décroissant. Plus l'ionisation est forte, plus l'absorption est forte, ceci explique le silence des bandes basses en cours de journée (160 et 80m).

  • La couche E comprise entre 90 et 150 km, à l'instar de la couche D, a tendance à dissiper ses ions assez rapidement quand le soleil ne l'irradie pas. En revanche elle est beaucoup moins "nocive" que la couche "D" puisqu'elle n'absorbe pas l'énergie, au contraire , elle réfracte / réfléchie très bien. Quand vient la nuit, la couche "E est très mince et les ondes électromagnétiques la traverse directement, les réflexions sont quasi inexistantes.

  • Les couches F1 et F2 constituent deux couches distinctes le jour, sous l'influence du soleil et une seule la nuit. C'est cette région ionosphérique qui est la plus importante pour les communications radio longue distance. Ces couches restent ionisées, longtemps, H24 avec des variations diurnes et nocturnes.
Le soleil :

Voici l'acteur principal, l'incontournable. Non seulement, il règle la vie sur terre, sans lui rien n'existerait, mais en plus il nous ionise les couches hautes qui nous permettent de faire de la radio. A votre droite une image de notre soleil prise dans le spectre haut ultra-violet par SOHO le 20/12/2000.

Le soleil, par ses émissions, ionise l'ionosphère, c'est un lieu commun que de dire cela. Cette ionisation subit des variations journalières directement liées à la quantité de flux solaire reçu et des variations à plus long terme liées à l'activité solaire globale.
Le cycle de 11 ans :

Ci-dessus une représentation du cycle de +/- 11 ans de l'activité solaire depuis 1700 jusqu'à nos jours. Les scientifiques ont noté une variation de l'activité solaire sur une période de 11 ans, nous sommes actuellement (fin 2000) dans le cycle solaire n°23, et au maximum d'activité

Cette représentation est basée sur l'observation du nombre de tâches solaires qui demeure encore un moyen fiable et simple de mesurer l'activité. Il existe bien sûr d'autres indicateurs comme la mesure du flux sur 2,8 GHz, nous y reviendrons. Tous les cycles ne présentent pas la même activité.
Indicateurs d'activité solaire :

Mesurer l'activité solaire est un élément clef dans la prévision de propagation HF et les scientifiques ont défini un certain nombre de mesures et valeurs afin d'évaluer la

possibilité de réaliser telle ou telle liaison radioélectrique sur tel ou tel circuit avec des conditions d'antenne et de puissance standard.
  • Mesure du flux à 2,8 GHz ou 10,7 cm de longueur d'onde.
    en mesurant l'énergie émise sur cette fréquence, on a une cartographie très précise des émissions radioélectriques du soleil. Le flux le plus bas avoisine les 65 tandis que dépasser 200 lors du maximum d'activité est courant.
    L'unité vaut 10-22 W/m2/Hz soit 10 000 jansky.
  • Nombre de tâches solaires. Plus l'activité solaire est grande plus le nombre de tâches solaires est important. Les "sunspot" en anglais traduisent une concentration de flux magnétique.

  • D'autres mesures moins accessibles au radioamateur prennent en compte les émissions de rayons X, particules lourdes, vent solaire etc.
Ci-dessus une vue détaillée des derniers cycles Ci-dessus les prévisions pour le cycle actuel
Le champ magnétique terrestre :

Tout le monde sait qu'un champ magnétique terrestre existe, chacun a eu l'occasion de l'expérimenter de différentes manières.

On pense que le champ magnétique terrestre prend naissance au centre de la terre, dans le noyau. Son intensité est mesurée en Tesla. Son intensité varie fortement, elle est maximum aux pôles et minimum à l'équateur. La valeur moyenne est de 4 à 5 10-4 T.

Le champ magnétique terrestre (GMF GEOMAGNETIC FIELD en anglais) sert avant tout de bouclier protecteur à la terre pour ce qui concerne les éjections de particules du soleil.
La vue très schématique ci-dessus ne rend pas compte de la réalité des choses car un autre phénomène doit être pris en considération : le vent solaire. La vue ci-dessous donne une image réaliste de la situation.

On y découvre que le champ terrestre est déformé par le vent solaire et on y apprécie les dimensions. Nous verrons dans le prochain chapitre comment une forte erruption solaire peut "tasser" le champ magnétique terrestre et occasionner de fortes perturbations radioélectriques.

Le soleil agit de façon déterminante sur le champ magnétique terrestre, lors des erruptions par exemple, et celui-ci agit à son tour de manière extrêmement forte sur l'ionosphère quand des évènements spécifiques comme les orages magnétiques se produisent. Ceci a un impact très fort sur nos capacités à réaliser des liaisons.

Sur le graphique ci-contre, vous pouvez observer l'étroite corrélation qui existe entre l'activité solaire matérialisée par le nombre de tâches solaires et l'activité géomagnétique. Rappelons qu'une forte activité géomagnétique est un indicateur négatif pour l'établissement de contacts lointains.
Quantification de l'activité géomagnétique :
Connaître l'activité géomagnétique est une nécessité pour évaluer les possibilités de liaisons, voici les principaux indicateurs :

  • L'indice A décrit les conditions géomagnétiques sur 24 heures. Son amplitude peut osciller entre 0 et >100.
    Il est souhaitable en HF d'avoir A <10

Indices géomagnétiques
Conditions ionosphériques | K | A
Quiet | 0-1 | 0-7
Unsettled | 2 | 8-15
Active | 3 | 16-29
Minor storm | 4 | 30-49
Major storm | 5 | 50-99
Severe storm | 6-9 | >99

  • L'indice K, similaire à l'indice A, précise les conditions sur les trois dernières heures et sa gamme de valeur évolue entre 0 et 9. K doit être bas pour avoir de bonne conditions HF.

Comme les valeurs que vous pourrez obtenir sont obligatoirement en anglais, je les ai laissées dans cette belle langue. A titre indicatif, Quiet = Calme, Unsettled= Agité, Active, Actif, Minor storm = Orage mineur, Major Storm = Orage majeur, Severe storm = Orage sévère.
Le décor est planté, nous connaissons les propriétés des ondes électromagnétiques, les éléments indispensables (soleil, atmosphère, champ magnétique).
Dans ce chapitre je me suis attaché à décrire l'essentiel, toutefois il se peut que certains aspects vous paraissent obscurs. D'importants compléments vont vous être fournis dans les chapitres suivants.


La propagation HF - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Propagation HF

redbox.gif (41 octets)

Pourquoi et comment cela fonctionne-t'il, ce que l'on est en droit d'attendre en conditions normales bande par bande et les évènements exceptionnels.

Bref rappel de ce que nous avons vu précédemment:
  • Un émetteur, au sol, envoie de l'énergie HF par le biais d'une antenne. Le lobe principal de concentration d'énergie est situé à un angle "a" au dessus de l'horizon
  • Cette énergie est réfractée/guidée/ réfléchie dans l'ionosphère par des couches ionisées; une partie de l'énergie s'échappe dans l'espace.
  • On note une zone de silence dans laquelle aucune réception du signal émis n'est permise. Elle est sensiblement située entre le point d'émission et le premier point de retour vers le sol de l'onde.
  • On note également la possibilité de liaison à très courte distance de la station émettrice par l'onde dite "de sol".
Film d'une journée normale :

Côté droit le soleil éclaire, côté gauche de cette représentation, c'est la nuit.
Quand le soleil se couche, les couches E et D disparaissent laissant la place à une couche unique composée des couches F1 et F2. Côté exposé au soleil, inversement, l'effet d'ionisation est intense et toutes les couches sont présentes. Nous savons que la couche D absorbe fortement les fréquences basses et que sa présence dépend du soleil.
Les bandes basses (160-80m) seront fortement affectées au point d'être totalement silencieuses le jour, elles reprendrons vie dès le soleil couché (et même un peu avant, l'ionisation diminuant très vite)
iono-sondage de l'atmosphère :
Nous savons que beaucoup de variables entrent en ligne de compte pour l'ionisation des couches et pour déterminer les caractéristiques de celles-ci, rien ne vaut l'expérimentation pratique. | Les scientifiques procèdent chaque jour à différents tests ayant pour but de déterminer les hauteurs des couches, la densité électronique, les fréquences utilisables etc.

Un émetteur envoie des impulsions à la quasi verticale dans le spectre 1 à 11 MHz. Un récepteur situé à courte distance et synchronisé mesure le temps de transit entre l'émission et la réception et détermine ainsi la hauteur de la couche qui a provoqué la réflexion.
On obtient ceci et cette figure s'appelle un ionogramme. En abscisse la fréquence du signal envoyé, en ordonnée, la hauteur apparente de la couche réflectrice.
On constate qu'entre 1 et 3 MHz la couche E est responsable de la propagation, à une valeur de 3 MHz c'est la couche F qui agit et qu'à partir de 10 MHz, il n'y a plus de réflexion, l'onde traverse complètement la couche et s'échappe. Cette fréquence est appelée :
Fréquence critique. Plus l'ionisation sera intense, plus la fréquence critique sera haute. ceci nous amène à parler de la MUF et de la LUF.
La MUF et la LUF :
Drôles de noms pour de drôles de choses! Explications :

MUF est l'acronyme de Maximum Usable Frequency ce qui en français signifie Fréquence Maximum Utilisable, LUF est l'acronyme de Lowest Usable Frequency, en français, Fréquence Minimum Utilisable.
La fréquence la plus élevée qui permettra une liaison ionosphérique entre deux stations est appelée MUF pour un circuit considéré. Si l'on augmente la fréquence en ne changeant aucun autre paramètre (angle de rayonnement, puissance etc.) la liaison ne pourra s'établir. La MUF est plus importante le jour que la nuit. | la MUF est fonction du trajet, de l'heure du jour, de la saison, du positionnement des stations, du rayonnement ultra-violet du soleil, des éventuelles perturbations ionosphériques. Comme vous pouvez le voir, ce n'est pas si simple que cela et la mesure ou le test "in situ" sont infiniment plus précis que tous les logiciels de prédiction.
Pour les angles verticaux (on ne trafique jamais volontairement avec des angles comme celui-ci en déca...) la MUF vaut la fréquence critique, toutefois on peut multiplier cette valeur en adoptant des angles bas sur l'horizon.
L'exemple classique que l'on donne consiste à essayer d'établir une liaison entre deux stations françaises distantes de 600 km sur 14 MHz. Il y a fort à parier que la liaison soit impossible car la MUF est beaucoup plus basse pour ce circuit là. Il faut tenter la liaison sur 3,5, 7 ou 10 MHz.
La MUF étant la fréquence maximum utilisable, toutes les fréquences inférieures devraient bien fonctionner pour établir la liaison. C'est vrai jusqu'à un certain point car nous le savons l'absorption par la couche D impacte fortement les fréquences basses en cours de journée et le bruit est très important et croît au fur et à mesure que la fréquence diminue. ceci nous amène à définir la Fréquence Minimum Utilisable - LUF - comme étant la fréquence la plus basse utilisable pour établir une liaison pour un circuit donné. On peut artificiellement diminuer la LUF en utilisant plus de puissance et plus de gain aux antennes de manière à augmenter le rapport signal/bruit.
La LUF est plus faible la nuit que le jour.
Onde de sol et onde de ciel :
On entend fréquemment parler d'onde de sol et d'onde de ciel. Il y a beaucoup de confusion au sujet de l'onde de sol. L'onde de ciel est celle qui est réfractée par l'ionosphère tandis que l'onde de sol, qui n'affecte que les fréquences basses est une onde qui voyage sur une distance assez courte (+/- 200 km) en suivant la courbure de la terre. On utilise majoritairement l'onde de ciel.
Le skip :

Ce n'est pas une marque de lessive, c'est le saut, le bond, la distance qui sépare de départ de l'émission et son retour sur terre après réfraction/réflexion.
Entre ces deux points, il n'y a pas de réception possible du signal émis, ce qui prouve que la MUF est beaucoup plus basse pour établir le circuit.
Caractéristiques des bandes amateur décamétriques :

Bande | Caractéristiques
1,8 MHz | L'absorption de la couche D est déterminante le jour et le DX n'est possible que la nuit quand les signaux peuvent atteindre la couche F. Le bruit atmosphérique lié aux orages des moyennes latitudes est intense, plus particulièrement en été, l'hiver est la meilleure période pour le DX.
3,5 MHz | Ici aussi l'absorption de la couche D rend cette bande quasiment muette le jour. Elle retrouve vie dès le baissé du soleil et des DX intercontinentaux sont possibles très rapidement. On arrive à réaliser des contacts en utilisant des angles élevés le jour. Comme pour le 160m le bruit statique est fort en été mais réduit en hiver.
7 MHz | La couche D est moins agressive pour le 40 m et la bande est pratiquement ouverte H24 sur différents modes. En cours de journée en utilisant la couche E les liaisons nationales sont très confortables et agréables. Dès la baisse d'ionisation arrivée, les contacts en F2 sont possibles d'autant que le bruit est beaucoup plus faible que sur les bandes précédentes.
10 MHz | Bande charnière, elle combine les avantages des bandes basses et hautes. Les liaisons à 2000 km et plus sont possibles toute la journée, l'absorption D est insignifiante, le DX F2 est également envisageable H24.
14 MHz | La bande DX par excellence ! Quasiment toujours accessible en F2, elle permet de magnifiques DX. On note de temps à autres quelques liaisons courtes distances par couche E. Le bruit est faible. La bande ferme relativement tôt le soir en hiver, il faut attendre le retour du printemps bénéficier d'un temps de trafic plus important.
18 MHz | Même principe que pour le 14 MHz avec toutefois une sensibilité plus grande aux effets du cycle solaire de 11 ans. En période de faible activité, la bande peut être ouverte seulement pendant les périodes d'ensoleillement réduisant son utilisation à quelques heures.
21 MHz | Excellente bande DX en période de forte activité solaire, elle est très dépendante de l'ionisation et devient une bande uniquement diurne pendant les minimas d'activité solaire. Peu d'activité en sporadique E, énorme trafic en F2.
24 MHz | Bande également de jour, elle n'en est pas moins une bonne bande DX. Pendant les périodes basses du cycle solaire, la bande peut paraître complètement morte, on n'y entend personne.
28 MHz | Bande extrêmement changeante et naturellement fortement dépendante du cycle. En période d'activité forte, la bande ouvre dès le lever du soleil et peut rester utilisable même quelques heures après le coucher. On y note également de l'activité en E sporadique entre mai et août.
A quoi est dû le QSB ?
Vous avez remarqué combien le fading ou QSB peut être gênant.
Vous êtes-vous interrogé sur son origine ?

Quand le signal que vous écoutez traverse l'ionosphère et rejoint les couches F, il peut emprunter simultanément plusieurs chemins et être réfracté de différentes manières par des couches d'indice de réfraction différent. Il en résulte que le signal que vous écoutez est un signal composite formé de signaux arrivant soit en phase ce qui procure une remontée du signal, soit déphasés, soit totalement en opposition de phase ce qui amène à l'annulation.
Long path, short path :
Ce sont des expressions que vous avez dû entendre en décamétrique. Il y a deux façons de contacter un correspondant lointain :
1 - en utilisant le chemin le plus court, il s'agira du short path
2 - en utilisant le chemin le plus long, il s'agira du long path
Pourquoi se compliquer la vie me direz-vous ?
Parce qu'il peut s'avérer plus rentable de prendre le chemin le plus long que le plus court.
Remémorez-vous cette image. On voit qu'il sera parfois, plus intéressant de faire voyager ses photons sur un trajet non ensoleillé donc en utilisant la couche F que sur un trajet diurne qui pourra être la cible d'absorption de la couche D, de réflexion basse hauteur de la couche E ou de rendement moyen de la couche F1. Tout dépend de la fréquence utilisée, de l'heure et naturellement des conditions du moment. Ne négligez pas le long path, il peut s'avérer surprenant et efficace.
Multi-hop avec la couche F :
En réfléchissant 5 minutes, on arrive vite à la conclusion qu'il va être difficile d'atteindre les antipodes avec un seul bond. La théorie admise consiste à penser que plusieurs bonds se produisent pour les liaisons lointaines.
  • L'onde A pénètre l'ionosphère et va s'échapper dans l'espace. (fréquence critique, angle trop important).
  • L'onde B est absorbée par la couche. Les atomes qui subissent des collisions perdent de l'énergie et ne peuvent restituer l'intégralité de l'excitation reçue.
  • L'onde C est dispersée en de multiples directions par les irrégularités de la couche.
  • L'onde D est réfractée une première fois par la couche ionisée, revient vers le sol d'où elle va repartir vers l'ionosphère pour être à nouveau réfractée et revenir au sol.
La ligne grise (ou gray line en anglais) :
Attention, pour ce qui suit, seules les bandes basses sont concernées.
La ligne grise est la ligne de démarcation entre le jour et la nuit. Quand on parle de ligne de démarcation, il ne s'agit pas d'une frontière bien définie de quelques mètres mais d'une zone assez large, d'une transition douce entre jour et nuit, les astronomes appellent cela le "terminateur".
En quoi cela nous intéresse t'il ?

Nous savons que l'ionosphère évolue notablement entre nuit et jour et que certaines couches à forte absorption disparaissent tandis que d'autres se fondent en une seule au coucher de soleil. Inversement, au lever, avant l'apparition des couches D et E, la couche F se renforce notablement.
Donc il va falloir profiter de ce bref moment
pendant lequel les couches D et E ne sont pas encore formées côté jour et ou la couche F existe encore côté nuit. Sur cette ligne, la propagation sera très bonne, on peut espérer en profiter à peu près une heure au coucher et au lever du soleil.
Sidescatter et backscatter sur couche F :

Voici une situation très particulière ou deux stations très proches vont pouvoir communiquer grâce au back/sidescatter car elles vont avoir une zone commune de réflexion au sol qui leur permettra de s'entendre. Les signaux ont une tonalité très particulière, que l'on appelle dans le milieu "effet cathédrale".
Les anomalies :
Tout ne se passe pas toujours comme prévu et il arrive que la propagation des ondes électromagnétiques soit fortement perturbée par des phénomènes solaires.
Perturbations du champ magnétique terrestre :
L'agitation du champ magnétique terrestre est définie comme l'activité magnétique. Ceci signifie que quand le champ magnétique est "actif", on mesure des variations plus ou moins importantes de son intensité et de la direction des lignes de force.
L'activité géomagnétique est induite des effets du vent solaire qui est une circulation de matière éjectée par le soleil et contitué d'un plasma d'électrons libres. Ce flux de particules chargées s'étend dans le vide et rejoint la terre à des vitesses élevées de plusieurs centaines de km/s. L'impact sur le champ terrestre a pour effet de comprimer celui-ci et deformer les lignes de champ en créant une queue comme pour une comète (voir desin ci-dessous). Pour donner un ordre de grandeur à titre indicatif, le point d'impact se situe grossièrement à 10 rayons terrestres tandis que la queue atteint 100 rayons. Entre le début d'une éruption et l'impact sur le champ magnétique, il peut s'écouler entre 28 et 32 heures.
Quand le champ magnétique est perturbé, l'ionosphère est pertubée et cela impacte fortement les liaisons décamériques.

Nous savons que le soleil est loin d'être un astre calme, il a ses humeurs et ses humeurs sont d'autant plus prononcées que nous approchons du maximum du cycle.
Sur l'illustration ci-dessus nous observons comment le vent solaire peut tasser le champ magnétique terrestre et provoquer des perturbations dans l'ionosphère.
Quand un niveau anormal de particules provenant du soleil arrive sur terre à l'occasion d'éruptions solaires, ces particules chargées pénètrent le champ magnétique terrestre là ou il est le plus faible, aux pôles, et sont guidées par les lignes de champ. Il en résulte une ionisation intense parfois visible jusqu'à nos latitudes, c'est l'aurore boréale. Ceci se traduit par une extinction quasi totale des liaisons HF en dessous de 10 MHz.
Polar cap absorption PCA:
Quand les éruptions solaires sont accompagnées de flux de particules telles que protons et électrons, et que celles-ci atteignent la terre, la partie basse de l'ionosphère polaire est sévèrement ionisée. Ceci provoque une forte absorption des signaux et est appelé :
PCA Polar Cap absorption. Cette anomalie peut durer plusieurs jours et interdit toute communication transitant par un ou les pôles.
Il reste beaucoup à dire concernant la propagation, ce chapitre tente de présenter ces passionnants phénomènes et n'a pas l'ambition de tout expliquer. Reportez-vous à la très riche littérature sur ce domaine.


La propagation VHF - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Propagation VHF

redbox.gif (41 octets)

C'est la propagation VHF qui offre le plus d'aspects intéressants (à mes yeux) au radioamateur tant elle est riche et diversifiée. Le nouveau radioamateur qui ne connaît la plupart du temps que le trafic par le relais du coin, ce qui revient, pour un être raffiné, à ne manger et boire que du pain et de l'eau, n'utilise que la propagation à portée optique et c'est très réducteur. Souhaitons que ce voyage dans la troposphère lui ouvre de nouveaux horizons.
Présentation :

Nous allons passer en revue les principaux modes de propagation V/UHF exploités aujourd'hui ce qui nous conduira à examiner :

1 - la propagation troposphérique
2 - la tropo scatter (TS)
3 - la sporadique E (Es)
4 - La FAI
5 - le meteor scatter (MS)
6 - l'EME
7 - la transéquatoriale (TE)
8 - l'Ionoscatter.
9 - L'aurore boréale

Vue de l'atmosphère terrestre depuis la navette spatiale au lever su soleil

la propagation en espace libre :

C'est presque un mythe mais cela sert de base de départ à tout calcul. Rappelons que notre objectif de radioamateur est de délivrer suffisamment de puissance à l'entrée du récepteur de notre correspondant pour que les informations que nous voulons véhiculer puissent être démodulée.
Nous allons quantifier les pertes que nos pourrions rencontrer sur un hypothétique trajet, exempt de tout obstacle susceptible d'absorber, réfracter, réfléchir ou diffuser l'énergie émise; ce pourrait être par exemple un trajet de développant dans le vide.

Pour calculer ceci, nous allons considérer un émetteur de puissance Pt, couplé à une antenne qui rayonne de manière identique dans toutes les directions (l'aérien isotrope).
A une distance d de l'émetteur, la puissance est distribuée uniformément sur une surface 4pd2 (surface de la sphère). La densité de puissance vaut la puissance divisée par la surface, soit en d'autres termes :

Nota : Sur la figure à droite, l'antenne émettrice est une antenne à gain puisque seulement une partie de la sphère est illuminée.

Intéressons nous maintenant à la réception, de l'autre côté . La quantité d'énergie captée est dépendante de l'antenne de réception et plus particulièrement d'un critère appelé "surface de capture" notée Ar. Intuitivement et expérimentalement vous mesurez bien que l'on reçoit mieux avec une antenne yagi de 5 mètres de long qu'avec l'antenne scoubidou d'un pocket!

La Puissance reçue Pr = s.Ar

Pour l'aérien isotrope Ar vaut :

Ce qui nous donne comme puissance reçue à une distance "d" exprimée en mètres, à une longueur d'onde l également exprimée en mètres :

Cette expression n'est pas commode à manipuler et on trouve plus fréquemment dans la littérature la formule suivante :
Lp = 32,45 + 20 Log f + 20 Log d avec f en MHz
d en km
Lp, perte de parcours, en dB
Monogramme de calcul :

Grâce à ce monogramme, vous pouvez en un clin d'oeil déterminer l'atténuation en espace libre en fonction de la fréquence. Il suffit d'utiliser une règle et de joindre les axes distance et fréquence et de lire l'atténuation sur la colonne du milieu.

Bilan de liaison :
Je sais que maintenant ce sont les ordinateurs qui calculent tout cela mais j'ai conservé une âme d'artisan. Voyons comment procéder :
  • nous savons calculer l'atténuation de parcours (Lp loss path)
  • nous allons introduire les pertes (câbles coaxiaux) qui pénalisent la puissance émise/reçue
  • nous allons introduire les gains des antennes émission-réception
  • nous allons introduire la puissance d'émission

et nous serons capables de déterminer la puissance théoriquement reçue par l'entrée d'un récepteur situé à une distance "d" sur une fréquence "f"

Pr = Pt - Lp + Gt + Gr - Lt - Lr

"t" pour transmit
"r" pour receive

Pr = puissance reçue (dbm/dbw, dépend de l'unité que vous avez adopté pour Pt)
Pt = puissance en dbm ou dbW
Lp = Atténuation de parcours entre antennes isotropiques en dB
Gt = gain de l'antenne d'émission en dBi
Gr = gain de l'antenne de réception en dBi
Lt = perte dans la ligne tx vers antenne - dB
Lr = perte dans la ligne ant vers rx - dB

Attention aux unités lors des calculs, soyez cohérents, utilisez soit des dbm soit des dbW mais toujours la même untité pour un calcul donné.

Un exemple maintenant :
Soit à déterminer la puissance reçue par le récepteur d'une station distante de 100 km d'un émetteur délivrant une puissance de 10W. Les antennes utilisées ont un gain unitaire (soit 0dB), les pertes dans les lignes sont égales à 1 dB de chaque côté. Fréquence 144 MHz.

  • calculons l'atténuation de parcours
    Lp = 32,4 + 20 Log f + 20 Log d
    Lp= 32,4 + 20 Log (144) + 20 Log (100) = 116 dB (valeur arrondie)
  • calculons la puissance reçue
    Pr = Pt - Lp + Gt + Gr - Lt - Lr
    Pr = 40 -116 +1 + 1 - 1 - 1 = -76 dbm

Telle est la puissance théoriquement reçue à l'entrée du récepteur en espace libre. Seulement entre la théorie et la pratique il y a souvent une différence notable et telle liaison, qui sur la papier ne pose pas problème, s'avère irréalisable alors que telle autre, impossible théoriquement, se concrétise par une belle QSL en couleur. Alors quid ?

Il se trouve que nous ne sommes pas en espace libre mais que nos signaux, en V/UHF transitent dans la troposphère et qu'ils ne se comportent pas tout à fait comme des traits de crayon sur une feuille blanche. La suite immédiatement...
Atmosphère, atmosphère...

Puisque nous allons utiliser ses propriétés, autant la connaître un peu non ? Et si cela vous pompe l'air (je suis en verve aujourd'hui), passez au chapitre suivant.
 Nos signaux VHF vont utiliser une faible partie de l'atmosphère, en gros entre le sol et 5 km d'altitude pour la propagation troposphérique. Comme vous avez déjà pu le remarquer, il se produit dans l'atmosphère des phénomènes météorologiques qui vont du plus agréable (beau temps, ciel bleu, douce brise) au plus désagréable (ouragan, tornades, précipitations, gel, neige, bourrasques etc.). C'est d'ailleurs pourquoi cette partie s'appelle la troposphère, c'est la "partie changeante" (grec ou latin, je ne sais plus).

Dans la troposphère on trouve de l'air et ce gaz est affecté de quelques propriétés :
  • température
  • pression
  • humidité relative
  • point de rosée
  • indice de réfraction
  • tension de vapeur d'eau
  • et j'en passe...
Ce qui nous intéresse, nous, c'est de savoir quelles sont les propriétés essentielles qui auront un impact sur notre DDFM ou sur les locators contactés. Examinons cela :

L'air a une distribution verticale quasi-linéaire de la température et de la vapeur d'eau. En d'autre termes, plus vous montez, moins il fait chaud, moins c'est humide. (Au fait vous savez pourquoi il fait moins chaud ? C'est parce qu'il y a moins de molécules, donc moins de collisions, donc moins de chaleur dégagée et c'est le poids de la masse d'air qui fait la pression atmosphérique, lumineux non ?).

Il a une autre propriété intéressante, c'est son indice de réfraction. Vous vous souvenez, nous avons vu quelques exemples comme le bouchon de pêcheur à la ligne dont la partie immergée semble incurvée; ceci est dû au fait que la lumière ne voyage pas à la même vitesse dans les milieux transparents.
Vous avez déjà remarqué certains phénomènes optiques dans l'atmosphère, citons :

  • les mirages
  • les arcs en ciel
  • le diamètre apparent du soleil ou de la lune en augmentation par rapport à la normale
  • des couleurs rougeâtres certaines soirées au coucher du soleil

La majorité de ces phénomènes sont dus à l'indice de réfraction de l'air qui n'est pas constant et décroît au fur et à mesure que l'on s'élève. Nous venons de parler d'indice de réfraction ce qui nous amène sur une première piste. Les signaux que nous allons envoyer dans la troposphère et qui sont en tout point comparables à la lumière vont eux aussi subir des phénomènes de réfraction et ceci en respectant les lois de l'optique.

Quelques rappels d'optiques
Projection verticale Passage d'un milieu moins réfringent à un milieu plus réfringent
         Passage d'un milieu plus réfringent à un milieu moins réfringent

Pas de déviation de trajectoire quand l'angle d'incidence vaut 90° même si les deux milieux sont différents.

La lumière passe d'un milieu - réfringent à un + réfringent. L'angle réfracté est inférieur à l'angle incident

La lumière passe d'un milieu + réfringent à un - réfringent.
L'angle réfracté est supérieur à l'angle d'incidence

J'aurais dû faire ces dessins dans l'autre sens pour tenir compte de la réalité physique, car quand nous sommes au sol et transmettons, nos signaux passent d'un milieu plus réfringent vers un milieu moins réfringent du moins pour la partie montante. Regardez la tête en bas... Ceci nous amène vers la célèbre formule que tous les élèves ont un jour ou l'autre eu à manipuler et qui dit :

n1 = indice de réfraction du milieu 1
n2 = indice de réfraction du milieu 2

Cette formule nous permet connaissant les indices de réfraction et au moins un angle de déterminer l'autre ou connaissant les angles et au moins un indice de déterminer l'autre.
Portée optique et horizon radio :

On considérait, il y a longtemps, que la distance maximum de liaison en VHF était limitée à la portée optique entre deux stations. On peut aisément calculer cela en appliquant la formule que vous trouverez ci-dessous.
Fort heureusement, dans la pratique, cela fonctionne beaucoup mieux. L'avantage d'un tel calcul, c'est qu'il permet d'estimer votre portée radio en ligne droite quand vous êtes en point haut sur une montagne par exemple sachant que la portée radio est estimée à 4/3 de la portée optique.

Calcul de la portée optique :

avec d en km
et h en mètres

A titre d'exemple, si vous êtes sur un point situé à 1000m de hauteur, votre horizon optique vaut :
d= racine (17*1000) = 130 km

Parlons de l'indice de réfraction de l'air :

Nous venons de le voir, l'air est caractérisé par un indice de réfraction. Cet indice de réfraction évolue principalement en fonction des caractéristiques de température, pression, et vapeur d'eau de l'atmosphère.
Comme dans l'atmosphère ces paramètres décroissent d'une manière quasi monotone avec la hauteur, l'indice de réfraction diminue graduellement en fonction lui aussi de la hauteur.
Si l'on relie les points d'indice de réfraction identique entre eux en fonction de l'altitude, on obtient en condition standard à peu près ceci. On peut faire figurer en abscisse soit une durée soit un parcours.

Maintenant, en imaginant que nous émettions un fin pinceau d'énergie haute fréquence, voire un faisceau lumineux (nous sommes loin de la réalité), observons ce qui se passe entre deux stations terrestres avec le schéma ci-dessous :

Si nous souhaitons communiquer, il faut qu'à un moment ou à un autre nos signaux retombent sur terre et ceci va être merveilleusement réalisé par la nature qui à mis en place un indice de réfraction décroissant avec l'altitude... En conditions normales, notre signal va avoir le parcours suivant :

J'ai représenté trois strates d'air ayant des indices de réfraction différents, ceci n'est qu'un schéma sensé démontrer le mécanisme, les irrégularités d'indice sont beaucoup plus marquées dans la réalité.

Notre rayon (appelons le comme cela) passe d'un milieu d'indice n1 plus réfringent à un milieu d'indice n2 moins réfringent. La théorie optique nous indique que dans ce cas de figure l'angle du rayon réfracté par rapport à la normale (la verticale) est supérieur à l'angle d'incidence, ce que j'ai tenté de détailler sur ce schéma ci-contre. Tout ceci fait que le rayon est peu à peu rabattu vers le bas et revient sur terre.

Et voilà comment fonctionne le mode troposphérique. C'est grâce aux variations de pression, température, vapeur d'eau et humidité relative que l'air change d'indice de réfraction au fur et à mesure que l'altitude croît. Les ondes VHF sont réfractées de proche en proche jusqu'à revenir sur terre.

Mais à quoi sont dues les super-tropos ?

Tout se qui précède a été défini comme "conditions normales" et on entend par là une distribution monotone de l'indice de réfraction en fonction de la hauteur. Ce sont les conditions qui existent en permanence en VHF. Fort heureusement, pour rompre la monotonie, la nature nous offre des spectacles grandioses et les VHF ne font pas exception car il arrive que l'on passe de QSO à 500-700 km à des QSO à 1500 km. Sur 144 MHz c'est plaisant, sur 432, 1296 MHz et au dessus c'est franchement excitant.
Nous allons tenter de décrire les causes qui amènent les évènements.

Et encore l'indice de réfraction :

Nous savons que tout cela ne fonctionne que grâce à lui, donc fort logiquement, quand il y aura bonne tropo, l'indice jouera un rôle important. Voici à gauche un monogramme tiré du VHF-UHF manual et qui laisse apparaître la situation le 21 janvier 1974. A gauche les pressions, donc les hauteurs, à droite la valeur de N, l'indice de réfraction et en abscisse, un parcours qui débute en Grande Bretagne et qui se termine à Berlin, en Allemagne.
La chose intéressante à observer c'est que vers le milieu du parcours, on observe un tassement marqué des lignes iso-indiciaire (néologisme) et que c'est un gradient resserré de ces lignes qui permet d'avoir une bonne tropo. Si vous avez l'occasion de tomber sur ces relevés, notez bien qu'une bonne tropo est probable quand le gradient est resserré. Ces informations ne sont pas hélas à la portée de tous et leur détermination expérimentale à grande echelle est impossible.
Pour mémoire le gradient correspond au taux de variation de la variable, en l'occurrence, l'indice de réfraction dans notre cas. Fort taux de variation pour une variation d'altitude donnée équivaut à gradient élevé, faible taux de variation pour la même variation d'altitude égale gradient faible.

A droite, la situation un jour de bonne tropo avec l'enregistrement du signal d'une station TV VHF dans la gamme 170 MHz (partie supérieure du dessin). On mesure clairement la corrélation entre fort gradient d'indice de réfraction et fort signal.
Les hauteurs sont spécifiées en millibars (maintenant en hecto Pascal). En faisant une légère approximation, on perd 1 HPa pour 9 m en conditions normales, c'est la décroissance de pression en fonction de la hauteur. Partant d'une pression au niveau du sol de 1013 HPa (par convention) le point 700 mb (ou 700 HPa) sera situé à :
1013 - 700 = 313 mb de différence
313 x 9 = 2817 m.
Attention, ce sont des calculs approchés, seulement utiles pour situer l'ordre de grandeur. De même 1 mb n'équivaut pas tout à fait 1 HPa mais la différence est minime.

Conditions d'établissement de bonnes conditions troposphériques :

L'obtention d'un gradient d'indice de réfraction tel que celui présenté ci-dessus n'est possible que lors de circonstances météorologiques bien particulières et qui provoquent : L'inversion de température.

C'est le phénomène majeure responsable de belles ouvertures en tropo. De quoi est-il question ?

Voici une coupe verticale de la troposphère. Partant du sol, on constate une diminution normale de la température liée à l'augmentation d'altitude. A partir d'un certain point, la température de l'air, au lieu de continuer sa décroissance, inverse la tendance et plus l'altitude croît, plus la température augmente. Nous sommes dans la couche d'inversion. Si nous poursuivons, nous constatons que l'inversion prend fin et que la température de l'air décroît de nouveau tandis que croît l'altitude. Nous quittons la couche d'inversion de température. Et justement dans la couche d'inversion le gradient de l'indice de réfraction est très élevé, c'est exactement ce dont nous avons besoin.

On rencontre ce genre de situation dans des situations météorologiques particulières. On distingue majoritairement quatre cas :

Inversion de subsidence (affaissement)

  • Dans des conditions anti-cycloniques stables, la masse d'air est pesante (haute pression) et peut localement mais à relativement grande échelle s'effondrer par son propre poids créant une inversion car l'air froid va descendre rapidement (sa masse) et sera remplacé par de l'air plus chaud au dessus créant ainsi une inversion à grande échelle.

Inversion d'advection

  • L'advection est le déplacement horizontal d'une masse d'air (plus généralement en météorologie tout déplacement horizontal).
    Pour nous radioamateurs, il faut que cette masse d'air circule sur des surfaces de différentes températures. Un cas typique est le brouillard d'advection synonyme souvent de bonne propagation. Ce brouillard se forme quand de l'air relativement chaud et humide (comme il en circule sur l'atlantique) arrive sur une surface froide (terre) et se refroidit à la base. Le brouillard est dû à la condensation de la vapeur d'eau. On se trouve donc en présence d'une base près du sol froide et d'un sommet chaud, cas typique d'une inversion.

Inversion de rayonnement

  • On rencontre cela essentiellement l'été, quand le soleil échauffe fortement le sol. La nuit, surtout quand elle est sans nuages qui pourraient confiner le rayonnement, le sol se refroidit ainsi que l'air en contact immédiat. Ce processus se poursuit toute la nuit tant et si bien que l'inversion se produit car le sol et les basses couches se refroidissent plus vite que les hautes couches. Le lever su soleil accroît ce phénomène en réchauffant d'abord les hautes couches puis les basses, le contraste thermique est accru ce qui occasionne un sursaut de propagation troposphérique. L'effet diminue jusqu'à s'annuler rapidement. En cas de bonne inversion matinale, ne traînez pas lors des essais UHF et >, faites vite, cela ne va pas durer longtemps. Souvenez-vous que la température la plus basse au sol est obtenue juste après le lever du soleil.

Inversion liée à un passage de front

  • Cas typique des fronts quand la masse d'air chaud, légère et humide est poussée par une masse d'air froid et dense. L'air chaud passe au dessus de l'air froid créant une inversion. Ce cas de figure qui est le début d'une belle dégradation du temps n'occasionne malheureusement pas systématiquement une belle tropo.
    Ces conditions développent en général pour un temps assez mesuré une amélioration nette de propagation sur la partie avant du front en progression. Pour détecter l'arrivée d'un front chaud, observez le ciel, la présence de nuages élevés est révélatrice de ce phénomène.

Remarquez au passage que de bonnes conditions sont toujours accompagnées de hautes pressions mais que l'établissement de hautes pressions ne signifie pas systématiquement l'arrivée de bonnes conditions.

Le tropo-scatter:

  • Il est très difficile à mon sens de distinguer le tropo scatter du fonctionnement normal de propagation troposphérique par réfraction tant les deux modes sont étroitement et intimement liés. Mais comme partout dans la littérature on trouve le distinguo et ne voulant pas me distinguer, voici quelques explications.

  • Le tropo scatter est caractérisé par la dispersion dans l'atmosphère des ondes électromagnétiques, cette dispersion étant elle-même liée aux irrégularités de températures, pression, humidité etc. Certains auteurs parlent parfois d'impureté, poussières, nuages etc. Ce dont on est plus sûrs en revanche c'est que pour établir une liaison par ce mode les deux stations doivent illuminer un volume commun. Graphiquement cela se présente comme suit:

  • On reconnaît parfois le tropo scatter à la modulation entachée d'un effet d'écho ou chevrotement. Le TS est limité par la géométrie car les deux stations doivent simultanément voir un volume commun. On considère que 700 à 800 km constituent une limite pour des stations moyennes (100W - 12 dBd). Le TS existe tous les jours de l'année et conserve la polarisation et c'est certainement le mode responsable du plus de qso en conditions standards.

Le Ducting :

  • Vous entendrez parler de ducting, ce que l'on pourrait traduire par "conduit" ou propagation guidée. Il s'agit simplement d'un cas de super réfraction à grande échelle qui semble "guider" les signaux à longue distance en préservant un signal conséquent, bref un belle ouverture.

Le QSB ou fading si caractéristique en V/UHF :

  • Tous ceux qui ont fait au moins 10 QSO en BLU auront remarqué ce phénomène dont l'amplitude et la période évoluent à des rythmes divers et variés. Un opérateur averti et expérimenté sait que sur un QSO, il y a des moments favorables et d'autres pas et que la patience est souvent récompensée.
    Ces variations de puissance du signal sont dues à des instabilités de l'indice de réfraction ayant pour origine des variations météorologiques comme les turbulences, nuages, pluie, mouvements ascendants et descendants plus prononcés des masses d'air. Au fait, notez qu'il n'y a pas de trous dans l'air (les fameux trous d'air des voyageurs aériens), seulement des mouvements ascendants/descendants, l'un n'allant pas sans l'autre.

    Autre origine que QSB, le trajet multiple des signaux sur des couches d'indice de réfraction ou de diffusion différentes. Le récepteur voit des signaux déphasés, tantôt en phase (augmentation du signal) tantôt en opposition (affaiblissement) et toute la gamme intermédiaire. Cela s'accompagne parfois d'un étalement en fréquence faisant ressembler la modulation à celle d'un canard au point qu'il est difficile de se syntoniser correctement (étalement de spectre dû au doppler). N'accusez pas immédiatement votre correspondant, mais plutôt la propagation, ce phénomène est très caractéristique en VHF.

    On a remarqué que le QSB ne se produisait pas d'une manière identique au même moment et avec la même amplitude entre deux stations. Si vous écoutez un de vos voisins faire un QSO, il est certain que vous n'observerez pas la même chose au même moment et vous serez surpris quand il annoncera 59 au dernier tour alors que vous perdiez la station distante. Les professionnels ont trouvé une solution élégante quoique coûteuse pour limiter ce phénomène en installant deux stations de réception distantes de quelques centaines de mètres à plusieurs kilomètres et en commutant sur le récepteur qui à la plus de signal. Cela s'appelle la réception en diversité et est particulièrement utilisée pour les faisceaux hertziens. On imagine difficilement la transposition de cela dans le domaine amateur.

Absorption de l'atmosphère :

  • L'oxygène et la vapeur d'eau absorbe sous certaines conditions les ondes électromagnétiques. On considère que le phénomène devient gênant à partir de 3 GHz. Pour ce qui concerne le bas du spectre V/UHF, on peut l'ignorer.

Rain Scatter :

  • Utilisé en hyper, ce mode de propagation permet de réaliser de magnifiques QSO les jours de grosses pluies ou de fronts orageux. Je ne suis pas spécialiste et les seuls compte-rendus que j'ai pu lire traitaient du 10 GHz ou des QSO de plus de 600 Km sont réalisés.

    Grossièrement les gouttes de pluie, excitées par l'énergie HF, ré-émettent une partie de l'énergie d'excitation. Pour pouvoir trafiquer dans ces conditions, les deux stations doivent viser un point commun de diffusion. Le signal est fortement déformé et en pratique comme c'est souvent le cas, seule la CW est réellement pratique, l'étalement de spectre rendant la SSB quasi incompréhensible. Désolé les gars mais voilà une bonne raison de plus d'apprendre la CW, par pour pouvoir faire du bruit sur des bandes déjà bien occupées mais pour faire quelque chose de réellement intéressant.

L'intérêt du trafic en point haut :

  • Même un pseudo radioamateur qui ne trafique en VHF qu'en FM, pour peu qu'il soit affublé d'un permis de conduire, s'est rendu compte qu'il recevait mieux le relais distant de 3 kilomètres quand il se dégageait des obstacles. (De là à en tirer des conclusions...). Plus on monte, plus on augmente son horizon radio (à la condition d'être dégagé, bien sûr!), plus on réduit les différentes causes d'absorption d'énergie du champ proche rayonné par l'antenne.

    Toutefois ceci a une limite si la propagation se décide à devenir bonne, car le cas le plus défavorable serait de passer au dessus de la couche d'inversion auquel cas les signaux des stations en plaine ne seraient plus perçus car réfractés en dessous. Seuls les QSO en portée optique seraient alors réalisables. Rassurez-vous, il faut quand même monter très haut pour en arriver là mais je me souviens d'une expérience faite dans les années 70 par une équipe à qui je tire mon chapeau et qui avait tenté le trafic depuis le Mont-Blanc. Les résultats avaient été très décevants en raisons des causes évoquées ci-dessus.

Les prévisions :

  • Elles sont dans le futur est c'est bien là leur difficulté !
    C'est un sujet délicat, car pour établir de bonnes prévisions, même à très court terme, il faut disposer de tonnes de données météo et ... pouvoir les analyser pour pouvoir estimer le pouvoir de réfraction de l'atmosphère, l'étendue du phénomène etc.

    Seule l'expérience de quelques années de trafic peut vous aider car vous aurez engrangé dans votre mémoire des situations météo favorables et serez capable d'établir des comparaisons.

    Si un bon brouillard s'établit en cours de journée, vous saurez que des chances d'ouverture se présentent, ce n'est pas une certitude mais une probabilité. Vous savez que c'est en été que les inversions de rayonnement se produisent ce qui n'interdit pas d'en avoir au printemps, vous savez également que c'est en automne que les grandes tropos préfèrent s'établir en Europe. Là aussi, c'est une statistique. Vous savez que si le vent souffle à 80 km/h, que la pluie tombe et qu'un front chaud traverse le pays, les chances de bonne tropo sont nulles mais qu'en revanche vous pouvez peut-être faire des qso en rain scatter sur 10 GHz. Vous savez que si de grandes masses anticycloniques recouvrent l'Europe en se décalant légèrement, mieux vaut aller à la station que de rester devant la télé, sachant que la bière peut se consommer aux deux endroits.
    En résumé, bien que ce conseil ne vous aide guère à boucler votre DDFM, soyez actif, car seule l'activité paie sur les bandes V/UHF. Il faut être là et essayer.

Bon, nous avons fait un petit pas vers la connaissance de la propagation troposphérique. Il reste encore beaucoup à dire et certainement à découvrir. Le prochain chapitre sera consacré aux autres modes que l'on rencontre en V/UHF. Nous y passerons en revue la FAI, l'ES, le MS, L'EME , La TE, l'Aurore. A tout à l'heure...


Estimation des propagations - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Méthode empirique d'estimation des conditions de propagation sur les bandes V/UHF.

redbox.gif (41 octets)

Préambule :

Il existe depuis quelques années un site présentant sous forme graphique des prévisions de conditions troposhériques et nombreux sont les amateurs qui ont pu constater une forte corrélation entre les prévisions et les conditions réelles. Il m'a semblé intéressant d'essayer de trouver des solutions simples et forcément imprécises pour essayer au niveau individuel d'établir une prévision.
La méthode proposée ici est avant tout un essai, une expérimentation, elle n'est que le fruit de l'application de quelques formules mathématiques et des cogitations de votre serviteur, elle n'a aucune prétention quant à la validité des résultats, elle n'est faite que de postulats, de simplifications et de raccourcis.
Certains objecterons qu'il suffit d'allumer le récepteur et d'écouter les balises ou le trafic, assurément c'est juste, cependant tous les esprits curieux ont soif de comprendre et d'appréhender les mécanismes mis en jeu lors des ouvertures en tropo sur les bandes V/UHF.

Cette page se décompose en quatre parties :

  • une première partie présentant les facteurs influants sur la propagation troposphérique V/UHF

  • une seconde partie décrivant le mode opératoire à appliquer

  • une troisième partie présentant l'interprétation des résultats

  • une quatrième partie présentant les observations au jour le jour

1 ère partie : le milieu, la troposphère, quelques données :

La plus basse couche de l'atmosphère s'appelle la troposphère. Elle s'élève entre 8 km aux pôles et 16 km au dessus de l'Équateur. La frontière entre la troposphère et la stratosphère est la tropopause.

La troposphère est la plus dense des quatre couches de l'atmosphère et elle contient jusqu'à 75% de la masse de l'atmosphère. Elle se compose principalement d'azote (78%) et d'oxygène (21%) avec seulement de petites concentrations d'autres gaz en trace. Presque toute la vapeur d'eau ou humidité atmosphérique se trouve dans la troposphère.

Située à la base de l'atmosphère, la troposphère est animée de puissants mouvements qui brassent l'air en permanence : des mouvements verticaux, liés à des contrastes de températures (processus convectifs) et des mouvements horizontaux, engendrés par des différences de pression atmosphérique au niveau du sol.

La densité de l'air dépend de sa température : l'air chaud plus léger s'élève; au contraire l'air froid, plus lourd se tasse vers le sol. Ainsi, au contact du sol, dans certaines régions, l'air s'échauffe, devient donc plus léger et s'élève : il se produit une ascendance. En montant, l'air se détend car la pression de l'air est moindre et se refroidit. Le mouvement ascendant se poursuit jusqu'à ce que l'air ait atteint la température du milieu environnant.
L'ampleur du mouvement dépendra de l'échauffement de l'air au départ mais aussi de son degré d'hygrométrie. L'air sec voit sa température diminuer de 1°C tous les 100m, alors que pour un air saturé en eau, la température ne diminue que de 0,5°C tous les 100 m car la condensation de l'eau au cours de l'ascendance libère de la chaleur. Inversement, de l'air plus froid que l'air ambiant, plus lourd, va descendre vers le sol, se comprimer et se réchauffer.

La propagation troposphérique :

Si vous voulez de plus amples détails sur ce sujet, allez visiter la page "Propagation V/UHF" dans la partie -propagation du site.

La réfraction est la propriété qu'a un milieu de changer la direction d'une onde électromagnétique qui le traverse, on la quantifie par l'index de réfraction "n" qui est le rapport entre la vitesse de la lumière dans le vide et la vitesse de propagation dans le milieu. (n=c/v)

Les valeurs standards de "n" pour l'atmosphère évoluent entre 1,000250 et 1,00040. Ce n'est pas très parlant car même si la variation semble minime elle induit de grandes variations dans les conditions de propagation. C'est pour cette raison qu'a été introduit l'indice N qui vaut 106 (n-1), pour lui donner une plus grande amplitude on récupère les décimales en les multipliant par une grande quantité. Il s'agit juste d'une manipulation arithmétique. Donc N évolue normalement entre 250 et 400 au niveau de la mer. Nous verrons un peu plus tard comment calculer ce fameux N.

Plus on monte dans l'atmosphère et plus la pression diminue, plus l'humidité diminue, plus la température diminue, ceci aura forcément un impact sur l'indice de réfraction. Une notion plus importante sera justement de déterminer à quelle vitesse, dans quelle proportion cette évolution a lieu, ceci s'appelle le gradient, ce dernier s'exprime en dN/m ou variation du nombre de N par mètre. A titre indicatif si N = 400, dN/m vaudra 0,040.
Influence de N :

La décroissance de N en fonction de la hauteur peut-être considérée pour le 1er kilomètre à une fonction linéaire et caractérisée par un taux de diminution de 39N par km, les conditions seront alors "standards"

Dans certaines circonstances N peut dans certaines couches atmosphériques croître au lieu de décroître, on aura alors affaire à la sous réfraction.

En revanche si N décroît plus vite que le taux normal, nous serons dans le cas de la super réfraction favorable au trafic longue distance. Ce genre de circonstances se produit quand la température augmente dans une couche atmosphérique et/ou que le taux d'humidité diminue très rapidement.

On peut appréhender d'une autre manière l'importance de l'indice de réfraction en abordant la notion de rayon de courbure effectif de la terre. En espace libre une onde électromagnétique voyage en ligne droite, strictement, car l'indice de réfraction est constant. Dans l'atmosphère terrestre la vitesse de propagation est inférieure à celle de l'espace libre et l'index de réfraction diminue au fur et à mesure que l'altitude croît. Ceci implique que l'onde va être incurvée vers le bas par rapport à la ligne droite. On peut imaginer une représentation différente faisant apparaître l'onde électromagnétique voyageant d'une manière rectiligne et une courbure de la terre évoluant en fonction de l'indice de réfraction.

On définira un coefficient k tel que re (rayon effectif de la terre) = k.r avec r rayon de la terre.

ou d'une autre manière

Dans les conditions "normales", dN/m vaut 0,039 et k = 1,33. Quand dN/m croît le rayon effectif de courbure croît également ce qui a pour effet d'augmenter l'horizon radio. Si dN/m atteignait la valeur de 0,157, k deviendrait infini.

Et pour conclure, voici une formule empririque et approximative suggérée par KE4ZV qui fournit l'atténuation attendue sur un parcours dans la basse atmosphère :

Att de parcours : 126 + 30 Log (f) + 20 Log (1.609 d) + 10*A - 0,2N

f étant la fréquence en MHz, d la distance en km, A l'angle de réfraction. On note que plus N sera élevé, moins il y aura d'atténuation sur le parcours.

Quelques définitions :

La pression atmosphérique :
La pression atmosphérique en un point donné de la surface terrestre correspond au poids de la colonne verticale d'air s'étendant depuis une surface horizontale unité d'aire (1 m2) jusqu'à la limite supérieure de l'atmosphère. | La pression se mesure en Pascal et un bar vaut 100 000 pascals, l'hectopascal (100 pascals) vaut un millième de bar ou millibar - en abrégé mb et 4 hPa valent presque exactement 3 mm de mercure.
1 pascal équivaut à un newton par m2 | Conversion entre hPa et millimètre de mercure : P(mm de mercure) =P(hPa).760 / 1013,25
Au niveau de la mer, la pression atmosphérique normale est fixée à 1013,25 hPa ; elle correspond approximativement à la pression qu'exercerait, sur une surface de 1 mètre carré située au niveau moyen de la mer un objet de 10 tonnes. | Les records de pression enregistrés : La plus élevée : 1083 hPa en Sibérie La plus basse : 870 hPa au centre du typhon Joan aux Philippines

La température :

La température d'un corps est la mesure de son agitation moléculaire. C'est une fonction de la proportion d'atomes excités et d'atomes à l'état fondamental d'un corps. Elle représente l'énergie moyenne d'une molécule.

Unités de température :
La température se mesure en ° Celsius ou Kelvin.
La température la plus basse est de -273,15 °C notée également O K. Le passage d'une unité vers l'autre s'effectue en ajoutant ou retranchant 273,15
ex : 20°C = 293,15 K

L'humidité relative :

L'Humidité Relative (HR) exprime le rapport entre la quantité effective de vapeur d'eau dans un volume donné d'air et la quantité maximale que ce volume peut contenir à la même température.
La quantité de vapeur d'eau dans l'air à 100 % HR est d'environ 15 grammes d'eau par mètre cube d'air. Quand la quantité de vapeur d'eau dans l'air est en deçà de la saturation, l'humidité relative est inférieure à 100 %.

 A peu de choses près, une HR de 70 % correspond à une quantité d'eau par mètre cube d'air de 70 % de la quantité présente à saturation: environ 10,5 grammes d'eau par mètre cube d'air.

Hr est exprimée par une valeur décimale

Le point de rosée :
Le point de rosée est la température à laquelle l'air, à une pression donnée, doit être refroidi pour qu'il se condense. Le point de rosée indique la quantité d'humidité dans l'air. Plus le point de rosée est élevé, plus la teneur en humidité de l'air à une température donnée est élevée.

Pression partielle de vapeur d'eau :
L'air atmosphérique est un mélange d'air sec et de vapeur d'eau (eau à l'état gazeux) :

Air atmosphérique = air sec + vapeur d'eau

Pour une particule d'air atmosphérique, la pression, P, résulte donc de la présence d'air sec et de vapeur, et on considère qu'elle équivaut à la somme d'une pression "partielle" , Pa, due à l'air sec et d'une pression partielle, e, due à la vapeur d'eau.

P = Pa + e

On peut avec quelques approximations estimer la pression partielle de vapeur d'eau par la formule suivante :

e : hPa
Td : température du point de rosée en K

Pression de saturation :
Lorsque l'air contient la quantité de vapeur d'eau maximale, on parle de pression de saturation de vapeur d'eau.

         Toujours d'une manière approximative, la pression de saturation peut être évaluée par :

es : hPa
T : température en K

Calcul de l'indice de réfraction radio de l'air

Bien évidemment les calculs qui vont suivre comme déjà indiqué en introduction font état de nombreuses simplifications et ne sauraient prétendre à l'absolue exactitude. Ce dont nous avons besoin c'est essentiellement d'un indicateur relatif qui pourrait nous aider à établir des corrélations (voire mieux: des causalités) entre état de la propagation et valeur de l'indice de réfraction de l'air.

Les calculs ne sont pas compliqués mais laborieux aussi ferons-nous appel à ce bon vieux Excel, dans un premier temps. Les formules sont données à titre indicatif car nous utiliserons un logiciel spécifique bien plus ergonomique. Vous trouverez ci-dessous une feuille de calcul pour calculer N. Il faudra entrer pour un point de mesure : la température, la température du point de rosée et la pression atmosphérique. Vous pourrez, si vous êtes intéressé, vous procurer ces données sur internet, en recherchant les infos météo de l'aéroport le plus proche de votre domicile. Ci-joint une liste des aérodromes français et des indicatifs OACI.

Avec N = indice de réfraction radio de l'air, T = température de l'air en K et e :pression partielle de vapeur d'eau
Les facteurs déterminants agissant sur N sont la pression, la température et l'humidité de la masse d'air.

Télécharger la feuille de calcul excel pour calculer N

Pour enregistrer la feuille de calcul : clic droit sur le lien puis "enregistrer la cible sous..."

Indice de réfraction modifié :

Pour des raisons de commodités, il a été défini un indice M (pour modifié) de l'indice de réfraction, h étant l'altitude en mètres. L'avantage de cette notation c'est que M croît au fur et à mesure que h croît, on retrouve plutôt cette valeur dans logiciels de calcul de propagation.
2 ème partie : mode opératoire:

Concernant la méthode, celle-ci repose sur les données de pression, température, point de rosée, humidité relative de l'atmosphère entre le sol et 3000m. Ces éléments nous permettront de calculer l'indice de réfraction de l'air dans la tranche d'atmosphère qui nous intéresse et d'en tracer le profil. Toute anomalie par rapport à la norme pourra alors être identifiée et interprétée.(standard, sous/sur-réfraction, ducting)

Idéalement il faudrait effectuer des mesures et calculer sur de nombreux points, malheureusement se pose le problème d'acquisition des données pour un amateur ainsi que de leur traitement. Le calcul ne sera effectué qu'en un point à mi-parcours d'une liaison de 500- 600 km pour la France métropolitaine. Il existe 6 stations en France susceptibles de fournir les données voulues, me concernant j'ai choisi la station de Trappes (78).

Nous complèterons notre observation par un diagramme représentant tous les paramètres atmosphériques, cette dernière vue nous permettant en outre de détecter les inversions de température et leur profondeur, ce dernier paramètre ayant un impact fort sur la fréquence minimum utilisable (effet de guide d'ondes dans les conduits tropo).

Pour rassurer ceux qui envisagent douloureusement la chose, il est utile de préciser que nous n'allons pas nous livrer à de fastidieux calculs, autant confier cela à une machine munie du programme idoine qui sera quand même plus convivial qu'Excel pour cette application.

Le logiciel :

Le logiciel utilisé est fourni gracieusement, à titre éducatif, par le Space and naval Warfare Systems center, Atmospheric propagation branch, eh oui, encore des militaires. Pour le télécharger, il faut au préalable renseigner un formulaire que vous trouverez à cette adresse : http://sunspot.spawar.navy.mil/2858/software/areps33/index.html

Il s'agit du programme AREPS.

- Suivez les instructions d'installation, pour notre application nous n'aurons besoin que du module envAREPS.exe

Récolte des données :

Il existe un site magnifique qui fournit toutes les informations dont nous avons besoin, voici son adresse :

Centre Météo UQAM-Toulouse
http://meteocentre.com/toulouse/
Christian Pagé

Les données à recueillir sont les suivantes :

Il s'agit des données fournies par une radiosonde. Ce qui nous intéresse concerne plus particulièrement la courbe de température en fonction de l'altitude. Les inversions ainsi que leurs profondeurs sont clairement identifiables. Ces données sont disponibles à l'adresse :

http://meteocentre.com/upper/france.html

Sélectionner la station qui vous intéresse, deux relevés sont disponibles par jour (0000 et 1200 UTC).

Nous avons besoins des données littérales pour renseigner le logiciel de calcul d'indice de réfraction. Depuis ce lien http://meteocentre.com/upper/france.html sélectionner la station qui vous intéresse (la même que l'image !) et sélectionner dans le bandeau supérieur le lien indiquant "Radiosondage texte". Les données sont maintenant tabulées. Par un clic droit, affichez la source puis sélectionnez et copier comme indiqué ci-dessous. D'une manière générale la tranche d'atmosphère à observer va du sol à +/ - 700 HPa, inutile d'aller au delà.

Utilisation du logiciel de calcul d'indice de réfraction :

Point important : Pour utiliser ce logiciel, dans vos paramètres régionaux, il est nécessaire d'utiliser le point comme séparateur décimal et non pas la virgule

1 - Lancer le module envAREPS.exe qui se trouve sous la racine AREPS normalement sous Program Files si vous avez procédé à l'installation standard. Vous devriez obtenir ceci

2 - Comme indiqué sur l'image, sélectionner le 5ème panneau intitulé "Customs Columns". Ceci provoque l'ouverture d'une fenêtre pourvue de trois onglets dénommés :

- Customs Columns Import
- View refractive Summary
- Evaporation Duct

Nous allons maintenant fournir au programme les données météo en fonction de l'altimétrie de manière à calculer et tracer l'indice de réfraction. Le logiciel est assez exigeant et critique quant au format d'entrée, ce qui va imposer quelques manipulations plus particulièrement pour les tabulations. Il doit certainement exister plus simple, si vous trouvez une autre méthode merci de la faire partager.

1 - Coller dans l'onglet Customs Columns Import d'AREPS par (CTRL V) les données copiées depuis la source de la page internet

2 - Cliquer sur le bouton Parse Data ce qui va vous donner la présentation ci dessous

Attention : il ne doit y avoir aucune ligne de texte avant vos données sous peine d'obtenir ce message d'erreur :

-- Problem --
In row 3, your data does not have the same number of columns as row 2.

3 - Il faut maintenant définir les valeurs. Par un clic droit dans l'en-tête de colonne, vous allez indiquer au logiciel à quel type de donnée il a affaire. La première colonne indique la pression donc sélectionner Pressure P(mB), la seconde colonne est la température de l'air, sélectionner Air temperature Ta (°C). La 3ème colonne indique le point de rosée, sélectionner Humidity Td(°C).

4 - Sélectionner M-unit profile from PTH

5 - Cliquer sur le bouton Do Task

6 - Par commodité culturelle, sélectionner Meters

6 - Observer les résultats en cliquant sur l'onglet View refractive Summary

3 ème partie : interprétation des résultats

Le gradient : cette notion traduit le taux de variation de l'indice de réfraction, le gradient, en fonction de sa valeur indiquera quelles sont les conditions de réfraction attendues.

Réfractivité | Gradient d'indice N | Gradient d'indice M
Conduit (duct) | <-157 N/km | < 0 M/km
Super réfraction | -157 à -79 N/km | 0 à 79 M/km
Normale | -79 à 0 N/km | 79 à 157 M/km
Sous réfraction | > 0 N/km | > 157 M/km

- Il est aisé de calculer le gradient à partir du tracé de réfractivité obtenu. Il suffit de noter la valeur de M pour deux points d'altitude (par exemple sol et 2000m) que l'on notera m1 et m2, puis d'appliquer m2-m1/2000. Si vous constatez sur le tracé que la courbe monte à la verticale ou mieux encore, s'incline vers la gauche, il y a une bonne probabilité de tropo en cours.
Une indication de trapping (littéralement : prise au piège) ou duct n'induit pas forcément une excellente propagation, n'oublions pas que nous n'effectuons la mesure qu'à la verticale d'une station, il faudrait pouvoir multiplier les points de mesure sur un parcours pour en tirer une conclusion raisonnable. La hauteur du conduit est primordiale, placé à 5000 m d'altitude, il ne sera d'aucune utilité en tropo, l'influence de sa profondeur est décrite plus bas.

- Les inversions de température pouvant amener à des bons indices de réfraction se situent généralement entre le sol et 1500 m d'altitude, c'est ici que seront utiles les sondages d'altitude présentés par le site Météocentre de Toulouse. Les inversions ne sont que très rarement uniformes tant en profondeur, qu'altitude et réfractivité. Intuitivement on devine qu'une inversion, pour produire une bonne tropo, doit s'étendre sur de très vastes régions géographiques ce qui impose des conditions stables de temps, on a jamais vu une bonne tropo pendant une tempête atlantique. Il conviendra en cas de détection de bonnes conditions de répéter le calcul sur plusieurs stations de manière à appréhender l'étendue de la zone favorable.

- La profondeur de l'inversion joue un rôle prépondérant sur les fréquences réfractées car cette dernière se comporte comme un guide d'ondes, un guide possède essentiellement une caractéristique passe-haut. La longueur d'onde de coupure peut être évaluée par la formule ci-contre. L'élément à retenir c'est qu'il est nécessaire d'avoir la profondeur d'inversion la plus importante possible pour descendre dans le bas du spectre VHF. (d =profondeur de l'inversion en m, dN/M gradient d'indice)

Vous trouverez dans la quatrième partie un certain nombre de cas qui vous permettront d'analyser des situations caractéristiques. Les données purement météo servent au calcul de M, la figure vraiment explicite est produite par Areps.

4 ème partie : données récoltées au jour le jour

Ce lien permet d'accèder à un ensemble de données et de tracés d'indices effectués au jour le jour. Pour des raisons d'encombrement de disque, seules les situations jugées intéressantes sont présentées. Une analyse succincte est systématiquement fournie.
Accèder aux données

Les limites de la méthodes

Comme déjà indiqué, cette technique d'estimation des conditions de tropo souffre de nombreuses simplifications, il s'agit avant tout d'une expérimentation. Pour effectuer une prévision un tant soit peu réaliste, il faudrait pouvoir tracer le profil de l'indice de réfraction sur un parcours considéré et à des tranches d'altitudes aussi finement que possible.

Avec nos moyens amateurs, nous n'allons effectuer une ou deux mesures par jour, bien évidement c'est très insuffisant. Toutefois, partant de l'expérience acquise sur une durée de quelques mois dans le traitement des données, en corrélation avec les observations faites "in situ", il est probable que cette technique fournisse des indications utilisables et constitue un bon indicateur des conditions de propagation troposphérique attendues dans les bandes V/UHF.

Références :

- The ARRL UHF/Microwave experimenters manual
- VHF / UHF Manual Jessop G6JP
- Engineer's Refractive Effect Prediction System - Technical document 2648
- Centre Météo UQAM-Toulouse http://meteocentre.com/toulouse/ Christian Pagé
Remerciements :

à M. Christian Pagé pour son aimable autorisation d'utiliser les images produites sur son site.


Propagation sur couche E - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

ES - FAI - EME - MS - Aurore - Transéquatoriale, Ionoscatter

redbox.gif (41 octets)

Nous allons aborder quelques modes hyper excitants qui sont quasi exclusivement réservés au VHF/UHF. Voyage dans un monde réservés aux initiés...
Propagation sur couche E sporadique ou Es
Tout le monde en a plus ou moins entendu parler sur les bandes hautes en décamétrique et cela ne constitue pas un exploit particulier que de trafiquer en utilisant ce mode. En VHF il en va tout autrement car la sporadique E porte bien son nom et il faut de la patience pour la dénicher. Les résultats sont grandioses, avec des QSO entre 1500 et 2000 km sur 144 MHz.
Rappel sur la couche E :
La couche E est normalement située entre 90 et 150 km d'altitude, toutefois une sous-couche centrée entre 95 et 120 km nous intéresse plus particulièrement. Dans cette couche (entre autres) les atomes d'azote et d'oxygène sont ionisés par les UV et rayons X émis par le soleil.
La couche E existe donc préférentiellement le jour (elle a besoin du rayonnement pour son ionisation) toutefois j'ai trafiqué en sporadique E en 1992 jusqu'à 00H00 ce qui tendrait à prouver que les nuages ionisés peuvent perdurer bien après le coucher du soleil.
Fonctionnement :
Pour le moment personne n'a pu établir avec certitude les causes déterminantes de la formation des nuages ionisés de la couche E. Plusieurs hypothèses ont été émises, une d'ailleurs est française et est due au regretté F8SH. Celui-ci supposait que la formation de nuages était liée à des ondes gravitationnelles puissantes générées par des orages majoritairement pour ce qui regarde nos latitudes à hauteur des Balkans. D'autres ont établi des corrélations avec l'activité météoritique. Il est possible qu'une seule cause soit difficile à isoler et que ce phénomène soit lié à une conjonction de facteurs.

Au chapitre des théories fréquemment citées, voici un aperçu des connaissances actuelles :
  • Compression due au vent
    Des courants ascendants verticaux compressent les ions dans une fine couche. Les ions métalliques liés à l'entrée de météorites ont une durée de vie longue.
  • Théorie des champs électriques
    Il a été démontré qu 'un champ électrique peut produire des couches d'ions favorables à la sporadique E, toutefois cela demande des champs très puissants.
  • Instabilité de gradient
    Des plaques à haut niveau de densité électronique peuvent s'avérer instables, combinées avec les irrégularités du champ magnétique, cela pourrait offrir la géométrie adéquate pour une dispersion de certaines longueurs d'onde.
  • Théorie de la corrélation météoritique
    On a établi et c'est une théorie prise très au sérieux, que l'activité Es était fortement corrélée avec l'entrée de météorites.
  • Théorie liée à la météo
    On suppute des implications mais rien n'a été démontré à ce jour
Quoi qu'il en soit, des nuages fortement ionisés apparaissent à des périodes bien recensées et ces nuages sont si fortement ionisés que des QSO sur 144 MHz sont tous les ans réalisés à grande échelle. La caractéristique dominante est que les signaux sont extrêmement puissants et soudains et que le phénomène apparaît brutalement comme il peut disparaître d'ailleurs tout aussi brutalement.
Les signaux que vous allez émettre vont rencontrer le nuage et être réfléchis (peut-être réfractés de proche en proche) vers le sol. La hauteur du nuage et la géométrie font le reste.
Quand trafiquer en Es ?
Ce n'est pas vous qui décidez mais la nature, toutefois mieux vaut être vigilant car les signes annonciateurs ne résonnent pas comme les trompettes de Jéricho.
A nos latitudes, la sporadique E intervient plutôt au printemps, les mois de mai et juin sont très favorables. C'est parfois plus tôt, c'est parfois plus tard, dès le moi d'avril, il faut être en écoute permanente sur 144.300
La sporadique E semble statistiquement avoir des préférences soit en milieu de matinée soit en début de soirée. Elle peut durer quelques minutes ou plusieurs heures.
Comment traquer la sporadique E ?
Plusieurs méthodes sont efficaces :

- écouter le 50 MHz. Si rien ne se passe en 50 MHz, inutile d'espérer quoi que ce soit sur 144 MHz. Au contraire si le 50 MHz est rempli de stations européennes avec des signaux puissants, mettez le 144 MHz en route.

- observer les signaux TV bande 1, même principe que pour le 50 MHz

- écouter la fréquence d'une station FM distante. L'inconvénient de cette méthode est que la bande FM est surchargée et qu'il n'est pas facile d'y trouver un trou, l'avantage est que la fréquence est plus élevée que sur 50 MHz et que la corrélation avec le 144 MHz est meilleure.
FAI - Field alignment irregularities
  • La FAI se manifeste en général après les ouvertures en sporadique E, il est donc difficile de décorreler ces deux évènements. Les signaux sont faibles, souvent légèrement distordus et les deux stations doivent viser un point de réflexion commun, sinon cela ne fonctionne pas.
  • La FAI est due à des irrégularités d'ionisation de la couche E qui sont alignées sur le champ magnétique terrestre. Ces irrégularités créent une zone de dispersion des ondes électromagnétiques ayant la fréquence convenable.
  • Ci-dessous, voici un schéma dû à IC8FAX et que je reprends tant il explique bien le phénomène.

Une station représentée par TX émet vers le point de réflexion commun selon un angle a1 par rapport à l'alignement du champ magnétique terrestre. La zone de réflexion (on pourrait aussi parler de dispersion) va ré-émettre selon un angle a2 sous la forme d'un cône. Les stations situées dans ce cône pourront recevoir les signaux émis.

Particularités de la FAI :
- Décalage d'azimut par rapport au pointage station vers station. Ici il faut viser un point de réflexion et non pas l'azimut du correspondant.
- Signaux légèrement déformés comme par une aurore, le phénomène est peu marqué mais présent.
- Elévation du site de réflexion. Plus vous êtes loin du site de réflexion moins vous avez besoin d'élévation, inversement plus vous en êtes rapproché, plus vous devez mettre d'élévation.
Points de réflexion connus :
Bruxelles - Budapest - Genève
Il en existe certainement beaucoup d'autres qui restent à découvrir. Si vous trafiquez dans ce mode, notez soigneusement l'azimut de votre antenne.
Aurore boréale

Le trafic par aurore est rare et plus vous êtes éloigné du pôle, naturellement plus vos chances de faire des QSO sont réduites. Il faudra attendre les environs du maximum du cycle solaire pour espérer être touché par l'aurore du siècle et faire des QSO.

Naissance de l'aurore :
Comme nous venons de le voir, une aurore est totalement dépendante du soleil qui émet brutalement des bouffées de particules et de rayonnement. Dans un laps de temps compris entre 24 et 36 heures, ces particules entrent dans l'atmosphère terrestre et vont interagir avec le champ magnétique ce qui produira un gros orage géomagnétique. Les particules émises par le soleil traversent l'ionosphère et entrent par les pôles (d'où le nom aurores boréales ou australes). Ces particules à haute énergie ionisent plus particulièrement la couche E ce qui est extrêmement favorable à la réflexion des émissions VHF.
Particularités des aurores :
  • les aurores apparaissent plus fréquemment deux ans avant et après le maximum du cycle solaire
  • les aurores coupent les bandes HF, il se produit un phénomène appelé black-out qui est dû à une sur-excitation et ionisation de la couche D. Si vous n'entendez plus rien sur 20/40m en plein jour, il est probable qu'une aurore se déroule en ce moment
  • une forte distorsion des signaux (étalement du spectre) rend les communications vocales quasi impossibles (à moins d'avoir des signaux puissants et de parler lentement mais très lentement), seule la CW est vraiment opérationnelle (eh oui encore ! Keep it stupid and simple!)
  • Comme le phénomène se développe au pôle nord pour nous, pointez votre antenne dans cette direction sachant que de faibles écarts apparaissent (je me suis toujours demandé si cela était dû à la différence variable entre pole nord magnétique et géographique, la déclinaison.)
  • Les aurores préfèrent apparaître aux équinoxes (mars avril - septembre octobre) mais attention, ne prenez pas cela au pied de la lettre
EME - Earth Moon Earth ou le trafic Terre Lune Terre

Ici nous entrons dans la catégorie professionnelle car l'équipement requis pour ce genre de trafic est assez conséquent. J'ai longtemps considéré que faire un QSO en EME était une sorte d'achèvement en soi, une consécration. A droite vous pouvez observer l'objet de tous mes désirs pendant pas mal d'années. W5UN a longtemps eu la réputation d'être la station la plus puissante en EME, et en fait je l'ai contacté avec 130W et 2x17 el ce qui tendrait à prouver qu'en plus sa réception est à la hauteur...

Le principe :
On ne peut plus simple : Utiliser la lune comme réflecteur passif. Il suffit d'envoyer suffisamment d'énergie en direction de l'astre pour espérer être entendu de l'autre côté de la planète. Si cela ne vous impressionne pas , pensez que les QSO se font sur 144,432,1296,3500,5700,10000, 24000 MHz.
Bien sûr, il faut que les deux stations voient la lune simultanément.
La lune réfléchit environ 7% de l'énergie émise depuis la terre, ce qui n'est pas énorme et elle représente à 350 000 km de distance une cible qui représente environ 1,5°.
Sur les bandes basses, les pratiquants sont confrontés à plusieurs problèmes qui ne facilitent pas la tâche, citons :
  • le faraday qui induit une rotation de phase des signaux quand ils traversent l'ionosphère ce qui amène à de fréquentes disparitions du signal
  • la polarisation spatiale qui fait que deux stations utilisant la même polarisation vont ,en fait, en fonction de leur position sur terre recevoir des signaux ayant subis une rotation de polarisation.
  • le doppler car lune et terre sont en mouvement (350 Hz sur 144 MHz)
  • la libration de la lune (irrégularités de la surface du réflecteur) engendrant du QSB
Les signaux doivent faire un aller-retour ce qui représente en moyenne un QSO de 700 000 km d'où ce doux nom anglo-saxon "d'ultimate DX" et la perte sur le parcours se situe entre 240 et 290 dB en fonction de la fréquence
Pour démarrer dans ce mode, il faut du gain aux antennes et un peu de puissance. Commencez par écouter les jours de contest EME si vous entendez quelque chose même si vous n'avez pas d'élévation. Attendez seulement que la lune soit à 4° au dessus de l'horizon et écoutez entre 144.000 et 144.050 MHz. Vous devriez entendre ceci :
"Cliquez ici pour entendre un signal EME".
 Vous l'avez reconnu ?
Un autre
"Cliquer ici pour entendre un signal EME"
Comme vous pouvez le constater ce n'est pas violent...
MS - Meteor Scatter

Trafic passionnant et plus à la portée de la station moyenne que l'EME, voici le MS.
Ce mode de propagation et de trafic attire de nombreux amateurs, plus particulièrement en Europe. Nos amis allemands sont d'ailleurs leaders en la matière au point d'organiser des expéditions même en France pour activer des locators très demandés (JN08) et totalement inactifs. Vous pouvez voir ci-contre la traînée laissée dans l'atmosphère par la combustion de la météorite. Exploités par radio ou visuellement c'est toujours un spectacle stupéfiant.

Le principe :

  • Des météorites entrent dans l'atmosphère terrestre tous les jours en plus ou moins grande quantité. L'entrée à haute vitesse (de 10 à 75 km/s) dans une atmosphère de plus en plus dense provoque l'échauffement et la fusion de ces corps ce qui laisse pour une période variable et généralement courte une traînée gazeuse ionisée particulièrement au niveau de la couche "E" (toujours elle!).
  • Ces traînées ont la propriété de réfléchir les ondes électromagnétiques pour des fréquences particulières. Le mécanisme de réflexion dépend essentiellement de la densité ionique de la traînée, plus précisément de la densité d'électrons libres.
La distribution des ions dans une traînée répond à la courbe de Gauss, quand la densité est assez élevée, la traînée est un plasma et les ondes électromagnétiques ne pénètrent pas le plasma mais sont réfléchies par lui. Les traînées sur-denses produisent les réflexions maximum. On a pu observer des réflexions supérieures à la minute avec des variations de signaux importantes.

Les prédictions de passages :
Comme tout phénomène astronomique, les prédictions de passage de pluies de météorites sont précises et font l'objet de nombreuses publications. Les pluies les plus denses se produisent en Août avec les Perséides, en novembre avec les Léonides, en décembre avec les Géminides et en janvier avec les Quadrantides. Sachez toutefois que le MS est praticable toute l'année car en dehors de ces pluies majeures, il tombe tous les jours des météorites sur la terre. Le meilleur moment pour les exploiter se situe en fin de nuit, début de jour avec le lever du soleil, non pas pour des effets d'ionisation qui n'ont rien à faire ici mais seulement pour des rasions de mécaniqe céleste. On reçoit tout simplement plus de météorites à ce moment de la journée quand la terre s'oriente de par sa rotation face au flux. Des logiciels font cela également très bien en vous permettent qui plus est, de déterminer l'heure à laquelle la géométrie spatiale vous offre le plus de chance de réaliser la liaison.
Ionoscatter (essentiellement pour le 50 MHz)
Mode peu connu et exploité, il demande un équipement du segment supérieur pour avoir des chances de concrétiser une liaison. Il est praticable H24 comme le MS mais ne délivre pas comme lui de brusques et puissantes bouffées de signal, bien au contraire. Les signaux iono sont faibles et continus.
Principe :
L'ionoscatter peut s'apparenter au tropo-scatter à cette différence que la diffusion va s'opérer non pas dans la troposphère mais dans l'ionosphère vers 85 km d'altitude. Il faudra que les deux stations illuminent un volume commun ce qui pourra parfois nécessiter de l'élévation mais pas excessivement. Vu la hauteur de diffusion on estime à 5° pour une liaison de 1200 km l'élévation nécessaire et pas d'élévation pour une liaison de 2000 km.
D'après OZ1RH, spécialiste du mode, pour réussir cela il faut au moins 500W et 10 dBd de gain, ceci constituant un minimum.
Transéquatoriale TEP (Trans-Equatorial Propagation)
On a rapporté, il y a de nombreuses années déjà l'histoire de QSO fabuleux, réalisés sur 144 MHz entre des stations italiennes et des stations d'Afrique du Sud. Excusez du peu.

Il semble (je ne dispose pas d'assez d'informations sur le sujet) qu'il s'agisse de réflexion/réfractions ionosphériques entre stations situées symétriquement par rapport à l'équateur magnétique, préférentiellement aux équinoxes durant les périodes de forte activité solaire.

Désolé de ne pouvoir en dire plus, je vais effectuer des recherches
Bon ce n'est déjà pas mal et pour exploiter tous ces modes une vie de radioamateur ne suffira pas. Vous voyez que les bandes V/UHF sont très riches et qu'elles n'ont rien à envier aux bandes décamétriques. Méditez cela...


NVIS Near Vertical Incidence Skywave - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

NVIS - Near Vertical Incidence Skywave

redbox.gif (41 octets)

Le NVIS ou Near Vertical Incidence Skywave que l'on pourrait traduire par Onde de Ciel à Incidence Quasi Verticale est avant tout un concept qui vise à éliminer la zone de silence existante quand une communication est établie en utilisant l'onde de ciel et que les stations distantes sont hors de portée de l'onde de sol.

La problématique :

Voici un schéma très classique que nous connaissons bien et qui est le reflet (très schématisé) d'une liaison HF. On utilise une couche ionisée pour réfracter un signal incident émanant d'une antenne, cette antenne ayant son lobe de rayonnement principal à une certaine élévation au-dessus de l'horizon. Pour le trafic longue distance, on cherche à produire un angle aussi faible que possible. L'antenne créée une onde de sol utilisable sur quelques dizaines de km et une onde de ciel utilisable cette fois à quelques centaines de km. Le problème vient de la zone comprise entre la fin de l'onde de sol et le début de l'onde de ciel, il existe en effet une zone d'ombre dans laquelle aucune réception n'est possible. Cette zone, comme le montre l'image, est variable, l'angle de départ de l'antenne constituant un élément majeur. Ci-contre la trace au sol.

NVIS : La théorie :

Le concept vise à rayonner de l'énergie ayant une fréquence inférieure à la fréquence critique à un angle très élevé, proche de la verticale (entre 75 et 85°). Le signal est réfracté par la couche F et couvre la zone de skip. Le NVIS a été étudié puis expérimenté avec rigueur par l'armée américaine au Vietnam. On note cependant que l'armée allemande en 1940 utilisait déjà ce concept pour ses communications tactiques, cette dernière assertion est basée sur l'étude de photographies de véhicules de commandement allemands. Le bilan de liaison sera d'autant favorable que les deux installations distantes seront caractérisées NVIS.

Fréquence critique :

Avant d'aborder quelques considérations pratiques, il est nécessaire de revenir sur la notion de fréquence critique.

- l'indice de réfraction est proportionnel à la concentration d'électrons
- l'indice de réfraction est inversement proportionnel à la fréquence de l'onde transmise.

L'ionisation de l'ionosphère se réalise sous forme de plusieurs strates plus ou moins horizontales, la densité électronique et donc l'indice de réfraction varient en fonction de la hauteur.

La fréquence à laquelle une onde électromagnétique pénètre la couche et n'est plus réfractée est appelée Fréquence critique. La fréquence critique se détermine par la relation :

Avec Fc en Hz, Ne concentration électronique par m3.
Cette relation qu'il n'est vraiment pas important de retenir montre toutefois que plus l'ionisation croît (forte période d'activité solaire), plus la fréquence critique croît.

D'une manière schématique :

Toute fréquence au-dessus de Fc pénétrera la couche sans être réfractée
Toute fréquence en dessous de Fc sera réfractée

Choix de la fréquence :

D'après ce qui vient d'être écrit plus, il est évident que ce concept ne fonctionne que dans la mesure ou l'onde émise retourne sur terre, pour ce faire il faut donc choisir soigneusement la fréquence d'établissement de la liaison. D'une manière très schématique, on pourra dire qu'en cours de journée la bande adaptée sera celle des 40 m et le soir il sera préférable d'utiliser le 80m. Cette carte fournit toutes les heures une image de la fréquence critique. Rappelez-vous que la fréquence critique est mesurée pour un signal envoyé verticalement, ce qui ne sera pas tout à fait le cas du NVIS, on dispose donc d'une marge de manoeuvre vis à vis des informations affichées.

Cliquer ici pour obtenir la carte actualisée
Mise en oeuvre :

Cette dernière est très simple et consiste seulement à installer l'antenne qui est souvent un vulgaire dipôle demi-onde à une hauteur par rapport au sol très faible. D'ailleurs on préférera s'exprimer en longueur d'onde. Les simulations et retours d'expérience dans le domaine font état d'une hauteur optimale comprise en 0,1 et 0,2 l.

Hauteur au-dessus du sol en mètres en fonction de la longueur d'onde
 | 40 | 80
0,1 l | 4 m | 8 m
0,2 l | 8m | 16 m

A la lecture de ce tableau, on s'aperçoit que beaucoup d'amateurs pratiquent le NVIS sans le savoir... Ce n'est d'ailleurs pas forcément un inconvénient majeur car comme nous le verrons, il est souhaitable que les deux stations d'une liaison point à point soient configurées NVIS pour obtenir le meilleur signal possible.

Simulations du dipôle demi-onde à différentes hauteurs :
Figure 1 Figure 2 Figure 3

Ci-dessus un dipôle demi-onde placé à 0,5 l, l'angle de rayonnement maximum est bas sur l'horizon ce qui favorise les liaisons longues distances.

Le même dipôle est abaissé à une hauteur équivalente à 0,25 l. On note que les lobes s'élèvent sensiblement.

Le dipôle est maintenant placé à 0,12 l. Le rayonnement est maintenant orienté principalement vers les angles élevés favorables au NVIS.

Tout le secret du NVIS réside ici, placer l'antenne à une hauteur faible au-dessus du sol de manière à obtenir un lobe de rayonnement maximal orienté vers le haut. On comprend aussi que le système fonctionne d'autant mieux que les deux composantes de l'installation (les deux stations) sont optimisées pour ce type de trafic. Si votre correspondant émet avec un angle d'incidence élevé et que vous ayez de votre côté un angle d'incidence faible, (cas entre figure 1 et 3), le signal n'aura pas l'amplitude maximum chez vous, loin s'en faut.
Quelques remarques :

Le NVIS comme le reste d'ailleurs est fonctionnellement dépendant de trois critères :
- Le niveau de puissance de l'émetteur
- La fréquence utilisée
- L'antenne utilisée et sa hauteur au-dessus du sol

Il semble d'après les nombreuses expérimentations menées dans le domaine amateur que le critère le plus important soit le choix de la fréquence. Cette dernière en fonction de l'heure et de l'ionisation (voir les données SFI) peut évoluer entre 2 et 10 MHz. Concernant les antennes, les amateurs américains ont expérimenté tout et n'importe quoi, il arrive fréquemment de voir des dipôles placés à 40 cm centimètres du sol. Si une telle configuration est envisageable dans le cadre de situations d'urgence, elle n'est pas optimum pour une exploitation continue en station fixe.

Sur cette image est reporté le gain en fonction de la distance par rapport au sol notée en longueur d'onde, la hauteur de 0,1 l semble être un excellent compromis entre gain et commodité d'installation.
         Cette vue présente l'angle de rayonnement maximal en fonction de la distance par rapport au sol notée en longueur d'onde. 0,25 l semble représenter la limite supérieure à ne pas dépasser sous peine de voir le lobe s'aplatir inconsidérément.
Avantages du NVIS :
  • couvre une zone normalement qui reçoit ni l'onde de ciel ni l'onde de sol.
  • est très facile à mettre en oeuvre avec des moyens matériels limités (antenne à proximité du sol)
  • peu sujet au QSB (pas de problème avec les trajets multiples)
  • contournement du problème du relief, on peu le pratiquer depuis le fin fond d'une vallée
  • réduction du bruit, rapport signal sur bruit nettement amélioré du fait de l'angle d'incidence élevé en réception
Inconvénients du NVIS :
  • nécessité pour un bilan de liaison optimal d'utiliser deux stations NVIS
  • limité en fréquence (2-10 MHz max), il faut choisir soigneusement sa bande de fréquence
Note pour les opérateurs pratiquant le mobile :

Il est tout à fait possible de pratiquer le NVIS avec une installation mobile, la seule contrainte consiste à faire basculer le fouet en position horizontale (ce qui interdit le trafic roulant). Cette disposition est fréquemment utilisée par l'armée américaine.

Vous avez peut-être découvert pourquoi vous receviez magnifiquement bien les stations françaises sur 40 m et pratiquement jamais autre chose... Hormis l'anecdote, les contraintes environnementales, plus particulièrement en milieu urbain, font qu'il n'est pas toujours aisé d'installer les antennes pour les bandes basses à des hauteurs favorisant des angles de rayonnement bas sur l'horizon. Il est alors utile de bien comprendre comment se produit le rayonnement, c'est aussi peut-être l'occasion d'essayer une antenne verticale.